Newsreport October, 2003

Another Ahmadiyya mosque sealed by authorities

Ahmad Nagar, District Jhang: A mosque was built by Rana Wali Mohammad, an Ahmadi, at his own land, at his own expense, eighteen years ago in Ahmad Nagar, a village near Rabwah. Ahmadis have been using it for worship all along. It is a one room mosque. With the passage of time it now needed repairs and renovation. Ahmadis undertook this task. Most of the work was complete while the gate was still to be installed, when mullah Ghulam Mustafa, the head priest of a seminary and mosque in the Muslim Colony, Rabwah raised a dispute and applied to the police for intervention. The police and other authorities responded to the mullah’s mischief, but when presented with relevant documents and a no-objection statement from the local non-Ahmadis, found nothing wrong with the Ahmadiyya position. The mullah’s will, however, prevailed, and finally at the orders of the Home Secretary, this Ahmadiyya mosque was sealed on October 23, 2003.

A mosque was built by Rana Wali Mohammad, an Ahmadi, at his own land, at his own expense, eighteen years ago in Ahmad Nagar, a village near Rabwah. Ahmadis have been using it for worship all along. It is a one room mosque. With the passage of time it now needed repairs and renovation. Ahmadis undertook this task. Most of the work was complete while the gate was still to be installed, when mullah Ghulam Mustafa, the head priest of a seminary and mosque in the Muslim Colony, Rabwah raised a dispute and applied to the police for intervention. The police and other authorities responded to the mullah’s mischief, but when presented with relevant documents and a no-objection statement from the local non-Ahmadis, found nothing wrong with the Ahmadiyya position. The mullah’s will, however, prevailed, and finally at the orders of the Home Secretary, this Ahmadiyya mosque was sealed on October 23, 2003.

It is relevant to mention that this Home Secretary, Brig. Ejaz Shah is the same official who in recent weeks has ordered forfeiture of Ahmadiyya periodicals and arranged underserved warning to Ahmadiyya schools at Faisalabad - all on behest of second rank mullahs. It is also possible that he is following some policy directive from his political superiors like Chaudhry Pervez Ilahi who is currently the chief minister of the Punjab.

It is also relevant that this incident of serious violation of Ahmadis’ fundamental rights has been precipitated by the provincial government in the wake of recent policy statement of the President in the UN General Assembly where he vigorously urged Muslim states to ‘promote moderation, oppose extremism and ensure justice’. It is bizarre that President’s men should wilt so readily and routinely when confronted by second rate mullahs like Ghulam Mustafa.

Official financial support to the Organization of ‘Protection of Finality of Prophethood’

Press Report: It was reported in the daily ‘Pakistan’, Rawalpindi, on October 23, 2003, by its special correspondent from Chenab Nagar that Mr. Akram Khan Durrani, the Chief Minister of NWFP made a donation of Rs.100,000 to the Alami Majlis Tahaffuz Khatame Nabuwwat. This donation was announced by Faiz Ali Haqqani, the provincial education minister at the occasion of 22nd annual conference of the Majlis Khatme Nabuwwat. The minister had come all the way from Peshawar to Rabwah to participate in the conference.

It is pertinent to point out that this conference is the occasion where mullahs of all colours, political and Jihadis, have been getting together in recent years. People like the late Azam Tariq and Masood Azhar and their coteries who are well-known in the field of Jihad and sectarian activism are regular participants in conferences organized by the Majlis Tahaffuz Khatme Nabuwwat which operates in the garb of a religious issue.

Official discrimination based on faith

Pasrur; September 23, 2003: Mr. Awais Ayub Butt, Ahmadi had been a lecturer in a government college, but was unjustifiably relieved of his job. He appealed to the High Court. It recently gave a decision in his favour, and Mr. Butt was accordingly appointed in Degree College at Pasrur, district Sialkot. However, when he reported to join, the college principal did not let him. Sectarian politics was invoked and mullahs in various mosques delivered sermons against Mr. Butt, the Ahmadi’s joining the college. The principal gave him in writing the statement that, “in view of the clerics’ opposition and the sentiments of college staff against Qadianis, he should seek appointment elsewhere”. The principal signed the statement and put his official seal on it. It is dated 23. 9. 2003.

Abduction of an Ahmadi

Said Nagar, district Gujranwala: Mr. Shafqat Raza, Ahmadi is a community office-bearer. On July 4, 2003 when at about 3 p.m. he was on his way from Ali Pur Chattha to his village Said Nagar, he was intercepted by four Islamic zealots on two motor cycles. They forcibly took Mr. Raza to an isolated spot, treated him harshly and detained him for approximately four hours. They threatened him with murder, and before releasing him told him that he should not been seen again at the Ahmadiyya centre at Ali Pur Chattha, or be prepared to die. Mr. Raza thereafter became careful and stopped visiting the centre. He did visit Ali Pur Chattha but sensed that he was being tracked. He has reported that the zealots visited his farm twice in his absence, and left serious warnings with the farm attendant.

Open maltreatment and grave insult

Shahpur Sadr: The daily ‘Khabrain’ reported on October 23, 2003 that one Hamid, an Ahmadi who had gone from Rabwah to Shahpur Sadr. to visit relatives, started preaching his faith to Muhammad Aslam. Muhammad Aslam got very angry and beat him up with shoes, while others blackened his face, made him ride a donkey and pushed him out of the town.

Grave threats

Kambar, district Sahiwal: Mr. Muhammad Hussain Ghazanfar, an Ahmadi was delivering the Friday sermon when an unknown person threw in a paper with the following warning written on it:

(Translation)

O Transgressors, Infidels, Men without honour

Do not take it as a mere threat. We turn to you one last time. Abstain from your activities and preaching. Thereafter, we shall show you something by our action. We still advise you and your community to desist. You may still recant from your infidelity (Kufr), otherwise Islam calls for Jihad against infidels. We hope that you will comply accordingly.

Mujahidin of Islam, Kambar

Kotli, Azad Kashmir: Dr. Shah Muhammad, the district Amir of Ahmadiyya Community of Kotli received a written threat from some ‘Lover of the Prophet of Arabia p.b.u.h’. Its translation is produced below:

O Progeny of the English, Follower of Satan, Worst Infidel, Dr. Shah Muhammad

Enough of your dissemination of dogma of disbelief in Kotli territory. If you do not put an end to entice simple and poor Muslims with your wealth, be mindful of our ways. Even America acknowledges our terror. The servants of Muhammad of Arabia p.b.u.h. will not permit you to preach your creed in our country where Muslims are in majority - (you have no right) to even stay alive here. I tell you, if you object to being called a kafir (an infidel), come to the Shaheed Chowk, Kotli and declare Mirza Ghulam Ahmad a liar and Evil (sic). Your Mirza Masroor, by avoiding to accept a prayer duel, accepted that you preach Qadianism merely for self-interest. Therefore, firstly, accept Islam and make a clear statement to that effect, or otherwise be prepared for your woeful extermination.

An unknown lover of the Prophet Muhammad of Arabia, pbuh.

It is clear that we are flowers as well as the sword for the world.
We shall not rest till Mirzais (Ahmadis) are exterminated or (we) are drenched in blood.

(On the reverse page there is an insulting caricature of the holy founder of Ahmadiyyat.)

Training of Anti-Ahmadiyya activists

Rabwah: A three-week course is being conducted at the local seminary in Muslim Colony. In all, there are 115 participants from all over the country. Five mullahs have been assigned to coach them. The course is titled: Anti-Qadianiyyat and anti-Christianity Course. Ahmadis requested the local police to ensure that the participants do not disturb the peace of the town.

It should be mentioned here that, in the past, authorities have at times come to know of definite terrorist streak in such courses at this seminary in the Muslim Colony.

Reports from other locations

Kharepar, District Qasur: Mullah Allah Wasaya delivered here a slanderous anti-Ahmadiyya sermon on October 10, 2003, in which he also urged his listeners to implement a social boycott of Ahmadis. He distributed provocative anti-Ahmadiyya literature in the village.

Bhadal, district Sialkot: Mullahs have distributed here highly arousing and insulting anti-Ahmadiyya pamphlets. It seems they intend to provoke Ahmadis beyond their limits of tolerance, and then precipitate agitation, violence and bloodshed. The pamphlet is extremely insulting and full of vulgar abuse against the holy founder of Ahmadiyya community. The law, PPC 295A forbids such activity and prescribes ten years' imprisonment for violation. However, it seems that authorities use this law on highly selective basis, otherwise they would take action against the publisher of this pamphlet on which he has boldly given his following address in detail:

Almi Majlis Tahaffuz Khatame Nabuwwat
Nasim Manzil, Railway Rd
Nankana Sahib District Sheikhupura Ph: 729

Panwan, district Sheikhupura: Two Ahmadi brothers of Panwan got married at Rabwah on 11 March 2003. The wedding party that arrived at Rabwah, included some non-Ahmadis. They were shown around the town. On their return to Panwan, the mullah came to know of the excursion, and he raised a storm full of mischief. He delivered a sermon on September 26. He agitated the villagers to move against the Ahmadis. As a result, the brothers have received two months’ notice to quit the village. They have been told to vacate their rented shop with immediate effect.

Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. November 9, 2003