Newsreport August, 2004

Ahmadiyya property at Rabwah is usurped by the Government

Authorities yield to preposterous demands of mullahs.
The police post is shifted back unlawfully to Ahmadiyya-owned land.
Rabwah; September 8, 2004: It happened on September 6. The daily Jang of September 7, 2004 reported that at the orders of Mr. Pervaiz Elahi the Chief Minister, the police post at Rabwah was shifted back to the old site. This was done in response to the demands of mullahs who, for their own ugly motives, wanted the post at the location owned by Ahmadis who needed the same to meet their community compulsions. The mullah, although not at all directly concerned with the issue was agitating for the last one month, and has succeeded when least expected. The case of the police post and its little mosque is typical and shows the working of the mullah and the state at these important times in the turbulent history of Pakistan. One gazes mute before this ocean of darkest ignorance that has already engulfed society. However, a resume is obligatory and should be attempted.

Briefly, the Police Post in Rabwah was located at a site loaned by the Ahmadiyya Community to the police at latter’s request, more than quarter of a century ago. The post was recently shifted to another location by mutual consent, and the premises were handed over back to Ahmadis. Some years ago, the police constructed, first a platform then a small one-room mosque in the courtyard, without consent of the owners. On resuming the possession of the site Ahmadis left the mosque intact. Mischief monger mullahs however fabricated the story of destruction of the mosque, and took up the issue to create a serious law and order situation in the country. Subsequently when everyone saw that the mosque was intact, the mullah started saying that the WCs and water taps had been rendered shaheed (martyrs). They concocted the argument that as a mosque is a house of Allah, it remains a mosque for ever and its status cannot be tampered with or changed under any circumstance — a debatable opinion. They, anyhow, demanded that the mosque be handed over to Muslims for perpetual possession, access and worship, otherwise they threatened to unleash a violent countrywide movement against Ahmadis.

Everyone who had some sense knew that the mullah was standing on legs of clay. There are numerous High Court decisions on record that mosques built without express permission of the owner of the land have no sanctity. The Shariah does not allow usurpation of land for any purpose, let alone for building a mosque. Eventually, perhaps the mullah also realized the weakness of his position, so he changed tack and started demanding that the police post be brought back to the old site. This demand was equally absurd as the police is not supposed to take orders from the mullah as to where they should locate their posts. Anyway, since long the mullah has rarely cared how irrational he appears to the rest of the world; he pushes his agenda regardless.

The mullah has leamt that threats of violence work in Pakistan, especially where the authorities’ interest is not directly involved. So the mullah gave the battle-cry and called Muslims to coverage on Chenab Nagar (Rabwah) on Friday, 23 July. He used loudspeakers on mosques and issued posters for the call. The administration made no move to deter him from this agitation that could have turned violent. As a result, hundreds of them armed with staffs etc came over. The press reported their number in thousands. According to the daily Nawa-i-Waqt of July 24:

Thousands of Muslims arrived in Chenab Nagar in intensely hot weather.

All Qadiani businesses remained closed and roads presented a deserted look.

Khatme Nabuwwat - Long Live slogans were shouted.

The situation was indeed very tense that Friday.

The mullah issued dangerous threats, and the Urdu press volunteered to splash these in big headlines. A few are quoted below:

1. | If the government does not control the activities and mischief of Qadianis, no Qadiani and their places of worship will be safe in Pakistan. The moths of the lamp of Prophethood (Muslims) will completely destroy Mirzais (Ahmadis) (The Daily Pakistan; July 22, 2004)
2. | If the government does not take due notice of this serious incident, an agitation like that of 1974 will commence. Maulvi Ilyas Chinioti (The Daily Pakistan; July 24, 2004)
3. | If the mosque is not recovered, the moths of Khatme Nabuwwat are prepared to sacrifice their lives. The situation can anytime slip out of control of Muslim leaders. Maulvi Ata-ul-Muhaiman Bokhari (The Daily Jang; July 22, 2004)

The mullah is well aware of benefits of unity and co-operation. He decided to join hands with others in his unsupportable cause. The notorious Majlis Ahrar Islam and Majlis Tahaffuz Khatme Nabuwwat solicited support from politico-religious parties, and got it readily. Hafiz Idrees, the Deputy Amir of Jamaat Islami told the press that all efforts will be coordinated. He seemed to care little that the demands were against the provisions of Shariah that the Jamaat Islami had been campaigning for the last half a century in Pakistan. Hafiz Tahir Ashrafi, Advisor on Religious Affairs to Governor of the Punjab also came over to Rabwah. He did not meet any Ahmadi, remained huddled up with mullahs, and made highly improper and indiscreet statements while parading his official status. He appeared to be least bothered about the teaching of the great religion of Islam on such issues. During the visit, he volunteered to state that General Pervez Musharraf and Mr. Shaukat Aziz are both Sunni Muslims. “They are not Mirzais, and both have faith in Khatme Nabuwwat (the end of Prophethood)”, he said. (The daily Din, July 24, 2004.) This official Advisor to the Governor does not believe that Pakistan belongs to non-Sunnis also. Such is his understanding of the great concept of Enlightened Moderation, propounded by his overlord.

The police were apparently well aware of the essentials of the issue. They knew that the shifting of the post was not only mutually agreed, Ahmadis had co-operated beyond their duty to provide the new location and the building. The little mosque was intact. They also knew that they could not lawfully occupy a site without owners’ consent. The police asked Ahmadis to let their Inspector reside temporarily at the old location to tide over the present difficulties, and Ahmadis had agreed. What more could they ask or expect; so they, in consultation with their superiors, decided to be firm against any violence and agitation of the mullah. After three or four Fridays (these Islamic holy days, otherwise meant for worship, are used by the mullah now in propagating and implementing violence) the situation had been controlled sufficiently to pose no threat to law and order. The agitation had lost steam. It appeared that a reasonable solution had been found that should be acceptable, more and less, to all concerned.

All of a sudden, orders were issued on September 6 from the provincial capital that the police post was to be shifted to the old location, regardless of the Ahmadiyya ownership of the property. The orders were to be implemented immediately, meticulously, and apparently to the satisfaction of the mullah. So, high police officials contacted Ahmadis late on the same day, and told them to vacate the site. The police set up their signboard and pitched a tent as token of seizure. Having done so by the middle of the night, they reported the completion of the raid to their headquarters at Lahore who reportedly informed their political masters. To crown this inglorious and unnecessary retreat in the face of the mullah, police officials were told to invite mullahs to a briefing where they were to be told that all their demands had been met in totality. This was done. According to the daily ‘Khabrain’ of September 8, 2004, the District Police Officer went himself to Chiniot where he met the clerics to convey them the great news; the police entertained the mullahs with sweets (mithai khilai); high officials like the DIG, the SSP and the SP City personally supervised the operation. To add insult to injury (if felt that way), the high police officials were made to report the accomplishment of the unworthy act to the third-line local mullahs namely, Allah Yar Arshad, Muhammad Hussain, Ghulam Mustafa, Yasin Gauhar, Ayub, Ilyas Chinioti etc, who are never heard of except when they indulge in mischief and break the law of the land. Some of these were recently charged and arrested for breach of law.

It is relevant to mention here that Chaudhri Shujaat Hussain, the President of the ruling PML (Q) is on record having said that his party and the MMA are natural allies. Mr. Shaukat Aziz, when ‘accused’ of being a Qadiani, had it announced that he was a Sunni and believed in the Khatme Nabuwwat. The Sunni PM is perhaps bending backward to prove it. Also relevant is the news that on September 7, 2004 President Musharrafhad a 3-1/2 hours long meeting with the Ulema, where according to press reports he sought their support and assured them that there will be no interference in the affairs of madrassahs (The daily Dawn September 8, 2004). Orders to meet mullahs’ demands concerning the police post at Rabwah had been issued and implemented a day earlier.

Before dropping the curtain on this case (at least for the time being), we quote below from a High Court decision the Shariah dictate in such cases and ask plenipotentiaries of the Islamic Republic of Pakistan as to on what basis and principle they took the decision that they took, and also as to how far they hope to go sans principles:

“Usurpation is unlawful. Any person knowingly and willfully usurping the property of another is held to be a criminal and a sinner, and therefore he becomes liable for compensation. The object of Islam is peace. By encroachment of the rights of another, peace is disturbed and therefore a sin is committed. Forcible possession is oppression in an extreme form of which there is a strong condemnation both in the Holy Quran and Hadis. A usurper will be hurled down unto seventh earth on the Resurrection Day - 4:15,14:12, and he shall be made to bear the burden of earth that be usurped - 14:295W. A marauder is not a follower of the prophet, and Islam enjoins no compulsion In any action - 1:70. Riot and loot are strictly unlawful - 14:3. Prophet even Instructed not to take a staff of his brother out of joke.”
………………………………………
“It somebody built a mosque on his own share of the land which was a joint property and subsequently it was revealed that a part of It belonged to another shareholder, it would no longer remain a mosque owing to the proprietary nature of the land under it.”
………………………………………
13. We find no merit in this appeal which is dismissed with costs.

Appeal dismissed
(PLD 1973 Lahore 500)

The design of the lately developed flower called ‘Enlightened Moderation’ looks beautiful but its foul smell and rickety reality can only be experienced by a visit to the police post at Rabwah.

Another Ahmadi murdered for his faith

Sargodha; August 21, 2004: Mr Barkatullah Mangla, an Ahmadi advocate was shot dead here at about 21.30 at his residence by unknown assassins.

Mr Mangla returned home at about 9 pm from the mosque after offering his night prayers. Approximately 10 minutes later, someone knocked at the door. His son went out in response. There were two men at the door who asked him to send out his father. The son went back in, and the two intruders entered the house. They found Mr Barakatullah sitting in the courtyard. They shot him in the head and shoulder. He died on the spot. The assassins fled after the attack.

The police have done the paper work, but have not been able to track the murderers.

A murder attempt in Lahore

Mughalpura, Lahore; July 30, 2004: Mr Shahid Ahmad Dar, an Ahmadi youth was tracked and fired at in the middle of the night while coming back home. Luckily he was not hit.

As per details, Shahid Dar was returning home after some local shopping. While still a street away from home, someone challenged him ‘Stop - O Mirzaia’. He did not, and turned the corner to head for home. He heard a motorcycle stop a few yards behind him and heard the sound of loading a fire arm. While he picked up his pace, he heard shots that missed him. By this time he was at his front door, and he entered the house. His me ther was woken up by the sound of gun-shots. She asked him as to what happened. The neighbors also telephoned to inquire of his well-being. The next day, he reported the matter to the police.

Mr Dar has intimated that a week earlier he had received a threatening phone call.

The police register a case

Rabwah; August 9, 2004: The police registered a case under 16 MPO against Nasir Ahmad Awan, Ahmadi, under FIR 260/04 at Police Station Chenab Nagar. Mr Awan was accused of climbing the roof of a Muslim Colony mosque armed with a knife and some Ahmadiyya literature.

In fact, the accused is mentally unstable; he occasionally indulges in irrational acts. The accusation that he was armed with a knife and Ahmadiyya literature is fabricated. The police were shown his medical history sheet, but they obliged the mullah in pressing charges against the psychotic, arrested him and sent him to jail.

Ahmadi arrested while the mullah is spared

Rabwah: Last year the police had charged mullah Allah Yar Arshad and Mr Iftikhar Bajwah, an Ahmadi under MPO 16 for writing objectionable poetry against each other. Now, a year later, the police arrested the Ahmadi, but took no action against the mullah. The discrimination was brazen and disgraceful. When pointed out, they hurriedly prepared the papers and presented their victim in the court. Two days later, the court released him on bail.

No bail in an absurd case

Sanghar: Mr Zulfiqar Ali Ahmadi of Lahore is married to a non-Ahmadi wife. Five months ago, his father-in-law got persuaded by mullahs to press charges against his son-in-law, so Mr Ali was arrested by the police under the anti Ahmadiyya PPC 298C, PPC 420 and the Hudood Ordinance. As such, Mr Ali is charged of committing adultery with his own wife.

Mr Ali requested for release on bail. The Session Judge rejected his application. Now his appeal lies with the High Court. The High Court has still to find time to attend to his plea. In the meantime Mr Ali is in his sixth month behind bars for something that is trivial and absurd.

Views of the high priest

Birmingham (UK): Maulvi Fazl ur Rehman of the MMA was one of the many mullahs who proceeded to the UK in July to attend the Khatame Nabuwwat Conference at Birmingham. His statements and proceedings of the Conference were reported in the Pakistani Urdu press. A few extracts of his speech are produced below from the report of the daily ‘Ausaf’, Islamabad of August 2, 2004: (some of the news appearing in internet editions of Urdu newspapers are covered in Urdu News section)

Charges of terrorism against Muslims are one-sided and entirely baseless.
Acts of terrorism are being arranged in Islamic countries under a conspiracy so as to malign the Islamist forces.
Proposals to make amendments to Islamic laws like the Blasphemy law and the Hudood Ordinance are being pushed under the pressure of the West.
Muslim countries should move the UN to protect the honour of the Holy Prophet and the dogma of End of Prophethood.
The Islamic Umma should make special allocation of funds to fight the anti-Islamic activities of Qadianis, and the West should stop patronizing Qadianis and providing them asylum.

According to the ‘Ausaf’, 20,000 Muslims (a highly suspect figure) attended the Khatme Nabuwwat Conference. The daily Nawa-i-Waqt of August 2 reported that Fazl had actually demanded of the UN to declare Blasphemy a universal crime, and that it were the Muslims who were the targets of terrorism. According to the daily Jang, Rawalpindi of August 2, Maulana Fazl ur Rahman asserted that increasing number of people are converting to Islam after 9/11.

The daily ‘Khabrain’ reported that following Ulama also attended and spoke at the Birmingham Conference: Khan Muhammad, Abdur Razzaq Sikandar, Allah Wasaya, Manzur ul Husaini, Khalid Mahmood, Abdur Rauf Rabbani, Muhammad Aslam, Abdur Rashid Rabbani, Nur us Salam, Tariq Usman.

The daily ‘Ausaf’ reported the proceedings of the last session of this conference in its issue of August 3. Some more extracts from Maulana Fazal ur Rehman’s address:

Islamic states should not make the mistake of sending their troops to Iraq…… We shall continue to oppose the dispatch of the troops…… We shall resolutely oppose the move to secularize Islamic countries and to make any changes to Islamic provisions of the laws…… There is no question of any change to the Blasphemy Law and the Hudood law…… The US is badly stuck in Iraq and is looking for ways to get out …… Islam urges Jihad and counters terrorism through Jihad……

Ahmadis’ lists promulgated to impose social boycott

Khushab: It would be recalled that in 2000 anti-Ahmadiyya violence and riots erupted in Takht Hazara, district Sargodha in which five Ahmadis were killed inside their own mosque. The instigator of this violence was Mullah Athar Shah, the resident priest appointed by the Majlis Tahaffuz Khatme Nabuwwat. While the justice system gave imprisonment sentences to a number of participants of the riots, the mullah was acquitted. Thereafter he was posted out to Khushab where he is indulging in the same kind of activities and mischief as in Takht Hazara.

Apart from numerous other sectarian activities, the mullah’s latest drive is to implement a social boycott of Ahmadis. To this end he has published lists of Ahmadis giving full information like name, caste, place of work etc. Mullah Athar Shah has sent these lists to various clerics and asked them to announce these lists in their sermons and urge “the slaves of the Holy Prophet to implement complete social boycott of these people to prove their love for the Holy Propeht (pbuh)”.

No Freedom of Worship

Tatle Aali, district Gujranwala: Ahmadis of Tatle Aali have no mosque to offer their congregational Friday prayers. Some times back they purchased a piece of land and started congregating there for prayers. Fearing refusal to allow building a mosque, they got a plan approved to build a house. The construction started. On August 11, the roof was to be built. But an opponent reported to the police that a mosque was under construction. The police hurriedly ordered Ahmadis to stop the work. Ahmadis subsequently approached an MPA and the police authorities, showed them the approved plan and got the permission to resume construction. However, when the work started, mullahs took out a procession and attacked the construction site. The police intervened again and the work had to be stopped.

Finally, a truce was imposed through authorities that Ahmadis will not use the building for any religious purpose.

Where can the Ahmadis go for worship?

Ahmadis behind bars for their faith

1.

Eight Ahmadis of Chak Sikandar are in prison since September 2003 on fabricated charges of a murder they did not commit.

2.

Four Ahmadis of Takht Hazara are in prison for more than two and half years. At Takht Hazara, five Ahmadis were killed in anti-Ahmadiyya riots. Mullah Athar Shah who precipitated the riots was set free by the court. He is now operating in district Khushab on a similar mission.

3.

Mr Muhammad Iqbal of District Faisalabad is awaiting bail and trial in prison on fabricated charge of blasphemy.

4.

Mr Zulfiquar Ali is in prison awaiting bail and trial under Hudood Ordinance on ridiculous charge of committing adultery with his own wife, on the grounds that she is a Muslim.

5.

Mr Ghulam Ahmad Tahir is in prison, awaiting bail. He belongs to the village of Chak Sikandar whose Ahmadi inhabitants have suffered years of tyranny and suppression at the hands of the mullah, his acolytes and the state.
Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Friday September 17, 2004