Newsreport May, 2004

Terror preached

Lahore; May 2004: International Majlis Khatme Nabuwwat (End of Prophethood) Committee Allama Iqbal Town, Lahore recently issued a pamphlet in Urdu language and distributed it liberally. They also produced its English translation that is reproduced below verbatim, as in original:

Voice of Islam

The finality of prophet hood is a basic concept of Islam, and no muslim can date (sic) bargain on this issue. In the present era this faith has developed to be the most important faith of Islam, since Qadianiat is after the simple mankind for misleading from this faith. This plant sown by the English themselves wants to keep the Muslims astray from the Holy War (Jehad) through their falschood and deception. To keep away from the Holy War (Jehad) the founder of Qadianiat had himself said:-

O Muslims now forget about the Holy War (Jehad)
Bloodshed and Holy War is now unsacred for Islam

In these days the Qadiani mutiny is most dangerous for Muslim race, because they are attacking on Islam while staying within the sphere of Islam and calling themselves as Muslims; and keeping the simple mankind away from Islam on the name of Islam.

Therefore! It is our duty to fight against these English scoundrels and should tightly lay a siege around them.
One Mabroor Ahmad Qadiani resident of Iqbal Town is a part of this chain who is busy in spreading Qadianiat under the shed of NGOs and social works and despite being warned again and again he is still busy in his scorned aims. That is why it now has become obligatory, for those who love the candle of prophet-hood’s finality, to cut out the way of this infidelity. According to the collective decision by all Muslim nobles Qadianies are traitors and they must be killed. Now Islam requires us to step forward and finish this infidelity.

Yes! This is our responsibility to completely boycott Mabroor Ahmad Qadiani and his family. Remember that any one dealings with them is an infidel, the one who doesn't take them as an infidel is an infidel himself and the one who keeps any kind of relation with them is an absolute infidel.

Come step forward! O’ Muslims! O’ life sacrificers of Islam! O’ the lovers of prophet-hood’s finality! Get ready for this Holy War (Jehad) and play your role. Qadianis must be killed: this is the time to sacrifice for Islam.

From: International prophet-hood's finality Committee Allama Iqbal Town, Lahore

Seal

Seal of CH. JAMAAT ALI
Distt Courts, Lhr. Pakistan
Advocate High Court

ATTESTED
Signature
Ch Jamaat Ali, Adv
District Courts, Lahore

Following is particularly noteworthy in the above pamphlet:

1.

It accuses and censures Ahmadis for deviating from the mainstream understanding of Islamic Jihad.

2.

It asserts that Ahmadis are apostates and thus they must be killed, and that Islam ‘requires us to step forward and finish this infidelity.’

3.

It names an Ahmadi, Mabroor Ahmad in particular; and finally urges the readers to play their role, kill Qadianis as this is the time to sacrifice for Islam.

The Committee has boldly printed its name and location at the bottom of the pamphlet. The English version is attested by a notary public whose name and address is given on his seal. The President of Pakistan in his recent essay for the press powerfully urged the people to pursue the path of Enlightened Moderation. This Khatme Nabuwwat Committee, however has openly motivated the people to commit murder in the name of religion, an act forbidden by the law of Pakistan. It is now to be seen how serious the President and his officials are in implementation of his policy and in enforcing the law of the land.

Photocopy of the Urdu original is placed as Annex to this report.

Blatant discrimination

Qasur : Mr Ghulam Muhammad Kalyar, District Police Officer Qasur instructed all his departmental subordinates vide his Circular No : 13519-70 dated May 22, 2004 as follows (Translation):

Subject: Press Clippings

With reference to letter in English Nr: 102-123/DPR dated 8 May 2004 issued by the Office of the Inspector General Police Punjab, Lahore, and Endorsement Nr: 7825-27-CC dated May 14, 2004 issued by the Office of DIG Police Sheikhupura Range, Lahore, along with press clipping of the Daily Nawa-i-Waqt of 20 February 2004 appended to the Letter issued by the Ministry of Interior, Government of Pakistan Islamabad dated March 10, 2004, following observation are forwarded for guidance, information for compliance and issue of instructions. You are to strictly carry out these orders and instructions:

To: The Secretary Interior, Islamabad

Assalamo Alaikum: The decision to confiscate literature that promotes sectarianism is welcomed. It should be effectively enforced. The literature issued/under issue by Qadianis, Mirzais and non-believers of the Khatme Nabuwwat (End of Prophethood) in rebuttal of the dogma of Khatme Nabuwwat, should also be confiscated. While it is a criminal offense to present Qadiani faith as Islam, the same is not being implemented. In this context all Qadiani printing presses in Chenab Nagar (Rabwah) should be sealed and all anti-Islam Qadiani activities be put to stop.

Sd/-
Secretary
25 April 2004

Ghulam Muhammad Kalyar
District Police Officer Qasur

Copy for information with above references:

  1. Inspector General of Police Punjab, Lahore
    for attention of Director Public Relations
  2. The DIG Police, Sheikhupura Range, Lahore

It is amazing that some odd Secretary recommends to the Federal Secretary that all Qadiani printing presses of Chenab Nagar be sealed for printing literature that dispute the dogma of the End of Prophethood, while in his province the Majlis Tahuffuz Khatme Nabuwwat is free to print anti-Ahmadiyya literature that is so abusive and provocative that decency does not permit a reprint in this report. Is the province not aware of the President’s policy of Enlightened Moderation and Quad-i-Azam’s assurance of equal status to all citizens of Pakistan regardless of their faith and creed. The DPO’s circular, its contents, its references are all obviously at variance with the President’s policy. It is painful to see that none in the line of bureaucratic hierarchy is sensitive and sensible enough to point out the serious incongruity between the higher policy and the ground implementation suggested in this Circular.

Blasts of hatred and threats

Rabwah : Mullahs deliver sermons and make speeches at Rabwah, the Ahmadiyya headquarter in Pakistan, that are openly criminal and violation of law. In the month of May 2004, they held public meetings and took out processions here. Some samples are given below of their speeches on loud-speakers.

Maulvi Manzoor Chinioti

“There are two demands that I aim at getting met (by the government) within my lifetime.

1) Muslim Auqaf (charitable endowments) are held by the government, but Mirzais still control their own Auqaf. Apart from that, other non-Muslims, Sikhs, Hindus, Parsis etc - their Auqaf are not under the control of the government. Till when this duality of policy will go on? I am sending a Question to (be raised in) the (National) Assembly. I met Qazi Hussain Ahmad and brought the issue to his attention. He agreed with me. “Then pay attention to it,” I told him, “Their (Ahmadis’) Auqaf are worth tens of millions. If the government confiscates these, it will break their back.” Then I met Ejaz ul Haq (Federal Minister of Religious Affairs). I reminded him of his father (General Zia ul Haq) and his services to the Muslim peoples. Ejaz ul Haq also promised me that he would support us. The question I have sent to be raised in the (National) Assembly is: What is the total worth of Auqaf of Qadianis and Lahoris — How are these funds being spent — Will the government take them over — If yes, when — If not, why not?

2) “The second issue is that of (national) identity cards. If religion is not entered therein, how will you recognize a non-muslim? A Mirzai certainly cannot be pinpointed otherwise. One can recognize a Christian, a Sikh and a Hindu by his name, but Mirzais have names identical to Muslims. Their identification is much more difficult. We have demanded this since long, but domineering America has forbidden this discrimination. However, in Saudi Arabia, color of the passport is related to religion. Muslims’ passports have one color, non-Muslims’ have another. The same practice should be implemented in Pakistan for identity cards.”

Qari Yamin Gauhar

“Anyone who claims to be a Prophet is a liar, the great fraud, and must be put to death. Syedna Siddique Akbar (Caliph Abu Bakr) along with 1400 dedicated Companions, of which 750 were Ashab al Qurah, offered sacrifice of their lives and put to death Musailma Kazzab and hundreds of thousand of his followers (a lie), and thus put an end to that mischief for ever. And, Inshallah this mischief (of Ahmadiyyat) will be put to an end the same way……… Now Inshaallah the mischief of Qadianiyyat will be buried for all times to come. We have come here (to Rabwah) with these sentiments. We shall take out a procession in this town peacefully, as this is not their town, it is ours.”

Mullah Mughaira

“To call Mirza Ghulam Ahmad (the holy founder of the Ahmadiyya Community) a Satan is an understatement, as Mirza Sahib was higher in stature than the Satan.”

Ata-ul-Muhaiman Bokhari

“When I come here next time, promise me that (by then) you would have converted them (Ahmadis) into Muslims. If they accept Islam, they are our brothers, otherwise they will have to flee from this town. This Pakistan is not theirs, it is ours. Let them go to America. O Mirzais, if we were not peaceful people, we would have crushed you right now; we would have razed your Aqsa Mosque within the hour. But we are your well-wishers. We want peace, and we want to bring you under the banner of Muhammad (peace and blessings of Allah be upon him).”

Mullah Allah Yar Arshad at different Mosques on May 14 and 21
At Masjid Bokhari:

“Qadianis have dug holes here and there and planted trees. I tell these Qadianis to live in peace and let us live in peace; otherwise we shall take out our army and overpower this town. I request these police personnel standing outside to put this right. I propose to the (Town) Committee to do something about Qadianis, otherwise let us know; we are the guardians of Islam and people of God, we shall overpower them. Provide water to the college forthwith so that students face no difficulty; otherwise Qadianis will have to move over to Britain; they will not be allowed to stay here; they will be dealt with severely.”

(The mullah referred to the doctrine of End of Prophethood and said) “The Mirza calls himself a Prophet; if you show his photo to a beast, even he will get frightened and take to heels.”

At Masjid Muhammadiya: (Addressing the state high-ups)

“You lackeys of Qadianis, monkeys: if you all get together and try to amend the Constitution, you dare not make an amendment to the Blasphemy law. Your Constitution is nothing but a scrap of paper; it has no worth in the face of Allah and His Messenger. Pervaiz Musharraf intends to amend the Blasphemy law to consolidate his position and power, but that will not happen. Today, this resolution is being moved all over (in mosques) that if you make any amendment to the Blasphemy law, the devotees of Muhammad are prepared oven today to sacrifice all they have.”

Ahmadiyya headquarters have sent a copy of the above report to the federal and provincial governments. (It is relevant to mention that state informers and agents are themselves present at such occasions to render reports of proceedings to higher authorities).

The Rahim Yar Khan Case

Chak 45/D, District R.Y Khan: The local mullah used the notorious anti-Ahmadiyya Ordinance XX to move against a respectable Ahmadi family of the village, and got a case registered against an Ahmadi elder and his two sons. The accused are Mr Muhammad Ismail, the president of the local Ahmadi community, Mr Tahir Ahmad the head teacher of the school and Mr Muhammad Ahmad Tayyab, a competent homeopath. The police registered the case under PPC 298C on December 16, 2003 and arrested the three Ahmadis. Later, the police added the severe PPC 295A to the charge sheet; this could enable the authorities to try the accused in an anti-terrorist court if the authorities so wished. The Civil Judge and the Sessions Judge rejected their applications for bail. The accused then moved the High Court for bail. Eventually a High Court judge accepted the plea of only the elderly Mr Ismail and let him off on bail, disallowed the bail of the other two, and ordered the lower court to give priority to this case and give a judgment within six weeks.

The court is now hearing the case on daily basis. The teacher and the doctor are in their sixth month of incarceration for a ‘Wrong’ which any police official in a civilized country would consider ridiculous. PPC 295A allows for imprisonment for a term that may extend to ten years, or with fine, or with both.

A report from District Sargodha

Havely Majoka, District Sargodha: Mr Zubair Majoka an Ahmadi from the village reported on May 15, 2004 that on three different occasions, public meetings were recently held in the village wherein Ahmadiyya community was made target of slander and vulgarity. On May 4, Mullah Manzoor Chinioti addressed the crowd. This mullah is a senior office bearer of the Khatme Nabuwwat Organization that produces the type of pamphlets and promotes violence as reported in the lead story of this report.

Mr Majoka has been advised to keep the authorities informed, for whatever it is worth.

Sale of PIA shares and faith

The Privatization Commission has offered 115 million shares of the national carrier PIA for sale to public. The application form requires the investor at four locations to declare whether he is a Muslim or a Non-Muslim. He is instructed to ‘Tick one’. Obviously an Ahmadi will not call himself a Non-Muslim. If he ticks the entry ‘Muslim’, he is liable to three years’ imprisonment. Does the Privatization Commission want to exclude Ahmadis from investing in PIA? If not, why deliberate actions are taken to show obvious discrimination and construct difficulties for a section of the population?

Water Problem at Rabwah

Rabwah: People of Rabwah, who are 95% Ahmadis are suffering at the hands of the management of the local Union Council in which they have no representation. The Council is duty bound to provide water to the residents for their daily needs; it collects water charges from them regularly. However, on account of its inefficiency and lack of representative nature, it has failed to provide this basic and most essential need of the population. Rabwah is located on the right bank of the capacious river Chenab; there is no reason why the town should suffer from water shortage. The heat of the summer makes the plight of citizens worse. Young boys and girls moving from door to door, begging for water is a common sight here, and is ample evidence of the incompetence and insensitivity of the local Union Council. Senior Nazims in the line of District Government have also a responsibility to ensure that people of Rabwah are not deprived of their basic needs.

Ahmadis in prison for their faith

1.

Eight Ahmadis of Chak Sikandar are in prison since September 2003 on fabricated charges of murder they did not commit. The other two were released on bail last month.

2.

Four Ahmadis of Takht Hazara are in prison for the last approximately two and half years. At Takht Hazara, five Ahmadis were killed in anti-Ahmadiyya riots. Mullah Athar Shah who precipitated the riots was set free by the court. He is now operating in district Khushab on a similar mission.

3.

A doctor and a teacher of District R. Y. Khan are in prison awaiting bail and trial under Ahmadi-specific law. The case was registered in December 2003.

4.

Mr Muhammad Iqbal of District Faisalabad is awaiting bail and trial in prison on fabricated charge of blasphemy.

5.

Mr Zulfiquar Ali is in prison awaiting bail and trial on ridiculous charge of committing adultery with his own wife.
ANNEX: Copy of the original Urdu pamphlet

Top of page

Email: info@thepersecution.org
© www.ThePersecution.org all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. June 13, 2004