Newsreport October, 2005

Eight Ahmadis killed by anti-Ahmadi extremists in a terrorist attack on Ahmadiyya mosque. Twenty injured.

Mong, District Mandi Bahauddin, Punjab; October 7, 2005: Three militants of the anti-Ahmadiyya lobby delivered a major attack on unsuspecting Ahmadi worshipers who were offering their morning prayers in their mosque at about 5:15 a.m. They arrived on a motor cycle and opened fire with automatic fire-arms. Faced with little resistance they did a gruesome job and departed having spilled great deal of blood in the holy month of Ramadan. Some people died on the spot while others died in the hospital. In all, eight worshippers were killed and twenty injured. The dead and the injured included men of all age groups, from boys to septuagenarians. Threats of such an attack were known to the government to exist.

Mong is located about 6 miles north of Mandi Bahauddin, and is approximately 30 miles west of Gujrat.

It is relevant that last month mullahs were permitted by authorities to hold two anti-Ahmadi conferences in Rabwah, the Ahmadiyya headquarters town in Pakistan. On both occasions, the speakers openly declared that as per (their version of) Sharia, Ahmadis were Wajab ul Qatl (must be put to death). Maulvi Fazlur Rehman, the Leader of Opposition in the National Assembly and the General Secretary of MMA participated in the conference on September 30. He arrived there in full security and with escort provided by the government. Maulvi Tahir Mahmud Ashrafi, Advisor to the Chief Minister of the Punjab participated in the conference held on September 7. Both the leaders, who are on the pay roll of the government, made anti-Ahmadi speeches in these conferences where Ahmadis were openly declared Wajab ul Qatl.

Although the president warned of stringent action against elements involved in printing, publication and distribution of hate material (The daily Dawn; July 22, 2005), the daily Jang of September 16, 2005 printed unabashedly the opinion of one Maulana Saeed Jalalpuri that in the Islamic state, Ahmadis, as apostates, would be given three days to recant, then the penalty of apostasy (death) would be imposed upon them and the earth would be cleansed of their poisonous effect. This mullah later attended the conference at Rabwah on September 30 and made a virulent speech. The daily Nawa-i-Waqt of October 1, 2005 while covering the proceedings of the conference at Rabwah quoted a mullah Abdul Ghafur Haqqani as, “Had the Sharia punishment (of death) for apostasy been implemented in the country, Mirzaiat (Ahmadiyyat) would have died its own death”. No action, stringent or less, was apparently taken against these disseminators of hate and fanaticism. On the other hand, police raids were conducted against all the Ahmadiyya periodicals and the daily Alfzal at Rabwah in August recently; their printing press was sealed and 11 Ahmadi editors, publishers and managers were booked to face criminal charges under Ahmadi-specific laws. It is noteworthy that the FIR did not specify the extracts or the pieces of writing to which the mullah or the authorities took exception.

Equally correlated is the case of 13 Ahmadis of district Bahawalpur; they are all facing fabricated charge of Blasphemy, and nine of them are behind bars. They are being prosecuted by the state. It is senseless, or malicious and callous on the part of authorities to accept, even prima facie, that 13 individuals, accused by a mullah in a case of personal encounter, were all guilty of blasphemy against the Holy Prophet of Islam. Obviously, the much trumpeted amendment to the procedure for charging people for Blasphemy has provided no relief to the victims of zealots.

The persistent denial of human rights to Ahmadis and their public maltreatment by the government gives great encouragement to sectarian extremists and religious militants who find it convenient to undertake terrorism as at Mong. The president is right in that ’Extremism creates a fertile recruiting ground for terrorism’. But why the delay in confronting the agents of extremism, and reluctance to support their targets?

Three weeks after the blood bath, grievously injured Ahmadis are still in hospital. The police moved fast to make some arrests, but as per press reports, 12 of the suspects have been declared ‘not guilty’ by the court. The government of Punjab announced paltry sums of Rs. 100,000 and Rs. 50,000 assistance money to the families of the deceased and the injured. It is noteworthy that while the government paid Rs. 500,000 to the Sunni and Shia victims of such attacks, Ahmadis were considered eligible for only a fifth of that amount. Three weeks later when the officials presented these cheques to the bereaved families, they returned these and requested them to deposit the same in the Presidential Relief Fund in aid of earthquake victims.

An innovation in state-persecution of Ahmadis

Mianwali: The police registered a criminal case on October 12, 2005 against Mr Irfan Ahmad, an Ahmadi subscriber to the monthly KHALID, under Section 42/44 Registration of Printing Press and Publications Ordinance 1988, in FIR 376/05 of Police Station City, Mianwali, and arrested the gentleman. The accuser in this rare case is the police itself, and they have acted in league with the Pose Office department.

The FIR mentions that the accused was a subscriber to the monthly which is banned by the government. In fact this Ahmadiyya monthly, meant for the education of Ahmadi youth is being issued every month regularly under normal government permission. It is not banned, except that the authorities have occasionally banned particular issues, although they have never pinpointed the extracts of the writings that they considered objectionable. Obviously they take this precaution to avoid ridicule from the world of press; they undertake the banning action only to occasionally placate the mullah. Even in this particular case they have not pointed out any specific entry that they consider objectionable; there are none.

The fact that the police acted in league with the post office shows that someone at higher level in the capital, perhaps provincial, is calling the shots. The case is unworthy and unsustainable; it only brings a bad name to the government and its officials who do not tire of verbal support to human rights and freedom of press. Only some mullah would be happy over this.

The accused was put in prison. Later, a judge released him on bail. He, however will face the trial in court.

The proactive ‘pious’ judge

Sialkot: It was reported earlier in News report for May 2005 that an Ahmadi Rana Ashraf had been implicated in a blasphemy case by his rival, Nisar Rabbani, on the grounds of personal vendetta. The case was that of sale/purchase of an old TV set. Not only that the blasphemy case under PPC 295C is unwarranted and fabricated, the police, for reasons best known to them, forwarded it to the Special Court for Anti-terrorism at Gujranwala. ‘What has it got to do with terrorism,’ one may ask. At the start of the case, the state prosecutor told the honorable judge that this case was not that of an Anti-Terrorism court, but was that of a normal Sessions court. The judge, however, again for reasons best known to him, declared that he had the right to hear this case, and proceeded with follow-up. It is also relevant to mention that this FIR does not even include clause PPC 295A, that is usually applied to religious cases in order to make them presentable to an Anti-terrorism court.

Open campaign in support of terrorism

Currency notes are in circulation in the country, that carry a rallying cry to murder Ahmadis for their faith. A photocopy of one such Rs 10 currency note is provided at Annex to this Report. It carries the slogan on its both sides in Urdu: Her Qadiani munkar Khatme Nabuwwat wa gustakh rasul hone par Wajab u Qatl hai. Hukumat is par amal karai, i.e.
Every Ahmadi must be put to death for being non-believer in End of Prophethood and blasphemer of the Holy Prophet. The government should ensure implantation of this punishment.

People who undertake such outrageous campaigns are not unknown. They declare themselves openly, and the media provides them space and support in their evil drive. The daily Jang, Lahore of September 16, 2005 carried the exhortation of a mullah, Saeed Ahmad Jalalpuri, in a special feature, wherein he asserted (wrongfully) that in an Islamic state Ahmadis would be given three days to recant and then the penalty of apostasy (death) would be imposed upon them and “the earth would be cleansed of their poisonous effects”. …

The mullah, encouraged by such laxity and permissive attitude, takes his grisly campaign forward to include political personalities. All this results in not only massacre of Ahmadis as at Mong, but also attacks on the life of the President.

Severe intimidation in District Badin

Goth Moten Chandio, District Badin, Sindh: This village has a sizable community of Ahmadis, so the mullah has increased the heat under the pot there for months. Sometimes back, Ahmadi-bashers attempted to attack a few Ahmadis, but fortunately the attempt failed. However, recently, their anti-Ahmadiyya agitation has increased, and Ahmadis feel very threatened. A madrassah is now under construction in the village. They have told Ahmadis that they are not allowed any visitors. Ahmadis needed assistance from outside to lead worship during Ramadan, but in the face of threat they had to do without it. There is tension in the air. Ahmadi leaders in the district have informed the authorities of the situation.

Vulgarity and intolerance at Okara

Okara; October 15, 2005: The mosque in Mehr Colony here is in control of a Deobandi mullah. On October 15, the mullah told the worshippers at Maghreb prayer to stay back for a while. He spoke to them on the subject of Ahmadiyyat with special reference to some Ahmadi individuals living in the town. He targeted Dr Aamir Mahmud, Hakeem (a medicine man) Zafar Ahmad, and Ahmadiyya homeopathy dispensary, and told his flock to boycott them all. The mullah used profane and vulgar language against the Ahmadiyya Community. It seems the mullah has plans to build up on his drive for agitation and intolerance.

The Ahmadi president of the city’s community informed the DPO of the incident, and requested preventive action.

A Training Course — obscure in nature

Chiniot; September 2005: The daily Khabrain of September 29, 2005 and the daily Jang of Lahore of September 28, 2005 reported completion of the annual 15-days Anti-Qadiani and Anti-Christianity Refresher Course by Idara Dawat-o-Irshad at Chiniot/Muslim Colony Rabwah. It is relevant to mention that some years ago, in one such course, security agencies learnt of planning for terrorism strikes against Ahmadi targets, and consequently issued alert signals to law and order authorities to exercise vigil.

The press reports mentioned that approximately 300 religious students attended the course, and were tutored by Ulema, some trained in Egyptian madrassahs. The teachers included ’Maulanas’ Allah Wasaya, Ilyas Chinioti, Ghulam Mustafa, Mateen Khalid, Muhammad Anwar, Abdul Quddoos, M. Ismail, Qari Ghulam Murtaza, Qazi Ehsan Ahmad, Muhammad Qasim, Muhammad Ahmad, Haji Ishtiaq, Muhammad Ibrahim, Mushtaq Ahmad, Saifur Rehman and Aziz-ur-Rehman.

Idara Dawat-o-Irshad is now run by mullah Ilyas Chinioti, son of the well-known politically ambitious priest Manzoor Ahmad Chinioti (deceased). Its twin madrassah at Muslim Colony in Rabwah is the location where CDs carrying OBL’s exhortations for Jihad were on open sale during anti-Ahmadiyya conferences.

Attempt to deny business opportunity to an Ahmadi on religious grounds

Chiniot; October 26, 2005: The daily Aman, Faisalabad published the following news (extracts):

To permit a Qadiani to own a gas station in Chiniot will result in religious riots.
Maulana Allah Yar Arshad
TOTAL PARCO Oil Company should not become a tool of Qadianis, otherwise its products will be boycotted in the entire country.
DCO Jhang and Tehsil Nazim Chiniot should cancel the NOC and the construction plan of the Qadiani Community’s gas station.
Chiniot (staff reporter): Maulana Allah Yar Arshad, Central Secretary of the Organization to Protect the End of Prophethood and a preacher of Majlis Aharar and Islam announced in a largely attended press conference at Chiniot the other day that foundation of religious riots is being laid by permitting Qadianis to establish a gas station at Chiniot. ……… The Maulana said that they would resist such an undertaking.……… Qadianis will not succeed to conquer the city of Chiniot in the guise of business.… He demanded of the Total Parco Oil Company not to become a tool of Qadianis, otherwise all their products will be boycotted all over the entire country. He warned Qadianis to desist from such shameful and conspiratorial activities. He demanded that the District Nazim, the DCO and the Tehsil Nazim should cancel the NOC and the (construction) plan so as to put an end to the wave of unrest and anxiety in the city.

It is relevant to mention that this rabble-rousing mullah is not even a resident of Chiniot. He is a full time anti-Ahmadiyya agitator, and he has funds at this disposal to get his bombasts published in vernacular press. His audacity to intimidate the authorities to deny a routine business right to an Ahmadi is not surprising, because he knows that politicians and officials are quick to surrender to even hollow threats of mullahs.

Ahmadis behind bars

1.

Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal now lies with the Lahore High Court against the decision of the Sessions court. The case was registered against Mr. Iqbal under FIR 73/04 on March 23, 2004 at Police Station Tarkhani, District Faisalabad, Punjab.

2.

Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in October 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court found the seven Not Guilty and acquitted them, but on the evidence of the same two liars the court sentenced these above-named three innocent to death. They are lodged in death cell at Gujrat Jail, while their plea for justice lies with the Lahore High Court. It is now one year and 9 months that they are in prison. They were booked under FIR 455/03 dated October 4, 2003 at police Station Kharian Sadar, District Gujrat.

3.

Three Ahmadis namely Mr. Shahadat Khan, Mansur Ahmad and Hafiz ur Rehman were arrested in December last year on false charge of defiling the Holy Quran by burning its pages. They were arrested under PPC 295B for which the penalty is life imprisonment. Mr. Hafiz ur Rehman was not even present in the village on the day of the incident. FIR 280/04 was registered against the accused at Police Station Kassoki; District Hafizabad on December 18, 2004. The three are now incarcerated in prison at Gujranwala.

4.

Nine Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.

5.

The Kallarwala police of District Sialkot registered a case under the dreaded Blasphemy law PPC 295C against Mr Rana Ashraf, an Ahmadi school teacher at the fabricated complaint of one Nisar Rabbani who bore a personal grudge against the accused. The police arrested him a few weeks ago.
From the press
*
8 Qadianis gunned down near Mandi (at Mong)
The daily News, Lahore; October 8, 2005
*

Religious terrorism is under control in the Punjab. Inspector general of Police, Punjab

The daily Aman, Faisalabad; October 19, 2005
*

Over 100,000 feared dead, (in the earthquake of October 8, 2005) says Qazi

The daily Dawn, Lahore; October 19, 2005
*

Mandi carnage (Ahmadis killed at Mong): Anti-terrorism Court acquits seven of attack

The daily Dawn; Lahore; October 19, 2005
*

12 women members of Jamaat Islami caught red-handed while casting bogus votes. Criminal case registered (at Bannu NWFP)

The daily Jang; Lahore; October 7, 2005
*

Badr Day celebrated countrywide by World Pasban Khatme Nabuwwat. The World of Kufr (Non-Muslims) is far more afraid of Muslims’ spirit of Jihad than our atom bomb.

The daily Asas, Faisalabad; October 24, 2005
*

Qadiani non-Muslim schools ought to be closed down in the city (of Faisalabad) - Mulana Faqir Muhammad

The daily Aman, Faisalabad; October 25, 2005
*

To permit a Qadiani to own a gas station in Chiniot will result in religious riots. - Maulana Allah Yar Arshad

The Daily Aman, Faisalabad; October 26, 2005
Annex: A Rs.10 Pakistan currency note with anti-Ahmadi slogans stamped on it

Face of Rs.10 note stamped anti-Ahmadiyya slogan
Back of Rs.10 note stamped anti-Ahmadiyya slogan

Anti-Ahmadiyya slogan stamped on both sides of Pak currency notes.
Translation: Every Ahmadi must be put to death for being non-believer in End of Prophethood and blasphemer of the Holy Prophet. The Government should ensure implementation of this punishment.
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Friday, November 11, 2005