Newsreport September, 2005

Another Ahmadi murdered for his faith

Quetta; September 10, 2005: Mr. Wasim Ahmad, 59, an Ahmadi medical practitioner of Quetta was murdered by unknown assassins at about 9 a.m. on September 10, 2005.

Mr. Wasim Ahmad left home to proceed to his clinic. Outside, he was intercepted by two men on a motor cycle. One of them, according to an eye-witness, had a long beard. He was wearing a green robe and a red turbine on his head. The assassins fired six bullets, of which three hit Mr. Wasim. He was rushed to the hospital where after an extensive operation the bullets were removed, but Mr. Wasim succumbed to the injuries, and expired at about 2 a.m. The bullet empties recovered from the site carry the distinctive mark of Sipah Sahaba, a banned extremist religious organization.

Mr. Wasim Ahmad has left behind his widow and one son and three daughters all still dependant on him. He was buried the next day.

It is learnt that about six weeks prior to his murder, Mr. Wasim Ahmad was contacted by a few Islamist activists who insisted that he attend the conference “Sunnaton Bhara Ijtima” held at Quetta by the Sunnis. They asked him to ‘convert’ to Islam. Also a few days earlier, some religious zealots of Jamaat Islami and Khatme Nabuwwat factions were in contact with him, and bore malice against him. The police have registered a case against unknown killers. No arrests have been made.

Hateful anti-Ahmadiyya Conference at Rabwah

Rabwah; September 7, 2005: The Daily Times of Lahore reported the following on September 9, 2005 in a Staff Report from Islamabad:

“A relentless and sustained effort will continue at all levels to rid the country of terrorism, extremism and sectarianism and no one will be allowed to fan hatred from the “pulpits of mosques”, President General Pervez Musharraf told the National Security Council at a meeting at NSC Secretariat on Thursday.“We are getting tough on elements promoting religious bigotry and hatred in society. There will be no compromise on the current clampdown against extremists and terrorists and they will be booted out of the country,” the president said. The president talked about both the short and long-term measures to curb extremist tendencies, adding that extremism formed the basis of terrorism.”

The president repeated these bold and shrewd policy remarks before the National Security Council on 8th September 2005. However, only a day earlier, on September 7, his administration permitted a conference to be held at Rabwah. The organizers of this annual conference never fail to indulge in the kind of activities that the president desires to curb. The wide gulf in the president’s policy and the implementation by the administration is amazing. A press report of the proceedings of this conference from the daily Jang, Lahore of September 9 is translated below to illustrate the amazing phenomenon:

The US ought to apologize to Muslims and quit Afghanistan and Iraq.
Khatme Nabuwwat Conference
Qadianis are supported by Jews and Christians. Muslims can fight against the power of Infidels through united action.
The government should take notice of Qadianis’ activities. Column of religion should be added to the national identity card. Speeches of distinguished Ulema in conference at Chiniot.
Chiniot. (Staff reporter). The world of Islam is in extremis. Zionist forces are active to exterminate it, so the Muslim Ummah will have to show exemplary unity, and Muslims should seek pardon en-masse so as to avoid the Divine punishment. The U.S. is bogged down in its attack on Afghanistan and Iraq, and has caused problems for its own people. If the U.S. wants to escape from this quicksand, it ought to seek pardon from Muslims, and should quit Afghanistan and Iraq after payment of damages. Hundreds of thousand Americans have converted to Islam after 9/11. Islam is spreading fast in the U.S. Qadianis are supported fully by Jews and Christians. If they are not stopped, the situation will get out of control. These opinions were voiced last night by the speakers at the final session of the 18th International Khatme Nabuwwat Conference at Jamia Usmania Khatme Nabuwwat, Muslim Colony, Chenab Nagar, held under of auspices of the International Khatme Nabuwwat Movement. The speakers included Maulana Abdul Hafeez Makki, Maulana Dr. Ahmad Ali Siraj of Kuwait, Qari Shabbir A Usmani, Maulana Dr Saeed Ahmad Inayatullah of Makkah, Maulana Abdul Majeed of Medina, Hafiz Tahir Mahmud Ashrafi Advisor to the Chief Minister of Punjab, Qari M Zawar Bahadur, Maulana Shabbir A Hashmi, Tahir Abdur Razzaq, Badi-uz-Zaman Advocate, Zahid Mahmud Qasmi, Maulana Ilyas Chinioti, Maulana Rafiq Jami, Abdur Razzaq Sajid, Bashir A Shah, Aziz ur Rahman Hazarvi, Muhammad Hussain Chinioti, Abdul Khair Azad, Mufti Abdul Hameed, Riaz Ahmad Swati, Abdul Aleem Haqqani, Ashraf Mansuri, Ejaz A Shakri, Khalid M Azhar, Abu Bakr Faruqui, Asadullah Faruq, Gulzar A Azad, Tariq Mahmud Barq, Tahir Jahangiri, Faisal Bilal Gilani, Tahir Bilal Chishti, Muhammad Amjad, Salman Usmani, Mujibur Rahman Ludhianvi, Iftikharullah Shakir, Bashir A Qasmi, Muhammad Irfan and others. Fazilatul-Sheikh Maulana Abdul Hafeez Makki said in his address that Muslims can fight successfully the non-Islamic forces through perfect practical united action. Qari Shabbir Ahmad Usmani stated that the blasphemous Qadiani group shall be resisted till the end. Sahibzada Muhammad Qadri stated that all evil movements can be countered only through united action of religious forces. Hafiz Tahir Mahmud Ashrafi, the Advisor to the Chief Minister Punjab stated that the Qadiani lobby intends to achieve its evil ends through anarchy in the country. Maulana Dr Saeed Ahmad Inayatullah of Makka said that conspirators against Islam will die their own death. Maulana Dr Ahmad Ali Siraj of Kuwait said that the World of Islam was facing conspiracies. Maulana Aziz-ur-Rehman Hazarvi said that the rulers should not mix up Jihad with terrorism; these are two different entities. Maulana Qari Muhammad Zawar Bahadur said that the U.S. is paying the price of attack on Afghanistan and Iraq. Maulana Shabbir Ahmad Hashmi said, “The government should not have the misgiving that Madrassahs are like orphans; we shall spare no sacrifice to protect them”. Tahir Abdur Razzaq said, “The mischief of Qadianism is the biggest of this century”. Maulana Junaid Hashim, Maulana Ismael Ahmad, Hafiz Talha Faruq of South Africa, Maulana Imdadul Hasan from UK, Qari Muhammad Tayyab Qasmi of Hong Kong, Liaquat Ali Bhatti of Germany, Dr Muhammad Ahmad Noor of Dubai, Maulana Shaheed ul Islam MP from Bangladesh and leaders from other countries who could not get the visa, sent Fax messages that they will sacrifice all they have for the dogma of End of Prophethood and that they assured the leaders of Khatme Nabuwwat of their full co-operation. The Conference passed some resolutions that demanded of the authorities to take note of Qadianis’ activities, in order to safeguard the ideology of Pakistan and implement the Islamic provisions of the Constitution; column of religion be added in the computerized identity cards, or the color of the ID cards should be different for Muslims and Non-Muslims so as to ensure religious distinction in accordance with constitutional and legal provisions.”

This report was published as a three-column news on page 2 of the daily Jang, Lahore on September 9, 2005. Is it not interesting that Maulana Tahir Ashrafi, Advisor on Religious Affairs to the Chief Minister Punjab not only came all the way to attend this conference, he even addressed it — despite the President’s repeated policy statements against religious extremism. He must have come by permission or on orders of his boss.

The daily Nawa-i-Waqt, Lahore of September 9, 2005 gave the following headlines to report the proceedings of this conference:

. | Sharia punishment (death) should be imposed to check the activities of Qadianis. The government should ensure implementation of Anti-Qadiani Ordinance. Khatme Nabuwwat Conference.
. | Qadianis should consent to being a Non-Muslim minority, otherwise a movement will be launched to legislate the Sharia punishment (of death) for apostasy. Column of religion be added to the Identity Card.
. | Qadianis’ periodicals continue to violate the Ordinance by promoting apostasy. Their permission to publish should be cancelled, and Qadiani finances should be confiscated.
. | Maulana Makki, Ahmad Siraj, Tahir Ashrafi, Maulana Ataullah, Maulana Yahya, Sheikh Zubair, Ilyas Chinioti and other Ulema addressed the final session of the Conference held at Chenab Nagar.

It reported the following in the detailed text:

. | Maulana Tahir Ashrafi, the Advisor to the Chief Minister “warned Qadianis to remain within the bounds of the Constitution. If the country’s constitution was correctly implemented, the situation in the country would be different, and there would have been no mischief.”
. | Maulana Ilyas Chinioti said, “All printing presses belonging to Qadianis should be confiscated. If the government is sincere in curbing terrorism, it should round up all Qadianis of Chenab Nagar and carry out a search”. He demanded, “Criminal cases be registered against Qadianis for revolt against the Constitution and Jamaat Ahmadiyya should be banned, their funds confiscated and an inquiry held.”
. | In a resolution a demand was made against Ahmadiyya TV Channel that “the government should ban its reception in Pakistan forthwith.”

As, such conferences openly violate the official policy of enlightened moderation, why permit their holding at a sensitive and targeted spot like Rabwah?

Religious provocation

Chak 563 GB, District Faisalabad; September 9, 2005: Blatant provocation by a mullah of the Khatme Nabuwwat organization resulted in a brawl that led to the arrest of the mullah and two Ahmadis and registration of a criminal cases against them.

Muhammad Fayyaz claims to be an activist of Khatme Nabuwwat. For the last six months, this fanatic has mounted a campaign against Ahmadis and indulged in provocation and vulgarity. He drives a rickshaw for a living; however, he has got his rickshaw painted with anti-Ahmadi slogans: ‘Mirzais are Traitors of both Islam and the Country’; “Mirzais are infidels (kafir), Mirzai-supporters are also kafir, and the one who does not call a kafir, ‘kafir’, is also a kafir”. On the windshield of the rickshaw it is displayed boldly: “Curse on Mirzais”. He carries these messages of hate and provocation all the time, to all over where bed goes. The government’s declared policy is to suppress these messengers of communal hatred.

Two days prior to the incident, Fayyaz parked his rickshaw next to the residence of Mr. Muhammad Aslam, the president of the local Ahmadi Community. Mr. Aslam’s sons told him to go away as he had no business to be there. He went, but subsequently telephoned Mr. Aslam’s residence. A woman answered, to whom this bigot addressed very rudely. He came back again on September 9; but this time accompanied by his brother. He parked the rickshaw again in the vicinity and had a provocative exchange with Mr. Aslam’s sons. This led to a quarrel. The police was informed. They came, and arrested Fayyaz. His brother fled from the location. The police also arrested Messers Iftikhar and Wasim, the two sons of Mr. Aslam.

The police has registered a case against Fayyaz etc under PPC 295A, but also against the two Ahmadis under PPC 342, 148/149, 506/341 in FIR 530/05 at Police Station Landianwala on September 9, 2005. This is justice a la police in Pakistan.

Pictures of the rickshaw carrying the provocative messages are produced below:
The plight of Rabwah

The Annual Report on ‘Persecution of Ahmadis in Pakistan’ of Year 2004 contained a detailed report on the plight of Rabwah (officially, Chenab Nagar), the headquarters town of Ahmadi Community in Pakistan. Chapter 10 of that Report put the situation on record. Any self-respecting administration would have taken note of the report and taken remedial action. However, that was not to be. Nine months subsequently the civic situation in the town has grown worse. It is now being reported by the national press. A few headlines from the vernacular press are reproduced below for anyone, who, for any reason, is interested in the human rights of citizens of a town inhabited by a marginalized section of society:

Electric breakdown for 13 hours in Chenab Nagar. Residents protest
The daily Awaz, Lahore; September 28, 2005
All Pakistan Khatme Nabuwwat Conference will start in Chenab Nagar from tomorrow.
The Khabrain, Lahore; September 29, 2005
Residents of Chenab Nagar experience great difficulties in obtaining a (kitchen) gas supply connection.
The Pakistan, Lahore; September 30, 2005
Land grabbing mafia most active in Chenab Nagar. Mountain of garbage in Chenab Nagar
The Express, Lahore; September 21, 2005
Thieves reign in Chenab Nagar
Residents remain awake at night. Last night they broke into the house of Muhammad Yunus in the attached colony of Waraich Town and took away the dowry of his daughter.
They stole a silver set and Rs. 5000/- from the house of one Mazhar Hussain, and robbed Rana Bashir of mobile phone in his absence.
The Aman, Faisalabad; September 11, 2005
Overflowing sewage, broken roads, garbage are now stuck with residents of Chenab Nagar.Bad sewerage system has turned streets into pools; filthy water enters homes.
Pedestrians upset with foul smell; unhygienic water is supplied through rusted and broken pipe lines.
The Express, Lahore; September 19, 2005
Thieves, robbers and pick-pockets operate freely in Chenab Nagar. Residents greatly upset. It is a rare day or night without theft.
Unknown thieves stole 12 tolas of gold ornaments from Amanullah’s house, 3 goats from Tariq Mahmud and a motor cycle of Azhar Mahmud.
Mohammad Ashraf was deprived of Rs. 30,000 by a pick pocket, while riding bus.
The Aman, Faisalabad; September 19, 2005
The building of Government Talim-ul-Islam College Chenab Nagar has turned into a ruin. Official have banned its use due to its precarious condition. Professors are obliged to teach the students in open air exposed to weather.
Chenab Nagar. Rickshaw, truck and two cars collide - five injured.
The Awaz, Lahore; September 20, 2005
Chenab Nagar: Unknown persons snatch motor cycle from Mansur Ahmad. He had just arrived home at 8.15 p.m. when robbers took away his motor cycle and purse at gun point.
The daily Aman, Faisalabad; September 25, 2005
Chenab Nagar: Drinking water not available. Water turbines not functioning. Residents’ plight unbearable. Drinking water interrupted for last one week. Residents urge officials to take note and take remedial action.
The Khabrain, Lahore, September 6, 2005
24th Khatme Nabuwwat Conference shall be held at Chenab Nagar on 29, 30 September.
The Nawa-i-Waqt, Lahore; September 7, 2005
Chenab Nagar: Residents are deprived of water even on 18th day. Face extreme hardship.Residents of various neighborhoods including the Railway Road and Darul Rehmat Wasti have not a drop to drink.
The Khabrain, Lahore; September 15, 2005
For record

Some statements made by leaders who wield political and administrative power in the country should be placed on record for future reference so as to compare their actions with their words. In the month of September 2005, following was stated and reported in the national press:

Fanning hatred from mosques will not be allowed. Musharraf.
The Daily Times, Lahore; September 9, 2005
President Musharraf said the following in his address to the Jewish Congress in New York on September 17, 2005:
Each people, nation, and religion must live with each other, and do no harm to each other. Today, truly, we are our ‘brother’s keeper’.
Extremism creates a fertile recruiting ground for terrorism.
I have strongly advocated reform, social and economic progress and rejection of extremism in Islamic societies.
Domestically, religious bigotry, hate campaigns and confrontational tendencies have to be curbed. This has to be done through bold, determined, well thought out and indigenously applicable strategies. Intimate cooperation and coordination of intelligence and squeezing the underworld funding of terrorists and extremists organizations will facilitate counter terrorism operations to a large degree.
The daily Nation, Lahore; September 19, 2005
Muslim leaders should break the habit of ‘all talk in lieu of action’. Shaukat Aziz (The Prime Minister)
The Jang, Lahore; October 2, 2005
We are preparing lists. Action will be taken against Maulvis involved in fraud regarding ’grants’ — Ijaz-ul-Haq (Federal Minister of Religious Affairs)Madrassahs spreading religious hatred in the name of Islamic education will be shut down. Severe action will be taken against their management.Maulvis who transferred Madrassah properties to their children, and those who devoured public grants given for students deserve no pardon.
The Awaz, Lahore; September 23, 2005
All minorities enjoy complete religious freedom in the country - Sheikh Rashid (Ahmad) The sanctity of minorities’ places of worship is assured like mosques.
The daily Awaz, Lahore; September 24, 2005
An entry in the Daily Jang

Lahore; September 16, 2005: The daily Jang claims, rightly, to have the largest circulation among the daily newspapers in Pakistan. It is published from Karachi, Lahore, Quetta, Rawalpindi and Multan. Every Friday, it carries a feature page ‘Iqraa’ that is devoted to religion as promoted by the Jang. It is reasonable to assume that its contents play an important role in religious education and training of its readers. The Jang has hired a mullah, Maulana Saeed Ahmad Jalalpuri, who is allowed plenty of space in Iqraa, wherein he provides answers to questions raised by readers. His column is titled, “Aap ke masail aur unka hal” i.e. “Your problems and their solutions”. Hereunder we produce just one question and its answer given by the Maulana, and published by the Jang that does not tire of sermonizing from a high pedestal:

Marriage with an apostate and heretic
Salma Nasim, Rawalpindi
Question: Can a Muslim marry an Ahmadi or Qadiani? Does Islam permit such marriage, or not? Apparently, they have the same creed, and they recite the Quran and offer the Islamic daily prayers. Also is it permissible to marry the People of the Book?
Answer: Marriage of a Muslim with a Qadiani is not allowed (najaiz) and is strictly forbidden (haraam). As Qadianis are apostates and heretics, it is strictly forbidden to make matrimonial arrangements with them. Qadianis themselves believe so. (false - ed.). According to Sharia, if Islamic law prevailed in the land, such apostates or those who claim their un-Islamic beliefs to be Islamic, would be arrested and given three days, in which effort would be made to make them understand and clear their doubts and offered to recant, so if they again became Muslims, so much the better, otherwise the penalty of apostasy (death) would be imposed upon them and the earth would be cleansed of their poisonous effects. So, intermarriage with such people, whose very life is not tolerated by Islam, will be permitted? As for Qadianis having the same creed, the Quran and the Prayers — it is merely their show, otherwise they deny the person of the Holy Prophet, the Quran and the Sharia, and to them is sufficient the Tazkara, the compendium of home-made revelations of their false prophet, Mirza Ghulam Ahmad Qadiani. And their audacity, they present their un-Islamic beliefs as the true Islam. Anyone who calls his un-Islamic beliefs as Islam, is a heretic (zindiq). According to the Ulema, even the apology of a zindiq is not acceptable.It is permissible to marry a woman of the People of the Book, the Jews and Christians; however a Muslim woman is not allowed to marry a Jew or a Christian. The Ulema have laid down a number of conditionalities to allow marriage with a Christian or Jewish girl, for example, she must be a genuine Ahle Kitab and not an atheist; there should be no risk for the Muslim husband to lose his faith or change his beliefs; there should be no risk of the children turning Christians or Jews; only then marriage with such a woman is permitted. However, the Quran has preferred marrying a Muslim woman over such a marriage.
(emphasis provided)

Well, how is this from the most widely circulated newspaper in this country of Enlightened Moderation? It is noteworthy that only two months ago the President ‘warned that stringent action would be taken against elements involved in printing, publication and distribution of hate material, including newspapers, magazines, handbills and pamphlets, and audio and video material” (The daily Dawn of July 22, 2005). Well said, but where is the action?

Some people wonder why the mullah still cries hoarse to have the Sharia implemented, while a large number of Islamic laws are already in the statute book. It is the above type of laws that the mullah misses badly. He would not be satisfied until hundreds of thousand of Ahmadis are arrested by the state and having been given three days to recant, are then all put to death as apostates.

It must be clearly stated that the opinion given above by the mullah and published by the Jang is only that of the mullah and his gang, otherwise the Quran makes no mention whatsoever of most what the mullah would like to pass as Sharia. In fact the Holy Quran prescribes no penalty for apostasy — La ikraha fid din (There is no compulsion in religion), 2: 257/258.

As this report is mainly about human rights, the reader is reminded that it was the Ahmadiyya press that suffered police raids last month, and 11 members of their press corps, editors, publishers, printers and managers are now facing criminal charges under Ahmadi-specific laws. Whither the much trumpeted enlightened moderation!

The Second major Anti-Ahmadiyya hateful and provocative conference at Rabwah in three weeks

Rabwah; September 29 and 30, 2005: As if the outrageous conference of September 7, reported earlier, was not sufficient, the extremist lobby of Ulema organized still a larger assemblage in the Ahmadiyya town of Rabwah on September 29 and 30. While the government has banned gatherings of even Ahmadi women and children in their own town, it routinely permits the mullahs to converge here, a number of times every year to hold conferences with a message that would please the most virulent and aggressive bigots among the Taliban. The authorities permit and facilitate holding these conferences, perhaps in the name of Khatme Nabuwwat (the dogma of End of Prophethood), but under this cover the organizers and speakers promote their national and international political program. The authorities know it, as their agencies report the proceedings to their headquarters regularly on every occasion.

It would perhaps be no exaggeration to suggest that these conferences are the most provocative, unabashedly retrogressive and slanderous open-air religious gatherings anywhere. Militancy, agitation, profanity, intimidation, intolerance and zealotry are the standard and normal content of all speeches. Below, we quote what was splashed in the press, and also that which was too profane to be printed, however we shall still withhold that is plain abuse and vulgar.

Press headlines and reports (extracts)
If the Sharia penalty for apostasy (death) had been implemented, it would have exterminated the mischief of Qadianism. Khatme Nabuwwat Conference
Qadianis echo the Jewish jargon; the government should desist from becoming their tool. Ulema
The Din, Lahore; September 30, 2005
Identity cards of Non-Muslims should be of a different color, and their voter lists should be separate. Khatme Nabuwwat Conference
The Express, Lahore; September 30, 2005
We do not accept amendment to the Blasphemy Act. Europe should not recognize Qadianis as Muslims. — Fazlur Rahman
The UN should declare blasphemy a crime. The U.S. should not publicize the plight of Qadianis.
Qadianis should be fired from government jobs. — Nawabzada Mansur
The murder of Ulema is a Qadiani conspiracy. Saeed Jalalpuri, Abdul Majeed Ludhianvi, Maulana Abdul Malik and others
Maulana Fazlur Rehman stated that all religious parties including the MMA will support the Almi Majlis Tahaffuz Khatme Nabuwwat to challenge Qadianis. He said “Those who sow discord among Muslims are enemies of Islam and Muslims; they are agents of the Qadianis and Jewish lobby… If Qadianis indulge further in mischief, they shall be dealt with under law and constitution.”
Maulana Saeed Ahmad Jalalpuri said that one of the main reasons of action against Madrassahs is the effort of the Qadiani lobby.
Pir Saifullah Khalid demanded a ban on the NGOs that preach Christianity in Pakistan.
The Pakistan, Lahore; October 01, 2005
We shall push the Qadiani mischief to its logical end. — Fazlur Rahman
It is a part of Qadiani agenda to link Jihad with terrorism. Address to the Khatme Nabuwwat Conference at Chiniot.
In his address to a press conference Fazlur Rahman said that to link Jihad with terrorism is in fact a part of Qadiani agenda.
Pir Saifullah Khalid stated the European countries are using NGOs to promote their anti-Islam agenda.
One of the banners at the conference had the statement: “Muslim, when you shake hand with a Qadiani, it hurts the feeling of the Holy Prophet in the Green Dome” (the holy tomb).
The Jinnah, Lahore; October 01, 2005
We shall not sit still till the extermination of Qadianism. Khatme Nabuwwat Conference
Anti Ahmadiyya law should be fully implemented. The government should apply the Blasphemy Law in its purity. Resolutions
Maulana Fazlur Rehman demanded that terrorism training camps should be closed down in Israel and other anti-Islam countries.
Nawabzada Mansur A Khan, vice President of the ARD said that the government should unveil Qadiani conspiracies and throw out all the Qadianis from bureaucracy and law enforcing departments.
Qari Khalil Ahmad Bandhani demanded that religion column be added to the national identity cards.
Maulana Feroz Khan said that Mirza Ghulam Ahmad Qadiani was not even a decent man from moral point of view.
Hameedudin Mashriqui said “the rulers have buried the two-nation theory, recognized Israel and abandoned Kashmir. It is obligatory to get rid of them”.
In a resolution it was demanded that all actions against the Ulema and fundamentalist Muslims should be stopped and (the government) should desist from harassing them.
The Nawa-i-Waqt, Lahore; October 01, 2005
Now a sampling of what was not reported in the press but was said or done in the conference:

Mullah Aziz-ur-Rehman Jalandhri said: “These wretched (Zaleel) Qadianis are a plant, planted by the English; they are active in Pakistan for recognition of the state of Israel…. There is no difference between Qadianis, Christians and Jews; Qadianis are a product of the English who want to put an end to Jihad.”

Maulvi Abdul Qayyum Haqqani said, “The Pakistani President had the First Lady introduced to the Israeli President. He (General Musharraf) kneels down before the U.S.”

Maulvi Abdus Sattar Taunsvi said, “Qadianis do not believe in Khatme Nabuwwat: they must be put to death (wajab-ul-qatl)”.

Maulvi Nurrullah of Khanewal said, “Qadianis are apostates and infidels. We demand of the government that Qadianis be made to have a different kind of mosque and have different prayers, as the prayers they offer are those formulated by our Holy Prophet.”

Mullah Saeed Ahmad Jalalpuri said, “They (Ahmadis) convert people through love and civility. Their civility is a pose; from inside they are blasphemous.”

Abdul Malik, an MNA from NWFP (MMA) said, “General Musharraf has declared Mullah Omar, Osama Bin Laden and other Maulvis terrorists, at the instigation of the U.S; although the greatest terrorist is U.S. itself.”

Nawabzada Mansur Khan of Muzaffar Garh said, “Qadianis have their headquarters in Israel. They have become more active since President Musharraf took over. When he talks of Enlightened Moderation, he does so on behest of Qadianis.”

Maulvi Mushtaq Ahmad of Lahore said, “Qadianis are worse than the most unclean, and the U.S. is the greatest terrorist in the world.”

Maulvi Abdul Hameed Wattoo said, “Mirzais are preparing to celebrate the centenary of their religion. The Ulema will efface even their name from the face of the earth.”

Mullah Ahmad Mian Hamaadi who is on the pay roll of the government and is the instigator of dozens of cases against Ahmadis under Ahmadi-specific laws, said, “According to our law, Qadianis are infidels (kafir) and infidels must be put to death (wajab ul qatl).”

Maulvi Muhammad Zawar of Sukker said, “Mirza Ghulam Ahmad Qadiani was an apostate and an infidel. His progeny are also apostates and swines.”

Maulvi Fazlur Rehman, the Secretary General of MMA said, “Today, the U.S, the Jewish lobby and General Musharraf are bent upon putting an end to Jihad, while Jihad will continue till the Dooms Day. If we support the U.S, we are peace-loving, otherwise (we are) terrorists. Pervez Musharraf calls the Ulema terrorists only to please the Americans, although it was the Army (Faujis) who imparted the training for Jihad, provided weapons and taught how to operate under cover…Shaukat Aziz, the prime minister of Pakistan does not say his prayers, but preaches Islam to others. General Musharraf was dancing on the eve of Independence Day. What kind of Islam is this? Now to put pressure on the Ulema, the rulers are declaring their degrees as bogus. Hundreds of thousand of Mujahideen were gotten massacred in Afghanistan, and an attack on Iraq was supported; and Musharraf continues to side with the U.S.”

These are the glimpses of what was said in the five sessions of the conference. What went on behind the scenes is anybody’s guess. Maulvi Fazlur Rehman arrived at the scene in style, with full security and police protection. He led the Friday congregational service. The Nawa-i-Waqt reported that Khaksar leaders arrived with their contingent shouting slogans. Nawabzada Mansur Ali, the son of the deceased Nawabzada Nasrullah, an Ahrari leader, was given a rousing welcome. The police and administration had made elaborate security arrangements. The vernacular press displayed the conference reports under three-column headlines. Approximately 4000 persons attended; less than last year.

Ahmadi youth remained vigilante to defend Rabwah residents and their properties against any outrage by these sectarian extremists. Ahmadi women were advised to remain indoor during the two days to avoid any harassment.

Among the CDs on sale there was one that shows the maltreatment of Muslims in different countries, the destruction of the World Trade Centre, an interview of the Amir of Jundullah, a Jihadi outfit, and a few messages of Osama Bin Laden.

Obviously, such conferences at Rabwah are not about the religious doctrine of Khatme Nabuwwat; they are only a license to mullahs to pursue their political aims and objects; national as well as international. If the government is sincere about its drive against terrorism and extremism, it should put a stop to these conferences at Rabwah, the headquarters town of Ahmadis.

Baptism at the Passport Office

The reader would probably remember that the cabinet approved the restoration of the religion column in Pakistani machine-readable passport in March this year. It was done despite the fact that reportedly 9 ministers were against the restoration. Prior to General Zia, there was no religion column in Pakistani passport. General Musharraf took up the standard of Enlightened Moderation, but, on the ground, the leadership of PML(Q) finds the MMA its ‘natural allies’, so it placated the mullah and restored the religion column. Six months later, the weekly The Friday Times undertook a round of the passport office and published a report in its issue of July 22-28, 2005. The story is reproduced as Annex to this report. It makes interesting reading. It also shows how absurd and idiotic drives of the mullah affect the majority also, in the process of efforts to harm a smaller section of Pakistan’s citizenry.

Police — a tool of the mullah

Rabwah; August 28, 2005: The police raided the neighborhood of Naseerabad and took away Mr. Mubarak Ahmad at 0630 on August 28, 2005. They said that Maulvi Hadi had reported to them that Mubarak has a habit of switching on his audio cassette-player to listen to some poems that hurt his sensibilities. Subsequently, two police officials checked all the cassettes at Mubarak’s shop but found no cassette of the alleged poetry. During the inquiry, other non-Ahmadi shopkeepers testified that Mubarak does not turn on such cassettes. Other non-Ahmadis also supported Mubarak. At this, the police let go Mr. Mubarak Ahmad. It was a close escape for him.

Ahmadis behind bars

1.

Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal now lies with the Lahore High Court against the decision of the Sessions court. The case was registered against Mr. Iqbal under FIR 73/04 on March 23, 2004 at Police Station Tarkhani, District Faisalabad, Punjab.

2.

Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court found the seven Not Guilty and acquitted them, but on the evidence of the same two liars the court sentenced these above-named three innocent to death. They are lodged in death cell at Gujrat Jail, while their plea for justice lies with the Lahore High Court. It is now one year and 9 months that they are in prison. They were booked under FIR 455/03 dated September 4, 2003 at police Station Kharian Sadar, District Gujrat.

3.

Three Ahmadis namely Mr. Shahadat Khan, Mansur Ahmad and Hafiz ur Rehman were arrested in December last year on false charge of defiling the Holy Quran by burning its pages. They were arrested under PPC 295B for which the penalty is life imprisonment. Mr. Hafiz ur Rehman was not even present in the village on the day of the incident. FIR 280/04 was registered against the accused at Police Station Kassoki; District Hafizabad on December 18, 2004. The three are now incarcerated in prison at Gujranwala.

4.

Thirteen Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.

5.

The Kallarwala police of District Sialkot registered a case under the dreaded Blasphemy law PPC 295C against Mr Rana Ashraf, an Ahmadi school teacher at the fabricated complaint of one Nisar Rabbani who bore a personal grudge against the accused. The police arrested him a few weeks ago.
From the press
*
Fazl to address Almi Khatme Nabuwwat moot (at Rabwah)
The News, Lahore; September 30, 2005
*

According to the Constitution of Pakistan, only Ulema have a right to (be members of) the parliament. — Fazl ur Rahman

The Pakistan, Lahore; October 2, 2005
*

The Parliament shall legislate if Hijab is mandatory. There is nothing wrong with the Hasba Bill. According to some Ulema, it is obligatory to wear a beard. In an Islamic state, non-Muslims will have the status of a minority, by paying the Jizia Tax. Rulers have a duty to expand the Islamic state. - Dr. Asrar

The Jinnah, Lahore; September 27, 2005
*

We shall continue our drive till complete extermination of Qadianiyyat. - Qari Shabbir Usmani

The Nawa-i-Waqt, Lahore; September 27, 2005
*

Annual Counter-Qadianiat and Counter-Christianity Course held at Chiniot. 300 participated.

The Khabrain, Lahore; September 29, 2005
*

Pakistan was not created in the name of Islam. Religious parties were anti-Pakistan.
Pakistan was the result of political struggle. Every citizen has equal rights regardless of caste, color, and creed. - Dr Mehdi Hasan

The Aman, Faisalabad; September 11, 2005
*

Maulvi Group of Chiniot declares support for Zulfiquar Ali Shah (for Tehsil Nazim). Maulana Ilyas Chinioti’s declaration in important session of Idara Markazia Dawat-o-Irshad

The Din, Lahore; September 14, 2005
*

Mischief making by the Administrator of (Madrassa) Darul Uloom Deoband (whereby he, Maulana Marghub-ur-Rehman stated that the Quad-i-Azam was not even a Muslim)

An article by M.A. Shamshad in the daily Khabrain, Lahore: September 1, 2005
*

Qadianis should stop calling themselves Muslims. - (Mullah) Muhammad Hussain Chinioti
The more the Qadianis are crushed, the more there shall be peace in the country. Address in a conference.

The Pakistan, Lahore; September 3, 2005
*

Qadianis and Lahoris do not believe in Jihad
They should be removed from key posts. Their places of worship should be given a different shape. - Address to the Meraj-un-Nabi Conference at Chiniot

The Pakistan, Lahore; September 4, 2005
*

Sharia punishment of apostasy (death) should be implemented to put an end to the Qadiani mischief. By declaring Qadianis ‘non-Muslims’ on September 7, 1974, the century-old mischief was put to an end. - Maulvi Faqir Muhammad

The Nawa-i-Waqt, Lahore; September 7, 2005
*

Professor Tahir-ul-Qadri (of Tehrik Minhajul Quran) not allowed to enter France

The Nawa-i-Waqt, Lahore; September 7, 2005
Correction: The fifth story in the News Report of June 2005, titled: ‘Criminal case registered under Ahmadi-specific law’ mentions that Mr. Akbar was on a visit to Pakistan when Mullah Rashid approached the police to register a case against him; it is now learnt that he was not on a visit to Pakistan at the time, but was only present in Pakistan. He fled for abroad in October 2004 to escape from the probable prosecution under the Blasphemy and Ahmadi-specific law.
Annex: Baptism at the passport office (an article from The Friday Times)
Insight
The Friday Times
July 22-28, 2005
Baptism at the passport office
Fasih Ahmed

Enlightened moderates, take heart! There are 18 options to choose from in the religion column of Pakistan’s new machine-readable passports.

These range from the quotidian (“Islam, Sikhism, Christianity, Hinduism, Buddhism, Zoroastrianism, Jainism“) to the curious (“Chinese Folk, Confucianism, African Ethnic, Judaism, Shintoism, Taoism, Spiritism, Atheism, Non-religionism, Other, Ahmadiyya“). That’s more religions than you can shake a papal sceptre at.

This is particularly enlightening since, according to the Ministry of Economic Affairs and Statistics web site — which cites the 1998 census — of the 132 million people in the Islamic Republic 96.28% are Muslims, 1.6% Hindu, 1.59% Christians, 0.25% Scheduled Casts, 0.22% Qadiani, and 0.07% qualify as Others. The government’s decision last March to reinstate the religion column in the new passport thus demonstrates a healthy secularism.

Most Pakistanis would agree, one hopes, that the religion column on our passports is an impertinent imposition. More relevant information could have been included. For example: blood type, person to call in emergency, allergies or even favourite colour. There is no religion column on our remodelled national identity cards, why then do we need it on our passports? Because someday, somewhere, someone is going to ask us our religion, refuse to believe our answer and demand to see our passport. Our hard-to-fake machine-readable passport. That should save gents the desire to flash their religion otherwise.

There’s another barely reported change on the passport. The only English text on the cover sleeve of the passport is the name of our country. Not the official name, just Pakistan. The ‘Islamic Republic of’ prefix is there, coded in Urdu, guarded from the undiscerning eye of many an immigration officer. Before you begin to worry that’s too many changes too soon, be glad knowing that most important of caveats, “Valid in all countries of the world except Israel”, is still there. The caveat is important because it shows that, contrary to popular rhetoric, Pakistan is still being run by Pakistanis.

General Pervez Musharraf has acknowledged Pakistani people as strange, who say one thing and do another. The First Pakistani and his ministers are not immune to this discrepant bent. Last March, Prime Minister Shaukat Aziz assuaged his liberal constituency by stating that the reinstatement of the religion column would not sound the death knell of enlightened moderation: Pakistanis would have the option to avail any or none of the options on the passport. Tell that to the hardworking men at Lahore’s Passport Office.

“I’d like to avail the option given to all Pakistanis by the Prime Minister,” I tell my data processor, a 25-year old from Mughalpura. And what option is that, he asks politely. “The freedom to choose my religion on the new passport.” He shares the buffet of options available to me. “Put me down as Atheist or Other.” Not so fast, he tells me, “We’re going in to talk to The Bosses.”

I’m taken to a room that appears to connect all the halls in the building. The creaking wooden door gives way to a small space lit with naked bulbs suspended from the ceiling, two computers and some impressively tall machines blink and whir in the background. There are a few beaten up faces perched on a few beaten up chairs. The data processor goes up to a moustachioed man sitting behind one of the computers and whispers something. This is one of The Bosses. I am told to sit down in front of him. Thus begins the inquisition.

“Now,” says The Boss deliberately, “what seems to be the problem.” None at all, I assure him, I am simply here to exercise my rights as a Pakistani. After all, the software that the Interior Ministry is using does give me 18 options to choose from. “Bhai, this is Pakistan. Everything is made in the US by people who don’t know the country,” he informs me. “And what you mean to tell us is that you were a Muslim but are no longer one?” he asks. I could feel the temperature dropping, the underlings drawing close. “Do you know what happens to Muslims who betray their religion?” I had some idea, yes.

Would the office toughie I had brought along with me to curb the crowd speak up? Would I be able to call someone who could bail me out? Would I make it outside the passport office? Perhaps this was not the place for an open-minded discussion on the freedoms supposedly guaranteed by the state. It was time to get the paperwork done and retreat to terra familiar.

Forty minutes later, after some talk of blasphemy laws, police stations and of course, the US, we’re back at the data entry station; the crowds have dissipated but I can feel stares of the righteous boring into my back. “Religion?” asks the young man from Mughalpura, deadpan. “Muslim,” I respond. “Speak up,” I’m told. Apparently that was not good enough for the whole room. “Muslim, Muslim, Muslim.” That should have everyone satisfied.

That wasn’t the end of the hurdles. All applicants must also sign on a rendition of the first kalma, the reciting of which officially welcomes one into the fold of Islam. The Passport Office’s “Declaration in case of Muslim,” is reproduced here exactly as it appears on the computer-generated application form:

I hereby solemnly declare that: 1. I am Muslim and believe in the absolute and unqualified finality of the prophethood of Muhammad (peace be upon him) the last of the prophets. 2. I do not recognize any person who claims to be a prophet in any sense of the word or of any description what soever after Muhammad (peace be upon him) or recognize such a claimant as prophet or a religious reformer as a Muslim. 3. I consider Mirza Ghulam Ahmad Qadiani to be an imposter Nabi and also consider his followers whether belonging to the Lahori or Qadiani group to be Non-Muslims.

“This is ridiculous,” I tell the data processor, and he’s equally surprised by my second wind. What gives me the right to call anyone else a non-Muslim. His nostrils are flaring now. He puts a giant cross on my form and prepares to take me back inside. All I meant, I quickly tell him, was merely to ask where I should sign. We start over, again. When we come to the Declaration this time round, I have my pen ready. He curls his lip and points to the small x at the bottom of the form. This was my baptism.

The ink barely dry, I screeched off from this experience feeling the only thing I possibly could. Absolutely useless, not having been able to stand down a score of passport officers. The head swirled with engineered buzzwords that the government keep throwing around, these bathetic non-sequiturs that ring and grate and remind us of the controversies unresolved since 1947. I felt sorry for the General who must have had to deal with something like my experience at the passport office. But then again, I only had my office toughie behind me. He has an entire army.

Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tuesday, October 11, 2005