Newsreport August, 2006

Gujrat; August 22, 2006: Mr. Munawwar Ahmad, M.A; B. Ed. an Ahmadi school teacher was killed in broad daylight at about 09:45 at his home.

Two unknown persons riding a motor-cycle came to his house. When he opened the door, they opened fire at him. He was hit by five bullets. The assailants fled after the attack. Mr. Ahmad was rushed to Aziz Bhatti Shaheed Hospital where he breathed his last. The police registered the case and is investigating.

Mr. Munawwar Ahmad was in the education field for almost 20 years. He was a good man, a practicing Ahmadi and a member of the executive committee of the city Ahmadiyya community. He has left behind a widow and three sons aged 3, 7 and 11 years.

It is well-known in criminal circles that the police rarely takes an Ahmadi murder seriously. This encourages religious thugs to undertake assassination of an Ahmadi. It is their practice to target well-placed Ahmadis, such as professionals, activists, community leaders etc. Since the promulgation of the anti-Ahmadiyya Ordinance XX External Link - Opens new browser window eighty-two Ahmadis have been murdered at various occasions. Assassins in 90% of these incidents have remained untraced.

Nama Jandeka, District Okara; August 10, 2006: The police registered a case under PPC 298C, the Ahmadi-specific law, against Mian Muhammad Yar, president of the local Ahmadiyya community, and arrested him for preaching. The FIR was registered as No. 46/06 dated 10 August 06 at Police Station Haveli Lakha, District Okara.

The FIR shows that there was no complainant. The police took the initiative for some political reason. Mr. Yar is an influential person, and the only Ahmadi in the family. In the local Union Council, first his father, thereafter his brother and now his cousin is the Nazim. Someone who did not like Mr. Yar moved the police to strike him with the religious law. The police report mentions that Mr. Yar was sitting at his farm along with friends and was showing them a TV program received through dish antenna. The police took possession of his TV set and the dish antenna.

If declared guilty, the friendly president could be imprisoned for three years.

Lahore: The Provincial Home Secretary of the Punjab issued the following two Notifications:

i. | No. SO (IS-III)1-1/2005 | dated 12th June 2006
ii. | No. SO (IS-III) 1-4/2005 | dated 19th July 2006

The notifications mentioned a few issues of some Ahmadiyya periodicals, accused these of containing matter ‘objectionable and deliberately/maliciously intended to outrage the religious feelings of the Muslims’ and stated that ‘the Government of the Punjab is pleased to declare all copies of the above mentioned Booklets/Magazines along with its translation in any language to be forfeited to the Government with immediate effect.’

The government has never told Ahmadi publishers as to what specific extracts and passages it objects precisely. It would be interesting if someone could persuade the authorities to formally pinpoint in writing such matter. We are fairly certain that the government will not respond. It knows that any objection would expose it to serious accusation of discrimination and violation of Freedom of Press and Expression on flimsy grounds. These notifications are issued only to placate some bigoted mullah who poses having some clout with politicians.

In the meantime, the local police indicated that they had instructions to register a criminal case against the pressmen. Thus, while the present regime is very proud of its policy concerning freedom of press, it readily yields to the mulla to suppress the freedom of Ahmadiyya press.

Lahore: According to the daily DAWN, Lahore of August 24, 2006:

“As many as 10 district police officers have been asked to personally monitor and pursue 18 high profile cases of sectarian killings in Punjab to ensure conviction of the accused in league with the prosecution service department.

The direction has been given by the law minister Muhammad Basharat Raja on behalf of the Chief Minister. The DPOs were from Lahore, Sheikhupura, Gujranwala, Rawalpindi, Faisalabad, Multan, Bahawalpur, Attock, Jhang and Vehari.”

It is noteworthy that DPO Mandi Bahauddin is not in the list, although it was at village Mong, District Mandi Bahauddin that a few months ago 8 Ahmadis were killed External Link - Opens new browser window and almost twenty injured in a sectarian attack on an Ahmadiyya mosque.

Does the Government of the Punjab not consider murder of 8 Ahmadis a high-profile case?

Birmingham: According to a report published on the front page of the daily Jang, Lahore of August 17, 2006, Maulana Fazlur Rehman, the MMA’s Secretary General and the Leader of the Opposition in the National Assembly was on a visit to the United Kingdom where he addressed the first session of the Khatme Nabuwwat Conference. He reportedly spoke mostly on the subject of international politics, the war in Lebanon, and said little on the theme of ‘the end of prophethood’, the theme of the conference. He availed of the occasion to indulge in rabid anti-Ahmadiyya rhetoric. According to the Jang, he said:

“Qadianis have always acted as the front-line agents of international terrorism. Safeguarding Jewish interests is the foremost task of Qadianiyat. Qadianis are a political group who are active to pursue their agenda. Complete destruction of Muslims and Islam from the face of the earth, is an important part of their political aim. He said: ‘We are ready to shed the last drop of our blood to safeguard the dogma of the End of Prophethood’.”

The Maulana is known to generally hold his tongue in public, but it seems that in the free and democratic England he went overboard and lost all balance. He spoke as if he was addressing a procession in Qissa Khawni Bazaar at Peshawar or a crowd at Bhati Gate in Lahore. His sectarian drive and talk of ‘last drop of blood’ for a sectarian cause must have sounded out of place even to his audience in Birmingham. Why did he have to go all the way to the United Kingdom to persuade fellow Muslims to shed blood for a religious cause, as if not enough was not already spilling in Pakistan?

Following news item was published in the daily Pakistan, Lahore of August 22, 2006:

A Qadiani cannot write the title ‘Hafiz’ with his name
Faisalabad: (Bureau Report) A three-member Sub-Committee of the Education Board Faisalabad has recommended that a Qadiani cannot add the title of Hafiz to his name, as this title is specific to Muslims, and as per constitution Qadianis are non-Muslims. The Committee made these recommendations in relation to an application of a student from Chenab Nagar, Mr. Atique Ahmed, whereby he had requested that as he has memorized the Quran, the word Hafiz should be added to his name. The concerned branch forwarded the candidate’s application to the Board for guidance and decision. The Board assigned it to a sub-committee that comprised Muhammad Akhtar Cheema, Chaudhri Nazir Ahmad and Mian Farooq. The Board will give a final decision on the Committee’s recommendation in its next meeting.

This news deserves a comment. According to the Ferozsons Dictionary the word ‘Hafiz’ means: “having a good memory; one who knows the whole Quran by heart”. It is a common noun, used also as a title. There is no legal or historical constraint that it can be applied only to Muslims. The Quran invites non-Muslims to read it, and, of course, remember its contents if they can. There is no bar. The bar is only in the mind of the present day Ulema and the officials who want to appear more pious then even the mullah, through irresponsible priestly opinions. They take the line that is most convenient, and play to the gallery. Human rights do not occur to them till they are hit on their own head by some act of tyranny.

It would be recalled by the reader that we reported in the June 2006 News Report External Link - Opens new browser window that a mob had attacked Ahmadi persons, homes and businesses, and indulged in violence arson and loot at Jhando Sahi, District Sialkot. They completely destroyed the Ahmadiyya mosque. It all happened in the presence of the police who took no action to dissuade the fanatics. Subsequently the entire Ahmadi community was forced to flee from the village and seek shelter wherever they could find a place.

Whatever we had reported on the incident in the monthly reports of June and July were subsequently authenticated by non-Ahmadiyya independent sources. Some of these are quoted below for record, and an update is also given.

Inquiry Report by a team of 9, organized by the Human Rights Commission of Pakistan External Link - Opens new browser window , was published in its monthly Jahad e Haq, August 2006. It mentions the following inter alia:

. | In response to the question as to why did the police not stop the rioters from arson, the SHO replied that had he done so, the agitation would have spread elsewhere.
. | The SHO stated that a committee was formed under the chairmanship of the local Assistant Nazim. Some Ahmadis had departed while the majority were present in the village. People told us that all the Ahmadi families fled from the village except one family who lived partly outside the village.
. | The team saw in the village that two shops owned by Ahmadis had been entirely burnt, two of the houses owned by Ahmadis had been torched and damaged while the Ahmadiyya place of worship had been completely destroyed.
. | Nawaz, an Ahmadi victim, with injuries on his face and deep black scars of injury under his eyes told us that he too along with his father who is the president of the local Ahmadiyya community was arrested, but released subsequently.
Conclusions:
1. | The law enforcing agencies’ conduct, in controlling the riot, was discriminatory against Ahmadis.
2. | The discrimination is apparent in not invoking the law against people guilty of loot and arson in the village. As such, Ahmadis, who were under no blame, also fled from their home and hearth, concerned with their safety.
Recommendations:
1. | The investigation of the case should be impartial and transparent, so that no injustice is done.
2. | The administration, Members of the National and Provincial Assemblies and the local government are duty bound to take immediate steps to resettle the families that were forced to flee from the village.
3. | Action should be taken according to law against those who undertook arson, damage and destruction of citizens’ properties.

(Note: Apart from allowing the refugees to return, no other action has been taken on the above recommendations. Ed.)

The Friday Times of August 4-10, 2006. It published an article by Ms Sadaf Arshad and titled it: Daska doomsday (with reference to the nearby town of Daska). It printed photographs of the destroyed Ahmadiyya mosque and the burnt-out stores. The article mentioned, inter alia:

“Even as the police registered a case against the Ahmadis it failed to register a case against the damage to Ahmadi property, as well as on the law and order disturbances.

“The SHO’s apparent helplessness was because no complaint was registered by any Ahmadi. The fact is that no Ahmadis were allowed to enter the village and so they were unable to file their cases. This belies the police claim that Ahmadis are safely living in the village; whereas the Ahmadis allege that the DPO instructed the police to allow the mob to burn the Ahmadi mosque.

“Local talk says that Muslims often discussed the possibility of constructing a madrassah in place of the Ahmadi mosque.

“Also, an Imam called the ‘Multani Imam’, who came to the village three months ago, allegedly spread hatred among both the Muslim and the Ahmadi communities in his khutbas at the Kashmiri Mosque, one of the four mosques in the village. He preached that Ahmadis are Wajab ul Qatl’- that they deserve to be murdered.”

The daily DAWN, in its issue of August 6, 2006 published an article on the Jhando Sahi incident, under the title: Religious laws — mob violence. Following comment therein is noteworthy:

“Among present-day scholars, Hafiz Sanaullah Madni of Ahle Hadith holds that throwing worn-out pages in a running stream or in a well or burying them in the ground is permissible, but the best form is to burn these as Hazrat Usman had done. Mufti Mohammad Shafi of Deoband holds that burying and then lighting fire over it is also permissible. Hazrat Shah Ahmad Raza Khan of Bareilly and other scholars belonging to his school, however, consider only burial to be proper.

“Opinion on the details of this matter differs as it does in many other aspects of Islamic faith and practice. But it is tragic for people to be killed or driven out of their homes for the act of burning when their intention undoubtedly is not to desecrate the Holy Quran but to save it from desecration. One has not heard of riots or murders for difference of opinion on this count in any other country where the objective is the same.”

The monthly Herald of Karachi covered the Jhando Sahi story in its issue of August 2006, written by Azmat Abbas under the title: Strangers at Home. A few excerpts:

o | During this incident the local police stood by as disinterested observers.
o | Next, they (the rioters) set fire to the Baitul Zikr (Ahmadiyya mosque) and destroyed it completely. Wooden planks and other valuable items were also stolen by the mob from the debris.
o | Meanwhile, the police took four Ahmadis into custody and booked them under Section 295(b) of the Pakistan Penal Code, relating to the Holy Quran’s desecration. The case was registered on the complaint of two members of a religious organization who were not even present when the alleged crime took place.
o | It has also been alleged that the policemen joined the mob in chasing the beleaguered Ahmadis. The frenzy continued for several hours and became more organized after the arrival of members of various religious organizations from neighboring villages and Daska town. Some locals claim that announcements were made through loudspeakers shortly after sunset warning people not to provide refuge to the Ahmadis as it would result in attacks on their houses. The same warning was also issued by the police.
o | Apparently, some of the people among the mob had a financial interest in attacking Ahmadi businesses. For example, some people took the pain of locating the borrowers’ register from the general store of Mohammad Ahmad and setting it on fire. “The register had the names of those who had borrowed various items from the shop and the collective amount exceeded 45,000 rupees,” he said.
o | A local police officer, when contacted by the Herald, confirmed that the police was unwilling to provide safe passage to Ahmadis wishing to return to the village. He added that Sialkot District Police Officer (DPO) Dr Tariq Khokhar had given instructions that no Ahmadi should be allowed to return home without explicit prior approval. Khohar could not be reached for comment despite several attempts.

The Video CD produced by Mullahs. Mullahs noticed fairly early during the disturbance that the police was on their side and would let them proceed with their criminal proceedings unhindered. So having undertaken a great deal of loot and arson, they settled down to prepare a video of the incident. In this they were at liberty to rig the scenes and mix facts and fiction as suited to their purpose. They produced many copies of this video and distributed them to other communities to spread the violence. The CD shows the following, inter alia:

o | The police and the rioters in close vicinity acting and moving about in complete harmony
o | The police taking no action while the Ahmadiyya property was on fire nearby
o | Video was produced unhindered by police presence.
o | The mullah delivered a speech to those present, wherein he said that those guilty of blasphemy were Wajab-ul-Qatl (must be put to death). He said, “Superintendent of Police (the DPO) has assured us that he will not spare such accused. The SHO also said that he was a man of the Khatme Nabuwwat and he had links with the Khatme Nabuwwat Movement, and that he will not spare the guilty and will ensure full penalty.”
o | The mullah spoke at great length in support of Aamar Cheema, ’Shaheed of Germany’.
o | The video showed that the leadership of the disturbance was allowed to pass on to those with a higher agenda, as the crowd was shown chanting slogans mostly about Aamar Cheema and against the Federal Republic of Germany.

While all this was happening through commission and omission in the months of June and July, the Home Secretary Mr. Khusro Pervaiz Khan, the senior most bureaucrat in the provincial capital who should have assured expeditious return of the homeless Ahmadis back to their village, only issued a governmental notification No SO (IS-III) 1-4/2005 dated 19th July 2006 that he was pleased to forfeit an issue each of the daily Al-Fazl, the weekly Alfazl International and the monthly Tashheez-ul-Azhan, with immediate effect. These issues were published prior to the Jhando Sahi incident, and the worthy Secretary made no exact mention of the matter therein that he found objectionable. It is certain that he was acting only to comply with spurious demand of some mullah.

Till August 31, no riot leader nor any of the arsonists had been arrested. Two Ahmadis remain in prison exposed to serious risk of ‘life imprisonment’ through the bad system that is quiet effective in dispensing injustice. The molested members of the Ahmadiyya community are trying to restart their homes, and the government has given them no financial help for that. No promise has been forthcoming to rebuild their place of worship for them. Such is the state support to Freedom of Religion in the land of enlightened moderation.

Men, women and children of the Ahmadiyya community, who suffered greatly and unjustly in Jhando Sahi on June 24, 2006 and in the following weeks, place their trust in Allah, however, they are keenly watching how the provincial plenipotentiaries, Governor Maqbool, Chief Minister Pervaiz Ilahi, Chief Secretary Salman Siddique, Home Secretary Khusro Pervaiz Khan, IGP Ziaul Hasan and the District Nazim Akmal Cheema bear their noble burden of duty placed on their shoulders at this time and space in the Punjab. God and history will keep a record of that, as they did in the case of Mian Brothers’ conduct in Chak Sikandar riots in 1989. DPO Khokhar has been judged already when he faced his tormenting angels in the Supreme Court, a few days after the riots. And there is more to follow as told by the Holy Quran: What! Did you think that We had created you without purpose, and that you would not be brought back to us? 23: 115/116.

Rabwah, now called Chenab Nagar in official documents and also press, gets some news coverage for its neglect by the officialdom and local government. This neglect is too extensive and obvious to escape notice of the press. Recently the weekly News Week, Faisalabad in its issue of 8-14 August reported at some length, under a four-column headline, the deterioration in civic conditions in this town. Its translation is produced below:

Chenab Nagar has turned into a heap of garbage — due to the neglect of the TMA Chiniot officials
Sewage outflows in streets and roads. Citizens all over are exposed to and suffer from various diseases
Sweepers are not made available for the task; drinking water supply is blocked; flies and mosquitoes abound
Chiniot: (Bureau Chief) Chenab Nagar and its surrounding neighborhoods have turned into garbage depots due to the neglect of the sanitary staff and the inefficiency and lack of attention to duty by the relevant officials of TMA (Tehsil Municipal Administration) Chiniot. The sweepers do not attend to the sewage and to the overflowing drains of dirty water that spills over the streets and roads. So the residents and pedestrians find it difficult to walk over these. This depot of filth and drains clogged with garbage have become breeding grounds of flies and mosquitoes. To make matters worse, frequent outages that extend over 10 to 12 hours per day make the innocent children, the youth, the elderly, all, their favorite target. Affected citizens have repeatedly reported these unspeakable conditions in writing, but no one is bothered. It is very relevant that the local Chief Officer is only a façade; the authority is being wielded by Mr. Amjad Ali who is a brother of the TMO Chiniot. The staff does little except act as his flatterers and sycophants. Sixty percent of the sweepers are assigned to the Water Works Section. Their non-availability is the main reason to make the town a depot of filth. Also, the Water Works Section is staffed by ill-trained operators and supervisors who were inducted through sifarish (undeserved and corrupt recommendations). They are not honest even about the drinking water. How can the water reach the end of the supply line if you do not release adequate supply? The deprived citizens are dead tired of making repeated visits to the relevant office, but no one is prepared to help. It is now their demand that the Incharge and his untrained staff should be transferred forthwith. These people were inducted at the time of introduction of the Devolution system. They have developed thick necks by feeding on people’s blood. The civil, social and religious notables of the town have demanded of General Musharraf, the President to provide justice to the affected people on priority basis, as per his orders.

There was a letter to the editor of the daily Express by one, Mr. Kamal Din; it was published in the issue of August 26, 2006. Its translation is produced below:

Chenab Nagar roads need repairs
Sir,

I would like to draw the attention of senior officials to an important issue through your esteemed daily. Broken and dilapidated roads have become the destiny of citizens of Chenab Nagar. Accidents have become a daily routine in the town due to the crumbling roads. The unspeakable condition of these roads is an obvious proof of the failure of concerned institutions. Since the implementation of the new district government, citizens of Chenab Nagar have been treated as step-children. I appeal to the senior officials to urgently attend to our problem.

Kamal Din, Chenab Nagar

The mullah had announced with the beat of the drum that he would hold two major Khatme Nabuwwat conferences at Rabwah on 7 and 21 September 2006. According to the APP, the Government of the Punjab has directed all District Governments to forbid all religious open-air meetings, gatherings, processions, rallies etc under clause 144 for 30 days w.e.f. September 01 (the daily Din, August 24).

It would be interesting to see again as to how the government deals with the mullah in a situation that concerns Ahmadis. Its past record does not inspire confidence that the authorities will take a stand against the mullah. However, there is always a first time; the political climate may oblige the authorities to take a stand to stop the mullah from holding sectarian conferences at Rabwah. Mullah is expert at spoiling law and order.
1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at Mianwali Jail, while their plea for justice lies with the Lahore High Court. It is now two and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Mr Mansur Ahmad was recently awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran. He is in prison since December 2004. His appeal to the Lahore High Court registered as Criminal Appeal No. 1885/2005 is awaiting a hearing.
4.
Three Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.
5.
Two Ahmadis recently awarded two years’ imprisonment under Ahmadi-specific law are in prison
6.
Two Ahmadis of Jhando Sahi are in detention accused of burning some old pages of the Quran. They are exposed to imprisonment for life.
7.
Two converts are behind bars under the Ahmadi-specific law, for preaching.
*
Qadianis are Non-Muslims. Secretary Auqaf refuses to invite them to the meeting of Inter-religious Harmony Committee.
The daily Ausaf, Lahore; August 17, 2006
*
The walls and doors (dar-o-diwar) of Chenab Nagar will bang with the shouts of Khatme Nabuwwat on September 7. — Qari Shabbir Usmani and other leaders address press conference.
The daily Pakistan, Lahore; August 29, 2006
*
The Hudood Ordinance was based on political considerations. Intended amendments are also political. All these have nothing to do with Islam … To say that this law is Islamic, amounts to asking for Divine wrath. — Dr Tufail Hashmi
The daily Express, Faisalabad; August 4, 2006
*
Hadood Ordinance (Amendment) Bill is un-Islamic. We’ll continue to tear the copies. The ruler has been guilty of defiling the Quran by moving the amendments I shall myself distribute pamphlets outside mosques. — Qazi Hussain Ahmad.
The daily Jinnah, Lahore; August 23, 2006
*
300 participate in the Counter-Qadiani Course through application forms. — Minhaj-ul-Quran Ulema Council
Press eulogized for its news coverage of the Course
More than 2000 men and women acquire anti-Qadiani information by participation in the final session (at Faisalabad)
The daily Aman, Faisalabad; August 3, 2006
*
We shall move the court if Hadood Ordinance is disturbed. — Hidayat Rasul Qadri, Amir of the Minhaj-ul-Quran Tehrik.
The daily Express, Faisalabad; August 3, 2006
*
Marriages of the MMA assembly members have become null and void (for defiling the amended Hudood Bill) — (Dr) Aamar Liaquat (Minister of State of Religious Affairs)
The daily Khabrain, Lahore; August 26, 2006
*
MMA is an ally of the government. ARD will not succeed in enlisting its support. — Muhammad Ali Durrani (the federal minister of information)
The daily Jang, Lahore; August 7, 2006
*
President fails to curb extremism. — Benazir
The daily Dawn, Lahore; August 21, 2006
*
The entire Pakistani nation is grateful to Dr Qadeer for making the country impregnable. — Raja Zafar ul Haq (PML N)
The daily Jang, Lahore; August 28, 2006
*
OIC is an association of rulers that are cronies of imperialism. — The Qazi
The daily Express, Faisalabad; August 3, 2006
*
J I sees US, West behind changes in Hudood laws.
The daily Dawn, Lahore; August 25, 2006
*
Non believer of Khatme Nabuwwat is Murtad (apostate) and Wajab-ul-Qatl (must be put to death). — Hafiz Ramzan
The daily Pakistan, Lahore; August 21, 2006
*
Annual Khatme Nabuwwat Conference on September 21 in Chenab Nagar.
Counter Qadianiyyat and Christianity course August 26 - September 19, in Jame Masjid Khatme Nabuwwat (Muslim Colony, Rabwah). — Maulvi Faqir Muhammad
The daily Aman, Faisalabad; August 23, 2006
*
Qadiyaniat is no religion; it is only a plant planted by the British. — Maulana Allah Yar Arshad
The daily Ausaf, Lahore; August 1, 2006
*
Chenab Nagar: Dr Khawaja Waheed’s clinic turns to rubble due to fire caused by malfunction of main electric supply.
Inefficient and incompetent employees of FESCO at Chenab Nagar are responsible. They failed to control repeated tripping. Chairman WAPDA asked to take notice.
The News Week, Faisalabad; August 8, 2006
*
We have a blood feud with India; but we seek revenge. — Hafiz Abdur Rahman Makki, leader of Jamaa Daawa’s address to the conference.
The daily Pakistan, Lahore; August 16, 2006
*
The accusation that there is discrimination against Qadianis in the Voters’ Lists, is a pack of lies. — World Pasban Khatme Nabuwwat
The daily Ausaf, Lahore; August 11, 2006
*
Iqbal had nothing to do with Pakistan; he promoted Islamistan. — (Dr) Javed Iqbal
The daily Ausaf, Lahore; August 9, 2006
*
(Photo with the following sub-title)
Islamabad: Dr Abdul Qadeer Khan receives MPL president Chaudhry Shujaat Hussain and federal Information Minister Muhammad Ali Durrani at his residence on Wednesday — AFP
The daily DAWN, Lahore; August 24, 2006
*
Just like Qadianis, Pervezis should also be declared Non-Muslims without further delay. — Maulana Ahmad Siraj (of Khatme Nabuwwat Movement)
The daily Ausaf, Lahore; August 26, 2006
*
Bugti killed in operation
The daily DAWN, Lahore; August 27, 2006
*
’Quaid wanted modern, secular state’. (Consensus in seminar held by the Liberal Forum of Pakistan at Lahore).
The daily DAWN, Lahore; August 21, 2006
*
Six of the respected Ulema (Ulama e Karaam) banned to visit other towns outside Chenab Nagar.
These include Allah Yar, Shabbir Ahmad (Usmani), Abdul Bari and Aquil Ahmad.
The daily Aman, Lahore; August 22, 2006
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tuesday - September 05, 2006