Newsreport July, 2006

Mianwali Bangla, District Sialkot; July 14, 2006: The police registered a criminal case against four Ahmadis under PPC 298C on charge of preaching. The four accused are Professor Iftikar Ahmad, the president of the local Ahmadi community, Mr Naeem Akram Bajwa, the community teacher, Mr Shehzad Ahmad and Mr Asghar Ali.

Among the Ahmadi accused, Mr Asghar Ali is a convert. His exercise of freedom to choose his belief was not taken kindly by the opponents. The accuser had it recorded that Ahmadis invited him to their home, entertained him with tea etc and offered him a visit to Rabwah. It is also relevant that this is the same district where a month ago the police cooperated with the rioters to destroy Ahmadiyya homes, mosque and businesses.

The police registered the case vide FIR No. 174/2006 u/s PPC 298C at Police Station Satrah, District Sialkot on July 14, 2006, against the four Ahmadis. If declared guilty, they could be imprisoned for three years.

Dera Ghazi Khan, July 26, 2006: Muhammad Salim, Sub-Inspector of Police, accompanied by a few constables raided the city’s Ahmadiyya mosque, noted the names of those present, collected a number of issues of the Ahmadiyya daily that he could lay his hand upon, and went back to register a criminal case. There he fabricated his report and made out a case that is baseless. It deserves to be thrown out by any court; however, its mischief will cause the unavoidable stress, effort and expense that go with such cases, for the victims.

The Sub Inspector stated in the FIR, inter alia,
“While on duty, I along with … was present at Block 3 for rounds and crime prevention when an informer informed me that there are a number of the banned copies of the Alfazal magazine in the Baituz Zikar (Mosque) that are distributed to the people, which injures their feelings. If a raid is carried out now, these banned magazines can be recovered from the Qadiani Centre…… I found there 31 copies of Alfazal that contain the teachings of their founder, and confiscated these as items in support of the charge, as the Home Department, Government of the Punjab has banned the publication and distribution of the daily Alfazal. Messers Bashir Ahmad and Muhammad Iqbal, by keeping the 31 copies of the banned Alfazal in their charge for distribution have committed a crime in terms of PPC 188….”

The Sub Inspector is wrong; the Home Department has not banned the daily Alfazl, in fact the Punjab Government has expressly permitted its publication. It is being published daily and is sent by official post to thousands of Ahmadi homes, mosques and offices, where its old copies are preserved in bulk. His opinion that these copies were kept at the Ahmadiyya mosque for distribution to non-Ahmadis to injure their feelings is presumptuous and very silly. However, very occasionally, to placate some mulla, the Home Department has banned in the past specified issues of the daily. The Sub Inspector, with after-thought will perhaps sift through the 31 confiscated copies and hope to find a banned issued. In all likelihood he will be disappointed. His raid on a house of worship was uncalled for, malicious and violation of a fundamental human right – the Freedom of Religion of Ahmadis. The two accused committed no crime – the Sub Inspector did, perhaps on behest of a mullah. By his action, the SHO brought a bad name to the government of the Punjab and Pakistan.

The applied penal code exposes the innocent accused to six months’ imprisonment. The case was registered as FIR 227/06 at Police Station City, Dera Ghazi Khan, on July 26, 2006, under PPC 188.

The Election Commission of Pakistan issued detailed instructions in a booklet for its officials who are tasked to prepare electoral lists for the forthcoming elections. It includes various Forms meant for specified purposes which have to be filled in by the voters/applicants/officials.

It is interesting that despite the spurious claim of having Joint Electorate in the country, all these (Form 2 to 6) have the religion column. The indicated religious affiliations are: Mussulman, Isaee (Christian), Hindu, Sikh, Buddh, Parsi, Qadiani/Ahmadi, Deegar Ghair Muslim (other non-Muslims). The appropriate column is required to be ticked. It is relevant to mention that ‘Qadiani’ is a pejorative term used by mullahs for Ahmadis. It is unbecoming for a government to use this term.

Again, Forms 2, 3 and 4 contain the attestation that every voter, who claims to be a Muslim, has to sign. Its language is the same as prescribed during the regime of General Zia. The certificate required is:

I attest that I and all the members of my family that are listed believe in the absolute and unqualified finality of the Prophethood of Muhammad (peace be upon him) the Khataman Nabiyyeen, and none of us is a follower of anyone who claims to be a prophet in any sense of the word or of any description whatsoever after Muhammad (peace be upon him) or recognize such a claimant as prophet or a religious reformer; also none of us belongs to the Qadiani group or Lahori group or calls himself Ahmadi.

Signature

Date:

Pakistan is well in the thick of the medieval-age of centuries ago. This futile exercise that brings ridicule to Pakistan is there only to deny Ahmadis their right to participate in the normal political life of their country.

Forms No 2, 3, 4 and 5 contain warning that anyone who makes a false attestation is liable to be punished according to PPC Sections 182 and 199. These sections provide imprisonment and fine as penalties.

All these measures deny Ahmadis the possibility of registration as voters in the forthcoming elections. Moreover, these are obviously based upon the concept of Separate Electorates.

Copy of the letter addressed to the President and other authorities by the Ahmadiyya Community is placed as annex to this Report. No reply or even acknowledgement has been received from any addressee.

It would be recalled that in an anti-Ahmadi riot in Jhando Sahi, District Sialkot External Link open in new browser Window , on June 24, 2006, miscreants set fire to Ahmadi businesses, looted personal belongings of all Ahmadis, destroyed the Ahmadiyya mosque and made the entire local Ahmadi community flee from their homes to save their lives.

Five weeks later, the refugees were given the signal to return to their homes. A conscientious efficient administration should not have taken more than five days to ensure safe conditions for the evicted to return home. However, it is gratifying that the affected people who were living in a Langar Khana (community kitchen) have been able to go back to their homes, even if these homes are now empty. They have no utensils to cook their food, and their beddings and charpoys have been looted. The authorities have given no undertaking that they will receive any compensation. The molested community has lost its place of worship; they will worship under the blue sky, in the plot where only the ruins now stand. None of the rioters or riot-leaders has been arrested, although they are known to the authorities, and have been booked. No official, representing the government has visited the riot-affected community to offer sympathy and support.

Pakistan is now a member of the august UN Human Rights Council. The government should take steps to make sure that no one can point a finger at its treatment of Ahmadis, at home. The world is watching the Islamic Republic.

Rabwah, renamed wickedly Chenab Nagar during the regime of Sharif brothers, is the Ahmadiyya headquarters town in Pakistan. As such, it is exposed to the anti-Ahmadiyya prejudice and persecution in many ways. Ahmadi-bashing organizations and groups have targeted the town and stationed their mischief managers here. But, here, it is intended to refer only to the civic side of the town’s situation. The government has provided the infra-structure to ensure that the town is neglected and is deprived of its usual rights. This has been done through deliberate corruption of the local government system. Voting rules have been designed and enforced to prevent Ahmadis from not only getting elected as councilors but even to exercise their right to vote. As a result the local council has no representation of 95% of its population that comprises Ahmadis. Thus the city (step)fathers care little for the city and spend money on themselves or on the 5% whom they represent. The town therefore is in utter state of neglect. It is manifest from even press reports, which fall on deaf ears, and the local government takes no action to improve the deplorable civic facilities. Here we reproduce just a few of the headline news that were reported in the national and regional press during only the past ten weeks:

*
Chenab Nagar: Citizens deprived of drops of drinking water.
Women and children have to fetch water in buckets from far away locations. This wastes their entire day.
The daily Pakistan, Lahore; July 23, 2006
*
Damaged roads cause tremendous hardship to citizens of Chenab Nagar.
Traffic is adversely affected due to pits all over. Dust pollution hurts the population. Repairs demanded.
The daily Express, Lahore; July 23, 2006
*
Life is paralyzed in Chenab Nagar due to the crises caused by outages. Scores unconscious.
Electricity goes off for an hour after every two hours. The elderly and the sick are worst affected.
The daily Express, Faisalabad, July 24, 2006
*
Chenab Nagar: Dozens of telephones inoperative for two months.
Business adversely affected. No improvement despite repeated protests. Officials are urged to take notice.
The daily Express, Lahore; June 19, 2006
*
Neglect by local council. Garbage piles up in streets of Chenab Nagar.
In some neighbourhoods, one has to hold one’s breath to avoid the bad smell. The local council has 53 sweepers on its pay roll but it seems that they merely register their attendance. We tried to contact the Town Chief Officer but he was not available on account of being indisposed.
The daily Express, Lahore
*
Chenab Nagar: Artificial non-availability of driving licenses and ‘renewal of arm licenses’ register. Applicants have suffered repeated visits to the post office for four months. Official lethargy costs people undeserved late fees.
The daily Aman, Faisalabad, June 5, 2006

Unfortunately there is no remedy to this state of affairs. The system is designed by the authorities and the mullah just for such results. On July 19, 2006 a local Ahmadi Mr Muhammad Yaqub, Engineer, met the District Nazim and the District Coordination Officer in his personal capacity with a public welfare request. Both the officials received him, but reminded him matter-of-factly and rather unkindly, “You people have no vote”. Mr Yaqub told them that one injustice does not justify other injustices, and his request was based on his citizenship rights and not his status as a voter. “Seventy per cent of Pakistanis do not bother to vote under the present system, any way,” he quipped.

Faisalabad. Syed Mahmud Ali Shah, Ahmadi of D-type Colony Faisalabad, owns a small factory. On June 23, he invited some of his employees to visit Rabwah and judge for themselves of what is right and wrong about the allegations concerning Ahmadiyyat. Twelve of the invitees decided to avail of the tour, and reportedly were happy about the trip.

The mullah came to know of this visit, and did not like at all that people should be facilitated to inquire into his incriminations and allegations. Mullah Muhammad Hussain Chinioti applied to the police that Shah should be booked for violating the Ahmadi-specific law. Mullah Faqir Muhammad approached, as usual, no less than the Home Secretary and the DPO, and demanded severe action against Shah and his two sons. As a result, an official of the Special Branch made the visit, undertook inquiry and interviewed the invitees. The mullah at the local mosque harangued the worshipper to agitate, but they refused to cooperate with him. In view of all this Mr Shah called on the DSP who heard him and opined that the event was a non-issue.

It is however interesting to note how the mullah co-opts the vernacular press to achieve his undesirable goals. The clerics approached, and at least three newspapers agreed to print the mullah’s version of the incident under two-column headlines. According to the daily ‘Islam’, that claims to issue simultaneously from Lahore, Karachi, Rawalpindi, Multan, Peshawar and Muzaffar Abad, in its issue of July 2, 2006 that covered this story, the Ahmadiyya way of proselytizing was as follows:

1. | They urge simple Muslims from the labour class to reject Islam and join the Qadiani faith.
2. | They offer them a house and marriage with young women.
3. | They offer to settle them abroad.
4. | They make them big financial offers, etc.

It would be interesting to ask the 12 who visited Rabwah if they were offered this heavenly package. The mullah is expert at telling lies, and believes that a lie in service of his faith is not only permissible, it is even a duty.

Bahawalpur: According to the daily Bahawalpur Post, Mr Iqbal Arshad, Ahmadi is the Librarian at the Islamic University. The mullah would like him to lose his job. So he arranged the following to be published in the Bahawalpur Post of July 11, 2006:

“Mr Sajid Azad, the political and social activist has said in a press statement that the present Library Incharge of the Islamia University Library, Iqbal Arshad is an ardent worker of the Qadiani organization. He preaches Qadianiyyat the whole day. Most of the Bahawalpur Qadianis often stay assembled in his office. He helps Qadiani students beyond the rules, and remains busy in their work and organization. As such he should be transferred forthwith, and a Muslim appointed in his place…”

The poor librarian is under pressure.

Qasur; June 14, 2006: Mr Qiadat Ahmad Hashmi, an Ahmadi stopped at a restaurant for breakfast at the city’s bus station. The business is owned by Abdul Ghafur Ansari. At the time, his son was minding the shop. When Mr Hashmi started partaking his meal, a Khatme Nabuwwat organization activist Muhammad Ahmad approached the son and demanded as to why a ‘Mirzai’ had been allowed to eat there. He threatened that he would contact Maulvi Manzoor and arrange a Gherao (encirclement) of the restaurant. The boy was polite to the agitator and tried to calm him down. However, the miscreant kept simmering, and when Mr Hashmi rose to pay the bill, he broke the crockery used by the client. He warned the boy, “If you serve a meal again to a Mirzai, I shall take full action against you.” He also used foul language against the holy founder of the Ahmadiyya Jamaat.

Qasur is only 30 miles from the provincial capital. The incident shows the level of respect (or disrespect) the clerics have for the anti-sectarian drive of the higher-ups.

Toba Tek Singh: Maulvi Allah Wasaya, one of the leaders of Khatme Nabuwwat organization undertook a week-long anti-Ahmadiyya tour of district Toba Tek Singh in June. He addressed a gathering at Chak No. 295 Berianwala. Here he was accompanied by Maulvi Abdullah of Toba. The police intervened and stopped his slander by switching off the loudspeaker system. Next he visited Chak No. 293 G.B. Thereafter, he addressed two meetings at Toba Tek Singh. At all these occasions, his main theme was: “If you people co-operate with us, we can precipitate once again an anti-Qadiani agitation like that of 1974”. His tour was advertised through posters.

The mullah knows how to compile a list of anti-Ahmadiyya demands. He prepared a long list in early 1950s and launched an ugly movement that fizzled out at the time, but the mullah persisted and eventually got what he demanded; and much more. However his appetite for ill-will and transgression is vast, so he is still not happy and has come up with still more demands. According to a press-report in the daily Jinnah, Lahore, of July 15, 2006, the mullahs assembled at Jame Masjid Siddique Akbar, Chiniot demanded the following in the form of resolutions, inter alia:

1. | Voter lists should be separate on the basis of Muslims and Non-Muslims.
2. | Qadianis’ check-posts in Chenab Nagar should be banned. (These are crime-preventive posts. Ed.)
3. | Permission to publish the Qadiani daily, the Alfazl and other periodicals should be withdrawn.
4. | Amplifiers at the Qadiani palaces of worship at Ahmad Nagar should be removed.
5. | The sound-amplifying system at the Aqsa Mosque in Chenab Nagar should be confiscated officially, and the users should be arrested. (The system is used for Friday sermons and is inaudible outside the mosque premises. Ed.)
6. | A serious notice should be taken of the activities abroad of Mirza Masroor Ahmad, (The Supreme Head of the worldwide Ahmadiyya Community).
7. | All moveable and non-moveable property of Mirza Masroor should be confiscated by the state and his Pakistani citizenship should be cancelled.
8. | The police post at Chenab Nagar should have a permanent building and a residential colony. (The post is located on usurped land; it belongs to Ahmadis in fact by law. Ed.)
9. | Qadianis should be removed from key posts. (According to them, telephone operator in PTCL is a key post. Ed.)
10. | Religion-column should be added to the national identity card.
11. | Sharia punishment for apostasy (death, according to the mullah) should be imposed.
12. | The Qadiani Movement should be quashed.

The mullah’s appetite for anti-Ahmadiyya fodder and political craving is limitless. Only a fortnight later, clerics added the following demands at Faisalabad to their list compiled at Chiniot only a few days earlier. According to the daily Aman, Faisalabad, of July 31, 2006, the following were also demanded by the Ulama of the International Khatme Nabuwwat Movement, inter alia:

a. | Chenab Nagar should be prevented from becoming a Qadiani state.
b. | National Identity Cards of non-Muslim minorities should be of a different colour.
c. | The government should confiscate all Qadiani endowments and charities.
d. | The ownership of all green belts, roads etc of Chenab Nagar should be transferred in the name of TMA and the possession should be taken. (In fact all these green belts, parks and playgrounds etc are the property of Sadr Anjuman Ahmadiyya, and have been paid for. Ed.)
e. | Qadiani activity to ‘Invite people to God’ should be banned.

This list included the following political demands as well at the end — another dimension of their agenda:

1. | The present Islamic Ideology Council is no longer useful. It should be restructured.
2. | All the false cases against Ulema should be withdrawn countrywide.
3. | We shall tolerate no amendment to the Hudood Ordinance. If amended, we shall launch a countrywide movement against the government.

June 28, 2006: Mr. Jan Eliasson, Foreign Minister of Sweden and President UN General Assembly was asked a question by a Member of Swedish Parliament Ann-Marie who also asked for a written response. The ruling party of Sweden, Social Democratic Party’s Parliament Group issued the following press release to the news media:

Ahmadiyya Muslim situation in Pakistan, Bangladesh and Indonesia

Addressing the Swedish Minister for Foreign Affairs, Mr. Jan Eliasson, Swedish Member of Parliament Ann-Marie Fagerstrom raised a strong Human Rights issue in connection with Ahmadiyya Muslim situation in Pakistan, Bangladesh and Indonesia, and asked him to outline the measures the Swedish government was taking to address this issue. She said: “Recent reports from the above countries as well as from the Human Rights Watch, Amnesty International, Human Rights Commission and a 2005 Swedish Human Rights report indicate that these countries are blatantly violating United Nations convention regulations on Human Rights. People are being murdered on the street because of their religious beliefs and the affected families get no help from the authorities. Mosques and other property owned by minorities are being seized by the authorities with no regard for Human Rights. Discriminatory laws exist in Pakistan that go against the grain of the United Nations requirements on Human Rights. The Swedish government can no longer be passive onlookers and must, along with the powerful European Union, state that the recent developments are unacceptable. I have taken up this issue with the government on several occasions and have been told that measures to alleviate the situation would be undertaken in conjunction with the EU. However, nothing has been done in this connection and the suffering continues unabated. What measures does the Minister for Foreign Affairs intend to take to enable the Ahmadiyya Muslims to practice their religion and to safeguard their Human Rights?”

The Minister for Foreign Affairs gave the following reply:
Ann-Marie Fagerstrom has asked me what measures I intend to take to enable the Ahmadiyya Muslims to practice their religion and to safeguard their Human Rights.

The reports about the treatment of Ahmadiyyas in Pakistan, Indonesia and Bangladesh are of great concern. Persecution for religious convictions is unacceptable. Human Rights and Democracy are central tenets of Swedish Foreign Policy. The government is engaging in continuous dialogue with the countries that Ann-Marie Fagerstrom mentions. In particular, our development assistance to Bangladesh and Indonesia stresses the importance of promoting Human Rights and Democracy in those countries. Additionally, the government is acting bilaterally with the EU to stress the importance of guaranteeing freedom of religion, and in Indonesia, has on many occasions urged the Indonesian government to safeguard minority groups. The National Indonesian Commission for Human Rights has, in collaboration with Raoul Wallenberg Institute, imparted Human Rights training to officials in the Indonesian Justice Department. In the European Union’s Annual Agenda on Human Rights, the freedom of religion situation in Pakistan has been taken up. On several occasions the Ahmadiyya situation has come under discussion. Sweden has no bilateral development assistance program for Pakistan, but the European Commission’s development program is to (be) conducted with an eye on Human Rights and Democracy. In Bangladesh, the question of religious freedom and Human Rights has been addressed during a high level EU visit in January 2006.

This question was also treated bilaterally during Minister Carin Jamtins’ visit to Bangladesh in the spring of 2004. Several Bangladeshi individual Human Rights organizations have been provided with Swedish aid. It is necessary to monitor developments affecting Ahmadiyyas in all three countries. Officials of the Ministry of Foreign Affairs have met with delegations from the Swedish Ahmadiyya last spring and are in constant contact with their representatives. We will continue to work bilaterally with the EU in order to protect freedom of religion and for freedom of religion to be fully respected by the international community, which includes Bangladesh, Indonesia and Pakistan.”
June 28, 2006.

(English translation of the Swedish original)
ann-marie.fagerstrom@riksdagen.se

The Daily Dawn, Lahore of July 16, 2006 in its flagship column on the editorial page produced an article titled ‘Anatomy of blasphemy laws’ External Link open in new browser Window by Professor Anwar Syed who is professor emeritus of political science at the University of Massachusetts at Amherst, US. The essay is of great merit and thus a recommended reading. It not only analyses the issue ably, it proposes a wise solution as well. Mr Syed, at the end of his essay refers to the impossible position of Ahmadis. An extract is reproduced below:

“The law says the Ahmadis must not call themselves Muslims and their faith Islam. This puts them in an impossible position. They are not merely pretending to be Muslim. They honestly and truly believe themselves to be Muslim. The law requires them to lie about their self-perception. It calls upon them to be duplicitous. This is incredible.

The law is repugnant not only to the universally accepted charter of human rights, to which Pakistan is a signatory, but also to its own Constitution, which guarantees all citizens the right and freedom to profess and practice religions of their choosing. It sanctifies horrendous intolerance and reduces Pakistan’s professions of moderation and enlightenment to gross hypocrisy.

Islam is quite capable of “protecting” itself, if we will let it be. Moves to ‘protect’ it, and the resulting controversies, have only worked to divide us as a people. The blasphemy law serves no useful purpose. It is simply an expression of the majority’s anger at a small minority that is deemed to be heretical.

In its actual operation it has visited unspeakable suffering upon innocent persons. Men of ill will have used it to wage personal vendettas, grab the weaker party’s property, or simply vent their malice.

Yet, given the likely opposition of the Islamic parties, it may be politically difficult to repeal this law. The British compromise might merit consideration: the law may remain on the Statue Book, but let it be ignored, and thus made inoperative.”

1.

Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005.

2.

Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at Mianwali Jail, while their plea for justice lies with the Lahore High Court. It is now two and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.

3.

Mr Mansur Ahmad was recently awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran. He is in prison since December 2004. His appeal to the Lahore High Court registered as Criminal Appeal No. 1885/2005 is awaiting a hearing.

4.

Three Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.

5.

Two Ahmadis recently awarded two years’ imprisonment under Ahmadi-specific law are in prison

6.

Two Ahmadis of Jhando Sahi are in detention accused of burning some old pages of the Quran. They are exposed to imprisonment for life.

7.

Two converts are behind bars under the Ahmadi-specific law, for preaching.
*
Four booked for preaching Qadianiyyat
The daily Nation, Lahore; July 17, 2006
*
He [Justice (R) Javed Iqbal] said the most common thing in General Musharraf and Gen Zia was that the former was not loyal to enlightened moderation and the latter was not sincere with islamisation.
The daily Dawn, Lahore; July 31, 2006
*
US not interested in fair elections. It desires Pakistan’s break-up or making it secular. — The Qazi
The daily Nawa-i-Waqt, Lahore; July 7, 2006
*
Decision finalized to make Chenab Nagar a Qadiani State. Separate voter lists of Muslims and Non-Muslims should be prepared as before.
The government should not be soft against Qadianis, otherwise an anti-government movement will be launched from Karachi to Khyber
The killers of Aamar Cheema Shaheed should be arrested, and the German ambassador should be expelled as undesired person. — Statements at All Parties Action Committee Tahaffuz Khatme Nabuwwat by Maulanas Allah Yar Arshad, Shabbir Usmani, Abdul Waris, Ilyas Chinioti, Ghulam Mustafa and others.
The daily Jinnah, Lahore; July 1, 2006
*
Qadianis are creating a civil-war like situation in the country.
To permit Qadianis to hold their conference in London is religious provocation. — Maulvi Ghulam Mustafa
The daily Pakistan, Lahore; July 14, 2006
*
Sargodha landscape cannot be cleansed unless Qadianis are made to flee. — Noor M. Hazari
The daily Pakistan, Lahore; July 17, 2006
*
Qadianis should be removed from important official posts.
They should be posted where they have no public-dealing. — Maulvi Faqir Muhammad
The daily Aman, Faisalabad; July 11, 2006
*
Qadiani Movement should be quashed — demanded by the Ulema at Chiniot.
The daily Jinnah, Lahore; July 15, 2006
*
Mirzaiyat must be destroyed, if Islam is to be saved. — Dr. Tahir Tanoli (at Counter-Qadiani Course at Faisalabad)
The daily Aman, Lahore; July 29, 2006
*
The entire Ummah should implement social and cultural boycott of Qadianis. — Speakers (at the Counter-Qadiani Course held at Faisalabad)
The daily Express, Lahore; July 25, 2006
*
Mirzai doctors posted at Chiniot should be transferred. — Qari Ayub
The daily Nawa-i-Waqt, Lahore; July 29, 2006
*
83 clauses of the Hudood Ordinance have no basis in Islam. It should be repealed. — National Conference
The daily Express, Faisalabad; July 31, 2006
*
If Hudood Ordinance is repealed, we will launch a powerful (counter) movement. — Khatme Nabuwwat Movement
The daily Awaz, Lahore; July 31, 2006
*
577 prayer leaders to submit Rs 1m security bonds.
The Daily Times, Lahore; July 30, 2006
*
Op-ed: Improving Pakistan’s Image – Burhanuddin Hasan
(After Bhutto) the country fell in the lap of a rabidly religious General Ziaul Haq who changed the entire ideological complexion of Pakistan from a modern liberal state to a theocratic one to be run by an all powerful ‘amirul momineen’ (that is, himself) with the advice and consent of the same Ulema who had opposed the creation of Pakistan as conceived by the Quaid-e-Azam.
The religious political parties, which due to their treacherous role in the past had always been rejected by the people of Pakistan, ganged up around general Ziaul Haq and became his bastion of power.
The News International, July 27, 2006
*
Op-ed: The riddle of the life of Christ — (by Khaled Ahmed)
Christianity had a better innings with Islam because both have to have faith in Christ, and Islam reveres Christ because he is the harbinger of Muhammad (pbuh). But the devil remains in the details. Where Muslims rule, Christians walk in danger, unless the world can scare the Muslim state into behaving differently. Pakistan is savage to its Christians under the Blasphemy Law. If it weren’t for world opinion, we would have given ourselves a law that can kill all of them collectively on the basis of the fact that the Old Testament blasphemes against the prophets David, Solomon, Noah, etc. One only shudders at the possibilities contained in Pakistan’s Blasphemy Law. Under clerical rule, the Federal Shariat Court would have to offer the Christians the choice of conversion, just like the Romans, or they would face death on the basis of contents of the Bible.
(The Friday Times July 7-13, 2006)
Nazarat Umoor E Aama

The President
Islamic Republic of Pakistan

Respected Sir,

I would like to draw your attention to an issue which is not only a stark violation of the fundamental rights guaranteed in our constitution and Pakistan’s international human rights commitments but is also contrary to the spirit of justice and equality. Since the inception of Pakistan in 1947 to the time of General Zia-ul-Haq, all national elections were conducted on the basis of the joint electorate system. This was in line with the vision of the founding fathers of this nation and was duly enshrined in the 1973 constitution.

Unfortunately, during the government of General Zia-ul-Haq the joint electorate system was replaced by separate electorates which substantially contributed to the rise of sectarianism and religious intolerance in the country. It is sad to observe that we are still witnessing the horrid consequences of these evils.

General Musharraf’s government took decision to restore the joint electorate system was a step in the right direction. However, the practical outcome of this change is not as real as it may appear. There still happens to be a section of the society which is discriminated against on the basis of religion despite the fact that we have reverted back to joint electorates. Separate voter lists are prepared for Ahmadis whose votes are registered only if they dissociate themselves from Prophet Muhammad (PBUH), something which is not possible for any Ahmadi to perform in light of our religious belief and practical life. This community, Mr. President, had vociferously championed the cause of Pakistan and has since then served this country with all its heart and soul both at an individual and collective level.

It is thus very disheartening when extremist elements in the country are allowed to shamelessly influence the election process in the name of Islam and public sensitivities.

As a result, a large number of Pakistani citizens have been deprived of their basic right to vote. I plead on behalf of millions of Pakistanis that the joint electorate system should be practically implemented in its true sense and spirit and no one should be allowed to manipulate the electoral method for their own vested interests. This issue begs your immediate attention and courageous action. It would be a much needed boost for the elimination of all forms of extremism and sectarianism and would go a long way in creating an atmosphere of unity and harmony in this country.

Yours Sincerely,

(Saleemudin)
Nazir Umoor e Aama Rabwah.

copy to
o Prime Minister
o ChiefMinister
o Chief Election commissioner
o PEC, Punjab - Ayaz Muhammad Baig
o PEC, Sindh Qamar uz zaman
o PEC, Baluchistan
o PEC, NWFP

Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tuesday - August 08, 2006