Newsreport June, 2006

Special Note: By the close of the first half of 2006, an Ahmadiyya mosque was destroyed by miscreants in police presence, a riot destroyed all personal belongings of a village community that was then forcibly evicted from their village, a large number of Ahmadis are in prison serving or facing life or long-term imprisonments in religion-based cases, and numerous fabricated criminal cases alleging ‘blasphemy’ or ‘defiling’ are registered against not only members of the community but also the Supreme Head of the Ahmadiyya Community residing in the United Kingdom. This has triggered the red signal concerning the state of Ahmadis’ persecution in Pakistan; it is pulsating brightly and regularly to warn all concerned about the deteriorating state of human rights and freedom of religion of this beleaguered community here.

This month’s report alone is sufficient to validate the above assessment.
Ahmadiyya mosque destroyed. Entire Ahmadi community of the village is forced to flee for fear and lack of protection
No culprits detained; however, the police arrested seven Ahmadis and charged four of them on bogus charge of defiling the Holy Quran under PPC 295-B that prescribes imprisonment for life
Authorities have taken no steps till a fortnight later for the evictees to return home

THIS happened on June 24, 2006 in village Jhando Sahi, near Daska in the Punjab. It is a big village with a population of about 5,500. There are approximately a dozen Ahmadi households in the village; their population is approximately 100, women and children included.

Two or three Ahmadis undertook cleaning of their mosque after the mid-day Zuh’r prayers. In order to protect the sanctity of old religious literature and papers they put them in a sack, dug up a small pit inside the mosque and set them on fire. A hostile neighbor noticed the activity from a nearby roof, and without any further inquiry or information shouted that copies of the Holy Quran were being burnt. The village was hosting a fair on that day. This man hurried there and raised the cry. This agitated the crowd who rushed to the Ahmadiyya mosque, occupied the place, got hold of some Ahmadis and beat them up severely.

The local anti-Ahmadi mullah of the End of Prophethood (Khatme Nabuwwat) faction, called Multani came to know of the incident and proceeded to add fuel to the fire. The police had arrived by then (of Police Station Bambanwala; SHO Mr. Sanaullah Dhillon), but they made no attempt to restrict the clerics from spreading the mischief. They only arrested Ahmadis, and let the religious zealots do what they did.

These vandals, who were in hundreds, attacked Ahmadis’ homes, and set fire to their shops. In order to avoid physical harm, Ahmadi women and children fled from their homes. The mob looted all the expensive belongings from their homes and set fire to the rest. The stock of two shops owned by Ahmadis were also set blaze. Two motor-cycles were burnt and two tractors belonging to an Ahmadi were damaged. Three thousand liters of fuel was ruined, and these thugs looted thousands of rupees cash. In some homes, children scared to death hid themselves under charpoys (traditional beds) in unlit and unventilated rooms for hours to escape detection. These families were denied refuge by some neighbours while some others afforded them protection till the mullah announced on the mosque’s loudspeaker that those who provided refuge to ‘Mirzais’ would have their houses demolished. Mr Muhammad Nawaz, an influential Ahmadi agriculturist, was held by a scarf twisted around his neck. He was pulled around through the streets, and was beaten up severely on the face. He was hit on cheekbones; his eye-sockets barely escaped damage. They manhandled his septuagenarian father who is a respectable elder and president of the local Ahmadi community. All this was undertaken by religious bullies in police presence that was present in strength including the Elite Force, all under the overall charge of District Police Officer (DPO Sialkot) Mr. Tariq Khokhar. As a culminating act they destroyed the Ahmadi mosque and took away its girder and beams as plunder. It is funny that only three days later, the Federal religious minister Ijazul Haq could assert, “all minorities enjoy equal rights in Pakistan, and their places of worship are fully protected by the government” (The daily Dawn, Lahore; June 28, 2006).

Under the circumstances, with no protection from the police or authorities, Ahmadi families had no choice but to flee from the village to wherever they could find a refuge. Most of them fled from their places of hiding under cover of darkness at night. Some women and children had to wade through watered farmland barefoot after midnight. The police charged four of the detained Ahmadis under PPC 295-B and took them away to Sialkot. No Ahmadi is allowed to visit the village. Outside mullahs continue to visit the village. The police has not charged any rioters or their leaders.

The role of the police calls for special mention and censure. It was apparent to all that the police had given freedom of action to the rioters. In fact, some Ahmadis reported being chased jointly by rioters and constables. The crowd felt greatly encouraged by the permissive attitude of the police, and indulged in criminal behavior. Ransacked and looted: Mr.Mahmud's retail shop visited by media persons. The mullahs and riot leaders felt free to issue instructions to the miscreants on loudspeakers. It was announced that Ahmadis were Wajebul Qatl (liable to be killed). The police heard it and took no action. It is odd that those who decry in full throat the destruction of the Babari mosque in a neighboring country, themselves destroyed still another mosque. They took away from the debris whatever they found of value.

While the mob leaders were in complete control of the Ahmadiyya mosque they rigged the disposal pit, the bag containing the disposable papers, the Holy Qurans from the closets (but added by them to the disposal bag) etc, and prepared an incriminating video of the alleged activity of Ahmadis. The police simply witnessed the proceedings. Mullahs prepared dozens of CD copies of this fabrication for distribution, and sent them mostly to neighboring villages and nearby Daska town to inflame the public and spread the riots further. The next day a procession was planned at Daska, but it was a failure due to the visit of a VIP political mullah to Sialkot.

The clerics and riot leaders availed of the next 24 hours to plan and announce follow up anti-Ahmadi actions. They decided not to allow any Ahmadi to return to the village. They made public the implementation methodology. They reportedly discussed usurpation and disposal of Ahmadis’ non-movable property, including the plot of the Ahmadiyya mosque.

At the moment all the Ahmadi families, a dozen or so, are displaced. One of these has a farm outside the village; it has shifted there. Their plea to visit their home in the village was turned down, and they were threatened of serious harm if they attempted again. Couple of families have taken refuge elsewhere with their relatives. Most of them have come to Rabwah and have taken up temporary residence in the Langar Khana (the community kitchen). They have been visited by only a few human rights concerns and members of the press, but no politician or official has come to see them and sympathize. Human Rights Commission of Pakistan (HRCP) and National Commission of Justice and Peace (NCJP) were good enough to send their representatives to look into their plight. Only the Daily Times and The Post sent their reporters to talk to them. (The Daily Times news report is available in news section External Link open in new browser Window ). The Daily Times was sensitive and thoughtful enough to make a prompt editorial comment on the incident in its issue of June 26. The Associated Press team also came and talked to the victims. The homeless men, women and children had distressing and touching stories to tell the visitors.

Ahmadiyya Mosque: Destroyed and pillaged; the police inspector (at right) accompanied human rights activists. Nr Nasir Ahmad, aged 39, stated: “……Soon came along the Imam Masjid, Multani Sahib, and he immediately took to the loudspeaker and shouted that Mirzais are Wajebul Qatl; set their houses on fire. …….The mob included Azmat Qadri, Rana Azhar, Liaquat Ali, Rana Sher Sulehra, Amjad Dar, Khurram Riasti, Qamar alias Badshah Sahi etc. They all were howling insults and tried to break open the outer doors. My wife fled over the roof along with the kids, and sought refuge with a relative who initially refused. But when asked in the name of Allah and the Holy Prophet, they agreed to it for a short duration. At about that time, the mob set fire to two of the shops belonging to me and my brother… These stores were the only source with us to support our families. Now we are deprived of these. …”

Mrs. Zubaida Shakil narrated: “…….Participants of the procession entered my home and went right into the back room from where they got hold of Shakil (my husband) by the hair, dragged him out and beat him up severely. …….. The police were present when they beat up the Muallim Sahib (the religious teacher) and our president’s son; the situation was as if that of the doomsday. My elder daughter was with me, and I was extremely worried on her account rather than my own. My house was like a Karbala (the site of Imam Hussain’s ordeal). My younger sons wilted under the stress of the situation, and went torpid.………”

Mrs. Parveen Akhtar, wife of Mr Abdur Razzaq stated: “………. When the mob attacked, I hid my son under the Charpoy and cried and prayed to God repeatedly: ‘O Lord, enable us to bear up with this ordeal in grace, and support us to remain steadfast (a scriptural prayer in Arabic)’. So God sent us his angels to protect us, so that we remained safe and quit our refuge sobbing at about 0200 at night. It felt like facing a doomsday or a Karbala.…………”

Mr Tariq Mahmud, 42, son of Mr Abdul Hamid told his story: “………. When the procession came over to my house, they were chanting insults and slogans. They set fire to some of my belongings and looted the rest. They severely damaged my home, and were going to set fire to it when they (the neighbors) dissuaded them. Thereafter they announced that those who gave refuge to Ahmadis will have their houses destroyed. After nightfall the miscreants destroyed our mosque in police presence, and took away the useful debris. At about 0100 at night, I fled from the village and reached Daska with great difficulty, where I went to a relative’s home.………”

The distressing event was a witness to some human decency as well. Most Ahmadis were given refuge and protection by some neighbors and non-Ahmadi relatives, even at risk and under threat. A number of non-Ahmadis kept the victims informed of what was happening outside. This helped them to remain out of harm’s way, and flee at appropriate time. The ’Elite Force’ police was helpful in giving lift to some families, and drove them out to Daska.

Having relented in the first phase of the riot, the authorities could have undertaken the damage-control exercise during the night and the next day. If the authorities had then enforced law and order, they could have created suitable conditions during the next two or three days only for the evictees to return home in safety. However, they decided not to do so; and now, even two weeks later, the victims of the disturbances remain homeless.

Mr. Nisar Ahmad, one of the riot victims tells his story to visiting human rights and media men. The DPO Sialkot, Mr. Tariq Khokhar told the print and the electronic media that: “Criminal case will be registered against Ahmadi workers under the religious laws…. It is to be ascertained who were implicated in the incident of burning the Holy Quran…. The police had ‘strong evidence’ against three of the seven arrested men…. Bambanwala police has arrested all the three accused and the situation is ‘under control’.… ” etc. What he did not say was the action he failed to take against the criminals who destroyed property, physically assaulted their victims, looted their belongings and forced them to flee from their homes. He also did not assure the victims that they would return home soon in safety. In all fairness, the DPO should not be singled out for criticism; no political leader or government official, big or small, had the moral courage to utter a word of sympathy in public for the victims or to condemn the criminals. The authorities appear to appease and support the bigots and fanatics, and shun the molested and victimized. This is outright discrimination, persecution and violation of human rights amounting to criminal by international standards.

It is relevant to mention that in a somewhat similar case (sans riots) the police charged three Ahmadis in District Hafizabad in December 2004 External Link open in new browser Window . The state prosecutor opposed their bail application. Two of them were eventually declared acquitted, but these innocent spent a year in prison during the trial. The third, Mr. Mansur Hussain was sentenced to imprisonment for life. He is now incarcerated in a prison at Lahore. He allegedly disposed by burning a few pages of an old copy of the Quran. At present there are 16 Ahmadis in prison, condemned to death, serving life sentences or undergoing/faced with long imprisonments, all in cases based on religious animosity or grounds. Last year the police registered criminal cases against 60 Ahmadis under Ahmadi-specific clauses, the so-called Blasphemy law External Link open in new browser Window or religion-based false allegations.

An interesting comparison can be made in governmental response in two different cases of almost similar nature — the Sangla Hill incident in November 2005 and this Jhando Sahi incident. At Sangla Hill the affected community was Christian, while at Jhando Sahi, the Ahmadiyya community was under attack. The post-incident response of the authorities was quite commendable at Sangla Hill, while it is plainly condemnable at Jhando Sahi. Briefly:

Sangla Hill

A mob comprising members of the majority community attacked church properties at Sangla Hill and destroyed buildings including two churches. Subsequently, as per press reports:

An FIR was registered against 2000 persons, and one hundred and seventy arrests were made by the police.

The prime minister ordered a probe, and undertook that the federal and provincial governments will compensate the losses to the church.

The chief minister suspended the District Police Officer of Nankana and the DSP for poor administration and dereliction of duty.

The chief minister personally visited Sangla Hill and assured the Christian community of full sympathy and security.

A judicial enquiry was ordered.

Bishop of Lahore Dr Alexander J Malik stated that the chief minister was taking concrete steps to ensure (civic) rights of Christians. Christians returned home thereafter, and eventually criminal cases were withdrawn on both sides.

Jhando Sahi

No FIR has been registered against the rioters or their leaders.

An FIR has been registered against 4 Ahmadis. They were arrested and are detained at Sialkot.

No perpetrator of assault, desecration, arson, loot or eviction has been arrested.

No political leader or official of any level has uttered a word of sympathy for the victims of the riot. The political leadership both at the federal and the provincial level have preferred to remain dumb, although the UN Human Rights Commission is explicit: ” … the practice of forced eviction constitutes a gross violation of human rights….”

No steps have been taken for the evictees to return home. The government has not apparently inquired as to, after deprivation of their home and hearth, whether they have some shelter and something to eat. The affected families constitutionally have equal rights, and they are tax-payers like others. If the authorities failed to protect their properties and their place of worship, there was greater reason to provide them essential support in the following days. These people are suffering persecution while they need protection.

Even two weeks later, no Ahmadi can even visit the place. Apparently the government has voluntarily handed ever its writ to the mullah and the miscreants. The government has ignored and violated basic principles of good governance.

As for registration of the riot case, when Ahmadis approached the SHO to register an FIR against the rioters, he replied that he would do that only if ordered to do so by the DPO. The DPO in turn ‘advised’ Ahmadis to ‘exercise restraint’. It seems that according to the police, disposal of old pages of scriptures respectfully by burning is a major crime to be punished with imprisonment for life, while arson, loot, destruction of a place of worship and forced eviction of people from their homes and the village is not worthy of registration in a police report. This is amazing attitude to civil affairs. It also shows that the authorities are sensitive only to the drummed up sentiments of the majority, while the extreme plight of members of a small community is hardly worth placing on record. Whither human rights!

It would also be noted that the provincial government, the local government and the federal government all showed little interest in the plight of Ahmadis. They left it all to the DPO who was interested only arresting Ahmadis and making announcement to that effect, as if it was a great success story. Under what social and moral justification, the political authorities absolved themselves of the responsibility to mind the security and human rights of the Ahmadi community? Are the authorities not accountable for all citizens of the state to God and to the national and global civil society? The global village got the news of the incident by next day through internet. Ahmadis are now found in 184 countries of the world; and the international community regardless of nationality, colour or creed is mindful these days about human rights and freedom of religion and faith – concerns and concepts that know no borders. If the government wants Pakistan’s image as a ‘moderate and enlightened’ country, will such incidents and their such handling by authorities verify and fortify such an image? Quite the reverse, frankly.

It would also be of interest for the keen to know that the law in Penal Code clause 295-B that prescribes life imprisonment for defiling the Qur’an is not found in the Qur’an. It is not even hinted therein; the Holy Prophet PBUH did not suggest it either. In fact, there were no prisons in Arabia in the early days of Islam. This law that is upheld in the name of Islam is therefore entirely un-Islamic. It was the brainchild of obscurantism imposed and nourished by General Zia. It was contrived and added to the Pakistan Penal Code in 1982. It is unfortunate that Pakistani society is behaving somewhat like that proverbial cheetah who liked the taste of his own blood that he licked his bleeding wound till he died.

It is noteworthy that as late as only a year and half ago the Lahore High Court took note of the opinion of Council of Islamic Ideology (CII) on the issue to give a decision in a case of alleged desecration of the Holy Quran (PPC 295-B). This opinion records, inter alia:
“… Summary of the opinion of these learned members of the Council (CII) is given below:
These papers (of the Holy Quran, that require disposal) may be burnt; just as Hadhrat Usman Ghani r.a. acquired from Hadhrat Hafsa r.a. the original version of the Holy Quran compiled during the reign of Hadhrat Abu Bakr Siddique, compiled several copies of this for distribution, and ordered that different papers (of the original) be burnt. (See Bokhari, vol.2; P.746 published by M Saeed Company, Qadeemi Kutab Khana, Aram Bagh, Karachi)

There are different ways available for the disposal of unusable papers of the Glorious Quran that have printing errors or have become old:
1. Such papers can be burnt. There is nothing wrong in doing so as per Sharia, as the intention is to avoid desecration and defiling of the unusable pages of the Glorious Quran. There exists the precedence of the days of (the third Caliph) Syedna Hadhrat Usman r.a; however in this option there are some administrative difficulties and a risk to peace these days.” The court placed on record that the counsel appearing on behalf of the State stated that the disposal of the papers “falls within the ambit of section 295-B PPC”. The judge, Sh. Abdur Rashid J. however, based his decision on the opinion of the Council, rejected the State’s position, and confirmed the bail (2005 P Cr. L.J. 591). Is it not unfortunate and deplorable that the self-styled enlightened-cum-moderate State acts more obscurantist than the clerics on its pay-role?
Under the circumstances, Ahmadis who were maltreated earlier by Mr Bhutto and General Zia can only repeat what the beleaguered Prophet Lot said to his tormentors: ” Would that I – Had the power to suppress – Or that I could betake – Myself to some powerful support (for shelter). (Al- Quran 11:80 Translation by A. Yusuf Ali).

The case was registered against four Ahmadis, namely Messrs Zaheer Ahmad, Waqar Ahmad, Shakil Ahmad and Fayyaz Ahmad at Police Station Bambanwala in FIR NO. 165/06 dated 24 June 2006, under PPC 295-B. The accused are incarcerated in Sialkot.

It would be fair to demand from the government of Pakistan the following minimum action to be taken without further delay:

1. | Arrange for the evictees to return to their homes in safety and dignity.
2. | Withdraw the criminal case of PPC 295-B against the four victims.
3. | Compensate suitably all those who suffered in these riots, including reconstruction of their house of worship.

If the government is of the opinion, for any reason, that the above actions are not called for, it should agree for the UN Human Rights Council (of which Pakistan is a member) to appoint a Board of Investigation to independently investigate the incident and report its findings to the Council.

P.S. It appears that someone from the victims did betake to the ‘Powerful Support’ hinted by Prophet Lot. One bigwig responsible for their suffering, the District Police Officer, Mr Tariq Khokhar was hauled up by the Supreme Court a few days later, in some other case, and, according to the press report, was ordered by the Chief Justice of Pakistan to, inter alia: “Go and sit down on the rear seats of the court room and write a report stating that you are incompetent and not fit to continue in service. And present this report to the Inspector General of Police”. The court observed that the I.G.P. should fire such officers (The daily Jang, Lahore; July 6, 2006).

Shorkot, District Jhang; June 5, 2006: Magistrate Akram Tarar sentenced two Ahmadis, Messrs Haq Nawaz and Nazir Ahmad to two years’ imprisonment and Rs. 5000/- fine under PPC 298C, a clause of the Ahmadi-specific law. The prosecution lasted almost seven and a half years. The two accused were arrested after the court verdict and subsequently taken to the prison at Jhang to serve their sentence. Essential details of this case given below are typical in that they are indicative of the origin, development and outcome of such cases registered under the notorious Ahmadi-specific laws.

Chak No. 20 Kaggh, a village in district Jhang is home to three Ahmadi households. They have a small mosque where they worship. On the face of the mosque is written their creed in Arabic: “There is none worthy of worship except God; Muhammad is His Prophet.” The mullahs, encouraged by the state support and the sectarian lobby, decided to mount a decisive blow on the small community. They decided to hold an anti-Ahmadi conference in the village. Large posters were printed and pasted on walls in Kaggh and the surrounding villages. The poster named a host of Ulema of the Khatme Nabuwwat faction, the Sipah Sahaba (now banned for its terrorist activities), Harkat-ul-Mujahideen and some madrassahs, who were to speak at the conference on October 10, 1998.

The sectarian open-air conference took place as planned, and the clerics indulged in their usual slander and provocations. They enjoyed unwritten license for such activities from the federal and provincial governments that were headed then by Mian Nawaz Sharif and Mian Shahbaz Sharif respectively. The mullahs were not content with only a verbal onslaught; they decided to do long-term material harm to Ahmadi residents of the village. They conspired and tasked Hafiz Dost Muhammad, a local mullah to get a criminal case registered with the police against four Ahmadis. The next day, the Hafiz made a written application to the police that the four Ahmadis, Haq Nawaz, Muhammad Siddique, Nazir Ahmad and Zafar Ahmad had re-written afresh the Kalima (Islamic creed) on their mosque; they say Salam to Muslims and thus injure their feelings and preach Ahmadiyyat to others; as such they were guilty of Blasphemy. An FIR No. 30/89 was thus registered at Police Station Shorkot Cantt on October 12, 1998 under PPC 295C for which the penalty is only ‘death’. The police and the mullahs jointly wiped off the Kalima from the mosque.

The Ahmadis ‘under threat’ moved fast to arrange bail before arrest, but it was not confirmed subsequently and was cancelled by the Additional Sessions Judge on November 8, 1998; and the four accused were arrested. Ahmadis approached the District and Sessions Judge and appealed against the absurdity of the Blasphemy charge. He was good enough to see that, and ordered that the blasphemy clause be substituted by PPC 298C, the Ahmadi-specific law. Subsequently, the four were released on bail for the duration of the trial. The accused are cultivators and peasants with meager incomes, less than one dollar a day; they suffered the tribulations of a court trial for years. Mr Muhammad Siddique who was advanced in age, suffered frail health under the stress and strain of the senseless trial, and died. Mr. Zafar Ahmad was a young man; he managed to flee abroad, and thus escaped from the tyranny and persecution. The other two had to stay put and meet the obligation of providing for their large families. Now they have been sent to prison for years on the charge that they say Salam and profess in the Islamic Republic that Muhammad is the Prophet of Allah.

Mr Nazir Ahmad is 70 years old and has a big family. He owns only 1½ acre of land. Now that he is in prison, his family will have to subsist on charity. Mr Haq Nawaz is 47 years old. He has 9 children, most of them of school-going age. He barely managed to support his family. They are going to miss him greatly. Putting it mildly, the state, that treats its citizens in this manner, is in a sad state of affairs – what else can one say?

Mirpur Khas, Sindh; June 23, 2006: At the instigation of two mullahs, one Muhammad Ali son of Sharo reported to the police and had a criminal case registered under PPC 298C, 341 and 34 against five Ahmadis for preaching. Two of the accused, namely Maula Bakhsh and Muhammad Akbar who were fresh converts were arrested by the police. The other three went into hiding and applied for bail before arrest.

Later, when the plea for bail of the five accused was presented in the court, the two detainees told the court that they had recanted. The magistrate, however, did not release them on bail and sent them to a prison. Thereafter, the other three accused applied for bail in the higher Sessions Court, where the plea was provisionally granted. The FIR was registered as No. 62/2006 at police station Satellite Town, Mirpur under Sections PPC 298C, 341, 34 on June 23, 2006. If declared guilty, the accused are liable to 3 years’ imprisonment under this Ahmadi-specific law that denies religious freedom only to Ahmadis.

Faiz Ganj, District Khairpur; June 29, 2006: A criminal case was registered at Police Station Faiz Ganj under the religious clause PPC 298A and the Ahmadi-specific PPC 298C against 11 persons at the accusation of one Haji Ali Ahmad of Jamal Pur. The accused include Mr Muhammad Ayub who is on a visit here from the UK, and Mr Maulud Ahmad son of Dr Ismael, Ahmadis. There are two non-Ahmadis also among the accused.

The complainant has not named the other 7 accused, but has mentioned that he can identify them on seeing them. This is the usual trick to widen the net of criminal accusation.

The accusation is the result of nothing but personal vendetta; there is no genuine religious basis for the case. Ahmadi-specific and religious laws have been invoked by the accuser simply to dishonestly support his case. The accused are making efforts to arrange bail before arrest.

The evil of most of such laws defies description. The recent in-depth inquiry by the media in the Hudood laws has brought that out manifestly.

Rabwah; June 15 and 22, 2006: Bahashti Maqbra is a special Ahmadiyya graveyard at Rabwah. Its sanctity is great in the Ahmadiyya tradition. The mullah proceeded to provoke Ahmadis, through his deliberate violation of this holy site.

Mullah Allah Yar Arshad has located his mosque almost adjacent to the northern boundary wall of this cemetery. On June 15, two miscreants jumped over the wall from the north-west corner and entered the graveyard. They damaged some tombstones and desecrated the graves. This was a serious provocation loaded with mischief; however Ahmadis maintained their calm.

A week later, on June 22, a repeat attempt was made by miscreants. This time, a few urchins surveyed the graveyard again from the north-west corner and then let loose a chicken over the wall, as an excuse to their intrusion in the premises of the graveyard. Three of these youth jumped over the wall and came in. The duty personnel inside noticed this and told the bunch to leave. The miscreants misbehaved and retorted by suggesting that Ahmadis should take their graveyard elsewhere; as for themselves, they intended to continue to behave the same way, they said.

In view of the gravity of the incident Ahmadi community took up the matter with authorities to ensure no repeat occurrence.

Rabwah: Mullah Allah Yar Arshad whose sole mission is to promote sectarian mischief at Rabwah cannot be blamed of lethargy. Early this month, he sniffed out a location that could possibly suit his purpose of Ahmadi-bashing. He noticed a small TV at a vendor’s wooden cabin (khokha) near the Fazle Umar Hospital. He shouted at the location against the proprietors, and accused them of preaching through TV programs. The mullah then contacted the local police post, wherefrom two constables eagerly arrived at the cabin. They took away the TV and the vendor’s 14-year old son to the police post.

The community officials contacted the DSP and complained against the harassment and unjustified activism of the police and the mullah against the innocent. The DSP understood and ordered the release of the boy and the TV.

Lahore; June 4, 2006: The daily Din, Lahore of June 4 published the following ‘news’ under a 2-column headline, quoting the ill-famed mullah Arshad based at Rabwah:

Chiniot: The appointment of Sajid Qadiani at Homeo Nishtar College should be cancelled. Maulana Arshad
A Muslim superintendent will be appointed subsequent to our recommendation to the Homeo Council Islamabad. Assurance given by Dr Ashraf
Chiniot (correspondent): The appointment of Sajid Qadiani to supervise the academic examination of girl students at the Homeo Medical College Chiniot has provoked the Muslims greatly. Representing the people of Chiniot, Maulana Yar Arshad, Maulana Ghulam Mustafa and Maulana Masud Ahmadi Sarwari met Dr Muhammad Ashraf Zia, the principal of the Homeo Nishtar Medical College and demanded that in view of the sensitive situation of Chiniot, the Qadiani should be transferred forthwith. As per details (of this case) the appointment of Qadiani Sajid in lieu of a Muslim superintendent over Muslim women-students at the occasion of examination is a grave conspiracy to destroy the city and the country. If he is not immediately transferred, the head of the institution will be responsible for the resulting situation on Monday, June 5. Dr Muhammad Ashraf Zia, the principal assured the delegation of the respected clerics (ulama karaam) that in view of the sensitiveness of the issue he would immediately inform and recommend to the Homeo Council, Islamabad to save this institution from devastation.

The content, language and style of this news, that is not fit to print, is typical of the collaboration of the obscurantist mullah and the yellow vernacular press. They jointly make mountain of a mole hill to obstruct even petty Ahmadiyya role in public affairs, and hurl hollow threats as scare crows to frighten career-conscious bureaucracy into unnecessary fugitive action.

1.

Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005.

2.

Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at Mianwali Jail, while their plea for justice lies with the Lahore High Court. It is now two and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.

3.

Mr Mansur Ahmad was recently awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran. He is in prison since December 2004. His appeal to the Lahore High Court registered as Criminal Appeal No. 1885/2005 is awaiting a hearing.

4.

Three Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.

5.

Two Ahmadis recently awarded two years’ imprisonment under Ahmadi-specific law are in prison

6.

Four Ahmadis of Jhando Sahi are in detention accused of burning some old pages of the Quran. They are exposed to imprisonment for life.

7.

Two converts are behind bars under the Ahmadi-specific law, for preaching.
*
The property in Pakistan belonging to Mirza Masroor Ahmad (the Supreme Head of the Ahmadiyya Community) should be confiscated and his citizenship should be revoked. — Demand in Emergency Session of the Ulema of Majlis Amal Tahaffuz Khatme Nabuwwat.
The daily Pakistan, Lahore; June 25, 2006
*
Chiniot: The appointment of Sajid Qadiani at Home Nishtar College should be cancelled. — Maulana Arshad
The daily Din, Lahore; June 4, 2006
*
‘PML, MMA on good terms’
PML President Chaudhry Shujaat Hussain has said that his party had good working relationship with the Mutahidda Majlis Amal in Balochistan and “we would remove their reservations through mutual understanding”.
The daily Dawn, Lahore; June 5, 2006
*
Law, order – worse in Punjab. — Dreshak (Provincial finance minister)
The daily Dawn, Lahore; June 22, 2006
*
Fatiha (prayer) offered for Zarqawi (in NWFP Assembly)
The daily Dawn, Lahore; June 22, 2006
*
Hasba bill to be presented in PA again, Says Durrani (Chief Minister NWFP)
The daily Dawn, Lahore; June 14, 2006
*
Murder accused executed in public (near Miranshah, North Waziristan, under Taliban’s Shariah system).
The daily Dawn, Lahore; July 1, 2006
*
Unknown persons damage graveyard tablets at Chenab Nagar
The daily Jang, Lahore; June 18, 2006
*
Chenab Nagar (Rabwah): Artificial non-availability of driving licenses and renewal of register of arms licenses. Applicants have suffered repeated visits to the post office for four months.
Official lethargy costs people undeserved late fees.
The daily Aman, Faisalabad; June 5, 2006
*
Chenab Nagar: Dozens of telephones inoperative for two months
The daily Express, Lahore; June 19, 2006
*
Neglect by local council. Garbage piles up in the streets of Chenabnagar.
Citizens suffer the foul smell. Sweepers merely report their attendance. Remedial action demanded.
The daily Express, Lahore
*
A paradise in danger of being lost (in Rabwah due to attack on environment by stone quarry mafia – letter to the editor)
The daily Dawn, Lahore; June 28, 2006
*
Chenab Nagar: Two abducted including a student. — Rs. 3.5 million demanded.
The daily Nawa-i-Waqt, Lahore; June 29, 2006
*
The entire Islamization during Zia regime including Hudood Ordinance was hypocrisy. — Dr Israr
The daily Jinnah, Lahore; June 26, 2006
*
Mullah is the main culprit of (the decline of) Muslims. Secularism should be promoted. — Iqbal Haider
The daily Express, Faisalabad; June 22, 2006
*
CII (Council of Islamic Ideology) stance on Hudood law hailed (by All Pakistan Minorities Alliance to amend the discriminatory Ordinance)
The daily Dawn, Lahore; June 31, 2006
*
‘Blasphemer’ killed on court premises (at Muzaffargarh)
The daily News, Lahore; June 17, 2006
*
We have undertaken Jihad by killing an apostate. We do not regret our action; we succeeded in our mission. — Statement of the accused at police station.
The daily Jinnah, Lahore; June 18, 2006
*
Clerics refuse to lead funeral prayers for the alleged blasphemer
The Tehrik Khatme Nabuwwat has offered its full support for the accused and praised them for their action. “We will provide full financial and legal support to Waheed and Khan (the assailants). We are proud of them for accomplishing this noble task,” said a spokesman of the Tehrik Khatme Nabuwwat, Maulana Muhammad Siddique.
The Daily Times, Lahore; June 18, 2006
*
Op-ed. Our increasingly Deobandi, mullah-infested land (Pakistan)…… — Khalid Hasan of TFT
The Friday Times, Lahore; June 9, 2006
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wednesday - July 12, 2006