Newsreport May, 2006

Sanghar, Sindh; May 7, 2006: Dr Mujib-ur-Rahman Pasha was assassinated at 21:10 outside his clinic by an armed assailant who had covered his face. The good doctor was son of Pir Fazlur Rahman, an ex-president of the Ahmadiyya community of District Sanghar. Dr Pasha was 43.

Dr Pasha was talking at the time with someone outside his clinic when the assailant arrived and fired at him from close quarters. The victim was hit in the head. His staff and close relatives rushed him to Hyderabad where he expired at about 23:30. Since then the police have been unable to trace the killer. The authorities know the clerics well who have been supportive of such murders in the past. It is almost certain that they planned and sponsored such murders, and they still continue to do so. However, the authorities do not question them for political reasons. There is a trend in Sindh, that it is Ahmadi doctors who are given priority as targets in such attacks.

Dr Pasha has left behind a widow and three children aged 10, 7 and 4. He had an excellent reputation among all sections of the society and was known as a competent doctor and a very sympathetic and helpful man.

The US Commission on International Religious Freedom has noted in its recent annual report that in January 2002, the Pakistan government abolished the system of separate electorate. It seems there is a general impression that Pakistan has shifted from Separate Electorate to Joint Electorate system, although actually the shift was only from one level of Separate Electorate to another. Joint Electorate system calls for only ‘one list of voters’ on which all eligible citizens of Pakistan, regardless of their caste, colour and creed should be placed – this has not happened. A move was made early in the year 2002 to introduce Joint Electorate in the country, but by Chief Executive’s Order No. 15 of 2002 published in the Gazette of Pakistan (EXTRAORDINARY) issued at ISLAMABAD on MONDAY, JUNE 17, 2002, titled Conduct of General Elections (Second Amendment) Order, 2002, a separate ‘supplementary list of voters’ was created in which Ahmadi voters were placed as ‘non-Muslim’. That was the end of the short-lived Joint Electorate reintroduction. Text of this Order is available in Pakistan and Ahmadis section. External Link open in new browser Window

It would be recalled that in May 2002, when the system of Joint Electorate was reintroduced, mullahs raised some hue and cry. One of them who calls himself Engineer Saleemullah stood up in a state-sponsored Seerat Conference, which was attended by the Chief Executive and the Chief of the Army Staff, and protested in favour of Separate Electorate to exclude Ahmadis. General Musharraf readily reassured him that his concern would be attended. Sure enough, a few days later Chief Executive’s Order 15 was published in the Gazette of Pakistan on June 17, 2002. The new articles enforced that the status of Ahmadis etc. was to remain unchanged despite the Conduct of General Elections Order 2002, and provided a procedure in Article 7C whereby voters would be required to sign declaration concerning ‘belief about the absolute and unqualified finality of the Prophethood of Muhammad (peace be upon him) and those who refuse to sign the certificate were to be deleted from the joint electoral rolls and added to a supplementary list of voters in the same electoral area as non-Muslims’. So that was once again the end of the resurrected Joint Electorate system. It is an interesting footnote that Mullah-cum-Engineer Saleemullah was arrested a few months ago, as no amount of official gratification would put an end to his unending drives at mischief.

The new situation of electoral rolls is only a variation of their content, not a wholesome change in principle or concept. It would be correct to state that prior to 2002 Orders, there were separate electoral rolls, one of these was jointly for Sunnis, Shias, Wahabis etc while the others were for other denominations. Now there is one for Muslims, Christians, Hindus, and Sikhs etc and another one for Ahmadis ‘as non-Muslim’. This is Separate Electorate, not Joint Electorate, obviously.

The absence of change was noted by discerning intellectuals at the time in 2002. Mr Ayaz Amir, a leading columnist wrote his column for the daily DAWN at this occasion and titled it ‘Back to the future’ External Link open in new browser Window . His opening remark was: EVEN in a land renowned for silly edicts, the most recent addition to the statute book, Chief Executive’s Order No. 15, takes the prize for silliness. Human Rights Commission of Pakistan criticized the continuation of the requirement of the Sworn Statement regarding Religion by the candidate, and expressed its concern regarding Ahmadis’ electoral situation. Mr. I.A. Rehman, a leading intellectual wrote an article in the DAWN of September 17, 2002 and gave it the heading: Joint electorate? Not quite External Link open in new browser Window .

As such, there is no doubt that in Pakistan separate electorate system is still in vogue. The given impression of joint electorate is trickery and propaganda. The revised rules respond only to a powerful lobby; these do not in principle redress the basic wrong.

Lahore: Wahdat Colony, Lahore was chosen by anti-Ahmadi lunatics to splash the message of sectarian hate all over. Multi-coloured glazed stickers were prepared and pasted on gates, walls, gas-meters etc to convey the message. The messages exploited the sentiment of Muslims’ love for the Holy Prophet (pbuh), for example:

o | O Muslim, when you meet a Qadiani, it hurts the heart of the Mustafa (Holy Prophet) in the Green Dome (of his tomb). (Picture of the dome at Madina is printed on the sticker)
o | One who is friend of a Mirzai (Ahmadi) is a traitor to the Holy Master (peace be on him). Note: The sticker carries pictures of the Islamic Holy sites in Makkah and Madina. On it are also printed the seal of the Holy Prophet and two crossed swords.
o | O Muslim, in case you expire while shaking hand with a Qadiani, what shall be your retribution? (This sticker bears sketch of a dead man in pall on a stretcher.)

These band-leaders of hate do not hesitate to show their contempt for the state rhetoric in favor of tolerance and enlightenment; they have printed their addresses on the stickers, as:

o | Sheran e Islam (Lions of Islam): Mohallah Naqsh Lasani Nagar, Gamtala Road, Shakar Garh
o | Tehrik Tahaffuz Khatme Nabuwwat: Markazi Jame Masjid Hanfia Farooqia, Gulistan Colony Mustafa Abad, Lahore

When the authorities take no action against these people, they find it convenient and get encouraged to mount attacks as the one at Nishtar Park at Karachi last month in which 58 were killed.

Faisalabad; May 5, 2006: The daily Aman published the following Press Release issued by a notorious cleric of Faisalabad representing a religious body reputed for its extremist views and drives:

“PR. The Chief Secretary Punjab has told the Home Secretary to render a report on the incident of postal dispatch of a Qadiani pamphlet to respected Ulema, by the Qadiani non-Muslim Jamaat of Chenab Nagar.”

It is not clear as to other than being of Qadiani origin was there anything else objectionable in the pamphlet. The press release, however, does show that the mullah has easy access to the Chief Secretary, the highest ranking administration official in the Punjab, and has the clout to make him demand an explanatory report from the Home Secretary who heads the entire police service and security agencies in the province. It shows that these powerful civil servants follow some other orders than the policy pronouncement of the President that one often reads and hears in the print and electronic media.

Washington, DC: The United States Commission on International Religious Freedom released its Annual Report 2006 External Link open in new browser Window on May 1, 2006. The Report contained a Country Report on Pakistan as well. It recommends that in addition to those on the existing list, Pakistan, Turkmenistan and Uzbekistan should also be added to the list of countries designated as Country of Particular Concern (CPC). It is, however, the Secretary of State who has the executive authority to designate a country as CPC.

Section 402(b)(1) of International Religious Freedom Act specifically directs the President to at least annually designate each country in which the government has engaged in or tolerated “particularly severe violations of religious freedom” as “a country of particular concern” or CPC. Particularly severe violations of religious freedom are defined as those that are “systematic, ongoing, and egregious”. In defining violations of religious freedom IRFA directly refers to the “Internationally recognized right to freedom of religion and religious belief and practice” as laid out in such international instruments as the Universal Declaration of Human Rights and the International Covenant on Civil and Political Rights.

Pakistan is signatory to the Universal Declaration of Human Rights (UDHR) External Link open in new browser Window . Article 18 of the UDHR lays down: “Everyone has the right to freedom of thought, conscience and religion; this right includes freedom to change his religion or belief, and freedom, either alone or in community with others and in pubic or private, to manifest his religion or belief in teaching, practice, worship and observance.” Article 19 of the Declaration prescribes: “Everyone has the right to freedom of opinion and expression; this right includes freedom to hold opinions without interference and to seek, receive and impart information and ideas through any media and regardless of frontiers.” The Commission has recommended that the U.S. government should, inter alia:

o | urge the government of Pakistan to rescind the laws targeting Ahmadis, which effectively criminalize the public practice of their faith and violate their right to freedom of religion guaranteed in the Universal Declaration of Human Rights and the International Covenant on Civil and Political Rights;
o | Urge the government of Pakistan to sign and ratify the International Covenant on Civil and Political Rights

The Daily Times, Lahore reported the following in its issue of April 17, 2006:

ISLAMABAD: The legal committee of the Council of Islamic Ideology (CII) has observed there has been no decrease in the registration of fake first information reports (FIRs) in blasphemy cases, despite the appointment of a senior police officer to investigate such cases.

Consequently, the CII has postponed consideration on its legal committee’s recommendation that had called for an amendment to Section 156-A of the Criminal Procedure Code (CrPC) that deals with blasphemy case investigations.

“The CII committee in its review report suggested that the government should amend Section 156-A of the CrPC that authorized police superintendents (SPs) to investigate blasphemy cases,” sources told Daily Times.

The committee said that the law could not curtail registration of fake blasphemy cases since station house officers (SHO), responsible for registering FIRs in such cases, were often held hostage to the influence of local figures wishing to pursue their own agenda, sources said.

The committee recommended that anyone wishing to register a blasphemy case should file an application with the high court in the presence of four witnesses. It said that the court should decide whether a complaint was true, adding that it (court) should direct an SP to investigate the case if the plaintiff was right and punish him if he was lying.

Some CII members opposed the committee’s recommendations. Haji Hanif Tayyab categorically rejected them, saying that the committee had proposed a procedure that would delay the registration of blasphemy cases. The CII has decided to take up the issue again at its next meeting in June.

1.

Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005.

2.

Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at Mianwali Jail, while their plea for justice lies with the Lahore High Court. It is now two and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.

3.

Mr Mansur Ahmad was recently awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran. He is in prison since December 2004. His appeal to the Lahore High Court registered as Criminal Appeal No. 1885/2005 is awaiting a hearing.

4.

Three Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.
*
Pakistan cited among ‘religious freedom violators’ (by US body)
…(t)he commission proposed that Pakistan, Turkmenistan and Uzbekistan be included in the blacklist.
The daily Dawn, Lahore; May 4, 2006
*
US Journal’s faulty, rubbish
The government on Wednesday rejected as faulty, rubbish and a shoddy piece of political propaganda the report released by a US-based Journal (Foreign Policy and the Fund for Peace) rating Pakistan as a failed state.
The daily Dawn, Lahore; May 4, 2006
*
The government should ensure implementation of human rights laws
Last year 72 persons including Ahmadis were arrested under the blasphemy. — Amnesty International
The daily Express, Lahore; May 24, 2006
*
Qadiani doctor shot dead in Sanghar
The daily Aman, Faisalabad; May 10, 2006
*
Removal of a publicity hoarding of a Qadiani firm from the railway station (of Faisalabad by authorities) is hailed (by Maulvi Faqir Muhammad of Majlis Tahaffuz Khatme Nabuwwat).
The daily Nawa-i-Waqt, Lahore; May 24, 2006
*
Mirzaiat (Ahmadiyyat) is the greatest cancer for the Muslim Ummah. Conqueror of Qadian Conference (near Rabwah)
The daily Nawa-i-Waqt, Lahore; May 28, 2006
*
The (official) ban on Qadianis’ fair (a horse show) is a positive move. — (Maulvi) Ayub Chinioti
The daily Jinnah, Lahore; May 7, 2006
*
Citizens of Chenab Nagar suffer in extreme due to hot weather.
Electric supply interrupted repeatedly despite Federal Minister’s assurance
The SDO’s behaviour makes matters worse.
The daily Express, Lahore; May 9, 2006
*
Chenab Nagar: Citizens deprived of drops of drinking water
Women and children have to fetch water from faraway locations in buckets.
The daily Pakistan, Lahore; May 23, 2006
*
Crumbling roads and stagnant pools are now hallmarks of Chenab Nagar (Rabwah).
These include College Rd, Railway Rd, Rajeki Rd, Yadgar Rd and others. No one is bothered. — Bashir A Danish
The daily Express, Faisalabad; May 27, 2006
*
Aamar Cheema, fan of the Prophet should be buried with official honour. Majlis Khatme Nabuwwat
Businessmen of Rawalpindi and Islamabad should observe a strike on Wednesday. People should participate en-masse in the funeral prayer.
The daily Dawn, Lahore; May 10, 2006
*
Call to sever ties with Germany (by MMA)
The daily Dawn, Lahore; May 15, 2006
*
MQM wants ban on IJT
Lahore, May 17; The Islami Jamiat Talaba (IJT) should be banned because it is involved in ‘terrorist activities’, demanded Farooq Sattar of the MQM here on Wednesday.
The daily Dawn, Lahore; May 18, 2006
*
Minorities demand abolition of FSC (Federal Shariat Court)
The daily The News, Lahore; May 16, 2006
*
Bangladesh: Seven including two important leaders of the banned Islami Jamaat sentenced to death
These persons were facing prosecution for the last two years on charges of murder of two judges and other acts of terrorism.
The daily Jinnah, Lahore; May 30, 2006
*
Dhaka JI leader meets NWFP amir (of Jamaat Islami)
The daily Dawn, Lahore; May 29, 2006
*
Op-ed. If Pakistan is to be a modern, tolerant state the Taliban as much as the Al Qaeda must be recognized as a ‘common enemy’ of both Afghanistan and Pakistan. — Najmuddin A. Sheikh
The daily Dawn, Lahore; May 10, 2006
*
Op-ed. “The first of these (Al-Zawahiris) woes is Musharraf’s combating in Pakistan. Here Al-Zawahiri addresses the MMA agenda: madrassahs, the Hudood Ordinance, ‘enlightened moderation’ which he describes as ‘a new Qadiani creed’ of Islam without Jihad, ‘enjoining of good and prohibition of evil’ or observation of the rules of Sharia. The Qadiani creed bit is actually quite a good local touch. The Ahmadi heresy is not an issue in the Arab world, no matter how large it looms in Pakistan.”
M.A. Niazi in his review of Al Qaeda’s Al-Zawahiri’s recent speech.
The daily Nation, Lahore; May 5, 2006
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thursday - June 8, 2006