Monthly Newsreport on persecution of Ahmadis in Pakistan - August, 2007

Newsreport August, 2007

Khanpur, District Rahim Yar Khan: District Rahim Yar Khan in the southern Punjab is notorious for its anti-Ahmadiyya history. Ahmadi-bashers have always maintained communal tension in the area, that has occasionally resulted even in murder of Ahmadis for their faith. Recent status is given below:

The opposition has enforced a social boycott of two Ahmadis in the bicycle market. The campaign is led by Hafiz Bilal Ahmad of the Tablighi Jama`at. He made the shopkeepers affirm on oath that they will boycott the two Ahmadis. He took other steps as well to spread unrest.
Mullahs of village Sehjah are falsely propagating that Ahmadis forcibly take Muslims to Rabwah for conducted tours, so as to preach them their dogma of infidelity. The clerics declared that Ahmadis thus involved shall be abducted. They also demanded that minarets of Ahmadiyya mosque should be dismantled. These proceedings have created a tense social atmosphere in the locality.
Mr. Muhammad Ashraf, Ahmadi is in-charge of a local public dispensary for the last 10 years. He has received threats that he should take off the first name ‘Muhammad’ from his full name, or face consequences. Recently when he took two days’ leave from his job, some miscreants corrupted the attendance register by deleting the word ‘Muhammad’ from his name for all entries for the last six months, February to July 2007.
A non-Ahmadi, Mr. Asghar, who is on friendly terms with Ahmadis, received a letter and showed it to Ahmadi friends. The letter contains the edict: Ahmadis are infidels and Wajibul Qatl (who must be put to death); anyone who maintains contact with them is himself an infidel and is Wajibul Qatl.
Recently the mullas published a photo of the holy founder of the Ahmadiyya Jama`at, and printed hostile propaganda material on its back, and then distributed it as a circular.
The mullas held an open-air anti-Ahmadiyya Jalsa (conference) at Chak 65-P, and indulged in slander and provocation.
The mullas fabricated a story that two non-Ahmadis Muhammad Hussain and Ghulam Farid were offered a million rupees each, a bride for each and also getting established in some business as reward by Ahmadis for conversion. They put pressure on the two to get a complaint registered with the police for registration of a criminal case against Ahmadis. When pushed too hard, the two threatened the clerics with a complaint to the police against them. This toned down the unworthy extremists.
Ahmadiyya community has informed the administration of the on-going agitation. The police took notice and sent for the two parties and asked them to explain. The investigating official acted visibly with fairness and impartiality. The mullas declared that he was a Qadiani at heart.
On account of the prevailing tension, Ahmadis have minimized their community and religious programs. They have also cut down their assembly events at their mosques, and restricted these only to the Salat (congregational prayers).

Mori, District Nawab Shah: Mr. Mir Dad Chandio, Ahmadi had to pay a large sum to recover his family from his in-laws.

Mr. Chandio joined Ahmadiyyat more than seven years ago and developed into a practicing adherent. A few months ago he decided to shift residence in search of a better job. Prior to the shift, he decided to take his wife and children to meet her parents. So, a month ago, he took them there. His father-in-law happens to be a follower of Mulla Hamadi, and he hates Ahmadis. When the Chandio family wanted to leave after the visit, the father refused to let them go on the grounds that the Qadiani Chandio now had no right to take his wife and children away to reside with him.

After weeks of efforts, the father-in-law decided to refer the case to his tribal panchaiat. The elders decided that Chandio and his family should recant; if they don’t, they should pay Rs. 30,000/- as expiation.

Mr. Chandio paid the money and got his family released.

Rabwah (officially Chenab Nagar) continues to suffer from serious deterioration and disruption in civic facilities. It is often reported in the national press; however, the authorities act deaf to all the protestations, as if all is well. Below we quote only two reports from the vernacular press:

Citizens yell due to frequent tripping and unscheduled load-shedding of electricity in Chenab Nagar
Life is seriously disturbed on account of outages. Children and the aged suffer greatly.
Chenab Nagar (correspondent): For many preceding days, both the electric feeders, old and new, were suddenly turned off, submerging the whole town in darkness. Life is seriously disturbed on account of these outages. Children and the aged suffer greatly due to heat and humidity. The water supply system is also affected because of electric interruptions. Social activists Rashid Ahmad Bhatti, Ghulam Mustafa Khan, President Human Rights Committee and Masroor Ahmad Munawwar have urged senior officials of WAPDA to take notice.
The daily Jang, Lahore; August 13, 2007
Water Crisis becomes acute in Chenab Nagar
No water even in mosques. Residents obliged to buy water cans at high cost.
Chenab Nagar: (Representative of the Express) Non-availability of water for the last five days has made life hell for the residents. They are going from door to door in search of water. There is no water even in places of worship for ablution. Water is being sold in cans at exorbitant price. The Water-Works staff state that the main water supply line is so old and corroded that it gives way frequently creating the water supply problem. The residents of Chenab Nagar are suffering for the inefficiency of the Tehsil Municipal Administration, Chiniot. Mr. Ghulam Mustafa Khan, the president of the Human Rights Committee Chenab Nagar has written to the Secretary Local Government Punjab, DCO Jhang and the District Nazim Jhang and demanded immediate notice of the prevailing grave situation.
The daily Express, Faisalabad; August 25, 2007

It is noteworthy that despite the situation partly reported above in the press, the mullah has objected to the findings of the UK Parliamentary Human Rights Group mission’s Report External Link - Opens new browser window and the recent verdict of the British Appeals Tribunal, and insists that all is well at Rabwah.

Sarai Alamgir, District Jhelum: Dr Ghazanfar, Ahmadi of Sarai Alamgir, a town on the left bank of river Jhelum received the following written threat from self-declared members of Al-Qaeda:

Qadiani Dr Ghazanfar — We are active members of Al-Qaeda, who are residing in Sarai Alamgir for days. We have come to the conclusion, after due research, that you and members of your family defile the name of Hadrat Muhammad (peace be on him) and consider your so-called prophet, the cursed Mirza Ghulam Ahmad Qadiani the shameless, as great and elevated. We have come to know of other confirmed Qadianis also in Sarai Alamgir.
As such, we have resolved that you and your family are Wajibul Qatl (who must be put to death), so you will be dispatched to hell.
You can be subjected to assault anytime. Remain prepared.
We shall derive great peace and attain paradise for murder of a Qadiani without honor. Others will get their turn after you.
Al-jihad
Al-jihad
Al-jihad
From: Members of Al Qaeda, Sarai Alamgir
1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at prison in Jehlum, while their plea for justice lies with the Lahore High Court. It is now over three and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
*
JUP to celebrate Khatme Nabuwwat Week
The daily Nawa-i-Waqt, Lahore; August 23, 2007
*
Cable operator guilty of facilitating proselytizing the Qadiani religion should be fined Rs. 500,000/- and charged under PPC 298-C and 109. — Maulvi Faqir
The daily Nawa-i-Waqt, Lahore; August 23, 2007
*
Minorities see discrepancies in Musharraf’s words, actions. (Rally at Minar-i-Pakistan, Lahore on August 11, 2007)
The daily Dawn, Lahore; August 15, 2007
*
Minorities enjoy ideal level of rights (in Pakistan). — Chaudhry Amir Hussain (Speaker National Assembly)
The daily Nawa-i-Waqt, Lahore; August 09, 2007
*
If the U.S. attacks Pakistan, we shall make it its graveyard. — Ijaz ul Haq
o | PML (N) is patriotic. The rulers should deal only with it. A deal with PPP will be harmful to the country and the nation.
o | Conditional aid should be thrown back at Americans’ face. We can live on one meal a day, but will make no compromise on national honour.
o | Benazir wants power with the help of the White House and GHQ but the road to power in Pakistan passes through Makka and Madina. Address at the anniversary of Zia ul Haq.
The daily Pakistan, Lahore; August 17, 2007
*
Profane Cartoon: Pakistan summons Swedish diplomat
The daily Nation, Lahore; August 31, 2007
*
Qadianis should be disallowed building minaret at their place of worship. — Maulvi Faqir Muhammad
As per Penal Code, Qadianis cannot build minarets and niches resembling those in a mosque.
The daily Nawa-i-Waqt, Lahore; August 09, 2007
*
B.B.C. should be banned for airing such anti-Islam (Islam dushman) programs (that explain Ahmadiyya position). — Maulvi Faqir Muhammad
The daily Nawa-i-Waqt, Lahore; August 17, 2007
*
“The role of Wafaq-ul-Madaris leadership in the Lal Masjid and Jamia Hafsa episode is a shameless example of religious deceit,” said Sahibzada Zahid Mahmud Qasimi, the Secretary General of International Khatme Nabuwwat Movement.
The daily Jang, Lahore; August 15, 2007
*
Jamaat Islami and Muslim League (N) proposes Dr Qadeer as the presidential candidate
The daily Khabrain, Lahore; August 23, 2007
*
We do not favour Martial Law. We are prepared to follow you. Shujaat and Pervaiz Ilahi meet Fazlur Rahman (of JUI)
The daily Nawa-i-Waqt, Lahore; August 22, 2007
*
Ch Shujaat admits suggesting emergency
The Daily Times, Lahore; August 11, 2007
*
Pakistan has lost 200 troops in tribal areas since July 19
The Daily Times, Lahore; August 06, 2007
*
Op-ed: First we need less state religious ideology, not more to make our multi-national state more temporal, peaceable and viable. …To do this, however, we must rewrite history, revise the core education curricula, educate the media and cleanse the constitution of all manifestations of any singular religious destiny.
Editorial, The Friday Times, Lahore; August 17, 2007
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wednesday - September 12, 2007