Newsreport January, 2007

Jaura Kalan, District Khushab; January 26, 2007: At the instructions of the District Officer Intelligence Bureau Khushab, the police booked five Ahmadis, including two children aged 8 and 11 for receiving by post the Ahmadiyya monthly for children Tashhizul Azhan, in FIR No. 9/2007 dated January 27, 2007 at Police Station Jaura Kalan, under clause 17 MPO. Under this clause the accused could be imprisoned for one year.

The FIR quotes the Bureau letter No. 55-IKB dated 11 Jan 07 for alleging that this magazine is banned and it has been sent by post to 1) Mr. Abdus Sattar 2) Miss Nusrat Jehan 3) Mr. Umair Ahmad 4) Mr. Ashfaq Ahmad and 5) Mr Rafi Ahmad. The Bureau letter directs the police to ‘take necessary action and report within week without fail’.

In fact neither this magazine nor this issue has been banned. At least, the publisher has no information of this. The monthly is being issued under law, and sent regularly to its subscribers. It contains nothing objectionable. It is a periodical meant for children; its object is their moral and spiritual upbringing.

Under the circumstances, the Intelligence Bureau’s and police action is highly improper and is a confirmation of mindless harassment of the peaceful Ahmadi community. The unabashed booking of a boy and a girl, who are not even teen-agers, speaks volumes on the vicious violation of Ahmadis’ human rights. If the management of the periodical has not been told of any objection to its contents, how can the subscribing children at the receiving end be held responsible for accepting from the postman their mail? The fact that the action was initiated by an official security agency makes this incident even more regrettable and grave. Authorities of these departments should know better that Ahmadis do not indulge in offensive and hate-promoting journalism.

The prestigious Daily Times of Lahore reported the incident in its issue of February 2, 2007. It confirmed that there was no hate material in the magazine as alleged. Moreover, the accused had not yet received the magazine. The report is reproduced in Media Reports section External Link open in new browser Window .

Lahore: The police raided the printing press of an Ahmadi proprietor Mr. Tariq Mahmud Panipati at Lower Mall on January 22, 2007 at about 7:00 p.m. They interrogated him, and took away some Ahmadiyya publications, pamphlets and other material in the process of printing. Moreover they sealed the press by closing the location with their own locks. They told Mr. Panipati to report to the DSP Office at Islampura the next day at 10:00 a.m. where a decision would be taken about further proceedings.

The press is engaged in routine activity of printing. It occasionally does undertake printing of material sent in by Ahmadiyya sources as well, however the community takes care to ensure that the material is not objectionable. Even prior to this incident, security personnel had visited and were provided with samples of books and periodicals under print. Even this time they found nothing apparently objectionable, hence they did not arrest Mr Panipati. However, the mere fact that they raided the press during Muharram and sealed it exposed the proprietor to great harm. The police in Pakistan are notorious for going for easy targets and then fabricating stories to prove that they have done a great job.

Mr Panipati is at risk. The authorities have acted against whatever little space was available to Ahmadis in their freedom of expression. The press is sealed and workers have no work. The evil of anti-Ahmadi policy of the state has made still another visit to the marginalized community.

It happened in Jeddah on Friday, the 29 December 2006

The Saudi religious police raided the Ahmadiyya centre at Jeddah at about 2.00 p.m. and detained all the Ahmadis present there including women, children and an 8-month old infant. Some of the arrested were handcuffed and even shackled. Then they raided another Ahmadi office, broke it open and took away all the records and its computer. Ahmadis had gathered at their center for Friday congregational prayers. Their presence at the center in the afternoon broad daylight, in the city, along with their families was obviously a routine peaceful religious and social get-together. Ahmadis have a sustained record of peaceful and loyal presence in the Kingdom. The police raid was uncalled for, discriminatory and a violation of religious freedom of foreign migrant workers. It was ill-advised and has not brought a good name to the Saudi government. However, the Pakistani mullah was delighted to hear of the raid(s) and gave free vent to his glee in support of a gross violation of Ahmadis’ human rights. The Pakistani vernacular press, as usual, spared ample space for the mullah’s statements. The daily Nawa-i-Waqt of January 10, 2007 reported in a news headline: “Muslims all over the world express satisfaction over the arrest of 100 Qadianis at Jeddah.” It added: “Non-Muslims, as per Sharia are not allowed to enter the holy mosques (Hermain Sharif). Saudi government should take further strict action (against Ahmadis) — Ulama Karam”. The Ulama and the Nawa-i-Waqt conveniently ignored that the arrests were made in the port city of Jeddah, which is not a part of Hermain Sharif. The Nawa-i-Waqt, perhaps committed to oppose the worldwide norm of Freedom of Religion, proceeded the next day, on 11th January, to propagate the views of the extremist Muslim clerics: “Sworn statement regarding faith in the ‘end of prophethood’ should be part of all applications for Hajj and Umra. Qadianis must be punished for violation of and defiling the sacred territory. Qadianis pose as Muslims to promote apostasy in Saudi Arabia — Ulama’s statement.”

The daily Jinnah of January 10, 2007 reported in a three-column headline: “Qadianis preach Kufr (unbelief) in sacred Hejaz. Secret centers sealed. Investigations extended (to other locations).” It added that the Khatme Nabuwwat Academy London (headed by Mullah Abdur Rehman Bawa) and the Mo’tmar Alam Islami and such other organizations had forewarned the Saudi authorities earlier this year. Mullah Abdur Rehman Bawa’s statement was published in detail in the daily Pakistan in which he recommended to the Saudi authorities that the 100 Qadiani apostates should not be deported from Saudi Arabia, as they undertook secret apostasy activities and violated the Saudi Shariah law (so they should be tried there). The daily Pakistan reported the statements of Pakistani extremist clerics e.g. Khalid Cheema of Majlis Ahrar, Maulvi Mughirah of Chenab Nagar etc. The daily Nawa-i-Waqt of 15 January 2007 did not miss to report the demand of Qari Ayub and Mullah Abdul Hafeez Mazhar: “Qadianis involved in defiling the sanctity of Herman Sharif and spying should be hanged”. Thus the mullah, in his wild imagination, rather corrupt fabrication, upgraded the prayer congregation of Ahmadi families to preaching, violation of sanctity, defiling, and finally to spying. Fanny Parker was close to the mark when she wrote: “Externally he is a saint but, internally a devil”.

One must acknowledge the positive input of the liberal press and human rights organizations. The Daily Times made an editorial comment on January 11, 2007 and disapproved the Saudi ‘Islamic cleansing.’ The Amnesty International USA reported and commented upon the incident in its News Service NO: 010 on 17 January 2007, and appealed to the Saudi Arabian authorities “to halt the expulsion of all those targeted solely for their actual or suspected connection with the Ahmadiyya religious community.”

After the arrest, Ahmadis were not initially permitted to offer their regular prayers. Some were not provided with food for two days. They were made to sit for hours out in the cold at night, and were interrogated. Milk was not allowed to be purchased for the baby. No one was allowed access to them in the prison. Eventually, however, the Saudis released all the detainees but put them on notice for expulsion from the Kingdom. The affected are mostly from India and Pakistan and some of them have been working there for years. A large number of them have already been forced out, while Saudi sponsors of others have been told to make arrangements (air tickets etc) for the rest.

This incident is expressive of further advance of religious extremism in the volatile Middle East. It is a victory of obscurantism and negative forces. It pleases only a few mullahs, and is not in the interest of Saudi Arabia. The Saudi Authorities should apply breaks even now, and commit no further violation of human rights.

New York
Following is reproduced from the Daily Times, Lahore of January 26, 2007:

Dubai: The New York-based Human Rights Watch (HRW) on Wednesday accused Saudi Arabia of carrying out a wave of arrests and deportations against mainly South Asian followers of the Ahmadi faith, describing the move as a “grave violation” of religious freedom.
The watchdog, in an open letter to King Abdullah, said: The Saudi government’s arrest and detention of members of the Ahmadi community solely on the basis of their ‘religion is a grave violation of this right’.
Noting that Saudi authorities had arrested 56 non-Saudi followers of the faith, “including infants and young children”, and deported at least eight to Pakistan or India, without charging them with a crime — HRW urged the government to “release all persons detained in this campaign, stop their deportation and readmit those already deported”. It went on to say: “We write to urge you to put an immediate end to Saudi Arabia’s nationwide campaign to round up followers of the Ahmadi faith who have committed no crime.”
HRW Middle East Director Sarah Leah Whitson said that the arrests represented a “clear indication of the Saudi government’s intolerance of freedom of worship”.
The human rights watchdog therefore called on Riyadh to “publicly commit (to) and respect freedom of religion and freedom, to peacefully assemble and pray with others, and it should bring those instigating religious persecution to justice”. AGENCIES

Bahawalpur: It would be recalled that 15 Ahmadis were nominated by a mulla in Hasilpur, District Bahawalpur on June 17, 2005 under the blasphemy law PPC 295C and some other clauses. Essential details of this case are available in Chapter 7 of the annual report for the Year 2005 External Link open in new browser Window . However, briefly, the mullah had come all the way from Bahawalpur on his mission of mischief to the village Chak 192 where Ahmadis were constructing their mosque. He aggressively demanded a visit to the interior of the mosque, which led to a scuffle with some youth who retained him and asked the police to collect him. The police did not, so they handed him over to the Patwari, the local revenue clerk, a government official. The mullah thereafter reported to the police and had an FIR registered. The police provided him full support, and proceeded to make arrests in a big way. Application of the Blasphemy clause against 15 was obviously a false accusation of the mullah, and a malicious acceptance by the police. How, on earth, can 15 persons defile the good name of the Holy Prophet (pbuh), at one time and place, in a single incident? Even a half witted constable would know that, but lo and behold, the Superintendent of Police gave the nod to charge all the accused of the Blasphemy. Armed with this permissive and wicked approval of their senior officer, the lower staff used unlawful and repressive means to force all the accused to present themselves at the police station, where they were arrested and put behind bars. The police charged them under both the blasphemy laws PPC 295C and 295B, as also the Anti-Terrorism clause, Section 7 of ATA 1997, and referred them to the Anti-terrorism Court at Bahawalpur. Thus according to the state, all the 14 indicted Ahmadis deserved hanging under PPC 295C, life imprisonment under PPC 295B, and long imprisonments under 7ATA and other clauses. Those indicted included Mr Muhammad Lateef 85 years old, Mr Muhammad Shafi 79 years old and Mr Muhammad Ishaq 75 years old. The police made itself a tool and a pawn of the mullah — or is it the other way around? Frederik Grare of Carnegie Endowment (Washington) was perhaps right in his assessment that: “the establishment not the extremist is the real source of insecurity on the Subcontinent” (the daily DAWN of February 15, 2006). In such servitude of the police to the mullah, how can anyone reasonably expect the state, that proclaims the empty rhetoric of ‘enlightened moderation’, rid itself of the bondage of extremism and sectarianism?

Later, while awaiting trial, 10 of the14 indicted were released on bail by the High Court, although the state prosecutor opposed their plea for bail. Three remained in prison.

Judge Muhammad Akram Khan of the Anti-Terrorism Court, Bahawalpur presided over this Trial No. 21 dated June 17, 2006. The state was represented by Mr Nasir-ud-Din Ghouri, the Public Prosecutor, while Rana Sardar Ahmad, Advocate defended the accused. The trial went on for six months and the judge announced his judgment on December 21, 2006. He acquitted nine of the 12 accused (two had absconded out of fear, and were declared proclaimed offenders) and awarded one year’s imprisonment to Messrs Tariq Mahmood, Nasir and Muhammad Younas. All were found ‘not guilty’ of violation of the blasphemy laws. The state wasted its own time, money and effort in pressing false and fabricated accusation of blasphemy pressed by the mullah. It has none else to blame but itself.

In his judgment the Judge was not equivocal about latter thoughts and fabrications: “…So supplementary statement, wherein some words of blasphemy have been figured, is fabricated and manipulation and the same cannot be treated as piece evidence”. He brought forth the falsehood of the mulla: “The demeanor of the complainant before a Senior Police Officer indicates that he himself falsified his supplementary statement. On account of such dubious manner his conduct for involving other accused also becomes highly suspicious”. He also observed that ‘some of the accused are very old and they are too week (sic) to walk’. All that was obvious at the court, was more so earlier at the level of police investigation. Only moral and professional corruption of the police inflicted undeserved incarceration and stress of the trial on at least 9 of the accused. The question arises: Will the higher authorities hold the concerned high police officials accountable for serious mishandling of this simple case of a scuffle, or will they keep quiet because in fact they themselves are to blame for conduct of the police who act only in accord with the policy and wishes of their political masters in the establishment?

Islamabad/Rabwah: It would be recalled that in August/September 2004, the mullah raised a storm over the transfer of a site back to Ahmadis where the police had illegally constructed a small mosque, (Full Report External Link open in new browser Window ). The police, as requested, had vacated the plot and shifted. But the mullah made the mosque a bone of contention and demanded that not only the mosque remain in occupation of non-Ahmadis, but also the police post must be brought back to the location to that end. Mr. Pervaiz Elahi, the chief minister ordered accordingly and placated the mullah. The order was illegal and immoral and was even against the spirit of Shariah.

The encouraged mullah undertook the same act elsewhere at various locations, this time occupying state-owned land in sensitive locations like Islamabad. Using these mosques as bases, he lashes out regularly against the rulers and authorities until it started hurting them. They thus realized the evil inherent in usurpation of land for construction of mosques that are used by the clerics to spread hate and disturb societal peace. At Islamabad, the President took notice, and the following was reported by the daily Jinnah, Lahore of January 12, 2007:

Decision to end land-grabbing in the guise of (construction of) mosques and madrassahs. Control the street crime — Musharraf
Loudspeakers may not be used except for Azan and Khutba during Muharram.
Severe action will be taken against publication and distribution of hate-promoting religious literature, and for collection of funds. Decisions in a meeting presided by President Musharraf.
Those involved in sectarian agitation will be dealt with severely. Strictest action will be taken against spoilers of law and order. The state is determined to implement its writ. Address of the President at the meeting.
Lahore/Islamabad (correspondent/Agencies/Monitoring desk)… The meeting was attended by the Secretary Interior, heads of security agencies, I.Gs Police and Chief Secretaries of the four provinces. … The meeting decided that sectarian activities will not be permitted in the garb of mosques built over unauthorized land (tajawazat). Strong action will be taken against those who build mosques illegally. According to a private TV Channel, it was decided to undo occupation of land grabbed for construction of mosques, madrassahs and other religious activities…. Provincial governments were instructed not to permit use of places of worship for spreading hate, extremism and terrorism…. The President conveyed that an end will be put to mosques promoting sectarianism.
etc etc.

One may ask: If the authorities encourage and support the mullah in his violent sectarian drive against Ahmadis, how do they hope to control, discipline and restrict him on other fronts that are equally important to him in his perception?

Jhang/Rabwah: It is well known that mullahs are allowed and even facilitated by authorities to converge on Rabwah in large numbers three or four times a year. They invariably indulge in great mouth-frothing and slander against the Ahmadiyya Community and pose a threat to law and order in this town. Only four months ago when on account of imposition of Section 144 all religious rallies and open-air conferences were forbidden in the entire Punjab, the authorities gave special permission to the Khatme Nabuwwat mullahs to hold their conference at Rabwah in September, 2006. This month, on account of the Muharram, the authorities forbade more than a thousand clerics by name to move into various districts of the Punjab (the daily Khabrain, Lahore; January 19, 2007). Even in District Jhang where Rabwah (Chenab Nagar) is located, 50 Ulama (including numerous from the Khatme Nabuwwat organization) were named and forbidden to enter the district, and 16 other resident clerics were forbidden to address public gatherings (the daily Nawa-i-Waqt; January 15, 2007). That shows manifestly that the authorities do not act against the general evil and malaise of the mulla, they only address them selectively. The Nawa-i-Waqt report is translated below in full:

Jhang: 50 Ulama forbidden to enter. Sixteen barred to address gatherings. These Ulama include Maulanas Masud Azhar, Ali Sher Haidri, Zahid ur Rashdi, Muhamamd bin Alam Tariq and Allama Sajid Naqvi.
Jhang (correspondent): The Provincial Home Department in view of the law and order problem during Muharram ul Haram, has forbidden 50 ulama of various denominations to enter the revenue territory of District Jhang. Also 16 fiery speakers of different sects have been barred from speaking at public gatherings (Zuban bandi). The respected Ulama and Zakirs who have been forbidden to enter include:
Maulana Muhammad Ahmad Qadri, Maulana Abdul Ghaffar Naqwi, Maulana Manzoor Ahmad Hijazi, Maulana Abdul Majeed Nadeem, Maulana Sultan Mahmood Zia, Maulana Muhammad Rafique Jami, Maulana Tahir-ul-Hasan Qadri, Maulana Ata ur Rahman Shahbaz, Maulana Muhammad Mumtaz Kalyar, Maulana Masood Azhar, Maulana Abdul Ghafoor Tonsvi, Maulana Abdul Hameed Wattu, Maulana Zahidur-Rashidi, Maulana Ali Shair Chaudry, Maulana Dr Khadim Hussain Dhaloon, Maulana Abdul Khaliq, Maulana Abdul Ghani, Maulana Muhammad Ahmad Ludhehanvi, Maulana Masood-ur-Rahman Usmani, Maulana Yahya Abbasi, Maulana Khalifa Abdul Qayyum, Maulana Mutee-ur-Rahman, Maulana Ata-ullah Bandyalvi, Maulana Muhammad Akram Tufani, Maulana Aurangzaib Farooqi, Maulana Waaidur Rahman, Maulana Khuda Bakhsh, Maulana Abdul Majeed Hazarvi, Maulana Rehan Farooqi, Maulana Muhammad Bin Aalim Tariq, Maulana Shamshad Salfi, Maulana Abdul Hafeez, Maulana Ghulam Shabbir, Maulana Shair Muhammad Syalvi, Maulana Saeed Asad, Maulana Sultan Haider, Maulana Abdul Waheed Rabbani, Maulana Ghulam Hussain Hashmi, Maulana Tajud Din Haidri, Maulana Iftikhar Hussain Naqvi, Maulana Irshad Hussain Zardari, Maulana Munawwar Hussain Naqwi, Maulana Ghulam Jaafar Raza, Maulana Wajid Naqvi, Allama Sajid Hussain Naqvi, Maulana Sibteen Kazmi, Allama Ghulam Raza Naqvi, Maulana Shakir Hussain Naqvi, and Agha Sayyed Ali Hussain Qummi from Bhakar.
The 16 flame throwing speakers (shola bian) from among the respected Ulama and Zakirs who were barred from addressing the audience in District Jhang include:
Maulana Allah Yar Arshad, Maulana Abdul Ghafoor Jhangvi, Maulana Muhamamd Ilyas Chinioti, Maulana Muhammad Hussain Chinioti, Maulana Muhammad Usman Madni, Master Muhammad Yousaf, Maulana Muhammad Aalim Tariq, Maulana Abdul Waris, Maulana Bashir Ahmad Khaki, Maulana Ismail Shah, Qari Muhammad Rafique, Maulana Yasin Muavyah, Abdul Basit, Qanber Zahoor Turabi, Maulana Anwar Ali.

Rabwah: Rabwah is subjected to deliberate neglect by the authorities in maintenance and repairs of town’s civic facilities. Its roads are in a bad state of repairs. It is not uncommon to see cyclists, motor cyclists and rickshaws using the dirt footpath rather than the road for driving. This poses great hazards to pedestrians.

The daily Pakistan printed last year (on May 23, 2006) the reasons given for this by the Tehsil administration that is responsible for the maintenance of roads and other civic facilities. It reported: “….the Tehsil Nazim (Sardarzada Zulfiqar Ali Shah) has put a stop to all the development and construction projects in Chenab Nagar and stated that unless the Qadiani Jamaat Ahmadiyya transfers all the green plots and roads and the development work to the Tehsil Council, no construction and development work would be undertaken; moreover the Tehsil Nazim has put a ban on all the funds (for Rabwah) to be spent by the Citizen Community Boards”. This report regarding stopping all such work was correct, and remains so till present.

It is relevant to mention that green plots are private property of the Ahmadiyya Community who paid for their purchase. It is coercive and wrong of the Tehsil Administration to demand their transfer to itself. It is indeed an unsupportable and malicious excuse in order to stop all repair and development work in Rabwah that remains the legal and civic responsibility of the Tehsil Administration (TMA) Chiniot. The TMA continues to collect all the taxes from citizens of Rabwah, but refuses to spend these on them. When questioned, the routine given reply is that they undertake expenditure only on those projects that are forwarded by the members of the town’s Union Council. The TMA knows very well that Ahmadi residents of Chenab Nagar (Rabwah) have no representation in the Council. The TMA thus spends Rabwah’s money on project elsewhere. This is corruption that finds its roots in plain violation of citizens’ human rights. First they deny democratic rights to Ahmadis, then they make it an excuse to persecute them through deprivation of civic rights. A fair judge would hold them responsible and find them guilty of deliberate maladministration and misuse of funds.

Mullah Arshad is notorious for his activism in promotion of hatred and extremist sentiments against Ahmadis at Rabwah. He has been appointed at Rabwah by his parent organization (Khatme Nabuwwat) and his sole occupation is to brew agitation and sectarianism in this Ahmadiyya town. He is a reporter/complainant in dozens of anti-Ahmadi FIRs at the local police station.

Recently he has been involved extensively in attempts to create a law and order situation based on doing/undoing mosques. He was recently instrumental in closure of an Ahmadiyya prayer centre at Ahmad Nagar, a satellite village of Rabwah. He then attempted to build an unauthorized small mosque in Babul Abwab, a Rabwah neighborhood. Thereafter he along with his gang of miscreants occupied a small platform on an Ahmadi’s agricultural land, claiming that the platform was used for prayers by the previous owner. When the police tried to dissuade him from such daily mischief, he behaved with great arrogance threatening ’consequences’. Senior police officers were convinced that the mullah is a threat to peace, so they charged him under PPC 621 and 9 ATA, and arrested him.

The authorities took him to an Anti-terrorism court, where judge Chaudhry Muhammad Islam released him on bail, and subsequently acquitted him.

Khalid Hasan, the US-based correspondent of the Daily Times has written on the situation of Rabwah, the Ahmadiyya center in Pakistan, referring to the Report rendered by the Mission sent to Pakistan by the British Parliamentary Human Rights Group. His column can be read in Media Reports section External Link open in new browser Window

1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at Mianwali Jail, while their plea for justice lies with the Lahore High Court. It is now two and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Mr Mansur Hussain was recently awarded imprisonment for life for allegedly burning some pages of a time-worn copy of the Holy Quran. He is in prison since December 2004. His appeal to the Lahore High Court registered as Criminal Appeal No. 1885/2005 is awaiting a hearing.
*
Riyadh arrest 100 Qadianis
The Daily Times, Lahore; January 10, 2007
*
Riyadh slammed for Ahmadi arrests (by Human Rights Watch of New York).
The Daily Times; Lahore, January 26, 2007
*
President Musharraf said the only solution was to reject forces that fanned hatred, leading to sectarian strife.
The daily Dawn, Lahore; January 11, 2007
*
J.I. to resist changes in Blasphemy laws
The daily Dawn, Lahore; January 28, 2007
*
Qadiani gang is a cancer. Its surgical operation is a must so as to uproot this malignant growth. — Statement at the Ulama convention at Jame Masjid Tahli Wala, near Chiniot.
The daily Pakistan, Lahore; January 08, 2007
*
(Civic) problems of Chenab Nagar are ever on the rise due to inattention of the Tehsil Municipal Administration, Chiniot — Basharat Ahmad Tariq
The daily Jang, Lahore; January 25, 2007
*
Railway station Chenab Nagar has become Masailistan (problem land). For passengers there is no drinking water and no toilet. Prize land is occupied by a few powerful.
The daily Nawa-i-Waqt, Lahore; January 14, 2007
*
Chenab Nagar: Unannounced (electric) load-shedding makes life impossible for residents. Electric interruptions, without warning, have destroyed and damaged expensive electric appliances of users. Advance notice of load-shedding is essential in view of problems faced by public.
The daily Aman, Lahore; January 24, 2007
*
Jhang: 50 Ulama banned to enter: 16 forbidden to speak
The daily Nawa-i-Waqt, Lahore; January 15, 2007
*
More than a 1000 Ulama forbidden to enter the Punjab during the month of Muharram
The daily Khabrain, Lahore; January 19, 2007
*
253 Ulama including Sajid Naqvi and Hafiz Hussain barred entry in Frontier Province
The Home Secretary has restricted them for 60 days for spreading sectarian strife and religious hatred.
The Ulama list includes Maulanas Alam Tariq, Khadim Dhillon, Qasim, Amir Hussain Gilani, Iftikhar, Jamshed Salfi and others.
The daily Jinnah, Lahore; January 24, 2007
*
Islamabad mullahs threaten suicide attacks
Clerics say 10,000 students to be taught significance of Jihad
The Daily Times, Lahore; January 27, 2007
*
Maulana Allah Yar Arshad is acquitted of the terrorism charge.
The daily Khabrain, Lahore; January 23, 2007
*
Decision to end land-grabbing in the guise of (construction of) mosques and madrassahs. Control the street crime. - Musharraf
The daily Jinnah, Lahore; January 12, 2007
*
Two mosques demolished in Islamabad over security threat. CDA Urban Planning Director Zafar Iqbal Zafar had issued notices to administrators of 10 mosques and their adjacent seminaries to remove unauthorized constructions from green areas within 15 days, sources said.
The daily Times, Lahore; January 21, 2007
*
Police officials among 13 killed in Peshawar suicide blast
The Daily Times, Lahore; January 28, 2007
*
Pakistan is like that shoddy character whom every passerby gives a kick. — Comment on BBC on US President’s State of the Union address.
The daily Express, Lahore; January 25, 2007
*
SC takes up petition against Qazi today
Islamabad: A petition has been filed in the Supreme Court against Qazi Hussain Ahmed, president of the Mutahidda Majlis-e-Amal (MMA) accusing him of selling a party ticket for the Senate elections and approving disproportional nominations against the number of vacant seats. The petition seeks leave to appeal against and order of the Peshawar High Court dismissing the matter. The petitioner, Shahid Orakzai, has alleged that Qazi Hussain Ahmed approved disproportionate nominations, awarding 10 party tickets to candidates for only seven vacant seats, thus creating space for horse-trading in the Senate election. The petitioner accused the MMA president of selling one party ticket for Rs. 150 million to a candidate who won the election and is now a Senator. Mohammad Kamran
The Daily Times, Lahore; January 12, 2007
*
Op-ed: … Our green passport with its religious column the only country in this wide world, Muslim or otherwise, to have such a column, will put us in the harassment line at every airport.
Letter to editor, the daily Dawn, Lahore; January 10, 2007
*
Op-ed: … A few political parties have formed their own ‘Scoundrels (Badmuash) Wing’, though they name them differently.
Hameed Akhtar in the daily Express, Faisalabad; January 27, 2007
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sunday - February 4, 2007