Monthly Newsreport on persecution of Ahmadis in Pakistan - July, 2007

Newsreport July, 2007

District Sargodha: It was reported last month that a septuagenarian Ahmadi was booked at Police Station Nakdar for preaching External Link - Opens new browser window . The case was registered not only under PPC 298-C, an Ahmadi-specific law, but also they viciously added Clause 9 of the Anti-terrorism Act to the charges. This certainly terrorized the old man. But there was more to come.

It is now learnt that the authorities later added the Blasphemy clause PPC 295-C to the charge sheet. The elderly gentleman had already been arrested and was denied release on bail. The new development got all concerned very worried. In a somewhat identical case at Faisalabad, Mr. Iqbal was booked, tried and awarded life imprisonment which he is now serving in the Central Prison in that city. So, Mr. Salim-ud-Din, Nazir Umoor-e-`Aama (the director of public affairs) at the Ahmadiyya headquarters wrote a letter of concern to the federal Secretary Interior at Islamabad and other authorities and requested intervention.

The Ministry of Interior responded positively, and they wrote an Immediate letter on June 30, 2007 from rather a low level (Section Officer) to the Home Secretary, Punjab in which the addressee was asked to look into the matter and to ensure visible justice “so that our national image of a tolerant and enlightened country could prevail at home and abroad”. The letter asked that “a detailed report may also be furnished to this Ministry for the perusal of higher authorities at the earliest”. This greatly improved the prospects of justice for the accused, and he was acquitted in the fabricated case on July 19, 2007.

The incident sheds ample light on the following ground realities:

Ahmadis remain very vulnerable to the mischief of the Blasphemy law and the Anti-terrorism Act.
The religious activists wield undeserved influence at police stations.
The police are not careful and mindful in implementation of the controversial laws. They apply the Blasphemy clause without due and in-depth inquiry by a senior official as required by law.
All those, regardless of creed, who are not in a position to move the Ministry of Interior are at great risk from the gross mischief of the law. It is reasonable to assume that the Ministry is not going to issue an effective letter every time an accused is detained for Blasphemy, nor are the lower echelons going to respond promptly, if the practice becomes routine.
The international drive to urge the government of Pakistan to dampen the impact of questionable religious laws has had some effect on the authorities. However, the relief provided as a consequence is only a fraction of the required amount. The only remedy is the abrogation of the harmful and questionable clauses from the statute book. Only then “our national image of a tolerant and enlightened country would prevail at home and abroad”.

Karachi: It was reported last month that two Ahmadis Messrs Shahid Mahmud Ansari and Aamar Ahmad Ansari were booked and arrested under the Ahmadi-specific law and PPC 506-B on June 2, 2007.

They applied for bail, but the Judicial Magistrate rejected their plea. The plea was then made before the District and Session Judge Karachi who granted their release on bail on July 23. However, the bail was approved over a sum of Rs. 100,000/- each. The accused were finding it difficult to muster this amount which is rather large for their means. So by the end of July they were still behind bars. The community is now arranging the bonds for the bail, and it is hoped that the victims will soon be out from the prison.

The addition of PPC 506-B (threat to cause death or grievous hurt) to the Ahmadi-specific accusation is an obvious falsehood and mala fide. Its purpose was only to obstruct the bail and the justice. The mischief has worked and is serving its purpose. The police is openly collaborating with the mullas.

Faisalabad: Minhaj-ul-Quran Council advertised and held a week-long course, open to public, at Madrassah Darul Ulum Nuria Rizvia Gulberg-A, Faisalabad. They named it unabashedly Radde Qadianiat Course (Anti-Ahmadiyya Course). They showed utter disregard to the declared anti-sectarian policy of the government. The authorities took no action, as correctly assessed by these mullas.

The organizers of the course were regular in sending their progress reports to the press daily, and the Urdu press gladly published them as if sectarianism harms only the government and not the society. They spared two-columns for the course news daily, and printed all the names of even obscure mullas. It seems that the vernacular press nourishes and promotes obscurantism as a duty.

The course started on July 21, with the opening address by a mulla Qadri. Mulla Azmi stated that ‘Qadianis are busy in worldwide conspiracies to extinguish the flame of the love of the Prophet’ (Nawa-i-Waqt; July 22). According to the press, mulla Saeedi stated on July 23 that Qadianiat is a tree planted by the British and it will not be allowed to grow. Professor Ilyas told the participants on July 24 that now anyone who claims to be a Prophet is an infidel; and anyone who even asks him some evidence in support of his claim is also an infidel (Kafir). Munir Shah urged everyone to come out in the open to protect the Ummat’s future by fighting the Qadiani mischief, through love for the Prophet. The daily Ausaf reported on July 26 that Justice (r) Nazir Akhtar demanded of the government to put an end to proselytizing by Qadianis. “They were declared non-Muslim in 1947(sic) and we went quiet after that; had we been active in containing this mischief, it would have ceased to exist by now”, he said. (It is relevant to state here that this Nazir Akhtar is the same individual who as a sitting judge of the Lahore High Court had proposed that a Muslim may take law in his own hand to implement the Ghazi Ilm Din penalty for apostasy [murder].) The last day of the course was reported in the daily Express (of July 27) and the paper reported the concluding address of mulla Khan Mohammad: “To put an end to Qadianism, we shall have to follow Islam…. From the very first day, Qadianis are enemies of Islam, and are busy in unholy efforts to destroy Islam, but they always fail in their machinations.”

This course, dedicated to sectarian prejudice and hatred, met no visible objection from the press, the society or the authorities. Would this not justify someone else arranging an anti-Shia course, anti-Sunni Course or an anti-Christian Course? In fact an anti-Christian Course (Radde Isaiat) is already scheduled at Chenab Nagar from August 18 to September 10 under the management of Aalami Majlis Tahaffuz Khatme Nabuwwat Muslim Colony, Chenab Nagar. Participants have been assured of free stationary, board, lodging and even a stipend. The publicity notice is pasted on the front gate of the Post Office at Rabwah, a government building.

The daily Nation of July 4, 2007 published the following report regarding civic facilities at Rabwah:

Call to restore civic facilities in Chenab Nagar
OUR STAFF REPORTER
CHENAB NAGAR- As many as five hundred telephones have gone mute and gas and water supply suspended due to digging of roads by the TMA.
The Water Works Department of TMA Chiniot excavated the roads to lay water pipes without consulting the telephone and Sui gas departments.
The careless digging ruptured telephone cables, water and gas pipelines.
As a result, 500 telephones are lying dead and countless people are facing water shortage and about 1,500 people are without gas supply.
The residents of the area flayed the TMA (Tehsil Municipal Administration) for not consulting the two departments before laying the pipelines.
People have asked the higher authorities to immediately fix the problem and restore services.

Chiniot: Following was reported in the daily Jang, Lahore of July 27, 2007. It is typical of the machinations of mullas of this Majlis:

Chiniot: Meeting of the All Parties Majlis Khatme Nabuwwat Chiniot
Chiniot (Correspondent): A wholesome meeting of the All Parties Action Committee Khatme Nabuwwat was held at Jamia Faruquia under the chairmanship of Maulana Muhammad Abdul Waris. It was attended by Maulanas Allah Yar Arshad, Muhammad Mughirah, Ghulam Mustafa and Qari Shabbir Ahmad Usmani from Chenab Nagar, Maulanas Muhammad Abid and Khan Muhammad from Ahmad Nagar (outskirt of Rabwah), Maulanas Malik Khalil Ahmad, Saifulla Khalid, Muhammad Usman, Qari Abdul Hameed Hamid, Qari Gulzar Ahmad Ahle-Hadith, religious scholar Qari Muhammad Ayub Chinioti, Maulana Muhammad Masud Sarwari of Brelvi School and Dr Riaz Shahid of Jama`at Islami. They expressed concern over heightened activities of Qadianis and the inactivity of Tehsil Chiniot administration, a part of the local government Jhang. The participants protested over the construction of Qadiani place of worship in Naz Abad, adjacent to the railway line on Sargodha Road, providing facility to hear the sermons of Mirza Masroor the Qadiani Chief, construction program of a Qadiani place of worship in Truck Market at Sargodha Road, and demanded the administration’s intervention. Construction of new places of worship in Chenab Nagar should be disallowed. The police post at Chenab Nagar should be constructed immediately. At this occasion they severely criticized the (government’s) operation against Jamia Hafsa Lal Masjid, protested strongly over the demolition of Jamia Hafsa and demanded its reconstruction.

It is relevant to mention here that there is no legal bar in Pakistan on worship at home. There is also no truth whatsoever in the false accusation that a place of worship is under construction by Ahmadis at Naz Abad. Following observations are relevant to the above news item published in the Jang on behest of these mullas:
The mulla’s demand that Ahmadi be disallowed to build any place of worship for themselves conveys that according to them the government’s rhetoric over ‘freedom of religious practice’ is negotiable. In this the mulla’s assessment is correct — the authorities unabashedly deny Ahmadis the facility to build a place of worship.
The mulla, by accusing the administration of inaction against Ahmadis puts pressure on authorities. It has worked in the past, so he continues to use this weapon.
The mulla uses vernacular press as a tool in his anti-Ahmadiyya drive. The press always obliges the mulla.
The mulla has urged the police to immediately build their Police Post at Rabwah. He knows that the Post is located at Ahmadiyya owned property, and he wants the police to usurp the site permanently. It would be recalled that three years ago, the mulla demanded and the provincial government complied by re-shifting the Police Post to the Ahmadiyya-owned location and maintaining police possession of the mosque over there. (Full Case details [Mullas attempt to create Law & Order situation at Rabwah] External Link - Opens new browser window ) The recent unequivocal fatwa of the Islamic Ideology Council that such mosques, built on someone else’s property without permission, are not mosques according to Shariah rules, nor are the prayers offered therein licit, has not deterred the mulla to maintain his un-Islamic position regarding the Police Post mosque at Rabwah. Obviously he is not interested in the Shariah status of the mosque nor in the admissibility of worshippers’ prayers before God; he is only interested in mischief.
The mulla first fabricates a false accusation (the construction of an Ahmadiyya mosque at Naz Abad), then uses it to move the authorities to harass the Ahmadis. As it has worked in the past, he continues to use this tactic to his advantage.
The garb of Tahaffuz Khatme Nabuwwat (the protection of end of prophethood) is used by the mulla to promote his other agenda. He used this meeting also to support his stand on Lal Masjid and the madrassah Jamia Hafsa. He knows that the operation was essentially aimed at curbing extremism and militancy that all these mullas support.

The management of the Lal Masjid of Islamabad, which in July 2007 was a mini-apocalyptic scene of worldwide attention, has a direct link with anti-Ahmadiyya history and even persecution. It is therefore appropriate to place on record briefly some authentic reports from the national vernacular and English press for future reference.

The origin:

At the time of shift of the capital to Islamabad, one Maulvi Abdullah was called up by authorities from Karachi and appointed Khateeb of this mosque in Sector G6-4, on the recommendation of Maulvi Yousaf Binori of Jamia Binoria, who was reputed for his aggressive anti-Ahmadiyya mindset. Abdullah was an ex-student of his madrassah. He was born in District Rajanpur. He initially went to a madrassah Qasim-ul-Ulum, Multan, established by Mufti Mahmud, father of the present Chief of JUI (F) Maulvi Fazlur Rahman. On account of Abdullah’s appointment there, the Lal Masjid and its madrassahs got committed to the current Deobandi extremist version of Islam.

Thereafter:

During the anti-Ahmadiyya agitation of 1974, the Lal Masjid became the headquarters of anti-Ahmadi activists in Islamabad. It played a significant role in events that led to the Amendment to the Constitution of Pakistan, whereby Ahmadis were wrongfully declared Not-Muslims External Link - Opens new browser window .

Ziaul Haq years:

Gen. Ziaul Haq chose religion to support his political ambitions; that suited Maulvi Abdullah perfectly. Thus the state and high-church Lal Masjid cooperated to great mutual advantage. The Lal Masjid expanded its complex, and usurped state land in a big way. Jamia Hafsa (for women) and Jamia Faridia (for men) were established with official connivance and support. Abdullah developed close relationship with security agencies during the anti-USSR jihad in Afghanistan. Funds were no longer a problem. Abdullah took up the theme of End of Prophethood in his sermons and agitated the anti-Ahmadiyya sentiments of his flock, especially in 1984 when the General promulgated the notorious Ordinance XX External Link - Opens new browser window . Dr Israr Ahmad, while addressing a condolence meeting at Lahore for the departed ‘martyrs’ of Lal Masjid mentioned the services of the clergy of this mosque to the cause of ‘end of prophethood’.

With the passage of time Abdullah was greatly influenced by Mawdudi’s writings. He got convinced that a theocratic state was the ultimate answer to society’s problems. He reportedly met Osama bin Laden and Mulla Umar in 1998.

Abdullah’s heirs and legacy:

Abdullah had two sons, Abdul Aziz and Abdul Rashid. Aziz took up religion as profession, while Rashid preferred secular education and a liberal life-style. Rashid took up a government job and also worked for UNESCO for a while. His father was not happy with him, and reportedly disinherited him. Abdullah was murdered in 1998 in dubious circumstances. He left behind a vast estate, and Abdul Rashid, after serious consideration, decided to turn to religion and share the great prosperity and influence which his elder brother was set to wield. On account of his secular education and worldly experience, he could be an asset to the extended empire of the Lal Masjid. So Abdul Aziz accommodated him as his Deputy Khateeb, although the younger brother had little religious education and rarely led the prayers, but he did grow an impressive beard for the new appointment. Aziz occasionally delivered fiery sermons about ‘the end of prophethood’ that got a mention in the press, which disturbed Ahmadis residing in the capital.

Further development of this Islamist enterprise:

The two brothers, wielding religious power and special contacts improved family fortunes manifold. Aziz’s wife Majidah (later given the Arabic name Umme Hassan), who had no formal religious education, was appointed the principal of Jamia Hafsa. The student population of this madrassah quadrupled to 4500 within 9 years. The electricity bill alone of the establishment amounted to Rs. 150,000 per month. It is reasonable to assess that the routine expenses of the complex were no less than 10 million rupees a month, as most of the students of the two madrassah received free board and lodging, and there were no tuition fees. Maulvi Abdullah’s progeny was rolling in money. No wonder when Maulvi Aziz moved, he had a contingent of armed guards escorting him. His daughter when captured was loaded with expensive jewelry.

Power corrupts:

All that money and clerical power gave new ambitions to the two brothers of the Lal Masjid. They now wanted greater visible role on the national stage. By 2007 the brothers had become entirely committed toward turning Pakistan into a Taliban style Islamic state. They took to supporting the Jihadi sentiment, so popular with religious extremists. They even declared that troops killed in fighting militancy in FATA were not Shaheed (martyrs), which upset the army officials greatly. Islamabad authorities’ decision to undo illegal extension of seven mosques in Islamabad provided the duo an opportunity to show their clout. In defiance they told Jamia Hafsa girl students to occupy the nearby children’s public library, in January 2007. The rest is well-documented history. During the next five months, the Lal Masjid and its madrassahs took up threatening and militant posture. They demanded that Shariah be imposed in the country within one week, and Islamabad should be cleansed of all houses of ill-repute. They abducted women on charge of running a brothel, kidnapped policemen as hostages, issued warnings to CD and video shop-owners, issued Fatwa against a women federal minister who then had to resign, raided a massage parlour and kidnapped Chinese nationals. The writ of the state was openly challenged. The two clerics received great publicity in media. They loved it, and overdid it. To show off their militant intentions, they put up visible barricades and fortifications. The authorities had to send security forces to encircle the Lal Masjid complex, which led to exchange of fire on July 3 in which 12 persons were killed and 150 injured, and the militants set fire to numerous nearby government offices and buildings. That precipitated the eventual clash. In the preceding days and weeks, Maulvi Aziz declared Jihad and pledged ‘thousands of suicide attacks’ if the government tried to shut down the madrassahs. He exhorted his students to be ready for Shahadat (martyrdom) and told them not to give up the struggle till the Shariah had been imposed in the country. The confrontation became very ugly, and a clash imminent. Last minute effort was made to come to peace, however Ghazi demanded safe passage for himself and his band which was not acceptable to the authorities. A curfew was imposed in Sector G6. The action started in the wee hours of July 4.

4 July to 10 July, 2007:
July 4: | Maulvi Aziz was arrested while trying to flee in burqa.
July 5: | Minister Ijazul Haq said that Maulana Abdul Rashid Ghazi was holding girl students as hostages. Security forces urged all the resistance to give up and surrender, and extended the dead-line repeatedly. Twelve hundred availed the offer and came out, however a big number remained inside voluntarily or against their will. Aziz appeared for an interview on PTV television in burqa.
July 6: | According to Ghazi more than 450 men and women students had written their last wills. “We are ready for the final round,” he said.
July 7/8: | Security forces punched holes in outer wall to facilitate escape of hostages. “335 died,” claimed Ghazi; the government denied. Ghazi threatens Islamabad with the fate of Baghdad.
July 8: | Heavy exchange of fire continues. Reportedly 12 girl students took to hunger strike to demand leave from madrassah, while three girls trying to escape were hit in the legs by the militants. Maulvi Ayub, the muezzin and a supervisor of the militants is discovered to have fled from the mosque. Three Chinese killed in Peshawar. Wafaqul Madaras clerics warn the government of madrassah backlash if mosque operation not halted. Lt Col Haroon Islam, commanding officer of the security force is killed by sniper fire, and another officer injured.
July 9: | Supreme Court took suo motu notice of Lal Masjid situation. “The government should explain how did the weapons reach the Lal Masjid”, asked Justice Abbasi. Shujaat-led team negotiates with Rashid Ghazi; cleric to be given option of house arrest or exile.
July 10: | Negotiations fail. Security forces (SSG) launch final assault. Rashid Ghazi is killed. Stiff resistance by militants. Eleven security personnel killed in action. Scores of defenders die including Ghazi’s mother and his nephew Hassan. Aziz’s wife and daughters surrender. 137 men, women and children recovered and taken in custody. Life in Islamabad is paralyzed. Curfew remains imposed in Sector G6.
July 11: | Clean-up operation continued. Booby traps, bunkers, fortified basements and trained militants make the task of security forces difficult. Later, resistance was wiped out, claimed officials.
Noteworthy reports in the press, and observations:
Earlier, Maulvi Aziz claimed over 300 Basharats (sacred dreams) wherein the Holy Prophet visited him and supported his mission. “Was this the mother of all farces, or what? Certainly, the facts are disquieting,” wrote an editor of a weekly.
On July 3, armed clash was initiated by 150 madrassah students when they attacked a security picket. The students attacked office of Ministry of Environment and set it ablaze.
The two maulvis and armed guards detained women and children and used them as hostages. Some students’ parents who went inside were not allowed to come out.
Aziz came out in consultation with Rashid; he also brought along his daughter Amina out of harm’s way, leaving others’ daughters to offer the great sacrifice.
Lal Masjid complex had hoarded automatic weapons, rocket launchers, anti-tank mines, rocket-propelled grenade launchers, assault rifles, suicide vests, plenty of ammunition, hand grenades, gas masks etc. Commentators ask how all those explosives and weapons got there despite the central location of the complex in the capital.
Aziz stated in his interview, “We have a relationship of love and affection with Jihadi organizations; … We have infused the girl students with motivation for Jihad; … We love the Taliban; … Al-Qaeda is an organization that is propagating the message of jihad, and it is a positive thing to have links to jihad; … Taking photos is not allowed in Islam; … Our women can use chemical weapons. We have trained them in this at a secret location.” However, Aziz advised the students to surrender in his PTV interview on July 5.
Rashid Ghazi expressed complete confidence in Chaudhry Shujaat.
Federal Minister Ejazul Haq admitted in an interview that in an incident in which Rashid Ghazi’s car carrying a cache of arms had been impounded by security personnel, he had secured his release from criminal proceedings.
Aziz was wanted in 25 criminal and terrorism cases including plotting terrorist attacks, kidnapping of police and the Chinese and snatching of state property.
Aziz, while escaping had taken away Rs. 241,000. His daughter was wearing jewelry worth many hundreds of thousand of rupees.
The two madrassas encroached on a total of 9,094.45 square yards (18 acres) of land.
Maulvi Aziz was the chief promoter of Shahadat among all his students and staff. However, he, his wife and daughters successfully avoided Shahadat (martyrdom). The entire family recommended the easy way to paradise. The two brothers succeeded in getting hundreds dispatched to the Hereafter.
Even before the looming operation started, the Lal Masjid family, the mullas of Wafaq ul Madaras and others were laying claim to the future of the Mosque and the madrassahs. Their property worth is in hundreds of million.
It is noteworthy that not a single suicide attack was attempted during the entire episode. Aziz had threatened the authorities with hundreds.
During the negotiations, Ghazi demanded safe passage for foreigners as well. The authorities claimed at the end of operation that five foreigners had been killed.
In the TV interview on July 5, Aziz kept wearing lower part of his burqa and stated, inter alia, “…When I saw that lives were being lost, I consulted Abdul Rashid Ghazi about slipping away quietly. … We wanted to pressure the government; government buildings accidentally came our way (of arson)… My wife was among those teachers who were not letting the girl students come out; they (the girls) were being lovingly told that this was the time to offer sacrifices. … Islamisation is the responsibility of the government; however anyone can provide leadership and show the way. …There are no militants in the mosque…”. Prior to the final assault of the security forces, Rashid Ghazi was willing to give-up provided he was given a safe passage and not arrested. The intelligentsia expressed their concern about the type and quality of leadership that the promoters of Shariah are able to offer to the people of Pakistan.
Op-ed:
The policies, claims and slogans of Abdul Aziz and his brother Abdul Rashid Ghazi, if examined in the light of their conduct of the past two or three days subsequent to the siege of the Lal Masjid, it becomes absolutely clear how ignorant of ground realities are these so-called leaders who promote their business in the name of religion and urge simple folk to lay down their lives. The leaders of Taliban had hundreds of thousand of innocent Afghans killed only by raising slogans, and turned their country into a vast ruin. The same is being done, on a smaller scale, by the Ghazi brothers of Lal Masjid who have no understanding of the essentials of Shariah that illegal construction on someone else’s land cannot be called a Masjid, and also if you lock-up the doors of a mosque and station armed militants on its barricaded roof then it is no longer a mosque — it become a stronghold or a military post.
Dr. Mehdi Hasan in the daily Waqt, Lahore; July 7, 2007
It is not enough to ask why the Lal Masjid brothers were trying to run a state within a state, or why were they taking the law in their hands. They had no business to do that either but that’s hardly the point. Why were they allowed to take the law in their hands? Who set them up as moral vigilantes? Who allowed them, or facilitated them, to carry on their charade for so long? …
So what was really going on? Beset on all sides by problems, did the government simply sleepwalk its way into this mess? Or were hidden hands playing the Red Mosque brothers and pushing them to a point where they could be dealt with in such a manner so as to bring maximum advantage to the government?
Ayaz Amir in the Dawn of July 7, 2007
But mark our words; Mr. Aziz will be back because the clerics will always remain on the right side of Agencies.
Editorial of the Daily Times; July 6, 2007
Those who supported the Lal Masjid clerics
for more negotiations, safe passage for them, opposed Operation Silence (or Sunrise), etc:
Hafiz Saeed of Jamaat Al-Da`wa
Mr. Rafiq Tarar, former President
Qazi Hussain Ahmad of Jamaat Islami; also Liaquat Bloch, Prof Ghafoor Ahmad, Hafiz Idrees, Fareed Piracha, Amir-ul-Azeem, Abdul Malik
Wafaqul Madaras al Arabia. Maulvis Saleemulla Khan, Hasan Jan, Hanif Jallandhri, Dr Abdur Razzaq Sikandar
Mufti Rafi Usmani of Jamia Darul Ulum, Karachi
Dr Israr Ahmad of Tanzeem Islami, Lahore
Justice (R) Maulvi Usman Taqi
Maulvi Samiul Haq of JUI (S)
Maulvi Fazlur Rehman, Amanullah Haqqani, Kashif Azami and others of JUI(F)
Maulvi Pir Saifullah of Jamia Manzur ul Islamia. Also Maulvi Abdur Rahman and Abdur Rauf Farooqi
Lahore Ulama Council
Hafiz Hussain Ahmad
Tahaffuz Namus Rasalat Mahaz: Engr. Saleemulla, Mukhtar Rizvi etc.
Gen (R) Hamid Gul
Mazari tribe of D G Khan, Rajanpur
Maulvi Muhammad Ahmad Ludhianwi, Sh. Hakim Ali, Abdul Ghafur Jhangvi and others of the Sipah Sahaba
Imran Khan, Chief of Tehrik Insaaf
The mullas of Chiniot (a town close to Rabwah), namely Ilyas Chinioti, Ayub Chinioti, Abdul Waris, Amin Gauhar, Abdul Karim; also Sadiq Mujahid, Jamil Fakhri etc.
Those who openly condemned religious extremism:
Mr. Altaf Hussain of MQM
Ms Benazir and Amin Fahim of PPP
Jamaat Ahle Sunnat, Lahore: Allamas Hussain uddin Shah, Mazhar Saeed Kazmi, Riaz Hussain Shah, Turabul Haq Qadri, Abdul Malik, Bagh Ali Rizvi and many other Ulama
Javed Ahmad Ghamdi and Rafi Usmani (ulama)
Supreme Head of the worldwide Ahmadiyya community
Lessons learnt:

There are obvious and plenty of lessons for those who want to learn them. There is no need to state the obvious.

Epilogue:

The people of Pakistan want to know from General Musharraf, Shaukat Aziz, the military, ISI, et al, whether the legacy of General Ziaul Haq will continue to be honoured or will Pakistan and its people be placed first, since it has been irrefutably established that both are diametrically opposite. Qazi Faez Isa; Tracing the roots of the malaise; the daily Dawn of August 6, 2007

1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at prison in Jehlum, while their plea for justice lies with the Lahore High Court. It is now over three and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Two Ahmadis Messrs Shahid Mahmud Ansari and Aamar Ahmad Ansari are in prison at Karachi under Ahmadi-specific law, since June 2, 2007. They are awaiting release on bail.
*
The conduct of Ghazi brothers is anti-Islam and non-Shariah (ghair shariah). — Fatwa of 50 Ahle Sunnat ulama.
Such people have brought ridicule to beard; they have nothing to do with Islam. Mazhar Saeed, Mufti Ghulam Sarwar (of Lahore)
The daily Nawa-i-Waqt, Lahore; July 8, 2007
*
The US Commission for International Religious Freedom should shut up. We subscribe to the creed of Muhammad not of the UN. — Maulana Chinioti, Amir of International Khatme Nabuwwat Movement (at Chiniot)
The daily Din, Lahore; July 3, 2007
*
If we intend to beat conspiracies of Jews and Qadianis, we will have to fortify our faith. — Dr Mushtaq at Anti-Qadiani Course at Faisalabad.
The daily Nawa-i-Waqt, Lahore; July 24, 2007
*
Roads in Chenab Nagar are in very poor state. Accidents abound. No repairs undertaken after laying sewerage lines. Traffic jams cause great inconvenience to citizens. Improvement demanded.
The daily Jang, Lahore; July 18, 2007
*
JUI-F leader supports Lal Masjid militants
The daily Dawn, Lahore; July 10, 2007
*
On the second day of action at Lal Masjid of Islamabad:
Please do something for me, Maulana Abdul Aziz’s (of Lal Masjid) plea to Ejazul Haq (the Federal Minister) whom he embraced and cried (over his shoulder)
She is our auntie, do not search her:, and the Maulana (Abdul Aziz) was discovered (despite the burqa)
According to a TV, Maulana Abdul Rashid Ghazi telephoned Chaudhry Shujaat and requested his help in this matter (of the ongoing fight).
The daily Express, Lahore; July 5, 2007
*
AFP quoted a source from the mosque that 12 girl students in Lal Masjid are on hunger strike and have demanded to be let out. The militants shot three girls in the legs, who were attempting to flee.
The daily Waqt, Lahore; July 9, 2007
*
I say with certitude that General Musharraf derailed the issue of Lal Masjid in ultimate dishonesty and under a well-considered plan. — Dr Israr
The daily Nawa-i-Waqt, Lahore; July 18, 2007
*
All those arrested in operation at Lal Masjid should be set free. — Majlis Tahaffuz Khatme Nabuwwat (at Chiniot)
The daily Nawa-i-Waqt, Lahore; July 17, 2007
*
Great tussle among various parties for acquisition of Red Mosque property worth one and half billion. (Wafaq-ul-Madaras, Tanzim-ul-Madaras, the Auqaf Department and political parties [JUI F] etc are contesting)
The daily Waqt, Lahore; July 20, 2007
*
Wafaq-ul-Madaras al-Arabia decided to provide free board and lodging to students of Jamia Hafsa and Lal Masjid and their annexation to itself, and started deliberations on restoration of cancelled registration of Jamia Faridia and its annexation with Wafaq.
The daily Express, Lahore; July 14, 2007
*
I am still committed to my (earlier) stand. — Maulana Abdul Aziz
The daily Khabrain, Lahore; July 18, 2007
*
Convention scheduled by International Khatme Nabuwwat Movement at 10 a.m. today at Jamia Qasimia A-Block Faisalabad to express solidarity with the martyrs of Red Mosque and in defense of madrassahs.
The daily Waqt, Lahore; July 15, 2007
*
The Jamaat-i-Islami (JI) strongly opposes the deployment of army personnel in NWFP, said Former NWFP senior minister and JI Amir Sirajul Haq on Monday.
The Daily Times, Lahore; July 17, 2007
*
Jamia Banoria head (Mufti Muhammad Naeem) warns of civil war
The daily Post, Lahore; July 20, 2007
*
Aamir Liaquat (of MQM) resigns.
The Daily Times, Lahore; July 4, 2007
*
The given sermon was delivered in all mosques of the Auqaf Department.
The Ulama delivered the Khutba in the light of guidelines given by the Ministry of Religious affairs Punjab.
The daily Express, Lahore; July 14, 2007
*
(Supreme Court) Order: Remove intelligence bugs from residences of judges and courts. DG Intelligence Bureau is to comply within one week and report.
Federation is fined Rs. 100,000 for putting up defamatory documents (against judges). The government apologizes. Spooks forbidden to enter the Supreme Court and the four High Courts.
The daily Waqt, Lahore; July 03, 2007
*
Supreme Court voids presidential reference against Chief Justice
First verdict against a military ruler. Judiciary turns the corner.
The daily Dawn, Lahore; July 21, 2007
*
The first Muslim and Pakistan origin British minister hails from Gujrat
The daily Pakistan, Lahore; July 3, 2007
*
Op-ed: Hand to them (Red Mosque duo of clerics) though for turning out to be superb comic actors. Wowing martyrdom and suicide bombings and God knows what, their rhetoric and threat were effective that it was generally believed that short of a pitched battle they would not be evicted from their mosque and seminary (transformed over the last couple of years into a fortress, under the benign eyes of the Musharraf administration [sic]).
Ayaz Amir in the daily Dawn, Lahore; July 06, 2007
*
Op-ed: One such group comprising Al Qaeda and Taliban elements has called Pakistan “Darul Harab” (Home of War) and decided to launch jihad against President Pervez Musharraf.
Iqbal Khattak in the daily Friday Times, Lahore; July 27, 2007
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sunday - August 05, 2007