Monthly Newsreport on persecution of Ahmadis in Pakistan - June, 2007

Newsreport June, 2007

Karachi, June 2, 2007: The police booked two Ahmadis, Messrs Shahid Mahmud Ansari and Amir Ahmad Ansari of Gulshan Sir Syed under PPC 298-C and 506-B, and arrested them. They were lodged in Landhi Jail. An appeal for bail was moved in the magistrate’s court; the decision is awaited.

The case was registered at Police Station Sarjani Town. Addition of PPC 506-B (threat to cause death or grievous hurt) to the Ahmadi-specific clause PPC 298-C is obviously a fabrication and malafide. If declared guilty, the two accused could be imprisoned for seven years.

Till now, more than three and half thousand Ahmadis have been charged under criminal laws for their faith. Religious and anti-Ahmadi laws continue to be applied to Ahmadis for registration of criminal cases. The present regime has done nothing to discourage registration of such cases. The mulla and those having personal vendetta have free and ready access to these laws to harass and persecute Ahmadis.

Nakdar, District Sargodha; June 8, 2007: Mr. Saeed Ahmad, Ahmadi was booked under PPC 298-C at Police Station Nakdar, District Sargodha on June 8, 2007 in FIR No 73/2007. He was arrested subsequently. He is a septuagenarian.

The accuser, mulla Mushtaq Ahmad is an Ushar collector. He accused Saeed Ahmad spuriously of preaching. In the written complaint for FIR, he urged the police to register the case against the Ahmadi under the Blasphemy law, PPC 295-C. Knowing that the mulla was not reliable, they down-graded the charge to PPC 298-C. Even then, the victim is exposed to three years in prison.

Later, when a plea for release on bail was moved with the magistrate, it was learnt that they had added Clause 9 of the Anti-terrorism Act to the charge sheet. This is tyranny — pure and simple. The bail application was rejected, of course. The accused remains in prison.

Khuda Abad, District Badin, Sindh: June 8, 2007: The mulla agitated and the administration cooperated with him to force Ahmadis disinter the dead body of an Ahmadi woman from the common graveyard and bury her elsewhere.

Ms Bambi Bibi, wife of Mr. Ilyas Ahmad died on June 5, 2007. She was buried at the local common graveyard where her husband was buried eight years ago. Other Ahmadis are also buried there for decades past.

Subsequent to the burial a few mullas started agitating. In the lead was a cleric Mulla Abdus Sattar Chawara who is a sworn enemy of the Ahmadiyya community. He mustered approximately 200 men and posed a law and order problem.

The administration formed a committee to propose a solution. The committee decided that Bambi Bibi’s remains should stay there, but in future no Ahmadi should be buried there. A few miscreants, however, refused to accept this verdict and persisted in their agitation. The administration, therefore, decided in favour of exhumation, and the police supervised the implementation of the ugly decision.

The Daily Times reported the incident on June 14, 2007, and wrote: ‘An Ahmadiyya spokesman from the community’s headquarters in Rabwah strongly condemned the “discriminatory, unjust and inhumane act”. He said just like previous regimes, the present government had failed to protect their rights.’

Since 1984, this is the 27th recorded incident of disinterment of Ahmadi dead. Such exhumations are a blot on the face of society in Pakistan.

Washington: In a press release on June 11, 2007 the USCIRF ‘deplored’ the abuse of blasphemy laws in Pakistan as ‘a severe violation of the universally guaranteed right to freedom of thought, conscience, and religion or belief’. It also showed concern over a draft bill on apostasy.

“Pakistan’s blasphemy laws are inherently arbitrary, and they de facto restrict freedom of speech and other freedoms guaranteed by international human rights norms”, said Felice D. Gaer, Commission chair. “These insidious laws lend themselves to misuse and abuse, resulting in severe violations of freedom of religion or belief in Pakistan.”

The press release highlighted the death sentence to Younis Masih, a Christian. It also mentioned Ahmadis in prison on blasphemy charges.

As for the Apostasy Bill, Gaer said, “This proposed bill would violate human rights standards because it would criminalize an internationally protected right. Every effort should be made by the government of Pakistan to ensure that such repressive legislation is not passed.”

As for the amended procedures of leveling blasphemy charges, “In fact, the case against Younis Masih demonstrates that the officially required new procedures are not even heeded”, Gaer said. Among other recommendations, the Commission has asked the US government to:

“urge the government of Pakistan to decriminalize blasphemy and until such time as that is possible, to implement procedural changes to the blasphemy laws that will reduce and ultimately eliminate their misuse and ensure that those who are accused of blasphemy and people who defend them are given adequate protection, including by investigating death threats and other actions against them carried out by militants, and that full due process is followed.
“Urge the government of Pakistan to seek withdrawal of the draft bill on apostasy; and
“urge the government of Pakistan to make much more serious efforts to combat Islamic extremism in the country, noting especially the current Pakistan government’s political alliance with islamist political parties, which afford an inordinate amount of influence to these groups, and which, in turn, has had a strong negative impact on freedom of thought, conscience, religion or belief in Pakistan.
“The Commission calls on the U.S. government forcefully to raise all these serious religious freedom concerns promptly with the government of Pakistan”, Gaer said. These repressive measures exacerbate religious tensions rather than advance freedom of religion, and have no place in a country that claims to respect rights.”

Rabwah: June this year was a month of severe heat in most of the Punjab. According to one report, at places it was the hottest summer of the past 70 years. Rabwah was no exception. However, its suffering increased manifold when the town’s water supply system broke down, and the residents of Rabwah were deprived of drinking water for days and weeks.

The lethargy and lack of sensitivity of the local government to the plight of the residents was manifest and persistent. It amounts to criminal neglect. A number of households had to shift internally (if they could), while many others fled to other towns where their close relatives provided them shelter. Data is being collected to assess the magnitude of this adversity.

The Daily Express, Faisalabad, in its issue of June 28, 2007 published the following ’letter to the editor’:

Failure of the Street Lights system in Chenab Nagar
Sir,
On account of inattention of concerned authorities, the system of street lighting has collapsed in Chenab Nagar. The road-side dim lights have extinguished one after another, and darkness prevails all over (the town). Most of the night-time accidents are attributable to the absence of street lights. Repeated pleas to the officials have been fruitless. There is not a single bulb on the College Road which is the longest and the busiest road of the town. It is the same (situation) on Rajeki Road, Yadgar Rd, Railway Road and the Link Road. All the squares in the town are without light — even the Aqsa Square that is the central square of the town where six roads converge. I appeal to higher authorities to do something on priority basis.
Abdul Hafeez Jat, Chenab Nagar

Faisalabad: The village Mangat Unche in District Hafizabad has a sizable Ahmadiyya community and is thus targeted by the mullas of Majlis Tahaffuz Khatme Nabuwwat. In the year 2004 the clerics inflicted three of the local Ahmadis with an accusation of defiling the Holy Quran, under PPC 295-B. The Additional Session Judge (ASJ) found the prosecution witnesses unreliable, even liars, so he acquitted two of the accused. However, based on the testimony of those very liars, he convicted the third accused and awarded him imprisonment for life for burning pages of the holy book. He also wrote, rather unjustifiably, “It is not necessary for the prosecution to prove that the accused acted in ill will manner and willfully through separate evidence if injurious act was voluntarily done without a lawful excuse, the defile is presumed and proved”. (Para 33). The ASJ thus violated a fundamental Islamic principle that ‘intentions’ are basic and crucial to acts. Also a number of Islamic scholars are of the view that the burning of old or torn pages of the Quran is permissible for their disposal.

Anyhow, this third accused, Mr. Mansur Ahmad, was imprisoned in the Central Jail of Faisalabad. He appealed against the sentence in 2005, and also applied for release on bail. There is a long waiting line of appeals at the High Court. He had to wait not for months, but years. Now he was in the third year of incarceration. At the end of May, 2007 a good judge at the Lahore High Court accepted his plea for bail.

The judge proceeded on short leave after the announcement of his decision, so it took some days’ delay before the bail orders reached the Sessions Court at Hafizabad. There, it was noticed that the name of the prisoner had been misspelt, ‘Manzur Ahmad’ instead of Mansur Ahmad. So the High Court had to be approached again for correction of the name. This was done on June 11, 2007, and the decision was conveyed again to the Sessions at Hafizabad. Surety bond was accordingly submitted. However, when the release orders were delivered to the prison authorities at Faisalabad, they raised three objections: 1) A copy of the Decision should be attached, 2) The release is indicated as that of a ‘detainee’, while the individual is a ‘prisoner’, and 3) The warrant should have at the head the name of the Court that orders release.

Accordingly, Mr. Mansur’s attorneys approached a third time the Sessions Court on June 15, 2007. The clerk pointed out that the letter of objections should be delivered by an official of the prison. So, a transport was dispatched to proceed all the way to Faisalabad to fetch the official from there. However, by the time he arrived, the session judge had departed from the court. Thus the paper work was completed the next day at Hafizabad from where the orders were taken again to the Central Jail at Faisalabad, and the prisoner was released by noon on June 16, 2007 — 16 days after the initial orders of the Lahore High Court.

It is just as well that community volunteers were doing the running around for the poor prisoner, otherwise Mansur would have stayed bogged down in the bureaucratic swamp for months before breathing the fresh air of freedom.

Jauharabad; May 15, 2 007: Mr. Amjad Mahmud, Ahmadi was fired from service in the Atomic Energy Commission. The real and only reason for this was his faith.

Mr. Mahmud was selected as Technician, initially as temporary, among 40 others by the AEC on the basis of merit. At the time of joining, he had declared his religious denomination. Subsequent to security clearance he received the ‘joining letter’ in December 2005. While in service, he developed good reputation as a hard working dutiful technician. However, later on, his Head of the Department who belonged to a religious party came to know of his Ahmadiyyat, and reacted like a cleric. The boss used direct and indirect methods to force Mahmud to quit the service. He fabricated false accusations and issued warning letters to the Ahmadi. Mr. Mahmud was pushed in a corner, and had to apply to the chairman PAEC and Director General SPD for redress. His colleagues were given the status of permanent employees in August 2006, but Mr. Mahmud’s service was terminated on May 15, 2007.

Our records show that some years ago when students of a university were taken on a tour of the atomic plant in Rawalpindi area, a girl student was off-loaded as she was Ahmadi. Dr A Qadeer Khan was outspokenly anti-Ahmadi; he restricted Ahmadis’ induction in the service of AEC and other related facilities. That prejudice persists and the religious establishment continues to exploit the unsupportable practices to its own purposes.

Islamabad; June 23, 2007: Pakistan Peoples Party, despite its liberal and secular labels does not hesitate to immediately jump onto the religion wagon to win some confessional votes of doubtful value. Recently, Ms. Benazir had to face some criticism in Rushdie affair, so her acolytes lost no time to flaunt PPP’s services in he field of ’end of prophethood’. Here is an extract from a report in the daily Khabrain of June 24, 2007 that mentioned the statement of one Khurshid Shah of PPP, on the floor of the National Assembly:

“The leadership of Peoples Party is still being made to pay the price for Khatme Nabuwwat (end of prophethood). The issue of Khatme Nabuwwat was resolved by none other than Mr. Bhutto; it was he who had the Qadianis declared Kafir (infidels). Now, once again through a conspiracy, a propaganda campaign has been launched against PPP. Benazir is the best Muslim of all. She never went to Ka’abah and told a lie; she never gained power with the support of Qadianis. The credit on the issue of Khatme Nabuwwat goes to us. Benazir is not only a leader of Pakistan; she is a leader of Islamdom. She is the daughter of her father whom King Faisal declared a Soldier of Islam.”

What a secular and liberal party! Taxas Guinan once defined: A politician is a fellow who will lay down your life for his country.

“Religious bigotry still exists in the new voters’ lists issued by the Election Commission of Pakistan (ECP),” The Commission for Peace and Human Development, an NGO, stated in its press release on June 16, 2007. The press release stated further that in the new lists all religious entities were in a combined list while Ahmadis were in a separate list. It also stated that the registration of voters should not be based on religion.

Five years ago, apparently to meet the demand of a few mullas, the president issued orders for placing Ahmadis on a separate list, despite the declared policy of Joint Electorate. Thus a major principle was sacrificed at the alter of religious bigotry, opportunism and self-interest. One has to stretch one’s imagination far to call the elections “free” when these are constrained by the Chief Executive’s Order No. 15 of 17 June 2002 External Link - Opens new browser window whereby 95% of all the voters have to sign and approve a particular definition of “the end of prophethood”. How can such a scheme flourish and produce fair consequences?

Elections will be fair only if and when, as a first step, the wrong done to Ahmadis is put right. There is no justification to deny Ahmadis their right of vote through devious and malafide rules. If political ambitions are allowed to be unfair and callous to one group, they will be so to all the others as a natural consequence. This will promote only chaos and unrest in the civil society — not a healthy environment for a peaceful, progressive Pakistan.

Sargodha: Mullas have become active here on the anti-Ahmadi front. Haji Mubarak Ahmad and Mr. Irfan Ahmad, Ahmadis own the Al-Mizan Auto Store near the General Bus Stand. A few mullas have taken to propaganda against them urging others to be violent again the Ahmadis. Reportedly they hinted of even a suicide attack.

Also, Mubarak Abdus Salam, an Ahmadi’s house in Model Town was visited repeatedly by some miscreant who came at night and stuck a provocative stoker at his gate. Mr. Salam is worried. In his neighborhood is located the Rahmania Dawakhana which is a center for mullas who normally indulge in violence against Shias. This location is suspect in this anti-Ahmadi activism. Mr. Salam has been assured of support by other Ahmadis by remaining on call on mobile phone.

Faisalabad: The mulla and the government have greatly succeeded in thinning out Ahmadis from the government offices. Now it is a standard technique of the mulla to target the rare Ahmadi employees in public services and malign them through fabricated complaints and (vernacular) media trial.

One such victim is Mr. Mian Fahim, the Deputy Superintendent of the Borstal Jail of Faisalabad. For months he has been maligned in the local press by the Information Secretary of the Majlis Tahaffuz Khatme Nabuwwat, the notorious mulla Faqir Muhammad. However, recently Mian Fahim and his boss, the Superintendent held a press conference at the prison, and it was reported in a three-column news in the daily Aman, Faisalabad on June 7, 2007. The two officials informed the pressmen of all the improvements that they have undertaken at this establishment. Here we report only those portions that concern Mian Fahim the Ahmadi Deputy Superintendent. Extracts:

”… Mian Fahim, the Deputy Superintendent offered that he would tender his resignation if somebody could prove corruption of even one rupee on his part. He further stated that two employees, Anwar Masih No. 4348 and Muhammad Aslam 4803 were charge-sheeted for absence from duty; so they started a propaganda campaign against him on the basis of his faith. Fabricated stories were published in the press against him in different newspapers. He was accused of corruption in connivance with the canteen and building contractors; but it was not true; there is no substance to the accusation. He was maligned for being in league with one Barakat who was indicated as the (bogus) contractor. The Building Department has issued a letter that Barkat is not a contractor, and he has nothing to do with the prison. In fact Barkat is a cousin of Muhammad Aslam; he was thus involved in defamation activities against him (Mian Fahim).” In answer to a question, Mian Fahim said, “I am accused of putting a ban on Quran classes (Hifz wa Nazarah) in the prison, however that is not true. In fact, two years ago, on joining I was the one who initiated religious classes in the Jail. The two employees accuse me of being an extremist Qadiani; while their personal records show them as habitual absentees and malingerers. They were reported to higher authorities who only posted Aslam closer to his residence — at the Central Jail. I was accused 160 times of stealing the wood; but there is no truth in that either. Am I so powerful that my assistant and my boss Mr. Raza Butt (the Superintendent) are unable to restrain me“? He said that on account of his faith the Intelligence Bureau and the ISI held three confidential investigations against him but nothing negative was proven against him. “I am ready for accountability anytime, anywhere”, he asserted. At this the Superintendent Mr. Raza Butt supported him fully and said, “I request press reporters to please inquire from us also prior to entering a report.”

The above report is indicative of the stress and strain of false propaganda that Mr. Fahim has to face — only for his faith, by slanderers like mulla Faqir Muhammad.

Muzaffarabad: The daily Jinnah, Lahore in its issue of June 12, 2007 published the following story (extracts):

Hospital set on fire in Muzaffarabad after a clash with
activists of Jamaat Al Da`wa
One dead, 6 wounded in exchange of fire; 1arrested. Both parties dig in at Muzaffarabad
(Report by Wahid Iqbal): “An argument over a 10-rupee chit led to a fire-fight between the activists of Jamaat Al Da`wa and the locals, outside the Taiba Hospital. Activists of Jama`at Al Da`wa have armed themselves with automatic weapons and taken to bunkers in Shawai area. They are firing at the advancing locals. There is great tension in the area. Al Da`wa activists are armed with heavy weapons and have dug in, while the locals are also armed. The locals offered the statement that two (of their) men were hand-bound and shot in the hip while a third was shot in the neck (by Al Da`wa). Assistant Commissioner Saud ur Rahman stated that seven Al Da`wa men have been arrested. According to the local sources, a land dispute was going on for one week between Jama`at Al Da`wa and the locals. The situation is grave, and the army could be called.”

Jamaat Al Da`wa had undertaken relief activities in Azad Kashmir after the great earthquake there in 2005. Availing the opportunity, they promoted their own agenda of extremism and Jihad. It would be recalled that an NGO, Humanity First External Link - Opens new browser window , which has many Ahmadi contributors and workers, also undertook relief work in the earthquake effected area. It did good work. Al Da`wa became jealous and undertook slanderous propaganda against the Humanity First. In January 2006 the weekly Ghazwa (it means: battle), an organ of Al Da`wa undertook a nasty campaign against Ahmadis and the Humanity First. It accused the NGO workers falsely of dressing immodestly, preaching Qadianism, eve-teasing, no relief-work, targeting children, injecting poison etc. (Ref: News Report February 2006 External Link - Opens new browser window )

Jamaat Al Da`wa is the new name of the banned Lashkar Taiba.

Chichi Watni: The daily Ausaf, Lahore in its issue of June 18, 2007 published the following story:

Leader of the Khatme Nabuwwat movement proceeds to London on mission to safeguard the end of prophethood
Chichi Watni (Tehsil reporter): Abdul Latif Khalid Cheema, a leader of the Tehrik Khatme Nabuwwat and Secretary Information of the Majlis Ahrar Islam proceeded the other day to London on a visit to Britain on the mission of Tehsil Khatme Nabuwwat (sic). During his stay there he will participate in congregations and conferences in numerous cities, and will also inspect the work of Tehrik Khatme Nabuwwat and the Ahrar Khatme Nabuwwat Mission, UK.

It deserves a mention that the cleric Cheema is quite an extremist and a rabid mulla in the name religion and Khatme Nabuwwat, based at Chicha Watni. Only a few weeks ago the daily Jinnah of Lahore published the following report from Chicha Watni in its issue of April 7, 2007:

Chichi Watni: Arrest of two persons including Hafiz Asghar the Secretary Information and Publication of Almi Majlis Tahaffuz Khatme Nabuwwat
Chichi Watni: It is learnt that the two men were arrested for their involvement in the case of bomb explosion at Mal Mandi Road which occurred on February 24. (For details see News Report April 2007 External Link - Opens new browser window ).

And very recently the daily Al Jaridah, Lahore of June 9, 2007 had a story on this very Cheema; headline:

Abdul Latif Cheema of Majlis Ahrar Islam and Rana Sardar Khan of (N) League arrested.

Hypocrisy and double standards seem to prevail worldwide these days. However, in Pakistan perhaps, one notices its extremes. For instance, on the issue of Blasphemy, the Supreme Court of Pakistan gave a formal opinion in a majority verdict in 1993, as follows:

“ When an Ahmadi or Ahmadis display in public, on a placard, a badge, or a poster, or write on walls, or ceremonial gates or bunting, the Kalima (Islamic creed) or chant other Shaare Islam, it would amount to defiling the name of the Holy prophet (pbuh).”

Someone could say, “Unbelievable. Bizarre. Not true”; but the apex court did write that — it can be read in Zaheeruddin vs. State, 1993 S.C.M.R. 1718 at Para 85.

That is one standard. Then there is the other — equally unbelievable, but applicable to others. A minister, Dr Aamer Liaquat, Minister of State for Religious Affairs at the Federal capital wrote the following about the holy founder of the Ahmadiyya community in an article in the daily Jang of June 22, 2007:

“ (A)nd Mirza Ghulam Ahmad Qadiani, inflicted by cholera died in a latrine, in a filthy state, twisting in agony (airian ragar ragar ke mara) ”

This minister is not only a blasphemer, he is also a liar. Subsequent to his death at Lahore, Hadrat Mirza Ghulam Ahmad’s coffin was taken to Qadian by train by official permission of the Civil Surgeon who issued a certificate to that effect indicating that the death was not cholera related.

Dr Aamer Liaquat poses to be a religious scholar but his acts, utterances and appearance betray him as belonging to the world of performing arts rather than piety. In this very article, he eulogizes constable Saqib who, a week earlier, had opened fire with official rifle on three accused of blasphemy who were locked up at Kharian, and succeeded in murdering one of them, Asim Ansari. What a minister in the cabinet of a regime that beats the drum of Enlightened Moderation!

“Ye are like unto whited sepulchers, which indeed appear beautiful outward, but are within full of dead men’s bones, and of all uncleanness.” (Bible, NT, St Mathew 23:27)
1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are lodged in death cell at prison in Jehlum, while their plea for justice lies with the Lahore High Court. It is now over three and half years that they are in prison. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Mr. Saeed Ahmad was accused of preaching, but was booked under the Anti-terrorism law. He was arrested and was refused bail.
*
Seven booked for forcing man to adopt Qadianiat
The daily The News, Lahore; June 6, 2007
*
The sublime rule of Islam teaches us that it is a religion of moderation and accommodation which is opposed to compulsion and oppression” the Imam said. (Imam of Ka`bah Sheikh Abdul Rehman Al-Sudais)
The daily Dawn, Lahore; June 3, 2007
*
Mosques on occupied land illegal in Islam: CII (Council of Islamic Ideology)
The daily Dawn, Lahore; June 15, 2007
*
In India, the rights of even insects and worms are recognized. — Justice Ejaz (one on the 13 members of the Supreme Court Bench)
The Daily Express, Faisalabad; June 15, 2007
*
It is not enough to call the followers of false prophethood ‘Non-Muslim’. They should be given the treatment of Abu Bakr (extermination). Foreign powers want to promote western culture in Pakistan. Atheism and Disbelief is being called Enlightenment.
The daily Ausaf, Lahore; June 16, 2007
*
The Qadianis accused of occupying mosque
The daily The News, Lahore; June 2, 2007
*
Temperature rises to 50°c in Chenab Nagar and suburbs. The sun threw flames the whole day; the heat is unbearable at night. Drinking water supply remains interrupted due to 55 years old worn out pipes.
The daily Aman, Faisalabad; June 12, 2007
*
Kharian: Constable opens fire in police lock up. One accused of blasphemy killed, another wounded
Saqib fired with official rifle. Qasim is killed and Irfan wounded. Constable is arrested.
The daily Jang, Lahore; June 16, 2007
*
Cleric (of Lal Masjid) issues Fatwa to kill editor, publisher (of monthly Octane)
The daily Dawn, Lahore; June 15, 2007
*
Killing an apostate and imposition of Hudood is state responsibility. — Hafiz Saeed (of Jamaat Al-Da`wah)
Rushdie and Botham knighted by UK’s queen
The Daily Times, Lahore; June 17, 2007
*
If Britain does not withdraw the title of Sir from Rushdie, it will be licit to target him in suicidal attack. — Ijazul Haq (Federal Minister)
The daily Aman, Faisalabad; June 19, 2007
*
It is permissible to undertake suicide attack to kill an apostate. — Provincial Minister of Transport (Pir Mohiuddin Chishti at Vehari)
The Daily Express, Faisalabad; June 25, 2007
*
The Pakistan Ulema Council has bestowed the title of Saifullah or sword of Islam on Osama Bin Laden in response to British Knighthood for Salman Rushdie.
(Note: The Council is chaired by maulvi Tahir Ashrafi who till recently was Advisor to the Government of Punjab on Religions Affairs).
The Daily Times, Lahore; June 3, 2007
*
Jamia Faridia, Tehrik Nifaz Shariat Muhammadi and Taliban are involved in bomb explosions in NWFP. — Official sources
The daily Jinnah, Lahore; June 8, 2007
*
Saudi envoy makes visit to Lal Masjid
The daily The News, Lahore; June 7, 2007
*
Alleged blasphemy case in PIMS hostel — Issue a conspiracy against (Christian) principal
The Daily Times, Lahore; June 7, 2007
*
Great disturbance in the Punjab Assembly; members indulge in brawl, slap one another
The Daily Express, Faisalabad; June 15, 2007
*
Musharraf gags media
The Daily Times, Lahore; June 5, 2007
*
There are no people as cowardly and hypocrite as Pakistanis. — Gen Faiz Ali Chishti
The daily Jinnah, Lahore; June 27, 2007
*
Op-ed: And the classic (Ahmad) Faraz story occurred when he was asked what difference there is between Pakistan as it was at birth and as it is today. “When Pakistan came into being, the president of Muslim League was a man named Muhammad Ali Jinnah. Today it is Chaudhry Gujrat Hussain”.
Khalid Hasan’s article on poet Ahmad Faraz in the The Friday Times of 22.6.2007
*
Op-ed: The leading practitioner in double talk, Maulana Fazlur Rahman
Ayaz Amir in the daily Dawn of June 22, 2007
*
Op-ed: The government till recently looked united over the strategem adopted by President Pervez Musharraf about keeping Dr (A.Q.) Khan under wraps. He told the world that the scientist was a thief but at home he was a national hero and that Pakistan was therefore not willing to expose him to questioning. But the PML, whether “N” or “Q” nurses indiscreet passion for the man that may not suit Pakistan as a state trying to rehabilitate itself after a stormy phase of Jihad and global terrorism.
Editorial in the Daily Times, June 30, 2007
*
Op-ed: If at that time (of British Raj) it were an Islamic government (in India), Mirza Ghulam Ahmad Qadiani and his progeny would have been declared Kafir (infidel), Murtad (apostate) and Wajib ul Qatl (must be killed), but in the British regime there was no bar, and one could claim to be a god, prophet or an apostle; one was not accountable.
The anti-Qadiani law in Pakistan was a good step against this mischief of Qadianiat that had spread over the sub-continent, but in fact it was a half-measure. As such, the mischief of Qadianiat has suffered no injury; it is flourishing as before and its cancerous roots are spreading further in the society. The only way to exterminate this evil in the country is to impose the penalty of death for apostasy.
Dr Israr Ahmad in the daily Nawa-i-Waqt of June 21, 2007
*
Op-ed: We people and our rulers are incapable of bearing the burden of knowledge. We are the unfortunate people whose teachers and professors see no need of research, and if urged to undertake it see no impropriety in publishing others’ findings in their own name. On discovery when they are held accountable for this theft, students who belong to a party that uses religion to serve its politics start agitating in support of these professors.
Hameed Akhtar in the Daily Express of June 7, 2007
*
Op-ed:
Peter Mckay: Sir Salman Humbug
When you think of the roll call of great, consciousness-changing British writers never offered a knighthood — or, indeed, more highly esteemed contemporaries such as Martin Amis, Julian Barnes or Ian McEwen — Rushdie’s knighthood seems like a provocation.
It is about time he learnt that freedom of expression, like all freedoms, carries its own responsibilities and conditions. He has also fuelled the fires of anti-Muslim sentiment in the West. It seems he was deliberately coerced by powers in the West to rouse racial hatred between Muslims and Christians. Rushdie was an opportunist who displayed mercenary qualities which were exploited to the full by powers which will always remain obscure but whose identity is discernible to the astute.
Peter Mackay in the Daily Mail (UK) of June 18, 2007
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thursday - July 05, 2007