Monthly Newsreport on persecution of Ahmadis in Pakistan - August, 2008

Newsreport August, 2008

Lahore: The police of the Islamia Park neighborhood at Lahore undertook upon itself an outrageous task in that it destroyed the Kalima (Islamic creed: There is none worthy of worship except Allah; Muhammad is His messenger.) written on the outside of the local Ahmadiyya mosque.

In the last week of August, some individuals reported to the police against the Kalima (Islamic creed) at the mosque. The law does not specifically mention that Ahmadiyya places of worship may not have the Kalima. The police sent for the Ahmadi residents and told them unlawfully to remove the Kalima. They refused. Thereafter, the police, in the darkness of the night, at about 1 a.m. arrived at the mosque in mufti carrying chisels and hammers, and broke the marble to destroy the Kalima. Having accomplished the crime successfully, they delivered the broken pieces to the Ahmadis. It was like a murderer delivering the remains to the family, after the felony.

It is learnt that the local Nazim, Mumtaz Sarwar is leading the anti-Ahmadi sentiment. Mian Shahbaz Sharif occupies the Takht-i-Lahore (Throne of Lahore) these days.

Multan: Situation became worrisome in Multan for Ahmadis this month. Early this month, an extremist group decided to agitate against Ahmadis to deprive them of their local center in Shah Rukne Alam neighborhood. They started off by pasting objectionable stickers at the prayer centre. On investigation, Ahmadis found out that a neighbor was responsible for this mischief. So an Ahmadi contacted him to make a mild protest, but it resulted in an argument. The neighbor was harsh and threatening. Later, he assembled a gang at the time of evening prayers and acted hostile against the Ahmadi worshipers. The hooligans threw stones and bricks at the centre, tried to break open the gate and damaged the community vehicle. Ahmadis reported the situation to the police who arrived half hour too late. On its arrival, the miscreants dispersed only to reassemble elsewhere. Ahmadis arranged for the in-living families to move out from the centre to some safer spot.

Thereafter, a large number of these agitators went to the police station, raised slogans and called bad names to Ahmadis. They demanded that a Blasphemy case be registered against Ahmadis for tearing off the stickers. They put up a formal complaint to that end. The crowd behaved angry and hostile. The police got scared as only three constables were available to them on duty. Later, a larger detachment became available.

Ahmadis learnt that a ‘Pir’ (spiritual guide) had come and settled in that area. He had raised some following, acquired some properties and got some influence and clout. He moved about escorted by armed guards. He was the one who had targeted the Ahmadiyya centre.

The agitators at the police station demanded that:

1. | Ahmadis should close down their center.
2. | The center should be sold out.
3. | A blasphemy case should be registered against Ahmadis for tearing off the stickers.

The police asked three representatives from the two parties each to report to the police station on 11th August.

Ahmadis assessed that the police were acting weak and were shy to impose the writ of the state. This made life difficult for Ahmadis. The Pir’s men mounted armed interceptors to check Ahmadi worshipers approaching their centre. They roamed around in patrol vehicles, and pinpointed Ahmadis’ homes. They would come to the Center and bang at the gate. Under these circumstances Ahmadi leadership told the worshippers to stop coming to the Centre for the time being. Friday congregational prayers were also not held. A few guards and care-takers were posted on duty in the Centre to guard against a forced take-over.

The meeting at the police station was attended by the administration officials (Nazim and Deputy Nazim) as well. Ahmadis were told through muffled threats that they were on the hit-list of the banned groups. The police were mild to the aggressors, and did not accept the responsibility to protect the lives of the worshippers. They, however, did post policemen at the Centre.

In the meantime, Ahmadis have been made to stop praying at their centre – at least for the time being. It is loss of freedom of worship. It is a serious violation of the fundamental human right: the right to build, maintain and use places of worship.

The worldwide Ahmadiyya community has a website thepersecution.org that it maintains to record, report and comment on the worldwide events of persecution of Ahmadis in various countries. It is linked to the main Ahmadiyya website alislam.org. It is visited by those who are concerned with the human rights situation of Ahmadis in various countries and regions. These include NGOs, government officials, human rights activists, column writers, even Ahmadi- bashers. This site is no longer available in Pakistan. When it was checked last month the net showed: The page you are looking for is currently unavailable.

No official explanation is available. It is rumored that the Government of Pakistan undertook a drive against blasphemous sites, and availing of this excuse blocked thepersecution.org. Everyone knows that blasphemy is a different phenomenon from reporting persecution. In fact it would make sense to complain of persecution when subjected to Blasphemy and slander. Pakistani officials are known to act illogically under such circumstances. It is common knowledge that promulgation of anti-terrorism laws, in the past, resulted also in state terrorizing numerous innocents. Also, in the fair name of accountability, many political opponents were nabbed, while many corrupt individuals who co-operated were rewarded. It is rather sad.

As for entries regarding Pakistan on this site, most of the news are those that are already reported in the national press. The website displays no material that the government notifies ‘classified’. The coverage, in fact, helps those officials who would like to be updated and have the duty to put right various wrongs. This site is of direct relevance, interest and usefulness to human rights departments and authorities in the government.

It makes no sense to block this website in Pakistan, while it remains available to the rest of the world. Pakistan, formally and officially is committed to freedom of faith and religion. It should retract earliest from the ill-advised action against thepersecution.org.

The agitation at the Punjab Medical College Faisalabad provided an impetus to the Ahmadi-bashing mullas to open up the ’education front’ against Ahmadi youth. They asserted that it is important and exigent to identify Ahmadi students in schools, colleges and universities, and demanded necessary action to that end. Maulvi Faqir Muhammad of Faisalabad unabashedly asked the Prime Minister and the Chief Minister to do that. According to the daily Aman, Faisalabad of August 9, 2008, the mulla demanded: “The ‘entry forms’ for college admission must include the same sworn statement regarding the ‘end of Prophethood’ as prescribed for the passport and the National Identity Card, so that non-Muslim Qadianis, Mirzais and Ahmadis who by writing their faith as Islam violate PPC 198C (sic) may be punished with three years’ imprisonment and fine.”

It is a matter of great concern that the authorities have perhaps already undertaken this ugly exercise. In an article by Raja Asrar Ahmad Abbasi, titled “There is need for correct data regarding Ahmadis” in the daily Ausaf, Lahore of August 7, 2008, he entioned: “One is encouraged by a recent report that data regarding Mirzai male and female students of schools and colleges is being collected. But it is surprising that this is being done through local police through letters and replies…”

Strange are the ways of this state.

Kotli, Azad Kashmir: August 3, 2008: We reported earlier that tw months ago, in June, authorities and mullas mounted joint raids against Ahmadi communities of District Kotli, and violated grossly their basic human rights. The mullas, led by Pir Atiqur Rahman wanted to build further on that, so they announced holding a big open air meeting (a Jalsa) in Kotli on 3 August. By this time, some officials had become wiser, so they withheld permission for the Jalsa. The Pir was angry and he took to routine threats and propaganda. As expected, the authorities readily wilted and the Jalsa was held as planned. A report on the Jalsa, compiled mainly from the print media, is produced below.

The pre-conference publicity report was published in many vernacular dailies. The daily Ausaf, Lahore printed its report from Kotli on August 3, 2008:

Excerpts:
* | Khatme Nabuwwat Conference today. Kotli wears celebration look. Processions arrive.
* | Officials of the local council, Electricity Department and Public Health have become active. Malik Muhammad Nawaz Khan, the Senior Minister inspected the arrangements accompanied by District officials and the Management of the conference.
* | The Prime Minister Sardar Atiq Ahmad Khan and former Prime Minister Barrister Sultan Mahmud Chaudhry are also expected to attend.
* | A caravan of hundreds of vehicles carrying moths of the lamp of Khatme Nabuwwat has left District Bagh for Kotli.
* | The conference will be attended by hundreds of thousands (lakhs) of the moths of Prophethood, who will not rest till the destruction of Qadianiat.
* | Security groups have been formed for the Conference. In their meeting it was said that they are ever ready to die for the Holy Prophet (p.b.u.h.) and will spare no sacrifice to that end.
* | With relevance to the occasion the Khatib (sermon-giver) of the Jame Mosque Baloch addressed a congregation and said: “Conspiracies are going on at international level against Islam and Islamic values, hence it is essential to participate in this conference.”

The mulla is now quite competent in the field of modern techniques of propaganda. At this occasion, special articles were provided to Urdu newspapers for publishing. The conference was reported under big headlines by a number of vernacular dailies. Following excerpts are given from the daily Ausaf of August 4, 2008:

* | Pir Atiqur Rahman said that Mirza Ghulam Ahmad Qadiani was an apostate and all his followers are outside the pale of Islam. If Qadianis live here in the status of non-Muslims, their life and property is safe; but if they follow Islamic practices (Sha’air) then anytime the greatest incident can happen. (Please note the open threat - Ed.)
* | Sardar Abdul Qayyum (ex-president of Azad Kashmir) said, “Minorities have total freedom vide the national constitution, but in an Islamic state they are not allowed to preach their ideology and faith, nor shall we allow that”.
* | The Pir said: “Qadianis are no problem for us. The admirers of the Holy Prophet (p.b.u.h.) will never allow anyone to talk against the dogma of the End of Prophethood.”
* | Sardar Abdul Qayyum Khan, addressing media men at the local state rest house, said that he will talk to the federal authorities to include a special column for Qadianis to enter their identity in passports and national identity cards.
* | Sardar Qayyum said: The incumbent leaders are working on personal agenda rather than national agenda.
* | The Pir said: “The heavy attendance at the Khatme Nabuwwat conference, despite the rain, has proved that we can cross rivers of blood to make the Khatme Nabuwwat Conference a success. My message to Qadianis is: Live within our state by remaining within your binds. (emphasis added)

What was not reproduced in the press was the foul and abusive language used by these so-called divines against the Ahmadiyya community and its holy founder. They used provocative language and distributed sectarian pamphlets. They made the audience vow a social boycott of Ahmadis. They passed the following resolutions, inter alia:

1. | Removal of Ahmadis from key-posts
2. | Inclusion of ‘end of Prophethood’ as a subject in school syllabi
3. | Ban on MTA, the Ahmadiyya TV channel
4. | Ban on Ahmadis regarding Islamic practices
5. | Vigorous implementation of anti-Ahmadiyya ordinance.

The organizers expected an attendance of 100,000 persons, but on account of the rain not more than 2500 turned up. “The blessed rain arrived as a token of Divine support,” commented a devotee columnist. It was surprising that when the conference ended, the rain stopped. While the conference was in progress the canopy over the stage collapsed and some people were hurt.

The authorities were considerate in the sense that they provided security to the Ahmadiyya mosque and business locations on the day of the conference.

P.S. “Govt talks tough as inaction against hate-mongers is assailed in NA,” reported the Dawn on August 21. It is time that the government acts tough also, and restricts people like Pir Atiqur Rahman, Sardar Qayyum and Nawaz Khan, the Senior Minister from mongering hate.

Rabwah: These monthly reports often mention the plight of Rabwah and its residents and their neglect by the authorities. The daily Aman published a report in its issue of August 3, 2008 that concerned the railway station only. It is translated below:

Chenab Nagar railway station: no water; no shade;
heaps of garbage; unlawful occupation of the waiting room
Travelers’ spaces remain full of filth and rubbish. An assistant station master has occupied the Waiting Room; he resides in it.
A local NGO had installed an electric water cooler at the station long ago; it has gone defective - needs repairs. Public protest to the federal minister and General Manager Railway against step-motherly treatment to a first rate railway station.
Chenab Nagar (correspondent): From the very first day the railway station of Chenab Nagar has suffered step-motherly treatment. Here, dirt abounds, drinking water is not available, there are no latrines for men and women, no shaded platform and no trees to provide shade. Passenger areas remain dirty. The 1st-class waiting room has been occupied by an Assistant Station Master who resides there and entertains his guests therein, while the traveling public is deprived of its waiting room. It is noteworthy that a local NGO had installed an electric water cooler at the station but since long it is non-operative, and the officials are not bothered about its repairs. It is relevant that underground water at Rabwah is saltish, brackish, hard, not potable and bad for health of both man and beast. Every year the Divisional Superintendent Lahore comes here for inspection, the local pressmen and representatives inform him of the plight of the station, and he sees it himself as well, but he makes only verbal promises. A strong protest was lodged with the federal railway minister and Mr. Nasir Ahmad Zaidi, the General Manager Railways over step-motherly treatment meted out to the top-grade income station of this section.

Islamabad: Quaid-i-Azam was the foremost in sensing the danger of the state’s involvement in people’s faith and dogma, so he forthrightly undertook: “You may belong to any religion or cast or creed, that has nothing to do with the (business of the) state.” (Speech on 11 August 1947). The first major breech of this commandment was undertaken in 1974 when Mr. Bhutto as leader of the PPP, the ruling secular party, in collaboration with mullas, amended the constitution to impose not-Muslim status on Ahmadis of Pakistan. This was a grave violation of le contrat social in Pakistan.

Over the last 34 years the state made even greater inroads into the religious lives of its people, to the extent that it is now burdened with a heavy load of religious laws that are controversial, hurtful or difficult to implement. This has now been recognized even by the top religious council in the country, IIC, Islamic Ideological Council.

In a recent session, 17th, the IIC expressed its concern over the implementation of Shariah and formulation of religious laws in NWFP, according to a news item published in the daily Ausuf of August 3, 2008. “The Council asserted that the terms like denial of faith (Takfir), Jihad and Nahi an il Munkar (forbidding what is wrong) need to be re-examined in the light of fresh arguments. The council is of the view that the current definitions and interpretations are causing extremism in the society,” reported the daily.

Kunri; August 27, 2008: There is a sizeable Ahmadi community at Kunri in District Mirpur Khas (Sindh); as such it remains within the sights of mullas. They come up with novel ideas to harass Ahmadis. So it was, this time as well.

There was an oil spill on the road. Some mischief-monger wrote the Kalima (Islamic creed) on the road with that oil. The mulla came to know of this, or he arranged it - one is not sure. But he surely used it to incite his flock against Ahmadis blaming them of the wrong. Mullas organized an angry procession and led it to the Ahmadiyya center where the mob stoned the building and damaged it. The police opted, as usual, to stay well clear. Ahmadis contacted the local leaders who asked the DPO to restore calm; as a result the police arrived and the mob dispersed. Some of the miscreants, however, subsequently targeted Ahmadis’ houses. Fortunately Ahmadis escaped with no serious damage to their life and property. The police was posted later to guard the Ahmadiyya center.

The situation remains tense.

Bahawalpur: Anti-Ahmadiyya anonymous poster was put up in the Quaid-i-Azam Medical College, Bahawalpur. It was hate-promoting, slanderous, and abusive. It mentioned ‘boiling of blood’. It also listed Ahmadi male and female students at the college along with their class and roll numbers. It listed an Ahmadi doctor on the faculty as well.

A brief résumé

General Musharraf resigned on August 18, 2008. It is end of an era that lasted nine long years. Ahmadis’ human rights remained an active issue throughout his time. Ayaz Amir’s comment in the daily Dawn of August 19, 2005 summed up Musharraf’s performance quite aptly: “We should have got rid of this baggage (of Islamisation) long ago. We are still carrying it. Musharraf had a chance to turn a new page but he has largely blown it, his rhetoric more impressive than anything he may have done”.

The general took over on 12 October 1999. At the occasion he made a policy speech, and referred to the forgotten statement of the founding father of Pakistan regarding all Pakistanis being equal citizens of the state. He asserted that human rights of all would be protected. This raised hopes of the oppressed sections of the society, including Ahmadis. However, these hopes were short-lived, as Ahmadis discovered that what the general did would often be quite different than what he said. It became his behavior pattern. Only a month after his equal citizenship speech, his Chief Secretary in the Government of Punjab issued a circular on the subject of “Finality of Prophethood’ to all the Commissioner in the Province directing that “A perception appears to have been created in some small sections of the society that the government is perhaps unmindful of the status of ‘Ahmadis’ as a non-Muslim minority. Such a perception is obviously without any basis. …In all administrative decisions, due regard and respect should be accorded to the religious sentiments, beliefs and sensitivities of fellow Muslims.” Not content with that, the general proceeded to enlist Dr Ghazi External Link - Opens new browser window , a known anti-Ahmadiyya activist, in his cabinet and appointed him on the National Security Council. This mulla was on record in supporting the award of death sentence to apostates. Within next few weeks the government banned the book titled ‘Revelation, Rationality, Knowledge and Truth’, a scholarly work authored by the Head of the worldwide Ahmadiyya community. His government also refused Ahmadis permission to hold their traditional Annual Conference at Rabwah.

In his first year as Chief Executive, more Ahmadis were murdered for their faith than in any year of the preceding quarter century. One hundred and sixty-six Ahmadis were made to face criminal charges on religious grounds, as compared to 8o during 1999. In 2001, the authorities brought up the charges and a judge awarded 118 years’ imprisonment to each of the two Ahmadi accused External Link - Opens new browser window who, on their own land, had simply demolished a dilapidated one-room mosque made of mud and replaced it with a new one made of bricks. So the tyranny against Ahmadis persisted in different forms. Nothing changed.

Subsequent to 9/11, the general made a forthright and bold verbal attack on fundamentalists and religious extremists in his TV address on January 12, 2002. One hoped that this policy change would bring some relief to the plight of Ahmadis. However, the general promised Chaudhry Shujaat, the president of PML (Q) that he would make no changes to the Islamic laws and clauses in the Constitution. Sure enough, when Musharraf announced Joint Electorate for National Assembly elections, he made an exception regarding Ahmadis. Through an Extraordinary Gazette notification he promulgated Order No. 15 that placed Ahmadis on a Separate List of non-Muslims External Link - Opens new browser window . This deprived Ahmadis participation in country’s politics — unbelievable, but true. In fact, rules were devised to ensure that Ahmadis would not be able to even vote for their representatives in the town council of Rabwah where Ahmadis form more than 95% of the town’s population.

In the year 2003, President Musharraf came up with the slogan of Enlightened Moderation. It was a great idea, but the cutting edge of ‘follow-up’ was blunt. Khalid Hasan wrote in The Friday Times of January 13, 2006: “Enlightened Moderation is not more than a pair of words flung at us every day, but we see little evidence of it on the ground.” Khalid Hasan was right , because in the Ahmadiyya context it is on record that:

Ahmadiyya annual conference remained banned at Rabwah, while mullas were permitted to come here and hold numerous conferences every year.
Ahmadiyya schools and colleges were not reverted to Ahmadiyya management, although most other nationalized educational institutions were given back to original owners.
Freedom of Ahmadiyya press remained curbed. Periodicals were confiscated without specifying the objectionable entries.
Ahmadis suffered job discrimination in public sector, and faced glass ceilings in career development.
Ahmadis continued to be murdered for their faith and most murders went untraced and unpunished.
State attorneys bent backward to implement bad religious laws and tried their best to deny bails to Ahmadi accused.
Ahmadis remained in prison suffering life sentence on fabricated charge of Blasphemy.
Religion column was provided in the new Machine Readable Passport.
Ahmadi-specific laws were maintained and enforced. Hundreds of Ahmadis were booked under these and other religious laws including the Blasphemy law during his tenure, and suffered in prisons.

This list is too long to be jotted down here in full. Ahmadis’ yearly persecution reports became and remained extensive. Enlightened Moderation became a monotonous and dull phrase. Foreign intellectuals and political analysts, who initially were enamored of the perky general, came to know him better. Stephen Cohen wrote about him: “His bold but curiously indecisive leadership is characterized by dramatic statements, many policy initiatives, and little follow up.” (The Idea of Pakistan; p.273)

During the last few months when the general was becoming progressively irrelevant in the national politics, the mulla jumped in to fill the void in anti-Ahmadiyya context and perpetrated human rights violations in a big way. It seems that Ahmadis have still to wait for some time before the destiny places a true disciple of the Quaid-e-Azam at the helm of national affairs.

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No 89/2005. He is now in the fifth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on fabricated charge of blasphemy. His plea for bail was rejected by the judge.
*
It is encouraging to learn that data is being collected (by authorities) concerning Mirzai students in all schools and colleges.
From an op-ed in daily Ausaf, Lahore; August 7, 2008
*
Prime Minister extends greetings to Hindu citizens at the occasion of Rakhi.
The daily Aajkal, Lahore; August 17, 2008
*
Mullah Omar operates Taliban from Pakistan: NYT
The daily News, Lahore; August 5, 2008
*
All Qadianis should be earmarked in all education institutions of the country — Maulvi Faqir
The daily Aman, Faisalabad; August 9, 2008
*
Chenab Nagar railway station: No water; no shade; garbage heaps; waiting-room’s illegal occupation. Passengers’ spaces full of rubbish and dirt. An assistant station master has occupied the waiting room and resides therein.
The daily Aman, Faisalabad; August 3, 2008
*
Jamia Hafsa to rise again. (Senior official)
The daily Dawn, Lahore; August 6, 2008
*
Taliban can take control of Karachi anytime: TTP (Tehrik Taliban Pakistan)
The Daily Times, Lahore; August 6, 2008
*
Kurram bloodbath:
The casualty figure on both sides so far is, 1000.
The daily Dawn, Lahore; August 18, 2008
*
Suicide bomber hits DI Khan hospital 32 killed, 55 injured; Tehrik-i-Taliban claims responsibility for the carnage.
The daily Dawn, Lahore; August 20, 2008
*
Jamia Faridia returned to its management. Maulana Aziz’s release likely soon. Agreement between Interior Ministery and Ulema Action Committee to build Jamia Hafsa on alternate site.
The daily Express, Faisalabad; August 31, 2008
*
Zardari and Musharraf are two sides of the same coin. Muslims should rise to implement Islam. — Umme Hassan (of Jamia Hafsa)
The daily Din, Lahore; August 15, 2008
*
Bomb rips through PAF bus, 13 slain
The Daily Times, Lahore; August 13, 2008
*
136 killed in week-long Swat operation. Brig Zia says 94 militants, 14 troops, 28 civilians killed.
The daily News, Lahore; August 5, 2008
*
JUI(F) sends wish list to Zardari house.
The sources said that the JUI(F) which had already indicated its support to Mr Zardari’s candidature for the presidency had sent a wish list to the Zardari house for acceptance preferably before the presidential elections on September 6.
The daily Dawn, Lahore; August 27, 2008
*
Suicide attack on police kills nine, injures 25 in Lahore
The Daily Times, Lahore; August 14, 2008
*
Swat militants burn down 5 girls school
The daily Dawn, Lahore; August 4, 2008
*
Uproar in Senate over burying of women alive (in Baluchistan)
The daily Dawn, Lahore; September 2, 2008
*
Relief, trepidation as Musharraf resigns.
The daily Dawn, Lahore; August 19, 2008
*
The American publisher cancels production of novel based on Hadrat Aisha’s life. Risk of provocating Muslims.
The daily Pakistan, Lahore; August 11, 2008
*
Three students killed in KU clashes
Three students of Karachi University were killed and 10 others wounded in clashes between workers of the Islami Jamiat-i-Talaba and the All Pakistan Mohajir Students Organization on the campus on Tuesday, police and witnesses said.
The daily Dawn, Lahore; August 27, 2008
*
….the Namaz-i-janaza (funeral prayers) of IJT workers - Abdul Jabbar and Osama bin Adam (of Karachi University) - was led by the Jamaat-i-Islami Chief, Qazi Husain Ahmad, at Numaish chorangi near Mazar-i-Quaid.
The daily Dawn, Lahore; August 28, 2008
Op-eds
*
Bombing a hospital
Such is their fanaticism that the Taliban would not spare even hospitals. The result of Tuesday’s suicide bombing at the District Headquarters Hospital left a minimum of 32 people dead and 55 injured. The blast took place at a time when people had gathered to protest against the murder of local Shia leader, Basit Ali,…
The daily Dawn, Lahore; August 21, 2008
*
Measuring the Jamaat’s descent
… Pakistanis have come to expect nothing less from the Jamaat-e-Islami - predictable, boring, jingoist and anchored neither in religion, nor in science.
Mosharraf Zaidi in the daily News, Lahore; August 19, 2008
*
The Khalifa Al-Madhi shall be nothing but Jihad in entirety, and he shall be Mujahid, the great. He shall undertake perpetual Jihad, and through the blessed Jihad he shall replace tyranny on earth with Justice and equity.
Shabbir Raja in the daily Aman, Faisalabad; August 5, 2008
*
Razzle-dazzle
Every so often an optimist pipes up, “Pakistan is not all that bad.” It is, forget politics, militancy and the economy for a moment;
Cyril Almeida in the daily Dawn, Lahore; August 6, 2008
*
Because the so-called religious political parties, averse to the cause of Pakistan before 1947, derive their strength from these bigots, these parties refuse to condemn what is obviously and outright un-Islamic. Every time there is discussion on terrorism their favorite refrain is the cause of such terrorism. Its consequences are either lost on them, or are irrelevant to their politics.
…
Religion is unfortunately becoming the propriety domain of those who espouse a particular physical appearance. Without regard to any intellectual content they are willing to impose a particular social conduct upon the people, at the point of pain, in a perverted display of irreligious thuggery in the name of religion.
Javed Hassan Aly in the daily Dawn, Lahore; August 29, 2008

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Friday - September 06, 2008