Monthly Newsreport on persecution of Ahmadis in Pakistan - December, 2008

Newsreport December, 2008

Kunri, District Mirpur Khas (Sindh): We reported this case in September 2008 External Link - Opens new browser window and again in November External Link - Opens new browser window . We up-date the information now. Anybody who cares for human rights should look at this case closely and do what is required.

It should be mentioned that in the month of September 2008, two prominent Ahmadis, both presidents of district Ahmadiyya communities in Sindh were assassinated by felons unknown. In the same month another Ahmadi was murdered for his faith in Karachi. We are not aware what, if any, progress the Sindh police has made in apprehending the criminals involved in these violent attacks. However, we know and regrettably report what the Sindh Police has done to the innocent Ahmadi citizens of Kunri in the past three months.

The police charged two Ahmadis of Kunri on September 22 with FIR 86/08 at the police station. They accused Rana Khalil Ahmad of writing a blasphemous letter to the Khatib خطیب (cleric) of Jame Masjid Kunri. Mr. Rashid Iqbal was accused of writing something religious on a road with chalk. The police, unbelievably, applied the blasphemy clause PPC 295-A to the charge sheet, and then added to it the ultimate PPC 295-C. The penalty for 295-A is ten years’ imprisonment, while 295-C prescribes death. Still not content with this outrage they booked the two under anti-terrorism law that allows prosecution in special courts. This is indeed scandalous.

Rana Khalil Ahmad is an old man who runs a small store. He lost a leg in an accident and walks with the help of crutches. Having charged him, the police arrested the poor gentleman. Khalil applied for release on bail. The state opposed the bail application and the judge rejected it. The old man remains put in jail.

Rashid Iqbal, who allegedly wrote something on the road with chalk, fled and took his family with him as in such circumstances the police in Pakistan tend to detain the family of the accused as well. As he rightly assessed, the judge refused the bail to Rana Khalil as well as himself, so he went to Hyderabad in December to apply for bail at the High Court. There the police arrested him. Mr. Abid, who was helping him prepare his legal documents, was also detained. They took both of them to the police station where they subjected them to torture. Why, only the police know. Later they released Mr. Abid, but took Mr. Rashid Iqbal away to an unknown location. Why this secrecy and violation of procedure occurred, only the police know. Do they have the same mentality as an extremist mulla? Do they have no superiors who know better?

Subsequently it was learnt that they have incarcerated Mr. Iqbal in Mirpur Khas prison. His plea for bail was expected to be heard on December 20, but the judge is on leave. How long he will remain behind bars for allegedly writing something on the road with chalk is not known.

In the meantime the murderers of Ahmadi community presidents remain at large, free from arrest by the Sindh police who can arrest perhaps only lame old men who allegedly write a letter to a cleric and a family man who allegedly wrote something on the ground with a chalk. Anyone, who cares for human rights, should protest this and bring it to the attention of a wider audience.

Rajanpur; November 29, 2008: Mr. Rizwan Ahmad, an Ahmadi student doing his F.A. in the local college, was beaten up by members of Islami Jamiat Talabah اسلامی جمیعت طلبہ (student wing of Jamaat Islami جماعت اسلامی) outside the college premises.

A probable motive for this violence could be the victory of Rizwan Ahmad in a speech competition held recently. He came first; this was not liked by Waqas who is an office-bearer of the Islami Jamiat Talabah and a son of the Amir Jamaat Islami, Rajanpur. Waqas and his four colleagues were the ones who beat him.

The incident was brought to the notice of the Principal who agreed to take action. The District Amir of Jamaat Islami and a former Amir were also informed. They expressed their regrets. It remains to be seen if those in authority take appropriate and effective action to punish these people.

Islamabad: According to a press report in the daily ‘Aman’ of Faisalabad of November 21, 2008, the Supreme Court of Pakistan (the bench comprising Chief Justice Dogar, Justice Yusuf and Justice Ejaz-ul-Hasan) ordered that the perpetual warrants of arrest issued against the accused of the famous 24-years old case of the Qadianis who killed two Muslims at Sahiwal remain operative and the accused when found in Pakistan are to be arrested immediately and brought before the court.

The facts of the case briefly are mentioned below from Amnesty International circular ASA/33/04/86 (Ref A), and from the prestigious daily Dawn, Lahore Bureau report, of February 1987 (Ref B):

In the early morning of 26th October 1984 a group of a few dozen men are reported to have attacked the Ahmadiyya community’s place of worship in Sahiwal, Punjab province… When the group of men began to paint out the writings on the mosque, the caretaker is reported to have tried to protect the property and the other Ahmadis present. (Ref A)
On this desecration of the Quranic verses and the Kalima and defiling of the place of worship, Naeemuddin (the caretaker) who was present inside, was highly provoked and by using his 12-bore licensed gun fired in the air to scare away the trespassers. The raiding party did not desist, and instead advanced towards Naeemuddin in a hostile and violent manner creating grave apprehension in his mind that children and women living in the quarters of Baitul Hamd (the Ahmadiyya mosque) may also be harmed by the group. Naeemuddin, therefore fired a second shot from his gun in the exercise of his right of self-defence. Qari Bashir Ahmad, deceased was hit by this gun-shot while he was inside the premises of Baitul Hamd…. The mob seemed to be infuriated and instead of withdrawing adamantly went ahead which obliged Naeemuddin to fire from his gun again, thereby hitting Azhar Rafiq who fell within compound of Baitul Hamd. (Ref B)
The caretaker, Naeemuddin, is reported to have given the police a full account of what occurred and to have admitted responsibility for firing the shots resulting in the two fatalities. However in spite of this at least six other members of the Ahmadiyya community were arrested, including, it is said, two or more persons not present during the incident. (Ref A)
The petitioners (accused) were tried in a Special Military Court which on June 16, 1985, found all the petitioners guilty of all the charges and awarded death sentence to Naeemuddin and Ilyas, while seven years’ imprisonment to remaining four petitioners…. The order of the Martial Law Administrator pointed out the deficiencies and inadequacies in the prosecution evidence and observed that findings and sentence of all the convicted persons required to be reconsidered on all the charges.…In pursuance of the direction of the MLA, the court reassembled on 21st October, 1985, and instead of reducing the sentence as observed by the MLA, maintained the death sentence of two petitioners and enhanced the sentence of four petitioners from seven years to life imprisonment. The petitioners submitted (later to the Lahore High Court) that they had reasons to believe that after the Martial Law Administrator, Zone “A” had declined to confirm the original findings and sentence and had asked the court to revise its findings, pressure was brought to bear upon all concerned from quarters actively opposed to the Ahmadiyya sect. When the Martial law Administrator, Zone “A” did not approve of the so-called revised findings and sentence the case was kept back and ultimately sent to the President (General Zia-ul-Haq), who had met delegations of the religious groups opposing the Ahmadis and asking for their death purely on religious grounds. (Ref B).
This concern (regarding the convicts) is aggravated by the fact that the petitioners were tried by a special military court, the procedures of which failed to provide minimum legal safeguards for a fair trial according to the international standards. Moreover, Amnesty International is concerned that the investigation by the police and the prosecution of this case by the authorities may not have been impartially conducted because it involved members of the Ahmadiyya community. (Ref A)

Although the Chief Martial Law Administrator wanted to go ahead with the executions, the political situation forced him to lift the Martial Law. The Lahore High Court delayed an implementation of the verdict of the Military Court. Eventually, after many years, when the LHC took up the case for a decision, it released the prisoners on the grounds that under PPC 304 the accused could receive maximum penalty of 10 years’ imprisonment, and they had already remained in prison for that long.

However, the anti-Ahmadi lobby wanted the victims of military ‘justice’ to suffer further, so they approached the Supreme Court for a review of the Lahore High Court decision. Fearing the outcome of this move, the accused fled abroad, and the Supreme Court issued a warrant for their arrest.

Now almost 24 years later, the accused still face warrant of arrest and further proceedings, all because of a plea made by the Ahrar group who were against the creation of Pakistan before the Independence and did irreparable damage to the state by precipitation of anti-Ahmadiyya and anti-government riots in the Punjab in 1953.

Ahmadis of District Khushab have been exposed to more than their share of anti-Ahmadi activities. The local Majlis Tahaffuz Khatme Nabuwwat has mounted a hate-campaign against the Ahmadiyya community through schools and colleges. They have printed hate material on leaflets and distributed it in educational institutions all over the district. In the most recent of these pamphlets the authors have tried to justify the rustication of all the Ahmadi students from the Punjab Medical College, Faisalabad. However, thereafter, it asserts that: “A Muslim, whatever his personal character and conduct, is always extremely sensitive about his love for the Holy Prophet, and admits no compromise whatsoever in this regard.” In order to arouse the reader’s hatred, the pamphlet goes on:Q “Qadianis are enemies of a Muslim’s faith. They corrupt the text of the Quran and Hadith to disassociate Muslims from their beloved Prophet (PBUH) and link them with Mirza Qadiani.” Excerpts from Ahmadiyya books are quoted out of context, to promote hate. Finally the pamphlet exhorts: “To safeguard the End of Prophethood and implement a social boycott of Qadianis is the foremost duty of every Muslim.”

This hate campaign has resulted in some difficulties for Ahmadi students and teachers. The community leaders have turned to prayers to seek Divine protection against those who seek to persecute them.

Chak 46, Chattha, District Sheikhupura: Two Ahmadi brothers who reside in this village with their families are in great difficulties because of the local mulla and councilor.

Wife of the elder brother Muhammad Yaqub died on December 9, 2008. The family took her body to the local Ahmadiyya graveyard for burial. The local Nazim, mulla and the Numberdar also arrived at the scene and told Yaqub not to bury his wife there. Eventually, however, the intruders permitted Yaqub to bury his wife there, but warned him that in future no further burial would be allowed in that graveyard. The graveyard already has eight Ahmadis’ graves.

Mr. Yaqub has reported that the opposition has made life difficult for the two Ahmadi families in the village. Their children have been forbidden to go to school. A social boycott is in place. Ahmadis fear getting implicated in some fabricated police case. The mulla is vocal on loudspeakers about Ahmadis being Wajib ul Qatl واجب القتل (deserving of death). He says that the one who undertakes the murder of an Ahmadi inherits paradise in the life hereafter.

The two families now live in an environment of fear and uncertainty.

Lahore: In the last days of 2008, Pakistan was faced with serious security threats and a grave internal situation in that the economy was crumbling and the people had come out in streets to protest power outages and interruptions in supply of gas. This rendered millions of hearths cold and homes dark The mullas, however, unmoved by all that, chose to hold an anti-Ahmadiyya conference at Lahore, and some of the Urdu press reported it on the front page under a three-column headline.

The conference was organized by a mishmash of politico-religious interests that has assumed the name of Mutahiddah Tehrik Khatme Nabuwwat Rabita Committee متحدہ تحریک ختم نبوت رابطہ کمیٹی. Its main sponsors are Mulla Ilyas Chinioti MPA, Mulla Zahidur Rashdi, and Khalid Cheema of Ahrar Islam. The conference was held on December 28, 2008 in Hamdard Hall, Litton Road, Lahore. Jamaat Islami, as usual, got into this band wagon in search of political crumbs.

The daily Ausaf of December 28, 2008 reported the proceedings in some detail. Excerpts of its report on this ‘End of Prophethood’ conference:

. | The on-going military operation should be halted in the Tribal Area.
. | Action should be taken on the parliamentary resolution concerning American attacks in the tribal areas.
. | If Indians attack Pakistan, we shall punish them in a way that their future generations will remember it. (By supposedly holding still more of such conferences. Ed.)
. | Pervez Musharraf, the killer of Benazir Bhutto, Akbar Bugti and the martyrs of Lal Masjid and Jamia Hafsa should be hanged.
. | “The present day imperialists and Qadianis are busy in hatching conspiracies against Pakistan. Initially Ghulam Qadiani, then Pervez Musharraf tried to put an end to Jihad”, said Hafiz Hussain Ahmad.
. | The government should ensure implementation of constitutional measures in support of the End of Prophethood dogma, adopted by the elected parliament and upheld in the supreme court decisions. It should not make the mistake of undoing the anti-Qadiani laws. Etc. etc.

Those who came to address this badly timed frivolous get-together included: Liaquat Baloch (JI), Abdur Rahman Ludhianvi (Jamiat Ahle Hadith), Abdur Rauf Farooqi (JUI S), Farid Piracha (JI), Hafiz Hussain Ahmad (JUI F) Ijaz Ahmad (Tehrik Insaf), Hamid ud Din Mashriqui (Khaksar), Zawwar Bahadur (JUP), Fazl Rahim (Jamia Ashrafia) and Ayub Beg (Tanzeem Islami). Foreign presence was indicated by Fayyaz Adil Farooqi of World Islamic Forum, London. Pir Ataul Mohaiman (Ahrar) presided over the conference.

It will be appropriate to quote here a judicial comment on Ahrar from the prestigious historical Report of The Court of Inquiry (Punjab Disturbances of 1953) External Link - Opens new browser window :

The conduct of the Ahrar calls for the strongest comment and is especially reprehensible – we can use no milder word – for the reason that they debased a religious issue by pressing it into service for a temporal purpose and exploited religious susceptibilities and sentiments of the people for their personal ends.

It should be recalled that mullas targeted the Ahmadis of Kotli in Azad Kashmir External Link - Opens new browser window in June, 2008. Thereafter the authorities took over their initiative and obliged them beyond their expectations. They booked numerous Ahmadis in fabricated criminal cases for their faith, demolished a mosque, stopped construction of another, arrested innocent Ahmadis, harmed Ahmadi businesses etc. These violations of Ahmadis’ human rights were so outrageous and manifest that human rights agencies took notice and the Azad Kashmir government was told to rein in their extremists and stop supporting them. This has had some effect on the activities of Pir Atiqur Rahman and the surge of anti-Ahmadiyya activities subsided over the following months. An attempt was made to revive them in Mirpur during the month of December. A report is given below.

Jamiat-ul-Ulama Azad Kashmir, Anjuman Talaba Islam and other Islamist parties announced holding a joint Khatme Nabuwwat conference in Mirpur. They mounted a publicity campaign during the month of November through posters, banners and graffiti on walls. The conference was scheduled for November 29, 2008. On the appointed date, the students of ATI took out a procession that comprised not more than 70 participants. They displayed a banner on their van, on which it was written: SET FIRE TO THE EDIFICES OF THE AHMADIYYA COMMUNITY (Qadianiat ke aiwanon ko aag laga do قادیانیت کے ایوانوں کو آگ لگا دو). The attendance at the conference remained low throughout the day. The participants were mostly students, including those from madrassahs. Loud speakers were installed. The police were present. The audience waited for the arrival of Pir Atiqur Rahman, but he failed to show.

The speakers targeted U.S. policies. They mentioned that there were sixteen Qadiani communities in Kotli, and they worshipped in places that resembled mosques, they had niches and minarets, so the government should have their buildings altered. “Qadianis are non-Muslims, and they should learn to live like other non-Muslims,” an orator demanded. They used slander and abuse against Ahmadi leaders.

It seems that generally people of Mirpur rejected the call of the mulla. It is reasonable to deduce that the mulla has no power if he is deprived of state support.

November 2008: Mr. Humayun Arif, Ahmadi is a student of Applied Geology in the Punjab University. He is doing well in his studies and was popular in his department — until recently, when some cleric contacted his friends. The mulla told them that Arif was a Kafir and it was forbidden to have any social relations with him. Accordingly these ‘Muslim’ friends turned away from him and implemented an effective social boycott against him. They no longer exchange Salam greetings with him, and refuse to shake hands with him. Arif has been greatly disturbed by the incident.

In view of the fact that extremist views of such clerics eventually lead to terrorism, would it not be appropriate that all extremist ulama should be kept out of all public spheres including formative centers like educational institutions. Here, one is reminded of the mischief precipitated and promoted by clerics in the Punjab Medical College, Faisalabad External Link - Opens new browser window .

The daily Jang, Lahore of December 7, 2008 published a story on the state of local services in Rabwah. Any self-respecting government would find this report condemnatory enough to wake up and take remedial action. A translation is given below:

Chenab Nagar: Streets unpaved even after 60 years. A large neighborhood still deprived of essential services.
The drinking water project was due to be completed within a year; it remains unfinished.
Numerous residents rendered disabled due to illegal stone blasting. Many roofs damaged.
Minors drive rickshaws; they precipitate traffic jams due to improper parking.
Chenab Nagar: The population of Chenab Nagar, on the west bank of the river Chenab is increasing. Many colonies have sprung up in the suburbs, but even 60 years after its founding the city remains without paved streets. Darul Ulum West, the largest neighborhood of the city is deprived of basic civic needs.
The bridge over the Chenab, that cost millions, is at the mercy of contractors. The poles are not lit, the road is broken and unswept. Parks by the riverside have been occupied by beasts, and tiles used here and there have been stolen.
The city has schools and colleges but their buildings suffer from a lack of repair and maintenance. A number of schools have turned into ruins.
The Health Department started work on a project to provide water in Chenab Nagar. The project costing Rs. 54 million was to be completed within a year, however it remains unfinished and the residents still do not have drinking water. The situation was reported to the Chief Minister and Syed Muhammad Zahir, the Secretary of Local Government.
The system to keep the streets clean is not functional. Sweepers clean only the spaces that interest the privileged few. This filth breeds disease.
Link roads in the area are depleting. Money was allocated for the repairs of Sahiwal Road and Sadiq Road in Darul Ulum Gharbi but was consumed by political rivalry. A few days ago, the repairs to Degree College Road were undertaken, but the connecting link road is left unattended.
Illegal blasting for stones goes on in the (local) hills. This has led to many persons being injured and rendered crippled. Many roofs have caved in and a number of youth have been killed.
There are no street lights in the city. Criminals prowl the dark streets. The TMO Chiniot has floated a ‘tender notice’ but there is no follow-up. Soon after sunset, streets become dark and it is dangerous to come out at night. Not a day passes without frequent power cuts. Power is switched off without warning. Live wires hang so low in some streets that an accident may happen at anytime.
Under-age drivers park their rickshaws in a way that leads to traffic jams. Pedestrians face great difficulty due to unruly traffic. When the railway crossing is shut, the traffic stops in three rows on both side of the crossing; thereafter rickshaws and cars jam the traffic in efforts to overtake others.

The United Nations reportedly has placed Hafiz Muhammad Saeed of Jama‘at Al Da‘wa on the Consolidated List (concerning acts of terrorism).

The daily Khabrain in its issue of December 14, 2008 published the bio-data of Hafiz Saeed in some detail. As the Hafiz has been vocal on the Ahmadiyya issue in the past, it is appropriate to place on record a summary of this press report.

Hafiz Saeed belongs to village Chak 126 South Gamonwala of Sargodha. His father Kamaluddin was a prayer leader in the local mosque of Ahle Hadith.… Professor Abdullah Bahawalpuri was father-in-law of Saeed and the intellect behind Saeed’s organization. According to Professor Bahawalpuri, democracy amounted to Kufr (disbelief) and it was haram (forbidden) to cast votes.… Abdur Rahman Makki son of Bahawalpuri is a top leader of Al-Da‘wa; his sister is married to Hafiz Saeed, and Saeed’s sister is married to Makki.… Hafiz Saeed was an assistant professor in the Islamiat Department of the Engineering University (Lahore).… He set up an organization Mutahiddah Jamiat Ahle Hadith.… It is learnt that the land for the headquarters of Al Da‘wa at Muridke was purchased by a Saudi citizen Mahmud Ahmad Bahazaq.… Bahazaq is now incarcerated in a Saudi prison. Hafiz Muhammad Saeed was detained many times after 9/11. After the ban on Lashkar Taiba in 2002, Markaz Da‘wa Irshad and Lashkar Taiba were named Al-Da‘wa. Prior to the ban, Hafiz Muhammad Saeed was the Amir of Lashkar Taiba.… It is stated that two years ago Hafiz Saeed went to Saudi Arabia for Hajj, on a secret visit.

It is important to mention that Hafiz Muhammad Saeed was a frequent guest speaker at anti-Ahmadiyya conferences in Rabwah, organized by the Majlis Tahaffuz Khatme Nabuwwat.

Rabwah: This year again, for the 25th year running the government of Pakistan has not allowed Ahmadis to hold their Jalsa Salana at Rabwah. General Zia was the first to deny this basic right in 1984. Since his death in a plane crash numerous democratic governments (Benazir Bhutto and Nawaz Sharif) and the military regime of General Musharraf (of the so-called enlightened moderation) prevailed in Islamabad, but none of them returned to Ahmadis what was their due. At the time of the instant denial, Mr. Zardari of PPP is the president of the federation, while Mian Shahbaz Sharif is the chief minister in the Punjab.

The first Jalsa Salana was held in Qadian in 1891, in the days of the holy founder of Ahmadiyyat. He stated one of the objects of the Jalsa as: “In this conference such verities and knowledge will be disseminated that are essential for promotion of faith, certainty and truth. The participants will receive special blessings and prayers, and all possible efforts will be made in making a plea to the Gracious and Merciful Lord that He bless them with His nearness and acceptance and bring about a holy transformation in them”.

This Jalsa has been held almost regularly ever since then, first in Qadian and then in Rabwah. However, since 1984, the authorities in Pakistan have put a ban on it. Although hundreds of thousands attended this conference in Rabwah, it was always peaceful, and it promoted peace. It is regrettable that while various governments disallowed this spiritual and decent community gathering, they permitted annual conferences of Lashkar-e-Taiba (now banned) and other militant religious and political organizations. Recently, in the month of November, Dawat-i-Islami was allowed and facilitated to hold their three-day congregation at Multan where reportedly one million assembled. It was a stark discrimination by the government of Punjab to withhold similar permission to the Ahmadiyya Community.

Karen Armstrong, a renowned scholar from the West on Islam had some sympathetic words of wisdom for the Pakistani state and the mulla in her interview with The News of February 3, 2008:

“Politics coupled with egotism and sectarian attitude is the evil genius that creates divisions among religions of the world. It is the task of any ideology — be it religious, liberal or secular — to create global understanding and respect. Islam has a very strong pluralistic element in its scriptures. Most of the world religions stress the importance of compassion, not just for your own people, but for every body. And that is the voice we need today, because any idealism that breeds discord, disdain, or contempt is failing the test of our times.”

Mirpur Khas: It will be recalled that during the fatal attack in September this year on Dr Abdul Mannan Siddiqui External Link - Opens new browser window , President of the District Ahmadiyya Community, Mirpur Khas, his guard Muhammad Arif was also hit. As the next day, another Ahmadi Amir was assassinated in Nawabshah, the press and publicity highlighted the two assassinations, and Muhammad Arif’s wounds received little mention. It is learnt that:

1. | Muhammad Arif received numerous hits in the belly. The bullets damaged his intestines.
2. | He was moved to Karachi immediately for surgery. He received treatment first in the Civil Hospital, and then in the Aga Khan Hospital.
3. | At present he is receiving physiotherapy treatment in the Aga Khan Hospital. He can move his hands but is not able to walk.
4. | The lower part of his body is not functioning yet.

It is noteworthy that none of the prominent Sindhi mullas who are on record to have fanned the fire of violence and hatred against Ahmadis, has been detained or even interrogated.

The Friday Times, Lahore of December 26, 2008 in its section ‘Nuggets from the Urdu press’ printed the following story:

Declare nuclear war!
Quoted in (the daily) Khabrain, clerical leader Engineer Salimullah said that Pakistan should declare nuclear war against India. Fareed Paracha (of JI) said that India was benefiting from the sharafat (politeness) of Pakistan. (Maulvi) Raza Kazmi said that the government’s action against Jama'atud Da’wa had forced the nation to hang its head in shame.

Among the above, the mulla Engineer Salimullah reminds one of the year 2002. In May 2002, the government declared that it would switch over to the system of Joint Electorate. The whole world cheered over this retraction from the practice of religious apartheid built into the system of Separate Electorate. However, three weeks later the Ministry of Religious Affairs invited a large number of Ulama to a Seerat Conference in Islamabad. President Musharraf also attended. There, this mulla stood up and told the President that by introduction of Joint Electorate, Qadianis would have the right to vote, and that would wash away years of Ulama’s efforts. He urged the President to reinstate Separate Electorate and declare categorically that Qadianis remained non-Muslims. The President readily accepted the mulla’s advice and reassured him that the needful will be done. Surely enough, within a fortnight the Chief Executive issued his Order No 15 on 17th June 2002 External Link - Opens new browser window that formally contained all that the mulla Salimullah had demanded concerning ‘Qadianis’.

Now the same mulla has demanded declaration of nuclear war. It is hoped that the incumbent President will not be as obliging as President Musharraf.

1.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
2.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy. The judge rejected his plea for bail. The police investigation found him innocent.
3.
Rana Khalil Ahmad, an elderly and disabled gentleman, is detained for allegedly writing a letter to a cleric.
4.
Mr. Rashid Iqbal is facing a fabricated accusation under the blasphemy law. He was arrested and refused release on bail.
*
Terrorism could be curbed by promoting inter-faith and inter-cultural harmony. — Gilani
The daily Dawn; Lahore; December 17, 2008
*
Pakistan shuts (Jamaat Al) Da’wa offices after UN ban
The entities and individuals put on the consolidated list also include Laskar-e-Tayyaba (sic) (LT), the Al-Rashid Trust, Al-Akhtar International, Zakirur Rehman Lakhvi and Haji Muhammad Ashraf
The Daily Times; Lahore; December 17, 2008
*
Activists of Jihadi bodies go underground
The daily Frontier Post; Lahore; December 17, 2008
*
Ahmadiyyat is gaining strength; unite, to crush it. — All Parties Students conference.
The daily Ausaf, Lahore; December 02, 2008
*
Qadianis should be removed from all key posts. We shall hold Khatme Nabuwwat conferences all over. — Pir Atiqur Rahman (of Azad Kashmir)
The daily Ausaf, Lahore; December 16, 2008
*
Qadianis can never be sincere to an Islamic country — (Mulla) Allah Yar Arshad
The daily Jang; Lahore; December 02, 2008
*
Chenab Nagar: Streets still unpaved, after 60 years. Major neighborhood remains deprived of essential civic facilities.
The daily Jang; Lahore; December 07, 2008
*
Car bomb kills 22 in Peshawar
The Daily Times; Lahore; December 06, 2008
*
Swat: Dead body of Pir Samiullah hanged in a square (by Taliban) after disinterment. 4 others slaughtered. Extremists set fire to 35 houses in Mandel Dag.
The daily Jang; Lahore; December 16, 2008
*
Taliban torch another 53 US, NATO vehicles near Peshawar
The Daily Times; Lahore; December 09, 2008
*
Taliban kill 2 truck drivers, torch 21 US vehicles in Peshawar
The Daily Times; Lahore; December 02, 2008
*
10 Killed in Mingora suicide attack
The daily Dawn; Lahore; December 02, 2008
*
Ban on entry of 58 ulema into Attock
The daily Dawn; Lahore; December 30, 2008
*
Taliban ban to keep 40,000 girls from school in Swat
The Daily Times; Lahore; December 26, 2008
*
Seven student organizations make alliance against IJT
The daily Frontier Post; Lahore; December 24, 2008
*
889 killed in 61 suicide hits this year. 29 bombers struck in Frontier, 16 in FATA.
The daily News; Lahore; December 23, 2008
*
Lashkar Jhangvi carried out Marriott attack. — Malik
The daily Dawn; Lahore; December 23, 2008
*
Bonir (NWFP): 37 dead in a suicide attack on polling station
The daily Aajkal; Lahore; December 29, 2008
*
A suicide bomber can also be bought to settle personal scores, says the police investigation into the Bhakkar blast which left over two dozen people dead in August.
The daily Dawn; Lahore; December 24, 2008
*
136 ulema restricted to hometowns (during Muharram)
The daily Dawn; Lahore; December 24, 2008
*
Efforts on to keep MMA intact: Fazal
The daily Frontier Post; Lahore; December 20, 2008
*
Nuclear system ready: Samar (a scientist at Islamabad)
The daily Nation; Lahore; December 05, 2008
*
Beleaguered AJK premier enjoys cover of constitution
The daily Dawn; Lahore; December 02, 2008
*
Corruption and misappropriation of Rs. 94 billion in public funds. Report by Auditor General of Pakistan, as advertised by the Government of the Punjab in press.
The daily Aajkal; Lahore; December 29, 2008
Op-eds
*
Jihadists in Pakistan
The Pakistani military needs to genuinely embrace the idea of zero tolerance for Jihadists, not distinguish between good ones (those that keep Afghanistan and India on edge) and bad ones (those that set off bombs within Pakistan). These groups blur into one another and cannot easily be segregated. And they are all enemies of modernity and democracy.
Freed Zakria in the Newsweek of December 8, 2008
*
Not all Muslims Welcome in Pakistan
During Ms. Bhutto’s two stints in office, she was unable to stand up to religious extremists in Pakistan and did nothing to repeal the discriminatory laws against Ahmadi Muslims. While her husband’s rhetoric on Thursday was step in the right direction, it rings hollow. If Mr. Zardari really wants to be an example of Muslim tolerance he needs to repeal the amendments and ordinances in the Pakistani constitution that disenfranchise millions of voters and ban religious freedom for an entire population. Ironically, at the end of his speech, Mr. Zardari said “Injustice and discrimination on the mere basis of one’s faith must be discouraged - not only in words but through meaningful actions.” Here’s hoping he finds the courage to follow his own advice.
Washington Post: Posted by Ismat Mangla on November 29, 2008
*
Highjackers of the national interest
The resolution (Objectives Resolution) forms part of the mauled and mangled 1973 constitution (which was violated by its maker Zulfikar Ali Bhutto within four hours of its promulgation) and is in a large manner responsible for the impasse in which we today find ourselves. However, it happened and none has had the ability, strength or the will to do away with it and start off with a clean slate, ridding the state of burden of a warped form of religion which affects all form of religion and manner of governance. We need someone to come along who will realize that religion, true or false, is indeed the opium of the masses, and who will move on to a more tolerant, realistic, practical and democratic path and act to educate the masses rather than take great pains to keep them in the ignorance in which they now wallow.
Ardeshir Cowasjee in the daily Dawn of December 14, 2008
*
The new chair of Islamic Ideology Council
Appointment of Maulana Muhammad Khan Shirwani is one of the signs of doomsday. Now they (JUI-F) are demanding the ministry of religious affairs as well.
Asar Chauhan in the daily Aajkal, December 18, 2008
*
Pollutants in the constitution
As a first step , the constitution must be purged of the pollutants forced into it by autocrats over the past thirty years and more.
I.A. Rehman in the daily Dawn of January 1, 2009
*
The threat to Pakistan
India is not as great a threat to Pakistan as the one that emanates from within.
Tariq Fatimi in the daily Dawn of January 1, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue. Jan 06, 2009