Monthly Newsreport on persecution of Ahmadis in Pakistan - February, 2008

Newsreport February, 2008

Karachi; February 24, 2008: Mr. Basharat Ahmad Mughal son of Mr. Siraj Din became 88th Ahmadi to be murdered for his faith in Pakistan since the Ahmadi-specific ordinance was promulgated by General Zia. He was approximately 50. He joined the community in 1986. These days he was the president of the local community in Manzoor Colony, Karachi.

Mr. Mughal was regular in his dawn (fajr) prayers at the Ahmadiyya mosque. After the congregational prayers, noticing his absence, the fellow worshippers looked for him and found him shot dead at some distance in a street. He had received five bullet injuries, three on the side, one in the neck and the fifth on his palm.

Some eye-witnesses had seen the assassins arrive on a motor cycle.

Earlier, he had suffered arrest under the Ahmadi-specific ordinance. Three years ago, he had been abducted and detained for a fortnight.

Mr. Mughal had an excellent reputation. He was known for his kind and helpful nature. He was a pious man, and he spared time for community work. Many non-Ahmadis visited his family to show their sympathy.

The deceased is survived by a widow and seven children; four of the children are school and college going. His parents are living but old.

Approximately ten days earlier, the Sindh Police had claimed discovery of a new extremist religious organization called Tanzeem Tehrik Islam Lashkar Muhammadi, and arrested some of its members who were former members of the banned Harkatul Mujahideen and Jaish Muhammad. They admitted to target various individuals, including Ahmadis. They were found to be involved in the murder of Dr Hameedullah External Link - Opens new browser window , an Ahmadi murdered in Karachi five months ago. It appears that other cells and auxiliaries of such groups remain active and effective.

Manzoor Colony has been a hot spot for Ahmadis for some years. Four Ahmadis have been assassinated there to-date. Anti-Ahmadi agitators openly harass their victims and issue threats. Some Ahmadis have even shifted from the area. The police is in a position to rein in the extremists if they undertake to do so.

Mr. Basharat Ahmad Mughal belonged to Lathianwala in District Faisalabad. His dead body was taken there. He was later laid to rest in a graveyard at Rabwah.

Rabwah: The Press Section of the Sadr Anjuman Ahmadiyya issued this month its annual report (2007) on “Anti-Ahmadiyya news published by the Urdu newspapers”. It gives facts and figures, and makes interesting reading. A summary of its contents, translated in English, is produced below for information of our readers and record.

The survey was restricted to only the major Urdu national dailies. “During the year 2007, it remained a daily routine with the Urdu papers to print anti-Ahmadiyya statements and hate-promoting news in bold headlines. On the contrary, no paper had the courage to print Ahmadiyya explanation conspicuously,” mentions the Report. Nine hundred and seventy four such news items appeared in the press during the year. Almost all of these were prejudiced, hate-promoting and false propaganda. The daily Nawa-i-Waqt (Editor: Majeed Nizami) led this band by printing 235 news. The daily Pakistan stood second, and the daily Jang (founded by Mir Khalil ur Rahman) was a close third.

“Mullas are in the habit of making provocative statements. These are published without any verification. As a result, common folk get agitated and inflict physical and costly harm upon Ahmadis,” says the Report.

A few of such headlines whose photocopy is printed in the Report are translated below:

* | Phalia: Qadiani murdered by a retired police inspector The Express, Faisalabad; 2.3.2007
* | The Sharia penalty for apostasy(presumed to be death)should be imposed. — Mulla Faqir Muhammad The Nawa-i-Waqt, Lahore; 19.2.2007
* | The Election Commission should delete the names of Qadianis from the column of Muslims. The Pakistan, Lahore; 5.7.2007
* | Joint Electorate is a deviation from the founding principles of Pakistan. — (Mulla)Allah Yar Arshad The Jang, Lahore;15.12.2007
* | The Qadiani boycott of elections is nothing but cheap publicity. The Nawa-i-Waqt, Lahore;17.12.2007
* | Qadianis are giving Pakistan a bad name abroad. — Malik Rab Nawaz The Express, Faisalabad; 27.8.2007
* | Qadianis are enemies of both Islam and Pakistan. — Maulana Abdullah Madni The Nawa-i-Waqt, Lahore; 9.9.2007
* | The authorities should undertake an ‘Operation’ against Qadianis. — (Mulla) Allah Yar Arshad The Express, Faisalabad; 20.4.2007
* | Qadianis were pampered excessively by the present regime. — (Mulla) Shabbir Usmani The Pakistan, Lahore; 10.4.2007
* | World Pasban Khatme Nabuwwat will pretest today against the governmental backing of Qadianis. The Asas, Lahore; 10.4..2007
* | The Qadiani lobby close to the President and the PM is instrumental in deterioration of the national situation. The Nawa-i-Waqt, Lahore; 22.3.2007
* | Qadianis are the agents and tools of the West. — (Mulla) Zahid Mahmud Qasmi The Asas, Lahore; 3.4.2007
* | Qadianis are Indian and Israeli agents. — (Mulla) Abdul Hafeez Makki The Express, Faisalabad; 13.3.2007
* | Rabwah is the centre of the conspiracy. Qadianis are encouraging Shia-Sunni riots. The Nawa-i-Waqt, Lahore; 1.4.2007
* | The blasphemous cartoons are Qadiani conspiracy The Ausaf, Lahore;16.2.2007
* | Terrorist attacks are Qadiani conspiracy. — Maulana Akram Toofani The Jang, Lahore; 31.4.2007
* | 600 Qadianis join the Israeli Army The Nawa-i-Waqt, Lahore; 12.6.2007
* | Qadianis plan to turn Chenab Nagar (Rabwah) into an Israel. — (Mulla) Syed Kafil Bokhari The Din, Lahore; 1.3.2007
etc. etc.

The report contains copy of the electoral announcement by the Ahmadiyya headquarters who requested it to be published, even as a paid ad. The major newspapers who keep on clamoring for the ‘freedom of the press’ refused to publish it.

The Report summed-up in the following words:

“Islam is a religion that supports goodwill, tolerance and peace in a big way. This country that was founded on this fair name is drenched in hate and prejudice in the very name of Islam. The result is obvious to us all.

“Pakistan is unfortunately faced with a difficult internal situation. Mutual slaughter prevails. It is therefore essential that true Islamic teachings are presented in Pakistan. The press has an important role in propagating highly peaceful teachings of Islam to the general public in order to promote compassion and peace in society. But if the press that is duty-bound to guide the public on the right path promotes hate and prejudice, and violates its professional ethics, and neglects the soul of this (worthy) profession then the public peace gets destroyed. In these circumstances the country needs support. However, the Urdu press, knowingly or unknowingly, prints sectarian fabricated news boldly. These baseless statements are printed on their front pages by these newspapers…”

At the occasion of Election 2008, Pakistan Coalition for Free, Fair & Democratic Elections (PACFREL) published a booklet in Urdu titled “Non-Muslim Citizens of Pakistan. The role and responsibilities of Political Parties”. The booklet is a well-written document by Dr Syed Jafar Ahmad. In its chapter 6, the author has quoted extracts from the election manifestoes of various political parties, that are related to religious minorities. Hereunder we quote some extracts from the manifesto of the MMA or its constituent party, the JUI (from pp. 50-52):

“…The Jamiat ul Ulama Islam introduced amendments in March 1986 to its manifesto of 1969. Following three points concerning minorities were added to this amended manifesto:
a. | The minorities will remain entitled to the religious freedom, civil rights and availability of justice without discrimination and uniformly as accorded by Islam.
b. | Any Muslim who delinks himself from the dogma of ‘the end of prophethood’ will be assumed to have committed apostasy.
c. | Neither new sects, nor Apostasy will be permitted among Muslims, and Sharia penalty for apostasy shall be imposed.
The Jamiat stated its policy regarding minorities in the following six points:
…
4. | Laws proposed by the minorities to improve their community life will be promulgated so long as these do not run counter to national interest and do not hurt others’ feelings.
5. | No interference will be permitted in the religious and social affairs of minorities, however it shall not be permissible to preach and propagate against principles laid by Islam. In this context, action will be taken to make laws regarding the protection of the dogma of ‘the end of prophethood’ in the context of Amendment II (1974) to the Constitution.”

In the above context we make the following observations:

1. | As for the Sharia penalty of Apostasy, the MMA sent an Apostasy Bill to the National Assembly in May 2007 whereby in its Section 7 it is written: (1) If a male person makes the commission of apostasy offence, he shall be awarded death sentence; (2) If the female person makes the commission of apostasy offence, she shall be put in prison till she tenders her penitence. The bill was accepted by the National Assembly without any comment and sent for the Standing Committee’s consideration. The leader of the House was Mr. Shaukat Aziz and the President of the ruling party PML(Q) was Mr. Shujaat Hussain at the time.
2. | This bill was proposed by the MMA and signed by 32 MNAs including Maulvi Fazlur Rahman, Qazi Hussain Ahmad, Liaquat Baloch, Ms. Raheel Qazi etc. One of its two leading component parties was the JUI(F) whose manifesto contained the provisions listed above. The MMA was encouraged and facilitated by the Musharraf regime of ‘enlightened moderation’ in 2002 to win 59 seats in the National Assembly at the cost of the main stream political parties.

And then, leaders of Pakistan’s civil society and politics moan about the plight of their state! They should blame only themselves for the present state of the State of Pakistan.

BBC; February 04, 2008: Following appeared on BBCUrdu.com at 17:34 GMT on Monday, 04 February, 2008 (Translation):

Ali Salman
BBCUrdu.com Lahore
Ahmadiyya ads; not even on payment
The spokesman of the Jamaat Ahmadiyya Pakistan stated that the national press of Pakistan refused to publish an announcement by his Jamaat concerning its boycott of the general election. He had offered to pay for the ad.
The Ahmadiyya Jamaat considers this conduct of the press as a part of the prejudice that according to him is generally nourished in Pakistan.
The spokesman stated that separate electoral lists were compiled for Ahmadis in these elections; according to him this was in violation of the Constitution and the Universal Declaration of Human Rights. This was an attempt to keep Ahmadis away from the national main stream and to render them politically powerless.
Jamaat Ahmadiyya had written to the Election Commission and the President’s office in this regard and conveyed its decision to boycott elections.
Only one Urdu news paper and two English-language newspapers had agreed to publish the ad regarding the boycott.
The spokesperson stated that the rest of the Pakistani media that is called ‘Free’, refused to print the announcement even as a paid ad.
Jamaat Ahmadiyya had reported in its annual report for the year 2007 that during the year the print media published one thousand news items that according to him were anti-Ahmadiyya propaganda.

Note: Copy of the ad is placed as Annex I to this Report.

The daily DAWN was considerate enough to send a reporter to Rabwah in pre-election days to assess the public mood in Rabwah and have a first hand look at the deliberately neglected town. The report by Ms. Shehar Bano Khan was published in its issue of February 16, 2008. It is quite factual and makes interesting reading. It is reproduced as Annex II to this monthly news report.

Lahore: The daily Nawa-i-Waqt Lahore printed the following story in its issue of February 18, 2008:

The Qadiani vice principal of Government Talim ul Islam College Chenab Nagar should be thrown out.
Faisalabad (special correspondent): The Information Secretary of the ‘Almi Majlis Tahaffuz Khatme Nabuwwat has demanded of the Chief Minister, Chief Secretary and the provincial Secretary Education that some grade 19 Muslim educationist professor should be appointed principal of the Govt T.I. College Chenab Nagar, and the Qadiani non-Muslim vice principal should be transferred from the college. He stated that no fresh appointment has been made to this post since the retirement of the last Muslim principal on August 14, 2007. Although, as proposed by the ‘Almi Majlis a Muslim lecturer was given the temporary charge as principal, but even six months afterwards fresh replacement has not been made yet. As the college is being provided a Muslim principal since 1972, no non-Muslim Qadiani should be appointed as principal and the Qadiani vice principal should be thrown out.

Well, how is that! If what the mullah says is correct then it is a scandalous state of the management of public education in the province. And, even if the mullah is not entirely correct, it is revealing how he treats the provincial administration, and makes unspeakable demands on apparently considerate officials. The news also betrays the sectarian and obscurantist policy of the Nawa-i-Waqt who voluntarily spares space for mullahs who are ignorant of principles such as civic rights, freedom of belief, educational liberty and enlightenment.

Following story is translated from the Urdu daily Aaj Kal of February 17, 2008:

“Encroachment mafia’s hold on the Chenab Nagar bus stand
The bus stand that serves this town of 70,000 has neither washroom nor a place to sit down. The administration should cater for the citizens who pay millions in taxes. Press conference by Khalid Hussain
Chenab Nagar: Qabza mafia is well entrenched at the Chenab Nagar bus stand due to the neglect and lethargy of TMA Chiniot. This bus stand that caters to the needs of this town of 70,000 residents has neither washroom nor a seating facility for passengers. The citizens are getting worse treatment than that from a step-mother.
In collusion with council officials, vendors have occupied the bus stand that is meant for passengers and buses and wagons. It is a pity that the administration has not bothered to break the hold of encroachers. The officials come to the office only for gossip. Citizens are in distress while the officials only placate the mafia. “If it rains a little the bus stand looks more like the river Chenab,” Rai Khalid Hussain Bhatti told the press conference.
The residents have made a strong plea to the Tehsil Nazim that a waiting room and washroom facility should be immediately provided and the mafia should be dislodged. The roadside pits at the bus stand ought to be filled up as the pits end up as puddles, and almost every day some passenger slips into one.”

The daily Jang, Lahore of February 2, 2008 volunteered its news space to a mullah, Allah Yar Arshad who was in prison a few weeks ago for the mischief he regularly undertakes. He is the resident bully posted at Rabwah who makes his living through sectarian strife. The news:

The Annual report by the Qadiani spokesman is fabricated. — Maulana Allah Yar Arshad
Chiniot (correspondent) Maulana Allah Yar Arshad, a leader of the Tehrik Khatme Nabuwwat and the Khateeb of the Jame’ Masjid Bokhari Chenab Nagar rejected the Annual Report of the Qadiani spokesman and said that to-date no Qadiani had even been bruised for his faith. Qadianis themselves violate the law. They arrange registration of criminal cases against themselves (with police) and then seek asylum in foreign countries thus bringing disrepute to Pakistan. The spokesman has fabricated the report; he should be prosecuted.

This mullah casually ignored the five Ahmadis murdered last year including the two doctors at Karachi. The murderer of Dr Hameedullah has been arrested and found member of a religious extremist organization. The mullah failed to notice that 22 Ahmadis had been booked, all in one case, for alleged blasphemy, and thus exposed to penalty of death or life imprisonment. He also conveniently forgot about a dozen cases that he had himself got registered with the police against Ahmadis. He is obviously a habitual liar whose statements are considered print worthy by the Jang that has the largest circulation in Pakistan.

1. | Ahmadis could not participate in Election 2008. The European Union Election Observation Mission to Pakistan 2008 reported in its Preliminary Statement: “The Ahmadis’ participation as voters was negatively affected by the discriminatory requirement that they register on a separate list.”
2. | The Jamaat Islami who had worked hard behind doors for years to deny the Ahmadis their right to vote, deprived itself of the right to vote for its own reasons.
3. | The MMA, who proposed a tailored hideous Apostasy Bill External Link - Opens new browser window in the last National Assembly and represented the politico-religious groups, won only 5 seats out of 272.
4. | The PML (Q) led by Chaudhry Shujaat Hussain, who had called the priests of the MMA as ‘the PML’s natural allies’, stood a poor third in the list of the participating parties.
5. | Ms. Benazir Bhutto, the leader of PPP, who upheld her father’s initiative on anti-Ahmadi legislation to please the clerics, could not lead her party on February 18, on account of her assassination in a suicidal attack undertaken allegedly by some religious fanatic.
6. | Ch. Shujaat Hussain who said, “That is good if I have been called Chaudhry of Lal Masjid” could not return to the National Assembly.
7. | Mr. Shaukat Aziz the former Prime Minister, in whose watch the decision was made to include the religion column in the machine readable passport, was not given a ticket by his party to contest the elections.
8. | Mr. Ejazul Haq, former Religious Affairs Minister, son of General Zia, who said, “Madrassahs that Benazir would like to have closed down, we will defend them at the cost of our lives” could not get re-elected.
9. | Mulla Fazl ur Rahman lost his home seat at D I Khan with a huge margin.
10. | Chaudhry Amir Hussain the Speaker of the last Assembly, who claimed spuriously that ‘minorities enjoy ideal level of rights’, was defeated by a woman rival.
11. | Religious political parties that had won all the four NA seats from Peshawar during previous general elections failed to score even a single victory in the entire district this year — in provincial as well as national assemblies.
12. | Bannu (NWFP) remained the only district where MMA won of a few seats, thanks to the development work carried out by Akram Khan Durrani during his five years’ tenure.
13. | The ANP won decisively in the NWFP. This party’s manifesto upholds non-violence and secular values.
14. | Karachi was won by MQM that does not encourage religion in politics.
15. | JUI (F) was swept away from the Baloch majority area of Baluchistan.
16. | MMA stands almost broken up subsequent to the wholesome participation of mainstream political parties in the elections.
17. | Mulla Ilyas Chinioti son of Mulla Manzoor Chinioti won the provincial seat beating his PPP rival who took it easy in election campaign thinking that he would win regardless. Mulla Chinioti has since joined the PML (N) ominously.
18. | The president, whom Mr. Irfan Hussain described as, “Time and again, Musharraf has shown us that he is more than capable of talking the talk. But when it comes to walking the walk he is careful where he treads,” landed in a political quicksand as a result of Election 2008, despite his undue care and utmost keenness to continue to serve the nation in his present position.
19. | Sh. Rashid Ahmad, former Minister and a well-known politician who unnecessarily volunteered a statement to the press on April 25, 2005, “End of prophethood is part of (our) faith; non-believers in Jihad are infidel (Kafir)”, missed the victory stand.

Reader may draw his own conclusion.

1.
Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the fourth year of imprisonment.
2.
Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these above-named three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the fifth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
*
The man killed (at Karachi) in the firing by unknown assassins was buried at Chenab Nagar… He was laid to rest in the local graveyard in the presence of hundreds of mourners who were in tears with sorrow.
The daily Jang, Lahore; February 24, 2008
*
Qadiani community announces not to participate in Elections.
Sleemuddin, the spokesman of the Qadiani Jamaat stated that in order to register as voters the Election Commission had included the religion column in the Voter Form and also a sworn statement.
The daily Jang, Lahore; February 18, 2008
*
We are those who returned educational institutions nationalized in Bhutto era. — Pervaiz Ilahi (Leader of the MPL)
The daily Jinnah, Lahore; February 09, 2008
(Note: He did not return even a single institution that belonged to Ahmadis.)
*
The ‘Alami Majlis Tahaffuz Khatme Nabuwwat will hold 33 (anti-Ahmadi) conferences all over Pakistan.
The daily Nawa-i-Waqt, Lahore; February 22, 2008
*
17 Danish newspapers print blasphemous cartoons
The Daily Times, Lahore; February 17, 2008
*
Zardari wants original 1973 Constitution restored
The Daily Times, Lahore; February 21, 2008
*
Maulana Ilyas Chinioti invited to join the Muslim League(N)
The daily Jang, Lahore; February 24, 2008
(Note: Mulla Chinioti is an MPA elect (Independent) from Chiniot, a leader of the Khatme Nabuwwat faction and a son of mulla Manzoor A Chinioti who succeeded in persuading Mian Brothers in 1999 to change the name of Rabwah to Chenab Nagar against the wishes of the entire population of the town.)
*
When Qadianis pose to be Muslim, they defile Islam. — Hafiz Idrees (of JI)
The daily Nawa-i-Waqt, Lahore; February 11, 2008
*
Minorities protest cartoons.
The Daily Times, Lahore; February 27, 2008
*
Robbers free to strike in Chenab Nagar; citizens are upset; the police (appear) helpless.
The daily Aman, Lahore; February 21, 2008
*
Carnage at slain officer’s funeral
DSP killed in Lakki Marwat blast; 38 die in Mingora suicide blast
The daily Dawn, Lahore; March 01, 2008
*
10 killed, 27 hurt as bomber strikes army bus
The daily News, Lahore; February 05, 2008
*
25 killed in suicide attack on ANP rally in Chursadda 35 injured in blast
The Daily Times, Lahore; February 10, 2008
*
38 killed in pre-poll carnage.
Suicide bomber rams explosive-laden car to election office, 109 injured.
The Daily Times, Lahore; February 24, 2008
*
President Musharraf should quit forthwith. — Khatme Nabuwwat Conference
The daily Waqt, Lahore; February 7, 2008
*
Maulana Aziz, please help, plea by Shujaat and Fazlur Rahman
The deposed Khateeb of the Red Mosque is shifted to Rest House from the Adiala Prison. He is assured of reopening of Madrassah Faridia and reconstruction of Jamia Hafsa at the original site. The issue is expected to be settled before the Election (2008).
The sources disclosed that Maulana Abdul Aziz was shifted to A class accommodation from C class in prison on behest of Chaudhry Shujaat, and after his sudden shift to the Rawal Dam from the prison, his meeting was arranged with Fazlur Rahman.
The daily Aajkal, Lahore; February 14, 2008
*
Musharraf allies face voters’ wrath (in Election 2008). Heavyweights knocked out.
The daily Dawn, Lahore; February 19, 2008
*
Islamic stronghold (NWFP) goes secular.
The daily Nation, Lahore; February 24, 2008
*
I will be ‘father figure’ to new PM: Musharraf. He also described CJ Iftikhar Mohammad Chaudhry as ‘the scum of the earth - a third-rate man - a corrupt man’ in remarks quoted by the paper (Britain’s Independent)
The daily News, Lahore; February 18, 2008
*
Once in power, we shall appoint Dr Qadeer the President (of Pakistan). — Kalsum Nawaz (Sharif)
The daily Waqt, Lahore; February 16, 2008
*
Pakistan ambassador Tariq Aziz uddin abducted in Khyber Agency on his way to Afghanistan
The daily Nawa-i-Waqt, Lahore; February 12, 2008
*
Darul Uloom Deoband slams terror
The Daily Times; Lahore; February 26, 2008
Op-eds
*
Politics coupled with egotism and sectarian attitude is the evil genius that creates divisions among religions of the world. It is the task of any ideology - be it religious, liberal or secular - to create global understanding and respect. Islam has a very strong pluralistic element in its scriptures. Most of the world religions stress the importance of compassion, not just for your own people, but for every body. And that is the voice we need today, because any idealism that breeds discord, disdain, or contempt is failing the test of our times.
Karen Armstrong in interview with The News of February 3, 2008
*
Let us revive Jinnah
Quaid-e-Azam Mohammad Ali Jinnah, was not only a versatile, multi-dimensional and all-encompassing personality of the subcontinent, but he became the beacon light for the whole Islamic World. Much needs to be written about his meritorious national services in the field of liberating the Muslims of the subcontinent from the ugly yoke of imperialistic government of Great Britain, as well as from the hegemonic designs and prejudices of the Hindu majority. The Quaid on his inaugural speech on August 11, 1947 as the president of the Constituent Assembly of Pakistan said, “It shall be a liberal democratic state in which religion shall have nothing to do with the business of the state. All its citizens irrespective of their caste, creed or colour shall be equal. Hindus would cease to be Hindus and Muslims would cease to be Muslims, not in the religious sense, because that is a personal faith of each individual, but in the political sense as citizens of Pakistan.” There is no misconception in the speech of the Quaid and the question of over-use and becoming meaningless would create imbroglio in the minds of the Pakistanis and cannot be considered as a substantive discussion.
About theocracy, the Quaid-e-Azam never favoured theocracy or papaism for Pakistan. He always supported the establishment of an Islamic democratic and a welfare state. On the other hand, Liaquat Ali Khan and the other Muslim League stalwarts also never supported theocracy in Pakistan.
Prof Muzaffar Mirza in The Nation; February 12, 2008
*
Jihad Industry
Unfortunately, it is not the work of the serious scholar that now defines Islam in the West but the words and deeds of the lost tribe of jihadis. Islam has been hijacked by the prototype represented by Osama bin Laden and his like. They have become its image-makers and they are the ones viewed by the non-Islamic world as its real representatives. That is the fight, and it is a fight that Muslims first have to win from among their own ranks. Whereas Islam used to be at its peak during the first centuries of its existence, Salafi-jihadists urge Muslims to understand that the tide has turned, and that Islam is in a constant state of decline in religious political, military, economic and cultural terms. Salafi-jihad provides a new sense of self-definition and belonging in the form of membership to a supranational entity.
…
Westerners are commonly described as infidels, while moderate Muslims and Arabs are labeled apostates. To the most extreme Salafi-jihadists, Muslims who reject the tenets of Salafi-jihad are tantamount to infidels, thus deserving of death. They interpret their violence on other Muslims as religiously sanctioned, ignoring sections of Muslim holy texts that prohibit internecine fighting or the killing of civilians. They single handedly blame the West for each and every misfortunate that has befallen Muslims.
Moghadam urges the United States and its allies to understand that they are not facing the religion of Islam as their main enemy, but an ideology, namely the Salafi-jihad.
It is equally a fact, he maintains, that leaders of Salafi-jihadist organizations hypocritically preach about the benefits of martyrdom, but rarely, if ever, conduct suicide operations themselves, or send their loved ones on such missions. It is a fact that Al Qaeda and associated groups offer no vision for Muslims other than perennial jihad hardly an appealing prospect.
Khalid Hasan in The Daily Times, Lahore; February 17, 2008
*
Sharia laws vary among Muslims
(In Egypt) About a dozen other women convicted of adultery have also been freed on appeal.
In contrast to this traditional jurisdiction, modern, Muslim scholars such as Swiss-born Tariq Ramadan interpret sharia more broadly as “the expression of the universal principles of Islam and a way of thinking that helps express them in daily life.”
“This approach can accept secular laws as “sharia-compliant” if they reflect Islamic values. Even simply by trying to respect Muslim ethics one is already in the process of applying the sharia.”, Ramadan has written.
NYT reproduced in The daily Nation, Lahore; February 14, 2008
Ahmadiyya ad that the press refused to publish even on payment
General Election 2008
Announcement of Disassociation from the Election by Jamaat-e-Ahmadiyya
Election Schedule of 2008 elections has been announced. As per announcement these elections would be held under joint electoral system. The relevant authorities have completed the registration of votes and preparation of voter list. The column of religion and affidavit has been specifically introduced in the form, which has been supplied by the election commission for registration of a voter. For registration of his vote an Ahmadi must disassociate himself from Hazrat Mohammad (peace be upon Him), which an Ahmadi could never imagine doing so.
The election commission issued instructions for preparation of separate supplementary lists of electoral roles for Ahmadi vide its circular number F.1(6)/2001-Cord dated 17th January, 2007. such preparation of a separate list on the basis of religion is not only discriminatory but is also a calculated attempt to prevent Ahmadis from participating in the elections and to deprive hundreds of thousands Pakistani voters of their voting right. This discrimination is contrary to the sayings of Hazrat Quaid-e-Azam, the constitution of Pakistan and fundamentals of the joint electoral system.
Ahmadis consider it against their faith and tenets to participate in the elections under the prevalent rules and circumstances.
In the current situation and circumstances, as mentioned above, it is not possible for an Ahmadi to participate in these elections.
Saleem-ud-din
Nazir umoor Aama
Sadar Anjuman Ahmadiyya
Rabwah (Chenab Nagar)
An article from the daily DAWN: Rabwah sits it out
DAWN - the Internet Edition

February 16, 2008
Saturday
Safar 08, 1429

Rabwah sits it out

By Shehar Bano Khan

THE dusty, uneven and broken roads in Rabwah, a town at a distance of 150km from Lahore in the district of Jhang, are no different from those in other tehsils and zilas of the area. Its shared similarity of rustic ruralisation is also too strong to be ignored. But that is where the commonality ends between Rabwah, home to more than 65,000 Ahmadis, and the rest of Jhang.

Setting it apart from Jhang as well as from the rest of the country is the strange political dissociation from the Feb 18 general election. Unlike the adjoining town of Chiniot, where electioneering three days before the final showdown is straining to be politely reasonable, the streets in Rabwah bear no election symbols or life size portraits of political contenders. For the people of Rabwah, more than 96 per cent of whom are Ahmadis, it’s life as usual, making it the only town in Pakistan where people will not go to the polls.

The decision, not based on any demand for the restoration of the pre-November 3 judiciary or the boycott call of the APDM (All Parties Democratic Movement), shows the extent of disillusionment among the people of Rabwah.

This politically isolated town of 15,000 acres will not be sending any legislators to the national or provincial assembles. The Ahmadi community has decided to boycott the elections, once again, in keeping with the decision taken en masse since they were declared non-Muslims through an act of parliament in 1974.

“No political party has ever raised our concerns. Our children are afraid to attend schools because the buildings are falling. Last year the Government Girls High School’s roof fell. Go and take a look at the Government Nusrat Girls’ High School which is in bad shape and has been declared by the local government as a dangerous building,” says Rahmat, a shopkeeper selling DVDs and light weight electronics.

Derelict, rundown schools, non-availability of water, potable and otherwise, acute shortage of electricity, faulty telecommunications system and absence of development work are just some of the major problems faced by the Rabwah’s Ahmadis. Despite the renewal of a joint electorate system announced by President Pervez Musharraf in May 2002, a separate electoral list was made for the Ahmadis requiring them to sign a declaration about the Prophet’s (PBUH) finality. Upon refusal to sign the certificate their names were to be deleted from the joint electoral rolls and added to a supplementary list of voters in the same electoral area as non-Muslims.

The Chief Executive Order No 15 of 2002 — published in the Gazette of Pakistan, issued in Islamabad on June 17, 2002, and titled “Conduct of General Elections (Second Amendment) Order 2002” — created a separate supplementary list of voters in which Ahmadi voters were placed as non-Muslims.

“We wrote a letter to the prime minister and the Chief Election Commissioner hoping to draw their attention to the unfairness of disallowing us to participate in the general election by providing a separate electoral role for us. How can the government claim that it has scrapped the separate electorate system? Are we not part of this country and pay taxes? But nobody is interested in listening to us,” says Saleem-ud-din, director for public affairs for the Jamaat-i-Ahmadiyya.

“All minorities except Ahmadis are on the common list. The list was drawn especially for us. How could we participate in elections then?” Ensuring the “disenfranchisement” of 1.5 million Ahmadis living in Pakistan the Election Commission issued an order vide No F 1(6)/2001-Cord) of January 17, 2007.

“Even the forms kept for us in the 2002 elections had a different colour. We will keep boycotting till such time as we are recognised as equal citizens of this county. If you read the history of partition you will see our struggle for an independent Pakistan was no less than other communities. But since the time of Ziaul Haq laws, persecuting us has become part of this country’s Constitution,” says a high ranking Ahmadi on condition of anonymity.

Waqas — an active member of the Jamaat-i-Ahmadiyya, whose grandfather migrated in 1947 from Qadian in East Punjab to Rabwah and later to Rawalpindi — is not hopeful of better times. “There will never be a time when Ahmadis will become politically active in this country. The provision of a supplementary electoral list is designed to keep us out of the political process. That’s why I have shifted to Canada and there are several others like me who’ve left Pakistan for good. If we are denied enfranchisement why should we stay here for persecution? Anyway, I don’t think these elections are credible.”

Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wednesday - March 05, 2008