Monthly Newsreport on persecution of Ahmadis in Pakistan - June, 2008

Newsreport June, 2008

NOTE: This 24-page report is easily the most voluminous such monthly report in the last 15 years. The number of Ahmadis charged under Ahmadi-specific laws is indeed the highest. The red light of human rights violations against this cornered community is pulsating brightly. It is indicative of the upsurge and another peak in the persecution of Ahmadis in Pakistan. It shows the authorities’ apathy, complicity, even initiative in tightening the noose on Ahmadis, in league with extremist mullas.
Ahmadiyya place of worship blasted to rubble. Criminal cases under Ahmadi-specific laws registered.
Ahmadis disallowed to bid for an official contract, on account of their faith
Unabashed tyranny sweeps District Kotli

Kotli; June, 2008: The authorities in Kotli, Azad Kashmir went insane this month to grotesquely violate Ahmadis’ human rights and their freedom of faith. Their primary targets were Ahmadiyya places of worship and the worshipers. They registered three criminal cases against a large component of Ahmadi population in three locations of the district. At Kotli itself, the FIR was left open to incriminate any Ahmadi and any number in the case, at any time. The ruthless behavior of the district administration and police indicated orders from higher authorities.

Ahmadis of Bhabhra Heelan had no mosque, so they undertook to build one. In order to avoid any objection from extremists they voluntarily took care not to build any niche or minaret, although the law does not forbid these. The land on which it was to be built was transferred from the forest department to the ‘revenue’, so as to comply with legal requirements. However, the police, to Ahmadis’ surprise, registered a case under Ahmadi-specific laws PPC 298B and 298C against 14 Ahmadi men in FIR No. 173 on June 5, 2008. A large contingent of police arrived at the site on June 6 and blasted away the under-construction place of worship with explosives. It is relevant to mention that having registered the case, the administration and the police did not wait for a court verdict, and proceeded to commit a grave violation of religious nature that any official body would be extremely hesitant. No words suffice to comment on this enormous crime committed by a law-enforcing body. (A video of the defiled sites is available.)

In the town of Kotli itself, Ahmadis had undertaken repairs and improvements in the structure of their mosque. The extremists made an issue out of it, and in collusion with the police had a case registered in FIR 171/08, under Ahmadi-specific PPC 298C on June 3, 2008. In fact it is entirely conceivable that the administration planned it that way. The FIR was maliciously left open, in that the accused were not named, so that any Ahmadi could be roped in subsequently. The ruse has caused fear among Ahmadi residents of Kotli city. This is the kind of model freedom, the Azad (Free) Kashmir government offers to the rest of Kashmir.

Ahmadiyya community has its membership in the village of Barali as well. They needed a house of worship and proceeded to build one sometimes back. They also took care not to build a niche nor a minaret. Here again the administration forcibly made them stop the construction. Now, they started building a mosque at an alternate location. They had built the pillars and put a roof on top, however Ahmadi-bashers intervened, and the police obligingly registered an FIR against 7 Ahmadis and proceeded to raid various homes for arrests. They arrested a teen-ager Naveed Ahmad son of Mr. Muhammad Nazir, who was not even named in the FIR. They subjected him to torture and included his name subsequently in the case as well. Two Ahmadis who came to the police station to inquire about the boy were subjected to third-rate humiliation practiced perhaps only by Pakistani police.

The attitude of the local administration is highly prejudiced and discriminatory. The Deputy Commissioner, Bashir Mughal, behaving like a petty tyrant, first refused to receive an Ahmadi delegation. Later when he talked to some Ahmadis, he was arrogant, threatening and even crude. This careerist told the visitors that Ahmadis were a bad people who did not obey the orders (to destroy their own places of worship). The police inspector SHO, Nisar Yousaf was callous enough to say, “If I were not in uniform, I would be the first to do Jihad against Ahmadis.” No comments!

During the month of June, officials of the district administration and police made repeated forays into local Ahmadiyya communities to harass and persecute them. At about midnight on 9/10 June night, a large contingent of police encircled the Ahmadiyya mosque at Kotli, cut off its telephone line and demanded entry. Ahmadi residents and those on duty did not open the door and indulged in fervent prayers to remain safe from the official raid and siege. The policemen did not retreat till early morning.

In all fairness, it would not be correct to put the blame primarily on mulla. The authorities, political as well as administrative, share the guilt of such criminal conduct, in the first place, as they wield the power. The following incident would prove it. Tenders were to be opened recently at District Headquarters Hospital, Kotli for provision of food to patients. Aamer Brothers, an Ahmadiyya company that is in this business since long, also bid for the contract. However the administration (vide Deputy Commissioner’s letter) refused to consider this bid “due to Firqa Ahmadiyya” (copy is provided at the Annex 1 to this report). A newspaper reported it as: “Noose tightened further against Qadianis. Food contract for District Hospital Kotli refused.”

An Ahmadiyya delegation called on Mr. Qamar uz Zaman, the Federal Minister of Kashmir Affairs to apprise him of the events of Kotli.

It would be relevant to mention that Azad Kashmir is administered these days by prime minister Sardar Atiq-ur-Rahman. He considers a mulla-turned-politician Pir Atiq-ur-Rahman of the Khatme Nabuwwat faction as his spiritual mentor. Sardar Atiq’s father Sardar Qayyum boasts being the first to push a resolution in the Azad Kashmir Assembly to declare Ahmadis a non-Muslim minority.

The question arises as to: Does the Azad (Free) government uphold ‘freedom’ in the true and pure sense of the word, or does it consider itself ‘free’ to profane and outrage human rights and freedom of religion of its smaller communities?

History repeats itself after 19 years

Rabwah, June 7, 2008: It was on December 15, 1989 that the authorities charge-sheeted the entire population of Rabwah in FIR No. 367/89 External Link - Opens new browser window at Police Station Rabwah under the Ahmadi-specific law PPC 298C. Now, almost 19 years later, they have done it again, having learnt no lesson from history.

This time, FIR No. 254/08 was registered on June 8, 2008 at Police Station Chenab Nagar under sections PPC 298C, 285 and 337H2. Again, the complainant is not a mulla, but the authorities themselves. The FIR accuses ‘residents of all neighborhoods of Chenab Nagar town’ of celebrating their Khilafat Jubilee by lighting up earthen lamps and putting up paper buntings etc. It mentions community officials overseeing the program. It mentions that these actions have hurt the religious sentiments of Muslims of Chenab Nagar and its suburbs. It records that the town limits of Chenab Nagar are the location where the crime was committed. Obviously, the entire population of Rabwah is targeted as the accused. The FIR claims that prima facie Sections PPC 298C, 285 and 337 H2 have been violated.

The FIR will enable the authorities to arrest any Ahmadi resident of Rabwah, including the community leadership, at any time. At the moment, the named Mr. Muhammad Younus has been arrested. The applied sections of the PPC expose all the accused to 3 years’ imprisonment.

The wording of the confidential (khufya خفیہ) report betrays that it has been carefully and deliberately drafted by some senior official and not by a head constable as indicated. The fact that it was registered more than a week after the occurrence, also supports this view.

At the time of 1989 FIR, the Punjab was ruled by Mian Nawaz Sharif. Now, it is ruled by Mian Shahbaz Sharif.

A copy of the recent FIR and its English translation is placed at Annex 2.

Professor Dr Asghar Ali Randhawa, Principal of Punjab Medical College rusticated 15 Ahmadi women students and 8 men students from the college as well as hostels on June 5, 2008. Four of the women students are in the final year of their studies.

As per essential details, a campaign was going on for the last one month against Ahmadi women students who were accused of preaching Ahmadiyyat. It is not far-fetched that an Ahmadi occasionally chooses to defend herself against the oft-repeated charge that “Ahmadis are the worst enemies of Islam and Pakistan.” At this college, the anti-Ahmadi campaign was supported by a warden of the hostel. Moreover the miscreants took to pasting highly slanderous and provocative anti-Ahmadiyya posters on walls. On May 28, 2008 they put up in the hostel a very outrageous and evil poster against the founder of Ahmadiyyat. An Ahmadi student took off one of these and showed it to the warden and requested her to restore some decency in the hostel. The warden’s reaction was negative and partial. Later, a number of male students joined the campaign. The issue came before the principal whom some parents of Ahmadi students met and requested to improve the hostel environment. The principal, at the excuse of security, told all Ahmadi women students to shift to one wing of the hostel, although their parents were not agreeable to this polarization.

As all this was an organized campaign, some extremist male students, mostly from the Islami Jamiat Talaba, the student wing of Jamaat Islami, increased their efforts to poison the college environment further. The college administration, rather than handling them firmly as done by the Punjab University last month, gave them a free hand. They started issuing threats to Ahmadi students. One of them even went to different class rooms and openly prompted others to undertake violence. They put up still more of the provocative posters on college walls.

On June 4, the miscreants abducted 4 Ahmadi students from the hostel and subjected them to physical torture. They took in a mulla to help them with religious slander. They made a video tape of the manhandling of their victims. They forcibly undertook search of Ahmadi students’ rooms and belongings, and even stole what they wanted. This went on for hours. An attempt was made to inform the principal of what was going on but he was reported to be sleeping. So the police were informed but they decided not to intervene. Eventually, the parents of the students whose lives were now at risk, managed to wake up the principal whose intervention secured the release of the abductees.

The drop scene of this sordid drama occurred on June 5 when the miscreants went on strike, surrounded the principal’s office and demanded rustication of all the Ahmadi students. The principal held a session of the Disciplinary Committee and issued orders to rusticate all the 23 Ahmadi students. The committee did not send for any Ahmadi student, pressed no charges, heard nothing in defense from any one, and rusticated en-masse all of them. This action was immoral, illegal, unsupportable — pure tyranny. These doctors and professors behaved more like a bunch of mullas and policemen who, when they suspect one Ahmadi of violating the Ahmadi-specific law, proceed to charge a score in the FIR and arrest them all. If any Ahmadi student was at fault, she should have been disciplined weeks ago; however it is obvious that by June 5 the principal got unduly and overly scared of the extremists and became a tool in their hands to do their bid. His conduct was then no longer that of a principal.

The decision was vindictive, arbitrary and malicious. No action was taken against a single individual from the agitating miscreants. The fact that all Ahmadi students were put to harm is indicative of the gross lack of genuine and fair inquiry into the case. Teachers are expected to treat students somewhat like parents, but the PMC professors behaved more like a brutal enemy.

This is a case of blatant violation of human rights, mass terror, stark discrimination, religious vendetta and abominable social harm. Its vulgarity is beyond description. Its harm to the affected is immense. Years of their academic work and expense would be lost affecting their entire careers and future lives.

The Punjab is governed these days by PML (N) of Mian Brothers at Lahore. Ahmadis feel that the ghost of General Zia is back again and is prowling ‘the land of the pure’.

A copy of the Office Order issued by the principal is enclosed at the Annex 3.

At the end of the month here is no news yet of restoration of the 23 Ahmadi students expelled from the PMC, Faisalabad. The principal, advised by higher authorities, appointed a fresh 5-member committee to look into the case. The committee sent for Ahmadi students and recorded their verbal and written statements.

As the expulsion of all Ahmadi students was arbitrary and highly improper, the appropriate action should have been to first restore all the rusticated students. Any fresh committee should have comprised of fair and high-level professors from outside the PMC, so that it could function without pressure from local students and the staff who were the aggressive party in the dispute and its subsequent handling. The committee should have critically examined militant and criminal conduct of the agitating students and held them accountable. During the latest questioning, the committee asked Ahmadi students written statements on their religion, and warned them of being legally responsible for what they write. There are indications that the present committee is finding it convenient to be partial and even hostile to the victims.

Some elements have demanded rustication and prosecution of some Ahmadi students under the Ahmadi-specific laws. If that is done, it is only fair to expect that authorities would charge a large number of the violent non-Ahmadi students under the appropriate laws for outraging religious feelings of any class, as they prepared and posted highly slanderous posters against the Holy Founder of the Ahmadiyya community, in the college and the hostel on 28th May, and also for undertaking wrongful confinement and criminal force on June 4, 2008.

This college has the dubious distinction of having a malicious religion column in its ‘admission form’ that restricts the applicants to declare themselves either Muslim or Non-Muslim (no option of conveying that one is an Ahmadi). It is well-known that no Ahmadi would call himself a non-Muslim. Now some Ahmadis are being questioned for writing themselves Muslim.

In a statement to the press, the prestigious and representative Pakistan Medical Association, Faisalabad, through its General Secretary Dr. Rai Qamar uz Zaman, members Executive Committee Dr. Akmal Hussain, Dr. Azhar Awan and Dr. Saeed Akhtar Tariq, termed PMC Principal’s decision to rusticate all Ahmadi students extremely regrettable (Daily Express of June 18, 2008).

Sectarian and politico-religious organizations are being given undue coverage in the vernacular press for their anti-Ahmadi propaganda. Some of these bodies are extremists who are essentially only a few, while others exist only on paper. They have demanded, rather unabashedly:

o | Qadiani (Ahmadi) students should be charged under the Blasphemy law; they have defiled the ‘end of prophethood’. A Qadiani student was discovered to possess even a copy of the Qur’an with English translation.
o | They should be arrested.
o | They should not be adjusted in any other college in Pakistan etc.

Islami Jamiat Talaba (IJT), the Jamaat Islami, Anjuman Talaba Islam, Shaban Ahrar, Khatme Nabuwwat organization etc would like to make some political capital out of the situation. A firm response from the authorities should defuse the issue, as happened at the Punjab University last month.

The goons of IJT have tried to spread the unrest to other colleges. Agitation was reported at the Rawalpindi Medical College, where three Ahmadi female students were locked up after mid-night in their rooms. The next day Ahmadi students residing in the hostel had to spend the night outside to remain safe and secure against the mischief of miscreants. Even Ahmadi professors were advised by the administration to stay away from the campus. Unrest was reported at UET Taxila also. There were disconcerting news from Nishtar Medical College, Multan, as well.

As some student bodies and their political mentors plan and threaten a law and order situation, it is only reasonable and practical for the authorities to deal with them as a ‘law and order issue’ and not a religious issue. A firm response would cool them down faster than some weak-hearted unprincipled seniors imagine and fear.

On July 2, 2008 Human Rights Commission of Pakistan issued a “press release” on this issue in which “It calls upon the provincial and federal governments both to intervene immediately to protect the wronged students and deal firmly with hate-preachers and disrupters of peace because much more than the career of Ahmadi students is at stake.” Copy of the HRCP’s press release is provided at Annex 4.

Rawalpindi, June 2008: Rawalpindi, Medical College was in resonance with the Medical College, Faisalabad in harassment of its Ahmadi students. A social boycott of three Ahmadi female students was underway for a few weeks in the girls’ hostel. On June 6, the three left the hostel and shifted to the residences of their relatives. Later they shifted back to the hostel assuming that the situation was back to normal. It was not; at midnight on June 11, non-Ahmadi students shut them up in rooms, locked them from outside and shouted slogans. They were subsequently rescued and shifted elsewhere.

In view of the situation, male Ahmadi students also moved from the hostel to a community guest house to avoid unrest. The next day some agitating students groups prepared an application to the principal demanding that Ahmadi students should be rusticated like those at Faisalabad. On June 13, they put up posters all over the college stating that it is intolerable to them that Qadiani students study in this college; further they stressed that the transfer of Ahmadi students from Faisalabad to Rawalpindi will not be permitted.

Professor Dr Farooq, an Ahmadi was advised by his Head of the Department to go home for the day on account of the prevailing tension. The local daily Jang printed a headline: We shall not allow admission in Rawalpindi Medical College of any student guilty of blasphemy.

Bahawalpur: The Islami Jamiat Talabah at the Quaid-e-Azam Medical College, Bahawalpur promptly took up the relay stick from the Punjab Medical College, Faisalabad. They distributed anti-Ahmadi leaflets and folders that contained intensive hate message. In this they were helped by the mullas from local madrassahs, Jamaat Ahle Sunnat, Majlis Tahaffuz Namus Rasalat and Khatme Nabuwwat. They have adopted the policy of mixing fabrication, blasphemy and trade in a clever way and inject it in their youth. Their mass produced leaflets co-relate Ahmadiyyat, the Danish cartoons, imported goods etc. by some queer logic, and deliver a message of hate and rejection.

As summer holidays are about to begin, Ahmadi students have gone home to avoid unrest.

Five Ahmadis booked under a religious law and other laws
Ahmadi told to miss weekly congregational prayer

Kotri, Sindh; June 2008: Kotri witnessed intense harassment and uncontrolled agitation by extremists against Ahmadis last month. The authorities decided not to dissuade the mulla from taking law in his own hands; instead proceeded to victimize Ahmadis further with help from religious law.

Kotri has a sizeable Ahmadi community. Its membership is nearly a thousand. They are mostly living in Labor Colony of the SITE area. However, they are not allowed there to have a place of worship, on account of opposition by the religious lobby, so they make do with prayer centers etc. A few mullas find it professionally lucrative to maintain a live sectarian front against Ahmadis at all times. In this they have enjoyed general support from the local police in the past. This makes life troublesome for Ahmadi residents of the Colony.

Recently, Ahmadis decided to construct a facility to congregate and worship together. The private structure was planned not to have a niche or minaret. The mulla blamed Ahmadis of building a madrassah, which is a false accusation. Mullah Rashid harangued the public in his Friday sermon, and went as far as telling Ahmadis to leave the town. He gave them June 8 as the deadline. He told his acolytes to accomplish this expulsion of the ‘infidels’ this time, as it was now or never. Ahmadis informed the police but they decided to take no action.

Thereafter, madrassah hooligans started roaming around in streets, throwing stones at Ahmadis houses and called them bad names. As a complaint to the local police proved fruitless, Ahmadi leaders contacted senior officials to take the necessary preventive measures.

On June 12 night, the extremist element formed a gang and started throwing stones at Ahmadis’ homes. They fabricated a story that while they had taken out a peaceful procession an Ahmadi had fired at them. This crowd not only damaged Ahmadi homes, it undertook loot as well. They broke open the home of Mr. Mobashir Ahmad, Ahmadi, and stole cash, jewellary and other items worth Rs. 60,000/-. They also looted tools and equipment from an Ahmadi welder’s shop and put the rest of the items on fire. This went on till late at night in the presence of the police who did not intervene. Ahmadis contacted the District Police Officer who expressed the excuse of shortage of manpower. The next morning the police registered a criminal case against 6 Ahmadis under PPC 324, 295A, 147, 148, 149. These clauses expose them to imprisonment of up to 10 years. Among the accused is Mr. Mobashir also whose house was looted. The police registered no case against the rioters and their leaders despite a formal complaint by Ahmadis. The complaint was thereby sent to the Sessions, but the designated judge is on leave till June 30, so it was deposited with the High Court. The police however arrested all the six Ahmadis named in the FIR.

The miscreants occupied an Ahmadi widow Ms Nusrat Perveen’s house. It was, however, recovered subsequently.

Ahmadis contacted the Inspector General of Police, Sindh. He issued some instructions to the DPO, but asked Ahmadis not to offer their obligatory Friday prayers in their Centre on June 13. Ahmadis complied.

On June 21, the extremists put up posters in Kotri: “Stop selling and buying from Qadianis - OTHERWISE…” Muslims of the Labor Colony, Kotri.

Dr. Zulfiqar Mirza, the Interior Minister of Sindh was informed of the situation by Ahmadis. Sindh is ruled by the Peoples Party these days.

Chak No.4 Bhagwanpur, Nankana Sahib; June 20, 2008: The police registered a case under the Blasphemy law Section PPC 295C against 6 named and 10 unnamed Ahmadis on June 20, 2008 in FIR 351/08 of Police Station Nankana Sadar in the Punjab. The FIR accuses Ahmadis of tearing posters from a wall, that supported the End of Prophethood and condemned Mirza Ghulam Ahmad Qadiani.

The story of the incident is false and fabricated.

The named Ahmadi accused are: 1) Dr Asghar Abdur Rahman, 2) Khalid, 3) Nadeem, 4) Rashid, 5) Zafar and 6) Iqbal Akbar.

The police arrested Dr Asghar, and have carried out raids to arrest others.

The FIR is malicious, fabricated and a team effort of the mulla and the police. It is a monstrosity. If the Government of Punjab is serious about arresting the misuse of the Blasphemy law, it should immediately release all those arrested, support bail before arrest plea, and appoint a suitable officer of the rank of SP to carry out an impartial investigation of the case.

Khanpur, District Rahim Yar Khan, Punjab; June 23, 2008: The police registered a case against 8 Ahmadis at police station Khanpur Sadr, FIR No. 378/8 on June 23, 2008 under PPC 298B.

The FIR accuses Ahmadis of building a ‘mosque-type place of worship’, writing Muhammad and Allah on it, writing on the tombstones ‘Mazar Sharif’ etc.

The accused are Messrs 1) Irshad, 2) Zulfiquar, 3) Abid, 4) Khalid, 5) Azam, 6) Mustafa, 7) Khushi and 8) Chaudhry Basharat. If declared guilty they could be imprisoned for three years.

If this FIR is valid and justifiable then similar FIRs can be registered against at least a million Ahmadis all over Pakistan now. They will have to build a thousand prisons more to detain all the Ahmadis.

The government of Punjab should look into the working of the Rahim Yar Khan’s police department, and also review the kind of policy directives and messages that it conveys to the administration and the police in the field. After all, the Takht-e-Lahore تخت لاہور (throne of Lahore) is ultimately responsible for all that goes on in the province.

The five accused who had been arrested subsequent to the murder of 8 Ahmadis of Mong, District Mandi Bahauddin, were acquitted by an Anti-terrorism Court at Gujranwala, Punjab on June 7, 2008. It would be recalled that approximately two and half years ago, a group of extremists attacked Ahmadi worshippers on October 7, 2005 at the morning congregational prayers in their mosque at about 05:15, sprayed bullets from behind, and scored eight dead and 20 injured External Link - Opens new browser window . The incident received condemnation from all over.

Months later, authorities arrested the main culprit and subsequently four others who had helped him. They belonged to the banned outfit Lashkar-e-Jhangvi. The case was brought before an Anti-terrorism Court. The authorities and the prosecution claimed that they had a tight case and expected a verdict of guilty. The judge, however, for his own reasons acquitted them all.

It will not be out of place to mention here judicial handling of another rare case wherein murderer of an Ahmadi was arrested and put on trial. A mulla Imtiaz Hussain Shah, helped by one Rafaqat Ali got hold of an Ahmadi Mr. Abdul Waheed in a bazaar of Faisalabad on November 14, 2002. While Rafaqat Ali held the victim, the mulla stabbed him to death in broad daylight External Link - Opens new browser window at about 10:30. The next day Imtiaz Shah surrendered to the police and proudly admitted to having murdered the Kafir. The Anti-terrorism Court tried the two accomplices, sentenced Imtiaz Shah to death and kindly acquitted his helper. While Imtiaz Shah appealed to the High Court for a review, the brother of the deceased Ahmadi appealed against the acquittal of the accomplice. The High Court, very mercifully, maintained the acquittal of Rafaqat, and reduced the sentence of the convicted murderer to only 7 years’ imprisonment. This was not heard of ever in a case of this type, so the aggrieved party approached the Supreme Court for review of the High Court decision. At the apex court, the Chief Justice refused to listen to the arguments of the victim’s advocate and most summarily announced the dismissal of the petitions vide the shortest-ever order in the most serious cases involving a death sentence. The murderer is thereby going to be at large again in a few months’ time. It is not surprising that such judicial attitude towards murder of an Ahmadi encourages incidents like that at Mong.

Since the promulgation of the notorious anti-Ahmadiyya ordinance 89 Ahmadis have been murdered for their faith.

Jatoi, District Muzaffargarh: There is a small Ahmadiyya Community at Jatoi. Sectarian elements helped by the local police have put them under great pressure, and plan to have them implicated somehow in some case under Ahmadi-specific law or a religious law.

Early this month Ahmadis of Jatoi were targeted with insults, threats and police action at local level. They contacted their district Amir who sought a meeting with DPO Muzaffargarh. Although the DPO heard their plea but he was expressly unsympathetic, and the following weeks proved that he had not moved a finger to provide any relief.

Masjid Bilal and Jamia Farooquia mosque are the centers of anti-Ahmadi planning and agitation. Mullas held a Jalsa at the former on May 30 and made hate speeches at the occasion. These mullas are supported by a senior mulla called Ghazi Rashid who is a functionary of Majlis Khatme Nabuwwat. Ghazi Rashid has appropriated to himself the title of Ghazi, as sometimes ago, a man, instigated by him, murdered a person accused of blasphemy, in courts premises. This so-called Ghazi has now targeted Ahmadis of Jatoi for future achievements.

The local press, the daily Islam, provides the needed press coverage to fabricated accusations of preaching and other activities (its issue of June 2, 2008). Another Jalsa was held at Masjid Farooquia on June 6, where they raised anti-Ahmadi slogans. Ghazi Rashid incited the participants to violence, but somehow they postponed it to some other date. They conspired to enlist support from the local police.

Sure enough, the SHO sent for the Ahmadis and accused them of various religious offences as advised by the mulla. Ahmadis insisted that they had violated no law. However, as the SHO police had been briefed by clerics, he demanded a written undertaking from the leading Ahmadis that:

1. | They would not preach
2. | They would not offer the joint Friday prayers
3. | They would not hold get-togethers.

This demand was highly improper, even unlawful; it amounted to deliberate violation of the Constitution by the SHO. Apparently he has not been trained to uphold the Constitution and the law. Ahmadis expressed their inability to give these undertakings. The SHO attempted intimidation and even uttered a veiled threat. Ahmadis resisted these unfair demands politely, but eventually agreed to given in writing that being law-abiding citizens they would not violate the law. Unnecessary but unavoidable.

The opposing clerics have lately undertaken harassment tactics. They blocked the locks of Ahmadis’ shops with chemical compound. They attempted to snatch personal mail of an Ahmadi from his hand, so as to use the same as evidence in registration of a religious police case. Ahmadis have become careful and have asked their mail-senders not to send any mail to their normal addresses by the official postal service, as the same could end up in the hands of their ill-wishers.

Ahmadis of Jatoi feel that they are the target of a planned conspiracy to get them implicated in some criminal case based on religion to get them arrested. Their freedom is resting on a delicate balance. They are exercising great caution, and they regularly pray to God for protection.

Larkana; June 6, 2008: Mullas used the holy day of Friday to promote hatred against Ahmadis in the city. They held an open air conference for the purpose. Announcement for the conference was made throughout the city in advance, telling the population: “Qadianis are on the move. Join us to confront them.” An Ahmadiyya delegation called on the police chief and requested intervention. He sent for the two parties and advised restraint.

The opponents, however, held their conference anyway, wherein they were profuse in their slander and provocation. However no physical harm was undertaken by the participants.

Chak No.5, District Badin: Twelve Ahmadis of the village were booked under Ahmadi-specific law and PPC 295-A, a religious law on May 21, 2008. Bail before arrest for 10 accused was arranged with the sessions court. It was due for confirmation on June 3; however, a large number of miscreants assembled at the court on that day, so the court postponed the confirmation proceedings to June 28, 2008.

Follow-up report

Chak No. 5, District Badin: It was reported last month that the district authorities of Badin committed on outrage against Ahmadiyya community by sealing their mosque as a result of a spurious complaint by opposition clerics. Now a copy of the magistrate’s order has become available after a great deal of effort on part of the aggrieved party; it is attached as Annex 5 to this report. It may please be seen how facile and leisurely the administration finds the depravity of sealing an Ahmadiyya place of worship. It is not difficult at all any where in Pakistan to muster a few mullas or persons to object to the existence of an Ahmadiyya mosque, and even produce some witnesses who are always available on rent to support some false allegations. It may be seen that the Special Judicial Magistrate was prompt to order immediate ‘attachment of said prayer place’ and forbid the worship, but decided to examine the appeals/claims a month later. It is no wonder that a research organization “Foreign Policy and Fund for Peace” recently declared Pakistan to be among ten of the world’s ‘dysfunctional states’ among Somalia, Sudan, Zimbabwe, and Chad etc (The Dawn; June 25, 2008). What a company to keep! One hopes that those who govern Sindh these days, Pakistan Peoples Party, read their daily newspapers, and have sense enough to feel the gravity of problems that need priority attention in their province.

In a recent high level meeting chaired by the Prime Minister and attended by the COAS among others, “The participants were unanimous in concluding that terrorism and extremism are the greatest challenge to Pakistan’s national security” (The Dawn; June 26, 2008). The functionaries of the government of Sindh are either unaware of this, or they think otherwise.

Kabirwala, District Khanewal: Malik Altaf Hussain, Ahmadi, an octogenarian was arrested in March this year on a fictitious charge of defiling the Qur’an, reported by the local madrassah people.

The opposition, the area notables, the police officials were all approached and explained that the accusation was spurious; however they did not relent, and the follow-up continued. Such response at low-level surprises none, but Ahmadis were disappointed when even at the Sessions level the defendant’s plea for bail was rejected by the higher court on May 14, 2008. How the judge justified that to himself concerning such a grave charge against a man in his 80’s, remains a puzzle.

The old man approached the high court subsequently. The LHC mercifully granted the bail on June 25. Come to think of it: one cannot get a bail except at the High Court level for a ‘crime’ that one has no intention to commit.

The venerable old man had to remain over three months in prison in the extreme weather before he could come out. Thank God, he survived the ordeal.

A four-page pamphlet, colored green has been printed and is being circulated by the Alami Majlis Tahaffuz Khatme Nabuwwat. Its title is “Muslims, Listen to the cry of the Green Dome”. The pamphlet carries no print line, no address, and no name of the author. It is pure hate literature — of the worst kind.

The pamphlet is full of rhetoric, false propaganda, misquotations and incitement to violence. It urges its readers to apply a complete social boycott against Ahmadis. It exhorts Muslims not to buy from or sell anything to Ahmadis. It lists major businesses owned by Ahmadis in general and at Lahore in particular. It ends up with: “These are all the well-known Qadiani businesses. Boycott totally all these as also others in your area, and forbid others to avoid these cursed dealings.”

One, Rafiq Mahmood of Bagor, West Java put it this way in his review:

On 9 June 2008, following a long period of argument (in the form of downright vandalism and thuggery) and counter argument (in the form of reasoned comment in the intelligent press and widely supported demonstrations and representation), the Minister of Religious Affairs, the Attorney General and the Minister of Interior finally gave way and issued their decree.

Pakistan could thereby lose its leading position to Indonesia in imposing a state version of Islamism, and undertaking blatant interference in personal religion of its Ahmadi citizens. The latest Ahmadi-specific Indonesian law, Joint Ministerial Decree of June 9, 2008 could prove worse than General Zia’s notorious Ordinance XX of 1984 External Link - Opens new browser window in restricting religious freedom of Ahmadis, as it threatens Ahmadis with 5 years’ imprisonment and also penalties extent to the organization and legal body. There is no reason to think that the Indonesian authorities will implement their bad law with any less vigilance than their Pakistani counterparts. The potential for evil in the Indonesian proclamation is higher than the Pakistani precedent.

The language of the Indonesian decree is unabashedly more hypocritical. The law starts off with the Preamble: “Taking into consideration: (a) that the right to freedom of religion is a human right that cannot be diminished under any circumstances that every person has the freedom to hold their religion and to worship according to their religion and faith,…” etc, but by some queer reasoning it ends up by the Decree that:

1. | Members of the public are warned and ordered not to declare, suggest or attempt to gain public support for an interpretation of a religion that is held in Indonesia or to conduct religious activities that resemble the religious activities of that religion which are deviant from the principal teachings of that religion.
2. | The followers, members, and/or leading members of the Indonesian Ahmadiyya Jama’at (JAI) are warned and ordered, as long as they consider themselves to hold to Islam, to discontinue the promulgation of interpretations and activities that are deviant from the principal teachings of Islam, that is to say the promulgation of beliefs that recognise a prophet with all his teachings who comes after the Prophet Muhammad (SAW).
3. | Any follower, member, or leading member of the Indonesian Ahmadiyya Jama’at (JAI) who does not comply with this warning and order as specified in the first and second articles shall be liable to penalties as prescribed in regulatory laws and such penalties shall extent to the organisation and legal body.……

It is a fact of life that every religion practiced in Indonesia and in the world has many different interpretations, and the manner in which their adherents conduct their ‘activities’ varies enormously. Often, members of a family, living under the same roof, understand and practice their common religion differently. Indonesian state has been led by its politicians and clerics to a quicksand of religious and political absurdity and insanity. A fair description of the present Indonesian political and social scene, in the context of Ahmadiyya issue, was undertaken by a researcher Adnan Morgan who writes for Western Resistance and Spiro news and has contributed to various publications including the Guardian and New Scientist. Some extracts from his article are given below:

. | Both of these Islamist groups (Laskar Jihad and the FPI, the Islamic Defenders Group) are said to have tacit support from senior figures within the military as well as the judiciary and police.
. | Thalib (leader of Laskar Jihad) himself had fought Soviets in Afghanistan from 1988 to 1989 and had met Osama bin Ladin. He had been educated at the Mawdudi Institute in Lahore, Pakistan, before dropping out and joining the Afghan Mujahideen.
. | Even though Saudi-educated Rizieq Shihab (of FPI that led the recent attack on Ahmadis) could have received seven years for inciting his followers to violence (earlier) when he was found guilty, he was only jailed for seven months.
. | In July 2005, the Majlis Ulama Indonesia made a “fatwa” containing 11 decrees, which decried activities involving interfaith, pluralistic and ‘liberal’ thought.
. | In March 2006, one of his (President’s) ministers (Mr. Basyuni) openly condemned the Ahmadi…. Basyuni was educated in Saudi Arabia and appears to share that nation’s contempt for ‘deviant’ form of Islam.
. | Witnesses claimed that members of the FPI had shouted (on June 1, 2008): “If you are defending Ahmadiyya, you must be killed.” (Shihab) said: “I have ordered all members of the Islamic Force to prepare for war against Ahmadiyya and their supporters.”
. | The current government has vacillated while extremists have eroded people’s basic rights and freedoms, and now the country is in danger of succumbing to violence.
. | Government bodies suggested that they would ban the Ahmadiyya movement, even though such an action contravened the 1945 constitution. The constitution is based on a set of principles known as Pancasila.
. | The recent decision to severely curtail the activities of the peaceful and lawabiding citizens in the Ahmadiyya movement has struck a sour note inside Indonesia and beyond. Already the group has suffered persecution in West Java and on the island of Lombok. Between 2005 and 2008 at least 25 Ahmadiyya mosques have been destroyed.
. | To become an Ahmadi, a vow is taken to ‘harm no one.” What seems bizarre to Western minds is that a group which is peaceful and has not initiated violence is outlawed, while a group (FPI) that is openly violent, and has publicity called for a war to be made on Ahmadiyya remains “legal”. (Emphasis added)
. | FPI is still said to be linked to the militancy.
. | The potential “civil war” between moderate and hard-line Muslims that has been highlighted by the Ahmadiyya/FPI problems reflects a more basic struggle — the struggle between Islamism and democracy. The current government is not, it seems, prepared to alienate or antagonize the islamist minority. As a result it has chosen to make the lives of a peaceful group — the Ahmadiyya – more difficult. Faced with widespread demands to ban or outlaw the Front Pembela Islam, the government of Indonesia does nothing.
. | The ideological war that is being fought now in Indonesia is between two diametrically opposed systems — Islamism and democracy. So far, the Islamists appear to be wining.

Mr. Morgan’s well-researched article is available at www.familysecuritymatters.org/publications/id.315/pub_detail.asp and here Indonesia — A Civil War Between Islamists And Moderates? External Link - Opens new browser window

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No 89/2005. He is now in the fifth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the fifth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Mr. Nasir Ahmad was arrested for preaching to a Muslim widow and marrying her.
4.
Dr. Muhammad Asghar was arrested recently on fabricated charge of blasphemy.
5.
Mr. Naveed Ahmad, a high school student in his teens was arrested by the police in Azad Kashmir in a recent sweep against Ahmadis of Barali, District Kotli in a spurious case concerning a mosque. He was not even mentioned in the FIR, but they arrested him as he became available; then they included him in the FIR. Later, a judge released him on bail, but did not grant bail to Mr. Sher Muhammad, another accused in the same case.
6.
Subsequent to anti-Ahmadiyya riots in Kotri the police arrested 6 Ahmadis, Messrs Muhammad Rashid, Rashid Ahmad Tabassum, Adnan Ahmad, Mubashir Ahmad, Parvez Abro and Maqsud Ahmad under various sections and a religious law. None of the rioters or their leaders was detained.
7.
Mr. Muhammad Younus was arrested for celebrating the Jubilee at Rabwah. His plea for bail was rejected by the magistrate.
*
Noose tightened further against Qadianis. Food contract for District Hospital Kotli (Azad Kashmir) refused.
The Daily Express, Faisalabad; June 14,2008
*
PMC admin warned against readmission of expelled (Ahmadi) students. (By Talaba Action Committee)
The daily Nation, Lahore; June 13, 2008
*
In a high level meeting chaired by the Prime Minister and attended by COAS among others, “The participants were unanimous including that terrorism and extremism are the greatest challenge to Pakistan’s national security”.
The daily Dawn, Lahore; June 28, 2008
*
Washington, June: US President George W. Bush has said that it is in America’s vital national interest to work with Pakistan to combat “ideologies of hate”.
The daily Dawn, Lahore; June 07, 2008
*
Declaration of war against Qadianis in Indonesia
The daily Aajkal, Lahore; June 03, 2008
*
Indonesia: militants attack interfaith marchers
The daily Nation, Lahore; June 02, 2008
*
Revert to Islam or be prepared to suffer imprisonment - Government warns Qadianis in Indonesia
The daily Aajkal, Lahore; June 11, 2008
*
Indonesia curbs Muslim sect but stops short of ban
Jakarta….The protesters cried “Allahu Akbar!” (God is greater) and carried banners calling members of Ahmadiyya infidels that should be exterminated. “If the president doesn’t dissolve Ahmadiyya then there is no other way but Jihad,” co-organiser Abdurrahman, from one of the main Islamist group in the country, told the crowd.
The Frontier Post; June 10, 2008
*
ICG (International Crisis group) fears religious strife in Indonesia (between Muslims and Christians in Papua)
The daily Dawn, Lahore; June 17, 2008

* | The present generation of Qadiani is not Apostate (Murtad); it is Zindique and should be treated as per Sharia. Ulama address conference (at Faisalabad) The daily Nawa-e-Waqt, Lahore; June 05, 2008
 | Note: According to the mulla’s Sharia, a Zindique may not been given three days’ period to recant, as allowed to a Murtad.
*
Qadianis are not only enemies of faith, but also of humanity. — Hidayat Rasul of Minhaj-ul-Quran
The daily Aman,Faisalabad; June 19, 2008
*
Mirzaiat is not name of a religion; it is the names of a deep conspiracy against Islam. It is unlawful and strictly forbidden (haram حرام) to have any relations with them, or deal with them or join them at occasions of joy or sorrow. — International Khatme Nabuwwat Movement, Jhang
The daily Nawa-e-Waqt, Lahore; June 30, 2008
*
Qadianis are the spoilers in FATA. — Majlis Tahaffuz Khatme Nabuwwat
The Daily Express, Faisalabad; June 29, 2008
*
The dogma of End of Prophethood should be a compulsory part of the syllabus in the (Punjab Medical) College curriculum, and seminars must be held there regarding the importance of Khatme Nabuwwat. — Maulana Ilyas Chinioti (an MPA)
The daily Nawa-e-Waqt, Lahore; June 04, 2008
*
Register criminal cases against those who celebrated the Centenary in Chenab Nagar.
The daily Jang, Lahore; June 21, 2008
*
Bodies of 28 peace brokers found in SWA (Jandola adjoining South Waziristan)
Victims shot dead or had their throats slit. Slain abducted a day earlier.
The daily Post, Lahore; June 28, 2008
*
Unknown persons abducted more than 25 Christians busy in worship at Banaras Town in Peshawar.
The daily Aajkal, Lahore; June 23, 2008
*
Beheaded bodies of 11 tribesmen found
Victims were kidnapped last week after a raid on convoy
The daily Post, Lahore; June 24, 2008
*
10 dead as militants battle in Tirah Valley
Clashes erupted on Saturday when LI attacked AI’s stronghold
The Daily Times, Lahore; June 23, 2008
*
Banned SSP gets new name, gets back to work.
The banned Sipah-e-Sahaba Pakistan has once again rolled up its sleeves and started getting active across Pakistan, and especially in Karachi, but with a new name Ahle Sunnat wa Aljamaat Pakistan (ASWJP) which roughly translates into Sunni party.
The Daily Times, Lahore; June 25, 2008
*
17 guards kidnapped after attack on posts (in Khyber Agency)
The daily Dawn, Lahore; June 24, 2008
*
Lashkar Islam captures Shilor. Two spying for US beheaded in presence of thousands.
The daily Jinnah, Lahore; June 28, 2008
*
Emboldened militants set sights on Peshawar
With militants knocking at the gates of the capital of the NWFP, even the more circumspect government and police officials now grudgingly concede that Peshawar, too could fall in a few months.
The daily Dawn, Lahore; June 25, 2008
*
Swat Taliban set up court in Piochar
The Daily Times, Lahore; June 02, 2008
*
15 killed in fighting between militant factions (Lashkar Islam and Ansarul Islam in Khyber Agency)
The daily Dawn, Lahore; June 23, 2008
*
Eleven FC troops killed - US air strike in Mohmand Agency
The Daily Times, Lahore; June 12, 2008
*
Suicide attack outside Danish embassy: 8 dead
The daily Aajkal, Lahore; June 03, 2008
*
Suicide attack outside Danish embassy: 8 dead
The daily Aajkal, Lahore; June 03, 2008
*
Man gets death for blasphemy
Judge Shoaib Ahmad Roomi also sentenced Shafeeq Latif (at Sialkot) to life in prison and fined him Rs. 5 million on a separate charge of desecrating pages of the Holy Quran in 2006.
The daily News, Lahore; June 19, 2008
*
Plan ready to defend Peshawar against Taliban. 3000 security men in place.
The daily Aajkal, Lahore; June 14, 2008
*
Pakistan placed among dysfunctional states
The daily Dawn, Lahore; June 25, 2008
Op-eds
*
Another boy has been sentenced to death and fine for blasphemy by a sessions court in Sialkot…
The judge is not to blame. He could have been killed if he had freed the accused. This is justice through intimidation, and intimidation works right up to the High Court. The youth thus condemned will now rot on death row and become useless for his country, if not dangerous. According to pattern, he will be found innocent after seven or eight years by the Supreme Court. No blasphemer has been executed so far. But innocent people who go through the ordeal are hardly able to find normal footing in life again.
The Daily Times, Lahore; June 21, 2008
*
Myth of minorities’ protection
Faisalabad has the distinction of being the scene of the self-immolation of Bishop John Jacob after the conviction for blasphemy of an innocent Christian. It outdid itself again when on June 5, 2008 the principal of Punjab Medical College, one Mr. Randhava, rusticated 23 Ahmadi boy and girl students from college and ordered them out of the college hostel “with immediate effect”. His decision was triggered by the campaign of some one thousand students of the college demanding their expulsion. The zealots encircled the principal’s office and he, instead of calling in the administration, got rid of the minority students just because they were accused falsely, of trying to proselytize on the college premises. The agitation came from students belonging to organizations like Muslim Students Federation (MSF), Islami Jamiat-e-Tulaba (IJT) and Anjuman Tulaba-e-Islam(ATI). Some politically “non-aligned” students joined the siege for the sake of their own safety and also for the “empowerment” which the weak enjoy by joining the strong offenders these days. The rustication order read: “Due to the religious dispute, hate material distribution and on recommendation of the college disciplinary committee, the following students are rusticated from the college as well as hostel roll under Rule III clause-V of the college prospectus with immediate effect to maintain the law and order situation in the college and hostel premises.”
The students clashed on the basis of religion. The Ahmadi students tore down the Sunni poster against their faith and were threatened. The police arrived. Governor Punjab activated the administration. A committee has been formed of three teachers of the College to find out what really happened. But everyone in the College says it would be impossible to reinstate the expelled Ahmadi students. According to a student, as quoted in a newspaper report: “The College has a very rich history (sic) of curbing this fitna (evil). In the 1974 movement against the Ahmadis, the College played a very important role. Some of our teachers, who were then students of the College, took an active part in that movement. We are once again ready to lead such a movement if the Ahmadi students are allowed to come back to the College.”
Up in Peshawar, the state has lost most of its writ; down in Faisalabad, the dominant sect wants to finish off an apostatized minority. There are very few who would like to prevent Pakistan from violating its own Constitution that gives equal rights to its minority communities.
The Daily Times, Lahore; June 23, 2008
*
Peshawar kidnapping
The kidnapping of a group of Christians in the troubled NWFP the other day can only be seen as an indication of things going from bad to worse, both in terms of growing militancy and violence against minority communities.
Editorial in the daily Dawn, Lahore; June 24, 2008
*
A Federal Minister’s letter to the Dawn
I should like to congratulate you on your editorial once again and draw the attention of all concerned to the dire plight of the minorities in violent disregard of Quaid-i-Azam Mohammad Ali Jinnah’s declaration of Aug 11, 1947.
Raja Tridiv Roy in the Dawn of June 1, 2008
*
Battle for pluralism in Indonesia
One other group that attained worldwide recognition was the notorious Lashkar Jihad, a right-wing paramilitary group that sent off its members to fight, kill and die as Jihadis in the religious war against the Christians in the Moluccas years ago. Later it was discovered — and admitted by the leader of the Lashkar Jihad itself, Jaafar Umar Tholib - that his paramilitary outfit had received support, patronage and protection of key figures in the political and military establishment of Indonesia itself.
Which leads us to the obvious question who then is pulling the strings of groups like the Front Pembela Islam?
The Daily Times, Lahore; June 06, 2008
*
Let minorities breathe
Another horrific incident was the suspension of perhaps all Ahmadi students, 21 in number, from the Punjab Medical College, Faisalabad, when the right-wing student groups pressurized the college administration to throw them out because some, not all, were allegedly preaching Qadiyaniyat. This newspaper ran a brilliant story on the incident but it hasn’t become a headline elsewhere. To date, the government is silent.
I would go a step further and propose that the Constitution of Pakistan should be amended to allow non-Muslim Pakistanis to hold the highest offices of the state. I have always found it baffling that a vicious, corrupt, immoral and unintelligent Muslim citizen of Pakistan can become president or prime minister of this country but a non-Muslim with exceptional values, vision, competence and love for the country is barred from holding these offices by the constitution of a republic that was carved out in the name of autonomy, freedom and minority rights from the then British India. I don’t know how the majority faith is challenged, culture threatened or opportunities minimized if an able and committed Pakistani runs the Cabinet, whether the person is Muslim or non-Muslim. I would feel more proud to be a Muslim if minorities were respected, seen as equals and owned the country as much as I do.
The daily News, Lahore; 27 June 2008

An official notice conveying that bid of an Ahmadi for a government contract cannot be entertained on account of his religious affiliation

A police FIR against the entire population of Rabwah

First Information Report, about a cognizable offence under Section 154 of Penal Code
No: 254 - Police Station: Chenab Nagar - District Jhang -Date & Time of Occurance: 28/29 May 2008
1. Date and time of report | On 7 June 08 at 5.45 p.m; Report No.17
2. Name & Residence of person reporting and complainant | Receipt of confidential diary of Muhammad Yunus 468 H/C. Police Post Chenab Nagar, Police Station Chenab Nagar, sent by Nasir Abbas I/SHO Police Station Chenab Nagar
3. Brief description of the crime (with relevant section) & property if something has been lost | Crime under PPC 285, 298-C, 337 H2
4. Place of occurrence & its distance and direction from the Police Station | Within the area of Chenab Nagar town, at 1 KM south of PS, Book No.17
5. Investigation carried out. If any delay in registering the complaint, its reasons. | On receipt of the report
6. Date & time of departure from the Police Station | June 8, 2008 at 0800
Signature:
Muhammad Aslam
1169 HC
DO Police Station Chenab Nagar
June 7, 2008
Rank: DO
Note: Under the report, there should be the signature, seal or thumb impression of the informer, while the recording officer of the FIR should sign as a token of attestation.
Confidential Diary concerning Celebration of the Ahmadiyya Jamaat Khilafat Centenary on night 28/29 May 2008. Police Station Chenab Nagar, District Jhang
Sir, I submit that I was on duty at night 28/29 May 08 in Chenab Nagar town for the expected program of the Centenary Celebration of Jamaat Ahmadiyya Khilafat. I was patrolling on duty in the town of Chenab Nagar. After about 8 p.m. residents of all Mohallahs of Chenab Nagar had full illumination by lighting earthen lamps at their homes and offices of Jamaat Ahmadiyya; (they) launched the centenary celebrations of Jamaat Ahmadiyya’s Khilafat by hoisting paper buntings at their homes and offices of Jamaat Ahmadiyya. Mr Yunus son of Mirza Ahmad Bux, caste Mughal, address 9/1 Darus Sadar Gharbi Chenab Nagar was selling badges and papers caps at his shop near Gulshan Ahmadiyya nursery. On the caps was written: “Greetings over the Khilafat Centenary. I am an incarnation of God’s power. And after I am gone there will be some other persons who will be the manifestation of the second power. God has promised to those among you who believe and do good works that He will, surely, make them Khalifa in the earth”. Moreover, tyres were put on fire at hills near Babul Abwab, Darul Yuman and Darun Nasar. Fire crackers and aerial fire was set off in various mohallahs. The youth raised slogans of Khilafat Ahmadiyya, Zinda Bad; Naara Takbir, Allaho Akbar, in their mohallahs. This action of theirs hurt the religious feelings of Muslims of Chenab Nagar and suburbs. Responsible community officials of Jamaat Ahmadiyya oversaw the entire program by moving about in vehicles. The diary is hereby dispatched. Signature in Urdu: Muhamamd Yunus 468 HC Police Post Chenab Nagar on 29 May 2008. Certified by 1/SHO Police Station Chenab Nagar, signed in English Nasir Abbas dated 29 May 2008. Action by police: Confidential diary written by Muhammad Yunus 468 HC regarding centenary celebration of Khilafat Jamaat Ahmadiyya by Nasir Abbas I/SHO P.S. Chenab Nagar received and reproduced verbatim above. As the confidential diary points to events that prima facie point to violation of PPC 285, 298-C, 337 H2 the FIR is prepared accordingly. Copy of the police file is sent by hand of Zahur Ahmad 279C to Aftab Ahmad Inspector Incharge Investigation.

Muhammad Aslam 1169 HC, DO Police Station Chenab Nagar 7.6.08

Office Order by the Principal of the Punjab Medical College, Faisalabad

Press Release by Human Rights Commission of Pakistan

A magistrate's notice that was implemented by sealing an Ahmadiyya mosque by the police

Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tuesday - July 08, 2008