Monthly Newsreport on persecution of Ahmadis in Pakistan - February, 2009

Newsreport February, 2009

Karachi, February 26, 2009: Mr. Mubashir Ahmad of R-99A, Rizwan Society, KDA Scheme No. 33 Karachi was shot to death by opponents of the community on 20th February 2009. He was 42. According to the details, on the day of the incident, Mr. Ahmad was returning home on bicycle on completion of his work in Steel Rolling Mill situated on Mangho Pir Road Karachi. When he reached near a madrassah, two men appeared, fired at him and fled away. He was grievously injured; that resulted in loss of great deal of blood. He was taken to the Abbasi Shaheed Hospital in a critical state, where he died later. He expired before his close relatives could reach him.

He was a harmless and simple man by nature. He had no personal vendetta against anyone. He has left behind a wife and three children. He faced religious prejudice at his workplace for years. He received threats to his life, and faced social boycott off and on. The spokesman of the Ahmadiyya Community said that after the promulgation of Ahmadi-specific laws in 1984, 96 Ahmadis have lost their lives through faith-based attacks. The mulla instigates people to murder Ahmadis, and calls it ‘Jihad’. Among the 96 such murders, this is the 33rd murder in Sindh alone.

Chak 543, district Vehari; February 25, 2009: Mr. Muhammad Iqbal Abid, an Ahmadi religious teacher was fired at by unknown masked men, when he was waiting for a bus at Adda Faujian Wala in the forenoon of February 25. He received four bullet wounds, but luckily survived.

Mr. Abid had gone to Chak 543 to participate in a community program. He stayed there for the night. The next morning they escorted him to the bus stop, 3 kilometers away from the village. Here the attack took place. The locals are of the opinion that this group could be the same who earlier shot dead an Ahmadi official Mr. Chattha three months ago in the same district. The police inactivity has encouraged them to continue with their deadly attacks.

Mr. Abid was taken to the hospital immediately. He made the statement to the police for the FIR. Later, the community friends moved him to Burewala for further medical care and treatment.

Sialkot; February 11, 2009: Some miscreant threw a grenade inside the Ahmadiyya mosque in Sialkot. Fortunately there were only a few worshipers in the mosque at the time as this was not the regular time of a congregational prayer, so only one elderly man was injured. The noise of the explosion spread far. The police arrived and cordoned off the area.

Ahmadis were lucky to get away lightly this time. The attack could have resulted in numerous casualties in different circumstances. Similar attacks on Ahmadis in previous years resulted in loss of many lives and injuries to dozens.

Arrested students under Police custody Layyah: Four Ahmadi boys and a man were arrested on 28th January on charge of blasphemy in district Layyah. No witness or testimony exists to support the baseless charge to date but they remain in prison even after four weeks. They were shifted to the D.G. Khan Jail on 4th February. Their near relatives were not allowed to meet them for some days. The investigating team of Human Rights Commission of Pakistan (HRCP) was also not allowed by authorities to interview them. According to the report of the Frontier Post of February 8:

Four Ahmadi children charged with blasphemy have been sent to Dera Ghazi Khan Central Jail, Houses of the Qadiani community are besieged

The Superintendent of Police (Investigation) Layyah, Pervez Tareen told the Frontier Post: “I have sent the children on judicial remand and would continue with the investigation.” However, he said that he could not give a time-frame for the conclusion of the investigation.

The police remand submitted to the civil court states that the investigation has not been completed, however the accused should be sent to jail. The local community head told the press reporter that the police had deliberately delayed the investigation, while it had already admitted lack of evidence against the accused. He said that they had provided books to the children in the prison so that they could prepare for their final examinations to be held shortly. He stated that the police had not taken any action against the local chapters of the banned organizations. These are deeply involved in instigating the recent unrest. It is learnt that local MNA PML (N) Mr. Saqlain Shah is backing the extremist elements in the area against the Ahmadis. Daily Times issued a report on February 17, 2009:

A Pakistan Muslim League-Nawaz (PML-N) member of National Assembly from Layyah has instigated the local people to observe a protest today (Tuesday) against four teenagers and a man belonging to the Ahmadiyya community arrested on the charges of blasphemy, a rights body said on Monday. The accused will be brought before a court today. A press release issued on Monday by the Asian Human Rights Commission (AHRC) stated that some radical groups had announced a show of strength against Ahmadis to pressurize the court not to grant bail to the five Ahmadis. HRCP issued a fact-finding report which was published in Daily Times of February 13, 2009. It mentions: The HRCP team found that elements belonging to banned extremist organizations and that a relative of a member of National Assembly (MNA) from the area had pressured the police to register a case.

These children are being kept in unacceptable and inhuman conditions, while they are innocent, and the charges against them are false. They have been incarcerated for more than a month. They are suffering at the hands of extremists while the Punjab Government decided to be soft against the agitators and harsh on the innocent. They have learnt no lesson from Swat, Bajaur and Waziristan. Now they are committing the same mistake in the Punjab; the depth of their imprudence is unfathomable.

Peshawar; February 7, 2009: Mr. Muhammad Ayaz, a 20-years old son of a former President of the district Ahmadiyya community became the target of an attack by unknown attackers. They shot him in the legs. His condition is now stable.

The same day an Ahmadi youth, son of Dr. Muhammad Nasim Khan escaped an abduction attempt with great difficulty. Three bearded men who were riding a car had attempted to grab him.

The two incidents in one day caused great concern to the Ahmadis of Peshawar.

Mandi Bahauddin; Shah Taj Sugar Mills at Mandi Bahauddin is a major industrial unit in the district. Its owner is an Ahmadiyya business family. It provides jobs to hundreds of people on the plant; it buys cane from farming families whose members are in thousands. Some criminals, most likely under religious motivation, attempted a rocket attack on its main production plant. Anti-Ahmadi extremists have always openly mentioned this industry’s proprietors in their public list to be the target of a boycott.

Apparently the rockets were fired from a distance of approximately one kilometer. Three of these fell within the parameters of the mills and exploded, while the fourth failed to explode. It appears that they had targeted the main boiler. Had one of these rockets found its target the explosion of the boiler would have resulted in extensive loss of life. The police registered the case and are investigating.

This is a major escalation in anti-Ahmadiyya violence.

Lahore; February 18, 2009: The Daily Express, Lahore in its issue of February 18, 2009 reported the following:

Danger of attack on 365 religious centers of Qadianis in Punjab.
43 business enterprises could also be targeted. Orders for strict security.
Bahawalpur (Express Reporter): Investigation Branch of the Punjab has issued a letter to all the RPOs, CPOs and DPOs of the province in which it is said that according to intelligence reports terrorists are planning to attack 365 religious centers of Qadianis in the province. There are 69 such centers in Jhang. Sargodha 54, Faisalabad 28, Sialkot 22, Gujrat 21, Gujranwala 18, Rawalpindi 11, Lahore 10, Toba Tek Singh 10, and some more in other cities. There are 43 major business enterprises and Qadiani companies in the province. Therefore, strict security measures for their places of worship and business enterprises should be taken immediately.
Lahore High Court declares it illegal

Lahore: The daily The News International of February 15, 2009 reported the case of an Ahmadi in government service, whose department denied him career advancement on account of his faith. The text of the report is produced below. Although the discrimination to which the Ahmadi was exposed is not expressly stated in detail, the report is indicative of the prejudice and partiality suffered by Ahmadis in public service. The news report:

Denial of promotion on basis of religion illegal: LHC
Justice Mian Saqib Nisar of the Lahore High Court on Saturday accepted the petition of Shaukat Ali Wahla of the Sargodha Auqaf Department and declared as illegal the recalling of his promotion as an officer on the basis of being an Ahmadi.
The petitioner was promoted as superintendent in BPS-16 and his promotion was subsequently recalled on August 6, 1996, on the grounds that the Punjab Waqf Properties Ordinance did not permit promotion of a non-Muslim as an officer.
Wahla challenged the order before the high court, which held that the petitioner was condemned unheard. After disposal of the petition, the department recalled the impugned order.
Later, the Auqaf department allowed the petitioner move over on May 21, 2001, from BS-16 to 17, granting him selection grade on the same date. But again on October 10, 2001, he was issued a notice that his promotion as superintendent was illegal and it was recalled on January 29, 2002.
Wahla again challenged the order before the high court, which accepted his petition on October 13, 2004, and held that discrimination on the basis of religion was against Article 27(1) of the Constitution.
The Auqaf department challenged the order before the Supreme Court of Pakistan, which remanded the case to the high court on October 12, 2006. The case came up for hearing before Justice Saqib Nisar who declared that the recalling order as illegal.

Moro, District Naushero Feroz (Sindh): Mr. Nasir Khan, an Ahmadi elder died in his village in the first week of February. He was a practicing Ahmadi. Some of his children are Ahmadis while some are not. At the occasion of his death, the local mulla created a great deal of fuss and imposed a ban on Ahmadis to give him an Ahmadiyya burial.

The deceased’s Ahmadi sons and friends were told that they were not permitted to offer his funeral prayers, nor were they allowed to participate in his burial. The mulla threatened violence if his dictate was not followed.

Ahmadis decided to forego their rights and stay well clear of the mischief. However, it is a pity that Ahmadi children of an Ahmadi dead could not give him an Ahmadiyya burial. The mulla’s will prevails as the state leaves him unbridled.

Lahore: For the last few weeks the Principal and management of Qurban High School are facing drummed up charges of Blasphemy by the mulla. In the meantime, one of the Ahmadi teachers of this school died. As she was greatly respected for her teaching, her coffin was brought to the school for farewell respects. This infuriated the mulla further and he beat the war drums louder.

The mulla added a few more demands and threats to his list. The school administration, already under pressure, conceded to fire all the Ahmadi teachers working in the school.

With little support from the authorities, the society is in a state of siege at the hands of clerics. The authorities fail to realize that continuous hold on power cannot be realized by bowing down to injustice. Mr. Shahbaz Sharif lost his chief ministership on February 25.

Karachi: Asko Bakery is an Ahmadiyya outlet in Karachi. It has three branches. They provide satisfactory service and produce quality products.

Unknown individual or some unknown organization has moved to harm the Asko Bakery by appealing to sectarian prejudice and sentiment. They issued a printed pamphlet that contained anti-Ahmadiyya slander and provocative jargon to dissuade customers from buying Asko products. The pamphlet contained the following inter alia:

o | Qadianis are worst enemies of the faith and Islam.
o | They commit blasphemy against prophets, especially the Holy Prophet (p.b.u.h).
o | They consider Mirza Ghulam Ahmad Qadiani as their prophet.
o | They spend their earning on preaching Qadianism.
o | So do not buy their products and sell your faith in lieu.
o | Asko Bakers is a Qadiani business. They have their branches in the same street and Sindh Lab, and also in Chhota Bahadurabad.

Rabwah: Director of Public Affairs (Nazir Amur Aama) of the Sadr Anjuman Ahmadiyya Rabwah issued a letter for information of all concerned, on the latest communal drive and agitation against Ahmadis in Pakistan, and the conspiracy behind it. Its English translation is produced below.

Sadr Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax 047-6215459
E-mail: nuasaa@hotmail.com
Sir,
Salutation
We hope that all is well with you.
World Tahaffuz-e-Khatme Nabuwwat published the attached calendar for year 2009 (not attached here) which carries provocative writings against Ahmadis. It carries a slogan: The only cure for Qadianis: Al Jihad Al Jihad. It motivates general public to undertake murder of Ahmadis. Also, Markaz Sarajia Lahore is systematically distributing several hate-promoting pamphlets against Ahmadis throughout the country. Photocopies of the titles of some of these are attached.
Recent attacks on Ahmadis and hostile activities against them is the result of a conspiracy of these sectarian elements and social anarchists who promote murder and violence in the name of religion and play pivotal role in provoking communal hatred in the society.
It is unfortunate that in this critical situation the negative role for print and electronic media is encouraging the extremist elements. However, decent people look down upon these savage developments. These extremist and terrorist elements undertake violence against a harmless group in the name of religion; thereby they harm the country. This kind of literature plays an important role in this regard.
Since 1984 when Ahmadi-specific laws were enforced, 95 Ahmadis have fallen victim to religious hatred and extremism. Edicts of Ahmadis; murder are routinely issued. Such murders and murder attempts continue in the New Year.
Despite prohibition, the publication of the attached provocative literature that promotes violence calls for appropriate action by authorities without further delay.
Sincerely,
Saleem uddin
Director of Public Affairs
Rabwah (Chenab Nagar) District Jhang

We reproduce here the addresses of the two sources who have boldly and unabashedly given them on the hate promoting literature:

1) | Markaz Sirajija Street 4, Akram park, Ghalib Market Gulberg III, Lahore.
2) | World Tahaffuz Khatme Nabuwwat Council Jame Masjid Hanafia Faruqia Gulistan Colony, Mustafa Abad Lahore

Rabwah: The Press Section of the Sadr Anjuman Ahmadiyya issued this month its annual report (2008) on “Anti-Ahmadiyya news published by the Urdu newspapers”. It gives facts and figures, and makes interesting reading.

The survey was restricted to only the major Urdu national dailies. During the year 2008, it remained a routine with the Urdu papers to print anti-Ahmadiyya statements and hatepromoting news in bold headlines. However, no paper had the courage to print the occasional Ahmadiyya explanation conspicuously. In year 2007, nine hundred and seventy four such news items appeared in the press, but in 2008 it went up to one thousand and thirty three items. Almost all of these were prejudiced, hate-promoting and false propaganda. The daily Nawa-i-Waqt (Editor: Majeed Nizami) led this band by printing 465 news, while in 2007 it printed 235 news against Ahmadiyyat. The daily Jang stood second (founded by Mir Khalil ur Rehman), and the Daily Express was at close third.

Mullas are in the habit of making provocative statements. These are published without any verification. As a result, common folk get agitated and inflict physical and costly harm upon Ahmadis. As a result of such provocation and hateful propaganda six Ahmadis were murdered last year for their faith.

A few of these headlines whose photocopies have been printed in that report are translated below for the information of our readers:

Qadianis are not loyal to the country, nation and Islam. — Sajid Mir
The daily Jang, Lahore; May 27, 2008
Qadianis are enemies of Islam and Pakistan. — Shadabi Raza, Mufti M. Sadeeq
The Daily Express, Lahore; June 2, 2008
Our drive will continue till the end of Qadianiat. — (Aalami Khatme-e-Nabuwwat Conference)
The daily Pakistan, Lahore; September 9, 2008
The centenary celebration of Qadianiat is a conspiracy to destroy the peace of the country - Ulema
The daily Nawa-i-Waqt, Lahore; May 24, 2008
Qadianis are involved in the publication of blasphemous cartoons. — Abu Bakr Madni
The Daily Express, Lahore; April 17, 2008
Cases should be registered against Qadiani students of the PMC
The daily Nawa-i-Waqt, Lahore; June 30, 2008
600 Qadianis of Pakistan recruited in Israeli Army
The daily Nawa-i-Waqt, Lahore; October 16, 2008
And many more.

Faisalabad: Campaign is going on against Ahmadis in the National Textile University Faisalabad for the last few months. It includes distribution of sectarian literature, hate speeches by mullas in the university mosque, and posting provocative stickers. They held a conference in the university mosque on 17th February, 2009 after the evening prayer. Four hundred students were among the participants. The mullas made abusive and slanderous speeches against Ahmadis. As a result of this conference an environment of hate and prejudice prevails in the University. Two Ahmadis male students and three female students had to be shifted outside the hostel. Subsequent to this an Ahmadi delegation met the Superintendent of Police (Operations) of Faisalabad and conveyed him all this information and their concern, in writing. Audio recordings of speeches and copies of the distributed literature were also provided to the official. He promised to look into the case. Subsequently Ahmadi students were shifted back to the hostel on 22nd February, 2009. They are facing a social boycott there, but the situation is under control apparently.

Faisalabad is the same city where in June last year, the management of the Punjab Medical College committed the grave wrong of expulsion of all their Ahmadi students from the college and the hostel. It took months to pacify the situation and reverse the wicked and unjust action.

Rabwah: The daily Ausaf of February 25, 2009 published a news item regarding the Rabwah town council which was sent in by its ‘Special Representative.’ Its English translation is produced below:

Chenab Nagar: The office of Town Council Chenab Nagar has become a centre of corruption. Fraud of millions in official records.
Millions of rupees drawn fraudulently from the treasury causing heavy losses.
Employees have occupied residential plots worth billions.
They have filled their pockets in the name of taxes and ‘Plans Approval.’
Chenab Nagar (Special Reporter): The Town Council of Chenab Nagar has become a house of corruption; alleged fraud of billions of rupees disclosed. Ch. Ahmad Yousuf, well-known literary and social activist of the town claimed this in his letters sent to the Chief Minister, the Secretary Local Government, the Commissioner Faisalabad and the DCO Jhang Mr. Asad Islam Mahni. As per details, he disclosed, along with proofs, corruption amounting to millions of rupees in official records in collaboration with Azmat Qadeer Waiya of TMA Chiniot. He asserted that the employees of the 4th grade up to high ranks are indulging in unrestricted loot of citizens. Consequently the treasury has suffered a loss of millions through official irregularities and rackets. Ch. Ahmad Yousuf exposed the bogus receipt books used in this fraud. Employees of the council have illegally occupied plots worth billions of rupees. Ninety percent of the commercial plots in Chenab Nagar have been converted from residential with collaboration of the Council officials and employees. The staff has filled their pockets by blackmailing the citizens in the name of ‘plans approval’ fees and other taxes. Ch. Ahmad Yousuf has demanded immediate action from the higher authorities.
1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy. The judge rejected his plea for bail. The police investigation found him innocent.
4.
Rana Khalil Ahmad, an elderly and disabled gentleman, is detained for allegedly writing a letter to a cleric.
5.
Mr. Rashid Iqbal is facing a fabricated accusation under the blasphemy law. He was arrested and refused release on bail.
6.
Four school-going children and Mr. Mubashir Ahmad were charged in Layyah for blasphemy on 28th January, 2009 and put behind bars without any initial inquiry or witnesses.
*
5 Ahmadis detained without proof of blasphemy: HRCP
The Daily Times, Lahore; Feb 13, 2009
*
Ahmadi children sent to DG Khan Jail
The Daily Times, Lahore; Feb 7, 2009
*
Six rockets fired at Sugar Mill
The daily Nation, Lahore; Feb 14, 2009
(Note: This sugar mill at Mandi Bahauddin is owned by an Ahmadi)
*
‘Six Ahmadis murdered last year’
The daily Dawn, Lahore; Feb 25, 2009
*
Inquiry against the Qadiani principal initiated in response to protest by Tahrik-e-Tahafuze-Khatam Nabuwwat
The daily Ausaf, Lahore; Feb 2, 2009
*
Police couldn’t trace the culprits who attacked Qadiani place of worship at Sialkot
The daily Jinnah, Lahore; Feb 23, 2009
*
MNA promoting violent protest against Ahmadis
The Daily Times, Lahore; Feb 17, 2009
*
Police told to ensure security of Qadiani places of worship. 28 such places of Faisalabad are included in the order. Action taken on account of rocket attack on a (Ahmadiyya owned) sugar mill.
The Daily Express, Lahore; Feb 15, 2009
*
Pakistan fighting Taliban for its survival — Zardari
The Daily Times, Lahore; Feb 15, 2009
*
Indonesian hardliners seek ban on Rotary, Lions clubs
The daily Dawn, Lahore; Feb 3, 2009
*
Those who burn schools and other properties are not locals; they are American agents. — Liaquat Baloch (of JI)
The daily Khabrain, Lahore; Feb 17, 2009
*
Dr. Abdul Qadeer is free
The daily Aman, Lahore; Feb 6, 2009
*
UK based terrorists of Pakistani origin biggest threat to US — CIA
The daily Jang, Lahore; Feb 9, 2009
*
Taliban kill Polish engineer. Baloch Liberation Front own up abduction of UN official
The daily Waqt, Lahore; Feb 8, 2009
*
Qadianiat is a threat to Islam and Pakistan. — Tayyib Qasmi
The Daily Express, Lahore; Feb 17, 2009
*
All parties Jihad conference will be held today by world Pasban Khatme-Nabuwwat.
The daily Jang, Lahore; Feb 1, 2009
*
Office of the Town Council Chenab Nagar is a depot of corruption — Press report
The daily Ausaf, Lahore; Feb 25, 2009
*
Chenab Nagar: Encroachments proliferate. Citizens exposed to great hardship. Administration pays no heed. — Fatah Mubalhila Conference
The Daily Express, Lahore; Feb 13, 2009
*
Chenab Nagar: Incompetence of the local council rather criminal negligence. Heaps of filth proliferates all over the city. Stagnant water on the roads makes the life of citizens miserable, 36 sanitary workers are on VIP’s duty. Mirzais should embrace Islam at the earliest. (Abdul Ghafoor Rahmani)
The daily Aman, Lahore; Feb 6, 2009
*
Dilapidated roads are the fate of Chenab Nagar
The daily Jang, Lahore; Feb 15, 2009
*
Load shedding of 13-20 hours in Chenab Nagar. Citizens cry out loud. Residents have no water to drink. Life is nearly at standstill. High officials urged to take notice.C
The Daily Times, Lahore; Feb 6, 2009
*
Banned Jammatud Da’wa back into business?
Thousand carrying flags of banned outfit gather for rally in Lahore. Collect donations for Da’wa-linked trust. ‘Tehrik-e-Azadi-Kashmir’ adopted as the temporary new name.
The daily Jang, Lahore; Feb 15, 2009
*
Suicide blast in the mourning procession of Shias in D.G. Khan. 30 people died and 60 injured.
The daily Nawa-i-Waqt, Lahore; Feb 6, 2009
*
In anti-militancy operations 1450 Pakistan army officers, men embraced shahadat (martyrdom)
The daily Frontier Post, Lahore; Feb 15, 2009
*
I consider democracy Kufr. Sufi Muhammad reached Kwaza Khaila
The daily Waqt, Lahore; Feb 19, 2009
*
TTP threatens to kill more ANP leaders. Baitullah aid claims responsibility for attack on ANP lawmaker
The Daily Times, Lahore; Feb 13, 2009
*
TTP threatens to destroy schools
The daily Dawn, Lahore; Feb 12, 2009
*
Taliban kidnap, free 30 security men
The daily Frontier Post, Lahore; Feb 5, 2009
*
8 million tribals are more patriotic than 160 million Pakistanis. — Liaqat Baloch
The daily Khabrain, Lahore; Feb 17, 2009
*
Rally held by thousands against the military operation and for promulgation of Shariah in Swat.
The daily Din, Lahore; Feb 14, 2008
*
Taliban & Mujahideen are fighting for the defence of Islam. — Maulanas Ismatullah, Hafiz Fazal Muhammad, Muhammad Hanif, Abdul Qadir, Muhammad Ilyas Nurulla, JUI Baluchistan, Abdul Ghafur and Abdul Qadir address.
The daily Aman, Lahore; Feb 7, 2009
*
Taliban shelling kills 14 civilians in Darra
The Daily Times, Lahore; Feb 10, 2009
*
Permanent ceasefire announced in Swat — Maulanas Ismatullah, Hafiz Fazal Muhammad, Muhammad Hanif, Abdul Qadir, Muhammad Ilyas Nurulla, JUI Baluchistan, Abdul Ghafur and Abdul Qadir address.
The Daily Times, Lahore; Feb 22, 2009
*
Govt agrees to enforce Sharia in Malakand
FSC (Federal Shariat Court) to be the last court of appeal
President approves Sharia laws
The daily Dawn, Lahore; Feb 16, 2009
*
SC knocks out Sharifs. Governor rules Punjab.
The Daily Times, Lahore; Feb 26, 2009
*
We shall have to confront jointly the international pressure against the release of Dr. Qadeer. — Pervaiz Ilahi
The daily Jang, Lahore; Feb 3, 2009
*
Six cops among eight robbers arrested (at Lahore)
The daily Dawn, Lahore; Feb 15, 2009
*
Chiniot gets district status
The daily Dawn, Lahore; Feb 3, 2009
Op-eds
*
Decree of Apostasy against Barack Hussain
An article in the daily Ajkal, Lahore; Feb 2, 2009
*
In 2004, an amendment was made in Criminal procedural Code (CPC) Section 295C of the constitution according to which the police is bound to thoroughly investigate blasphemy accusations before leveling criminal charges. The aim of the amendment was to reduce the scope of blasphemy laws which are still widely and frequently abused and often result in death penalties. But this did not happen in this case (of Ahmadis in Layyah).
HRCP mission report in the daily News, Lahore; Feb 8, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sat. Mar 07, 2009