Monthly Newsreport on persecution of Ahmadis in Pakistan - June, 2009

Newsreport June, 2009

Quetta; June 24, 2009: Two Ahmadis, Mr. Khalid Rasheed and Mr. Zafar Iqbal were shot dead by unknown person on the night of June 24, 2009.

As he routinely did, Mr. Rasheed drove his colleague Mr. Iqbal to his home. He stayed with Mr. Iqbal for about half an hour. As he was leaving, the two men were fired at.

Mr. Rasheed leaves behind a widow who is a doctor, two young daughters and a son.

Mr. Zafar Iqbal is survived by his widow and three sons who are all students. At the time of the attack, Mr. Iqbal’s brother Mr. Mubarak Ahmad was also by his side. The assassin fired two shots at him also, but missed. Mr. Iqbal’s brother-in-law Mr. Waseem Ahmad was martyred in Quetta four years ago.

Mr. Zafar Iqbal was a practicing Ahmadi. He had recently received threatening phone calls.

Layyah: Four Ahmadi school children and an adult were arrested in January 2009 External Link - Opens new browser window in District Layyah in a fabricated case of blasphemy. There is no evidence, and no witness to the involvement of the accused in the incident.

Extremist mullas made it an issue and threatened agitation. Self-seeking politicians decided to support them. The police found it convenient to arrest the accused despite the absence of any evidence against them. Well-known human rights NGOs moved fast, made on-the-spot inquiries, found no substance to the accusation against the five Ahmadis and published their findings in various reports.

The children have remained behind bars for months. Every time they have appeared before a court, the police have requested an extension in Judicial Remand which the courts have granted. The accused thought that this was perhaps to let the extremists cool down.

On June 12, 2009 Mr. Sadaqat Ullah Niazi, the Additional Session Judge Layyah, finally decided to refuse the accuseds’ plea for release on bail.

The FIR and the follow-up police investigation documents show that:

1) | The FIR was registered on the basis of hearsay;
2) | There are no witnesses, no proof that implicates the accused in this fabricated case;
3) | The statements of available witnesses do not support a charge under the blasphemy clause;
4) | The police report concluded: “The complainant party has failed to produce any substantial and weighty evidence in support of the FIR”;

so, why the indiction, and why the refusal of the bail?

Is it not incredible, that the state attorney, in these circumstances, recommended to the judge that the children’s plea for bail should be rejected? The state did not even have a case to ask for Judicial Remands during the past four months.

The children will continue to suffer in prison for a crime they did not commit. They are having to endure the hardships of a Pakistani prison in extreme hot weather, even though they have not been tried and found guilty. Obviously the state continues to sustain and nourish extremism, despite its own suffering and agony at the hand of extremists.

The children need help in this environment of suicidal dissolution of Pakistani polity.

Finally the childern were released on 13th July after High Court granted them bai on 7th July. Sadly the judge, however, did not drop the false charges.

Chak No. 4, Bhagwanpura, District Nankana: The current criminal case at Nankana against 6 Ahmadis is for blasphemy. It is has now been over a year, but the most recent development is rather dreadful in that those accused who were declared innocent by the police in their early inquiry, are now being hunted for arrest at the orders of the Supreme Court. This case is typical in some ways, so its essential details deserve mention.

In June last year, agitators of the Khatme Nabuwwat organization put up defamatory posters on a wall in Nankana Sadar. Someone tore one off, and the group rushed to the police to lodge a complaint against 16 Ahmadis for Blasphemy. Of these, 6 were named and 10 un-named in FIR 351/08. The police registered the case, raided Ahmadi homes and detained individuals. One of those arrested was an elderly gentleman, Dr Asghar Abdul Rahman. They held him as the prime suspect and interrogated him for days. Eventually, by 10th September 2008, the investigation was completed, and the police concluded that the doctor was not the one who tore the poster.

On September 11, Muhammad Malik, the complainant in the above case was on his way back from the mosque after the evening prayers (Isha) when two men on a motor-cycle overtook him, and shot him dead.

Mr. Boota, the father of Mr. Malik, in consultation with his advisors, approached the police and had an FIR registered in which he named two Ahmadis as the murderers and two of their non-Ahmadi friends as helpers in the attack. He mentioned in the complaint that Ahmadis had killed his son because he was the complainant in the Blasphemy case, and as such instrumental in the arrest of Dr Asghar. Mr. Tahir Nadeem, one of the Ahmadi accused is a son of Dr Asghar while Mr. Rashid the other accused is the doctor’s nephew. Rather than releasing Dr Asghar whom they had found innocent of the alleged blasphemy, they arrested his son and nephew also. They also arrested a third accused, while a fourth one went into hiding for fear of the police. But this was not the end of the matter, fortunately.

A few weeks later, police investigators located the actual killers and arrested one of them. He confessed the murder and informed the police of others who were involved. The police thereafter released all the Ahmadis who were detained as suspects. However, they retained Dr. Asghar in the blasphemy case, equally false, as a lower court denied bail to the innocent doctor.

Several attempts for the bail of Dr. Asghar were made in Sessions Court but they were of no avail. Eventually eight months after his arrest when the High Court was approached for relief, Justice Rana Zahid Mahmud rejected the justified plea for bail. He acted more like a mulla than a judge.

The old man then approached the Supreme Court for release on bail. What a system in which one is exposed to penalty of death for allegedly tearing a poster, and then having to approach the Supreme Court for release on bail! On April 2, 2009, a Supreme Court judge rejected his plea for bail and ordered that the case be decided within a month.

Now it is learnt that the police are trying to arrest the three Ahmadis who were earlier accused in the same case but had been found innocent. They are Mr. Rashid Hussain, Mr. Khalid Wasim and Mr. Muzaffar Ahmad. Their prospective arrest is at the orders of the Supreme Court. Mr. Asghar is now on trial in a Sessions Court at Lahore, also under the orders of the apex court.

Agreed, the apex court is very much a part of the Pakistani society — at the brink.

Sillanwali, District Sargodha: A case under PPC 298-C was registered against 15 Ahmadis with FIR 96/09 on March 4, 2009 in Police Station Sillanwali.

Initially the police arrested three of the accused. They were subsequently released on bail. Five of the accused are on bail.

Now the police have arrested four others on June 18, 2009. They are Mr. Sarfraz Ahmad, Mr. Muhammad Akbar Joya, Mr. Mubashir Ahmad and Mr. Muhammad Sarfraz Ahmad.

They applied to the court for bail. The judge accepted their plea. They were released subsequently on completion of formalities.

Naming a large number of Ahmadis in fabricated criminal cases on religious grounds is a favorite practice with clerics. The police also comply for their own reasons, and book as many Ahmadis as possible in these cases that, in fact, are state-supported violations of human rights.

Pir Mahal, District Toba Tek Singh: The following incident occurred on June 7, 2009.

Tehsil Municipal Administration Kamaliya had allocated a plot of land in 1988 as an Ahmadiyya graveyard. Ahmadis have buried their dead there ever since.

In order to ensure the security of the graveyard the local Ahmadiyya community decided to build a boundry wall around it. For selfish reasons, a neighbor Iftikhar Ali, proprietor of Madni Estate Agency did not like it. He is head of a Qabza group; 11 criminal cases of different nature are on record against him at the Police Station Sadar Pir Mahal.

On June 7, 2009, Iftikhar Ali, leading a gang of approximately 60 armed men attacked the graveyard and demolished the newly-built periphery wall. They set fire to a tractor-trolley and a generator at the site. They fired in the air and threw stones at Ahmadis present there. The demolished wall was approximately 400 feet in length. The damage done was approximately worth a million rupees. Iftikahr Ali wanted a 15-feet wide passage through the graveyard for personal reasons. As Ahmadis are not a position to give up this land, Ali has given the situation a religious twist to take what is not his. He has approached clerics and the local press for support. They are now making statements prejudicial to the Ahmadiyya community. False accusations have been hurled against Ahmadis.

It is worth noting that a Khatme Nabuwwat Conference was subsequently held at the residence of this charlatan, Iftikhar Ali on June 28. It was attended by mulla Ilyas Chinioti, a PML(N) MPA from distant Chiniot. According to a three-column report in the daily Ausaf on June 30, it was stated in the conference, inter alia:

1. | Lovers of the Prophet (p.b.u.h.) are ready to die for his honor.
2. | Qadianis will have to recant and start living according to Islam.
3. | Qadianis’ soul object is to accomplish the aims of the British through inculcating the love of the Mammon, extricating the love of the Prophet (p.b.u.h.) and emptying hearts of faith.
4. | We will put a stop to the wretched Qadiani activities all over the world.

The Khatme Nabuwwat Movement, the PML(N)’s MPA, the daily Ausaf, Iftikhar Ali of the Pir Mahal Qabza group and the riot at the Ahmadiyya graveyard are all inextricably linked. They intend to precipitate a dangerous communal situation.

Higher authorities have been informed by Ahmadis of the explosive situation, but they are reluctant to act.

Mian Chunnu, District Khanewal: The police intervened to blatantly deny freedom of worship to Ahmadis in Chak No. 128/15-L.

As mullas agitate over construction of Ahmadiyya mosques and are always supported by the authorities in their unworthy acts, Ahmadis tend to build their mosques sans minarets, or they assemble in halls and enclosed spaces for worship. Ahmadis of the above mentioned village accordingly decided to build a house for their religious teacher next to a hall where they could gather for religious get-togethers. In these villages, there is no legal requirement to have the construction plans approved by the authorities.

Local Ahmadis proceeded with the purchase of the construction material. In response to an unjustified complaint by a few religious bigots, the police SHO sent for the Ahmadis and accused them of building a Masjid (mosque). They showed him the construction plan and explained that they were not constructing a Masjid. The next day again they were told to report to the police station.

Eventually the SHO agreed to let the Ahmadis proceed with the construction work. In fact, no permission was needed, but the Pakistani police tend to use the law to suit their whims. But there was more to follow.

The next day a sub-inspector of police arrived early in the day and ordered that the construction work be stopped, and the management should report to the DSP. When they met him, the DSP told them that they may not undertake any construction without the permission of the authorities. He told them, in violation of the law, to stop the work. He was told that the plot of land belonged to an Ahmadi, the construction plan was not that of a mosque, so the objection was not valid. The DSP was harsh with them, accused them of lying — and sent them away.

The next day the DSP sent for them again and directed the SHO to obtain a written undertaking from Ahmadis that they will refrain from construction. Ahmadis told him that as they had stopped the work there was no need to give written statements. The DSP told them that they may not leave the place unless they make the required statement in writing.

Faced with this ugly situation, Ahmadis gave in writing that they would continue construction work only with the authorities’ permission.

What does a citizen do when those who are supposed to uphold the law, insist on violating it? Whither human rights and freedom of religion!

Faisalabad: The following report published in the daily Ausaf on June 9, 2009 is an interesting piece that is reflective of the society and governance in Pakistan. It is reproduced below:

The compere of the Faisalabad Radio Station is fired for preaching Mirzaiat
Aqsa Iqbal was dismissed after finding her guilty subsequent to inquiry
Those who claim Prophecy after the Holy Prophet are Kafir and Dajjal – Director Rana Akram
Chenab Nagar (Special correspondent): Subsequent to the publication of a story in the daily Ausaf, the respected Ulama (Ulama Karam) protested, and the uncouth compere Aqsa Iqbal was dismissed from Radio Corporation. Maulana Allah Yar Arshad, a leader of Khatme Nabuwwat movement met Rana Muhammad Akram, the Director, Noorullah Qadri and Shabbir Hussain of the Radio Station. There the Director informed him that senior officials had taken the most serious notice of Aqsa Iqbal’s action and having established her error, have fired her from her job. He said: “ No Qadiani is employed at the Faisalabad Radio Station. Our entire staff comprises true Muslims. One cannot imagine any kind of Prophethood after Hadrat Muhammad’s ‘end of prophethood’. Anyone who claims to be Prophet after him is Kafir (apostate), Dajjal (anti-Christ), and all his followers are outside the pale of Islam.” At this Maulana Allah Yar Arshad told him that he admired his commitment to faith and expected him to hold such black sheep accountable.

Multan; June 19, 2009: The daily Aman, Faisalabad published the following story on June 19, 2009:

Plan thwarted to bomb Qadianis’ place of worship in Chiniot, accused held
Hashim, one of the accused, has been arrested in Multan. He is allegedly a resident of Rahim Yar Khan.
The attackers planned to hit the place of worship with a truck loaded with explosives. Security tightened for places of worship of the minority community.
Multan/Islamabad (Bureau Report): National security agencies have arrested a man belonging to a banned organization, thus defusing a plan to destroy a place of worship of the minority community in Rabwah, in vicinity of Chiniot. According to security sources, a man named Hashim has been arrested in Multan. He is a resident of Rahim Yar Khan. The other suspect managed to escape. Law enforcement agencies are carrying out raids to arrest him. The sources have intimated that Hashim and his colleague had been carrying out reconnaissance of the minority’s place of worship for many days using a motor cycle for the purpose. According to their plan they were to ram the house of worship with a truck loaded with explosives to be obtained at Jhang. The sources told ‘On-line’ that the two young men belonged to a banned organization which is now divided in two groups. The mastermind of this organization is now in South Waziristan. The sources have conveyed that after aborting this plan the authorities have ordered stricter measures to further tighten the security of minorities’ places of worship, in particular churches, temples, gurudwaras.

The story of demolition of the boundry wall of the Ahmadiyya graveyard in Pir Mahal has been mentioned earlier in this Report. The English as well as the vernacular press reported this story. A brief comparative study is worthwhile.

The daily Dawn, Lahore of June 9, 2009 filed the following story from its correspondent in Toba Tek Singh:

Sectarian strife hits the dead
Toba Tek Singh, June 8: Pir Mahal has been simmering with sectarian clashes since Sunday night when some religious zealots demolished the wall of a graveyard of Jamaat Ahmadiyya sect. The police have not taken any action against the attackers.
Labor Party Pakistan District Secretary Tariq Mahmud told a press conference here on Monday the attackers also set on fire a tractor trolley and damaged a generator and a water tank at the site.
Mahmud says one acre was allotted to the sect for their graveyard in 1988 by the government and there were two graves at the site. According to him, some qabza groups wanted a 15-foot wide passage across the graveyard. When the graveyard management refused to meet their demand, they instigated ulema on sectarian grounds who led a crowd to attack the site.
Jamaat Ahle-i-Sunnah leader Maulana Akbar Rizvi claimed that allotment of the land in the heart of the city to the sect was a conspiracy to create law and order and “religious youth” just became out of control and demolished the wall. He demanded the cancellation of the allotment, saying there was a fake grave in the graveyard.
A police official confirmed the incident, saying any action on the part of police would fan the sectarian strife.

The daily Ausaf, Lahore of June 10, 2009 reported the same incident but in the following headlines and text:

Pir Mahal: Qadiani occupation of land in the garb of graveyard. Citizens in utmost protest, demolished the boundary wall.
Qadianis built a boundary wall overnight around the 8 canal land opposite Jinnah Colony. They intend building a religious center under the cover of a graveyard.
Qadianis are not allowed to build a place of worship nor can they indulge in religious activities. The land should be retrieved and those responsible should be punished. — Ulama
(Excerpts): Pir Mahal (correspondent): Qadianis occupied land worth millions in front of a Muslim neighborhood, in the garb of a graveyard. Hundred of lovers of Khatme Nabuwwat raided the place and demolished the boundary wall. … A great Jalsa was held in protest in the Jame Masjid, Ghallah Mandi. … (The speakers said) Construction of a religious center, in the garb of graveyard, is a conspiracy to destroy the peace in Pir Mahal. … The 1973 constitution is explicit that Qadianis are non-Muslim, and they can neither build a place of worship nor indulge in religious activities close to a Muslim neighborhood (sic). …

The daily Jang of June 10, 2009 reported the same incident under the following headline: Protest in Pir Mahal against Qadianis’ occupation of state land

A reading of the above reports describes essentials of the incident. One can also gather the role played by and the style of the national vernacular press in general on controversial issues. A future historian will not fail to hold the Pakistani vernacular press appropriately responsible for the present day corruption and decay in Pakistani society.

It will also be noticed that while the authorities support the mulla whenever he agitates against the burial of an Ahmadi in a public graveyard, they also take no action when the mulla obstructs the management of a separate graveyard for Ahmadis. Does the government want Ahmadi dead to remain unburied? The government policy concerning Ahmadis and its inhuman implementation in the country is perhaps unmatched by any other state in recent times.

Chiniot: According to a press report in the daily Aman, Faisalabad of June 18, 2009, an anti-Ahmadi and anti-Christian course was held by the Majlis Ahrar Islam in Jamia Masjid Ahrar Chenab Nagar. While there is nothing wrong in teaching a religion, extremism is being promoted in this guise by the mulla. The following press report (based on the press release of the organizers of the course) openly and unabashedly concedes this (translated from Urdu):

Course on Qadianism and Christianity completed in Jamia Masjid Ahrar, Chenab Nagar
Qadianiat is a cancer; it is the duty of all Muslims to exterminate it.
Martyrdom of Maulana Sarfraz Naeemi is extremely painful. Ataul Mohaiman
Chiniot (correspondent): The course on Qadianiat and Christianity held by the Majlis Ahrar Islam came to an end at the Jame Masjid Ahrar, Chenab Nagar. Students, lawyers and ulama participated in the course. Syed Ata-ul-Mohaiman, an Ahrar leader addressing the closing ceremony said, “Qadianiat is a cancer; it is the duty of all Muslims to exterminate it.” He expressed his sorrow over the ever increasing terrorist activities in the country. The hurt caused by the martyrdom of Maulana Sarfraz Naeemi is beyond description. The operation in Swat is the ultimate submission to American (designs). Terrorism and suicidal attacks are part of the anti-Muslim policy of global imperialism. Maulana Mushtaq Ahmad said, “ A Khatme Nabuwwat course for students and lawyers during the vacation period is indeed laudable. Such courses are needed to understand the enemy’s tactics in the ever-changing global scene and these should be held all over the country. Muslims should understand the nature of Prophethood and the End of Prophethood. This course is held every year so that the anti-Khatme Nabuwwat and the enemies of the Islamic faith may not be able to deceive the Muslims.

Sargodha: District Sargodha receives a mention in these dispatches quite regularly. The police not only tolerates, but often supports religious bigots in their anti-Ahmadiyya drive, not realizing that the mulla may one day be beyond even their control.

For instance, a mulla Allah Wasaya visited Chak 38 South to preside over a Khatme Nabuwwat open-air meeting. An anti-Ahmadiyya poem was read out initially. Thereafter three mullas, Abdur Rahim, Muhammad Rizwan and then the chairman Allah Wasaya addressed the crowd. They used highly provocative and injurious language against Ahmadis. The audience were made to shout hateful slogans. Although the administration refused the use of loudspeakers in the Jalsa, mullas shouted themselves hoarse in promoting extremism and sectarianism. Three bus-loads of people were brought over from elsewhere. A few motor-cycle riders carried the banners of Khatme Nabuwwat.

The authorities permit all this despite all the bad news from the Kurram Agency.

Mr. Barak Obama addressed the Muslim world from Cairo on June 4, 2006. It was a great speech. While the entire speech deserves to be placed on record, we have highlighted here only those excerpts that are directly relevant to the usual contents of these News Reports:

The first issue that we have to confront is violent extremism in all of its forms.
Indeed, none of us should tolerate these extremists. They have killed in many countries.
The sooner the extremists are isolated and unwelcome in Muslim countries, the sooner we will all be safer.
And we will welcome all elected, peaceful governments - provided they govern with respect for all their people.
The fifth issue that we must address together is religious freedom.
Freedom of religion is central to the ability of people to live together.
We cannot disguise hostility toward any religion behind the pretense of liberalism.
1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in June 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar of Nankana was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court – and the Supreme Court.
4.
Four school-going children and Mr. Mubashir Ahmad were charged in Layyah for blasphemy on 28th January, 2009 and put behind bars without any initial inquiry or witnesses. A session’s court has refused them release on bail. It has now been five month since these juveniles have been held in a Pakistani prison in unbearable conditions. (They were finally released on bail on 13th July after High Court granted them bail. They still have to face the false charges.)
*
Sectarian strife hits the (Ahmadi) dead
The daily Dawn, Lahore; June 9, 2009
*
End of course on Qadianiat and Christianity in Jamia Masjid Ahrar, Chenab Nagar
Qadianiat is cancer; it is the duty of all Muslims to exterminate it.
The Swat operation is the ultimate in submission to American designs. — Syed Ataul Mohaiman Bokhari.
The daily Aman, Faisalabad; June 18, 2009
*
Pakistan is a society of endless contradictions, says Jemima
The daily Dawn, Lahore; June 8, 2009
*
(Indian) Deobandi ulema term all Taliban actions un-Islamic
The daily Dawn, Lahore; June 20, 2009
*
1973 Constitution to be restored in its true spirit, reiterates Gilani
The daily News, Lahore; June 25, 2009
*
Supporters in Gulf finance militants: US
The daily Dawn, Lahore; June 6, 2009
*
US amendment seeks reforms in Pakistan to curb extremism
The daily Dawn, Lahore; June 11, 2009
*
America enemy of Muslims. JI
The daily Nation, Lahore; June 11, 2009
*
Burqa has no place in France, says Sarkozy
The daily Dawn, Lahore; June 23, 2009
*
Qadianis should refrain from practicing Shaa‘ire Islam, as directed by the constitution and law. — Maulana Mahfooz Chishti
The daily Nawa-i-Waqt, Lahore; June 22, 2009
*
RAW and Qadianis are involved in the murder of Sarfraz Naeemi, the campaigner of unity of the Ummah - Ulamae Karam
The daily Khabrain, Lahore; June 16, 2009
*
The most dangerous among the anti-Islam and anti-Pakistan forces is the Qadiani gang. — Secretary Majlis Amal Khatme Nabuwwat
The daily Khabrain, Lahore; June 26, 2009
*
Qadianis in league with Israel are following a plan to destroy Pakistani nuclear facilities by fomenting unrest in Pakistan.
Qadianis intend to destroy Pakistan with help of Israel. — (Mulla Shadab Raza)
The daily Aman, Faisalabad; June 10, 2009
*
National security agencies have arrested an accused belonging to a banned organization thereby defusing a plan to destroy a place of worship of a minority community in Rabwah, in vicinity of Chiniot.
The daily Aman, Faisalabad; June 19, 2009
*
Chenab Nagar: Intensely hot weather. Citizens remain deprived of water
TMA Chiniot is restricted to operate only two turbines (for supply of water)
Two motors are incapable of supplying water to population spread up to five miles.
The daily Aman, Faisalabad; June 28, 2009
*
Jazia imposed on Sikhs in Khyber
The daily Dawn, Lahore; May 3, 2009
*
Battagran Hindus told to embrace Islam or pay tax. (Taliban)
The daily Dawn, Lahore; June 9, 2009
*
‘Militants kill 18 injured colleagues’ ISPR
The daily Dawn, Lahore; July 1, 2009
*
Four dead, 60 injured in Nowshehra mosque attack. 108 kg explosive used; President, PM, NWFP CM condemn.
The daily News, Lahore; June 13, 2009
*
Suicide bomber kills anti-Taliban cleric Allama Naeemi
The daily Dawn, Lahore; June 6, 2009
*
12 Children among 30 killed
Suicide bomber strikes at Friday prayers
The daily Dawn, Lahore; June 6, 2009
*
Evidence shows Da’wa has links with Qaeda - LHC told.
The daily Nation, Lahore; June 1, 2009
*
Nobody has the authority to forgive one accused of blasphemy. — Justice Wajih-ud-Din (Rtd)
The daily Aman, Faisalabad; June 5, 2009
*
Obama’s speech was a master piece of hypocrisy. — JI
Announcement to stop the Drone attack should have been made — PML(Q)
The US is conducting war against Islam — Munawwar Hussain
The daily Jinnah, Lahore; June 6, 2009
*
Call to boycott Qadianis products
The daily News, Lahore; June 13, 2009
*
11 Killed in Peshawar PC blast
The Daily Times, Lahore; June 10, 2009
*
From SHO to IG. The entire police department works only through lies — Lahore High Court
The daily Jang, Lahore; June 25, 2009
*
Major Afzal Ahmad has been laid to rest in Qatta-e-Shuhada, Chenab Nagar with complete military honors.
The terrorists attacked military convey to Bajaur Agency killing two military personnel, Major Afzal among them the other day. He was 32 years old and is survived by a son, daughter and widow.
The daily Nation, Lahore; June 21, 2009
Op-eds
*
South Punjab and terrorism
What has come to the fore, however, more clearly than before is the reality of the involvement in terrorism of militias based in South Punjab…. South Punjab stretches from Jhang to Bahawalpur, dotted with madrassahs that private citizens from Saudi Arabia, the UAE and Kuwait fund generously, thinking they are spreading the message of Islam.
The Daily Times, Lahore; June 19, 2009
*
Death of Mufti Naeemi… and extremists
When Mufti Naeemi spoke against the Taliban he was careful not to dub them not Taliban but ‘agents of America’ and enemies of Islam. Yet he must have known that the power of the Taliban lay in South Punjab from where teenaged suicide bombers were taken by Baitullah Mehsud and trained by his infamous lieutenant Qari Hussain. The power of the Taliban lays not so much in the tribal area as in Punjab - and that includes elements close to the madrassah of Mufti Naeemi in Garhi Shahu, Lahore. The power also lies in the well-endowed Deobandi madrassahs of Karachi revealed to be over 3000 with mostly Pushtun students from the Fata region. His animus against the jihad-promoting state was owed also to this unspoken factor.
The Daily Times, Lahore; June 14, 2009
*
Terrorism and poor governance are feeding on each other
Kunwar Idrees in the Dawn, June 28, 2009
*
A disowned genius
The story of Dr Abdus Salam is both captivating and inspiring. It is at the same time, a Shakespearean tragedy in which the highest human ambitious are displayed alongside the pettiest human prejudices. …
Dr Salam quoted Sir Syed Ahmed, “You may disown me, you may call me an infidel — a kafir — but allow me to educate the nation’s youth for the sake of the future just as you allow a non-Muslim mason to build a holy mosque….”
Cosmic Anger makes an important contribution to our understanding of his personal faith as well as the consequences to our society when governments start meddling in the personal beliefs of its citizens, displacing from society reason and moderation, and strengthening intolerance and bigotry.
Shahid Kamal’s review of “Cosmic Anger. Abdus Salam: The first Muslim Nobel Scientist” in the Dawn of June 28, 2009
*
Can Pakistan take on the Lashkar-e-Tayyaba?
Former RAW official says Islamabad could stop Lashkar if it stops considering LT a ‘strategic asset’.
The Daily Times, Lahore; June 22, 2009
*
Religion and state
Rather than discussing the merits or demerits of laws based on religion, the debate now must shift to the question: should religion have anything to do with the business of the state? Also, if Pakistan is an Islamic state then how are the interests and rights of non-Muslims citizens to be protected? If no law is to be made without guidance from religious teaching, non-Muslims automatically become second-class citizens.
Pakistan’s multilingual and diverse population cannot be bound by a single religious ideology which has so far not been able to give the state a cohesive vision or the nation a clear identity. Our identity must emerge from our plurality and diversity, not by negating these.
Naveed Arshad in the daily Dawn, Lahore; June 29, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. July 9, 2009