Monthly Newsreport on persecution of Ahmadis in Pakistan - March, 2009

Newsreport March, 2009

The four Ahmadi school children and one adult booked on a faux charge of blasphemy in district Layyah on January 28, 2009 remain incarcerated ten weeks after their arrest. The accusation was made by a fanatic belonging to an organization, banned for terrorism, and was supported by a local politician. The senior politicians and administration officials who are catering to the sensitivities of religious extremists are following the same faulty logic that eventually led to empowering men like Fazlullah in Swat and Baitullah in Fata. Their comrades are now venturing further eastward in the western Punjab, and the government is yielding its writ.

Multan: We regret to report the horrific murder of an Ahmadi couple, both doctors, at their residence in Wapda Colony, Multan, on the afternoon of March 14, 2009. Both were tortured and suffocated by the assailants. The deceased Dr Shiraz Ahmad Bajwa was 37, while his wife Dr Noreen Bajwa was 29.

On the day of the incident the couple returned home at about 2:45 p.m. They resided in Wapda Colony which otherwise is a well-protected residential area, gated community. About an hour later, their maid reportedly found them murdered, and told the security staff.

Dr Shiraz Bajwa The body of Dr Shiraz Bajwa was found lying in the bedroom, hands tied behind his back, mouth gagged, blindfolded, and with visible marks of strangulation. The body of Dr Noreen Bajwa was found in the living room, hands tied behind her back, mouth gagged, blind folded and bleeding from the nose.

Dr Shiraz was an eye-specialist who had worked at many hospitals including the Fazle Umar Hospital External Link - Opens new browser window at Rabwah, a charitable institution of Ahmadiyya Community. Dr Noreen worked at a children’s hospital. Both of them had excellent academic and professional careers and enjoyed good reputations. Both were popular among their colleagues. Although they had been receiving threats for some time due to their being Ahmadi, neither of them ever reacted to the provocation.

The tragedy is heightened further by the fact that Bajwas were expecting their first child. Nothing was stolen from their home. All cash, jewelry and other valuables belonging to the couple remained untouched. The assailants were blinded apparently by hate and malice to commit this senseless act. Multan is a headquarters town of an anti-Ahmadi organization. They make no secret of their ill-will and hatred on sectarian grounds. It is also the centre of intense anti-Ahmadi propaganda and inciteful publications. Last year they mounted a major effort to deprive Ahmadis of their prayer centre. The administration and the police responded with great care and feebleness to their challenge to Ahmadis’ freedom of faith and worship.

Recently the authorities issued a warning to all concerned that sectarian and militant elements had prepared a long hit-list of Ahmadiyya locations and personalities. These attacks had picked up in frequency and gravity in recent weeks. Thus all available evidence clearly demonstrates that this was a case of targeted murder. Both of the deceased were killed because they were Ahmadis.

The police are investigating the case. Senior police officers visited the site. Pakistani police have a reputation to trace such murders that leave a trail of ample evidence behind, provided they are encouraged to reach the source, and political considerations are not allowed to hinder the investigative process.

Jodhala, District Sialkot; March 5, 2009: Ms Bushra Naheed, a teacher at Government Girls High School, Jodhala was booked with FIR No. 71/09 at police station Badiana on March 5, 2009 under PPC 295/A, a clause cognizable under the Anti-Terrorism Act. If declared guilty, she could be imprisoned for 10 years.

According to the accuser, Haleeman Bibi, Ms Naheed allegedly asked two sweepers to dunk Haleeman in a gutter to wash away her sins. This remark, even if true, was not acted upon. Haleeman, however, got in contact with mullas, and reported the matter to the police and the school administration. The police booked the accused under the inapplicable PPC 295-A. The Education Officer found it convenient to suspend the teacher from her job.

This is yet another case, where an Ahmadi has been persecuted by both the authorities and mullas. Obviously the political leadership has not impressed sufficiently upon the bureaucracy to keep the mulla away from manipulating state institutions in support of extremist and sectarian elements, or, the officials understand the official policy to be lukewarm to the problem of religious extremism. Whatever the reason, Ahmadis remain exposed to the tyranny of the state through the mulla.

Ninety-eight Ahmadis have been booked to-date under the PPC 295-A that is cognizable under the Anti-terrorism Act. It is the irony and perfidy of official conduct that the Antiterrorism Act is used as a tool to terrorize innocent citizens. The judiciary has a long way to go from its recently earned ‘freedom’ to persuade the administration to be a partner in providing justice to the people, especially those persecuted.

Sillanwali, Sargodha; March 4, 2009: A police case vides FIR 69/09 has been registered on March 4, 2009 against fifteen Ahmadis at Sillanwali police station in District Sargodha, Punjab. The Ahmadis were charged under Section 298C of the Pakistan Penal Code which is specifically an anti-Ahmadiyya piece of legislation. The accused were charged with having a place of worship, “Which they call a Mosque and use to offer Friday prayers and Eid prayers therein”. Furthermore, they were charged with ‘posing’ as Muslims under the aforementioned Penal Code. Three persons, Mr. Abdul Aziz, Mr. Muhammad Ashraf and Mr. Khizar Hayat were arrested and police raids were conducted to arrest the remaining persons.

The background to this incident is that an Ahmadi in Sillanwali, Mr. Khan Muhammad owns a few shops adjacent to the Ahmadiyya centre, Baitul Zikr. A non-Ahmadi desired to hire these shops; however the owner refused this request for his own reasons. Thereafter the non-Ahmadi met with a local mulla, and they conspired to fabricate a story in order to register a case against the local Ahmadis. The complainant in this case is Maulvi Mushtaq.

These discriminatory laws are a tool for religious extremists whose only wish is to deny Ahmadis the right to practice their religion peacefully. The community is trying hard to secure the release of the three Ahmadis and have the charges dropped. At first step the local judge refused to accept the plea for bail. On 12th March an appeal for the bail was lodged in the Sessions Court at Sargodha. On 28th March the three detainees were released on bail. A plea for ‘bail before arrest’ for the remaining 12 Ahmadis is in process.

Mala fide application of this bad law continues unabated.

Rabwah; March 4, 2009: An FIR was lodged against Muhammad Nawaz at the City Police Station Chiniot on March 4, 2009 under PPCs 298-B, 298-C. He was accused of preaching to a man named Muhammad Latif. If declared ‘guilty’, Mr. Muhammad Nawaz could be imprisoned for three years.

Dr. Asghar, Ahmadi, of Chak 4 Bhagwanpura, District Nankana was arrested in June last year on a fabricated charge of blasphemy. Someone had torn away anti-Ahmadi posters that supported ‘end of prophethood’. Clerics accused Dr Asghar and the police conveniently arrested him. Subsequent police inquiry found him innocent. But in the meantime, a mulla was killed by someone, and the police retained Dr Asghar in custody on suspicion of involvement in the murder. Later, however, the police located the real murderers. Nevertheless, at this stage, the judiciary came to uphold the mulla’s wishes, and first the session’s judge refused to grant him the bail, and then on appeal the Lahore High Court also rejected his plea for bail. The poor doctor is a hostage now to the whims of the judges who tend to cater for the sensitivities and wishes of the mulla.

Dr Asghar had to apply to the Supreme Court for the granting of bail. What a system in which one is exposed to penalty of death for alleged tearing of a poster, and then having to approach the Supreme Court for release on bail! On April 2, 2009, a Supreme Court judge rejected his plea for bail and ordered that the case be decided within a month. It is a loaded and pointed signal to the trial judge. (For background essentials of this case please refer to page 3 of the News Report, January 2009 External Link - Opens new browser window .)

Similarly Messrs Rana Khalil Ahmad and Rashid Iqbal of Kunri who are also accused of blasphemy and remain behind bars while their plea for bail has been rejected by the Session’s Court. They have now applied to the High Court for bail.

For these victims it is a nightmare from hell.

Nabisar Road, District Umar Kot, Sindh: Qamar Ahmad, a young Ahmadi gentleman was confronted by two men in the vicinity of his home at about 21:30 on March 16, 2009. They forced him into their vehicle, blindfolded him and drove him out a few kilometers. There they told him to telephone Dr Naseer Ahmad, the local Ahmadiyya community president, to immediately come out of his house as a bomb had been placed therein. Qamar told them that he did not have his phone number. Then they told him to telephone Salam, who is the head of the local Ahmadiyya Youth Association, to come there to help him as he was stranded because of an accident. Qamar told them that he did not have his phone number either. Then they told him to phone his own brother and tell him to come there immediately otherwise they would kill him. Qamar telephoned his brother accordingly, however nobody came. They tied his hands and feet, tortured him and left him on the roadside. Much later, four Ahmadi youth arrived at the location and found him there unconscious. He had a rope around his neck. They took him to the hospital where two days later he was allowed to go home.

The abduction was reported to the police. They registered an FIR. However, their halfhearted investigation has not been fruitful. Here is a case that deserves attention; otherwise the involved criminals are set upon committing murder of a notable Ahmadi.

Mr. Qamar Ahmad is 26. He is married and is father of a daughter. He owns some land that he cultivates for a living.

Peshawar; April 1, 2009: Mr. Bashir Ahmad Advocate, President of the local Ahmadiyya community, Achini Payan, near Peshawar was abducted at about 08:30. He, accompanied by his son, was driving to the courts when a gang stopped them, and forcibly took away Mr. Bashir Ahmad. They left behind his son and car. They fired in the air at the time of the incident. The police are investigating.

Nabisar Road; March 4, 2009: Mr. Naseer Ahmad Zahid is a homeopathic doctor (DHMS), who is a resident of Nabisar Road. He has a clinic close to his house, where he serves the locals. He received threats on his cell-phone that told him to quit Qadianiat or leave the area.

His two sons were studying in a public school in Mirpur Khas and lived in the hostel. They also received letters that threatened them with serious harm. A letter to the doctor is translated below:

Doctor Naseer Ahmad
Take this small note seriously; do not take it as a hollow threat. We know everything about you. Your two sons are studying in Public School Mir Pur Khas. Cooperate with us otherwise we’ll abduct your children. Your house is in Scheme 2, and you have a show room. If you don’t agree then leave Nabisar Road.
Hurry to cooperate with us.
Don’t take it as a hollow threat.

Two suspects came to his clinic two days after the martyrdom of Mr. Abdul Mannan Siddique Mirpur Khas in September last year. Dr. Zahid had gone to attend Dr Mannan’s funeral ceremony. On the third day they visited again, but he was away at Nawab Shah to condole the martyrdom of another prominent Ahmadi, Saith Muhammad Yousuf. Dr Zahid uses a spare airconditioned room as a clinic. On both occasions, the visiting potential felons came straight to this room without asking permission, and not finding him there returned in haste. The staff tried to ask them the purpose of their visit but they did not reply.

On the night of March 1, a man approached the door of his clinic at about 00:40. He demanded loudly that the door be opened, posing that he wanted to get his blood pressure checked. The staff, not recognizing him, told him that the doctor was not available. Dr. Zahid had a heart by-pass operation a few months ago. The visitor hit the door and forcibly opened it. He intruded inside and was harsh with the staff, used invectives, and insisted that the doctor be called. He pulled the assistant outside and took out a pistol. Luckily a woman patient was admitted that night and her relatives were also present in the clinic. They came out hearing the loud voices. Outside, they saw a black 2-D car. The visitor addressed the persons in the car in Pushto language, and they came out carrying Kalashnikov rifles, while one remained in the driving seat. After a brief exchange in Sindhi the three intruders departed hurriedly.

It is reasonable to assume that Dr. Zahid is lucky to have survived these attempts; otherwise there is high probability that by now he would have been on the list of Ahmadi martyrs.

Khushab, March 16, 2009: Hostile activities against the Ahmadiyya community in Khushab have increased recently. A community official conveyed on telephone that non-Ahmadis had planned a procession against Ahmadis in Chak No. 39-DB, which was to be led by maulavis. The mullas could not arrive on time, so their plans to take out a procession did not materialize.

Rana Rafiq Ahmad, an Ahmadi received threats on his cell-phone from some unknown person. He received these threats from phone no. 0302-5601443. The caller threatened him that as he had been preaching, he should leave Khushab forthwith.

On the evening of 15th March a Nabuwwat Conference was held in the main mosque of Mittha Tawana in Khushab district. Some mullas came from Karachi to participate in it. Mullas Abu Bakr Madni and Orang Zaib Farooqi were prominent among the speakers who addressed the audience. At the occasion of 12 Rabi-ul-Awwal, speeches were made against Ahmadis and anti-Ahmadiyya literature was distributed in several parts of Khushab.

Okara; March 8, 2009: Hate propaganda against the community intensified in Okara this month. As a result, communal tensions appeared in Mandi Ahmadabad and Chak 36/2L. Mullas came over from Lahore, made hateful speeches against the community in close vicinity of business owned by an Ahmadi, Mr. Ikram Ahmad. He has an electrician’s shop at the bus stop of 36/2L. They also made hate speeches in the assembly of a local school and urged non-Ahmadis to boycott Ahmadis. The local people thereafter boycotted this Ahmadi family. In Mandi Ahmadabad some shopkeepers have told Ahmadis in writing not to come to their shops. Ahmadis have reported the situation to the authorities.

Umerkot; March 5, 2009: A number of Ahmadis have been murdered in Sindh in recent months for their faith. However, it is learnt that many more are on the hit-list. An Ahmadi was informed by a non-Ahmadi friend that after the murder of Dr. Abdul Mannan Siddique, the president of the district community of Mir Pur Khas, two more names inter alia are on the local hit-list:

1. Mr. Nasir Ahmad Wahla, President of the Umar Kot District community
2. Dr. Naseer Ahmad Zahid, local president of the community in Nabisar Road, Umar Kot

The informer is a member of a local anti-Ahmadi organization.

Ghazi Khan, District Mir Pur Khas, Sindh: An Ahmadi was driving his tractor trolley (used by farmers) when he inadvertently touched a roadside signboard. The sign board was damaged, as a result. Unfortunately, the board had a Quranic verse written on it. Here was a welcome opportunity for the mulla to make mischief. He hurried to the police station for a follow-up. At the police station a few mullas, along with a few other people demanded that a case be registered against the Ahmadi under the blasphemy law. The police visited the site and sent for the Ahmadi driver and owner of the vehicle to explain. They let them off after initial investigation.

The mulla however is threatening agitation and processions and is demanding registration of a criminal case of blasphemy. The situation remains tense.

Mandi Bahauddin: Last month’s report included mention of a rocket attack on Shahtaj Sugar Mill. An anti-Ahmadi group fired four rockets on February 14, 2009 at the industrial plant from outside the Mill’s boundary. The police and security agencies have followed-up with their investigations.

Although the details of the finding are not known, it is learnt that a criminal gang, motivated by religious zeal are operating in the area, and are targeting Ahmadiyya properties and persons. Members of this gang visit the FATA for acquiring explosives and weapons, but operate out of safe havens in districts Sargodha, Mandi Bahauddin, Gujranwala etc. They have plans to attack Dr Raja Masud who was an eye-witness to the attack on Ahmadi-worshipper at the Mong mosque in 2005 External Link - Opens new browser window that resulted in eight deaths and 20 injured. Members of this gang were arrested by the police subsequently, but an Anti-terrorism judge declared them ‘Not-guilty’ and set them free. This group is reportedly active now against fresh targets.

A recent hand-bill, distributed widely in District Layyah, unabashedly attacks the Ahmadiyya community and promotes communal hatred and agitation. It is published with the approval of the Nazim Taba Talif of the Markazi Jamiat Ahle Hadith Pakistan, and is distributed by the propaganda section of the District Layyah branch. Layyah is the district where for a few weeks an intensive anti-Ahmadiyya agitation was undertaken and four Ahmadi school children were arrested on trumped up charge of blasphemy. They still remain behind bars.

The hand bill is full of slander and false accusations. It quotes agitators likes Shorash Kashmiri and Ehsan Ilahi Zaheer to support the oft-repeated fabrication that the holy founder of Ahmadiyyat was planted by the British. The language of the pamphlet is provocative.

The author claims credit for Ahle Hadith mullas of the 19th century that they were the first to declare the founder of Ahmadiyyat as Kafir. It mentions: “Leaders and members of Ahle Hadith, under the guidance of the Respected Amir, Professor Sajid Mir, are ever exerting themselves in battle against false ideas and dictatorial powers. The respected Amir has declared Year 2008 as the year of End of Prophethood.”

Ahle Hadith organizations in Pakistan are reputed to get financial support from Saudi Arabia.

Apart from the incidents mentioned above, mulla elsewhere kept up sectarian activities. Reports received from a few other towns are summarized below:

Hafizabad (Punjab)

Mr. Muhammad Ashraf, an Ahmadi teacher of Chak Chattha was contacted by the local police inspector and advised to take greater care of his personal security. A few days later, officials of the secret police met him and told him to remain vigilant and take care as there was significant threat to his life. A few hours later, agents of a federal agency contacted him and repeated the same warning. A few days later an official of the Special Police collected essential information about Mr. Ashraf. This activity is welcome on the part of the police and agencies, but it is for consideration that effective action against the source of threat would surely be more useful and consequential. It is not far-fetched to suggest that the source is known to the authorities.

Mr. Ashraf’s family is under great stress. He has taken leave from his job for some days to avoid public appearances.

Islamabad

Mr. Sajid Qamar, an Ahmadi has a tailoring shop in Islamabad. In his absence, his helper took out Mr. Qamar’s book, written by the founder of the community, from his draws and started reading it. At that time a customer, with the appearance of a mulla, entered the shop and noticed the book. He made further inquiries about the proprietor of the shop, and returned later with two more of his colleagues. These three behaved most rudely towards Mr. Qamar and threatened further ‘suitable’ action. Mr. Qamar is worried, and informed his father who advised him to remain calm and turn to prayers.

Faisalabad

An organized anti-Ahmadi agitation is going on for weeks in the National Textile University Faisalabad. The agitation is supervised by some mullas who are invited to speak to the audience in the University. They used slander and foul language against Ahmadi leaders, and issue edicts of death etc.

Ahmadis have complained to the university authorities a number of times, but without relief.

Chak No.5, district Nankana

A mulla Badi uz Zaman of Marh Blochan has made it a routine to come to this Chak and maintain a sectarian anti-Ahmadi drive. His foul and fiery language has disturbed the peace of the village. Some of the locals support him. He is urging the villagers to implement a social boycott of Ahmadis.

Okara

Okara city is also affected by the ongoing sectarian drive. They have targeted schools, colleges and business centers for distribution of provocative literature and leaflets. Ahmadi community officials have received threats on telephone. Authorities have been informed of these incidents.

Last month, photo of a local Ahmadi leader was found in possession of a Khatme Nabuwwat organization worker. It was learnt that they have a collection of such photos. The DPO Okara has been formally informed. He promised action and reportedly one person was detained for investigation. The result of the inquiry is not known.

Ahmadis have been urged to remain on guard and look after their personal security.

Nabisar Road, District Umar Kot

In addition to the repeated attempts against the life of the president of the local Ahmadi community, and abduction of an Ahmadi youth (mentioned above in this Report) the extremist elements held a large open-air conference against the Ahmadiyya community. The speakers used plenty of foul language against the community and agitated the participants greatly with sectarian propaganda. The already tense communal situation has grown significantly worse. The authorities need to be mindful of their duty to restore communal peace through the needed disciplining of the leaders of this agitation.

Bahawalpur

Vigilantes of the local Khatme Nabuwwat organization have undertaken widespread distribution of a booklet “Ishq-e-Mustafa aur Hamari Zummadari عشق مصطفٰے اور ہماری زمہ داری” i.e. Love of the Holy prophet and Our Responsibility. The tract is published by the Aalmi Majlis Tahaffuz Khatme Nabuwwat, address: Huzuri Bagh Road Multan; phone: 061-4583486 and 061-4514122.

The tract is addressed on its title page as: A message worthy of consideration by the crazies and moths of the Glorious Mentor, Khataman Nabiyyeen (P.B.U.H.). It has been distributed in homes, major markets and general stores. It has disturbed the sectarian peace of the town that is an important center in the southern Punjab that is receiving repeated mention as the next hotbed of terrorists.

The daily Dawn of June 28, 2008 reported months ago: In a high level meeting chaired by the Prime Minister and attended by COAS among others, “The participants were unanimous in concluding that terrorism and extremism are the greatest challenge to Pakistan’s national security.” If that is so, the producers and distributors of the hate-promoting pamphlets like the one mentioned above deserve to be disciplined. Mere press statements, and no action, are a recipe for steady loss of state authority.

Karachi

Non-Ahmadis took out a procession at the occasion of Eid Milad on March 9 in An-Noor Society. When the procession arrived in front of the Ahmadiyya place of worship, they indulged in shouting provocative slogans. A night before they undertook anti-Ahmadiyya wall-chalking at the same location.

Sargodha

Majlis Tahaffuz Khatme Nabuwwat organized a Tahaffuz Namus Rasalat Rally i.e. rally to protect the honour of the Prophet, on March 23, 2009. These people indulged in intensive anti-Ahmadiyya slogan-raising, and made fiery speeches. They callously promoted sectarian hatred and strife in the fair name of the Holy Prophet (P.B.U.H.). Fifty-five years ago, the prestigious and historical Report of the Court of Inquiry constituted under the Punjab Act of 1954 to enquire into the Punjab Disturbances of 1953 External Link - Opens new browser window brought on record the police assessment of the conduct of anti-Ahmadi elements: “Their outward object is to denounce Ahmadis, their Khalifa and Sir Zafrullah Khan but their inward object is to create disorder and lawlessness in our country.” That Report should be read by the present-day political leaders and government officials; they will find it greatly useful in tackling the current problems in Pakistan. It was recently published again by the Nia Zamana Publications and is available in the market. In fact this Report should be on the list of Required Reading in the Civil Service Academy.

Khanewal

A three-day Khatme Nabuwwat Conference was held on 25-27 March in the city. Anti-Ahmadiyya banners were put up. The speakers made hateful speeches full of slander. They distributed abusive literature, and the participants shouted slogans.

Layyah

The opponents distributed anti-Ahmadiyya literature to maintain sectarian tensions alive in Layyah district. This is where two months ago they agitated to get four Ahmadi school children booked on false charge of blasphemy. The children are still behind bars.

District Narowal

The mulla organized distribution of anti-Ahmadiyya literature in the town of Zafarwal. The Pamphlets were titled:

1. Qadianiat ke bhianik roop i.e. Deadly appearances of Ahmadiyyat
2. Kash ham bhi bedar hon i.e. May we wake up too.

Multan

A Tahaffuz Khatme Nabuwwat Conference was held in Multan. The mullas made provocative speeches and distributed hate literature at the occasion. This is the city where only a few days earlier an Ahmadi couple had been brutally murdered.

Anti-Ahmadiyya gatherings were held and processions taken out in the garb of Eid Milad, 12 Rabiul Awwal with the permission of authorities on March 10, 2009. Three major processions were taken out. Mullas addressed the participants and used, as usual, the most foul language against the Ahmadiyya community and its leaders. They demanded that:

1. | Penalty for Apostasy (death) should be enforced.
2. | Ahmadiyya periodicals should be banned.
3. | The Ahmadiyya TV channel MTA should be banned in Pakistan.
4. | Ahmadis should be removed from key posts. (Note: Some years ago the Chief Minister of the Punjab, in reply to a question in the Provisional Assembly, said: “Only 12 Ahmadis were given appointments, as clerks and peons only, during 13 years period commencing from July 1977 to the end of November 1983.”)
5. | The dogma of End of Prophethood should be made a part of state school syllabus.
6. | Qadianis’ places of worship should be made to look different than mosques.
7. | The anti-Ahmadi Ordinance should be enforced with great vigilance.

The next day a van that was transporting 27 Rabwah girls from their colleges in Chiniot was attacked by a group of mullas near the Muslim Colony. They pelted stones and bricks at the van. The incident was reported to the police who have shown no visible follow-up.

A few days earlier, on March 6, Ms. Amatul Bari from Germany visited the local grave yard, Bahishti Maqbarah for Divine supplication. While there, some religious lunatic targeted her with a brick from the boundary wall on the side of Masjid Bukhari where mulla Allah Yar Arshad has his office. The lady was injured. The incident was reported to the police who have apparently filed it. This is not the first occasion that the miscreants have attacked the graveyard and its visitors. When the source of mischief is so apparent, it is odd that the police should find it difficult to enforce law.

The daily Jang, Lahore in its issue of March 23, 2009 entered the following report:

Most of Chenab Nagar remained sans water on the International Day of Water
Chenab Nagar: (Correspondent) The town council attributed it all to the electric load-shedding. The major project of supply of water to the needy is pending completion. This entire project was extended at a cost of millions; the concerned departments have kept the residents of Chenab Nagar deprived of water. In summer months, the need increases four fold, but for the last many years, residents here have to fret for drops of water. They either have to buy water (from private sources) or consume the brackish water.

Lahore: AHRC took serious notice of worsening Ahmadis’ human rights situation in the country, and expressed its condemnation of specified incidents. A report published in the Daily Times of March 20, 2009 is reproduced below verbatim:

AHRC condemns arbitrary arrests of Ahmadis
Commission references recent events of murdered couple, arrested men Lahore: The Asian Human Rights Commission (AHRC) on Thursday condemned the ease with which a member of the Ahmadi sect could be arbitrarily arrested, based on hearsay evidence from an openly biased party.
Referencing two recent events in which an Ahmadi couple was found murdered and 15 men were arrested for gathering at a place of worship that resembles a mosque, the AHRC said these events highlighted the intense discrimination experienced by most minorities in Pakistan. It noted that it was very easy to file cases of blasphemy against most minorities.
In the first cases, the AHRC noted, 15 prominent Ahmadi men in Sillanwali tehsil, Sargodha district, were charged under Section 298C of the Pakistan Penal Code, an amendment that applies only to Ahmadis and carries up to three years in jail. Three of the men have been detained so far and denied bail by a local judge. The amendment to Section 298 claims that Ahmadis should not pose as Muslims, call themselves Muslim, “or in any manner whatsoever outrage the religious feelings of Muslims”.
Protect: According to the AHRC, the 15 men in Sargodha can expect little help from the police. Rather than allowing this discrimination and violent persecution to continue, the commission added, the government must recognize the right to life of every Pakistani, and start protecting and compensating those it has helped to make vulnerable through such amendments as Section 298C. In the second incident reference by the AHRC, a prominent Ahmadi couple was found murdered in their apartment in Wapda Colony, Multan Rd, approximately three months after they started to receive anonymous death threats. The threats warned them against practicing their religion, but their family advised them against taking the case to the police, claiming this would make them more vulnerable. The family is currently fearful about following through with the murder case.
According to the commission, more than a (!) Ahmadis are estimated to be in Pakistan’s jails on charges of blasphemy, which carries the death penalty. It claims that many of these convictions are a part of personal vendettas or land disputes. The commission also points out that over the past 24 years, at least 100 Ahmadis have been lynched and murdered; 18 of them doctors.

Islamabad; March 13, 2009: The Ministry of Interior, Government of Pakistan issued a letter F.No.2/1/2009-Poll-I (2) dated March 13, 2009 to the Home Secretaries and Provincial Police Officers of the Punjab, Sindh and NWFP. The letter lists numerous recent anti-Ahmadiyya incidents at various locations in the three provinces and directs in the concluding paragraph:

It is requested that the enclosed copies of reports containing full script of stories about the above said incidents may be looked into, action taken against the miscreants criminals and detailed reports (on each incident) may be furnished to this Ministry, so that concerned quarters are informed accordingly as these incidents are showing an ugly picture of our un-tolerant society in different parts of the world.

This letter is excellent as an initial order. It is unambiguous regarding the attitude of the federal government. If the provincial authorities needed any clear directive for follow-up action, they have got it. The purpose of the whole exercise however is action on the ground where human rights violations have taken place. These reports are still pending. As a sample case, the four school children and an adult arrested on fabricated accusation of blasphemy continue to remain behind bars even four weeks after the issue of this pressing letter. Four weeks is a long time even for the Punjab Police. No policy can succeed against extremism and terrorism unless all the federating units pull together as directed by the coxswain.

This monthly report, like the previous reports shows a significant increase in recent months in criminal attacks on Ahmadis and violations of their human rights. These attacks have resulted in murders, injuries, attacks on Ahmadiyya properties, registration of police cases, arrests, denials of bail etc. However, all this is no surprise, as it was planned as such and declared in public, in print media.

The daily Pakistan, Lahore of October 14, 2008 published a news item under a threecolumn headline, reporting the schedule of a multi-party anti-Ahmadiyya planning meeting at Lahore on October 19, 2008. The story mentioned that the meeting had been called by a. Zahid ur Rashidi of Pakistan Sharia Council, b. Mulla Ilyas Chinioti, the Amir of International Khatme Nabuwwat Movement, and c. Abdul Latif Khalid Cheema of Majlis Ahrar Islam. The invitees were: Jamiat Ulama Islam, Jamaat Islami, the banned Millat Islamia (former SSP), Jamiat Ulama Pakistan, Jamiat Ahle Hadith, Jamaat Al-Da’wa Pakistan (the banned Lashkar Taiba), Khaksar Tehrik, Pakistan Shariat Council, International Khatme Nabuwwat Movement and Majlis Ahrar Islam.

It may be noted that:

o | Parties that are officially banned for their terrorist activities were also invited.
o | All the invited groups favour the Taliban and the on-going militancy.
o | All the invited groups thrive on sectarian activities and do not shun violence.
o | Almost all are funded from dubious sources.

All the above is public knowledge; its details are better known to the federal and provincial governments. The organizers’ names are printed in the newspapers. The planned meeting has borne its bitter fruit month after month. This and earlier monthly reports list the criminal anti-Ahmadi activities in essential detail. If the authorities genuinely believe that extremism and sectarianism is an existential threat to the country, why do they not take action against these known perpetrators of harm? Why some of the authorities become a party to and a tool in their nefarious drive?

1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal lies with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment.
2.
Three Ahmadis namely Messrs, Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murder of a cleric, alleged by opponents of the Jamaat. The police, after due investigation found no evidence against the accused. Yet these men still faced ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court acquitted seven of the accused, but on the evidence of the same two liars the court sentenced these three innocent Ahmadis to death. They are being held in a death cell at a prison in Jehlum, while their appeal lies with the Lahore High Court. These innocent are now in the sixth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Dr. Muhammad Asghar was arrested on a fabricated charge of blasphemy in June 2008. The judge rejected his plea for bail. The police investigation found him innocent. Subsequently his plea for bail has been rejected by the High Court – and the Supreme Court.
4.
Rana Khalil Ahmad, an elderly and disabled gentleman, is detained for allegedly writing a letter to a cleric.
5.
Mr. Rashid Iqbal is facing a fabricated accusation under the blasphemy law. He was arrested and refused release on bail.
6.
Four school-going children and Mr. Mubashir Ahmad were charged in Layyah for blasphemy on 28th January, 2009 and put behind bars without any initial inquiry or witnesses.
*
Brutal murder of Qadiani doctors, man and wife, at Multan
The daily Aajkal, Lahore; March 17, 2009
*
Silanwali: 11 Qadiani booked for objectionable activities
The daily Din, Lahore; March 6, 2009
*
CASE REGISTERED AGAINST QADIANI LADY TEACHER
The daily Pakistan, Lahore; March 9, 2009
*
AHRC condemns arbitrary arrests of Ahmadis. Commission reference recent events of murdered couple, arrested men.
The Daily Times, Lahore; March 17, 2009
*
The US intends to destroy Pakistan at the excuse of so-called terrorism. — Munawwar Hasan (JI)
The daily Ausaf, Lahore; March 20, 2009
*
Jihad should be waged against Qadianis and those who undertake drone attacks. — (Mulla) Ilyas Chinioti
The daily Jinnah, Lahore; March 15, 2009
*
Militants torch 30 Nato vehicles
The daily Dawn, Lahore; March 17, 2009
*
Qadianis should be removed from key-posts. If the rulers want national security, they should reject American hold. — Khatme Nabuwwat Conference (at Chiniot)
Farid Ahmad Piracha (of JI) stated that Jamaat Islami fully supports the demands of Majlis Ahrar Islam and Tehrik Khatme Nabuwwat to safeguard the dogma of the End of Prophethood.
The daily Nawa-e-Waqt, Lahore; March 12, 2009
*
Qadiani hoard is deadly poison for the country — Alam Tariq
If the rulers had honestly implemented the 1974 Resolution, we would have gotten rid of Qadiyaniat. Ulama address the Conference (at Chiniot)
The daily Pakistan, Lahore; March 1, 2009
(Note: Mulla Alam Tariq is a leader of the banned SSP)
*
Blasting of Chiniot and Chenab Nagar hills should be stopped. — Chaudhri Boota
The daily Waqt, Lahore; March 15, 2009
*
Bomber wreaks havoc at packed mosque. 60 worshippers dead; 100 wounded in Jamrud
The daily Nation; Lahore; March 28, 2009
*
Taliban shoot dead 14 abducted soldiers
The daily Nation, Lahore; March 9, 2009
*
3/3 assailants attack Lankan cricket team; kill 6 cops & one civilian in 25-minute gun battle.
The Daily Times, Lahore
*
Taliban blow up 17th century Sufi shrine in Peshawar
The Daily Times, Lahore; March 6, 2009
*
The entire country will be aflame if the government does not practically implement Shariah. — Maulana Sufi Muhammad (TNSM)
The daily Jinnah, Lahore; March 14, 2009
*
Lahore siege drama over
8 including 7 recruits killed in shootout; 93 trainees injured in 8-hour-long gunfight as 7 terrorist attack police training centre in city.
The daily News, Lahore; March 31, 2009
*
Swat: Taliban ban women to visit bazaars. Only news channels on (TV) cable.
The daily Express, Lahore; March 30, 2009
*
Taliban order NGOs to leave Swat
The Daily Times, Lahore; March 23, 2009
*
NWFP govt asks Swat judges not to attend courts over security concerns.
The Daily Times, Lahore; March 19, 2009
*
I shall sacrifice all for Sharif Brothers — (Mulla) Ilyas Chinioti
The daily Jang, Lahore; March 02, 2009
*
Gilani restores CJP Iftikhar Chaudhry, sacked judges: March triumphs, Justice gets justice
Aitzaz and Nawaz end Long March: Sanaullah
Daily Times – Site Edition; March 16, 2009
*
CJ vows to make judiciary corruption-free
The daily Nation, Lahore; March 25, 2009
*
NWFP CM signs Nizam-e-Adle Regulation Shariah law from 16th.
The daily Nation, Lahore; Mar 10, 2009
Op-eds
*
Tragedy in Lahore
The obscurantists must be tackled head on if we are to entertain any hope of redemption. If the state resorts to negotiating with militants from a position of weakness, what we will get is a disaster, across the board. The politicians need to wake-up, burry the hatchet in the national good and rout the real enemy.
Editorial, the daily Dawn; March 4, 2009
*
Whither dream of Pakistan
Most lyrical of the columnists Irfan Siddiqui wrote in Jang “Where is that landscape whose dream was seen by those who witnessed their children being skewered by lances, their daughters and sisters becoming victims of the lust of human animals, and saw the blood of their elders irrigate the highways? Where is Pakistan after 62 years of its formation? Democracy is a circus spectacle, constitution the torn garment of the indigent, law the nose of wax to be reshaped by the strong, the judiciary a cathouse of those without honour, justice a saleable commodity, parliament a gathering of the thoughtless, administration a clutch of alligators, government of men who worship the stomach under an order of the avaricious.
Nuggets in The Friday Times of April 3, 2009
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sat. Apr 11, 2009