Monthly Newsreport on persecution of Ahmadis in Pakistan - December, 2010

Newsreport December, 2010

Mardan KP; December 23, 2010: Sheikh Umar Javed, aged 26, was returning home in a car after work at about 6:45 p.m. when attackers, riding a motor cycle, sprayed bullets on the car. Mr. Javed, sitting on the rear seat died, while his father, Sheikh Javed Ahmad and his cousin Sheikh Yasser Mahmud who was driving, were injured. Approximately 18 bullets hit the car. The assailants fled after the attack.

Sheikh Umar Javed’s residence is close to the Ahmadiyya mosque in Mardan, which was attacked recently during the month of Ramadan. His cousin, Sh. Amir Raza was martyred in that attack. A few weeks later, Javed’s uncle, Sh. Mahmud Ahmad was killed on November 8, 2010 by anti-Ahmadi extremists.

Sheikh Umar Javed’s family has suffered greatly for their faith at the hand of religious extremists. It has faced prosecution in 20 religion-based cases. Some suffered incarceration, while some were kidnapped for ransom. Sheikh Mahmud Ahmad, his father-in-law was expelled from the district by the authorities for his faith in 1974. A bomb was exploded in their business location last year on the day of Javed’s wedding. It caused a great deal of damage.

Sheikh Umar Javed assisted his father in business. He was active in community services. He was a decent, amiable, sympathetic young man. He got married last year. His widow is expecting child-birth in the near future.

He is the 99th Ahmadi killed this year for his faith.

Model Town, Lahore; November 24, 2010: Mr. Masud Ahmad Malik, Ahmadi, was attacked by pillion riders after dark. He was injured. The attackers called him a ‘Mirzai dog’, and fled the scene of the hate crime.

Mr. Malik is manager of the Faisal Bank, Model Town Branch, Lahore. On November 24, he was driving homeward after work, when he was approached by two men on a motor cycle, who fired at him when he slowed down at a speed-breaker. One of the bullets hit the window by the driver’s side and broke it to pieces. The glass pieces hit Mr. Malik on hand and caused deep injuries. He got out of the car to attend to his wound. The attackers thought that he would shoot at them, so they fired a shot and fled. The shot missed him.

Mr. Malik went to a friend’s house that was nearby, who took him to a hospital. They applied eight stitches to his wound. On account of loss of blood, his clothes and the car seat got soiled. However, he was lucky to escape greater harm.

The police were informed.

Tatle Aali, District Gujranwala; November 30, 2010: Mr. Rafi Ahmad Butt, Ahmadi, was severely wounded when two armed assailants, riding a motor cycle fired shots at him. He was operated upon twice in a hospital, and four bullets were removed from his arm. He is recovering.

In the recent past, there is increase in anti-Ahmadiyya activities in that area. Hate literature has been distributed, and Ahmadis have received threats.

Lahore; December 7, 2010: Ahmadi students appearing in the crucial Matriculation examination have been made to face discrimination and predicament by a decision of the Secondary Board of Education, Punjab. The daily Nawa-i-Waqt reported the news on December 7, 2010; (Translation):

Chenab Nagar (correspondent): (Only) Two options, Muslim and Non-Muslim, have been provided by the Punjab government to students appearing in the annual examination of class IX and X, on the admission registration forms for examinations to be held by the Secondary Board of Education. No candidate is allowed to brush aside the two options and enter the word ‘Ahmadi’. In case of crossing out, the admission form will be rejected. The Ahmadiyya community Director of Education, Syed Tahir Ahmad Shah condemned and protested this unexpected development. Through a circular, parents of the (Ahmadi) candidates have been advised that accepting the non-Muslim status is not an option at all.

In simple words, Ahmadi students cannot declare themselves ‘non-Muslims’ as that would not be a true statement of their faith, and they cannot declare themselves ‘Muslims’ as then they would face three years’ imprisonment; and they cannot write themselves ‘Ahmadi’ because that option is not available on the form.

The above is a fresh case of deliberate attempt by an organ of the state to discriminate and harass the Ahmadiyya community. It is negation of the oft-repeated announcement that all citizens are treated equal in Pakistan. Rather than solving the existing issues, a fresh non-issue has been raised to push the Ahmadiyya community to a corner.

Tehal, District Gujrat: There is sizable Ahmadi presence in village Tehal. The community has faced religious prejudice and opposition. At times the tensions rises (for example, in 1974 the opponents set fire to the residence of a local Ahmadi elder), while at other times the situation is fairly calm and peaceful. For the last few months, the situation is tense, and the Ahmadiyya community had to report it to the police and seek help.

Most recently, the opponents affixed hate-promoting stickers to Ahmadis’ front doors. The same night they wrote on the front door of the local Ahmadi leader: Munkare Khatme Nabuwwat wajabul qatl hai (He denies End of Prophethood; must be killed).

A few days earlier Subedar Bashir Ahmadi, a local Ahmadi received an anonymous threatening letter. In mid-December some unknown person came daily after dark to knock at the door of another Ahmadi, Mr. Jamil Ahmad. The caller(s) did not identify himself when asked. There is evidence that the local mulla supports these moves.

The local President of the Ahmadi community is the primary target of the bullies. Soon after the attack on Lahore mosques, he was delivered a message on a chit: Whosoever is friend of a Mirzai, is a traitor to the cause of Islam. (Translation) Three days later a note was dropped in his verandah: Qadianis are infidels; they are dogs. It is forbidden to share food and have social relations with them. (Translation) After the festival of Eid ul Fitra, he received the following in a letter: “We know, previously your father was the leader of the local (Ahmadiyya) Jamaat; now it is you and your son. We give you a grace period. Think about it and convert to Islam - or be prepared to die. And do not be unmindful of your home and business.” Only a few days ago, he received another reminder: “Quit Ahmadiyyat and join Islam; otherwise we shall put your house to torch and kill your wife and children.” At about midnight on 21/22 September some miscreants fired shots outside his house. He conveyed all this in writing to the police and sought protection.

In view of the threats and the possibility of attack Mr. Mobashir Ahmad, the president of the local Ahmadi community and his family started sleeping at the ground floor which is a safer location than the first floor. On December 23, at about 3 a.m. Mr. Ahmad heard some movement on the first floor. Thereafter he heard firing of shots. Someone fired five shots. Mr. Ahmad used his discretion and did not pursue the attacker. In the morning he went up, and noticed that two shots had pierced the door of his bedroom. One of these had hit his pillow while the other made a hole in the wall. Two other shots had been fired in the other bedroom and these had hit the side-table of the bed. Mr. Ahmad informed the police who saw the location and the evidence. The police did not follow it up with registration of a case, instead advised him to see the district police chief along with his community’s district Amir and request further action. Amazing!

The situation remains tense in Tehal.

Rabwah; December 29, 2010: A few policemen accompanied by some mullas came over to the main Ahmadiyya mosque in Rabwah before sunset and wanted entry to the compound to inspect if minarets were being built. This mosque, in fact, already has minarets, and there is no need to build new ones. The Ahmadis on guard duty told the police that as the mullas were in their company, they would allow none to enter the mosque.

In the mean time the local SHO also arrived at the scene, so did some other people including personnel of the security and intelligence departments. Considering the gravity of the situation and the mullas’ threat of a countrywide agitation two days later on 31 December in support of the Blasphemy law, senior Ahmadi community officials arrived at the scene. Finding the mullas there, including Shabbir Usmani, a senior cleric, Ahmadi officials told the police that they would not allow mullas to enter the compound. The SHO then proposed that he would take along no mulla inside the mosque.

Accordingly the SHO went inside. He saw that no new minarets were under construction; only some repairs were underway to the old ones. He reported the same to his superiors and to the mullas. Apparently, they were satisfied and dispersed. The DPO was further briefed by the Ahmadi seniors. However, when the mulla is bent upon mischief and the administration acts timid, no one can be sure of peace and harmony.

Chak No. 20/NP, District Rahim Yar Khan: The local Ahmadi community has a mosque which they built in 1970. Like all other Ahmadiyya mosques it has minarets and a niche that is orientated towards Ka‘aba. Mulla Rashid Madni is provoking the local population for removal of the minarets. The mulla is a member of the Majlis Tahaffuz-e-Khatme Nabuwwat and has distributed a pamphlet containing hatred material against Ahmadis in the village.

The administration is of the opinion that the constitution forbids Ahmadi worship places to look like mosques. It does not. The mulla is violating the law of the land, PPC 153-A and 295-A, by promoting enmity and hatred between religious groups and indulging in deliberate and malicious acts intended to outrage religious feelings of Ahmadis.

Islamabad: Here is a report from the daily Dawn, Lahore of December 17, 2010 which merits attention of all those concerned with Pakistan’s present and future. Extracts:

Banned groups being guided back into mainstream?
“Islamabad, Dec 16. The Jamaat ul Da‘wa, a controversial religious organization which had hitherto kept its focus on Kashmir and the ongoing militant movement in the Indian held valley, has decided to enter Pakistani politics.
…
“According to observers, the conference, which was called to finalise an anti-government campaign in the name of protecting the existing blasphemy law, was clearly a political gathering aimed at weighing options for a greater anti-government alliance.
“The fact that Maulana Mohammad Ahmad Ludhianwi, leader of the Ahle Sunnat wal Jamaat Party (formerly Sipah-i-Sahaba) was also there, and along with Hafiz Saeed delivered fiery speeches, suggests that serious efforts are on to cobble together a conglomerate of religious, former militant and rightwing political groups.
…
“The Namoos-i-Rasalat conference held in Islamabad under the auspices of the Majlis-i-Tahaffuz Khatme Nabuwwat was attended by chief of his own faction of Jamiat Ulema-i-Islam Maulana Fazlur Rehman, Ameer of Jamaat-i-Islami (JI) Munawwar Hasan, his deputy Liaqat Baloch, former JI Chief Qazi Hussain Ahmad, and President of the Pakistan Muslim League-Q (PML-Q) Chaudhry Shujaat Hussain. Representatives of many smaller political and non-political religious groups were also present.
…
“On the other hand, the JI and a representative of the Wafaqul Madaris defended the participation of Maulana Ludhianwi and Hafiz Saeed.
…
“Chaudhry Shujaat said he had gone to the conference only to present his party’s view-point on the blasphemy law and returned home soon after delivering his speech without bothering as to who the other participants were.
…
“Members of civil society organizations are also anxiously watching the recent developments and believe that the religious parties are being brought together at one platform by “the forces which have always exploited religion for political motives”.
“We are sure that rightist elements in the establishment are behind the move to bring all religious forces on one platform in the name of Namoos-i-Risalat in order to achieve their political objectives, civil society representative Dr. Farzana Bari said.”

A comment: The above report is significant in that Mr. Munawwar Hasan, the Amir of Jamaat Islami announced on June 18, 2010 that he intended to launch a movement like that of 1953 on the Ahmadiyya issue. The role of Majlis Tahaffuz Khatme Nabuwwat at the above gathering in Islamabad and that of Jamaat Islami betrays follow-up of Hasan’s threat. It may be recalled that in 1953 an Action Committee (Majlis Amal) under the banner of Khatme Nabuwwat and Jamaat Islami etc. precipitated serious riots in the Punjab, that resulted in the first ever imposition of martial law and the fall of both the central government and the Punjab government. The movement did long term damage to politics in Pakistan.

Jhelum; November/December 2010: In the past few weeks, anti-Ahmadiyya promoters of hate have been active in District Jhelum. They chose the joyous festival of Eid-ul-Adha to put up hateful posters on walls in important streets. They did not miss out the Eid Gah Road that leads to the Ahmadiyya mosque. Posters were pasted at locations that are most frequented.

The poster was titled: Fitna-e-Qadianiat (The mischief of Ahmadism). It used highly insulting and provocative language against the founder of Ahmadiyyat. It quoted him out of contest and in maliciously composed bits to allege that he blasphemed against Allah, the Holy Prophet (PBUH), the Quran and the Companions.

The posters and their display clearly violated the laws of the land PPC 295A and PPC 153A, however the authorities are least moved when these laws are violated by mullas of the majority community. The posters remained on display for weeks.

Rabwah/Lahore: Mr. Aamar Hanif and Mr. Azhar Bilal own retail shops in Rabwah. They periodically go to a big market in Lahore to buy wholesale. Over there when the traders came to know that the two were from Rabwah, they became inquisitive and asked them questions regarding their faith and beliefs. They told them that Ahmadis are not at all what the mulla describes them to be.

They asked to see Rabwah itself, and the two volunteered to welcome them. After the visit, the visitors were impressed, and amazed at the disinformation spread by the mulla. They went back and conveyed their impressions to other traders in the Market. The word spread, and mullas of the Khatme Nabuwwat faction came to know about that. They got very angry over the exposure of the reality.

The mullas acted fast, issued warning posters and affixed them all over the market. The poster conveys:

For Public Information
Warning
Azhar Bilal S/O Abdur Rauf and Aamar Hanif S/O Hanif Ahmad, resident of Chenab Nagar are Qadianis. They proselytize Qadianiat to the traders. Hand them over to the police wherever you come across them, and protect yourself against their evil designs.

The two Ahmadis are now in a fix; they are unable to visit the market in Lahore. That has affected their business very adversely.

Kohat, an important district town in Khyber Pakhtunkhwa, had a sizeable Ahmadiyya community in 1980s and before. But then, Islamists and religious extremists became powerful, and flourished greatly during the regime of General Zia and afterwards. Ahmadis felt pushed to the wall and unsafe.

In 1988, the authorities sealed the Ahmadiyya mosque in Kohat. This mosque was built on a spacious plot. The Imam’s residence was part of the complex. The property was owned by the Sadr Anjuman Ahmadiyya. After their mosque was sealed, Ahmadis offered their prayers in a temporary prayer centre in a private home. As the situation became unbearable with the passage of time, Ahmadis left the city one by one. Now there is no Ahmadiyya presence in Kohat.

Recently on December 19, 2010, activists of Khatme Nabuwwat organization broke open the lock of the sealed Ahmadiyya mosque and held their religious service inside the stolen property. The miscreants were supported by Mr. Javed Ibrahim Piracha, a former MNA of JUI (F).

The Amir of the Ahmadiyya Jamaat Peshawar wrote to the police authorities in Kohat that the property belonged to Sadr Anjuman Ahmadiyya Qadian, as such it is indivisible and non-transferable; its care in the sealed state is responsibility of the administration and the police.

The police acted and recovered the mosque from the miscreants, and sealed it once again. The Ahmadiyya property, however, remains denied to Ahmadis.

Chak 559/GB, District Faisalabad; December 10, 2010: Two Ahmadi elders of the local community were walking through the bazaar, when they said ‘Salaam’ to a shop-keeper. Rather than reciprocating the greeting, he showed annoyance and said, ‘How dare you non-Muslims wish me Salaam?’ When told to calm down, he got more angry. He brought out his gun and threatened to kill the Ahmadis (goli mar doonga). At this, a few persons nearby intervened and restored peace. The next day, that shopkeeper brought over two lawyers and two mullas to support him. One of the lawyers was Liaquat Khichhi, a member of the Nankana Bar. These individuals added to the stir and agitated the communal environment.

As the situation was worsening, the Ahmadis decided to report the developments to the police. At this the village elders intervened and restored calm. It is not temporary, one hopes.

Dunyapur, district Lodhran: Mr. Azhar Ahmad Chaudhry and his wife own and manage a college at Dunyapur: New Millat College of Commerce and Sciences. It is a success story and the competitors do not like it.

A disgruntled employee of this college left and joined another institution. He has taken up the religion issue and indulges in acrimonious propaganda against the New Millat College and its proprietors. He has accused them of blasphemy and religious bias. He has spread the fabrication that Ahmadis have incorporated alterations in the Quran, and do not allow the students to recite it, etc.

Mullas of Majlis Tahaffuz Khatme Nabuwwat have taken up the cause of opposition to the New Millat Collage, held meetings and distributed hate material.

Mr. Chaudhry is worried and has sought advice from community elders. He lives with his family in the college precincts; this causes him serious security concern.

Goth Muhammad Shafi, District Sukkur: An Ahmadi farming family lives in this village. A few days ago they came to know at night that a party of thieves had come to their field and were busy picking cotton. They intercepted the thieves, and there was an exchange of fire. An Ahmadi received bullet injury, while one of the thieves was also injured. Two of them were captured before others fled from the scene of crime.

One of the two detained persons was identified to be a mulla from a nearby settlement. This mulla had participated in the ‘Jihad’ in Afghanistan. He is known to be an anti-Ahmadi cleric. The captured thieves were handed over to the police.

There is a small mosque in this farm which was purchased by the Ahmadi family two years ago. The thieves have raised the issue of the mosque, and plan to give the incident a religious colour. Ahmadi complainants have to tread with care where a ‘Jihadist’ thief is involved.

The three Ahmadis, innocent of the murder of a mulla in Chak Sikandar, but condemned to death on that fabricated charge are now in the eighth year of their incarceration. Their appeal against the decision of the lower court kept pending with the Lahore High Court for years. Eventually the High Court took up the case in early October this year. The hearing had to be postponed for various reasons.

According to the latest report, the honorable judges heard the defence plea on December 21, 2010. They have given the next date of hearing as January 17, 2010. One hopes that justice will be done.

December 6, 2010: Washington based NGO Human Rights Watch issued a statement which is reproduced below without comment:

The Pakistan Lahore High Court’s today’s December 6 interim order barring amendments to the blasphemy law or any move to discuss or table any such amendment in parliament is in contravention of the country’s constitution and amounts to unwarranted and illegal intrusion into the legislative domain. Earlier, on November 29, the same court had barred President Asif Ali Zardari from pardoning a woman sentenced to death for blasphemy. The earlier action was also illegal and amounted to unconstitutional intervention in the executive domain. It is bewildering that the Lahore High Court is repeatedly disgracing itself and bringing Pakistan’s independent judiciary into disrepute by its unconstitutional actions. That it is doing so, in defense of an abusive and discriminatory law, and thereby exacerbating the misery of those unjustly convicted under it, is both appalling and mind-boggling.
1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in December 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the eighth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
2.
Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2010. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail.
*
Disputed (Ahmadiyya) place of worship sealed in Kohat
The daily Dawn, Lahore; December 20, 2010
*
Ahmadis still await compensation (for deaths in Lahore attack)
The daily Dawn, Lahore; December 27, 2010
*
Students not permitted to write ‘Ahmadi’ in admission forms for Matriculation examination
The daily Nawa-i-Waqt, Lahore; December 7, 2010
*
Chiniot: Youth beaten up for attracting others towards Qadianiat
The daily Khabrain, Lahore; December 7, 2010
*
Chenab Nagar: Case filed for preaching Qadianiat
The daily Pakistan, Lahore; December 3, 2010
*
Qadiani family impressed by Islamic teachings converts
The daily Dawn, Lahore; December 4, 2010
*
Chenab Nagar: Passengers face difficulties on cancellation of Millat Express stop
The daily Nawa-i-Waqt, Lahore; December 5, 2010
*
Roads in Chenab Nagar in very poor state; residents suffer. We pay millions in taxes; roads should be repaired - demand to authorities.
The daily Pakistan, Lahore; December28, 2010
*
Chenab Nagar: 9 years old girl (Barug Akbar) sets record in O level examination
The daily Aman, Lahore; December 1, 2010
*
The government should close down the Qadianis’ Ziaul Islam Press forthwith. Ulama Karam
The daily Ausaf, Lahore; December 20, 2010
*
Qadianiat is the great mischief of present times — Qari Shabbir Ahmad Usmani
The daily Din, Lahore; December 20, 2010
*
Women suicide bomber strikes at WFP (World Food Program) centre; 35 killed (in Bajaur)
The daily Dawn, Lahore; December 26, 2010
*
Terrorists carried out 12 attacks on places of worship. 356 killed (during 2010).
The daily Lahore Post, Lahore; December22, 2010
*
18 die in Kohat suicide blast
The daily Dawn, Lahore; December 9, 2010
*
Suicide bombers kill scores in Mohmand; over 60 injured.
The daily Dawn, Lahore; December 7, 2010
*
Raisani escapes suicide attack on convey
The daily Dawn, Lahore; December 8, 2010
*
Any change in the Blasphemy Law is like playing with fire and blood. — Markaz Khatme Nabuwwat (Jame Usmania, Muslim Colony, Chenab Nagar)
The daily Din, Lahore; December 2, 2010
*
Call for blasphemy case against Governor (Punjab)
The daily News, Lahore; December 2, 2010
*
Jihad will become mandatory if the blasphemy law is amended — Fatwa of 500 (Brelvi) ulama
The daily Waqt, Lahore; December 20, 2010
*
JI vows to protect blasphemy law at all costs
The daily Nation, Lahore; December 21, 2010
*
PM given four days (by Sunni Ittehad Council) to reject moves against blasphemy laws
The daily News, Lahore; December 28, 2010
*
Pakistan should be declared a Sunni state – Idrees Chiniot
The daily Waqt, Lahore; December 9, 2010
*
JUI-F won’t let govt change blasphemy law
The daily News, Lahore; December 2, 2010
*
Sindh Home Department bans entry of 99 Ulema to Sindh
The daily News, Lahore; December 5, 2010
*
Chiniot: Aalami Majlis Tahaffuz Khatme Nabuwwat in session - demands immediate action to punish Aasia, the cursed.
The daily Din, Lahore; December2 4, 2010
*
No change to PPC 295-C, assures Gilani
The daily Waqt, Lahore; November 30, 2010
*
The human rights campaigner and Liberal Democrat peer, Lord Avebury, warns that the hate campaign (against Ahmadis in the UK) could soon become ‘a holocaust’. He says, ‘This is how it all begins: Shops boycotted, posters going up in windows, people sacked from their jobs.”
Channel 4 News (London); December 5, 2010
*
Several Arab leaders urged attack on Iran over nuclear issue - WikiLeaks
The daily Nation, Lahore; December 5, 2010
*
Hindutva bigger threat than LeT - Rahul (WikiLeaks)
The daily Dawn, Lahore; December 20, 2010
*
200 members of a Muslim sect (Shia) held in Malaysia
The daily Dawn, Lahore; December 21, 2010
*
11 Jundallah men hanged in Iran
The daily Dawn, Lahore; December 21, 2010
*
Hindu families seeking asylum in India
The daily Dawn, Lahore; December 27, 2010
*
Religious parties strike on 31st
The daily News, Lahore; December 26, 2010
*
Salman Taseer’s position on Aasia is not government policy; his statement is outside the Law. Gilani
The daily Din, Lahore; December 2, 2010
*
Imposition of RGST will be considered an American drone attack. — Nawaz Sharif
The daily Jang, Lahore; December 11 2010
*
Do not fiddle with the blasphemy law. We shall not tolerate any amendment — Shujaat
The daily Din, Lahore; December 28, 2010
*
JUI-F slams (Governor) Taseer for supporting Aasia
The daily Dawn, Lahore; December 5, 2010
*
Shariat Court knocks out 3 sections of women’s protection act
The daily Dawn, Lahore; December 23, 2010
*
(LHC) formally admits the writ for hearing to disqualify Sherri Rehman (MNA) for moving a bill to amend the blasphemy law
The daily Express, Lahore; December 25, 2010
*
Special (SC) bench set up to hear corruption in Hajj affairs
The daily Dawn, Lahore; December 8, 2010
*
Tablighi Ijtima ends in Raiwind
The daily Nation, Lahore; December 6, 2010
*
WikiLeaks founder Assange arrested
The daily Nation, Lahore; December 8, 2010
Op-eds
*
Marriage of unholy convenience
In an unprecedented move all religious parties belonging to different sects have come together long enough to prevent calls for the repeal of the deliberately, misused blasphemy law and to organize a ‘shutter down’ strike on December 31 for that purpose. …
In total violence of the glorious tenets of Islam and the compassionate teachings of the Holy Prophet (peace be upon him), they invoke hate and fratricide in the name of that one and same God. …
On the last day of the world’s year. This does not auger well for 2011.
Letter to editor, the daily Dawn, December 27, 2010
*
Saudi Arabia cash-point for terrorists: WikiLeaks
Saudi Arabia is the world’s largest source of funds for Islamist militant groups such as the Afghan Taliban and Lashkar-i-Taiba, but the Saudi government is reluctant to stem the flow of money, according to Hillary Clinton.
Three other Arab countries are listed as sources of militant money: Qatar, Kuwait and the United Arab Emirate.
Declan Walsh in the daily Dawn; December 6, 2010
*
Moderates and radicals
We learned a number of lessons, the most important of which is this: the real battlefront is not between the West and the Muslim world. It’s between the moderates of all faith traditions and the extremists or radicals - and I include in that the agnostic and atheist community. The radicals are unwitting partners. They fuel each other.
Imam Feisal Abdul Rauf (N.Y) in the Newsweek Pakistan; December 27, 2010
*
French Finding
(In Pakistan) The persecution of the Ahmadis continues even in death. ( with reference to burial problems)
France 24. Com/en/2010 1223 – 2010 – 12 – 23 – 2113 – reporters - persecution
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sat Jan 01, 2011