Monthly Newsreport on persecution of Ahmadis in Pakistan - January, 2010

Newsreport January, 2010

Lahore; January 5, 2010: Professor Muhammad Yusuf was killed on January 5, 2010 by two masked gunmen in Lahore. He was 70.

At around 7.30 a.m. Professor Yusuf was tending his son’s grocery shop near his home in Rachna Town when two masked persons drove up to the shop on motorbikes and fired two shots at him. Thereafter they fled the scene.

Upon hearing the gunshots, a son of Professor Yusuf came running to the grocery shop and found his father seriously wounded. Professor Yusuf died on route to the local hospital.

The Ahmadiyya Jamaat has faced a great deal of opposition in the Rachna Town area, and this opposition has markedly increased in recent times. Banners are seen around the area stating that Ahmadis are ‘Wajibul Qatl’ that is they ought to be killed. Further, a number of anti-Ahmadi rallies have taken place in the area inciting others to violently oppose and harass all Ahmadis. One such rally took place a few days earlier. A number of Ahmadis in the area have also faced death threats. Police was made aware of all such incidents yet no action has been forthcoming.

Professor Yusuf was a greatly loved and well-known personality of the Ahmadiyya Muslim Jamaat. He is survived by his widow, four sons and a daughter.

The Press Secretary of the Ahmadiyya Muslim Jamaat, Abid Khan said:

“The martyrdom of Professor Muhammad Yusuf grieves every single Ahmadi the world over. He was a gentle and loving elderly man. It is a grave reality that no Ahmadi – man, woman or child – is safe in Pakistan. A country founded on principles of tolerance and religious freedom has transformed into a country of hatred, extremism and cruelty of the highest order.
“Last year 11 Ahmadis were killed in Pakistan for no other reason than that they belonged to the Ahmadiyya Muslim Jamaat. This new year of 2010 is not even a week old and already the blood of another Ahmadi has been shed.”

It is of great concern that the deteriorating sectarian situation in Rachna Town was well-known to the Sheikhupura Police and the government of the Punjab. The laissez-faire attitude of law-enforcement agencies allowed the extremists to undertake the murder of the president of the local Ahmadiyya community (of more than one hundred households). It is our considered opinion that a firm and professional handling of the situation, would have prevented this incident.

Events reflect very poorly on the quality of governance, administration and police work in the province. This murder was preventable as the instigators had previously been reported to the police. However, even after the incident the police and the political heavy-weights handled the crime investigation in a non-professional and highly improper manner. This was taken up by the press.

The Daily Times, Lahore reported the incident in the following headlines and excerpts; it would not be difficult to read the truth between the lines:

Ahmadi leader shot dead in Ferozwala
* Victim’s son claims police took no action despite being intimated about threats
Lahore: An Ahmadi leader was gunned down allegedly for seeking police protection on Tuesday. …
The Daily Times; Lahore, January 6, 2010
Alleged murderers claim Ahmadi leader killed by family
* Victim’s son says accused men pressing police to frame charges against family
* PML-N MPA manages to talk protesters out of demonstration against removal of anti-Ahmadiyya sign board
…
The four men accused of Muhammad Yusuf’s murder in the first information report (FIR) # 14/10 had gone into hiding and are still at large, according to police sources.
Political pressure: Fateh (the victim’s son) stated that the accused were exerting political pressure on the police to implicate his family in the murder. He said his father had no dispute or enmity with anyone, and had been murdered because of his religious beliefs.
The newspaper printed picture of a billboard in the local bazaar, with the following inscription (translation):
Khatam-e-Nabuwwat Youth Wing's billboard
… Have no contact whatsoever with the worst of infidels and worst enemies of Islam i.e. Mirzais and Qadianis; and convey the same to your children. People who meet them will find themselves deprived of Mohammadan intercession on the Dooms Day.
The Daily Times; Lahore, January 11, 2010
Editorial:
Protect Ahmadis
THE RECENT INCIDENT OF MURDER OF AN AHMADI LEADER IN Ferozwala, a city of Sheikhupura district situated near Lahore, is a sad reflection of how society chooses to treat a section of the minorities, variously known as Mirzais or Qadianis in Pakistan. What is more disconcerting though is the apathy – rather collusion of the state – which not only allows such incidents to take place under its very nose but also tends to protect the perpetrators.
…
Instead of arresting the accused and investigating further, it is reported that the police let the four abettors go when they visited the police station with PML N’s member of the Punjab Assembly Pir Ashraf Rasool. Meanwhile, both the police and the nominees in the FIR have been pressurizing the family to withdraw the murder case. Alarmingly, even after the ghastly retribution visited upon Mohammad Yousaf, Khatam-e-Nabuwwat Youth Wing’s signboard on the main roundabout of the town, which urges believers to kill and maim Islam’s enemies and to socially boycott Ahmadis has not been removed. …
The Daily Times; Lahore, January 13, 2010
Ahmadi leader’s murder suspects ‘visit’ police again
* | None of the accused have moved court for bail despite being named in FIR 8 days ago
* | Complainant denies SP’s claim that he had asked police not to arrest accused
* | MPA says four men are innocent and he advised them not to get bail
…
Influence: However, Fatehul Din, the complainant and son of the murdered Ahmadi leader, told Daily Times the accused had been given undue favour by the police and PML (N) MPA Pir Ashraf Rasool. He said he had never asked the police not to arrest the accused. He said the MPA accompanied the accused to the office of the SP (Superintendent of Police) to influence the police.
The Daily Times; Lahore, January 14, 2010
Ahmadi leader’s family offered to withdraw case: accused
* Claim they want Khatme-Nabuwwat Youth Wing dismantled Family deny allegations, say accused conducting anti-Ahmadi propaganda.
The Daily Times; Lahore, January 22, 2010
Men accused of Ahmadi leader’s murder released
The Daily Times; Lahore, January 30, 2010

It is such attitude of authorities that precipitated the tragedy at Gojra. Some people do not become wise even after an incident.

Sanghar, Sindh; February 3, 2010: Mr. Sami Ullah was shot dead on the evening of February 3, 2010. He was on his way home after closing his shop in Shehdadpur. When he reached near his house, two unknown motorcyclists stopped him, and fired on his head and fled away. He died at the spot. He was 55.

He was a well-known Ahmadi, and a community worker.

A prominent Ahmadi was murdered in the same district two months earlier. He was murdered the same way as Mr. Sami Ullah. This means that assassins are from the same group that targets selected Ahmadis.

This calls for serious attention from the authorities. Prominent Ahmadis are being targeted in the province of Sindh at regular intervals.

Ahmad Nagar; January 14, 2010: At the orders of the District Co-ordination Officer (DCO) Chiniot, Punjab, an Ahmadiyya mosque in Ahmad Nagar (near Rabwah) was handed over to non-Ahmadis on January 14, 2010 upon the baseless grounds of “pre-empting the extreme law and order disturbance”.

The mosque had been sealed by the police in 2003 on similar grounds, and Ahmadis have remained deprived of their place of worship ever since. Ahmadis reported the matter to the Chief Justice of the Lahore High Court in August last year. While an action by the honorable court was awaited, the mullas approached the provincial and district administrations, and coerced a decision in their favour that seriously violates the legal and human rights of Ahmadis. It is a deliberate and gross infringement of Ahmadis’ freedom of religion and worship.

This mosque was built by an Ahmadi, Mr. Wali Muhammad, at his own expense and on his personal land, between 1982-1983. The management and upkeep of the mosque were undertaken by the community. Ahmadis routinely allow other Muslims to use their mosques; in fact they allow anyone who worships one God. As such, on occasions, non-Ahmadis also used this mosque for worship.

In 2003, Ahmadis undertook repairs to the building. When the repairs were nearing completion, a cleric, by the name of Ghulam Mustafa who lives in Muslim Colony (Chenab Nagar), approached the police and claimed the mosque on the grounds that it had been used by Muslims. As is the wont of extremist clerics, he threatened violence. The police, under pressure, found it convenient to lock the mosque, with the promise to look into the rival claims.

Ahmadis presented the police with irrefutable evidence and documents of Mr. Wali Muhammad’s ownership of the land and property. The police SHO therefore categorically wrote in his report, on December 18, 2003: “In my opinion it is clear and there is no doubt that this mosque was built 18 or 20 years ago by Wali Muhammad Qadiani on his own land in his personal capacity. Muslims had no claim or role in it.”

Still the authorities did not restore the mosque back to Ahmadis. In June 2007, the District Police Officer asked for a report from the DSP along with documentary evidence. This was provided by the official who concluded: “… As for this mosque/Bait uz Zikr, Ahmad Nagar, it is, according to the evidence, the property of Jamaat Ahmadiyya.”

Despite such conclusive findings, the mosque was not unsealed. In 2009, the extremist religious elements initiated a drive threatening to take over the mosque, by force if necessary. Upon this, Ahmadis complained to the Chief Justice LHC. His decision is awaited.

The mullas however decided not to wait for a judicial verdict. They issued threats to the administration, and have succeeded in obtaining a decision in their favour by unlawful means. It is a victory for blind religious extremism over fair and good governance.

The DCO’s Order and the justification given therein are typical of bureaucratic circumvention. It is reasonable to assume that he had orders from Lahore to act in the mulla’s favour. He did not fail to send a copy of his Order direct to the (PS to) Chief Secretary in the provincial capital. In view of what happened in Gojra last year and to the Ahmadi school children of Layyah, the policy of the Punjab Government’s policy is there for all to see. The chief minister’s statement, after the Gojra tragedy, is, however, worth quoting here: “We do not have the right to rule if we cannot protect and provide justice to minorities”. (The Daily Times, Lahore; August 8, 2009) In view of the DCO’s Order and the chief minister’s statement one is reminded of a statement by Dr Israr Ahmad, a well-known Pakistani cleric: “Pakistanis as a people are the greatest hypocrites in the world.” (The daily Pakistan, Lahore; January 5, 2009)

The DCO quoted the anti-Ahmadiyya constitutional amendment and Ordinance XX to justify his unsupportable action. He has used improperly unjust and unfair laws to allow a gross violation of the fundamental human rights of a marginalized community.

In case the government differs with our above assessment of the DCO’s Order, it should commission an independent inquiry on the issue by an impartial NGO or judicial panel.

According to the daily Khabrain of January 15, 2010, “At this Maulanas Allah Yar Arshad, Muhammad Hussain Chinioti, Ghulam Mustafa, Deputy Amir JI Syed Nurul Hassan Shah, Qari Muhammad Ayub Chinioti and Ilyas Chinioti paid tribute to the DCO Chiniot for his bold action.” According to another press report, a delegation of Ulama later called on the DCO to convey to him their greetings and appreciation ‘for fulfilling his earlier promise’.

This wrong must be put right, otherwise the mulla will push for further victories, as he did in Swat last year.

Chak 21/WB, Vehari; January 28, 2010: Mr. Ijaz Ahmad, Mr. Yasin and Mr. Latif were sentenced to two years’ imprisonment and fined five thousand rupees each, on January 28, 2010 by a magistrate Hidayat Ullah Shah at Vehari, Punjab.

A case was registered against five Ahmadis on February 5, 2005 under anti-Ahmadiyya law PPC 298-C. This happened when Mr. Muhammad Arshad, an Ahmadi religious teacher in Chak 23/WB was being transferred to Chak 549. He loaded all his personal belongings in a trolley on February 20, 2005, and was on his way to his new post. On the way, armed anti-Ahmadi zealots intercepted him, took possession of his belongings, took out his religious books, notes and professional records etc, and later handed all this material to the police. The police, in pursuance of the interceptors’ report, registered a criminal case under the Ahmadi-specific law PPC 298-C against not only the Ahmadi teacher but also four other Ahmadis. The FIR accused Ahmadis of preaching their faith to “poor innocent Muslims (gharib aur sadah loh Mussulman) on Hospital Road…, and they fled throwing away their pamphlets and literature, which were presented in evidence by the accusers”. They demanded in the FIR that further anti-Islam and anti-Mussulman literature should be recovered from the accused. This reminds one of the Taliban in Afghanistan in 2001 when they arrested some Australians on the charge of preaching Christianity and of being in possession of Bibles. The police, in any civilized country would have detained such zealots on the charge of armed robbery.

Thereafter a judge refused to release the accused on bail. Eventually bail was granted by a higher court three months later. The prosecution however continued for five years. The state fielded false witnesses and rigged a fabricated and improved story. In the meantime one of the accused Mirza Muhammad Iqbal died. Mr. Arshad was mentioned no more in the challan or trial. The other three Ahmadis were arrested in the court and led to the prison to serve their sentence of imprisonment.

Rabwah; December 2009: Secretary of District Housing Committee Chiniot, a government body, recently advertised in the press and in public that empty plots in Rabwah on the riverside would be sold by auction, but only to those who believe in ‘complete and unconditional end of prophethood’ and who is not a follower of anybody who claimed to be a prophet in any sense of the word or is an Ahmadi/ Qadiani/Mirzai/Lahori. This happened first in year 2005 and now again in 2009/2010.

There is a background to this vulgar exercise of auction. Many years ago, the government, in league with religious thugs, forcibly occupied Ahmadiyya owned residential land on the eastern part of Rabwah, and established a ‘Muslim Colony’ on the usurped land. Ahmadis petitioned the Lahore High Court and the honorable court ordered on 4 March 1976:

Status quo shall be maintained meanwhile, that is to say, the petitioners who claim to be in possession, shall not be dispossessed.

The matter is still pending before the Court and the stay order is still in the field. Therefore any auction of the plots is a clear violation of the order of the Court and amounts to contempt of the Court. So, the Ahmadiyya Office served a legal notice to the Secretary of the Housing Committee to stop the auction in 2005. No one paid heed to it.

It is relevant to mention that despite the Court orders, numerous mullas and their acolytes are in illegal occupation of Ahmadiyya land for years and have established there a mosque, a big seminary, and a so-called Muslim Colony - with government support.

This time again, the Secretary notified that “After the final auction of plots in this scheme, no one will be allowed to transfer his plot ever to an Ahmadi/Qadiani/Mirzai/Lahori; violators will lose their plots, the construction material and their deposits to the government.” This unworthy announcement was issued by Deputy Director/Secretary District Housing Committee, Chiniot, and he has quoted Order No. 3(1)76-H-M-11 of the Housing Urban Development of the Government of Punjab as authority.

It is interesting and relevant to read the following in the press:

Pakistan facing threat of terrorism and extremism (The Chief Minister Punjab told the outgoing Australian High Commission)
The Frontier Post; May 27, 2009
Pakistan is a society of endless contradictions, says Jemima
The daily Dawn; June 8, 2009

The forbidding action took place in the Punjab. The auction notice, publicized in the press, is placed at Annex.

Gulgasht Colony, Multan; January 19, 2010: Multan has been a hotbed of anti-Ahmadiyya activities for some time now. Three Ahmadis were murdered there in 2009, two doctors and a successful businessman. Several Ahmadi families relocated to the Gulgasht Colony of the city, but the mulla still pursues them. Ahmadi families are living there in fear and are exposed to harm all the time. Incidents in Multan were mentioned in the monthly report of December 2009.

This month provocative and hateful stickers were pasted on the door of an Ahmadi resident of the colony. These stickers expose the malice of the mullas, and promote hatred. The Ahmadi reported the incident to the police with the request that the culprits be stopped. The print on one of these stickers reads: “One who does not strive to safeguard the finality of the prophethood and the honour of Prophet Muhammad (PBUH) is at risk on the Dooms Day.” This sticker also bears drawing of a dead man’s skull and leg-bones. The other sticker reads: “One who has any dealings with Mirzais will be devoid of the intercession of Muhammad (PBUH) on the Dooms Day and will face grievous punishment of disgrace.” These stickers bear the address of the publishers as: Khatame Nabuwwat Youth Wing, Ferozwala, Pakistan. Their phone numbers and website address are also given in the bold: 0321-8852745, 0322-4669648 and www.khatm-e-nubuwwat.org. The authorities remain unmoved.

Khatame Nabuwwat Youth Wing Ferozwala's Sticker
1.
Mr. Muhammad Iqbal was imprisoned for life in a fabricated case of blasphemy. He was arrested in March 2004, and is currently incarcerated in the Central Jail, Faisalabad. An appeal has been filed with the Lahore High Court against the decision of the Sessions Court. It is registered as Criminal Appeal No. 89/2005. He is now in the sixth year of his imprisonment.
2.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
3.
Mr. Ijaz Ahmad and Mr. Yasin were sentenced to two years’ imprisonment and fined five thousand rupees each, on January 28, 2010 by a magistrate Hidayat Ullah Shah at Vehari, Punjab on baseless charge of preaching.
*
Ahmadi leader shot dead in Ferozewala
The Daily Times; Lahore, January 6, 2010
*
Ahmadi leader’s murder suspects ‘visit’ police again
* | None of the accused have moved court for bail despite being named in FIR 8 days ago.
* | Complainant denied SP’s claim that he had asked police not to arrest accused.
* | MPA says four men are innocent and he advised them not to get bail.
The Daily Times; Lahore, January 14, 2010
*
Police yet to ‘book’ suspects in custody.
Men not produced in court, no paperwork against them yet.
The Daily Times; Lahore, January 19, 2010
*
Govt bringing minorities into main stream: Gilani
The daily News; Lahore, January 16, 2010
*
Congregational Friday prayer was offered in Chenab Nagar to get the mosque released.
The daily Express; Lahore, January 9, 2010
Note: In fact this mosque is in Ahmad Nagar (near Chenab Nagar); it belongs to Ahmadis and has remained sealed by the authorities for years.
*
Chenab Nagar: A mosque sealed for six years, has been released upon the strong demand of religious communities.
DDOR Tehsil Lalian and his subordinate broke the seal. The scene was worth seeing in the presence of Maulana Ghulam Mustafa, Qari Shabir Ahmad Usmani and other ulama.
The daily Ausaf; January 15, 2010
*
Majlis Ahrar announce program of rallies against Qadiani machinations
Meeting decides to hold conferences to stop rulers from following pro-American policies.
Drone attacks are the worst terrorism. We shall play our role to safeguard the end of Prophethood. — Syed Ataul Muhaiman Bukhari
The daily Nawa-i-Waqt; Lahore, January 22, 2010
*
Bangladesh bans religion in politics.
The Daily Times; Lahore, January 5, 2010
*
Fourth church attacked in Malaysia.
The Daily Times; Lahore, January 10, 2010
*
Over 12,800 militants caught in 2009
…the overall casualties amount to 12,632 people dead and 12,815 injured. Pakistan Security Report 2009
The daily Dawn; Lahore, January 11, 2010
*
2009 left a permanent imprint on Pak history.
2300 dead in various incidents including terrorist attacks (sic). 1000 security personnel killed.
40 killed in Lahore including Maulana Naeemi; 495 injured
328 died in Quetta in targeted killings; 332 killed in Karachi
57 women and scores of children among those killed in Peshawar.
The daily Jang; Lahore, January 1, 2010
*
2600 and 650 terrorist killed in operations Rahe Rast and Rahe Najat respectively
We had to launch a fresh operation against a terrorist organization that fought in the name of Shariah. — Athar Abbas (DG ISPR)
The daily Aman; Lahore, January 1, 2010
*
New edition Red Book published
Combined bounty of Rs. 65.85 million announced on 119 suspected terrorists.
The Daily Times; Lahore, January 12, 2010
*
88 die in attack on volley ball crowd (in Lakki Marwat)
The daily Dawn; Lahore, January 2, 2010
*
31 activists of a banned organization acquitted
The daily Dawn; Lahore, January 27, 2010
*
5 students injured in ‘IJT attack’ at Hailey College
The Daily Times; Lahore, January 27, 2010
Op-eds
*
Then (after 2005) we became the victims of political expediency for the perpetuation of General Pervez Musharaf’s rule, i.e. the concessions he made to the religious alliance, the MMA. The MMA had sympathies for the terrorists and consequently the terrorists became very strong in Swat and Fata and set up parallel governments.
The Jamaat-e-Islami, the JUI and some other religious parties have been facilitating these (terrorist) groups. These parties have been sympathetic to terrorist groups and have not come out openly against them. The linkage of drone strikes with suicide bombings and then justifying the brutalities of terrorist groups is inexcusable.
Brig Mahmood Shah (R) former Secretary FATA Secretariat, in The Friday Times, December 18-24, 2009
*
Yes to church towers, no to minarets
According to Libyan leader Moammar Kadafi “Switzerland has done the so-called Al Qaeda or the terrorists the biggest favour.”
Sergey Balmaso in Provda, quoted in the Nation; January 13, 2010
*
IJT’s shenanigans
The Islami Jamiat-i-Talaba (IJT) has once against harassed and beaten up innocent students at the Punjab University (PU). The IJT activists (read goons) continued with their traditional terror spree when they assaulted five students and injured them critically. The reason cited for this incident was ideological differences between the IJT and the Insaaf Students Federation (ISF).
…
The Punjab government must take note of the harassment by ITJ students on campus and take its goons to task. The PU must not lose its glory because of a bunch of fanatics who continue ad nauseam to spread terror in the name of Islam.
The Daily Times; Lahore, January 29, 2010
*
Eventual ruling on a ruler!
… Third, most critically, the court has relied on vague “Islamic injunctions” and notions of ‘morality’ in the constitution, in particular to Articles 62 and 63 of the constitution inserted by that great Islamist fraudster-gangster General Zia ul Haq. (Emphasis added)
Editorial of The Friday Times; January 22-28, 2010
Annex
Public Auction of Rabwah land: ad in The News of December 19, 2009; and its translation in English
Public Auction of Rabwah Land. Ad in The News, December 19, 2009
Housing and Town Planning Jhang
Public Auction

Everyone is hereby informed vide this advertisement that a grand auction of one-Kanal, 10-Marla and 7-Marla residential plots, and 5-Marla commercial residential plots and one-Marla commercial shops in Low Income Housing Scheme Chiniot, and also one-Kanal and 10-Marla residential plots and 7-Marla commercial/residential plots and one-Marla commercial shops will be held at 11 A.M. according to the following schedule:

S.No. | Name of Scheme | Date of Auction | Place of Auction | Type of Plot | No. of Plots | Official call per Marla | Surety Deposit
1 | Low Income Housing Scheme, Chiniot | 07-01-10 | Water Works Chiniot | 1-Kanal residential plots | 5 | Rs.60000 | Rs.120000
2 | // | // | // | 10-Marla residential plots | 1 | Rs.60000 | Rs.60000
3 | // | // | // | 7-Marla residential plots | 1 | Rs.60000 | Rs.42000
4 | // | // | // | 5-Marla residential and commercial plots | 8 | Rs.100000 | Rs.50000
5 | // | // | // | 1-Marla commercial shops | 13 | Rs.130000 | Rs.13000
1 | Low income Housing Scheme Chenab Nagar | 14-01-10 | Water Works Scheme Chenab Nagar | 1-Kanal residential plots | 41 | Rs.40000 | Rs.80000
2 | // | // | // | 10-Marla residential plots | 35 | Rs.40000 | Rs.40000
3 | // | // | // | 7-Marla residential and commercial | 16 | Rs.80000 | Rs.56000
 | // | // | // | 1-Marla commercial shops | 33 | Rs.100000 | Rs.10000

Terms and Conditions of auction:The participant will have to submit the advance of surety deposit through a scheduled bank, payable to the Deputy Director/Secretary District Housing Committee Jhang along with an attested copy of his national identity card.
2. The participant with have to be present personally or represented by specially nominated persons.
3. Presiding Officer will have the authority to cancel a bid or bar it.
4. The highest bidder is required to deposit 1/3 amount of the total bid as deposit within 7 days in my office. This 1/3 amount will include the advance paid as surety deposit; otherwise the bid will be considered as cancelled and the advanced deposit will stand forfeited.
5. The bidding will be subject to the approval of the District Housing Committee, Chiniot. Approval/non-approval of the District Housing Committee Chiniot will be posted on the office notice board under my signature. No further intimation will be undertaken to the bidders regarding approval/non-approval. Every bidder is personally responsible to come to my office to find out if his bid has been accepted or not. Subsequent to this approval, the bidder is required to deposit the balance 2/3 of the bid in one installment in the Treasury within 30 days of the date of auction, and also will have to pay any tax imposed by the government, otherwise the sale/allotment of the plot will be deemed cancelled and the deposited 1/3 auction money including the surety deposit will stand forfeited by the government, and no excuse/objection will be entertained.

“The number of plots in above schemes may be cut or increased as per the demands of the situation.”

Special Note
As per Order No. 3(1) 76-II.M.II dated 7.7.1976 of the department of Housing Urban Development and Public Health Engineering, Government of the Punjab, individuals belonging to the Qadiani/Ahmadi/Lahori denomination are not eligible to participate in the auction (of plots) in Area Development Scheme, Muslim Colony, Chenab Nagar. Everyone desirous of participation in the auction in the said scheme will have to present an attested declaration on oath along with his application form that (1) He has complete and unconditional faith in the End of Prophethood of the Khatam un Nabiyyeen Hazrat Muhammad (p.b.u.h.), (2) He is not a follower of any person who claims to be a prophet in any sense or of any description after the Prophethood of the Holy Prophet (p.b.u.h.), nor does he consider such claimant to be a Messenger or a religious reformer, (3) He should not be related in any way to any person from Qadiani/Ahmadi/Lahori Community or sect, nor call himself or get called Qadiani/Ahmadi/Mirzai/Lahori (4) Successful bidders for the plots in the said scheme will not be eligible to transfer the acquired plot subsequently to any member of the Ahmadi/Qadiani/Mirzai/Lahori sect; otherwise the plot/the material and the deposited amount will stand forfeited to the government. Other conditions, terms and information concerning this auction can be had from the undersigned during working hours.

Advertiser: Deputy Director/Secretary District Housing Committee (IPL-1795)
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. Jan 07, 2010