Monthly Newsreport on persecution of Ahmadis in Pakistan - July, 2010

Newsreport July, 2010

Foreword: It would be appropriate to give here a translation of the opening para of a letter written recently by the Director of Public Affairs of the Ahmadiyya headquarters to authorities:

Eighty-six Ahmadis died and more than 120 were injured in the Lahore attacks of May 28, 2010. Since then an organized anti-Ahmadiyya campaign has been waged. Khatme Nabuwwat conferences and open-air meetings have been held in various towns, in which highly provocative and slanderous language has been used, in the fair name of Islam, against the founder and leaders of the Jamaat and the audience have been encouraged to commit murder and arson in the name of Jihad for alleged cases of blasphemy. Provocative literature is being produced and distributed. Fatwas of Wajib-ul-Qatl (obligation to kill) are in vogue. Fabricated police cases have been registered against Ahmadis. Threats of dire consequences have been conveyed in letters. Anti-Ahmadiyya banners have been put up at public locations. A campaign to implement an anti-Ahmadiyya boycott is being fought in various institutions including places of education.

Mirpur Khas, Sindh; July 10, 2010: The Additional Session Judge of Mirpur Khas, Zareena Abbasi, sentenced Mr. Tahir Ahmad to three years in prison, for wearing a T-shirt on which the Kalima (Islamic creed) was written. The case was registered in 1999. The youth was prosecuted for 11 years. Over the years, he has spent long periods in prison which has had adverse affect on his mental health. The incident which led to his arrest is mentioned below.

Mr. Tahir Ahmad Nadeem received a T-shirt from a relative in the U.S. The Kalima (Islamic creed) was beautifully written on its front. He put it on and went to the town. There, mullas and some gangsters noticed his shirt and attacked him. They grabbed him, beat him up, tore off his shirt and kept it with them. Later in the day, the police raided his house and arrested him. They responded to the threats of the mulla, who threatened to create a law and order situation, close down the city and burn the Ahmadiyya mosque. Rather than arresting those who endangered the peace, the administration arrested the victim and charged him under section PPC 295-A. If upheld in a court, the youth could have ended up in prison for 10 years. Sher Khan, the DSP reported to the mullas that the police had accepted their demand and a criminal case had been registered.

At the insistence of the mulla, the police again raided the residence of the victim in search of similar garments. None were found. However, the inspector took away two copies of the Holy Quran saying that it was illegal for Ahmadis to keep the Quran at their homes. During the night, the police beat up the youth severely and obtained some inconsequential community information from him. The police pushed their cowardly and shameful act further by taking steps to refer the victim’s case to an Anti-Terrorist Court.

Thereafter, at some stage the police applied the more serious PPC 295-C (the Blasphemy law) to the case and added the Ahmadi-specific PPC 298-C.

The judge held that the accused used no derogatory remark in respect of the Holy Prophet, but held him guilty of posing as a Muslim. So under the PPC 298-C she awarded the youth the maximum penalty. The accused will receive the benefit for the period he remained in jail, during the trial.

A young man, who was in normal physical and mental health, has been destroyed by the joint efforts of the mulla, the state and the society.

Faisalabad: It was reported last month that at the insistence of extremist mullas, the police detained an Ahmadi on false accusation of distributing the daily Alfazl, an Ahmadiyya publication, to non-Ahmadi homes. It has since been learnt that the case was registered against Mr. Asghar Ali of Mustafa Abad under Ahmadi-specific PPC 298-C, on June 29, 2010 in FIR No. 633/2010 in Police Station Batala Colony, Faisalabad.

Mr. Ali was arrested, but a court released him on bail a few days later. He will now face the charges in a court.

Faisalabad continues to be a tinder box due to sectarian and inter-religious tensions. The police remain soft towards the extremists; this encourages them to undertake aggression and violence against other groups, which escalates the tension. In this particular case also, the police, rather than being tough with religious thugs, placated them by registering a case against an innocent man, on the basis of fabricated evidence. This attitude of the authorities leads eventually to the type of violence in which two Christians were murdered in court premises in Faisalabad a few days ago.

Lahore; July 15, 2010: A man came to the Shalamar Town in a rickshaw and got off near the Ahmadiyya mosque. Reportedly he walked away without paying the fare. When the driver asked for the fare he ran away. The driver told the constable standing nearby that the man was wearing a jacket under his clothes. The policeman ran after him, but could not catch him. A loaded magazine fell from the suspect’s pocket while running; the police took it under possession. The police raided the whole area but could not find him.

Chak UCC, Sheikhupura; July 13, 2010: Four men equipped with firearms arrived in the village on foot. They went to the Ahmadiyya guest house, took their positions and started firing. Automatic rifles were used and the firing was intense. They targeted the residence of Mr. Mubashir Ahmad, president of the local Ahmadiyya community. They fired a rocket into his house but fortunately it did not explode. They retreated in response to the firing undertaken in defence. They left the village under cover of intensive firing. A loud explosion also rocked the village.

Fortunately no one was killed. There were bullet holes on the gate and on the walls of Mr. Mubashir’s house and the guest house. Empty cartridges were found from various locations, and the police took these away.

Rabwah; July 2, 2010: The authorities have conveyed to Ahmadis that Rabwah could be a priority target of terrorists, so they should take appropriate and effective security measures. As such the residents are on high alert and have undertaken essential measures like raising outer walls and installing road barriers. However, as the Ahmadi public is not trained adequately in the art of defence, this poses a problem.

On July 2, 2010 a resident mulla accompanied by two others and a woman in a car, came across a road-block. He took offence at this, and was very harsh with the duty personnel. At this, a young man, fired at the car to show that he was serious about defense. No one was harmed, but the car was hit at the front. Two or three other youth on duty also fired in the air in sympathy. At this the police arrived.

The community officials took serious notice of this incident and relieved the young man and his superior from their duties.

The mullas made a great hue and cry over the incident. The police responded with their usual imbalance to the mullas’ protest and booked initially as many as 11 Ahmadis including the president of the Ahmadiyya community of Rabwah, who had been abroad for weeks on leave. He was abroad on the day of the incident.

The police registered the case under PPCs 109, 148/149, 324/427 at Police Station Chenab Nagar.

Mr. Ejaz Ahmad was arrested. His plea for bail was rejected by the magistrate.

Chak Mangla, Sargodha; July 17, 2010: The Kalima (Islamic creed) was written on the outside wall of the Ahmadiyya mosque in Chak Mangla. The police arrived there in the dark hours of 17 July and erased it. Earlier, the police had forced an Ahmadi to remove from the mosque interior a plate on which the Kalima was written.

Rabwah; July 18, 2010: A note conveying serious threat was thrown inside an Ahmadiyya mosque in Darul Fadl, Rabwah. Translation:

Islam - Zindabad (long live), Mirzai - Murdabad (may perish)
O Mirzais! Mend your ways and do not put our self-restraint to test. There is still time to embrace Islam. Do not go to your places of worship this Friday. You will not see your children and your place of worship again if you hold a Friday Prayer. Remember the Friday, otherwise …
That’s all
Servant of Khatme Nabuwwat Islam
Allah-o-Akbar (God is the greatest)

Leaders of Khatme Nabuwwat faction claim to be religious and non-violent. This message, however, confirms that they promote violence and terror.

Chiniot; July 21, 2010: The daily Aman, Faisalabad reported the following:

Counter-Qadianism course commences in Chiniot at Adarah Da’wat-o-Irshad
The course will last 15-days; Maulana Ibrahim and Ilyas Chinioti will deliver special lectures.
This course was started by Maulana Manzoor Ahmad Chinioti in his youth; it has been held regularly ever since.
The students will become missionaries for Khatme Nabuwwat”, said Mohammad Sana Ulla, Nazim Propaganda Adarah Da’wat-o-Irshad. He was speaking the other day to the media. He further said, “… Special lectures will be delivered by Maulana Muhammad Ibrahim of Mandi Bahauddin, a great polemicist, Maulana Ilyas Chinioti MPA, polemicist for Islam, Maulana Mushtaq Ahmad, and Maulana Mehr Muhammad of Mianwali. A large number of students are participating from madrassahs all over the country.” …

The course had earlier been advertised as a Counter-Qadianiat and Counter-Christianity course. Recently the police undertook a major operation at the Chiniot railway station and arrested some of the ‘students’ who had arrived from Sindh posing as participants. Obviously the authorities would not have moved unless they had reliable information that these ‘students’ had come with other motives in mind.

Allama Abdul Rasheed Bilal recently vented his sectarian prejudice, and the daily Islam, Multan published this in its issue of June 19, 2010. The translation is given below:

Qadianis are apostates, heretics and must be killed. Allama Abdur Rasheed Bilal
Mian Nawaz Sharif’s statement calling Qadianis brothers proves his ignorance of Islamic teachings. Interview with the daily Islam
Wasandewali (Special Correspondent): Mirzais are apostates and heretics; their punishment according to the Shariah is death, because they call themselves Muslims, while it is the collective understanding in the Ummah (Muslim community) that one who denies Khatme Nabuwwat is not a Muslim. It is also kufr (infidelity) to ask a proof from the claimant of prophethood. As such Ahmadis could never be brothers to Muslims. Mian Nawaz Sharif’s statement calling Mirzais brothers proves his ignorance of Islamic teachings. He should visit some religious institution or a Khatme Nabuwwat office and seek guidance in Islamic teachings, the dogma of Khatme Nabuwwat and other tenets, for success in this world and the hereafter. Allama Abdur Rasheed Bilal shared these thoughts with daily ‘Islam’ in a sitting. Khalid Mahmood Zia, Hafeez-ur-Rahman, Liaquat Ali, Maulvi Muhammad Sufian, Maulana Umar Farooq Mahar and others were also present.

The freedom enjoyed by sectarian groups and the press to promote bloodshed is indeed impressive. Such reports in the press motivate religious zealots to indulge in suicidal terrorism. And the authorities permit this! This amounts to directly supporting sectarian terrorism.

Qasur; June 14, 2010: A Khatme Nabuwwat conference was held in the mosque Hasan bin Ali (a Deobandi mosque) after the evening prayers. Mullas indulged in highly slanderous language against Ahmadis. This conference was jointly convened by three sects, Deobandi, Barelvi and Ahle Hadith. They announced the formation of a United Khatme Nabuwwat organization.

The speakers called Qadianis traitors, as the state had declared them infidels but they do not accept that decision. “They do not respect the constitution of Pakistan, and one who does not respect the constitution is an enemy and traitor to the country,” said the mullas. Qadianis wish the doom of Pakistan. Residents of Rabwah pray for the destruction of Pakistan, so they can shift their dead to Qadian.

A speaker alleged that Prime Minister Liaqat Ali Khan was murdered by a Mirzai. The massacre in Lal Mosque by Pervez Musharraf was a Qadiani plan. Pages of the Holy Quran recovered from a sewage pipe were also thrown there by Qadianis, according to a speaker.

A speaker said, “Bhutto is our leader, Bhutto is our hero. He did for Islam that no one else could do. In 1974 when he toured the US, he was told to leave the Qadianis alone, otherwise the US would cease its aid to Pakistan, but Bhutto was not cowed by their pressure”.

Another mulla alleged that Dr. Salam had leaked Pakistani atomic secrets to infidels, and told Pakistanis openly that their country was accursed. “Why did the government allow his filthy remains to be brought here for burial?“ he asked. He demanded the government of Pakistan to exhume him, burn his remains and throw the ashes in the sea.

Another speaker further roused the audience by saying that Qadianis not only abuse Pakistan but also the Holy Prophetsa. “If you have an iota of self-respect boycott them fully, discontinue all transactions with them. Do not consume Shezan drinks, as a part of its income is used to defile Islam”, he said. The audience was told to stand up and give a pledge that they would completely boycott Ahmadis.

Mulla Abdur Razaq Mujahid from Qasur said, “O, Muslims! Do not forget, if any Qadiani preaches, distributes literature, or talks to you, pull his tongue out; and let me know, we shall get a police case registered.” Most of the mullas kept raising provocative slogans and agitated the audience.

Mulla Akram Toofani of Sargodha also participated in the conference. He said that all those who believe in Kalima (Islamic creed) were ready to die for the honor of Prophethood. “Anyone who pronounces Kalima is a Muslim; Nawaz Sharif is a Muslim, Zardari is a Muslim, our colonels, majors and policemen who are on duty outside and are listening to the conference are all Momin (faithful). The greatest claim on every Muslim’s life is that of the Holy Prophetsa. Qadianis are rebels of Islam and the country. We can not tolerate one who blasphemes the honor of our Holy Master. We do not urge others to kill them; they kill them at their own initiative, as there is no need for such advice. Remember, two small children killed Abu Jahal on the day of Badr, nobody told them to do so. Rallies will not stop until they (Ahmadis) stop themselves. Americans can do no harm to Taliban-e-Islam. We require Nawaz Sharif and Shahbaz Sharif to have no pity on them”, the mulla said.

One of the mullas asked, ‘Are we not lovers of the Holy Prophetsa?’ The audience replied in the affirmative. “If we are lovers of the Holy Prophetsa then deny them (Ahmadis) peace. We have no honor if we do not rise. The only cure for these Qadianis is the Kalashnikov. O people! Raise your hands, will you boycott Ahmadis?“ he asked. The audience nodded that they would. “Qadianis are traitors, do not say Salam to them. Anyone who says Salam to them, his marriage will be annulled and his children will be made illegitimate. May God destroy Qadianis. May God crush America,” the mulla shouted.

Such is the level of rabid rhetoric in these conferences, and the state only maintains a record of this, oblivious of the consequences of its inaction.

Faisalabad; June 27, 2010: Those who do not wish to see peace in the country turn to cities like Faisalabad to keep the sectarian and factional fires smoldering in the name of Tahaffuz Namus Rasalat i.e. safeguarding the honor of Prophethood.

The Jamaat Islami took out a big procession in this city on June 27. Approximately 5000 participated. One thousand motorcycles and 600 cars were also there. The Jamaat used its organizational skill to make the event a success. They established small camps in various neighborhoods to urge the people to participate. Transport was arranged to bring people to the site of the rally. Anti-Ahmadi banners were on display. One wonders, what relevance Ahmadiyyat had to the theme of the rally. Syed Munawwar Hasan, the Amir Jamaat Islami addressed the audience. He said:

“It is licit and obligatory to kill enemies of the faith and those who oppose the honor of the Prophet. Implement a boycott of western propaganda and Qadiani beliefs. We will push him out of the country who is against Islam. Expose conspirators who are pro-West; they are Wajib-ul-Qatl (must be put to death). Walk in step with the Amir of Jamaat Islami. We shall accept even death in the way of servitude to the Prophet and love for him. Chop off the heads of those who defile the Prophet (PBUH). God will accept your offer and sacrifice; Islam supports that (course of action). We are the true guardians of Islam. We shall confront the enemies of Islam and the Prophet.”

Opponents of Ahmadiyyat have recently become very active. Hardly a day passes when they do not attempt to disturb peace, or harm Ahmadis. Mullas address open-air meetings and conferences to agitate people against Ahmadis whom they declare to be Wajib-ul-Qatl (must be put to death). They use foul language against the Jamaat, fabricate lies, indulge in slander, and issue hateful pamphlets, posters and stickers. They put up banners at public crossings etc, and the authorities do not remove them. A few sample reports are included below.

Faisalabad

A Khatme Nabuwwat conference was held at Dar Arqam School in Samanabad on June 18, 2010. Mulla Mujahid used slanderous language against Ahmadiyyat, and called Ahmadis wajib-ul-qatl. He announced that these sessions would be held every Friday.

The Education Department should take notice of what goes on in Dar Arqam School.

Qasur

Anti-Ahmadi mullas organized a one-day course entitled ‘Radd-e-Qadianiat’ on June 20, 2010. The lecturers made fiery speeches at the occasion and distributed pamphlets that promote hatred. A member of the Jamaat Dawa, Khushnud Ali organizes these events. He recruits youths for these classes and arranges training.

Thereafter these youngsters form the pool from where volunteers can become available for sectarian terrorism.

Musawala, District Sialkot

Hafiz Munir Ahmad, an Ahmadi was kidnapped from his farm at about 9 p.m. on June 23. A mulla was involved in his abduction. He told Ahmad that being a Qadiani, he was wajib-ul-qatl. He mentioned a huge sum that they expected as ransom. They took Ahmad to a deserted Darbar by the riverside near the village Ayub Nagar. Ahmad managed to escape during the night at an opportune moment. He took refuge in a nearby village, and returned home the next day.

Kamonkay, district Gujranwala

Mullas held a Khatme Nabuwwat Conference here, in which most of participants were madrassah students. They raised slogans against Ahmadis and called them wajib-ul-qatl. The situation in Kamonkay is dire, and the police and administration have been informed.

Kamonkay is not far from Muridkay, a well-known hub of militancy.

Drigh Road, Karachi

Two men were noticed by Ahmadis taking pictures of the Ahmadiyya mosque. When challenged, they fled. It was learnt subsequently that they had been tasked by the daily Ummat to take pictures for an anti-Ahmadiyya story. This daily is in the forefront these days in Karachi in anti-Ahmadiyya propaganda. It provides media support to local mullas.

Kohlo Tarar, District Hafizabad

A mulla delivered a sermon in the local Aesha Siddiqa Mosque in which he declared Ahmadis to be wajib-ul-qatl. He proposed that priority should be given to the three families residing in Kohlo Tarar. He put his addressees to shame for their inability to put only three families to flight.

Khushab

Mullas held a Khatme Nabuwwat conference in the mosque at Badshahanwala Darbar. They used foul language, and distributed hate literature. Pamphlets were distributed in the Main Bazaar mosque also after the Friday prayer. Anti-Ahmadi activists urged businessmen in the bazaar to implement a boycott of Ahmadis. Mullas converged on Waqas Model Public School in Ronaqpura and spread sectarian hate among the students. Shaban Khatme Nabuwwat put up hateful stickers in the Ahmadiyya mosque street, and did wall-chalking in front of the Ahmadiyya center.

Okara

Mr. Waheed Ahmad, proprietor of the Jubilee Lace Centre is facing threats and animosity from a non-Ahmadi who has warned Waheed that he will call men from Deepalpur to harm him. Waheed has been advised by the community to be careful.

Khushab

Jamia Masjid Muhammadiyya belongs to the Ahle Hadith; however the banned Jamaat Dawa is managing it. Mulla Muhammad Sadiq Kohati spoke against Ahmadis in his sermon on June 25. In the evening they held a Jalsa, in which mulla Abdul Wahab Ropari of Lahore was invited to speak. He used very foul language against Jamaat Ahmadiyya and indulged in anti-Ahmadi slogan-raising.

Toba Tek Singh

Mullas held a conference here on July 15, 2010. They opposed the construction of an Ahmadiyya mosque in Dher. They had planned to take out processions but the police and administration were informed of this, and they intervened. Mullas indulged in anti-Ahmadiyya rhetoric and dispersed.

Muridkay

Mullas of the Ahle Sunnat faction held an anti-Ahmadiyya conference in Muridkay, Sheikhupura on June 10, 2010. They displayed anti-Ahmadiyya banners and placards. The speakers at the conference took a pledge of sacrifice from their audience for the safeguarding of the Khatme Nabuwwat.

Mullas of the Deobandi mosque also indulged in anti-Ahmadiyya rhetoric and slander. They instigated the people to socially boycott Ahmadis. Deobandi mullas openly used abusive language against the holy founder of the Ahmadiyya community and urged a boycott of Ahmadi students. They also associated Ahmadis with the caricatures on Facebook.

Kharian

Mullas held a Khatme Nabuwwat conference in Kharian on June 15, 2010. Numerous mullas came from far and wide to participate. The police forbade the mullas to make a sortie from the conference site to form a procession, and did not allow them to put up provocative banners in the market.

Mirpur Khas, Sindh: The Ahmadis of Mirpur Khas are facing more animosity after the carnage of 28th May in Lahore. Those who are living in rented properties have been told to vacate them by their landlords. Some landlords have already served notices to Ahmadis.

Mr. Siddique Ahmad Bhatti owns a grocery shop in the town. A youth came to his shop in his absence and asked the attendant for the business card. The visitor wrote a figure of 5,000 at the back of the card and came back later to demand that much amount from Mr. Bhatti, who refused to pay. At this he threatened him with grave consequences. Other shopkeepers intervened in favour of Mr. Bhatti; later a Pathan shopkeeper led the visitor away. The brother of that youth has links with the Sipah Sahaba, a banned organization for its terrorist activities.

Chak Sikandar; July 18, 2010: A conference in ‘Memory of the martyrs of Khatme Nabuwwat’ was held here on July 18. It is held annually on 16 July in memory of a youth, Ahmad Khan, who was killed on 16 July 1989 during the anti-Ahmadiyya riots. The fact is that he was killed in a dispute over the distribution of stolen items taken from an Ahmadi’s house. A section of the rioters killed Ahmad Khan and falsely implicated Ahmadis in his murder. This helped them in obtaining the release of some of their colleagues who had been arrested for the murder of Ahmadis.

Thereafter, a shrine was built upon his grave. People from different villages come here every year and participate in this conference and indulge in provocation against Ahmadis. This year the date of the conference was shifted to 18 July because July 16 fell on Friday. It was highly publicized and people were invited to participate in great numbers, through banners and ads.

It is now two months after the attack on Lahore mosques. Important information obtained from different sources is listed below:

* | The two terrorists, captured by Ahmadis and delivered to the police, disclosed very important information to the security and intelligence agencies, which led to scores of arrests.
* | Mullas of the Khatme Nabuwwat faction, Ahrar-i-Islam and other groups reacted aggressively to the wave of general sympathy for Ahmadis, and heightened their anti-Ahmadiyya hostility.
* | The Jamaat-i-Islami has threatened anti-Ahmadiyya agitations similar to those of 1953.
* | A doctor (working in a state hospital) who is a former Nazim of Islami Jamiat Talaba, was detained by security agencies. He admitted playing a role in the Lahore attacks.
* | Ahmadi leaders of foreign branches of Jamaat UK, Canada, Norway, Germany, Netherlands and Sweden etc visited Lahore to offer their condolences to the bereaved families and to express solidarity with the Pakistani community.
* | According to a press release from London, Khalifa tul Masih V said in an address in the UK Annual Ahmadiyya Conference, “Those who persecute us had hoped and expected that after the Lahore attacks we would become scared and fearful. But in the wake of that tragedy our true spirit has emerged, that we are not scared of anyone or anything except God Almighty.”
* | Pakistan is in the grip of successive crises like devastating floods, a major air disaster, terrorist attack on Data Darbar, sectarian murders, Wikileaks, spate of target-killings, political instability etc.

It is rare that those involved in heinous crimes like terrorism get arrested; however, those who are detained, obtain acquittal from courts for inadequate and lax prosecution. For instance:

1. | Surgeon General Lt. Gen. Mushtaq Baig was killed in a suicide attack. The involved accused were set free because of a lack of evidence. Monthly Nia Zamana; June 2010
2. | Hajral Ullah, the accused of attack on the Manawan (police) center acquitted. The daily Jang; Lahore, June 20, 2010
3. | Religious scholar freed in Swat The daily News; Lahore, June 30, 2010
4. | The accused involved in the (terrorist) attack on the Sri Lankan cricket team were also released for want of evidence. Monthly Nia Zamana; June 2010
5. | When the Chief Justice Lahore High Court ordered release on bail of Dr. Usman who was accused of attack on the GHQ, there was a roar of slogans in the courtroom: Khawaja Sharif (the CJ) - Zinda Bad; Nawaz Sharif - Zinda Bad; Azad Adalia (Free Judiciary) - Zinda Bad; Tehrik Taliban - Zinda Bad. Monthly Nia Zamana; June 2010
6. | Man acquitted in (Marriot) hotel attack case The daily Dawn; Lahore, June 8, 2010
7. | Anti-terrorism court orders release of Maulana Shah Abdul Aziz (in Peshawar) The daily Jang, Lahore; August 4, 2010

Note: Compare the above to a recent decision by the Additional Session Judge of Mirpur Sindh whereby she sentenced Mr. Tahir Ahmad, Ahmadi to three years’ imprisonment for wearing a T-shirt on which the Kalima (Islamic creed) was written. The authorities prosecuted the victim for 11 years, and won the case.

1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
2.
Mr. Ejaz Ahmad was arrested on July 2, 2010 in Rabwah while performing security duty. The magistrate denied him bail.
*
Qadiani family attacked; father killed, son injured (in Narowal)
The daily Frontier Post; Lahore, June 1, 2010
*
Four Qadianis recite the Kalima, and accept Islam
The daily Waqt; Lahore, July 26, 2010
*
Qadianis’ incorrect interpretation of Khatme Nabuwwat is condemnable — Hamid Saeed Kazmi (Federal Minister of Religious Affairs)
The daily Aman; Lahore, July 2, 2010
*
AJK premier vows to fight India
Muzaffarabad, July 13: AJK Prime Minister Raja Farooq Haider vowed on Tuesday to fight India for control of the disputed territory in a speech to thousands of people assembled by a coalition of banned militant outfits.
The daily Dawn; Lahore, July 14, 2010
*
‘Govt has no right to rule’ – Sunni Ittehad Council
The daily Dawn; Lahore, July 3, 2010
*
President stresses inter-faith understanding
“No religion preaches or teaches intolerance and extremism and allows shedding blood of those who disagree,” the president said. “Indeed all true religions stress tolerance and co-existence of people of all faiths”, he continued. …
The president said that rights and privileges of minorities were enshrined in Pakistan’s Constitution that gives equal rights to all, without any consideration of religion, race or creed.
The daily News International; Lahore, July 29, 2010
*
Foreign agencies are involved in the attack (on Data Darbar, Lahore). — (Mulla) Azam Tariq (of TTP)
The daily Jang; Lahore, July 3, 2010
*
The nation should prostrate before God and seek pardon for its sins. — Ulama
The daily Jinnah; Lahore, July 31, 2010
*
High Court rules against all extra-judicial punishments upon writ petitions (in Bangladesh)
The High Court in a verdict yesterday declared illegal all kinds of extra judicial punishments including those made in the name of fatwa in local arbitration.
The Daily Star; Dhaka, July 9, 2010
*
Jamaat Islami leaders Muhammad Kamaruzzaman and Abdul Quader Molla were arrested yesterday on charges of killing 345 people during the liberation War in 1971.
The Daily Star; Dhaka, July 14, 2010
*
War crime suspects cannot go abroad
Of the suspects, 38 are Jamaat (Islami) and two are BNP leaders. They are suspected of committing crimes against humanity during the 1971 Liberation War.
The law-enforcers arrested top Jamaat leaders, Nizami, Mojahid and Sayedee on June 28 and about 600 Jamaat leaders and activists in the last few days.
The Daily Star; Dhaka, July 12, 2010
*
Maudoodi’s books banned in Bangladesh … books by Maulana Maudoodi encouraged militancy and terrorism.
The daily Dawn; Lahore, July 17, 2010
*
B’desh (supreme) court bans religion in politics
The News International; Lahore, July 30, 2010
*
Qadianis are security risk for the country. — (Mulla) Ilyas Chinioti
The daily Express; Lahore, July 16, 2010
*
Data Darbar attack toll 43
The daily News; Lahore, July 3, 2010
*
Mohmand (terrorist) attack toll tops 100
The daily Dawn; Lahore, July 11, 2010
*
Suicider hits Sargodha Imambargah: 15 injured
The daily News; Lahore, July 19, 2010
*
Lahore High Court: Chief Minister’s orders to allocate land to Maulana Ilyas Chinioti’s relatives suspended
Ilyas Chinioti obtained a directive for lease of 6848 Kanals of land for four including his brother, father-in-law and brother-in-law.
The daily Pakistan; Lahore, July 9, 2010
*
Suicide attack near grieving minister’s home (in Peshawar): 8 killed
The daily Dawn; Lahore, July 27, 2010
*
Police arrest 12 over terror attacks (on two worship places of the Ahmadi community)
The daily Dawn; Lahore, July 11, 2010
*
(Two Christian) Blasphemy accused killed on court premises (in Faisalabad)
The daily Dawn; Lahore, July 20, 2010
*
800 Christians booked (protesting murder of two in Faisalabad over alleged blasphemy)
The daily Dawn; Lahore, July 22, 2010
*
LHC CJ summons CCPO (over attack in Data shrine)
The daily Dawn; Lahore, July 3, 2010
*
Rana Sana (provincial minister) arranged cell phone for terrorist: PPP
The daily Dawn; Lahore, August 1, 2010
*
Past judgments can be overturned: CJ
The daily Dawn; Lahore, July 29, 2010
*
Farooq (Haider) resigns as AJK premier
The daily Dawn; Lahore, July 27, 2010
*
46 degrees (of MNAs and MPAs) confirmed as fake, says HEC
The daily Dawn; Lahore, July 24, 2010
*
Jamaat (Islami) urges COAS to justify extension
The daily Dawn; Lahore, July 28, 2010
Op-eds
*
The mulla
The mulla’s interest in Pakistan and its neighbours has exceeded that of the state and its army. Call them Al-Qaeda, the Pushtun Taliban, sectarian organizations supported by regional powers, or Jihadists who seek territorial gains only through force, the mulla’s aim is to seek world domination through the occupation of the nuclear armed Pakistan.
Hameed Akhtar in the daily Express; Lahore, July 16, 2010
*
Does Obama care about religious freedom?
With little fanfare, the (US) administration has quietly changed its religion rhetoric. Administration officials no longer speak of supporting ‘freedom of religion’. Instead, they now speak of ‘freedom of worship.’
Mard Tapscott in the Washington Examiner; July 12, 2010
*
Ziaul Haq
Ziaul Haq is generally considered to have been the worst ruler ever in Pakistan.
Anwar Syed in the daily Dawn; Lahore, July 4, 2010
*
Drive of obscurantism
Make no mistake, gentlemen, this is nothing but a creeping coup d’état by the forces of darkness, a coup that will spare no one including politicians of every hue, there is no right or left for these beasts, it is them against everyone else - an Islamic Emirate of Pakistan is the goal.
Recall their takeover of Swat and areas of Hazara division until they were barely 50 miles from Islamabad, the capital of the Islamic Republic. Remember too their in your face arrogance when they went as far as to conduct a flag march on the motorway itself, from the Swabi to the Mardan interchanges. Wake up to reality, please, before this country is taken over by the obscurantist forces in conjunction with their cousins in Afghanistan.
Kamran Shafi in the daily Dawn; Lahore, July 6, 2010
*
Are we an unjust people?
Pakistan as a nation must face that it stands in complicit silence and tacit agreement with all that brutalize its minorities. The greatest loss of self-respect is when one falls in one’s own estimation. Pakistanis hate each other, harbor fanatics, kill their brothers and condone murder. We deserve to be where we are today.
Dr Mahjabeen Islam in Pakistan Link of June 18, 2010
*
Religion and murders
Mufti Munibur Rehman, head of a federation of madrassahs, referred to Sura Maida, Verse 32 in his comment on the suicide bombing at Lahore’s Data Darbar. (“We decreed for the children of Israel that whosoever killeth a human being for other than manslaughter or corruption in the earth, it shall be as if he had killed all mankind, and whoso saveth the life of one, it shall be as if he had saved the life of all mankind.”)
But why did leading religious scholars not consider it appropriate to condemn the massacre of twice as many Ahmadis in the same term only a month earlier in a gun-and-grenade attack lasting four hours?
Kunwar Idrees in the Dawn; Lahore, July 11, 2010
*
Terrorists’ attack on Data Darbar
What other proof could be there of the failure of security that two days before the terrorists had conveyed that they would attack Data Darbar. However, despite that, law enforcement agencies were unsuccessful in arranging fool-proof security. …
This attack proves that these enemies of humankind have no regard for saints like Hadrat Ali Hajveri. These people are at such a level of ignorance that it is impossible to recover them. Their only remedy is to cleanse the earth of their presence.
Editorial in the Daily Express; Lahore, July 3, 2010
*
The Ahmadiyyas: Pakistan’s silent sufferers
But all this changed in 1974 when Prime Minister Zulfikar Ali Bhutto, a secular and progressive man otherwise, declared the Ahmadiyya community non-Muslims. In an attempt to appease the Islamists, ZA Bhutto crucified secularism at the altar of political expediency by adding the Second Amendment to the Pakistani Constitution. …
The Ahmadis who died on Friday (in terrorist attacks on two mosques in Lahore) were innocent people and by not raising our voice for their rights, we as a nation are collectively guilty of their murder.
I hang my head in shame.
Mehmal Sarfraz in the Daily Times, Lahore, June 02, 2010
*
Ulama-e-Deoband
In Afghanistan, we did not fight for Americans against the white bear, but for Islam and Pakistan; and we are proud of it. We turned Afghanistan into a graveyard for the Russian giant that dreamt to occupy Pakistan and demolish the Islamic civilization and Muslim identity of an Islamic state by over-running Afghanistan in order to reach the warm waters. The same land is now becoming a graveyard for American brutality, terror and its Pharaoh-like power and supremacy. Graves have been prepared; it is not far when the coffins of NATO forces will be buried in them. For God’s sake, we sympathize with anti-imperialist forces instead of serving the imperialists, and never forget that America is an eternal foe of Islam and Muslims. It can be defied only by Jihadist zeal.
Maulana Abd ur Rauf Faruqi (representing Deobandi ulama), in the daily Pakistan, Lahore; July 2, 2010
*
The gods …
The gods must really hate us. There is no other explanation for the rough few days Pakistan and Pakistanis have suffered.
Floods, rains, plane crash, another indispensable in uniform, Wikileaks, Americans wondering yet again whether we are friend or foe, Cameron suggesting we are foe after all - and all the while the usual tamasha continuing in the background, what with fake degrees still doing the rounds and judges still hung up over a system of appointment. Oh, and Karachi and Balochistan are in the throes of mysterious and not-so-mysterious violence.
What are Pakistanis to do?
Cyril Almeida in the daily Dawn of July 30, 2010
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue Sep 14, 2010