Monthly Newsreport on persecution of Ahmadis in Pakistan - June, 2010

Newsreport June, 2010

June 2010: An account of the attacks in Lahore was given in our monthly report for May 2010. Further information has become available through eyewitness accounts, personal narratives, media reports, op-eds etc and is recorded below.

The events of May 28, 2010 which resulted in 86 deaths and over a hundred injured were not a sudden occurrence – tensions had been building for some time and authorities were well aware of this. An elderly (Ahmadi) doctor who witnessed the attacks said, “Prior to the event, we had written several letters to the Punjab government regarding threats from TTP, Lashkar-i-Jhangvi and Sipah Sahabah. The Punjab Government’s reaction was to ignore this or do nothing at all.” Op-ed in The Friday Times of June 4, 2010

No more than two cops were stationed at the Model Town mosque and four at the Garhi Shahu mosque, despite clear and repeated warning from intelligence agencies that Ahmadis were now a priority target of terrorists.

One observer reported that whenever he went to pray on Fridays to the Model Town mosque, he found the official security men in their dhotis and slippers, smoking hookahs. The Dawn; June7, 2010

Approximately seven weeks earlier, three Ahmadis were murdered in Faisalabad in a targeted killing. The daily Dawn subsequently investigated the incident in depth and published a report under the title: “Govt silence sounds death knell for Faisalabad Ahmadis” (The Dawn; April 17, 2010). A louder death knell was heard on May 28 in Lahore – the centre of “government silence.”

A week after the Lahore massacre, the Multan police provided, as usual, two police constables for the security of the main Ahmadiyya mosque in the city. Obviously they had received no orders from Lahore, nor were the senior police officers in Multan aware of the new dimensions of the terror threat. Or they simply had no desire to be effective.

Acolytes of Pir Sheikh Amin of Multan remain aggressive and ready to indulge in violence against Ahmadis. He has mustered a large following who go about violating the writ of the government. The authorities remain unwilling to apprehend them as they know that the Pir is politically powerful. The situation is expressive of the unwritten pact between the rulers at Lahore and the violent extremists.

According to an eye-witness inside the Model Town mosque the terrorist who went to the first floor of the mosque was captured by four young Ahmadi men who were there for security duty. The terrorist, who was shooting worshippers on the ground floor, was pounced upon by Mr… who described it as, “I got up in a flash and rushed towards him. He was 24 feet away from me (I measured the distance later). I don’t remember whether I ran, jumped, flew or I was propelled by the angels or thrown at him by God, as I have a very vague memory of my movement. But in the space of time, it takes one to press the trigger once, I was upon him. I grabbed and threw him to the ground.” He held the attacker’s rifle firmly which had become intensely hot due to excessive firing. This injured the Ahmadi’s hand. The whole drama took nearly 40 minutes to end. The Elite Force entered the mosque when it was prudent and safe to do so.

The captured terrorist was injured during the action. He was delivered to the police, who took him to hospital. They handed him over to the hospital staff along with the other injured worshippers without informing them that he was the terrorist. It was many hours later that an injured Ahmadi noticed him and informed the doctors of his identity, only then was he isolated. The following night, his handlers attempted to rescue or kill him. They did not succeed, but in the process almost a dozen persons including some policemen were killed.

The daily Ausaf of June 6 reported that a constable helped a man to visit the injured terrorist at Jinnah Hospital. The cop discoursed with the latter for two hours. Ausaf also learnt that approximately 2 minutes before the attack on the hospital, an unknown person warned the ICU patients to leave as the police were about to intervene. Accordingly some patients left, while others stayed.

The daily Khabrain of Lahore published a report by its crime reporter on May 30, 2010 on the Lahore carnage: “The quick-response of the Elite Force could do nothing. In the past, the terrorists got the police embroiled, while they accomplished their mission. (This time also) the policemen celebrated their success, while the event displayed their failure.”

According to a report on the Pakistani TV channel Geo News, security agencies have recovered large amount of weapons and ammunition in the Punjab (Ferozwala). The seized goods included two truck-loads of explosives, 300 grenades, 15 anti-aircraft guns, 10 drums of chemicals, 30 missiles, 15 mines, 16 walkie-talkie sets, 24 klashinkof automatic rifles and thousands of bullets. This depot was disclosed by the two terrorists, Imran and Bilal who were involved in the attacks on the Ahmadiyya mosques and the raid on Jinnah Hospital.

It was noted and mentioned by some commentators that Ahmadis did not take out a procession nor take to the streets to protest against the attacks. In a letter to an editor, a participant in the funeral of an Ahmadi youth wrote that he found no one beating his/her chest, crying loudly, or even audibly sobbing.

The principal of FMH College of Medicine and Dentistry, Lahore wrote to the father of Waleed, a student at his college: “We all were shocked to hear this tragic news and are appalled and heartbroken at the loss of your bright, charming and lovable son. There are no words to adequately express our heartfelt sorrow. The world has lost someone very special.” It is worthy of mention that Waleed’s paternal and maternal grand-fathers were both murdered by anti-Ahmadi assassins in mid 1980s in Sindh when General Zia promulgated the infamous Ordinance XX. Waleed was his parents’ only son.

The nephew of Major General (R) Nasir Ahmad Chaudhry, one of the martyrs, recalled that his uncle thought of himself as a Pakistani patriot. He fought for the nation in three wars and carried a shrapnel from one of them in his knee. The New York Times - Report from Glen Ellyn ILL.

Only a month later when terrorists attacked the visitors in the shrine of Data Ganj Bakhash in Lahore, the Chief Justice of the Lahore High Court took suo motu notice, visited the Darbar and issued a call to the Capital City Police Officer to appear before the court, so as to ascertain whether the tragic incident took place due to a security lapse (The Dawn; July 3, 2010). No such initiative came forth after the twin attack on the Ahmadiyya places of worship, although the dead numbered twice the victims of the massacre in Data Darbar.

After the terrorist attack on Data Darbar, the Sharif brothers visited the shrine and the injured in the hospital. Prime Minister Gilani visited the Darbar and the hospital after the attack. They made no such visits to the Ahmadiyya sites of the Lahore carnage. This phenomenon was noticed by the judges of the Court of Inquiry in 1953 also, and they pointed out in their Report: “Further we feel that the Ahrar were treated as members of the family and the Ahmadis as strangers. …” (p. 384) The national leadership has apparently moved around a peg in 57 years from Mile Zero to Mile Zero.

Pakistan’s High Commissioner to the UK, Mr Wajid Shamsul Hasan visited His Holiness, Hadhrat Mirza Masroor Ahmad at the Fazl Mosque in London on 2nd June 2010 to offer his condolences for the terrorist attacks. This meeting lasted 40 minutes. His Holiness commented that all the attacks taking place in Pakistan were a direct result of mixing religion with politics, according to a press release of the Ahmadiyya Muslim Jamaat in London on 7 June 2010.

Mr. Rahman Malik was considerate enough to visit the injured in a hospital where he presented a bouquet to a lady related to a casualty. The lady refused the gift and reminded the minister that if adequate attention had been paid to the security of the worshipper(s) there would have been no occasion to pay this call.

PPP leaders in Lahore stated: “Recent events (at Lahore) are the works of Tehrik Taliban who are in collaboration with Lashkar Jhangvi, Jaish Muhammad and Sipah Sahabah.” The daily Aman; Faisalabad, June 5, 2010

When one of the terrorists was about to be overpowered by an Ahmadi at the Garhi Shahu mosque, he shouted Khatme Nabuwwat Zindah Bad (Long live – end of prophethood) before blowing himself up.

There were credible intelligence reports that the parent terrorist organization had plans to carry out still more attacks on Ahmadi worshippers the following Friday. However, everyone was on high alert, and the terrorist leaders called off the strikes. Three suspects were held near the Ahmadiyya mosque in Garhi Shahu.

Instead, the terrorists decided to focus on an easier target – the Shezan factory in Lahore, which is owned by an Ahmadi. A major explosion resulted in damage to the property and injuries to five men. There was a gas pipeline close by; had it caught fire the damage would have been immense. Shezan is always mentioned in the hate pamphlets of Majlis Tahaffuz Khatme Nabuwwat. A calendar published by this organization for the Year 2010 carries the following entries inter alia:

AL-JIHAD AL-JIHAD
O Muslim, do not give donations to Mirzais by drinking Shezan beverages.
The first sign of love of the Holy Prophet is the complete boycott of Mirzais.
Note: The authorities took no action against the publishers of this publication.

Ahmadis in Rabwah know that they are targets of the terrorists. The authorities have advised them to be on guard. Rabwah, therefore, looks like a city under siege and ready to defend itself. However, it is worth noting that the situation has not cowed the citizens down, and the attendance in their mosques has gone up since the massacre in Lahore. Their morale is high. Some mullas protested through the press against the Ahmadis of Rabwah for measures taken by them for self-defence. The former said that these had caused inconvenience to the public.

A widow who lost her husband on 28 May massacre sent her 10-years old son to the same mosque in Lahore the next Friday for prayers, despite a serious warning of a repeat attack, and asked him to pray at the same location as his father.

Noor Fatima, a 4-years old girl who was at the Garhi Shahu mosque on May 28th was injured on her left cheek, but she survived. In an interview with a video team she stated that bad people (ganday log) threw broken glasses at her. She prayed that God would restore the fans and the carpet of the (Dar-uz-Zikr) mosque. When asked whether she would like to go the mosque again, she gave a firm nod in the affirmative.

However, courage is not a trade-mark of any particular group. Mr. Banyan, a reporter of the UK weekly The Economist, also joined the prayers at the Ahmadiyya mosque in Garhi Shahu, Lahore, the following Friday.

Interestingly a video can be seen on YouTube of a mulla shouting a hate-speech against Ahmadis. One of his listeners is seen in the next clip present outside the Garhi Shahu mosque on May 28, 2010. He was suspected and arrested by the police on the spot. See http://www.youtube.com/watch?v=lhCm5-dsW3M External Link - Opens new browser window

The electronic media on 28th May and the print media the next day had a problem with religious terms. The reporters were reluctant to call the Ahmadiyya mosques, a ‘mosque’ so they invented new terms like Jamaat Khana, Ibadat Ghah etc. Although the Ahmadiyya Friday prayers are little different to Sunni or Shia prayers, they took care not to refer to them as Salat-i-Juma or Namaz-i-Juma but termed the prayers simply as Ibadat (worship). One senior reporter on TV invented the story that Ahmadis had gathered there at the occasion of the death anniversary of their founder. He ignored the fact that their founder did not die on May 28. It was also comical when a TV reporter referred to the Ahmadi martyrs as halak (perished), but for the dead terrorist, he used respectful term such as Jan Bahaq (one who delivers his soul to the Spirit of Truth).

A BBC reporter pointed out the following:

o | TV channels were more obsessed with making sure that in their broadcasts Ahmadi mosques were called places of worship.
o | When the funerals of the massacred Ahmadis took place there were no officials, no politicians present.
o | “Two incidents in the past week made me realize how pathological our response was. At a vigil to mark the massacre where a handful of people had turned up, a passer-by asked me, ‘Are you an Ahmadi’? My own loud and aggressive denial surprised me.”
o | “Then an Ahmadi friend whose father survived the Lahore massacre wrote to me saying “You know we have been living like this for decades. (Did) something like this have to happen for you to speak up?”

An op-ed reported:

“Only a few hours after the attack on Ahmadiyya places of worship, mobile phones were passing deplorable messages. Someone was suggesting that Ahmadis themselves had managed the attacks to get so-and-so religious organization banned. Someone was conveying greeting over the death of ‘infidels’ while another indicated that the attacks were at the initiative of the U.S. Some TV channels indulged in provocative statements while others preferred to maintain silence.”
Zubeida Hina in the Daily Express, June 2, 2010

Some people distributed sweets after receiving the news of the massacre. Others took out celebratory processions.

The Amir Jamaat-i-Islami warned that another major Khatme Nabuwwat movement could be launched on the same lines as in 1953.

In less than three weeks after the Lahore carnage, TV channel Express News invited three rabid mullas to their popular show Point Blank with Lucman, on June 16, 2010 and engaged in a most provocative live discussion for almost an hour. The mullas, led by the anchorperson Mr. Lucman Mubashir, stressed that Ahmadis were not simple infidels but are Murtad (apostates). In their understanding of Shariah, the penalty of apostasy is nothing short of death. The program was repeated twice the next day. A more detailed account of this story follows in this Report.

A few days earlier, on the same program, the anchorperson Lucman had invited an Ahmadi scholar and two non-Ahmadis subsequent to the attacks in Lahore. The Ahmadi guest managed to convey that Ahmadis had the same Kalima (Islamic creed) as the rest of the Muslims, and they also believe in the Finality of Prophethood of the Holy Prophet Muhammad p.b.u.h (with a very fine difference in point of detail vis-à-vis other Muslims).

This public statement infuriated the Mullas who keep telling their followers that Ahmadis are the worst infidels and apostates in the whole world. Reportedly mullas threatened Lucman, and he decided to appease them beyond any reasonable bounds.

The European Parliament noted in Brussels what the provincial government could not in Lahore – the consequences of hateful religious conferences. In Para 11 of its Resolution of 20 May, 2010 (a week before the massacre) the Parliament expressed

“its particular concern at the ongoing discrimination against and persecution of Ahmadiyya community in Pakistan, and calls upon the Government of Pakistan to repeal section 298 (sic) of the Pakistan Penal Code which severely restricts the daily lives of the group, and to discourage inflammatory events such as the ‘End of Prophethood’ Conference in Lahore.”

International Humanist and Ethical Union conveyed to the UN Human Rights Council the following, inter alia:

“Need we remind the Council and the government of Pakistan that it was government and media support for expressions of hatred that led to the Nazi Holocaust and the genocide in Rwanda?”

The US Commission of International Religious Freedom pointed out that:

“the Taliban associated extremists find cover in the anti-Ahmadi laws in the Constitution, Pakistan’s egregious blasphemy law and the government’s unwillingness to protect the religious freedoms of the community.”

The Ahmadiyya community continued to receive messages of sympathy. Ms Maria Otero, US Under Secretary of State who was on a visit to Pakistan met Ahmadi elders and conveyed message of condolences and sympathy from Secretary Clinton.

Hon. Joelle Milquet, the Deputy Prime Minister of Belgium visited the Ahmadiyya centre in Brussels to offer condolences and sympathy over the Lahore carnage. She was accompanied by Ms. Razzouk Souad MP.

The Foreign Minister of Sweden, in answer to a question in the parliament stated that the EU, of which Sweden is a member, “acted very fast against the lethal attacks on Ahmadi mosques through a statement by the highest representative for foreign issues Catherine Ashton on the 28 May. The EU also discussed the tragic event in its speech at the Human Rights Council’s session in June where it was made clear that the obligation of the state to prevent and punish violence against minorities as well as the freedom of religion and opinion of all citizens must be guaranteed.” Svar pa skriftig fragar 2009/10:883 den 16 juni

The US Ambassador to Pakistan Anne Patterson pointed out in a statement that provocative statements promote intolerance and incite extremist violence.

Mian Nawaz Sharif deserves a mention here because of a recent statement made by him and the fallout from it. On a visit to the residence of a victim of the Lahore carnage he told the press that Ahmadis were an asset to the country and should be considered as brothers. This simple political statement aroused the mulla, and Mr. Sharif was forced to weather the storm of the clerics’ anger. This story is also described in detail elsewhere in this Report.

The 28th May attacks generated a giant wave of public sympathy. However, the political elites, who pay a great deal of lip service to the rights of marginalized communities, did not take advantage of the situation to provide some relief to Ahmadis. They could have easily returned nationalized Ahmadiyya schools and colleges back to Ahmadi ownership, in accordance with the government’s own 15-year old policy. They could have changed the name of Chenab Nagar back to Rabwah. They could have implemented Joint Electorate, without discrimination against Ahmadis, etc. But the leaders perhaps believe that ‘the better part of valor is discretion’.

The events of 28th May provide a rich ground for those with esoteric taste. There are reliable and traceable reports that a large number of the victims or their close relatives had prior dreams with clear indication of what was likely to happen, and they had conveyed those to their near and dear ones. Anyone who is interested in research in the field of (pious) dreams and their interpretation can avail this, of which otherwise one reads only in books and scriptures.

Khalifa tul Masih V, the Supreme Head of the Community mentioned each and every one of the martyrs and described their fair attributes in his Friday sermons. He also briefly mentioned some of the dreams and visions referred to in the Para above.

The Supreme Head of the Ahmadiyya community spoke on the developments in Pakistan and the Lahore attack in his closing address at the annual Ahmadiyya conference in Germany on June 27, 2010. He told Ahmadis to disregard the foul language of the Pakistani mulla and turn to prayers, Istighfar and a closer relationship with God.

The international and domestic media, including the vernacular, tackled the issue of sectarianism and extremism. Column-writers and intellectuals talked of ‘culture of impunity’, ‘pampered extremism’, obscurantists and apologists, the evil of present day edicts like Wajib ul Qatl, ‘Pakistan’s pariah status’ etc. A reader in a ‘letter to the editor’ wrote that the attacks rendered him speechless. The Friday Times of Lahore wrote an op-ed in the June 4 issue under the title: A weak state without conscience. Below are excerpts from some of the writers who wrote in the aftermath of the attack; these are:

The Lahore carnage
It is an open secret that parts of the province, particularly its southern regions, have become the hotbed of rabid religiosity and the lair of blood-thirsty fanatics who have been found never shy or inhibited in brandishing their extremism violently and bloodily. Even this Lahore massacre is in all probability the thuggish evil job of confessional outfit of these murderous brigands.
The Frontier Post, May 30, 2010
Pity the nation
It’s awful, chilling and frightening. …Meanwhile the law looks the other way. In fact, sometimes it colludes as in the case of two banners that were up in Lahore. One was recently on Mall Road outside the Lahore High Court and translated read: “Jews, Christians, Ahmadis are enemies of Islam.” The other was a billboard put up last year, reportedly, for the Aalmi Majlis Tahaffuz Khatm-i-Nabuwwat. Translated, a section of it reads: “Friendship with Ahmadis is rebellion against the Prophet (may peace be upon him)”. City authorities did not remove this venom for fear of provoking a reaction by extreme right.
The Dawn; June 7, 2010
Culture of impunity
Noted writer and columnist Shahrier Kabir (of Bangla Desh) said “the international human rights organizations should raise their voice to ensure the right to freedom of religion” (in Pakistan). He also called for “putting an end to the culture of impunity to prevent such attacks” (as on Ahmadis at Lahore). If we cannot get rid of the culture of impunity, it would not be possible to ensure security of lives.
The Daily Star, Dhaka; June 6, 2010
Human rights and Pakistan
After signing this covenant (CCPR 1966) can Pakistan really justify the treatment it has meted out to the Ahmadis and its handling of minorities who live in a perpetual state of insecurity? Does it truly plan to fulfill its obligations?
Zubeida Mustafa in the Dawn of June 9, 2010
Arab states
What the oil-rich Arab states should have done is to establish high class universities in Pakistan if not in their own countries, but they wasted billions on building mosques, setting up seminaries and (supporting) jihadists. This harvest is being reaped by our entire society in the form of terrorism.
Shoa’b Aadil in the Aajkal on June 12, 2010
At the heart
This past week, though, I am silent, the massacre of 94 members of the minority Ahmadi community on May 28 has exposed something ugly at the heart of Pakistan in its laws, its rulers, its society.
Declan Wash in the guardian.co.uk on 7 June 2010
Attacks and beyond
What helps sustain terrorist groups is the political profile of Punjab that is marked by religious conservatism and a strong right-wing orientation. The PML-N that rules the Punjab avoids a categorical criticism of militancy, hoping to protect its right-wing/Islamist electoral support.
Dr Hasan Askari Rizvi in The Friday Times of June, 2010

Last, but not least, people are again talking about the importance of the power struggle between the provincial government and central government and the effect it had on agitation against Ahmadis in 1953. May be this is a very appropriate occasion, almost 60 years after the riots in the Punjab, to hold another high-level judicial inquiry, as the one held under the Court of Inquiry constituted under Punjab Act II of 1954.

Lathianwala, district Faisalabad:

Zafar Iqbal was drawing water from a community water pump on the night of June 28, 2010 when a group of non-Ahmadis came over, took him away and beat him up. They informed the police that he had come to abduct one of their women. This was a complete fabrication. The police took him away but he was later released. The next day, however, under pressure from opponents the police booked him along with five identified Ahmadis and 8-10 unidentified Ahmadis under PPC 376/511. The identified accused are Irshad, Arshad, Anees, Imtiaz and Imran. It is relevant to recall that this village community experienced severe persecution last year when the police booked 32 Ahmadis in a fabricated case under the blasphemy law and anti-Ahmadiyya law.

Rabbani Colony, Faisalabad:

Mr. Asghar Ali delivers the Ahmadiyya daily Alfazal in this locality to Ahmadis. On June 29, 2010 on the way for delivery, he was stopped by a few mullas. They beat him up. Mr. Nasir Ahmad, another Ahmadi, came to know of this and tried to help him escape. The mullas attacked him as well. By this time the police arrived, and they took away Mr. Asghar Ali. Later, a few dozen men approached the SHO and told him a lie that Asghar had thrown the Alfazal in their homes, hence a criminal case must be registered.

Subsequently, the agitators met Mr. Fazal Karim the MNA, who telephoned the police. A case was subsequently registered against Mr. Ali by the police.

Joharabad, district Khushab:

The police visited first an Ahmadi shop and mosque in Jauharabad and told them to wipe off words like Bismillah, the Kalima, Bismallah ir Rahman ir Rahim. They then went to the Ahmadiyya mosque in Dera Virkan and told Ahmadis to remove the Kalima. At both the locations, Ahmadis told the police that Ahmadis themselves would never do that, however if the police insisted they could undertake the sacrilege.

Although Mian Nawaz Sharif reportedly told the government in Punjab to be firm with extremist elements, it appears that the police have received no such orders.

Lahore: According to report made by the staff reporter of the daily Dawn, Lahore J2une 19, 2010, “Jamaat-i-Islami Chief Syed Munawwar Hassan on Friday warned of a fresh Khatme-i-Nabuwwat movement if the ‘Qadiyanis did not accept their minority status’ in Pakistan and the government kept silent about their blasphemous and unconstitutional activities.”

The JI Chief issued this warning only three weeks after the Lahore carnage in which scores of Ahmadi worshipers were killed in their mosques.

Three days later the Jamaat Islami Shura decided in favour of an anti-government drive (The Dawn, Lahore; June 22, 2010). Jamaat Islami is one of the leading religious political parties in Pakistan. Using religion in the service of politics is its declared policy, although stated differently.

It is important to consider the large scale anti-Ahmadiyya Khatme Nabuwwat movement and riots of 1953 that resulted in the first ever martial law in Pakistan and the overthrow of democratic governments in the Center and the Punjab. Jamaat Islami played a leading role in the insurgency, and did great and enduring harm to the Pakistani state and society.

Reliable research and analysis have confirmed subsequently that the 1953 Khatme Nabuwwat movement was launched for political motives under the garb of religion. Mr. Nazir Naji, a senior columnist has recently stated that he participated in the 1953 movement when he was 16 and went to prison for months for the cause of Khatme Nabuwwat. However on release ‘when I came to senses, I realized that the movement was in fact a play for political power’ (The daily Jang; May 30, 2010).

Subsequently, when peace was restored through the use of military force, a high level judicial inquiry was held to assign responsibility and hold accountability for the breakdown of law and order. The Jamaat Islami took the position that it had de-aligned itself from the violence by not participating in a crucial meeting of the Majlis Amal (Action Committee). The honorable judges inquired deep into this plea of innocence, and firmly concluded that the plea was not valid. They pointed out that although Maulana Maudoodi (The Founding Amir of JI) could not attend the meeting, he sent Maulana Sultan Ahmad, as his representative. The judges also mentioned that the decision to serve the ultimatum to the government had Maulana Maudoodis’ approval and, therefore, of the Jamaat (pp. 243-254 of the Report of The Court of Inquiry… to enquire into the Punjab Disturbances of 1953). This judicial report has been called one of the finest official Pakistani documents and is recommended reading for all concerned. It has become a rare document, but now its recent edition has been published by Naya Zamana Publications. It is also available on http://www.thepersecution.org/dl/report_1953.pdf

These days the Jamaat Islami is in the political wilderness; it boycotted the 2008 national elections. Its warning of anti-Ahmadi agitation and decision to launch an antigovernment drive apparently is a scheme taken from its 1952/53 playbook.

Lahore; June 16, 2010: A local popular TV channel Express News aired an anti-Ahmadiyya hate program on June 16, 2010, in less than three weeks after the murder of 86 Ahmadi worshippers in Lahore. The program, Point Blank with Lucman, is anchored by Mr. Mubashar Lucman.

It was aired twice the next day after the ‘live’ transmission. It is available on youtube.com.

Essential features and comments regarding this are given below:

1. | The program which promoted religious sectarian hatred and violence was aired only 19 days after the Lahore carnage. They invited three mullas to the show who are well-known for their anti-Ahmadiyya stance; one of them, Mulla Ibtisam Ilahi Zaheer, is notorious for his vulgar utterances in public. No Ahmadi representative was invited to participate.
2. | The scarlet thread of the program was that Ahmadis are not simply ‘infidels’; they are ‘apostates’ (Murtad). The mullas and the anchor implied that the punishment for apostasy according to (their version of) Shariah is death. The program thus promoted the massacre of Ahmadis at a national level. The anchor concluded that Ahmadis are apostates.
3. | Mulla Farooqui stated categorically that Mirza Sahib (the founder of Ahmadiyyat) was Wajibul Qatl (deserving of death).
4. | Mulla Zaheer was hateful of all non-Muslims. According to him, “There can be no brotherhood between Muslims and non-believers even if they live in the same land. They have to be shunned from the religious point of view; as for citizenship, it is only a contract.”
5. | Mulla Farooqui said about the holy founder of Ahmadiyyat, “But in the last fourteen hundred years we have not met such a great liar and imposter who exercises falsehood and imposture with such brazenness.” He also called him the Great Deceiver (Dajjal).
6. | Mubashar Lucman, the anchor cursed the founder of Ahmadiyyat. He led the attack in the direction of Apostasy. He advertised anti-Ahmadiyya books and displayed a thick volume written by Muhammad Mateen Khalid. Its cover was shown to the viewers; it carried a sketch of a skeleton skull. He offered to show many more such programs on his show in future.

Last month we included a few excerpts of an AFP report from Strasbourg on the above subject. We learnt subsequently that the resolution covers the subject in great detail. It will be of interest and value to many of our readers that the provisions relevant to Ahmadis are placed on record here for reference and follow up. Excerpts:

The European Parliament,
….
U. | whereas Ahmadiyya Muslims in Pakistan suffer frequent discrimination and persecution, underpinned by the anti-Ahmadiyya provisions in Section 298 of the Pakistan Penal Code, a recent example being the murder of a retired Ahmadi professor by masked gunmen on 5 January 2010.
o | Expresses its particular concern at the ongoing discrimination against and persecution of the Ahmadiyya community in Pakistan, and calls upon the Government of Pakistan to repeal Section 298 of the Pakistan Penal Code which severely restricts the daily lives of this group and to discourage inflammatory events such as the ‘End of Prophethood Conferences’ in Lahore.
o | Asks the Pakistani authorities to implement fully the judgment of the Supreme Court of Pakistan whereby they are to ensure registration of all eligible voters in the new electoral rolls, including Ahmadiyya Muslims.
o | Calls on the Government of Pakistan to ratify fully and without reserves the 1966 International Covenant on Civil and Political Rights and the 1984 UN Convention against Torture and Other Cruel, Inhuman or Degrading Treatment or Punishment; considers that freedom of belief as enshrined in the UN Covenant provides the appropriate framework and reference to which all signatories should adhere providing protection for their citizens in order to enable them to exercise their faith freely.
o | Calls on the Government to guarantee the human rights of minorities laid down in the Constitution and the Universal Declaration of Human Rights notably Article 18 thereof, which provides that ‘everyone has the right to freedom of thought, conscience and religion.
o | Supports all initiatives aimed at promoting dialogue and mutual respect among communities: calls on political and religious authorities to promote tolerance and to take initiatives against hatred and violent extremism.
o | Invites the Council and the Commission to include the rights of minorities in Pakistan in the agenda for the forthcoming summit with a view to initiating early reform of discriminatory blasphemy legislation.
o | Calls on the Council to include the issue of religious tolerance in society in its counter-terrorism dialogue with Pakistan, this matter being of central importance to the long term fight against religious extremism;
o | Calls on the Council and the Commission to insist that the Government of Pakistan uphold the democracy and human rights clause enshrined in the Cooperation Agreement between the European Union and the Islamic Republic of Pakistan; calls on the Commission to present a report on the implementation of the Cooperation Agreement and the democracy and human rights clause;
o | Calls on the Council to support the Government of Pakistan in the development of its Ministry for Human Rights and in establishing a meaningful, independent and authoritative National Human Rights Commission.
o | Instructs its President to forward this resolution to the Council, the Commission, the High Representative of the Union for Foreign Affairs and Security Policy, the governments and parliaments of the Member States, and the Government and Parliament of Pakistan.

Note: The full text of the adopted Resolution can be reached at http://www.europa.eu

Islamabad; June 4, 2010: According to a press report, President Zardari has signed the instrument of ratification for the International Covenant on Civil and Political Rights (ICCPR) and the Convention Against Torture (CAT). Earlier, the Cabinet, on 24th March 2010, approved the ratification of the conventions with certain reservations.

Ms Zubeida Mustafa, a senior columnist commented on the event in her op-ed for the daily Dawn of June 9, 2010. Excerpts:

“Admittedly, signing and ratifying some conventions is a commendable measure on the part of the government when its predecessors had shied away from it. But one hopes it is understood in official quarters that when a government undertakes commitments under international law, it is expected to enforce them by modifying its domestic laws accordingly.”
“The government has tried to safeguard its position against external pressures by adding a reservation that its commitments will be subjected to Islamic Laws and ideology, the internationally recognized commitments on self-determination and the constitution of Pakistan. Previously provisos of this nature provided the government a pretext to escape some basic responsibilities. Take the case of the two conventions ratified last week….
“The civil and political rights covenant states, “Each state party to the present covenant undertakes to respect and to ensure to all individuals within its territory and subject to its jurisdiction the rights recognized in the present covenant, without distinction of any kind, such as race, colour, sex, language, religion, political or other opinion, national or social origin, property, birth or other status” and it is required to “ensure the equal right of men and women to the enjoyment of all civil and political rights set forth.”…
“After signing this covenant can Pakistan really justify the treatment it has meted out to the Ahmadis and its handling of the minorities who live in a perpetual state of insecurity. Does it truly plan to fulfill its obligations? …
“The covenant sets up a human rights committee to which every party is required to submit within a year of its accession a report on the measures it adopts to give effect to the rights recognized by the covenant and thereafter whenever a report is called for.”
Article 27 of ICCPR say:
“In those states in which ethnic, religious or linguistic minorities exist, persons belonging to such minorities shall not be denied the right, in community with the other members of their group, to enjoy their own culture, to profess and practice their own religion, or to use their own language.”
Article 2 of Universal declaration of Human Rights says:
“Everyone is entitled to all the rights and freedoms set forth in this Declaration, without distinction of any kind, such as race, colour, sex, language, religion, political or other opinion, national or social origin, property, birth or other status.”

Ms Sadaf Ashraf, a human rights activist quoted the above in her blog and made the following apt comments:

“Despite of all these international declarations, Pakistan could not commit anything to its citizens, and all its governments hide behind the shield of religion and succumb to the pressure the religious political parties exert….
“Lets all make a conscientious effort towards having a tolerant society above all religious, cultural and social prejudices.”
http://sadafarshad.wordpress.com/

Lahore: Mian Nawaz Sharif, head of the PML(N), two times former prime minister and a former chief minister of the Punjab, who condoling the death of an Ahmadi at the home of a well wisher stated on June 5, 2010, “Qadianis are an asset to our country and nation, and are our brothers.” (The daily Ausaf June 6, 2010) This simple statement caused an uproar among the mullas and religious parties.

The protest was quite unjustified. The Sharif brothers have rarely been kind to Ahmadis during their days of political power. Mr. Sharif, at this occasion, did not apologize for any of the following:

o | Changing the name of Rabwah
o | Supporting Gen Zia in the promulgation of anti-Ahmadiyya Ordinance XX in 1984
o | Closing down the Ahmadiyya daily Alfazl and sealing its press in May 1985
o | Anti-Ahmadiyya riots in Nankana on April 12, 1989
o | Anti-Ahmadiyya riots in Chak Sikandar on July 16, 1989
o | Booking the entire Ahmadi population of Rabwah in a criminal case under anti-Ahmadi law on December 15, 1989
o | Arresting two Ahmadi scholars of DG Khan for translating the Holy Quran
o | Arresting Mirza Masroor Ahmad on a spurious accusation - the accused was elected as Khalifa of the worldwide Ahmadiyya community four years later.
o | Arresting Ahmadi children in District Layyah on a fabricated blasphemy charge
o | His Chief Minister presiding over a meeting of mullas wherein they declared that Ahmadis (by implication) were Wajib ul Qatl (Deserving of death, etc.).
etc; etc.

Yet the mullas refused to forgive him for his mild political expression of fraternal ties with Ahmadi citizens of the country.

The mullas were most unforgiving; for instance:

o | Abdul Latif Khalid Cheema of Majlis Ahrar said: “Nawaz Sharif, by referring to Qadianis as his brothers and sisters, and a national asset, has demonstrated the worst of pro-Qadiani, un-Islamic inclinations (Kufr parwari) and obeisance to the U.S. It is highly condemnable.” The Majlis Ahrar India went a step further and told him that if he does not repent, he will be considered outside the pale of Islam.
o | According to the mullas of Wafaq al Madaras Al-Arabiya, JUI(S) and Khatme Nabuwwat Majlis, Nawaz Sharif had become a traitor to the Constitution; he will be raised with Qadianis on the Dooms Day; and he is simply ignorant. They found his statement regrettable and condemned it strongly (shadeed muzammat). The daily Din of June 7, 2010
o | The Ulema of Pasrur and Rajana were of the opinion that Nawaz Sharif had committed a great sin (Gunahe kabeerah).
o | Mulla Ilyas Chinioti and his colleagues, mostly from the Khatme Nabuwwat faction called his statement religious ignorance (deen sey doori) and called it treason to Islam and Khatme Nabuwwat. One of them called his statement most stupid (intihai ahmaqana). The daily Khabrain, June 7, 2010
o | The mullas of Azad Kashmir said, “Mian Nawaz Sharif has thus committed treason against Islam and the Constitution of Pakistan. He should repent and talk sense in future.” The daily Ausaf, June 7, 2010
etc; etc.

The BBC reported that in this context “leaders from 11 political parties came together to condemn him and threatened to issue a fatwa declaring him a heretic.” Mr Sharif’s powerful friends in the print media also deserted him on this occasion. Mr Abbas Athar, the editor of the Daily Express was frank to write in his paper of June 10, 2010, “My personal security and family rights are dearer to me than others’ human and legal rights. I am a weak man, as such I am not in a position to offer support to Mian’s doctrinal or constitutional position.”

Mr Sharif did not respond to the vitriol directed his way and decided to weather the storm through silence, although some of his supporters claimed that he had been misunderstood.

Mian Nawaz Sharif has been one of the foremost political leaders in Pakistan who in the past 33 years has consistently supported the ‘Islamisation’ of Pakistan and has nourished the religious lobby. The arrogance, obscurantism and militancy of the mulla in 2010 is the consequence of the policies of the state since mid 1970s.

Mr. Sharif experienced during only the second week of June what the Ahmadiyya community has suffered for the last 36 years.

Ahmadis appreciated his recent courageous gesture in higher politics, and hoped that he is a changed man after decades of experience with mullas.

“Such are the heights of wickedness to which men are driven by religion”. Lucretius on the Nature of the Universe

Rabwah; June 4, 2010: The daily Ausaf, Lahore of June 4, 2010 published the following report:

Chenab Nagar: Roof collapsed due to stone blasting on a hill; 13 years old girl severely injured
The contractor ignited large amount of explosives with a big bang near the populated neighborhood of Darul Yuman
Stones fell on the roof tops. Shumaila, asleep inside a room was severely injured. Locals protest.
Chenab Nagar (special correspondent): A roof collapsed due to stone blasting on a hill near a populated area. It caused severe injury to a 13-year old girl. It is learnt that the contractor detonated a large quantity of explosives on the hill in Darul Yuman. As a result, stones fell on roof tops. Many houses suffered damage. A 15kg rock fell on the roof of a house and it collapsed. Consequently 13-years old Shumaila who was asleep inside the room got severely injured. The locals protested and demanded that action be taken against the contractor, and the populated area should be declared a ‘red zone area’.

Rabwah; June 8, 2010: Ahmadis in Pakistan were concerned at the fact that the Egyptian government had arrested a number of Ahmadi leaders in the country accusing them of showing contempt for religion etc. It is a pity that with this action Egypt negated its claim to a higher level of social development in the region, and fell in line with Pakistan in the field of religious obscurantism.

The release of their brethren in faith after 80 days of detention, made Pakistani Ahmadis very happy. This nearly three months’ detention was in a sense historical, and its details deserve to be placed on record - in the words of Egyptian Initiative for Personal Rights (http://eipr.org):

“After 80 days of Detention: State Security Prosecutor Releases All Ahmadi Detainees…EIPR: Article 98(f) of the Penal Code must be abolished and an investigation launched into the torture of the detainees
“The Egyptian Initiative for Personal Rights (EIPR) welcomed the decision by the Supreme State Security Prosecutor yesterday, 7 June 2010, to release six citizens detained for more than 80 days because of their affiliation with the Ahmadi confession. The prosecutor’s decision came four days after a summary court judge issued an order releasing three other defendants in the same case. The EIPR urged the Public Prosecutor to drop the charge of showing contempt for religion, leveled against the detainees by the Supreme State Security Prosecutor, and to hold officials who detained and interrogated citizens in violation of the constitutional right to freedom of belief and expression accountable.
“Holding citizens for such a long period simply because they espouse a different faith constitutes a form of arbitrary detention, and those responsible must be held accountable,” said Adel Ramadan, the EIPR’s Legal Officer. “The government must comply with its international commitments not to punish or question citizens because of their religious beliefs.”
“On 15 March, a State Security police force launched an arrest campaign that targeted several individuals affiliated with the Islamic Ahmadi confession. At least nine people were arrested and several books and computers were confiscated during the raids. The nine detainees were held inside various State Security police facilities for more than six weeks without appearing before any judicial body or being charged with a crime. In April, the detainees appeared before the Supreme State Security Prosecutor and were charged with showing contempt for the Islamic religion, a crime under Article 98(f) of the Penal Code; the case was registered as no. 357/2010. On 12 May, State Security police arrested the wife of one defendant in the case, and she was brought before the State Security Prosecutor, who charged her with showing contempt for religion after questioning her about her religious beliefs and whether she belonged to the Ahmadi confession. During questioning by the Supreme State Security Prosecutor, some of the detainees said they were tortured by State Security police to compel them to confess to the charges against them. EIPR lawyers who were present at the questioning by the Supreme State Security Prosecutor asked that an independent investigation be opened into the allegations of torture. The lawyers also argued that questioning the defendants about their religious beliefs is a violation of the Constitution, which protects citizens’ right to espouse whatever belief they wish. The lawyers further argued that Article 98(f) of the Penal Code is unconstitutional because it violates the constitutional right to freedom of belief and expression. They also argued that Article 98(f) does not meet minimum standards of clarity and certainty required of any penal provision.
“On 31 May, the detention order for the detainees expired in line with the Presidential Order to extend the State of Emergency and limit its application to terrorism and drug cases. The Supreme State Security Prosecutor then issued an order placing the defendants under preventive detention for four days starting on 1 June. On 4 June, a summary court judge issued an order releasing three defendants and extending the detention of the remaining six by 15 days for further investigation. In a surprise step, yesterday the Supreme State Security Prosecutor released the six remaining detainees.
“Soha Abdelaty, the Deputy Director of the EIPR, said, “Article 98(f) of the Penal Code has been on the books for far too long. The government must take immediate measures to abolish this provision, which is used by State Security police to harass, imprison and torture those who hold minority intellectual and religious beliefs, from Baha’is and Qur’anists to Shi’ites and other.”

The 18th Amendment has recently amended the Objectives Resolution that is embodied in the substantive part of the Constitution of Pakistan.

The Objectives Resolution passed by the Constituent Assembly of Pakistan in March 1949 during the term of Prime Minister Liaquat Ali Khan, is considered by many intellectuals as an ominous turning point in the course of state policy. The Munir Report brought it out clearly. Khaled Ahmad, an editor of the prestigious weekly ‘The Friday Times’ concludes his article ‘How a resolution ruined us’ in the following words:

“The Munir Report (1954) thought that the Resolution deviated from the thinking of Jinnah, but General Zia threw out the copies of the Munir Report from state archives. (The writer of this article bought English and Urdu versions of the Report from the heaps gotten rid of by the state from the pavements of Anarkali Bazaar, Lahore.) Even today, Pakistan is not willing to listen to the non-Muslims whose lives are threatened by the Objectives Resolution as the grundnorm of the Constitution. The ulema were threatening in 1949; today they have morphed into terrorists who promise true Islam to the Muslims. And the non-Muslims are treated like sheep being led to the slaughter under Blasphemy Law.”
This resolution formed a preamble to constitution of 1956,1962,1972,1973. Thirty-six years after its passage, in 1985 General Zia made it a substantive part of the constitution as article 2-A, “but before doing so he committed one final act of criminal butchery,” in the words of Yasser Latif Hamadani, “by omitting the word ‘freely’ from the sentence: wherein adequate provision shall be made for the minorities to xxx profess and practice their religions and develop their cultures.”

Hamadani, a lawyer based in Lahore goes on to write:

“The 18th Amendment, through its clause 99, amendment of annex to the constitution re-introduces the word “freely” this is perhaps the mightiest blow yet to General Zia’s legacy by Pakistan’s parliamentarians. This will have interesting legal consequences. Not only is, now, the state constitutionally bound to defend and protect minorities, including Ahmadis, but is also duty-bound to ensure that all steps are taken to ensure that they practice their faith freely and develop their cultures fully.”
‘Silver lining’ in the Friday Times of June 18, 2010

Mehreen Zahra-Malik is a Contributing Editor of the reputed weekly The Friday Times. Subsequent to the Lahore carnage she examined the historical Zaheer-ud-din v The State (1993) decision of the Supreme Court of Pakistan. She showed how important the court’s role has been – and can be – in securing, or damning, minorities in this country. Her opinion is important and imperative; it is reproduced below:

Following Friday’s bloody attack on the Ahmadi sect in Lahore, the Pakistan government says it intends to launch a military operation similar to that being conducted in the country’s tribal agencies. But perhaps the fight for minority rights in Pakistan is better taken up, not in the battlefield, but in the courts. One has only to look at the historical Zaheerud-din vs. The State (1993) decision by the Supreme Court of Pakistan to realize how important the court’s role can be in securing, or damning, minorities in this country.
The case was the first in Pakistan to consider the constitutionality of Ordinance XX of 1984, which made it a crime for Ahmadis to call themselves Muslims and forbade them from, among other things, using epithets, titles and descriptions reserved for holy personages or places of Muslims. The Court rejected by a majority decision of four to one the contention that Ordinance XX violated any of the fundamental rights guaranteed by the Constitution, in this case the rights of every citizen to profess, practice and propagate his/her religion and of every religious denomination and sect to establish, maintain and manage its religious institution (Article 20).
The decision in Zaheer-ud-din was based on four main arguments: 1) Analogous to the law on trademarks and copyrights, the sate can outlaw other religious communities from using certain religious terms peculiar to Islam; 2) The right of freedom of religion extends only to the ‘integral’ and ‘essential’ parts of a religion and the Court has the power not only to determine the nature of these parts but also to restrict their practice if it leads to law and order problems; 3) An Islamic state is obligated to protect Islam and, to achieve this end, can prevent certain ‘fraudulent’ religious communities from claiming to be Muslims and disallow them from using religious symbols and terms used by Muslims; and 4) The fundamental right to freedom of religion as well as all other fundamental rights is subject to the limitation of Islamic law which is the positive law of the land.
In Zaheer-ud-Din, the Court quoted the company laws of Britain, India and Pakistan and the trademark law of the United States to justify prohibiting Ahmadis from using Islamic epithets and practices in the exercise of their faith. It pointed out, for instance, that “the Coca Cola Company will not permit anyone to sell, even a few ounces of his own product in his own bottles or other receptacles, marked Coca Cola. The principles involved are: do not deceive and do not violate the property rights of others”.
It should be clear that reference to trade mark and company law in the case is entirely absurd. Religion is not a commercially valuable property, nor Islam a registered company. The Court assumed here that there can be a copyright on God and that religion can be treated as a commodity. But religions are not corporations and do not register their prayers as trade names or trademarks. How can goods and material objects with financial stakes be compared to religion, faith and belief?
In fact, by the Court’s own logic, Muslims could also, in countries where they form a minority, be accused of usurping the monotheistic beliefs of other religions. For example, the idea that “There is no god but Allah” is a monotheistic notion that precedes Islam in both the Christian and Jewish faiths. What would the Pakistani Court have to say if Christian and Jewish dominated countries forbade Muslims from making monotheistic declarations pursuant to a copyright or trademark law?
Indeed, in an eminently sensible decision in 1978, this question was already settled by the High Court of Lahore (Abdur Rehman Mobashir v. Amir Ali Shah) when it decided that civil law could only be used to safeguard rights of a legal character and that religious practices and terms could not constitute a proprietary right or fall within the domain of intellectual property law.
In 1993, with Zaheer-ud-din, the Mobashir judgment was tragically overturned and it was announced that allowing an Ahmadi to publicly display his religious beliefs was like “creating a Rushdie out of him”. The consenting judges’ bias is only too obvious. The argument, made clearly on the basis of assumptions and religious sentiment, not sound legal reasoning, was that: “Ahmadis always wanted to be a separate entity, of their own choice, religiously and socially they should have been pleased on achieving their objective, particularly, when it was secured for them by the Constitution itself. Their disappointment is that they wanted to oust the rest of the Muslims as infidels and retain the tag of Muslims. The reason of their frustration and dismay may be that now, probably, they cannot operate successfully, their scheme of conversion, of the unwary and non-Muslims, to their faith. May be, it is for this reason that they want to usurp the Muslim epithets, descriptions etc. and display Kalima and say Azan so as to pose as Muslims and preach and propagate in the garb of Muslims with attractive tenets of Islam.
The Court as a guardian of Islam could not allow this deception. Before Zaheer-uddin happened, the constitution had already declared Ahmadis as non-Muslims through the third amendment; with the Court decision, it was decreed that any Ahmadis calling themselves Muslims or their faith Islam, were engaging in misrepresentation and fraud. Here, we see the Court imputing a negative intent to acts which are not socially disruptive. Indeed, it is clear that the focus is not on the act, but on the actor - Ahmadis being criminals because they are Ahmadis and not because they have committed any act, which in and of itself poses danger to society.
The accusation that Ahmadis are impostors, posing as Muslims, shifts attention away from external acts which restraining laws usually cater to and should, towards inward motives - with the Court having the power to decide whether particular acts are a result of ‘genuine’ loyalty to Islam or another loyalty which the Court defines as ‘posing’. With the Zaheer-ud-din case, protecting Islam became the state’s obligation under the constitution and legal system of Pakistan. Zaheer-ud-deen held that ‘every man-made law must now conform to the Injunctions of Islam as contained in Qur’an and Sunnah of the Holy Prophet (p.b.u.h) … Even the Fundamental Rights as given in the Constitutions must not violate the norms of Islam. … Anything, in any fundamental right, which violates the Injunctions of Islam thus must be repugnant.
It should be clear why a decision such as Zaheer-ud-deen would tend to legitimize violent action against Ahmadis. Consider the court’s words when it asked how “can anyone blame a Muslim if he loses control of himself on hearing, reading or seeing such blasphemous material as has been produced” by the Ahmadis. The implications of such reasoning by a court on the life and liberty of an Ahmadi and on his/her property should be clear. Unless Zaheer-ud-deen is overturned massacres like May 28 will not only be inevitable but also defensible.
1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
*
Farooqa: Eight persons of a Qadiani family convert.
The daily Nawa-i-Waqt; Lahore, June 4, 2010
*
Non-believers in Khatme Nabuwwat should be extradited from Pakistan. — Shadar Raza (of Sunni Tehrik, provincial convener)
The daily Dawn; Lahore, June 13, 2010
*
Qadianis should be expelled from the country - Maulvi Faqir Mohammad
The daily Aman; Lahore, June 10, 2010
*
Qadianis intend to spread violence in the country. — Maulana Shabbir Usmani
They are busy hatching conspiracies against Islam and Pakistan.
The daily Pakistan; Lahore, June 4, 2010
*
Muslim won’t allow review of anti-Qadiani ordinance. — Baloch (of JI)
The daily Frontir Post; Lahore, June 18, 2010
*
Country heading towards revolution: JI
The daily News; Lahore, June 6, 2010
*
Edicts of death and mosque that sponsor such an edict, should be placed under ban. 18 parties including ANP demand.
The daily Dawn; Lahore, June 30, 2010
*
NA condemns killing of Ahmadis
Those who target places of worship are worse then beasts. Governor Punjab
The daily Jinnah; Lahore, May 30, 2010
*
Nawaz vows to protect religious freedom.
The daily Nation; Lahore, May 30, 2010
*
Qadianis are a national asset and they are our brothers. We shall leave no stone unturned to explore the truth in depth of the (Lahore) incident. – Nawaz Sharif
The daily Ausaf; Lahore, June 6, 2010
*
Two more arrests (in Shahdarah) of accused involved in attacks on Qadiani places of worship
The daily Aman; Lahore, June25, 2010
*
Those who call Qadianis brothers and Muslims are agents of Jews. – Ibtisam Ilahi (JAH)
The daily Express; Lahore, June 19, 2010
*
HRCP opposes ‘conservative cleric’ as CII head
The daily Dawn; Lahore, June 15, 2010
*
Decision to launch a movement against Qadiani Jamaat in UK
The daily Nawa-i-Waqt, June 23, 2010
*
Ulama Karam meet Pakistani High Commissioner in UK. I accept Qadianis’ position as given in the constitution. – Wajid Shamsul Hasan
The daily Pakistan; Lahore, June26, 2010
*
Punjab government tolerates Punjabi Taliban. – Washington Post
The daily Dawn; Lahore, June 23, 2010
*
The (international Dhaka) conference also called upon Pakistan to take effective measures to curb and eliminate religious militancy, repeal anti-Ahmadiyya laws and blasphemy laws.
Religious fundamentalism in many forms and faces has become a great problem. There is no time to lose. With cooperation from all we must cut it out globally, before it is too late. Otherwise humanism will be in jeopardy,” said Kabir Chowdhury, President of the advisory committee of EGDNC.
The daily Star; Dhaka, June 21, 2010
*
Int’l moot calls for collective steps against extremism, money laundering. Politicians, academicians, human rights activist and writers of different countries on Sunday urged the governments to build an effective coalition to counter religious and ideological extremism.
Peter Custers, a fellow of International Institute for Asia Studies, Netherlands, blamed the world powers for their support to military dictators in Bangladesh in reestablishing Jamaat-e-Islami in politics.
New Age International, Dhaka; June 21, 2010
*
Muhammad Khan Shirani should not be appointed chair of IIC. He supports Taliban.
We shall protest if his appointment notification is not withdrawn. – ATI
The daily Aman; Lahore, June 16, 2010
*
Jamaat (JI) chief warns of anti-Ahmadi movement
The daily Dawn; Lahore, June 19, 2010
*
Chenab Nagar: No electricity for 20 hours.
The daily Jang; Lahore, June 15, 2010
*
Chenab Nagar: Heaps of rubbish, depleted roads, host of encroachments.
The daily Jang; Lahore, June26, 2010
*
30 assailants torched 50 Nato supply vehicles (near Islamabad) killing seven people and injuring 11 other.
The daily Dawn; Lahore, June 10, 2010
*
Punjab gave Rs. 82m to JD
The Punjab government gave more than 82 millions to the Jamaatud Dawa JD during the outgoing financial year, according to the budget documents for 2010-11
The daily Dawn; Lahore, June 16, 2010
*
Out of 1762 activists of the banned organizations, 726 hail from the southern Punjab – Rehman Malik (Minister of Interior)
The daily Khabrain; Lahore, June 5, 2010
*
17 banned groups raising donations in Punjab
The daily Nation; Lahore, June2 4, 2010
*
South Punjab, a center of banned outfits. There are more activists here than in FATA.
The daily Khabrain; Lahore, June28, 2010
*
Religious figures claim no terrorist in south Punjab.
The daily Khabrain; Lahore, June 3, 2010
*
12 clerics’ entry to Khanewal banned
The daily Dawn; Lahore, June 19, 2010
*
Threats of blasphemy charges to the Pakistani religious minorities
During the last few weeks, three more Christians and a Shia religious leader in Pakistan have been facing blasphemy charges under Pakistan’s discriminatory blasphemy laws, 295 B&C of PPC for desecrating the Quran and Prophet Muhammad.
Alexandar Mughal; Editor Minorities Concern of Pakistan; June 26, 2010
*
Jamaat (JI) for anti-govt drive.
The daily Dawn; Lahore, June 2, 2010
*
Attacks (in Lahore) a plot to pave way for mily ops in S Punjab
The daily Nation; Lahore, May 30, 2010
*
Madrassahs like Jamia Banoria should be established all over the country. – Fauzia Wahab (of PPP)
The daily Nawa-i-Waqt; Lahore, June 3, 2010
*
Hijrat ullah, the accused of attack on the Manawan (police) Center acquitted.
The daily Jang; Lahore, June 20, 2010
*
Religious scholar freed in Swat
The daily News; Lahore, June 30, 2010
*
Teacher acquitted of terror training (by the LHC)
The daily Dawn; Lahore, June 30, 2010
*
Punjab ignoring CID report on terror groups
The daily Dawn; Lahore, June 2, 2010
*
Militants free (four) accomplices from Karachi court
The daily News; Lahore, June 20, 2010
*
Bad governance causes Rs. 820 bn loss in a year.
The daily Dawn; Lahore, June 4, 2010
*
Something is rotten in Punjab administration
The daily Dawn; Lahore, June 7, 2010
*
Man acquitted in (Marriot) hotel attack case
The daily Dawn; Lahore, June 8, 2010
*
Pakistan ranks 10th among failed states
The daily Dawn; Lahore, June 22, 2010
*
Tampering Objectives Resolution (by Zia was a) criminal act – SC
The daily Nation; Lahore, June 9, 2010
*
President signs UN convention on civil, political rights.
The daily News; Lahore, June 4, 2010
Op-eds
*
Op-ed From New York Times (on the Lahore carnage)
“The attack, however horrific, came as no surprise. It follows nearly 40 years of escalating persecution in Pakistan against Ahmadi Muslims by both governmental and vigilante means. While extremists commit terrorist acts, the political leaders of Pakistan have tacitly allowed the violence by stigmatizing the nation’s two million Ahmadis under the law, much in the way the segregation laws in the American South created a climate amenable to lynching.”…
“The United Nations, the State Department, Human Rights Watch, Pakistani human rights groups - all had been sounding the alarm about the plight of Ahmadi Muslims for years before May 28.”…
“So many members of Baitul Jamaay (an Ahmadi mosque in the US) had stories like that about life in Pakistan -jobs denied, college admissions withdrawn, homes vandalized insults endured. They are now the fortunate ones, living in America, prospering as executives or engineers or doctors, not risking prison by identifying themselves as Muslims. Here, halfway around the globe, they can console one another with the traditional prayer for the dead, “Surely, we belong to Allah, and to Him we shall return.”
By Samuel G. Freedman June 11,2010
*
Attacks and beyond
What helps sustain terrorist groups is the political profile of Punjab that is marked by religion conservatism and a strong right-wing orientation. The PML-N that rules the Punjab avoids a categorical criticism of militancy, hoping to protect its right-wing/Islamist electoral support. Religious extremism and terrorism is going to haunt Pakistan for a long time. If the political leaders cannot overcome their partisan interests to take a firm stand against the militant groups and will only focus on protecting their electoral support, religious extremism and militancy will completely undermine the fabric of the state and society.
Dr Rizvi in TFT of June 4, 2010
*
Infidel-istan
In my personal research, I have found 460 such books published in Pakistan in which recognized scholars of Islamic denominations have proved that those who belong to other sects than their own are not only infidels (Kafir) but also Wajib ul Qatl (deserving of death), and that their wedlock should be assumed as broken.
Mujahid Hussain in the daily Aajkal of June 21,2010
*
The Punjabi Taliban
…. Distinction between the Taliban in the north-west and older Jihadi groups in Punjab has broken down. The federal government says Punjabi groups have been responsible for most of the big terrorist attacks in the province….
“The Punjab government is not only complacent, there is a certain ambivalence in their attitude” towards extremists, says Arif Nazami, a political analyst based in Lahore. “They compete for the religious vote bank.”
Many suspect that Punjab groups are still accorded some kind of protection by the ISI, though the agency denies it.
Ministers and officials in the province draw a distinction between the Punjabi groups, whose activities they say are sectarian or directed mainly at India and whose avowed agenda is therefore not domestic terrorism (Killing minorities apparently doesn’t count), and the Pakistani Taliban, which is attacking the Pakistani state and is therefore a domestic-terrorist outfit. They also say their focus is on terrorist cells in Punjab, not nationwide groups. The federal government may have been point-scoring but its central claim rings true: Pakistan can no longer afford to limit its fight against extremists to the north-west. They are embedded in Punjab and links between them and groups in the tribal areas are erasing the distinctions between militant groups the state is willing to tolerate and those which it is fighting.
The economist Newspaper Asia www.economist.com/node/16281220/print
*
Ahmadi massacre silence is dispiriting
The massacre of 94 members of minority Ahmadi community on May 28 has exposed something ugly at the heart of Pakistan - its laws, its rulers, its society. Few visited the bereaved; still 4 days, the chief minister of Punjab, Shahbaz Sharif, has not visited the bullet pocked mosques or offered compensation to the injured.
Declan Wash in the guardian.co.uk on 7 June 2010
*
Yom Takbir or Yom Takfir
The unfortunate people in Pakistan who were the first whose citizens’ rights were threatened in Pakistan, were Ahmadis. The slogan of the anti-Ahmadi Movement (in 1953) was apparently the Safeguarding the Khatme Nabuwwat, but its aims and objects were in fact quite different. I was then 16 years old, the same age as that of the terrorist who was apprehended on May 28. I participated actively in that agitation. I was arrested and was shifted from Jhang to Lyallpur, then to the Camp Jail in Lahore and was released after three months’ detention. By then the agitation had calmed down. I learnt to my surprise that the agitation was in fact a bid to grab political power. Political leadership in the Punjab had this way made an attempt to topple the central government.
Nazir Naji in the daily Jang of May 30, 2010
*
An Ahmadi’s funeral
I attended the funeral of an Ahmadi youth killed in the recent terror attack. We heard nobody even sobbing there, nobody was beating his/her chest; nobody wailed. I only heard a small child say, “We are not going to cry”. It occurred to me that his great mother was the source of this upbringing. Such display of self-restraint and composure is impossible without faith in God and His support.
Letter to the editor; weekly Lahore of June 2, 2010.
*
An opinion in the Nawa-i-Waqt
The massacre of Qadianis was arranged by the great U.S. (Amrika bahadur) itself. Now the Federal Minister of Interior is paving the way for the US drone attacks on the Punjab and attack on Pakistan.
Ahmad Kamal Nizami in the Nawa-i-Waqt, Lahore; June 3, 2010
*
The JI and IJI
In the early seventies, “Islami Jamiat Talabah, the off-spring of Jamaat Islami committed such outrages in the Punjab University and other colleges in Lahore that their blood-stained stories became the most despicable chapter of (our) history. Its members and other fire-brand members of the Jamaat Islami, pouring forth from educational institutions poisoned the atmosphere of cities. They set on fire book shops in Lahore and other big cities where socialist literature was on sale.”
Syed Naseer Shah in the monthly Nia Zamana of May, 2010
*
Mulla Manzur Chinioti
His greatest and historical achievement was to change the name of Rabwah to Chenab Nagar.
The daily Pakistan; Lahore, June25, 2010
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue Jul 27, 2010