Monthly Newsreport on persecution of Ahmadis in Pakistan - May, 2010

Newsreport May, 2010

Lahore; May 28, 2010: In a meticulously planned attack, sectarian terrorists slaughtered Ahmadi worshippers who had assembled for the Friday prayers in two major Ahmadiyya mosques in Garhi Shahu and Model Town of Lahore. The absence of any effective police presence and the delayed intervention by them enabled the terrorists to succeed in their gory operation, as planned. According to the final count, based on burial statistics, 86 worshippers died. One hundred and twenty four were injured.

One Christian, who worked at the Ahmadiyya complex in Garhi Shahu, also died in the attack.

This was the single most barbaric attack on the Ahmadiyya community; more people were killed in a single day than in the past 16 years put together.

The dead include Judge (R) Munir Ahmad Sheikh the Amir of the Lahore Ahmadiyya community, Major General (R) Nasir Ahmad, president of the Model Town chapter, Mr. Mahmud Shad, a missionary, Mr. Ejaz Nasrulla, a nephew of Late Sir Muhammad Zafrulla Khan, former President of the International Court of Justice at Den Haag and a number of community officials.

The attacks were timed to be simultaneous. Two or three attackers targeted the Model Town mosque while a larger contingent attacked the Garhi Shahu mosque. The terrorists killed or injured the small number of community guards and stormed the main assembly halls. When inside, the attackers used hand grenades and sprayed bullets indiscriminately at the worshippers. At Garhi Shahu they had plenty of time to expend their ammunition. More casualties occurred when they blew themselves up. It is confirmed by those who survived the massacre in Garhi Shahu that the terrorists faced little resistance from the police during the attack, and had sufficient time to even examine the apparently dead bodies in the main hall and kill those who were still alive. They shouted slogans of Khatme Nabuwwat Zindah bad, (Long live - End of Prophethood). According to the count of shells recovered from the site almost all bullets scored a casualty. According to eye-witnesses some terrorists managed to escape after the carnage.

Eventually the police arrived in numbers and apparently took their time to ensure a safe and smooth intervention. As a result, little timely rescue and evacuation efforts were made, which resulted in the death of many injured due to excessive loss of blood. In its editorial on May 29, 2010, the daily Dawn posed the question: If television crews can reach the scene of an attack before police reinforcement what does that say about the administration’s state of preparedness?

The attack commenced in Garhi Shahu at 13:40, and the police eventually entered the mosque at 16:10. As such the terrorists had two and half hours to finish the job in hand. Rana Sanaullah a provincial minister admitted in a TV program that these attacks were the consequence of negligence of the security personnel.

Two terrorists were apprehended by Ahmadis in the Model Town mosque, stopping them from blowing themselves up. This contained the damage. They were handed over to the police. According to one report, this is the first time in Pakistan that armed suicide bombers have been captured while in action.

According to a press report, three heads of suicide bombers were recovered from the Garhi Shahu mosque.

Some TV news channels reported that Tehrik Taliban Punjab claimed the responsibility of the attacks. The police have disclosed that one of the captured terrorists is a resident of district Rahim Yar Khan in the southern Punjab. According to ANI, a self-proclaimed spokesperson of TTP said on May 30: “On the whole, we do like to encourage the nation for increasing such activities, like targeted killings of qadianis, shias, the political parties that support them, as well as law enforcing agencies, the Pakistan Army and other racist parties.”

A large member of the dead, in their lifetime, had given their preference to be buried in Rabwah, therefore soon after the attack, over 90 graves were dug up in the town’s graveyard. The martyrs were buried after their funeral prayers in groups. Seventy-eight burials have taken place in Rabwah. The program of a joint burial ceremony was abandoned for security concerns.

As a mark of respect for the martyrs market traders and other shops in Rabwah remained closed on May 29. The community, however, did not take to the streets, take out processions or stage a protest in Rabwah or anywhere else. It is not the practice with Ahmadis. Instead, they have turned to God and continue to pray for themselves and the countrymen in general. They were guided by a statement from their supreme leader, the Khalifa tul Masih V:

The Ahmadiyya Muslim Jamaat is a peace loving true Muslim Jamaat. Thus there will be no improper reaction from any Ahmadi. Our salvation lies in our supplication to God Almighty and we believe that He has, and always will, help us.

The head of the Pakistani community, Mirza Khurshid Ahmad echoed the same sentiment in a press conference on May 29.

The BBC quoted Rana Sanaullah, a provincial minister that the terrorists had stayed in Raiwind at a location from where groups make sorties for Tabligh (preaching) to spread the message of Allah; their handlers took them from there to the targeted locations. Raiwind was named as the town where the terrorists stayed for many days.

Hate banners against Ahmadis remain in Lahore, and the authorities take no notice of them. On the day of the attack, these could be seen in Garhi Shahu and the Mall Road, the main shopping mall of Lahore.

This incident has evoked unequivocal condemnation from all sections of the society in Pakistan, including politico–religious parties. International human rights groups condemned the attacks.

United National experts issued a statement that “they were appalled by and strongly condemn today’s’ targeted killings of at least 70 members of the Ahmadiyya Community in Pakistan. There is real risk that similar violence might happen again unless advocacy of religious hatred that constitutes incitement to discrimination, hostility or violence is adequately addressed.” This is something that the federal and provincial governments should have done decades ago.

The UN Secretary General Ban Ki Moon strongly condemned the attacks. He said that for long Ahmadis have been exposed to the risk of violence and discrimination.

A US State Department spokesman told reporters that the attacks were a brutal form of violence against innocent civilians.

The US Commission of International Religious Freedom minced no words: “USCIRF condemns this monstrous act of violence against a peaceful religious community and extends its condolence to the families of the victims. This is just one more example of the results of ongoing intimidation, thuggish threats and violence against the Ahmadi community in Pakistan. The Taliban-associated extremists find cover in the anti-Ahmadi laws in the Constitution.”

European Union diplomatic chief Catherine Ashton said that she was appalled by the attack.

The Head of International Committee of the Red Cross — South Asia said, “The attacks are highly alarming and unacceptable.”

The U.S. Embassy in Pakistan strongly condemned the terrorist attacks at Garhi Shahu and Model Town, Lahore. U.S. Ambassador to Pakistan Anne W. Patterson said, “Cowardly assaults on people at prayer are attacks against people of all faiths. Pakistan has witnessed an increase in ‘provocative statements’ that promote intolerance and are an incitement to extremist violence,” she added. “Attacks by extremists on religious minorities in Pakistan undermine the building of a tolerant, democratic society; we send our condolences to the families, friends, and loved ones of those who lost their lives,” conveyed the press release of the US embassy.

The Asian Human Rights Commission issued a detailed statement on the plight of Ahmadis in Pakistan and the government’s lack of concern towards this issue. The AHRC urged the international community to take notice. ((Immediate Release of AHRC on May 29, 2010)

CNN aired a statement from Human Rights Commission of Pakistan that it had warned the Punjab provincial government about threats to the Ahmadiyya Community Center in Model Town for more than a year.

Ms Farzana Bari of HRCP was forthright in a private TV talk-show that the state of Pakistan itself was primarily responsible for the Lahore tragedy, as the country’s laws and constitutional amendment provided incentive to extremists to undertake violence against Ahmadis.

While addressing a press conference, Ms Hina Jilani, Advocate, a human rights activist, demanded an immediate and independent enquiry as to why adequate security arrangements were not made subsequent to warnings from intelligence agencies. She also demanded effective action against those elements who promote hate against Ahmadis.

On June 3, 2010, the National Assembly, urged by its women members (Sherry Rehman of PPP and others from ANP and MQM), condemned the killing of Ahmadis, in a resolution. The Senate could not muster this courage, for fear of possible ire of hard-line Anti-Ahmadi religious groups, according to a press report.

It should be mentioned that neither the President, the Prime Minister nor the Sharif brothers considered it necessary to visit the Ahmadiyya centre in Lahore, the targeted places of worship or the injured in hospitals. A press release was apparently sufficient to convey their concern. Mr. I.A. Rehman of the HRCP commented in his column in the Dawn of June 3, 2010: “That the higher authorities could not muster the courage to visit the hospital and console the injured points to the roots of discrimination and prejudice against the Ahmadis.”

However, Governor Taseer visited both Ahmadiyya centres, and Mr. Rehman Malik the Interior Minister visited the injured in a hospital.

The role of the Pakistan’s electronic media deserves mention. Most of the news channels covered the story ‘live’ as the mayhem continued for about three hours. However, the religious prejudice of some of the newscasters and anchors was evident throughout.

Almost all reporters at the scene of the attack took care not to refer to the Ahmadis’ congregation as Friday prayers, although the law does not prohibit them doing so.

A TV channel chose to refer to the victims as a ‘religious minority sect’ as opposed to the term Ahmadis.

Mulla Ibtisam Ilahi Zaheer had the audacity to call Ahmadis Wajib ul Qatl (deserving of death). One newscaster told his viewers that the Ahmadi dead will be taken to Chiniot for burial. He was reluctant to say Rabwah, even Chenab Nagar.

The press conference of an Ahmadi leader was attended by reporters from a number of TV channels, but none of them exercised their media freedom or showed the courage to air the program.

A PTV commentator expressed the view that the police intervention was very successful and the arrangements in hospitals were excellent. He was perhaps unaware that in some hospitals mortuaries ran short of space to place the dead bodies, so these could not be unloaded from ambulances and the authorities urged the relatives to take them away for burial. The commentator was also ignorant of the fact that the provincial Secretary of Interior had strongly criticized the performance of the law-enforcing agencies. (The daily Jang; May 29, 2010)

The print media reported the tragedy correctly, including the vernacular dailies. Almost all the Urdu newspapers published at Lahore issued special editions on May 29. The English newspapers reported the event in detail and made positive editorial comments. An op-ed from the Daily Times of June 1 is placed at Annex I to this report. The article analyses the issue of the Second Amendment objectively and proposes a remedy. It is not only readable, it is actionable.

The federal government and human rights groups have confirmed that the provincial government had been informed before hand of terrorist threat to the Ahmadiyya community. The Federal Interior Minister disclosed that the province had been warned of such an eventuality on May 13 and May 26. The Ahmadiyya headquarters had kept the provincial and federal governments regularly informed of the activities and public threats issued by anti-Ahmadiyya clerics, and expressed grave concern about probability of the sort of tragedy that eventually materialised in Lahore.

Ismail Khan, in his column in the Dawn of May 30, 2010 made a penetrating and apt observation: Dozens of police men armed with semi-automatic weapons and guns were seen rushed to the scenes of the blood bath. They were seen huddled together either behind a wall or some other cover, without firing a single bullet. … And then to cap it all the celebratory gunfire by the Lahore police, which has now become their hall mark, every time they finish their job. What was there to celebrate? The death of seventy-nine people???

Many people pointed out once again that the Lahore tragedy has its roots in the way the state of Pakistan discriminates against Ahmadis. The Asian Human Rights Commission, Amnesty International Pakistan, the UN experts and numerous column-writers in Pakistan have directly or indirectly conveyed that the legal sanction provided to discrimination against Ahmadis is the cause of the hatred that has led to this massacre, and there is a serious risk of the Lahore tragedy being repeated. Khalifatul Masih V, Head of the Ahmadiyya Jamaat summed this up in his statement:

The situation in Pakistan is extremely grave. For decades Ahmadi Muslims have not been able to live in peace, in fact they live their lives in constant danger. In 1974 Ahmadi Muslims were declared non-Muslim by the Government of Pakistan and then ten years later the infamous Ordinance XX was adopted which criminalized all forms of Ahmadi worship and the practice of its faith. These laws effectively legitimized the exclusion and persecution of our Jamaat in Pakistan. Ever since, extremists have taken advantage and targeted Ahmadis….

The Lahore tragedy produced numerous incidents that will go down in history regarding Ahmadis’ faith in God, spirit of sacrifice, resignation to Allah’s will, community service in a crisis situation, courage etc. Some of these were mentioned by the Khalifa-tul-Masih V in his Friday sermon on June 4.

The Khalifa-tul-Masih V, in his speech took a lenient view of the young terrorists who were misled to act like robots, and he called their sponsors and handlers the main culprits. He urged government leaders to undo the constitutional and legal provisions against Ahmadis. He was of the view that the Chief Justice should have taken suo motu notice of the massacre (to pinpoint the source of the malady and take remedial action).

This report will not be complete without mentioning:

o | One martyred youth was the only son of his parents.
o | A couple had two sons; both died in the attack.
o | The tragedy created a number of young widows and orphans.
o | A dying Ahmadi, asked those present to recite Drud (blessings on the Holy Prophet Muhammad PBUH).
o | The professionalism, thoroughness and ferocity of the terrorist action at Garhi Shahu mosque reminds one of a similar attack in Bombay in November 2008.

Two days after the Lahore incident, a religious fanatic Abid Butt in District Narowal jumped into the courtyard of an Ahmadi and stabbed him to death. He stated that a mulla had told him that to kill an Ahmadi was an act of great religious merit.

Five days thereafter, the people of Rabwah caught a man red-handed who was carrying a great deal of arms, ammunition and hand grenades in the town. They placed him in the custody of the police.

Narowal; May 31, 2010: Following the Lahore attacks on Friday, another Ahmadi, Mr. Nematullah of Mandi Ahmad Abad, District Narowal was killed by a religious fanatic. Mr. Nematullah was sleeping in the courtyard of his house. In a pre-dawn attack a bigot named Abid Butt jumped inside the house and stabbed him. Mr. Nematullah’s son Mr. Mansoor aged 24 came out upon hearing the noise. He tried to rescue his father but the assassin also attacked him and inflicted critical wounds. He was shifted to Mayo Hospital, Lahore.

Three Ahmadi families live in the village. After hearing recently in a sermon that Ahmadis were ‘Wajib ul Qatl’ (deserving of death) the assailant was openly saying that he would murder Ahmadis. The term ‘Wajib ul Qatl’ is being used increasingly and openly in Pakistan with regard to Ahmadis. The authorities take little notice of that.

After the Lahore massacre on Friday the assailant said openly that he would personally make sure that no Ahmadi was left alive in his village. He belongs to the Tahaffuz Khatme Nabuwwat faction. He has been arrested.

Mr. Nematullah was 56 years old and owned a garments shop. He is survived by his wife, three sons and three daughters.

The incident again shows that Ahmadis are at constant risk in Pakistan. The present mix of terrorism and sectarian extremism poses a great threat to the people, and if unchecked, could cause irreparable damage to the fabric of society.

Karachi; May 19, 2010: Mr. Hafeez Ahmad Shakir was murdered by two unknown motorcyclists while he was returning home after closing his pharmacy at 12:30 a.m. They overtook him from behind, stopped him and shot him in his temple. He was 48 years old.

Mr. Shakir was a practicing Ahmadi. He had no personal vendetta with anyone. He has been residing in Karachi since 1980.

He is survived by his widow, two daughters and a son.

Ahmadiyya central office in Rabwah wrote another letter to the higher authorities requesting them to stop such violence against the Ahmadiyya community and provide protection to vulnerable Ahmadis. The authorities were asked to stop the provocative and incendiary speeches of mullas against Ahmadis, as these lead to the murder of Ahmadis for their faith. Apparently no action has been taken by the authorities to-date.

Bagh and elsewhere, Azad Kashmir (AJK): Numerous states all over the world pursue objectionable policies and use fascist means to perpetuate themselves, but rarely do they own up and uphold such actions in public. Not so in Azad Kashmir. Kashmiri mullas and politicians have apparently forgotten that they are a part of the world community and will be held accountable for what they say, and for what they do. An event in Bagh that was widely reported in the local press and the Pakistani national Urdu newspapers is indicative of the nature and level of the depravity of civic and political life in that territory.

An End of Prophethood conference was scheduled in Bagh (AJK) by the Major Ayub Memorial Committee on April 29, 2010. The AJK prime minister, the president, ministers etc were invited to attend. Col(R) Abdul Qayyum, the Committee’s president told the daily Ausaf, “We shall put an end to the evil of Ahmadiyyat in Azad Kashmir” (The daily Ausaf, Islamabad; April 27, 2010).

The conference was attended by Raja Farooq Haider Khan, the Prime Minister of AJK (he was invited as a special guest), Pir Atiq ur Rehman the AJK Minister of Auqaf (Religious endowments), a few ministers, a number of political leaders and a host of mullas from religious parties who indulge in political activities.

At this conference, the Prime Minister was presented a report by clerics, “who gave it special attention and passed it to the Minister of Auqaf”, according to the press report. This conference passed a number of resolutions, most of which would put a self-respecting educated person to shame; these are produced below from a press report:

o | The apostasy centers of Qadianis that resemble mosques should be demolished forthwith.
o | Qadianis should be forbidden from entering Azad Kashmir.
o | Qadianis should be made to register themselves at police stations in Azad Kashmir.
o | Qadianis in government service should be listed; the list should be promulgated and Qadianis in key posts, especially those in the education department, should be removed.
o | Qadiani newspaper the daily Alfazl, their TV channel MTA and other literature should be forbidden in Azad Kashmir.
o | Marriages between Muslims and Qadianis should be declared null and void.
o | Qadianis in Azad Kashmir should be registered as Non-Muslims and should have a clear identification (Aledah shanakht banai jai).
o | A text book on Khatme Nabuwwat should be made a part of syllabus in public and private schools, etc. etc.
Special Edition of Sadai Chanar, May 3, 2010 and the daily Ausaf, Islamabad; April 30, 2010

The prime minister’s response to the above absurdities was highly encouraging to the clerics – even beyond their expectations: Excerpts:

o | Qadiani growth in the territory is totally unacceptable.
o | It is essential to put a stop to the evil of Qadianiat.
o | I promise to actively pursue and legislate anti-Qadiani measures (on demands put forward by the Tehrik Khatme Nabuwwat).
o | As it is essential that there should be a distinct difference between Muslims and non-Muslims, I will ensure clear distinction of identity between Muslims and Qadianis. They will not be allowed to follow Islamic practices (Sha‘aire Islam). The issue will be resolved soon in the Assembly forum, so that the non-believers in Khatme Nabuwwat stand distinct.
o | We shall give all the rights due to the non-Muslim.
o | Qadianis enjoy the support of Jews and Christian; they are being promoted to stab the Muslims in their chests (seenon mein khanjar ghonpne…). It is a religious duty to confront this evil.
o | The Anti-Christ (Dajjal) is still to appear; and he will also be one among the Qadianis.
(The Special Edition of daily Sada-i-Chanar; May 3, 2010 and the daily Jinnah, Islamabad April 30, 2010)

Unbelievable but true. The mulla and the press reacted joyfully, and reported that the Khatme Nabuwwat activists and lovers of the Prophet were most encouraged by the bold statement of the prime minister. For the first time ever, a prime minister took a clear and unequivocal stand against Ahmadiyyat; this has enabled the Muslims and Kashmiri people raise their heads in pride and they feel infused with religious ecstasy. The daily Sada-i-Channar; May 3, 2010

Pir Atiq ur Rahman the Minister of Auqaf, a mulla well-versed in the mundane world of politics, echoed the same views. Excerpts:

o | Qadianis are busy in spreading their mischief in Azad Kashmir. It calls for their speedy extermination. The daily Jinnah, Islamabad April 30, 2010
o | Khatme Nabuwwat is the principal dogma of the Muslim Ummah. We shall safeguard it at all costs. Prime Minister, this issue needs legislation. Allah wishes this historical accomplishment from you. We all have to support the prime minister in this, through unity and joint action. The daily Khabrain; April 30, 2010

Extremist elements availed the opportunity to talk of blood, death and destruction. The print media displayed it in bold headlines; for instance:

o | We shall spill the last drop of blood to safeguard the end of prophethood – Maulana Maqsood
o | Stop the conspiracies against me. I am willing to be shot to uphold the constitution. – Farooq Haider (PM, AJK)
“I am grateful to Rashid Tarabi, Khalid Ibrahim etc. members of the Assembly, in the constitutional battle. Our friends in Peoples Party should remember that if they join a conspiracy, their blot will never be washed off”, said the prime minister. The daily Khabrain, Islamabad, April 30, 2010

Another such conference is now programmed in Kotli on June 6. The theme, of course, is none other than the Honour of the Prophet and the End of Prophethood, although the sectarian organisers have deliberately opted to give it the title of the Labbaik, Ya Rasul ullah Conference (Present sir, O Prophet of God).

According to press reports the real issue disturbing the prime minister’s peace is his shaky political position and the unrest raking the AJK higher judiciary, in which he pushed a judicial reference based on blasphemy. Like his predecessors, he has turned to the mulla for political support in the name of ‘end of prophethood’ and blasphemy. He seems to convey: You touch me, and I shall deliver the whole territory to flames with the mulla on my back. He conveniently forgets that such tactics could never save his predecessors. He calls himself a revolutionary (Inqlabi), but this is not the decade for a fascist revolution from a pseudo-mulla.

Rabwah; May 31, 2010: This has happened before, and it has happened again, but is still no less unacceptable – the auction of land by the government in Rabwah. Earlier in January this year and in 2005, the authorities auctioned land in Rabwah to those buyers only who certified that they believed in the Khatme Nabuwwat, and undertook that they would never resell it ever to Ahmadis. This time the circumstances are different and more dishonourable for the authorities.

According to press reports, the government decided to sell a few acres of land in the vicinity of Rabwah this month through a public auction. May 11, 2010 was given as the auction date. Mullas in Chiniot and the resident mullas of ‘Chenab Nagar’ were quick to notice an opportunity for mischief in the given scheme of auction. They noticed that Ahmadis would be able to compete and bid for the plots, like any body else at the occasion. This was unacceptable to them. They decided to protest in public, regardless of the weakness of their objections. They had the print media on their side.

The second-rate clerics of this area, who otherwise do not get a mention in the national press, planned a campaign of uninterrupted propaganda and a stream of threats through the print and electronic media, and implemented it. The press provided space; for example:

Plan to eject Muslims from Chenab Nagar, the auction of provincial land should be stopped – (mulla) Allah Yar
The daily Aman, May 1, 2010
The state land in Chenab Nagar should be recovered from Qadianis – Ulama
If the government fails in undoing the possession of state land, we shall make a strong protest on May 10. Threaten the Ulama
The daily Ausaf; May 5, 2010
etc, etc.

This propaganda was a master stroke in disinformation, pressure and prejudice. It worked, and the sympathetic authorities who are quick to shudder in the pants were quick to help on the grounds of perceived threat to law and order.

The DCO Chiniot wrote a letter to the Commissioner in Faisalabad on May 10, 2010 that in view of intelligence reports, the proposed auction of state land may culminate in a complicated law and order situation. He unabashedly wrote the argument that:

the Qadianis being rich will buy the land, and Muslim occupants who are at present in occupation of the land will be ousted. This will result in the strengthening of Qadianis in Chenab Nagar (Rabwah).

The DCO deliberately failed to mention that the Muslim occupants were in illegal occupation. He also seems to have given himself the role of weakening the Qadianis in Rabwah. He also readily forgets that his worthy predecessors in the Civil Service used to adroitly handle complicated law and order situations and find ways to deliver justice and fair administration. The DCO concluded his letter by suggesting:

In the attendant circumstances you are requested to take up the issue with the decision making authority besides considering issuance of injunction for the maintenance of status quo in the meanwhile.

And sure enough, the planned auction was cancelled. It seems that the decision had already been taken, as the daily Waqt, Lahore published the story on May 10, 2010 with the headline: Auction of 20 Kanals of land in Chenab Nagar is cancelled. The story conveyed a message of thanks by the ‘Muslims’ to the government and named the ulama of the Khatme Nabuwwat Committee in a long list, who welcomed the government move. An overjoyed mulla, Abdul Latif Khalid Cheema wrote a column in the daily Aman of May 13, 2010, and gave it the befitting title: The latest success of ulama of Khatme Nabuwwat in Chenab Nagar – Yes, keep pushing. However, there was more to come – another gesture of surrender of the Punjab Government to the extremist mulla.

The Government of the Punjab, through its Housing and Town Planning Department Jhang issue a notice of General Auction (Neelam Aam), although it was not ‘general’, that 66 Kanals of state land, to be divided into 125 residential and commercial plots, is offered for sale through auction on May 26, 2010, otherwise on June 1, 2010, at Town Hall Municipal Company (sic) Chenab Nagar. The Special Note added at the bottom of the Notice mentioned that 1) Ahmadis are not eligible to take part in the auction, 2) Every participant in the auction will have to sign a certificate of unqualified belief in the End of Prophethood, and 3) that the buyer is not an Ahmadi/Mirzai/Lahori, 4) the successful bidder is not allowed to transfer the plot to an Ahmadi etc as otherwise the plot, the security deposit and any building material on the plot will be confiscated (Ba haq sarkar zabat kar li jaigi).

Kotli, Azad Kashmir; April 2010: Mr. Amir Wajahat Daud was married, and his family held a wedding reception at the occasion on April 11, 2010. They invited their Ahmadi and non-Ahmadis friends, relatives, associates to the reception. The reception proceedings were happy, blissful and normal; however the mulla, a vernacular daily, a fanatic minister and some aggressive bigots unfortunately defiled the occasion.

Two days after the reception, the daily Kashmir Express, published from Mirpur and Muzaffarabad, covered this wedding reception (Da‘wat Walima) in three stories in its issue of April 13, 2010. In the first one, the paper quoted its District Reporter that the wedding reception was held at the Custodian Rest House by an Ahmadi family, and the opening part of the program was a recitation of the Holy Quran and a prayer. According to the reporter the participants were astonished at this (dang reh gai). The report named most of the notable non-Ahmadi invitees who were present at the occasion.

The second story filed by the same reporter carried the headline: Great provocation in Kotli over recitation of the Holy Quran in the wedding reception of Qadiani. The reporter conveyed that the Muslim population were greatly agitated over the participation of some Muslims in the reception and condemned the shameful act of the recitation (sharamnak harkat ki shadeed muzammat ki). This report reiterated that Ahmadis were ‘non-Muslims, apostates, and leave alone recitation, they were forbidden even to touch the holy book.’ The report conveyed that a true Muslim would never dishonor himself by participation in Qadianis’ social functions. It reported that ‘soon a major drive would be launched in Kotli and its suburbs to crush the evil of Qadianiat.’ Another story in three-columns on the same day quoted a mulla Zafar Iqbal Rathor of the Tehrik Khatme Nabuwwat: “Qadianis should remain within their confines; we shall not tolerate their use of Islamic practices. The so-called Muslims who interact socially with Qadianis and participate in their weddings etc will be held accountable on the Day of Reckoning”. The daily reported his entire outburst. This story named the reporter as Shaukat Qamar; he later claimed great credit for his professional work on this occasion.

The mullas and these pressmen seem to have assessed that this was a great opportunity to agitate the public mind on a sectarian issue and promote sales of the paper. They went into high gear and devised a plan, perhaps the first of its kind in the history of Pakistani press. They prepared and published an Appeal (23 cm x 8 cm) over this incident and addressed it to the highest judicial, political, administrative and police authorities. A translation of it is given below:

Appeal
The Chief Justice Azad Kashmir Supreme Court
The Prime Minister Azad Government of the State of Jammu and Kashmir
The Chief Secretary, Azad Kashmir
The Inspector General Police, Azad Kashmir
An open violation was undertaken of the Pakistan Penal Code 298 B and C by regular recitation of the Holy Quran followed by prayer in the Walima reception of the Qadianis in Custodian Rest House Kotli on April 11, 2010. Take Suo Motu and legal action on this so that the peace of Kotli is not disturbed. Also, the Ulama are requested to issue a fatwa (edict) against Muslims who participated in the Qadiani’s wedding feast.
The names of individuals who participated in the wedding reception of Qadianis are: (Here 29 individuals that include a judge, a former chairman city council, ex-secretary and a president of the Bar, advocates, political figures, officials, doctors, professors and businessmen, are named as participants.)
From: Lovers of the Holy Prophet, District Kotli

Copy of the Appeal, along with translation in English is placed at Annex II.

The scheming mullas and journalists did their homework assiduously. Simultaneously they contacted mulla Atiq ur Rehman, the AJK Minister of Auqaf and obtained a rabid statement from him on the issue, and had it published in the same daily (April 14) under a three column headline: ‘The evil of Qadianiat is a poisonous cobra; it is essential to crush its head”, declared this political cleric. The tabloid summed up Pir Atiq’s statement in the following three headlines:

Qadianis are non-Muslims constitutionally; the practice of Islamic rites (sha‘air) in their functions, even if it is Walima, is forbidden (Haram)
A Muslim who promotes social relations with Qadianis commits a great wrong. Such people need to restate their confessional vow (Tajdeed iman)
A Muslim who supports a Qadiani in any manner or helps them in any way whatsoever will be deemed outside the pale of Islam.
Telephonic talk with Kashmir Express

The above are the public views of a man of religion and politics. The view, that it is the mulla who has done the greatest harm to Islam, is not baseless. And this mulla invites the Indian Kashmiris to opt for the Kashmir of his vision!

The next day this tabloid reported that its issue containing the anti-Ahmadiyya story sold out. Thousands of its photocopies were distributed. According to the readers, the Kashmir Express ably performed the duty of service to the religion of Muhammad…. They congratulated the paper on the phone from all over the country for publishing this story with Jihadi zeal…. Qadianis are the enemies of Islam and Pakistan is threatened more by Qadianism than any aggressive foreign power…. according to this paper. With friends like these, Pakistan needs no enemies.

Two days later the daily Nawa-i-Waqt, Rawalpindi, a far-right daily, published in detail a statement of Atiq ur Rahman, the AJK Minister of Auqaf. Excerpt:

The government of Azad Kashmir hereby warns Qadianis to respect the law and curtail their activities, as there is great risk of provocation among the public against their irresponsible behavior. People are frequently airing the view that if the government does not discipline Qadianis and stop them from preaching Qadianism, they will themselves take the necessary action to crush the head of this poisonous snake. In order to keep the sensitive territory of Azad Kashmir free from disunity, disorder and chaos we warn Qadianis to refrain from their activities.

In 1953, provincial ministers did not make such statements, but also did not stop the clerics from doing so; eventually this led to serious riots that resulted in the fall of the provincial government in Lahore and the central government at Karachi, and resulted in the promulgation of the first ever Martial Law in the country. “The way down to hell is easy. The gates of black Dis stand open night and day. But to restore one’s steps and escape to the upper air – that is toil, that is labor.” Virgil in Aeneid VI

Chichawatni; May 16, 2010: The daily Nawa-i-Waqt of May 16, 2010 published a story regarding a conference planned by the Ahmadis of Chak 11-6. The newspaper called it a meeting for preaching and apostatizing. The Majlis Khatme Nabuwwat and Majlis Ahrar-e-Islam took notice of the conference and told the police about the gravity of the situation.

The police did what the mullas wanted, and forbade Ahmadis from peaceful assembly.

Last month Majlis Ahrar Islam held a conference in the name of safeguarding the End of Prophethood, in Chichawatni and invited those to speak there who are otherwise ‘banned’ for their terrorist and sectarian activities. A prominent speaker was mulla Muhammad Ahmad Ludhianwi, who is the leader of the banned SSP that later became the Jamaat Da’wa; he now heads the Ahle Sunnat wal Jamaat. Most of the other ulama who spoke in the conference are routinely placed on the list of clerics forbidden to enter various districts at the occasion of Muharram. However, in the fair name of Khatme Nabuwwat, these clerics vented their rage and hatred freely against Ahmadis. It is not too far-fetched to assume that amongst these there are those who plan, hire and handle murderers who kill Ahmadis for their faith.

The same authorities allowed the extremely provocative conference of mullas in Chichawatni during April, but now they stopped Ahmadis to hold a peaceful community meeting. Where is the ‘equal treatment’ claimed for the minorities by state functionaries at international forums?

The daily Nawa-i-Waqt Lahore of May 18, 2010 published a highly provocative and slanderous statement of mulla Faqir Muhammad of Faisalabad. Its translation is placed here for record:

Strong action should be taken against claimants of false prophethood
The Holy Prophet (PBUH) is the last prophet and one who denies that should be put to death; Maulvi Faqir Muhammad
Faisalabad (Special correspondent): Maulvi Faqir Muhammad, secretary information of Aalmi Majlis Tahaffuz said that the business of the fake prophethood of Mirza Ghulam Ahmad Qadiani should be closed down in the whole country including Chenab Nagar. Non-Muslim Qadianis, Ahmadis and Mirzais should be expelled from Pakistan. The punishment of blasphemy is death in Pakistan; the followers of the fake prophet could be punished under the blasphemy law. He said that Pakistan was procured in the name of Islam. The Holy Prophet (PBUH) said that he was the last prophet of Almighty Allah and there will be no prophet after him; the punishment of one who denies it, is death.

The authorities took no notice. However, ten days later a group of terrorists implemented the edict of this mulla — in Lahore.

Mandi Ahmadabad; May 2010: Sectarian extremists in district Okara have moved in an organized and planned manner to spread their message of hate and violence in the district. They belong to the Khatme Nabuwwat group, and have targeted Mandi Ahmadabad with some success. Their potential for harm is considerable.

Approximately five months ago, Khatme Nabuwwat activists of Okara visited Ahmadabad and set up a branch there. They organized and instructed the locals on how to spread hate and undertake violence. Soon, a campaign of social boycott of Ahmadis was underway in Ahmadabad.

The local extremists moved fast and distributed hate literature, leaflets, posters, stickers etc. School children were provided with stickers conveying that 1) Ahmadis are infidels , apostates, 2) They are enemies of the Holy Prophet (PBUH), so they ought to be boycotted, 3) Have no business dealing with them, and do not buy Ahmadiyya products, etc.

Anwar Ahmad, an Ahmadi sent his son to a medical store to buy medicines; the owner sent the boy back with a chit, “We do not sell medicines to Mirzais.”

Some days later, an Ahmadi elder went in the morning to open his son’s shop, Chaudhry Shopping Centre, but when he touched the lock, he was jolted by an electric shock. Some miscreant had connected the metallic door to a live electric wire.

A fortnight later, Mr. Ejaz Ahmad, an Ahmadi found that the metallic shutters of his shop had been electrically short-circuited by someone at night. He opened the shutter, during a power outage, so luck saved him. Later, when the electricity was restored, his lights remained off. On investigation, he discovered that the electric cable had been rewired to kill. Ejaz was lucky to escape this murder attempt.

The police were informed, but they shrugged their shoulders and advised that Ahmadis should attend to their security themselves.

The incident of murder of three Ahmadis in Faisalabad has encouraged these criminals, and there is credible evidence that there is talk of an identical attempt in Ahmadabad.

Ahmadis in the town are worried, and have turned to prayers.

Panjab University, Lahore: Professor Burhan Zamir who is required to teach mathematics to MSc. Physics classes in University of Panjab, has undertaken to teach them sectarian extremism, it is learnt from reliable sources.

Following the death of an Islamic scholar, Professor Zamir availed that occasion to raise the issue of Ahmadiyyat in his class, and used highly abusive language against the founder of the Ahmadiyyat Jamaat. In the last 15 minutes of his period with the class, he asked a student to recite a verse from the Holy Quran; thereafter he called Ahmadiyyat the greatest evil not only in Pakistan, but the entire world. His anti-Ahmadiyya utterances and diatribes were more like those from a religious bigot than a professor of mathematics. He accused Ahmadis falsely of blasphemy, forced conversions, financial exploitation etc. He eulogized the services of the recently expired scholar to the cause of the End of Prophethood. “Today I dedicate myself to that cause”, he offered and urged, “from now onward I shall turn to this issue every day; and I hope you will support me in this.”

He declared that all forms of social interaction with Qadianis is haram (forbidden in Sharia), and to murder them is an act of religious merit (Ba‘ise sawab).

Professor Burhan Zamir has found an easy way to earn his hefty pay cheque. Teaching hatred and prejudice requires less effort than to teach differential calculus, and he is assured of earning a place in the garden of bliss in the Hereafter. One only hopes that other lecturers do not follow his example, as then the Panjab University will turn into a Madrassah.

Pir Mahal, District Toba Tek Singh; May 2010: Pir Mahal has been mentioned many times in our reports but the authorities are apparently insensitive to the human rights of Ahmadis who are constantly under pressure. Their community graveyard was attacked, graves were desecrated, a periphery wall was demolished, equipment and property was burnt at the site etc. Subsequently they were prohibited from burying their dead in their own graveyard. Opponents of Ahmadiyyat enjoy freedom of action. They have now announced a conference in the name of safeguarding the honour of the Prophet (PBUH). Previously, conferences were held to put pressure on authorities and harass local Ahmadis; these proved quite successful. Still another conference has been programmed for May 23, 2010 to further raise the communal temperature in the area. Ahmadiyya central office took notice of this delicate situation and wrote a letter to the authorities requesting them to ban all such anti-Ahmadiyya, hate-provoking conferences as these ultimately result in crimes against Ahmadis.

The daily Pakistan of May 20, 2010 published a story according to which Anjuman Talabah Islam (student wing of JUP) is planning to launch an anti-Ahmadiyya campaign in AJK. Pir Atiq-ur-Rahman, the Minister of Auqaf has taken upon himself the ‘Jihad’ of spreading anti-Ahmadiyya hatred through Khatm-e-Nabuwwat conferences and support to sectarian elements. He is commonly mentioned in our monthly dispatches.

Here is a translation of what was reported by the daily Pakistan:

Mounting negative activities of Qadianis in Kashmir are at climax
Anjuman Talabah Islam has launched a Khatme Nabuwwat public relations campaign from Karachi to Kashmir
Mirpur (Bureau Report): Mounting negative activities of Qadianis in Azad Kashmir. The Anjuman Talabah Islam has launched a major Khatme Nabuwwat public relations campaign from Karachi to Kashmir. The central president of ATI and chairman of the Joint Pakistan Front, Syed Jawad-ul-Hasan Kazmi has arrived Kashmir on an exigent tour. (In view of) concerns over increasing activities of Qadianis, the coordination of Labaik Ya Rasul Allah (present O, Prophet [PBUH]) conference in Goi during the tour of the central president of ATI and chairman of the Joint Pakistan Front, Syed Jawadul Hasan Kazmi, the ATI would make important demands to the Government so as to prevent an epidemic like Qadianiat. According to the available details they resolved to expose the fitna (mischief) of Qadianiat and groups supporting Qadianis. After the announcement of Labaik Ya Rasul Allah conference in Goi, the ATI Jammu Kashmir is determined to launch a Khatme Nabuwwat public relation campaign for the successful coordination of holding the conference, and then to follow up all its aims and objects to uproot the poisonous plant of Qadianiat. The Nazim ATI Jammu Kashmir, Mr. Nisar Nakshbandi stated that the ATI Jammu Kashmir will take strong steps against the Qadiani fitna, and make powerful demands on the government; and the ATI groups from all over Kashmir will participate in Labaik Ya Rasul Allah conference in Goi, thus conveying a signal of death to all Qadianis and those who support them.

Obviously Kazmi has come all the way to Kashmir at the invitation of the president of JUP in AJK, Pir Atiqur Rahman, who now is a minister in the AJK government.

It is now 11 days that this clear message of sectarian deaths was published in press. What action has been taken by political, administrative and police authorities against these agents-provocateurs?

Strasbourg; May 20, 2010: The following are excerpts from an AFP report released on May 20, 2010 to the media:

Pakistan blasphemy laws used to justify ‘murder’: EU parliament
STRASBOURG(AFP) — The EU parliament on Thursday called on Pakistan to guarantee minority rights, claiming that its blasphemy laws could be used to murder members of political, racial and religious minorities.
In a resolution adopted in Strasbourg, the assembled Euro MPs expressed “deep concern” at the Pakistani blasphemy laws, calling for a ‘thoroughgoing review’ of the legislation which is ‘open to misuse.’
The law can carry the death sentence and are ‘often used to justify censorship, criminalization, persecution and, in certain cases, the murder of members of political, racial and religious minorities.” The parliament said in a strongly-worded statement.
The texts in question ‘are misused by extremist groups and those wishing to settle personal scores,’ the EU deputies said.
They had also ‘led to an increase of violence against members of religious minorities, particularly Ahmadis, but also Christians, Hindus, Sikhs, Shiites, Buddhists, Parsis, Bahais and critical citizens who dare to raise their voice against injustice,” they added.
The parliament did recognize recent ‘measures taken in the interest of religious minorities’.
However such initiatives cannot mask the reports and surveys by independent agencies which ‘reveal that minorities in Pakistan are deprived of basic civil liberties and equal opportunities in jobs, education and political representation’ the parliament underlined.
The resolution also criticized the practice of including religious details on citizens’ passports, a practice which the MEPs argued could lead to ‘discriminatory practices’.
The report said there was particular discrimination against the Ahmadiyya community which Pakistan considers non-Muslim as adherent do not believe Muhammad was the last prophet.

The EU warning was more like a scriptural prophecy; it came true a week later in the form of massacre of Ahmadis in Lahore. But what they could foresee in Strasbourg, the government of Punjab could not in Lahore.

Chak Sikandar; May 2010: Chak Sikandar has been a hot bed for Ahmadis for decades now. There were anti-Ahmadiyya riots in this village in 1989; these resulted in great harm to Ahmadis of this village. A mulla was murdered in this village in September 2003, and the opponents wrongfully accused the Ahmadis for it. Three Ahmadis of Chak Sikandar, District Gujrat, innocent of the alleged crime, have been sentenced to death in this case despite the fact that the police found the Ahmadis innocent. The prosecution witnesses were proved false in the court. However, the three accused are now in the seventh year of their imprisonment. A hearing of their appeal by the High Court is still pending.

The communal temperature is rising again in this area. The village mulla is indulging in provocation against Ahmadis. He incites the locals against Ahmadis, urges them to boycott Ahmadis and teaches them to kill Ahmadis. He instigates his followers to wage violent Jihad against Ahmadis. Stickers are pasted on the doors of all non-Ahmadi homes that, “The friend of Qadiani is a traitor to Islam.” Some miscreants fire in the air to harass Ahmadis.

Authorities have been informed of the situation, but they seem unwilling or unable to respond. Instead, they cooperate with religious bigots to implement unfair anti-Ahmadiyya laws.

Layyah; May 2010: The five Ahmadis, including four school-going children, who have been acquitted by the court, are still unable to lead a normal life. There is mounting hostility against them. Although acquitted, they are unable to return to their homes for security reasons. According to reliable information, extremists have held meetings and urged common Muslims to boycott all the Ahmadis of the area. They have indicated their intentions to locate the acquitted Ahmadis and kill them. They exhort, “The courts and the government are allies of USA. Ahmadis are agents of Jews. Lovers of Muhammad! sacrifice your lives, Muhammad (PBUH) is waiting for you.” There is a huge banner hung in the main roundabout of the city; “Stop the onslaught of Qadianis, otherwise we will confront them ourselves.” They are also collecting funds from the public for anti-Ahmadiyya activities. According to a report they are demanding Rs. 2000 from every household, stating, “We need to prepare our combatants (janbaz) as the honour of the Prophet (PBUH) is at stake due to Mirzais.”

All this goes on in broad daylight – as if with official permission, or, at least, approval.

Kharian; May 21, 2010: Mullas led a procession against the publication of blasphemous caricatures on May 21, 2010. They enforced closure of all the shops in the city. They availed this occasion to raise slogans against the Ahmadiyya community.

There are some shops in the bazaar that belong to Ahmadis. Mr. Mushtaq Ahmad, an Ahmadi owns a shop, OK TV in the basement of the market. He also closed his shop. However, a man came to him and dragged him to the basement of the market, where others awaited him. They asked him if he was an Ahmadi. They told him to abuse “the Mirza” (founder of the Ahmadiyya community) if he was not a Mirzai. He replied that he had never abused anybody. At this they started beating him. Fortunately he was not severely injured. Some of the neighboring shopkeepers came over and rescued him.

Outside, the protest crowd converted into a conference, and local and external mullas made provocative speeches against the Ahmadiyya community and instigated the locals against them. A visiting mulla Qazi Amir Hussain remarked that the Qadianis were enjoying their protection in Kharian, otherwise his men would smash Qadianis and their mosques to pieces.

Hong Kong: Asian Human Rights Commission issued a sharp statement urging the GOP to clean up all the disgraceful regulations after the passage of the Eighteenth Amendment to the Constitution. It pointedly referred to the continuation of deprivation of the right to vote to Ahmadis and called the matter ‘very alarming’. The text of the statement from the Internet is reproduced below:

FOR IMMEDIATE RELESE
AHRC-STM-079-2010
May 20, 2010

A Statement by the Asian Human Rights Commission

PAKISTAN: The government of Pakistan should abolish its self-contradictory franchise system after the passage of the Eighteen Amendment in the constitution.

The Asian Human Rights Commission (AHRC) has strongly and repeatedly drawn the attention of the government of Pakistan to its self-contradicting franchise system which denies the Ahmadis, a Muslim minority sect, the fundamental right to vote. Pakistan takes great pride in claiming to be a democracy. But so far it has failed to ensure that all its subjects are awarded their basic civic rights without any discrimination regarding faith, belief or ethnic origin.

It was expected that the Eighteen Amendment in the constitution of Pakistan, which was unanimously passed by the parliament, would provide a great opportunity for the government of Pakistan. They could clean up all the disgraceful regulations included in the constitution of Pakistan and revive the 1973 Pakistan constitution to its pristine and pure form.

As reported earlier, even before the last general elections in the country, the Election Commission of Pakistan issued instructions to maintain a separate electorate list system entitled ‘Preparation of separate list of draft electoral rolls for Ahmadis/Qadianis.’ This was a follow-up on the Eighth Amendment of the 1973 constitution enacted in 1985 by the military dictator, General Zia-ul-Haq. Through his infamous Ordinance XX he intentionally deprived the Ahmadis of all their freedoms and civic rights. The tragedy is that a special, separate form to register as a voter was introduced. Every applicant had to sign a certificate of faith and deny the veracity of the Holy Founder of the Ahmadiyya Muslim Community. Of course, no Ahmadi would ever agree to do such a thing and therefore, they were de-facto denied their right to vote.

This is a matter that is very alarming. The government and the Election Commission of Pakistan have totally turned a blind eye to this gross defect in their electoral system. They did not grasp the significance that under the constitution of Pakistan every citizen has the right to vote irrespective of their race, religion, creed or belief. Moreover, Article 25 of the International Covenant on Civil and Political Rights states that every citizen shall have the right and opportunity to vote and be elected. Similarly Articles 19 and 21 of the Universal Declaration of Human Rights guaranteed the right to vote to every citizen. This is one of the most basic fundamental rights which must be guaranteed to every citizen and without which a state cannot call itself a democracy.

Since the adoption of the Eighteen Amendment, the media of Pakistan has opened its channels to extremist and fundamentalist mullahs, the Muslim clerics. Even though they are spilling venom against the Ahmadis, it has resulted in the deterioration of the persecution of the Ahmadis in various cities and towns of Pakistan.

Most recently innocent members of the Ahmadiyya Muslim Community in Pakistan were brutally murdered in cold blood in Faisalabad, Punjab Province, and elsewhere in Pakistan.

At present the fundamentalist mullahs are meeting in Pakistan to create a forum to ensure the government of Pakistan retains all the clauses, rules and regulations which target Ahmadis and cripples them religiously, economically and educationally.

The Asian Human Rights Commission once again strongly draws the attention of the authorities in Pakistan to respect democracy in its true spirit and fulfill the fundamental basic rights of its citizens. Particularly the rights of Ahmadis in Pakistan who have been denied every right of freedom and dignity assured by International Conventions and Practices.
*****
About AHRC: The Asian Human Rights Commission is a regional non-governmental organization monitoring and lobbying human rights issues in Asia. The Hong Kong-based group was founded in 1984.

Lahore; May 2010: For some time the situation in Lahore has remained tense. This was true, even before the massacre in Lahore on May 28. Mullas enjoy complete freedom to incite sectarian hatred against Ahmadis. This was manifest this month in the Mustafa Abad area particularly. Hateful leaflets are often distributed in this neighborhood. In fact most of these folders and leaflets are produced here. Shopkeepers display stickers: Qadianis may not approach here for shopping, and be gone. Recently there was no town water available in the local Ahmadiyya mosque. The staff arrived to look at the problem, but was made to return by protestors who told them to go back or be prepared for police action. They went back, and the mosque remained without water.

Anti-Ahmadiyya banners remained in place at various locations in Lahore.

Golarchi, Sindh; May 21, 2010: An End of Prophethood conference was held in Golarchi on May 21, 2010. The clerics used highly obscene language against the Ahmadiyya community, and led the crowd in raising slogans. Some of the participating youth were led to the Ahmadiyya mosque where they used offensive language against Ahmadiyyat.

At this, Ahmadis contacted the authorities and took defensive measures. Ahmadi youth were posted to protect the mosque and Ahmadis’ homes. The police cooperated in that they forbade the mulla the use of amplifiers and did not allow urchins to return to the Ahmadiyya mosque. This prevented escalation in the tense situation.

The Washington Post, Fox News, The Tara Servatius Show, St Louis Islam Examiner etc published at length a statement given by Mr Nasim Mahdi, the Vice President of the Ahmadiyya community in the United States. He made this statement at the National Press Club, Washington on May 4, 2010. Excerpts from the statement reported by David Waters in the Washington Post are reproduced below:

* | Islam condemns terrorism unreservedly and totally.
* | The Holy Founder of the Ahmadiyya Muslim Community, Hazrat Mirza Ghulam Ahmad of Qadian, India had declared over 120 years ago that there is no place or justification found in Islam for violence whatsoever.
* | He said that Islam required all Muslims to live in peace and harmony wherever they may be.
* | It is the duty and responsibility of all Muslims living in the US to be loyal to the flag and to be law-abiding citizens.
* | This is fully in accord with the teachings of Muhammad, peace be on him, the Holy Founder of Islam, who said that hubbul watnay minal eeman, “Love of one’s homeland, one’s place of residentence is a part of the Muslim’s faith.”
* | I say to those among Muslims living in the US who are not loyal or who do not want to be loyal that they are benefiting and enjoying all that this open, free country has to offer and yet they say that their loyalties are to another country or government, be bold and leave and go and live in the lands where their loyalties belong.

Lahore; May 26, 2010: Mr. Muhammad Iqbal, an Ahmadi of District Faisalabad who was serving a life sentence for alleged blasphemy has been acquitted by Mr. Justice Ali Yawar of Lahore High Court on hearing his appeal against a lower court decision. Mr. Abid Hussain Manto, Advocate pleaded this case.

Mr. Iqbal was now in his 7th year of incarceration. He was released from the prison on June 3, 2010.

1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the seventh year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 May 2005.
*
Terrorists target two houses of worship in Lahore; threats went unheeded by authorities; detained suspect from south Punjab; hospitals struggle with scores of injured
74 Ahmadis slain as they prayed
The daily Dawn; Lahore, May 29, 2010
*
Unequivocal condemnation of attacks on Ahmadiyya mosques in Lahore.
The daily Dawn; Lahore, May 31, 2010
*
Imran hits out at Punjab govt.
PTI chairman Imran Khan has held the Punjab government responsible for the Friday’s terror acts
The daily Dawn; Lahore, May 31, 2010
*
Farid (Piracha, Dy. Secy. General of JI) sees US link in Friday’s attacks
The daily Dawn; Lahore, May 31, 2010
*
Stabbed to death: An Ahmadi man was stabbed to death by an enraged person in Narowal town on Monday
The daily Dawn; Lahore, June 1, 2010
*
Ahmadiyya evil is a poisonous snake; it is essential to crush its head. — Pir Atiq ur Rehman (AJK Minister of Endowments)
The daily Kashmir Express; April 14, 2010
*
Qadiani growth in the (AJK) territory is totally unacceptable — Raja Farooq (the Prime Minister)
The daily Sada-i-Chanar; Lahore, May 3, 2010
*
The greatest threat to Islam is from Qadianiat. — Pir Atiqur Rehman (an AJK minister)
The daily Kashmir Express; April 16, 2010
*
People have openly conveyed that if the (AJK) government does not discipline Qadianis and is unable to stop their proselytizing, they will come forward and play their role in crushing the head of this poisonous snake — Pir Atiq-ur-Rehman, minister of Auqaf, Azad Kashmir
The daily Nawa-i-Waqt; Lahore, April 16, 2010
*
Qadiani youth accepts Islam
The daily Ausaf; Lahore, May 2, 2010
*
PML-N ‘under pressure’ to act against Taliban
The daily Dawn; Lahore, June 1, 2010
*
Malik hints at army action in south Punjab
The daily Dawn; Lahore, May 31, 2010
*
Religious figures claim no terrorist in south Punjab
The daily Dawn; Lahore, June 3, 2010
*
Maulana Aziz (of Lal Masjid) acquitted in library seizure case
The daily Dawn; Lahore, June 1, 2010
*
Deobandi leadership shies away from condemning suicide bombing
The daily Dawn; Lahore, May 2, 2010
*
The so-called Muslim thinkers have a hand in fostering confusion about Islam. The world leaders now seem to understand the nature of extremism; while Islam eradicated extremism and sectarianism in the very beginning. — Dr Tahirul Qadri
The daily Aman; Faisalabad, May 19, 2010
*
UN calls for minorities’ protection (after an attack on two places of worship in Pakistan that killed some 80 people)
The daily Dawn; Lahore, May 29, 2010
*
Minorities urge govt to check Taliban (in the Punjab)
The daily Dawn; Lahore, May 31, 2010
*
Hakeemullah (of TTP) threatens attacks in US cities
The daily Dawn; Lahore, May 4, 2010
*
France makes way for grand mosque
The daily Dawn; Lahore, May 21, 2010
*
Blasts at Somali mosque kill 39
The daily Dawn; Lahore, May 2, 2010
*
Great provocation in Kotli over recitation of the Holy Quran in the wedding reception of Qadiani. Muslims who participated in the Qadiani Walima should reconsider their faith.
Qadianis can live in (AJK) territory as non-Muslims but they are not allowed to adopt Islamic practices. — Zafar Iqbal Rathore
The daily Kashmir Express, April 13, 2010
*
* | Qadiania centers of apostasy that look like mosques should be demolished forthwith
* | Qadianis should be forbidden to enter Azad Kashmir
* | They should be registered in police stations of Azad Kashmir
* | Qadianis in AJK should be registered as non-Muslims and should have a clear identification
Special Edition of Sadai Chanar; May 3, 2010 and the daily Ausaf, Islamabad; April 30, 2010
*
DSP among 12 killed in D I Khan (bomb blast)
The daily Dawn; Lahore, May 19, 2010
*
Suicide bomber kills six in Swat
The daily Dawn; Lahore, May 2, 2010
*
Jamiat activists clash over handbills, injure PU security officer
The daily Dawn; Lahore, May 1, 2010
*
Religious party behind April blasts (in Islamabad)
The daily Dawn; Lahore, May 3, 2010
*
Qazi Hussain Ahmad, Amir JJ said in an interview in a private TV channel 5:
People from Swat started going to Jihad in 1965. They were very poor. They would borrow a few rupees and go enthusiastically. We decided that the care of their families is our duty. We collected funds from Swat with the help of same students and provided to the needy…
Qazi Hussain Ahmad said that, the Jihad of Afghanistan was started by Afghan youth, not by America. It was started by those who had nothing to eat. We helped them. Habib-ur-Rehman Shaheed came to us; he didn’t have travel fare, and had only one suit to wear….
The daily Khabrain; Lahore, May 8, 2010
*
Police ‘go soft’ on hardliners
The daily Dawn; Lahore, May 23, 2010
*
MMA parties meet, agree to revive alliance
The daily News; Lahore, May 13, 2010
*
Islamabad: (Photo caption) Maulana Abdul Aziz of Lal Masjid leads the funeral prayer of former ISI official Khalid Khawja on Sunday. Former army chief Gen (retd.) Mirza Aslam Baig, former ISI chief Gen (retd.) Hameed Gul and former MNA Mian Mohammad Aslam were among those who attended the funeral – AP
The daily Dawn; Lahore, May 3, 2010
*
Hamid Mir and Usman Punjabi are the murderers of my father. The audio tape is the evidence. Usama Khalid (s/o Khalid Khawja, ISI official)
The daily Express; Lahore, May 21, 2010
*
Rs 323 bn bungling detected (by the Auditor General of Pakistan)
The daily Dawn; Lahore, May 4, 2010
*
Probe finds police connivance in six murders
The daily Dawn; Lahore, May 16, 2010
Op-eds
*
Punjab’s militants
The head in the sand policy being pursued by the Punjab government must change. Failure to do so exposes the ruling party to allegations of being sympathetic to the extremists’ cause, at the very least, appeasing the militants. …
The state must move against southern Punjab’s terrorist cells before the situation worsens.
Editorial in the Dawn; June 1, 2010
*
The 18th Amendment
The latest amendment has not restored the original 1973 constitution – those that claim that it has cannot be that ignorant, so they are resorting to mendacity in aid of expediency.
Ardeshir Cowasjee in the Dawn of May 2, 2010
*
The Infrastructure of Jihad
Surely, 10 years since 9/11 and three since Lal Masjid the state ought to have done more to dismantle the urban links to the hotbed of militancy in Fata. Why are the CDs glorifying suicide bombers still so easily available outside certain mosques? Why is the sectarian hate literature disseminated so widely?
But so long as you or I or some idiot like Shehzad can all too easily find Jihadi inspiration and worse in Pakistan proper, we aren’t really doing much to clean up the original mess, are we? …
Cyril Almeida in the Dawn of May 7, 2010
*
Sectarian killings
For many years now, Ahmadis are facing target killing. Wrongs done to the Shia and Christian communities get some press coverage followed by some condemnation, but when Ahmadis are wronged, our intellectuals and media keep quiet. Ahmadis suffer one-sided propaganda. Even law enforcement institutions act partial. Fundamentalism is so deeply rooted in society that a small statement in favour of Ahmadis raises a dust storm.
In the past two or three months a number of Ahmadis were murdered in Faisalabad; many others were kidnapped and then released on payment of heavy ransom. The Ahmadiyya community there is living under constant stress and harassment. According to the daily Dawn, one of the arrested accused is member of a banned organization that is involved in Jihad in Kashmir. A local mulla in Faisalabad has issued a fatwa that the loot from Ahmadis is perfectly licit. A local organization has distributed leaflets telling Ahmadis to obtain security through conversion (to Islam). Also, last year 23 Ahmadi students of a medical college in Faisalabad were rusticated for their faith, under pressure of religious parties.
The Weekly Nia Zamana; May 2010
*
Religious Freedom
First, extremist organizations guilty of inciting religious hatred must be stamped out. Their leaders and members need to be identified and brought to trial, and the sources of their funding severed. Beyond that, awareness must be spread about the constitutional right to religious freedom and the minority communities’ status as equal citizens.
Editorial in Dawn; May 2, 2010
*
Jamiat’s hooliganism
Enough is enough. The hooliganism of the Punjab chapter of the Islami Jamiat Talaba needs to be checked forthwith and immediate efforts are required to rein in the elements inclined towards violence that call the shots in that student organization. …
The Punjab government needs to step in here and stem the rot. Otherwise it will be seen as a party to a cause that no right-thinking person can support.
The daily Dawn; Lahore, May 2, 2010
*
The Quaid’s speech of August 11, 1947
Meant to be Jinnah’s political will and testament, according to his official biographer Hector Bolitho, the speech was pushed to oblivion. And with this came the state of denial we have always loved to be in, which has made things go from bad to worse for the state and society.
Waqar Mustafa’s comment on HRCP annual report of 2009, in The News; April 4, 2010
*
Let’s discuss culture
Pakistan urgently needs a cultural flowering to overcome the curse of extremism and intolerance – the evils that are apparently upheld by some official decisions.
I.A. Rehman in the Dawn of May 13, 2010
*
(The JI and IJT)
In early seventies, “Islami Jamiat Talabah, the off-spring of Jamaat Islami committed such outrages in the Panjab University and other colleges in Lahore that their blood-stained stories became the most despicable chapter of (our) history. Its members and other fire-brand members of the Jamaat Islami, pouring forth from educational institutions poisoned the atmosphere of cities. They set on fire book shops in Lahore and other big cities where socialist literature was on sale.”
Syed Naseer Shah in the monthly Nia Zamana of May 2010
*
Pakistan – a minorities’ paradise
….For instance, since long they (NGOs) have cooked up stories highlighting the drama of minorities’ loss of human rights in Pakistan, while Pakistan is among those countries where minorities enjoy all the opportunities of wholesome security and all-round development. As Western dominion and American imperialism, with roots in Christianity, are extremely aggressive, emotional, prejudiced and psychotic, these NGOs are ever busy in promoting the conspiracy of isolating Pakistan by quoting fabricated data regarding the loss of rights of minorities (here).
Minorities in Pakistan enjoy freedoms that other minorities in any other country can not even imagine. It would require a lengthy thesis to describe the deprivation, the state of tyranny, and helplessness of Muslim minorities in the European (Christian) Union. Conversely, minorities in Pakistan avail of the unlimited freedoms available to them here. It appears all too often that if there exists a paradise for the minorities in this world, it is nowhere except only in Pakistan. (Translation from Urdu)
Hafiz Shafiq ur Rehman in the daily Din; May 8, 2010
Daily Times Logo
Monday, May 31, 2010

VIEW: The Second Amendment — Yasser Latif Hamdani

Yasser Latif Hamdani The Second Amendment laid the foundations of intolerance and religious tyranny in Pakistan, which has manifested itself in other ways. Since then our state has been in a downward spiral

The violence against the Ahmediyya community underscores the bigotry that has become the hallmark of our beloved homeland. A community — already sacrificed at the altar of political expediency — has now been made to pay the ultimate price.

Amongst the dead, which included retired army officers and other contributors to Pakistani society, was reportedly the youngest brother of Chaudhry Zafarullah Khan. For those who are unaware of who Chaudhry Zafarullah was, he was the author of the Lahore Resolution, Pakistan’s first foreign minister and Pakistan’s advocate before the Boundary Commission. In other words, this community has paid for such crimes as their valiant contribution to the Pakistan Movement, their significant role in the development of Pakistan and the fact that Pakistan’s only Nobel Prize was bagged by them. Yet what happened on Friday was waiting to happen, given the neglect and at times outright bigotry that our governments, both federal and provincial, have been guilty of on this count starting with the PPP government in 1974.

Things were not always like this. It bears remembering that in 1944 when a group of Muslim divines approached Jinnah to persuade him unsuccessfully to turn all Ahmedis out of the Muslim League, Jinnah was resolute against such bigotry. He responded to them by saying, “Who am I to declare non-Muslim a person who calls himself a Muslim?” It was for this reason that many religious parties and even self-styled freedom fighters like Mirza Ali Khan (Faqir of Ipi) denounced the Muslim League as a “bastion of Qadiyanism”. Yet such was the force of character of our founding father that he not only stood against such bigotry but without any fear appointed the leading Ahmedi Muslim at the time to shoulder the most important responsibility for the Muslims of South Asia, i.e. of arguing Pakistan’s case before the Boundary Commission. So long as the Quaid’s colleagues were at the helm, there was some semblance of common sense that prevailed on this issue. When in 1953, the Majlis-e-Ahrar and the Jamaat-e-Islami, both groups that had opposed the creation of Pakistan, started a mass agitation movement to have Ahmedis like Chaudhry Zafarullah turned out from the government and excommunicated from Islam, Khawaja Nazimuddin, himself a devout Muslim, refused to bow under their pressure. His government fell a few weeks later and the establishment stepped in to sweep up the mullahs with extreme prejudice.

In 1974, Zulfikar Ali Bhutto was determined to hang on to power by hook or by crook. Though not a bigot himself, Bhutto was ill-advised by his law minister Abdul Hafeez Pirzada. As a result, the PPP stabbed in the back the one community that had helped them in winning the 1970 elections, by putting a question to parliament that it had no authority to determine. As a result Bhutto managed to hang on to power for another three years. The usurper who replaced Bhutto, General Ziaul Haq, took bigotry against the Ahmedis to another level altogether with his unconstitutional and inhumane Ordinance XX External Link - Opens new browser window of 1984 specifically targeting this community. His bigotry was upheld by our independent judiciary in Zaheeruddin v The State, where the dispensers of justice compared Islamic symbols with Coca Cola’s intellectual property in an argument that defies all legal sense and logic to justify the ban on the Ahmedis from using any Islamic symbols — symbols that are central to their faith.

Martin Lau, a leading legal scholar of religious freedom in common law jurisdictions, has argued in his paper on Zaheeruddin v The State that Pakistan has abolished religious freedom for Pakistanis, Muslims and non-Muslims alike, through this judicial precedent. My own view is that the very idea of Pakistan as a bastion against the tyranny of the majority was killed the day our parliament decided to take it upon itself to excommunicate a sect from Islam. The Second Amendment laid the foundations of intolerance and religious tyranny in Pakistan, which has manifested itself in other ways. Since then our state has been in a downward spiral. The Gojra incident, violence against Shias, and now the massacre of the Ahmedis is only symptomatic of the real sickness that emerges from the 1974 Amendment. Pakistan shall continue to be on the wrong side of history as long as the Second Amendment remains in the constitution of this republic.

The time has come for the PPP government to undo this great injustice done to not just a minority sect but to Pakistan itself. All roots of Pakistan’s current existential crisis with Islam emerge from that one foul act that was brought about on the ill-advice of Abdul Hafeez Pirzada, who is now challenging parliament’s sovereignty, the same sovereignty he had argued 36 years ago as being absolute. It is now up to the PPP to make a clear choice. Will it continue to defend a dubious legacy or will it come out decisively against religious bigotry?

History beckons President Zardari and Prime Minister Gilani to clear the name of Pakistan’s largest political party by undoing what it did in 1974. In this they must be supported unwaveringly by the MQM and the ANP — for they claim to be the guardians of secular liberal politics. The Sharif brothers must also atone for their sins — of having spoken from both sides of their mouths — by supporting this move. Even the religious parties, the Jamaat-e-Islami foremost amongst them, must state unwaveringly that while they may not consider the Ahmedis Muslims, they are willing to leave this final judgement to God.

If they manage to undo this grievous injustice and act of inhumanity, the ladies and gentlemen in our parliament will secure for themselves a permanent place in Pakistan’s history as the visionaries who restored Jinnah’s Pakistan, which is to be built on the ideals of justice, fair play, impartiality and complete equality for all citizens of Pakistan.

Yasser Latif Hamdani is a lawyer based in Islamabad. He can be reached at yasser.hamdani@gmail.com

Daily Times - All rights reserved
Kashmir Express Logo
Kashmir Express
April 14, 2010

Appeal
The Chief Justice Azad Kashmir Supreme Court
The Prime Minister Azad Government of the State of Jammu and Kashmir
The Chief Secretary, Azad Kashmir
The Inspector General Police, Azad Kashmir

An open violation was undertaken of the Pakistan Penal Code 298-B & C by regular recitation of the Holy Quran followed by prayer in the Walima reception of the Qadianis in Custodian Rest House Kotli on April 11, 2010. Take suo motu and legal action on this so that the peace of Kotli is not disturbed. Also, the Ulama are requested to issue a fatwa (edict) against Muslims who participated in the Qadianis’ wedding feast.

Following individuals participated in the wedding reception of Qadianis:

1) Justice (Rtd) Sardar Ashraf Khan, 2) Khursheed Ahmad Qadri Advocate, ex-Chairman of the Municipality, 3) Shabir Ahmad Mughal Advocate, ex-president Bar, 4) Liaqat Hussain Mughal Advocate, president Bar, 5)Ashiq Shuja Hashmi, 6)Khawaja Ata Muhiuddin Qadri, central spokesman of Peoples Muslim League, 7) Raja Aftab Akram, 8) Syed Mazhar Kazmi Advocate, general secretary PPP Mirpur division, 9) Aslam Tabassum, ex-vice president NBP, 10) Malik Fayyaz alias Musa Malik, Assistant Director Tourism, 11) Syed Shafqat Hussain Shah, Deputy Medical Superintendent, 12) Ch. Muhammad Isshaq, rtd Judge, Accountability Bureau, 13) Zubair Ahmad Butt, ex-Judge, 14) Faiz Chghtai, ex-Chairman, 15) Dr Fida Butt, Alam Memorial, 16) Dr. Yaqub, Director Anwar Memorial Hospital, 17) Haidar Zaman Rathor, 18) Muhammad Ali Rathor, Additional Secretary PPP Mirpur Division, 19) Muhammad Ali, proprietor of Sabri Garments, 20) Professor Haleem Butt, 21) Prof. Shahid Nazir, Kotli University, 22) Babar Baig, social leader, 23) Muhtasim billah, President Youth Citizen Forum, 24) Naseer Ahmad Rathor, President Peoples Traders Wing, 25) Sardar Ghalib, police Inspector, 26) Latif Butt and Atif Butt, Photo Studio, 27) Sardar Zahid, Muslim Conference leader, 28) Sardar Sohail Mahmud, Advocate, 29) Badrul Islam Jangial, Advocate, 30) Ch. Ayub, Gardawar

From: Lovers of the Prophet (PBUH), District Kotli
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sat June 12, 2010