Monthly Newsreport on persecution of Ahmadis in Pakistan - November, 2010

Newsreport November, 2010

Mardan; November 8, 2010: Sheikh Mahmud Ahmad was shot dead in Mardan by unknown assailants at approximately 7:45 p.m. on November 8, 2010 as he returned home from work with his son, Mr. Arif Mahmud. Sheikh Ahmad was shot three times and died on the spot. Mr. Arif Mahmud received a single wound and was grievously injured. He was rushed to a hospital in Peshawar where he was successfully operated and has since survived.

Sheikh Ahmad was 58, a graduate, and a philanthropist. He had installed electric water coolers for public use at various locations in Mardan.

Several weeks ago, his nephew Mr. Aamir Raza was killed in a terrorist attack on the local Ahmadiyya mosque in Mardan on September 3, 2010. Sheikh Ahmad’s family and close relations live in the vicinity of the mosque.

Mr. Sheikh was a businessman. He encountered jealousy and opposition from other traders who used his religion to harass him and his Ahmadi relatives. He had previously also spent some time in jail because of religious accusations against him. Two of his brothers were sentenced to five years’ imprisonment in a religious case while the law allowed a maximum of three years’ imprisonment. The High Court, acquitted them on appeal.

In 1974, the administration ordered the expulsion of his brother, Mr. Mushtaq Ahmad, from the district.

Sheikh Ahmad was kidnapped in 2008 for ransom, and was released weeks later only after a significant amount of money was handed over.

Three months after the kidnapping, a bomb exploded in his store causing a great deal of material damage. His brother’s business was targeted likewise on March 5, 2010.

The entire family has suffered a great deal for their faith, at the hands of the state and society.

Sheikh Ahmad is survived by his widow, two sons and two daughters.

Mr. Saleem uddin, the spokesman of the Ahmadiyya Jamaat stated that a campaign to vilify Ahmadis is being carried out in the country through hateful propaganda, which leads to such woeful and condemnable incidents. The authorities should take serious notice of this murder and bring the culprits to justice. According to the spokesman, the murder of Ahmadi leaders and activists is the result of a conspiracy hatched by prejudiced and anti-social elements who consider it licit to indulge in murder and violence in the name of religion. They play a leading role in fanning the fire of religious hatred and sectarianism by inciting the people under cover of sanctity of faith. Mardan is specifically targeted, he said.

Sargodha: It was reported last month that mullas had fabricated an accusation of blasphemy and violation of anti-Ahmadiyya law against three Ahmadis External Link - Opens new browser window belonging to Haveli Majoka in district Sargodha, and the police had registered a case under PPC 295-C and 298-C against the accused. The accused were granted temporary bail.

The next appearance before the court, for the confirmation of the bail was on November 4, 2010. Their opponents appeared in court in large numbers to influence the judge. However, on this date, the lawyers were on strike for their own reasons. The police investigation was still in progress. Therefore the judge gave a new date of November 15 for the hearing of the bail application.

On November 15, the police recommended that there was no evidence to support the accusation of blasphemy. Accordingly, the judge struck the PPC 295-C, but cancelled the temporary bail for the charge under the anti-Ahmadiyya law PPC 298-C. The police thereby arrested the accused and sent them to prison. It is noteworthy that the state attorney ADPP opposed the grant of bail.

A request was made by the accused to obtain bail. On the date of the hearing, dozens of fanatics entered the court room to harass the judge. Twice they were expelled from the court room. At this the agitators shouted slogans against the judge.

Later the judge granted bail.

This case is one of numerous others which show how the state, the mulla and the wicked use the blasphemy law and other laws to target innocent people.

Sargodha: An overview of the persecution of Ahmadis in Pakistan shows that mullas have achieved all their anti-Ahmadiyya objectives that were decided in the 1950s. Ordinance XX External Link - Opens new browser window promulgated in 1984 provided an opportunity to religious bigots to widen the net and curtail the religious freedom of Ahmadis in many ways, yet despite this, their thirst to persecute Ahmadis has not yet been quenched. Recently, the mullas of district Sargodha (in the Punjab) made new demands and the spineless Punjab Police and the administration readily yielded – thanks to policy guidelines from Lahore.

The Majlis Tahaffuz Khatme Nabuwwat, district Sargodha applied to the District Police Officer (DPO) that “Qadianis slaughter sacrificial animals on the festival of Eid, for which they have no right, as this practice is Islamic, and Qadianis being non-Muslims cannot pose as Muslims; as such they should be forbidden from this.”

The DPO promptly issued a directive to the area SHO (police inspector) “Qadianis should be firmly forbidden to undertake this (animal sacrifice). Keep the applicant informed. Render a compliance report within 2 days.”

Ahmadis in the district were careful not to give the police an excuse to move against them.

Only a few days earlier the President had declared, “We shall not allow the targeting of minorities in the name of faith or belief.” (The Lahore Post, November 5, 2010)

Gulshan Park, Lahore; November 16, 2010: Mr. Maqbul Ahmad Dogar arrived home at about 8:30 p.m. after work. While he was about to enter, an unknown person put a pistol’s muzzle on his temple. At this, Mr. Dogar grabbed him. One of his two accomplices opened fire at Mr. Dogar who was shot in the leg but he did not let go the attacker he was holding. Hearing the shots, the inmates rushed out to inquire. The two accomplices fled, while the captured man was handed over to the police.

Mr. Dogar had a fracture in the leg due to the gun shot; he had to be admitted in a hospital for operation and treatment.

Mr. Dogar is a well-known, practicing Ahmadi.

Faisalabad: Miss Hina Akram, a student of the National Textile University, Faisalabad recently had to leave her studies on account of intense faith-based harassment at the hands of some members of the faculty. It reflects very poorly on the academic environment in a professional state-owned university in the Punjab.

Some months ago, Hina’s father met Mr. Rao Arshad, a teacher at this university. Mr. Arshad told the father that he considered Hina to be an ideal student.

Later Mr. Arshad came to know from an Islamist colleague that Hina was an Ahmadi. He was very upset to hear this, and reacted furiously. He sent for Hina and openly conveyed his anger and displeasure. He said that he was most concerned about her Afterlife (Aakhrat). He advised her firmly to convert to Islam. He even offered her refuge and care with a Muslim family, and gave her some anti-Ahmadiyya literature to read. Hina was disturbed by this and told him plainly that she was an Ahmadi by choice and had no intention of joining their variation of Islam.

Roa Arshad didn’t take the refusal lightly and warned her of the consequences. He told her that she was a Kafir (infidel), and will suffer the consequences. “You will face such a fire of animosity in the campus that not even the Vice Chancellor will be able to help you”, he told her.

True to his word, Mr. Arshad and his colleague started a hate-campaign against Hina among the students and the faculty of the university. An effective social boycott was implemented against her. Insulting and hateful literature was distributed in the university. When pushed to the wall, Hina was promised relief in return for accepting ‘Islam’.

Hina’s father called on the Rector and complained. The Rector offered a few words of sympathy but did not follow them up with action. The situation remained very tense and hostile against Hina. Unable to fight through the prevailing hostility, Hina had to terminate her studies and stopped attending the university. She was in the 6th semester of her B. Sc. course; but that is the end of her professional education — years gone waste. The Islamist teachers seem to care more for their students’ Afterlife than for their education, for which they receive their salary.

Moghalpura, Lahore; November 18, 2010: A few unidentified persons randomly fired at the Ahmadiyya mosque in Ganj Bazar in Moghalpura Lahore at about 10:00 p.m. Some Ahmadi guards and youth were on duty inside the mosque. One of them fired back in the air. At this the attackers retreated and fled.

The police were informed and arrived on the scene. They were provided CCTV footage. The police recognized one of the men, Zaheer Fauji who is a local. They arrested him and an FIR was registered.

The electronic media and the press reported the story the next day. Some of them presented it as a fire-fight between two private rival groups. The police initially supported the same version but are investigating further.

The Moghalpura Ahmadiyya community has faced opposition and aggression from the local mullas in the past. They perhaps want to convey that Ahmadis remain their targets.

The police took special note of the incident and directed all units in various districts of the Punjab to remain vigilant and alert.

Goth Ch. Sultan, district Hyderabad: November 21, 2010: Another recent incident further highlights now clearly that unscrupulous elements misuse the blasphemy laws against their adversaries in personal vendettas.

Someone, reportedly, tore pages of the Holy Qur’an and threw these inside the local mosque on November 21, 2010. A few Ahmadi families also live in the village. The police were approached and requested that a case under the blasphemy law PPC 295-B be registered against the Ahmadis. The police started an investigation.

The next day at about 11 p.m. the opposition took to firing in the air in the vicinity of Ahmadis’ homes. Ahmadis informed the police who came over and told everyone to calm down. After the police departure, the miscreants started firing again. The police came back and the miscreants fled. Fortunately, no one was hit.

Ahmadis own a large tract of agricultural land in the village. Adjacent to this land, is a farm owned by a tribal chief who has strong links to certain politicians. He has asked Ahmadis to sell their land to him. They are reluctant. Perhaps this is what best explains the motives behind this incident.

Islam Nagar, District Sialkot; November 2010: An Ahmadi principal of a school has been removed for his faith, and a junior non-Ahmadi teacher has been promoted to his post. The new principal has promoted anti-Ahmadiyya propaganda in the school. The two Ahmadi teachers, at the school, are greatly disturbed by this.

Kotli AJK; November 2010: The following story in Azad Kashmir is based on reports in the daily Nawa-e-Waqt, November 16, 2010 and the daily Jammu wa Kashmir, November 16, 2010.

Qari Abdul Waheed Qasmi, the president of the Tahaffuz Khatme Nabuwwat (safeguarding the end of prophethood) said in a press conference that the collective sacrifice of animals would be offered by them on Eid in areas where Qadianis (Ahmadis) are active. As Qadianis deny the end of prophethood and are a non-Muslim minority, they are not allowed to sacrifice animals on Eid-ul-Adha as this is Sha‘ar-e-Islam (an Islamic practice), nor can the meat of their sacrificial animals be distributed among Muslims, for it is haram (forbidden by Sharia) for them. If Qadianis (Ahmadis) sacrifice animals and distribute meat among Muslims, the Tahrik Tahaffuz Khatme Nabuwwat would invoke the law against them on the charge of blaspheming against a Sha‘ar-e-Islam.

This shows how the law is maliciously appropriated to deny freedom of religion to Ahmadis. Ahmadis had to act with caution on Eid day and be very discreet while offering their animal sacrifices.

Mubarakpura, District Sheikhupura: Mr. Naseer Ahmad is the only Ahmadi family in the village. Although he has faced faith-based opposition for sometime, it seems it has now reached an almost unbearable level. In a recent letter to the community headquarters he reported that his family is being treated like Shudras (Dalits) by the people of the village.

“Almost a dozen mullas stormed my village on 20th of May this year, and subjected me to great harassment”, he wrote. Thereafter his maltreatment persisted and the villagers insisted that he must recant and rejoin mainstream Islam. Some students who attend a madrassah in Batti Chowk, Lahore have taken the lead in this campaign to harry the family. On October 19, 2010 the madrassah students brought along some of their teachers from Lahore who attempted to kidnap Mr. Ahmad’s 15-years old son. They did not succeed but the incident has left a telling effect on the family.

Mr. Ahmad has appealed for prayers in his letter. He is greatly upset.

Basti Shadi, District Rahim Yar Khan; October 22, 2010: A mulla, Rashid Madni is quite active against Ahmadis in this area. He delivered a Friday sermon against Ahmadis provoking the people against them, and distributed hateful anti-Ahmadiyya literature. The police were informed in time. They came before the Friday sermon, and did not allow the mulla to switch on the sound-amplifiers, and instructed him after the sermon to refrain from provocation in the future. The Numberdar (local revenue chief) and people of the village also told the Assistant Superintendent of Police that they had long been living with Ahmadis in harmony and had not faced any problem? They promised the ASP that they would not invite the mulla to their village again.

When the mulla was expelled from the village and not allowed to visit again, he met with the ASP/SHO of Sadiq Abad. He complained to him that the Ahmadis of Basti Shadi had built minarets on their mosque which was illegal. He also presented him copies of the anti-Ahmadi laws. The SHO sent for the district president of the Ahmadiyya community. He met the SHO and explained him the whole situation. The SHO promised to co-operate and maintain the law and order situation in his jurisdiction.

When the mulla found no encouragement, he collected 70 or 80 men at a place outside the village and held a conference. He threatened, that if the administration did not co-operate with him, he would demolish the minarets of Qadiani mosques. Some of the participants indulged in firing shots in the air.

Nobody from the village attended the conference. Although the SHO is maintaining a semblance of law and order, the mulla needs a firm hand to deter him from disturbing the sectarian peace of the local community.

Rabwah: Rabwah has always been a prime target of mullas. Its land was purchased by Ahmadis from the government in 1948 on a lease of 99 years. It was barren land at the time. After 1974, a sizable part of this land was confiscated by the Punjab government to implant mullas there. Twenty-two Ahmadi families were living on the confiscated land. The Lahore High Court accepted the ownership of Ahmadis on their plots and houses in 1976, however the provincial government dragged its feet in implementing the court order. Most of the Ahmadis sold their plots and houses while others were forced to flee from their homes. One such case is that of Mr. Bashir Ahmad. He is the owner of H. No. 15/23 Darul Nasr East. He was harassed into renting out his home in 2005.

During the last five years Mr. Bashir Ahmad has been targeted by the mullas of the so-called Muslim Colony, who enjoy support from the police. Mr. Bashir has been attacked, his tenants thrown out of his house, and the house finally occupied by miscreants.

When the police inspector was asked to help, he plainly excused himself for fear of the mullas and advised the complainant to approach higher officials.

Now the owner is living on rent.

Bhimbar, Azad Kashmir; October 2010: Azad Kashmir has been mentioned previously in these dispatches. Ahmadis are persecuted there, and the politicians do not conceal the fact that they are involved in the harassment. This encourages extremist elements, which include banned outfits, to openly harm and harass Ahmadis.

On October 8, 2010, opponents held an End of Prophethood conference in Dheri Wattan near Bhimbar. The event was organized by members of the outlawed Jaish Muhammad. The speaker urged that those who had joined the Ahmadiyya Jamaat should be made to recant. They passed a resolution to implement a boycott of all Ahmadi businesses. Accordingly Mr. Khurshid Ahmad who runs a clinic is experiencing a complete boycott. A fresh convert to Ahmadiyyat has been turned out of his home and separated from his family.

Jaish Muhammad have distributed anti-Ahmadiyya hate literature in bazaars and offices. This drive is backed by Pir Atiqur Rehman, a minister who finds it politically advantageous to support religious thugs and immoderates.

The hate literature carries the following UK address:

Khatme Nabuwwat Academy
387 Katherine RoadForest Gate
London E7 8LT United Kingdom
Phone: 020 8471 4434
Mobile: 0798 486 4668, 0795 803 3404
Email: khatmenubuwwat@hotmail.com

Mardan; November, 2010: Sheikh Javed Ahmad, an Ahmadi of Mardan has received numerous threats. His nephew Mr. Aamir Raza and his brother Mr. Mahmud Ahmad have been killed by anti-Ahmadi extremists in the past two months. Now, it seems he is the target of opponents. He receives threatening phone calls almost daily. His family and children are living in great fear. Authorities have not been able to apprehend the murderers of his nephew and brother.

It is a very difficult situation for Sheikh Javed Ahmad to find himself in.

Khanewal

Mullas generated agitation in several parts of district Khanewal. They distributed anti-Ahmadiyya hate literature in the area and urged shopkeepers not to sell goods to Ahmadis. A social boycott was attempted against Ahmadis in the district. In special meetings mullas declared Ahmadis to be Wajib-ul-Qatl (liable to death).

District Khushab

Banned religious organizations are active in district Khushab against Ahmadis. They sent anti-Ahmadiyya SMS to mobile phones. Athar Hussain group, in collaboration with different organizations, held a Na‘at Conference (to glorify the Prophetsa) from the platform of Majlis Raza. This was convened in the main market by blocking the roads. This conference was also held last year and its purpose was to provoke the audience against Ahmadis. They published an anti-Ahmadiyya calendar with the following inscription: “The only cure for Qadianis – Al Jihad, Al-Jihad”. Hateful literature, stickers and pamphlets were distributed in the area and people were urged to boycott Ahmadis socially.

Tehal, District Gujrat

A mulla delivered a Friday sermon against Ahmadis on October 23, 2010 and declared them apostates. He said that apostates were liable to punishment in the sight of God and the Holy Prophetsa. They should recant otherwise God will cast them in hell. He urged people to socially boycott Ahmadis.

Islam Nagar, District Sialkot

A mulla Qari M. Afzal is active against Ahmadis. He obstructed the construction of an Ahmadiyya mosque in Chowk Data Zaid and urged Ahmadis to recant. He is building a madrassa in Islam Nagar and remains busy in provoking people against Ahmadis.

London, 13 November 2010: In the context of human rights and freedom of religion, it is appropriate to place on record excerpts from a Press Release issued by the central office of the Ahmadiyya … Jama’at. The occasion was an incident of poppy-burning in London on Remembrance Day and a report of attacks on Christian Community in Iraq.

“The Ahmadiyya Muslim Jamaat hereby condemns absolutely reports that a small number of so-called Muslims gathered in Hyde Park on Remembrance Day and raised anti-UK slogans and burned a poppy, which acts as a symbol of the sacrifices made by those who lost their lives during the war.
“… The Ahmadiyya Muslim Jamaat condemns this act in the strongest terms. A fundamental teaching of Islam is to show loyalty to your nation and thus such acts are nothing to do with the religion.”
“The Ahmadiyya Muslim Jamaat also condemns in the strongest terms recent attacks on the Christian Community in Iraq. Any form of terrorism or extremism must be condemned in the very strongest terms and is categorically rejected by the teachings of Islam. The Holy Qur’an specifically instructs Muslims to protect the places of worship of all other religions and it invokes that all men and women have right to religious freedom.”
“Thus the Ahmadiyya Muslim Jamaat extends its heartfelt condolences to all of those who have been directly affected by these attacks and indeed to the wider Christian community. We pray for those left bereaved that may God grant them patience during these very difficult times.”

New York; November 23, 2010: The Pakistan government should immediately introduce legislation to repeal the country’s blasphemy law and other discriminatory legislation, Human Rights Watch said today. A few extracts from the statement are quoted below:

“Pakistan’s “Blasphemy Law,” as section 295-C of the penal code is known, makes the death penalty mandatory for blasphemy. In 2009, authorities charged scores of people under the law, including at least 50 members of the Ahmadiyya community, a heterodox sect that claims to be Muslim but has been declared non-Muslim under Pakistani law. Many of these individuals remain in prison.”
“Legal discrimination against religious minorities and the failure of Pakistan’s federal and provincial governments to address religious persecution by Islamist groups effectively enables atrocities against these groups and others who are vulnerable. The government seldom brings charges against those responsible for such violence and discrimination. Research by Human Rights Watch indicates that the police have not apprehended anyone implicated in such activity in the last several years.”
“Social persecution and legal discrimination against religious minorities has become particularly widespread in Punjab province. Human Rights Watch urged the provincial government, controlled by former prime minister Nawaz Sharif’s Pakistan Muslim League (Nawaz) party, to investigate and prosecute as appropriate campaigns of intimidation, threats, and violence against Christians, Ahmadis, and other vulnerable groups.”
“On November 18, armed assailants opened fire at an Ahmadiyya mosque in Lahore, the Punjab capital. The mosque had no police protection despite a May 28 attack on two Ahmadiyya mosques in the city that killed 94 people and injured well over a hundred. Those attacks were believed to have been carried out by groups affiliated with the Pakistani Taliban.”
“The November 18 attack did not result in further loss of life only because of private security provided by the mosque management. Local residents told Human Rights Watch that the police initially sought to portray the attack falsely as a consequence of a dispute within the Ahmadiyya community and only made arrests when the mosque authorities provided security camera footage identifying the attackers.”
“The Punjab provincial government is either in denial about threats to minorities or is following a policy of willful discrimination,” Hasan said. “Provincial law enforcement authorities need to put aside their prejudices and protect religious minorities who are clearly in serious danger from both the Taliban and sectarian militant groups historically supported by the state.”
“Since the Pakistani military government of General Zia-ul-Haq unleashed a wave of persecution in the 1980s, violence against religious minorities has never really ceased. Attackers kill and wound Christians and Ahmadis, in particular, and burn down their homes and businesses. The authorities arrest, jail, and charge members of minority communities, heterodox Muslims and others, with blasphemy and related offenses because of their religious beliefs, as a means of transacting vendettas and settling scores. In several instances, the police have been complicit in harassing and framing false charges against members of these groups or stood by as they were attacked.”
“Human Rights Watch urged concerned governments and intergovernmental bodies to press the Pakistani government to repeal sections 295 and 298 of the Pakistan Penal Code, which includes the blasphemy law and anti-Ahmadiyya laws. They should also urge the government to prosecute those responsible for planning and executing attacks against religious minorities.”
“Continued use of the blasphemy law is abominable,” Hasan said. “As long as such laws remain on the books, Pakistan will remain plagued by abuse in the name of religion.”

Islamabad: Mr. Babar Sattar who is a lawyer based in Islamabad wrote an article in The News International of November 20, 2010, titled: Our intolerant ways. He wrote this after a recent court verdict of death on charge of blasphemy against Aasia Bibi, a Christian woman from Nankana Sahib (Punjab). His is a penetrating, scholarly, and sagacious opinion not only on the blasphemy laws but all religious laws in Pakistan. Excerpts:

“The biggest challenge for Pakistan is curing the disease of intolerance afflicting our state and society. It is intolerance toward the choices of other individuals, groups and identities and a violent exhibition of such intolerance that lies at the heart of most of our fault-lines and conflicts. The death sentence slapped on Aasia Bibi - the 45 year old Christian farm worker from Nankana Sahib - under Pakistan’s unconscionable blasphemy law is only the latest manifestation of our intolerant ways. The immoral and unjustifiable laws forming part of our statute books, the discriminatory manner in which laws are applied by state institutions, and the bigoted cultural ethic prevalent in the society that encourages the state to institutionalize intolerance in the name of religion, honor or order, together create a vicious cycle that dismembers the foundational promise of our Constitution i.e. all citizens are to be treated as equals.”
“In Pakistan we have unfortunately opted for the retrogressive path. Instead of identifying our social, cultural and religious biases and drafting laws to curtail them, we have incorporated laws to endorse and reflect our bigotry. Our greatest folly as a nation has been that we have erased the distinction between crime and sin, and endowed the state with the obligation to implement religion and piety. We are probably the only country in the world that insists that the state has (or can have) a religion. Once a state claims to have a religion (as opposed to its citizens in their individual capacities) how can it ever function as a group professing a different faith? Such a state can be benevolent and can patronize individuals who believe in a different religion, but can it ever deliver on its guarantee of equality?”
“If we wish to be a society where individuals are legally equal and (to borrow from Martin Luther King) judged by the content of their character and not the label of religion that attaches to them due to their incidence of birth, we must take the state out of religion. So long as the state actively interferes with the lives of citizens to implement religious diktat as opposed to providing a framework where everyone is facilitated in practicing his/her religion without interference from anyone else, our fellow Pakistanis who associate with Christianity. Hinduism, Sikhism and other religions will remain lesser citizens. Let us start by seeking the abolition of the blasphemy law, but on the basis of principle and not as apologists seeking charity for others.”
1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in November 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the eighth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
2.
Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2010. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless.
*
Chenab Nagar: Mahmud Ahmad (Ahmadi) murdered in Mardan is buried (here)
The daily Lahore Post, Lahore; November 10, 2010
*
Chiniot: DCO stays construction of Qadiani place of worship on complaint by the ulama
The daily Ausaf, Lahore; November 10, 2010
*
Chenab Nagar: Ahmadis terrified of ‘hate campaigns’
Lahore: Thousands of Ahmadis of Chenab Nagar (formerly Rabwah) are living in a curfew like situation while awaiting another disaster, as extremists keep pressurizing them by running hate campaigns through anti-Ahmadi conferences, distribution of provocative material and inviting participants from terror-ridden areas like Wazirastan, in their events.
The Daily Times, Lahore; November 25, 2010
*
Case moved in court against Qadiani for preaching
The daily Jang, Lahore; November 7, 2010
*
Sargodha: Protest over Qadiani’s burial in Muslim graveyard. Dead body removed elsewhere. An attempt to bury Shahzad was first made in Chak 24, then in 19 North.
The daily Nawa-e-Waqt, Lahore; November 2, 2010
*
Chenab Nagar: People in utter protest over cancellation of train stop
The daily Khabrain, Lahore; November 27, 2010
*
TI High School Chenab Nagar has become an easy target for terrorists. Its outer wall facing the railway track has crumbled; it proves incompetence of officials.
The daily Aman, Lahore; November 14, 2010
*
Carnage in mosques (in Darra and Badher)
At least 65 people, 18 children among them and 70 injured in a suicide attack on a Friday congregation in the mosque in Darra Adam Khel area of the Kohat Frontier region.
The daily Dawn, Lahore; November 6, 2010
*
Bomb and gun attack rocks Karachi
1000 kg explosives flatten CID building; at least 17 killed, over 100 injured.
The daily Dawn, Lahore; November 12, 2010
*
640 killed this year in 37 suicide attacks
The daily Dawn, Lahore; November 29, 2010
*
Two schools blown up (in Mohammad Agency)
The daily News, Lahore; November 3, 2010
*
AMTKN (Aalami Majlis Tahaffuz Khatme Nabuwwat) stages demo against women blasphemer’s release.
The daily News, Lahore; November 23, 2010
*
Religious parties threaten protest (over move to release the blasphemy convict)
The daily Dawn, Lahore; November 24, 2010
*
Violent reaction if blasphemy law amended — (Maulvi) Ludhyanvi
The daily Nation, Lahore; November 29, 2010
*
Burney asks UK to ban Maulana Fazl’s entry
The daily News, Lahore; November 24, 2010
*
50 respected ulama (ulama e karam) banned to enter district Chiniot
The daily Jang, Lahore; November 27, 2010
*
Entry of 116 ulama banned in Faisalabad
The daily News, Lahore; November 30, 2010
*
We shall not allow targeting of minorities in the name of faith or belief. — President Asif Zardari
The daily Lahore Post, Lahore; November 5, 2010
*
Impose the amplifier law firmly and take severe action against those who make provocative speeches. - Shahbaz Sharif
The daily Khabrain, Lahore; November 12, 2010
*
Terrorism forbidden in Islam — Grand Mufti (of Makka)
The daily Dawn, Lahore; November 16, 2010
*
We – Pakistan, the US, the West and Saudi Arabia – are equally responsible for nourishing the militancy that defeated the Soviet Union in 1989, and which seeks now to defeat us all.
Pervez Musharraf’s interview to the Newsweek Pakistan, November 22, 2010
*
LeT hideouts should be hit by drone: US experts
The daily Dawn, Lahore; November 16, 2010
*
Amnesty urges release of Pakistani Christian woman (sentenced to death for alleged blasphemy)
The daily Dawn, Lahore; November 19, 2010
*
Conviction of ‘blasphemy’ shocks Commission (NCSW)
The daily Dawn, Lahore; November 14, 2010
*
HRW calls for repealing (Blasphemy) law
The daily Dawn, Lahore; November 24, 2010
*
Asma gets UN Human Rights Award
The daily Dawn, Lahore; November 20, 2010
*
Pope slams ban on burqa
The daily Dawn, Lahore; November 22, 2010
*
CM directs withdrawl of cases again ulama
The daily Dawn, Lahore; November 8, 2010
*
Religious activists: PPP slams withdrawal of cases (in the Punjab against leaders of two banned outfits)
The daily Dawn, Lahore; November 20, 2010
*
Taliban true followers of Islam: minister (Maulana Ataur Rehman – JUI (F)
The daily Dawn, Lahore; November 24, 2010
*
These who like to be called ‘liberal’ should remember that no one can pardon the crime of blasphemy – Shujaat (PMLQ)
The daily Din, Lahore; November 24, 2010
*
LHC restrains President from pardoning Aasia
The daily Dawn, Lahore; November 30, 2010
*
Conviction for ‘blasphemy’ shocks (NCSW) Commission
The daily Dawn, Lahore; November 14, 2010
*
One-year jail term for misuse of loudspeakers (in the Federal Capital)
The daily Nation, Lahore; November 6, 2010
*
Former Chief of Haj operations arrested (for corruption)
The daily Dawn, Lahore; November 14, 2010
*
Litigation causes $2bn loss to OGDCL (Pakistani state company for oil and gas development)
The daily Dawn, Lahore; November 14, 2010
Op-eds
*
History must not lie
The Pakistan movement may have used the idiom of Islam to draw mass support. But the objective was to secure a better economic future for the Muslims of India, not to create an Islamic entity.
S. Javed Burki in the Dawn of November 9, 2010
*
The Blasphemy law
The worldwide outrage caused by awarding of the death sentence to Aasia Bibi on a blasphemy charge was bound to happen sooner a later, in view of Pakistan’s inability to scrutinize a law that satisfies neither human rights advocates nor many authentic authorities on Islam. It is time this shortcoming was seriously addressed.
IA Rehman posted in the Dawn; November 25, 2010
*
The Wrong way to ‘Combat Islamophobia’
Because no one can agree on what constitutes blasphemy, laws that attempt to ban it are themselves vague, highly prone to arbitrary enforcement and are used to stifle everything from political opposition to religious inquiry. Particularly when applied in countries with weak democratic safeguards – e.g. strong executives, subservient judiciaries, corrupt law enforcement – blasphemy laws do nothing to achieve their supposed goals of promoting religious tolerance and harmony and instead are disproportionally used to suppress the freedom of religious minorities or members of the majority religion that hold views considered unorthodox.
In Pakistan, for example, Christians and Ahmadiyya (Muslims who do not believe Muhammad was the final prophet) make up only 2 percent of the population, but have been the target of nearly half of the more than 900 prosecutions for blasphemy in the past two decades. The remaining prosecutions have been made against Muslims themselves, often simply as an easy way to settle personal scores that have nothing to do with religion. Mere accusations of blasphemy have led to mob violence in which people have been maimed or killed and whole communities devastated.
The governments of countries that already have such problematic laws on the books are precisely those countries leading the charge to create an international blasphemy law through the United Nations. The motivations of states like Egypt, Pakistan and Saudi Arabia – countries with appalling records on religious freedom and broader human rights – are unquestionably hypocritical and have more to do with their desire to score points with unhappy domestic populations and religious extremists than the desire to foster religious tolerance.
Support for blasphemy laws is high among the general public in the Islamic world. Even the staunchest advocates of human rights in the Middle East, individuals who are openly critical of their corrupt and authoritarian leaders, balk at the idea that the publication of the Danish cartoons or the burning of a Koran should be protected forms of freedom of expression. In a part of the world where one’s religion is as key to one’s identity as nationality and race, most people simply view such forms of expression as a bigoted attack on their very existence.
Paula Schrifer of the Freedom House in the New York Times of November 9, 2010
*
Ahmadiyyat (and Saudis)
In fact, the 1974 decision was most probably the outcome of Saudi pressure on Mr. Z.A. Bhutto. International press supports our theory. Encyclopedia of Asian History carries this entry:
Ahmadiyya: Founded by Ghulam Ahmad of Qadian (1839-1908) … At the urging of their Saudi financial partners, the Government of Pakistan declared them a ‘Religious Minority’ and revoked its previous classification of them as Muslims despite that Ahmadis remain some of Islam’s most effective missionaries, especially in Europe and East Africa.
Syed Naseer Shah in the monthly Naya Zamana, November 2010
*
‘To hell where they belong’
Salman Taseer, governor of the Punjab, recently spoke with Newsweek Pakistan:
What is your biggest concern?
I worry about terrorism… . Some 48 terrorists have been released by an antiterrorism court recently because they could not be prosecuted, or rather there was a failure to prosecute them. This is disgraceful. If the Punjab government was solidly against the militants, this would not have happened. You can’t have your law minister [Rana Sanaullah] going around in police jeeps with [outlawed Sipah-e-Sahaba’s] Ahmed Ludhianvi, whose agenda is to declare Shias infidels and close down their places of worship, and then say you want harmony in this province. You can’t have the chief minister, who is also the home minister, standing at Jamia Naeemia pleading with the Taliban to please not launch attacks in the Punjab because he shares the same thinking against the U.S. as they do. What message does this send out to the local magistrate and police officer? There has to be zero tolerance toward militants, and the only way you can have this is if the government is totally committed. Do you think the PMLN government is going to take them on? No. Dealing with the militants has to be no holds barred. Their lives should be made hell; they should be prosecuted, and sent to hell where they belong. You saw what happened with the Muttahida Majlis-e-Amal [a coalition of religious parties] government in Khyber-Pakhtunkhwa during the Musharraf years. They turned a blind eye, and in five years the terrorists had established a whole network of safe havens and training camps to launch their campaign of terror. The MMA government never claimed to be with them, but never took them on. If you take the same approach in the Punjab, you’ll get the same results.
Newsweek Pakistan; November 15, 2010
*
Save our shrines
Half a century after the seizure of shrines, Pakistan is facing its gravest internal security threat yet: war with a militancy fuelled by radical, petrodollar Islam. If the Sufi shrines had remained family-run enterprises untouched by the withering grace of the state, their soft power could have served as a critical weapon in this flight.
Newsweek Pakistan; November 15, 2010
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sat Dec 11, 2010