Monthly Newsreport on persecution of Ahmadis in Pakistan - September, 2010

Newsreport September, 2010

Mardan, KP; September 3, 2010: A terrorist attack took place against the Ahmadiyya mosque in Mardan. Sheikh Amir Raza, an Ahmadi was killed while three others sustained injuries. Further loss of life was prevented by the brave response of Ahmadi guards on security duty. It was the occasion of Friday congregational prayers.

At about 13:05 two terrorists tried to enter the premises. Initially one of the attackers threw a grenade towards the mosque entrance which landed a few metres away. At this, the Ahmadis standing near the entrance went inside and bolted the mosque door from the inside.

Ahmadi security personnel stood at their posts and fired back. One of the attackers was injured and fled. The other began to fire shots indiscriminately. He continued to move forward but was resisted by the Ahmadis on duty. Seeing that he would not be able to enter the mosque, the terrorist chose to detonate his bomb. The effect of the explosion was massive and as a result the mosque gate and the outer wall were destroyed. This resulted in Ahmadi casualties. Nearby homes were also damaged by the explosion.

Sheikh Amir Raza was 40 years old. He was a popular and dedicated member of the Ahmadiyya community. He owned an electronics shop. He is survived by his wife, Lubna Amir, two school-going sons and an infant daughter.

Three other Ahmadis were injured in this attack; Mr. Fahim Ahmad Khan, Mr. Tauseef Ahmad and Mr. Imran Jawed.

It is worth noting that there was no police presence at the mosque, and the terrorist who fled remains untraced.

The vernacular press chose to give minimum coverage to the attack on the mosque and the brave response of the duty personnel. Reportedly this is the first occasion that an attacking suicide bomber was made to flee from the scene by the determined response of the guards, and the attack was rendered a complete failure.

The Head of the Ahmadiyya Jamaat, Hadrat Mirza Masroor Ahmad said in his Friday Sermon of 3rd September 2010:

“What type of people are these, who in the name of Islam and in the name of God perpetrate such evil acts? These people who attack worshippers of God in His name can under no circumstances claim to be Godly. Just two days ago there was also an attack on a Shia religious procession in Lahore in which many innocent people were killed and many others were injured. May God quickly save our country from the acts of such evil persons and groups. Indeed I pray that He saves the entire world because such evil has spread throughout the world.”

Appreciation by the Chief Minister: Mr. Amir Haider Hoti, CM appreciated the bravery of youth on duty during the attack and awarded the two Ahmadis, Mr. Fahim Ahmad and Mr. Tauseef Ahmad a reward of fifty thousand rupees each the following day. The CM’s father who is also a local MNA visited the site an hour after the attack took place and inquired into the well-being of the local Ahmadis who appreciated the gesture.

Faisalabad; September 8, 2010: Mr. Naseer Ahmad Butt S/O Allah Rakha Butt was killed by an unknown motorcyclist wearing a helmet on September 8, 2010 at 12:15 p.m. in broad daylight in a busy market of Faisalabad. He owned a fruit shop. He was shot four times in his chest.

He was 50, an affectionate man and very popular in the area. He had good relations with non-Ahmadi Muslims. He was a devoted Ahmadi.

He is survived by his parents, a wife Mrs. Yasmeen Naseer, a son Bilal Ahmad, 23 and two daughters, Miss Aisha Naseer, 18 and Miss Sajeela Naseer, 11.

He was taken to Rabwah the next day where his burial took place under high security.

Kotli, Azad Kashmir; September 2010: Azad Kashmir has almost continuously been mentioned in our reports. The political classes there tend to yield to the sectarian demands of the mullas, not realizing that these policies could threaten the state, the society and indeed the politicians themselves.

At Kotli, certain agitators took out a procession on September 8, 2010 ostensibly against electrical power outages. However, when they arrived near the Ahmadiyya mosque they started raising slogans against Ahmadis. It was clear that the move was preplanned. Only a day earlier at the Khatme Nabuwwat Conference in Rabwah, the sponsors had passed a resolution on the Ahmadis of Kotli.

The crowd shouted abuse and hateful words against Ahmadis and threw stones at the mosque. They also forcefully removed the mosque’s gate. Police officials arrived, observed the situation and told the two parties to come to the police station. Ahmadis were there on time, but the agitators failed to turn up. The mosque gate was found lying in the police station. Ahmadis asked for its return, however the police officials did not oblige, and advised the Ahmadis to remain calm and cooperative. The police sent for the two parties the next day. The next day the SHO was be away from the office. When his superior, the ASP was asked to return the gate, he expressed his inability and advised that the gate not be replaced yet. When told that the Ahmadiyya mosque would be unsafe without the gate, he had no answer.

Ten days later, the gate was still not returned to Ahmadis by the police. The clerics issued a call to take out a procession in the city on September 27. Their demands had now been raised to the demolition of the niche and minarets of the mosque and erasure of the Kalima from there. They put up anti-Ahmadiyya banners and posters in the town. The Deputy Commissioner and a magistrate came to visit the mosque. They were urged by the Ahmadis to ensure peace. Ahmadis, however, took steps to defend their place of worship.

On 27th September, the opponents held their conference and named it, of course, ‘Khatme Nabuwwat Conference’ – their usual guise for mischief. They made hateful and provocative speeches and made these offensive pre-meditated demands to the authorities. They raised slogans, and named some Ahmadi leaders as targets. The police took no action against them, but went ahead with registration of a police case under PPC 506/2 against Mr Amir Qaisar Daud, Ahmadi for criminal intimidation.

The mullas gave the administration and the police one hour after the conference to act against Ahmadis. The administration requested the clerics to give them three days, which they granted. The mullas have threatened that, ‘otherwise’ they will take action on their own. If the authorities decide to be so timid in imposing law and order, it is understandable why the mulla treats them with such contempt.

In the meantime, the police inspector incharge of the post at Tatta Pani sent for the president of the local Ahmadiyya community and told him to remove the Kalima from the Ahmadiyya mosque, as demanded by the mulla. He conveyed, that he had received these orders from ‘above’. The president told him that he would not undertake this sacrilege, nor would allow the mulla to do it.

The situation remains tense, while the politicians, the administration and police officials decide where to draw the line, or allow the writ of the mulla to prevail.

According to recent press reports, many Muslim leaders urged the West in the UN to clamp down on attacks on Islam by the extreme right. One of them, Malaysian Prime Minister Najib Razak said the battle was between moderates and extremists in all religions. “We must, and I repeat, we must urgently reclaim the centre and the moral high ground that has been usurped from us.” However, it is pity that most Muslim leaders are quick to forget what they said at the UN, as soon as they return home.

It is on record that in 2004 when Pakistan, in the Musharraf era, was a member of Human Rights Council at the UN, it sponsored a resolution entitled: “Promotion of Religious and Cultural Understanding, Harmony and Co-operation”. However, while this Resolution was at a preparatory stage at home, the police in Sindh charged 15 Ahmadis under the Ahmadi-specific law for writing Bismillah (In the name of God) and Assalamo Alaikum (Islamic greetings) etc on wedding invitation cards. The police proceeded to arrest the bridegroom and his father. It was in the same days that Mr. Muhammad Iqbal, an Ahmadi accused was given life imprisonment in a fabricated case of blasphemy, at the demand of a Pakistani state attorney.

For years the Majlis Tahaffuz Khatme Nabuwwat has put on a façade that it is a religious organization that concerns itself with the creed of End of Prophethood, as such it is entitled to all the privileges under the law of Freedom of Faith.

The reality, in fact, is quite different. This organizations is sectarian to the core and is a cover for extremist mullas who have a political agenda, both national and international. The leadership promotes and encourages violence in the name of religion.

For instance, only a week ago, these people targeted two Ahmadis, and urged their followers to murder them. Rana Nasim Ahmad, a manager of a courier company in Faisalabad, on September 22, 2010 found a poster on his car parked outside his office. The wording and threat conveyed in the poster is worthy of serious notice, its Urdu original with English translation is given below.

Khatame Nabuwwat handout distributed in Faisalabad, Pakistan
O Muslim slaves of the King of Madina, the Seal of Prophets, the Intercessor for the sinners, Prophet Mohammad, the Arab, peace be upon him; Brothers
The cobra of the false Prophethood of Mirza Ghulam Ahmad Qadiani is advancing to devour the faith of our young generation. What kind of Muslim is he who sits idle, with his lips closed and eyes shut over these shocking, most disturbing heretic set of beliefs?
How come your sense of religious honour has gone numb?
Who will bridle the tongue of Qadianism?
O Muslim brothers, there are some people among us who are misleading us and they ought to be taken note of. Their penalty is death. It is indeed Jihad to kill them in the open.
Rana Nasim Ahmad (Qadiani Kafir) - Zonal Manager OCS (pvt) LTD Faisalabad
Majid Mubarak (Qadiani Kafir) - Manager OCS (pvt) LTD Lahore
Guarding the End of Prophethood, and Mohammad’s intercession (PBUH)
If you need the intercession of Muhammad, the Arab, PBUH, on the Day of Reckoning, and if you wish to stand under his (PBUH) banner, you will have to work for Guarding the End of Prophethood. You will have to confront the Qadiani gang; are you ready for that? (A statement of the Wise of the Era, Martyr of Islam, Hadrat Maulana Muhammad Yusuf Ludhianwi)
For references and photocopies visit: ameer@khatm-e-nubuwwat.com
The Publicity Division of the Alami Majlis Khatme Nabuwwat

The high political figures and police and administration officials regularly participate in the meetings and conferences of this sectarian group. They facilitate the activities of those who approve and promote intense communal hated and sanction violence. It is reasonable to assume that the leadership of this organization is in close contact with the terrorist wings of other Islamist Jihadi groups who, for instance, killed 86 Ahmadis in Lahore on May 28 this year. The authorities need to revise their attitude towards these people and treat them the way they deserve.

Jalalpur Jattan, Gujrat; August 2010: Mirza Sultan Ahmad died in his village in August 2010. He was to be buried in the village cemetery according to his will. The local anti-Ahmadi group obstructed the burial which caused a quarrel. The police were informed who detained the two parties. The SHO advised his son to avoid confrontation and bury his father in their own land beside the public cemetery. The son took a wise decision, abandoned the plan of local burial and took the dead body to Rabwah for burial.

A few days later, these agitators thought of another mischief and decided to disinter the corpse of the son of Mirza Sultan Ahmad, who died a year and half ago and was buried in the village graveyard. The police were informed and the SP was contacted. The SHO went to the village. He addressed the villagers in the mosque after the Friday congregation, and warned them against disturbing the peace. He pointedly warned the mischief-makers in the village.

After this timely action of the SHO, the situation is normal in the village.

Chak No. 97 GB, Faisalabad; August 16, 2010: Mr. Tahir Ghani S/O Mr. Munawwar Ahmad Khalid died in a road accident on 15 August, 2010. His body was brought to his village. He had joined Ahmadiyyat in the recent past. Some of his relatives are Ahmadi while a majority of them are non-Ahmadi. Ahmadis decided to give him an Ahmadi burial. However his non-Ahmadi relatives, urged by a mulla, barred them. Ahmadis approached the Numberdar and other elders of the village. It was mutually decided that first the Ahmadis will say his funeral prayer, thereafter the non-Ahmadis will say the funeral prayer and bury him. At this, approximately 100 Ahmadis from far and wide came there to say the funeral prayer of their Ahmadi brother.

When the Ahmadis were about to say the funeral prayer, the non-Ahmadis violated their previous agreement and declared that they will not allow them to do so. The Ahmadis decided to resist and took over the dead body to proceed with the burial rites. The situation became tense. The mulla threatened to disturb the peace of the village. At this Ahmadis decided to forego what was their right and maintained the peace.

When the deceased was alive, the mulla urged others to boycott him socially. When he died, the mulla decides to deny Ahmadis the chance to offer his funeral prayers. Obviously, the mulla is interested only in making mischief.

The authorities cannot complain that the Ahmadiyya central office does not keep them informed of the communal threats posed to the community by its opponents. As before, the community headquarters at Rabwah informed all concerned about an anti-Ahmadiyya sectarian conference planned to be held by the mulla, at Rabwah on September 7, 2010. The translation of the Circular is given below:

Sadr Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax 047-6215459
E-mail: nuasaa@hotmail.com
Sir,
I bring to your notice an important and sensitive issue. According to press reports, opponents of the Ahmadiyya community have announced that they are holding a Khatme Nabuwwat Conference in Chenab Nagar (Rabwah) on September 7, 2010.
Ahmadis, who comprise 95% of the population of Chenab Nagar (Rabwah) are not permitted to hold here their annual conference, public meetings and various other community functions. However, their opponent organizations are allowed a free hand to transport outsiders to Rabwah, take out processions, use loud-speakers in public, hurl insults against Ahmadi leaders, make foul gestures, provoke, insult and disturb the law and order of the town.
Once again, one such conference is announced for September 7. This time, it is scheduled in the sacred and blessed month of Ramadan. This conference is a threat to the law and order of the town. As ever, it is likely that members of banned organizations will come to Rabwah to participate. Here, they make sorties in groups, enter residential neighborhoods and make provocative visits to Ahmadiyya places of worship. There is a risk of some unpleasant incident in the town at this occasion.
Under these circumstances, it will be appropriate not to permit this conference, nor to extend it official sanction. In other circumstances, the participants should be directed to use only the main roads, not misbehave with women, not raise provocative slogans, desist from misuse of sound systems, and refrain from hateful sectarian speeches that incite violence.
In case there is an unpleasant development, the administration and participants will be responsible.
Last year too, you were requested action on these lines, however there was no positive response.
It is hoped that effective steps will be taken to ensure peace of this town.
It is a sensitive issue, and deserves immediate action.
Sincerely,
Saleem uddin
Director of Public Affairs
Rabwah (Chenab Nagar) District Jhang
Dated: 31 August 2010

We regret to report that the conference was allowed and facilitated by the authorities.

Rabwah; September 7, 2010: A one-day ‘International Khatme Nabuwwat Conference’ was held at Jamia Usmania, Muslim Colony Rabwah. This ‘International’ open-air gathering was attended by no more than 200 participants, most of them boys from local madrassa. However, the lack of participants did not deter the organizers and the speakers from the usual slander and bad-mouthing, and making shameless demands.

This time, the leading mullas failed to turn up. The reasons are not known. They had to stay content with a message from ‘Maulana Abdul Hafeez of Makka’. Qari Shabbir Usmani, the local leading cleric led the proceedings. Other participating mullas included Rashid Hijazi, Khalid Shabbir, Aasim Makhdoom from Lahore, Amjad Hussain, Qari Riaz from Lahore, Muhammad Najam, Zaman Bhatti advocate of Lahore, Irfan Barq, Ayub Chinioti, Qari Asif Rashid of Lahore, Muhammad Ashraf, Qari Abu Bakr etc.

The resolutions adopted were those that violated accepted norms of human rights and international covenants. They included the following, inter alia:

* | Qadianis should be banned.
* | Add column of ‘Religion’ to the national identity card.
* | Block the Qadiani MTA (TV channel).
* | Implement Sharia as proposed by the Islamic Ideology Council.
* | Change the name of Nusrat Jehan Girls College and school to Aisha Siddiqua, as Nusrat Jehan was the name of the wife of Mirza (Ghulam Ahmad of Qadian). Note: These institutions were built and established by Ahmadis, but were nationalized by the Bhutto regime.
* | The administration of Kotli (Azad Kashmir) should handle firmly the thieves of the Khatme Nabuwwat.
* | This conference urges the respected Ulama to issue weekly statements in support of Khatme Nabuwwat and against Qadianism.
* | The American drone attacks in FATA should be effectively resisted. We condemn suicide attacks, but all this is American thuggery and a conspiracy to bring a bad name to Islam.
* | Quranic inscriptions written on Qadiani places of worship should be expunged.
* | Entry forms to educational institutions should have an affidavit concerning Khatme Nabuwwat.
* | The education syllabus should include the creed of End of Prophethood.
* | Qadiani religious endowments should be taken over by the state.
* | Ban the Qadianis’ newsletter – the Al-Fazl.
* | Dismiss all Qadianis from government services and the army.

Despite the low attendance at the conference, Ahmadis had to take appropriate precautions. The law enforcing agencies also remained vigilant.

Rawalpindi, September 2010: For some families fear and harassment have become a way of life, and they continue to suffer one affliction after another for being Ahmadi. Mr Shahid Mahmud and his family is one such family.

Mr. Mahmud hailed from a business family. He was kidnapped in November 2007 and held hostage for ransom. Although his family paid the ransom in millions, he was not released. The police however carried out a successful raid and recovered him after weeks of detention.

The police arrested some of the culprits who were sentenced to imprisonment by a court. These dangerous criminals, however, were released after three years, and they are a threat to the society once again, particularly to those who were instrumental in their incarceration.

Mr. Mahmud could not bear with the ever-present threat and decided to flee the country. He has gone abroad, but his family remains behind. With the head of the family away, they face threats from the criminals who kidnapped Mr. Mahmud over three years ago.

Mr. Mahmud’s faith became the rallying point for those who intended to do harm. They put up posters in the market, where Mr. Mahmud worked, that Shahid Mahmud was an Ahmadi and it was incumbent upon everybody to boycott him. They threatened violence against those who violate this decision. In this they are supported by a police official who had played a part in the kidnapping of Mr. Mahmud, but has escaped accountability.

Shahid Mahmud and his family have suffered greatly over the past years, and there is no light at the end of this tunnel yet. The situation of Ahmadis in Pakistan is getting worse with the passage of time, as is apparent from the contents of this monthly report.

Chak 21 Gokhowal, District Faisalabad: The police in Faisalabad have a long history of partiality and inaction, where Ahmadi are concerned. As a result, a number of Ahmadis have been murdered in this city and district over the years. Such excesses are undertaken by the extremist elements as a result of soft handling by the police of criminal activities of religious bigots.

On Eid, an Ahmadi youth on security duty interrupted a non-Ahmadi youth who was walking through the parking area of an Ahmadiyya mosque during the prayer. This led to a quarrel. The opposition fired in the air, and the Ahmadi responded in kind. An ASI who was present on the spot intervened and told the parties to calm down.

Later, a score of non-Ahmadi mullas and extremists revived the dispute and were harsh with the ASI. The SHO arrived at the scene and accompanied the mullas to their mosque. This resulted in registration of a police case against six known and two unknown Ahmadis – obviously a fabrication.

On return to the village, the mullas announced that a Khatme Nabuwwat Conference will be held in the evening. It is routine to exploit the sacred creed of Khatme Nabuwwat for personal vendettas. Five hundred men attended the conference. The mullas told the participants that they had got a criminal case registered with the police, and they should remain united and be ready.

Later, senior police officials visited the village and met the non-Ahmadis. Thereafter, they met Ahmadis too, and told them to send Mr. Nadeem Ahmad and Furqan Ahmad to the police station the next day, as they were mentioned in the FIR.

At the police station, the two parties agreed on a truce. The SHO assumed that some of the PPC sections will be withdrawn from the police case. However, the case will remain, and the rest will be decided by the court.

Chak 194, Lathianwala, District Faisalabad; September 12, 2010: Only four days earlier, they murdered an Ahmadi in Faisalabad city. A few weeks earlier they killed three Ahmadis in one attack in the same town. In September 2009, they killed Mian Laiq Ahmad.

The mullas of the Sunni Tehrik, helped by the police have made life almost unbearable for the Ahmadis of Lathianwala. It was in this village where the Faisalabad police booked 32 Ahmadis last year in a fabricated case under the blasphemy law and anti-Ahmadiyya law. It seems that some Ahmadis have decided, enough is enough.

Mr. Nasir Ahmad had an argument with a non-Ahmadi on September 12, 2010 over a financial transaction. This led to a quarrel and the two sides exchanged fire. As a result, a passer-by was killed. It is not certain whose bullet hit him. The opposition gave it a sectarian colour, took out a procession, blocked the road and burnt tyres. The police found it convenient to move against Ahmadis in general and arrested 10 of them. Thereafter they registered a murder case against four Ahmadis by name and ten unnamed. The named Ahmadis avoided arrest, while the police arrested seven Ahmadis from the mosque and three from the village against the 10 unnamed virtual accused. It was all wrong, a fabrication and conspiracy to put pressure on the Ahmadi party.

The next day, the opposition took out a procession and threatened to set fire to Ahmadi homes. The police proceeded to lock the Ahmadiyya mosque and confiscated the weapons of those who were performing security duty there.

Thereafter, the community elders met senior police and administration officials to convey their concern. The officials told them that they knew that the vendetta was initially personal and not communal and also it was not known whose bullet killed the passer-by, as the firing took place from both sides. They told Ahmadis to present the four named accused. Later when these four reported to the police, they released the ten Ahmadis.

The tactics of the police of arresting the innocent and locking up a place of worship only to procure arrest of some named accused are worth noting. Although both the parties exchanged fire and it is not established whose bullet caused the death of the passer-by, the police and the administration have put almost the entire burden on the Ahmadiyya population. The biased attitude of the police is troubling indeed.

Kot Muhammad Yar, Chiniot; September, 2010: Mr. Rajab Qamar wanted to sell his house in Kot Muhammad Yar. It is next to the house used by the local Ahmadiyya community for worship. Haji Sher Gull, who is an anti-Ahmadiyya agitator in this area wanted to buy the house. Mr. Rajab refused to sell his house to him because he was an opponent of Ahmadiyyat and would be a troublesome neighbour for Ahmadi worshipers. Haji Sher Gull reacted with anger. He now sends threatening messages to local Ahmadis. He also conveyed a threat to the life of the local Ahmadiyya president. Ahmadis feel unsafe.

Haji Sher Gull is a councilor at the local municipality. He is using his political position to make the lives of Ahmadis difficult in the village.

Khanewal; September 2, 2010: Opponents of Ahmadis pelted stones at an Ahmadiyya mosque in Khanewal. These miscreants could not be identified. They also wrote abuses and foul language against the Ahmadiyya community and its holy founder during the dark hours. The mosque has continued to be pelted for days.

A Khatme Nabuwwat conference was also held in Madrassa Dewband, Tariqabad. A mulla, Ataul Mun‘am Naeem, spoke against the Ahmadiyya community. He told the audience that the growth of Ahmadis must be stopped as it was proving harmful for the Muslim Umma. A number of mullas participated in this conference. Anti-Ahmadiyya activities of the mullas are on the increase in this area.

Islamabad; September 17, 2010: It is refreshing to note that not all the Pakistani ulama uphold obscurantism and medieval theology. A few are well aware of the ground realities and have the courage to speak up against what is routine and popular. The daily Khabrain, Lahore reported on 17 September 2010 the proceeding of a penal discussion program in ‘Line 8’ on Channel 5. Extracts:

Dr Khalid Masood, former Chairman of the Islamic Ideology Council stated that madrassas have now become a political party in the country and are playing the political game. The rulers used them and showered them with grants to prolong their own rule. … Dr Khalid stated that in Arab countries no mosque or madrassah can be established without government’s permission. But that is not the case here. The political ulama do not wish to see madrassas under official patronage. Terrorism is a crime, there is no justification for it, and it must be punished. Extremism leads to terrorism, he said.
Muhammad Amir Mashhadi, Deputy Secretary General of the Majlis Wahdat al Muslimeen stated that ethnic and sectarian groupings were developed in the Ziaul Haq era. Suicide bombers do not come from a single group, they hail from different groups who are supported by different countries. Just as the political leadership here is corrupt, so is the religious leadership. He stated that while one group or another owns up suicide attacks, the Ulama assert that the US did it. This shows that they are tools in the hands of foreign powers. The judiciary, police, agencies, institutions, rulers, all are corrupt. Rulers’ top priority is to remain in power, so they protect and support the corrupt and the terrorists. Political parties support the extremists to augment their vote bank.
Pir Mohi ud Din the president of Pakistan Mashaikh Council said that … it is not for the government to simply condemn terrorism, like a common man; its job is to take effective action. He urged that all madrassas should be registered and those who do not co-operate their degrees and certificates should have no official standing. Extremism is being nourished in the guise of madrassas’ (education). Corrupt people who invoke religion for personal gain are involved here. It is the job of ministry of religious affairs and agencies to expose them.
1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged ‘eye-witnesses’ (who were discredited in court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jehlum, while their appeal lies with the Lahore High Court. They are now in the eighth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
*
Ahmadi shot dead in Faisalabad
The daily Dawn; Lahore, September 9, 2010
*
One dies in suicide hit on Ahmadiyya worship place (in Mardan)
The daily Nation; Lahore, September 4, 2010
*
Nankana: Qadiani recants to become a Muslim
The daily Aman; Lahore, September 15, 2010
*
Baddo Malhi: Qadiani family accepts Islam after learning about the blasphemy of American against the Quran.
The daily Ausaf; Lahore, September 14, 2010
*
23rd annual conference of the International Khatme Nabuwwat conference in Jamia Usmania, Muslim Colony, Chenab Nagar
Groups arrive from other cities and towns
The daily Pakistan; Lahore, September 9, 2010
*
Sargodha: A Qadiani family coverts to Islam
The daily Nawa-e-Waqt; Lahore, September 2, 2010
*
Annual Khatme Nabuwwat Conference to be held in Chenab Nagar on 14, 15 October
The daily Musawat; Lahore, September 20, 2010
*
Suicide bombers and their handlers are all hell-bound. – 50 Ahle Sunnat Ulama
Those who justify suicide bombing are equally guilty. Opponents of the two-nation theory and Sufism are playing the violent game as tools of the US, India and Israel. Mazhar Kazmi, Pir Amin and others
The daily Express; Faisalabad, September 4, 2010
*
Insults against Islam risk ‘civilization clash’, Muslim leaders warn West
The daily Dawn; Lahore, September 30, 2010
*
Pakistan suffers natural calamities and disasters on account of rulers’ own faults. – Amir Jamaat Daa’wa (Hafiz Saeed)
The daily Aman; Faisalabad, September 25, 2010
*
Two killed in terrorist attack on mosque (in Bahawalpur)
The daily Dawn; Lahore, September 26, 2010
*
French parliament adopts ban on Burqa
The daily Dawn; Lahore, September 15, 2010
*
Aafia sentenced to 86 years in US prison
The daily News; Lahore, September 24, 2010
*
World Pasban Khatme Nabuwwat’s protest demonstration against blasphemy cartoons; burn US flag.
The daily Ausaf; Lahore, September 20, 2010
*
Burqa ban: Bill presented in the Italian parliament after the French. A burqa-clad woman could be fined 150-300 Euros and be imprisoned for a year.
The daily Pakistan; Lahore, September 19, 2010
*
Row over anti-Islam editor’s Harvard honour
The daily Dawn; Lahore, September 23, 2010
*
The law ‘death for apostasy’ should be imposed earliest. – Maulvi Faqir Muhammad
The daily Nawa-e-Waqt; Lahore, September 7, 2010
*
Jews, Christianity and Ahmadiyyat are a united force against Islam – Haji Arif (of Jamia Faridia, Bhakkar)
The daily Ausaf; Lahore, September 14, 2010
*
Qadianis are assassins of Muslim Umma’s interests – Abdul Latif Khalid (Ahrari)
The daily Nawa-e-Waqt; Lahore, September 5, 2010
*
Suicide bomber strikes Al Quds rally; at least 56 killed, 160 injured. Carnage in Quetta.
The daily Dawn; Lahore, September 4, 2010
*
Girls school blown up in Swat
The daily Dawn; Lahore, September 5, 2010
*
Religious procession attacked in Lahore. Triple terror blasts leave 27 dead.
The daily Dawn; Lahore, September 2, 2010
*
Two killed in terrorist attack on mosque
The daily Dawn; Lahore, September 26, 2010
*
Murder of two young men in Sialkot. Students of Jamaat al Dawa played an important role in the killing.
Monthly Nia Zamana; September 26, 2010
*
Video shows Taliban ‘stoning’ woman
The daily Dawn; Lahore, September 28, 2010
*
Militants stoking sectarianism
Islamabad: Pro-Taliban militants were trying to create a sectarian sift, Interior Minister Rehman Malik said on Saturday, as a new wave of violence piled pressure on a government already struggling with flood crisis.
The daily Dawn; Lahore, September 5, 2010
*
Police detain Ludhianwi (Chief, Ahle Sunnat Wal Jamaat)
The daily Dawn; Lahore, September 25, 2010
*
The US has attacked Muslims by sentencing Dr. Aafia – Ata ul Muhaiman (Ahrari)
The daily Ausaf; Lahore, September 25, 2010
*
Jihad in the way Allah is the only way to eradicate Kufr – Maulana Hussain Chinioti
The daily Din; Lahore, September 28, 2010
*
The cursed who claimed Prophecy should be given deterrent punishment – Tehrik Fidayan Khatme Nabuwwat
The daily Jang; Lahore, September 28, 2010
*
Suspect in Danish embassy blast acquitted
The daily Dawn; Lahore, September 26, 2010
*
Kurram (tribal) clashes toll crosses 100
The daily Dawn; Lahore, September 18, 2010
*
1700 dead, 474 bridges and 1.2 million buildings destroyed; 800,000 rescued – Report issued by Pak Army. 5.4 million acre agri-land affected.
The daily Ausaf; Lahore, September 16, 2010
*
Flood loss estimates rise to $43bn; PM
The daily Dawn; Lahore, September 2, 2010
*
Flood loss worse than depicted: Mullen (Admiral, Chairman US Joint Chief of Staff)
The daily Dawn; Lahore, September 4, 2010
*
Floods hit more than 10,000 schools, says UN
The daily Dawn; Lahore, September 23, 2010
*
Dozens of people clubbed to death Hafiz Mohammad Mughees Sajjad 18, and Mohammad Muneeb Sajjad 15, in the presence of eight policemen and also allegedly of former (sic) district police chief Waqar Chauhan. The bodies were hung upside down at a chowk.
Press reports
*
Karachi explodes again. 15 die in fresh target killings.
The daily Nation; Lahore, September 21, 2010
*
Imran Farooq, MQM leader murdered in London
The daily Express; Faisalabad, September 17, 2010
*
SBP (State Bank of Pakistan) protecting influential debtors: (Supreme) Court
The bench had acted on media reports that the SBP quietly allowed commercial banks to write off Rs 54.6 billion loans under a scheme introduced by former president Pervez Musharraf.
The daily Dawn; Lahore, September 30, 2010
Op-eds
*
Blair’s memoirs: a key observation
Extremism in Afghanistan: “We need a religious counter-attack, not just a political or military one.”
The daily Dawn; Lahore, September 2, 2010
*
Flood – 2010
Not on recorded history has a flood of such magnitude swept through Pakistan. For the past month and a half, the waters have swept from the Swat Valley south to Indus delta and into the Arabian Sea destroying bridge, road, and 1.8 million houses. Some 20 million lives have been affected and 1,752 have died. The great Indus plain, home to one of the world’s oldest civilizations, lies in ruins. More rains could unleash greater tragedy as people in temporary shelters are left exposed to the elements and disease. The U.N. Secretary General has rightly called this tragedy ‘a slow motion tsunami’.
The Newsweek Pakistan; Lahore, September 9, 2010
*
The Anarchic Republic of Pakistan
Today there is much greater awareness among the Pakistani people that extremism poses a severe threat to the country and their livelihoods. There is also a much greater acceptance that ultimately civilian rule is better than military or mullah dictatorship. What is still lacking in the war against extremism, however is a consistent and powerful message from both the government and the army that they will combat all terrorists – not just those who threaten their security. Pakistan’s selective approach to extremism has to end before it can defeat the problem and move on to become what its founders originally intended it to be.
Ahmad Rashid, September- October, 2010
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun Oct 10, 2010