Monthly Newsreport on persecution of Ahmadis in Pakistan - July, 2011

Newsreport July, 2011

Nawabshah, Sindh; July 11, 2011: A well-known and respected Ahmadi lawyer, Malik Mabroor Ahmad (50) was killed in a religiously motivated attack in Nawab Shah, Sindh. At approximately 8:15pm, he was shot at point blank range near his office by an unidentified gunman. Upon hearing the gunfire, the brother of the deceased, Malik Waseem Ahmad, rushed to the scene, however by the time he arrived Malik Mabroor Ahmad had already passed away. The assailant also fired at him three times when he tried to chase him but luckily he was unhurt.

Malik Mabroor Ahmad was a peaceful and law abiding citizen and a renowned lawyer. He was very well respected amongst the local community and was known for his kindness. He served the community with great distinction throughout his life. He is survived by his mother, a wife with three sons and two daughters. All the children are at a school-going age.

It is worth noting that Mr. Mabroor survived a previous attack on his life in 2008 but no action was taken by the local authorities to protect him from the extremists. That same year two renowned Ahmadis, Mr. Muhammad Yousuf from Nawab Shah and Dr. Abdul Mannan Siddiqui of Mirpur Khas, Sindh were killed by the religious extremists. Since 1984, after the promulgation of the infamous Ordinance XX by the dictator Zia-ul-Haq, 39 Ahmadis have been killed for their faith in Sindh alone, while this is the sixth incident of its kind in Nawab Shah. It is worth noting that hardly any of the killers have so far been brought to justice. All possible means of mass communication are being used by extremists to incite the people against Ahmadis and fuel the raging fire of sectarianism in the country, and the government is not willing to stop it.

Sadullah Pur, District Mandi Bahauddin (Punjab); July 21, 2011: A court sentenced two Ahmadis for offering funeral prayers in accordance with Islamic practice, to one year imprisonment in the Islamic Republic of Pakistan. The verdict was announced by the Civil Judge Phalia on July 21, 2011. The clerics celebrated the verdict and distributed sweets.

This case was registered against 18 Ahmadis of Sadullah Pur on April 8, 2003 under PPC 297 and the anti-Ahmadiyya clause PPC 298-C, in Police Station Pahrianwali. They were accused of offering funeral prayers of an Ahmadi in accordance with Islamic custom. These were the days of the ‘enlightened moderation’ of President General Musharraf, now in exile, unable to return to Pakistan.

As per details of this case, Mr. Ghulam Rasul, Ahmadi died on April 6, 2003. He was buried in the common graveyard after routine funeral rites. The incident was reported to the police. The police were happy to take notice, registered a criminal case against as many as 18 Ahmadis and proceeded to make raids to arrest the accused. They arrested 4 Ahmadis including their president, Mr. Mahboob Ahmad, an old man over 70, and Mr. Aziz Ahmad, a brother of the deceased. Bails were later obtained, although mullas agitated a great deal to get the bails cancelled.

These Ahmadis were prosecuted for the next eight years. Eventually a judge announced one year imprisonment for the president of the community and the brother of the deceased and acquitted the other sixteen. Mr. Mahboob Ahmad an octogenarian was arrested from the courts’ premises and taken to the police lock-up in Phalia.

The mullas distributed sweets in Sadullah Pur after the verdict and announced “victory” in the nearby village of Pindi Dhotran.

Someone should hold the state accountable for unduly prosecuting 16 innocent Ahmadis for eight years over an unjustified complaint.

Gujranwala; July 16, 2011: Mr Imtiaz Ahmad S/O Mr Basharat Ahamd of Amir Park, Gujranwala city received some threatening letters written in Punjabi. He was threatened with attempt on his life. Sure enough, on July 16, when he left the mosque after the evening prayer two persons fired at him twice in the nearby square. He was hit on his right thigh. The bullet entered the flesh and emerged from the other side. Fortunately it did not fracture his bone. He was rushed to the hospital where he is recovering.

A report was made to the Civil Lines police station for registration of a police case.

Haveli Majoka, District Sargodha; July 6, 2011: The police in district Sargodha have added still another shameful act to their long list of misdeeds in the denial of human rights and freedom of religion to Ahmadis. They have done this again at the call of the mullas, beyond their official duty and the requirement of the law. On July 6, 2011, the police went over to the Ahmadiyya graveyard, desecrated and decamped with seven tombstones.

The law does not specify that an Ahmadi’s tombstone should not bear the Kalima or Quranic verses. The mulla thinks it is implied in the spirit of the law; but so is the case with names of thousands of Ahmadis in Sargodha district.

A video of their outrage is available. It will remain in archives as record.

They could have been an asset to the education sector in Pakistan

The following is a sad story but it should be placed on record. It shows how Pakistani society has harmed itself in the early 21st century. Its Islamist clergy, administration, police, polity in general have all played their part in landing the state in a quagmire.

Mr Azhar Ahmad is a youthful Ahmadi in his early 30s. He has an MBA in ‘Marketing’. He resided in Qutb Pur, Tehsil Dunyapur, Lodhran, a district located in the southern Punjab. He is married to Ms. Sarwat Mubbashir who has master’s degree in Zoology. They were married in December 2008. They now have two sons, Muddassar Ahmad Chaudhary aged 18 months and his new-born sibling Masroor Ahmad Chaudhary. As the couple are motivated to spread education in society through commitment, hard work and honest living, they decided to set up an educational institution in their town that would serve the people.

They established New Millat College of Commerce and Sciences, Dunyapur in April 2009. It was started in a 7-room building. The inauguration ceremony was held the next month to which they invited the elite of the district. It was a great success.

The couple’s hard work and good management delivered excellent results the very first year. A majority of the students were, of course, non-Ahmadi. The two top scorers stood first and third in the entire district. All the students, male and female, passed; they all obtained ‘first division’ marks — an amazing feat. The college claimed to provide a decent building, qualified teachers, friendly environment, a modern lab, at moderate cost.

All the above was not to the liking of their competitors. They started a hostile propaganda campaign against the New Millat College. As they could find no other valid reason, they picked up the weapon of religion to harass the couple. In this they enlisted the willing support of Khatme Nabuwwat clerics.

As the College of Commerce and Sciences had proved a great success, the couple planned to hold classes for women for F. Sc, B. Com, B. Ed and M. Ed degrees. They took a loan and started construction. The new building comprised 19 rooms. Students joined the New Millat Girls College, and the classes began.

In response, the Aalami Majlis Tahaffuz Khatme Nabuwwat printed hostile posters and put them up all over the town. The posters called for a general boycott of Qadianis, and of the New Millat College in particular. They urged “the Muslims of Dunyapur to boycott these (Qadianis’) institutions as evidence of their love for the Sovereign of the Two Worlds (PBUH), save the children becoming Qadianis and thus deserve the intercession of the Prophet.”

This campaign was intense and effective. Consequently, none of the town’s notables sent a message of congratulations to the couple over the brilliant results shown by the college after the first year of operation, even though the beneficiaries were primarily their children. The reaction displayed jealousy and prejudice. The mullas were furious. They took to holding open-air meetings and processions. The so-called elite sought peace in accepting intimidation. Mr Ahmad reported the unjustified agitation to the police. They did not respond.

The lack of administration and police support to the targeted family encouraged the mullas to become more rabid. They put up hateful banners in the town and distributed hate literature. They even visited door to door to dissuade parents from sending their children to colleges run by ‘Qadianis’. Delegations of mullas met the teachers and told them to stop teaching at the ‘New Millat College’. They even contacted the students, and indoctrinated them in hate and extremism.

The mullas used invective and slander in their speeches. They openly declared Ahmadis to be Wajib ul Qatl (must be killed). “They have no right to build here educational institutions; they are not allowed even to build a mosque. They should be thrown out of Dunyapur. Their colleges should be shut down”, mullas insisted. The bureaucracy found it convenient to support the mulla. The District Education Officer, Lodhran refused to register the college, so the students of New Millat had to obtain their examination registration through another college.

The Khatme Nabuwwat mullas, supported by the competitors of the New Millat colleges, had spoiled the communal and social peace sufficiently to urge the administration to take notice – of course, on the lines suggested by the clerics.

A committee was formed and its meeting was held under the chairmanship of the Deputy District Officer Revenue. It was also attended by a DSP, the police rep, a number of mullas, Ms Qudsia Saleem, the principal of the ‘New Millat’.

A reading of the ‘minutes of meeting’ shows that the chair and the DSP initially said a few decent words in support of peace and harmony, but then followed the agenda of the obscurantist mullas. The minutes convey that three of the participants stated that Qadianis were Kafir (infidels) and Wajib ul Qatl (must be killed). Also Qari Asghar demanded that if ‘these people’ want to run a school they should indicate boldly on the school board that it belongs to Qadianis. Maulana Akram said that this was a Qadiani conspiracy whereby they wanted to preach Qadianism in the town; they are in minority, they should build a school where they are in majority. Ms Qudsia Saleem said that the schools’ opponents were raising non-issues and they were only interested in making the New Millat enterprise a failure. The DSP (police) then came up with, “I have been told by the District Police Officer that the issue can only be solved with the help of the people. So I suggest, a Committee should be formed, whose decision should be implemented.”

As planned, a so-called Peace Committee was formed whose members were rabid ulama 1. Mufti Asghar Ali, 2. Maulana Saeedi, 3. Maulana Hafiz ur Rahman, 4. Qari Akram and 5. Kanwar Khalil. Also included as ‘v/s’ (whatever this means) were two Ahmadis Ms Qudsia Saleem and Mr Azhar Chaudhry.

It was a strange committee whose recommendations were to be binding on the administration. It comprised none else but the opposing parties themselves; one group of five mullas and the other group of two targeted Ahmadis. How on earth could such a ‘committee’ come up with a fair and reasonable solution? The mediocrity and apathetic nature of the district level bureaucracy in Lodhran is noteworthy here. These ‘Minutes of the meeting’ were sent to the DCO, DPO, etc. As the ‘Committee’ proceeded to act as proposed, it is reasonable to assume that the high level district administration approved the ‘Minutes’.

The Peace Committee’s recommendations surprised no one. These five mullas wrote down their findings as that of the ‘Five-member Peace Committee’, as if assuming and endorsing that the two Ahmadis were not a part of the committee. The committee stated their unanimous decision that (extracts), “Qadianis/Mirzais should not be allowed to build any school or college in Dunyapur. …The present New Millat College, is an institution run by Qadianis, it should be closed down immediately so that there is not the slightest change in the beliefs and thinking of the Muslim students, and the peace of Dunyapur remains undisturbed. Thereafter, if the administration does not act to close down the school and the college, it will be held responsible for the (breakdown in) law and order. From the Five-member Aman Committee Dunyapur.” Copy of its findings and decision, with translation, is placed at Annex to this report.

It is obvious that the entire procedure of holding a meeting followed by this ‘Peace Committee’ and all its relevant formalities were pre-planned to obtain a warning from the mullas to the authorities to facilitate their action of closing down the New Millat institutions, as desired by the religious fanatics. Lodhran is a district in the south Punjab. This region has been mentioned in dispatches repeatedly in recent years, all over the world – not incorrectly and not without reason.

Thereafter the situation worsened rapidly for Mr Azhar Ahmad and his wife Ms Sarwat Mubbashir. The mullas visited them and told them to convert to ‘Islam’ or face the consequences.

The couple were left with no option but to quit. They held a meeting with the colleges’ staff and decided to transfer the institution to one of the staff members. This was at great financial loss to the couple. Within days the couple shifted to another city where they are, for the time being, more at peace, but without their cherished goal of providing first-rate education to the youth of Pakistan.

The staff member who purchased the property at cut-rate price, has now refused to pay them the outstanding amount.

Although, the couple left Dunyapur in March 2011, this has not helped peace in that town, as peace is not the aim of mullas. Months later, the communal situation is more grave than ever. Mullas visit Ahmadi businessmen and threaten them with harm to life and property. They continue to make provocative speeches using sound amplifiers and post anti-Ahmadiyya stickers urging the people to hate Ahmadis and implement a complete social boycott of them. Such fascist tactics are being used to marginalize a small community.

Chak 245/E.B, District Vehari; July 7, 2011: Local mullas are disturbing the peace of this village. They demanded that officials erase the Kalima written on the inside wall of the Ahmadiyya mosque. The District Police Officer told Ahmadis to raise the outer wall so that the Kalima could not be seen from outside, so as to avoid the objection of the mullas. The outer wall was raised accordingly.

This failed to placate the mullas, who held a Khatme Nabuwwat Conference in protest on June 29, 2011, and put further pressure on the administration. Some mullas came to the village the next day and raised anti-Ahmadiyya slogans in the mosque of Ahle-Sunnat wal Jamaat. Subsequently, bowing to the pressure of the extremists the police spray-painted the Kalima to cover it. This sacrilege was committed by the authorities despite the fact that Ahmadis had already raised the outer wall of the mosque and the Kalima was not visible from the outside. The paint faded away with the passage of time and the Kalima became visible once again. The opponents and clerics again protested over it. The DPO ordered the police again to erase it, as demanded by the mullas. The police sprayed black paint on it and covered it completely.

Despite the fulfillment of demands, mullas still held another anti-Ahmadiyya conference on July 21, 2011 and declared Ahmadis Wajib-ul-Qatl (must be killed).

Tehal, District Gujrat; June 25, 2011: Dr. Muhashir Ahmad is the president of the Ahmadiyya community in Tehal, district Gujrat. He was watching TV at home when someone fired several gun-shots outside his house. The attackers fled and could not be traced. It is worth noting that some assailants forced entry to his house a few months ago on December 23, 2010 and fired several gun-shots. Fortunately he and his family survived the attack. The situation is tense once again in an area which has a history of anti-Ahmadiyya incidents.

Kotli, AJK; June 2011: Dr. Shah Muhammad Javed is the president of the Ahmadiyya community in Kotli. Someone damaged the electric lights of his main gate on June 19 and again on June 27, 2011. Meanwhile a suspect vehicle took rounds of his house twice. This was brought to the notice of the local police who took no action. It is worth noting that Dr. Shah survived an attack on his life two years ago. He has also escaped an attempt to kidnap him. Authorities have shown no concern about the threats to his life.

Bahawalpur; July, 2011: Mr. Nadeem Gulzar an Additional Sessions Judge is an Ahmadi. He was transferred to Bahawalpur. Thereafter he started receiving threats to his life from Tahrik-e-Taliban. A letter containing such a threat to his life was also received by the Chief Justice Lahore High Court. His phone calls were being traced and recorded. Consequently he had to be shifted to Lahore in high security. Subsequently he was posted at Sialkot.

Pachnand, District Chakwal: Pachnand in particular and District Chakwal in general has been mentioned in our monthly reports in the recent past repeatedly. The situation, rather than cooling down, has been allowed to worsen. A recent letter from Ahmadiyya central office to the relevant authorities is translated below:

Nazarat Umoor-e-Aama
Sadar Anjuman Ahmadiyya Rabwah (Pakistan)
Ph: 047-6212459
Fax: 047-66215459
nuasaa@hotmail.com
To, …
Subject: Anti-Ahmadiyya activities in District Chakwal
Sir,
I hope you are well and in good health.
For sometime, a provocative and zealous anti-Ahmadiyya campaign has been going on in District Chakwal. In this, a Tahaffuz Khatme Nabuwwat conference was held in Pachnand on May 26, and a campaign to boycott Ahmadis was launched through the press after a meeting of the Anjuman Tajran on July 7. This goes on. Besides that, extracts from the writings of the founder of the Ahmadiyya Jamaat are quoted out of context, and thereby common folk are provoked to indulge in violence.
The most dangerous development in this is the fact that a list of Ahmadis’ names along with their addresses is published and provided along with the hateful handouts. The aim is to facilitate extreme public fury against Ahmadis.
As a result of the above, the Ahmadiyya centre in Pachnand was attacked and fired at on June 16, 2011. An FIR has been registered in Police Station Lawa, District Chakwal under Act No. 9 on June 16, 2011. A campaign to boycott Ahmadis goes on, for no reason. Hate and prejudice is preached in the holy name of religion. There is serious risk of extreme action, consequently.
In fact, Ahmadis have nothing to do with accusations of blasphemy. No Ahmadi can even think of the alleged and supposed defiling beliefs. Ahmadis hold the Holy Prophet (PBUH) in the highest esteem, and this is an essential part of Ahmadiyya belief system.
Although most of the decent and sympathetic citizens of Pakistan condemn these nefarious activities, miscreants are busy in harming the country through harmful actions based on religion. They are to some extent supported by the print and the electronic media.
Authorities have been informed in the past of such sensitive activities, but unfortunately no action has been taken against the miscreants. This has prompted them to further attacks against Ahmadis.
As a result of these provocations, 205 Ahmadis have been killed for their faith since the promulgation of the anti-Ahmadi Ordinance in 1984. This still goes on. Numerous other Ahmadis have been targeted in person or through discrimination, and there is no light visible yet at the end of this tunnel.
A few of the provocative leaflets and posters are enclosed for information and appropriate action.
Yours sincerely,
Saleemuddin
Director Public Affairs
Rabwah (Chenab Nagar) District Chiniot

This copy was released on July 19, 2011.

Subsequent to the above letter, a magistrate of Talah Gang issued notices to 16 each of the Ahmadiyya group and their tormentors and told them to enter a surety bond of Rs.50,000 each under PPC 107/151 to ensure peace. That is fair administration – Pakistani style.

The incident reminds one of a recent court verdict in Indonesia where, a judge has sentenced, subsequent to brutal murder of three Ahmadis, three main accused to three to six months’ imprisonment.

And then, Muslim liberals moan over the tyranny of their religious thugs.

Mardan: It was reported last month that Dr Rafiq Ahmad and Mr Ata ul Khair, two Ahmadi brothers of Mardan were attacked by unknown persons. After the two brothers fired at them in defense both assailants were injured. They fled but the police reached their hideout and arrested them. A few days later they were released on bail by a court but were rearrested on another count by the police.

It is now learnt that the two have been released again by a court. This is ominous. The two have attempted a murder, and are now facing charges. Their targets are the prosecution witnesses. The accused are now free, and it would surprise no one if they dispose of the witnesses.

Dr Ahmad and Mr Khair are under great stress, and think that under these circumstances they can not continue to live a normal life in Mardan.

Faisalabad and Pasroor; July 2011: In the past, the so-called ‘Brelvis’ of the sub-continent, had developed a reputation for being relatively tolerant and peaceful. They claimed to be successors of the Sufi tradition and were opposed to the extremism displayed by most adherents of Wahabi and Deobandi sects. However, this is changing fast. The Brelvi leaders seem to be afraid of being left behind in the present race for political influence in Pak society, in comparison to other religious groups. They have adopted hard line, make more noise in forums where blasphemy is the topic, have organised their own wings of Khatme Nabuwwat, set up a student organisation and have formed a party like Sunni Tehrik that is unabashedly political. Allama Tahir-ul-Qadri, who travels often and lives in the West, has apparently given green signal to his Minhaj-ul-Quran group to strive hard and beat the other clerics in all that is obscure and extreme. Following two recent reports confirm this policy.

Tehrik Minhaju ul Quran in District Sialkot has issued a Fatwa poster on behalf of its branch in Shamali Merajkay, Tehsil Pasrur. The poster size is 18 inch x 12 inch. It is printed on glazed paper in multi-colour. It is provided with stainless steel ring at top for permanent hanging and display. Obviously its confessed origin in a village called Shamali Merajkay is a trick. Its cost in large-scale production would require funds that can come only from the Minhaj-ul-Quran centre.

The poster gives extracts from fatwas issued by a 19th Century hard-line cleric, Ahmad Raza Khan Brelvi. The text has been paraphrased to suit the 21st century environment. It asserts: Anyone who claims to be prophet is “Dajjal (the Great Deceiver), Kazzab (a great liar), Kafir (infidel) and (of course) Wajibul Qatl.” According to the Brelvi’s fatwa quoted in the poster, “Anyone who considers a Qadiani persecuted and does not call him a Kafir or does not boycott him is himself a Kafir.” The poster makes an impassioned plea to all Muslims to indulge in self-examination and assess for themselves if they are in violation of this fatwa. “If so, are we really Muslim, and shall we be entitled to the intercession of Muhammad (PBUH) on the Day of Judgment? – For God’s sake, consider and ponder,” the poster admonishes.

The Minhaj-ul-Quran is not content with distributing posters only. It chose the religion-sensitive city of Faisalabad to hold a week-long ‘anti-Qadiani course’. Its scheduling was announced in three-column news in the city’s Daily Business Report on July 1, 2011. The vernacular Daily Express printed interim daily reports as the course progressed. According to the former daily, following ulama were scheduled to impart instructions to the participants: Pir Nabil ur Rehman (of Karma Wala), Pir Saeed ul Hasan, Pir Mahboob Hussain (Pir Bal Sharif), Fazl Karim MNA, Sahibzada Faiz Durrani, Mufti Muneeb, Prof. Ilyas Aazmi, Umer Faiq, Mian Iftikhar ul Hassan, Nur uz Zaman Noori, Prof Zafr ul Haq, Khurshid Ahmad Saeed of Islamabad, Jafar Qamar, Mushtaq Sultani, Badi uz Zaman advocate, Ejaz Tahir, Umar Awan, Naeem Mushtaq, Muhammad Naeem.

According to the Daily Express, the speakers said, (extracts): “Qadianism is attacking the benevolent shade-giving tree of Islam – The Jewish lobby is busy in unsuccessful attempts to spread misleading conspiracies and mischiefs among Muslims, through Qadianis – Two great mischiefs of the modern times, the Western civilization and Qadianism are causing great destruction to Islamic society all over the world – It is essential that we, the moths of Muhammadan lamps sacrifice our lives and wealth in this great cause. – We shall have to die (kat marna) for the Khatme Nabuwwat.” The Daily Express, Faisalabad; July 4, 5 of 2011 One wonders if the renowned Allama Tahir-ul-Qadri is spreading the same message in Europe that his disciples are so vigorously propagating in Pakistan under his guidance. The daily Din recently published a series of articles titled, “Non-Muslims’ rights in Islam” written by ‘Sheikhul Islam Dr. Muhammad Tahir-ul-Qadri.’ The gap between what he professes and what his acolytes do is too wide to be ignored.

Green Town, Lahore

June 4, 2011: A Seeratun Nabisa (Conduct of the Holy Prophet) conference was held in Bagarian Chowk, Green Town, Lahore on June 4, 2011. This conference was extensively advertised through banners and posters in the area. It started after the evening prayers and lasted till 4 a.m. Approximately 250 people participated while nine mullas addressed them. Although it was Seeratun Nabi conference where the magnificent example of the Holy Prophetsa should have been mentioned, hardly a word was said on the subject. The occasion was used to provoke the public against the Ahmadiyya community and to promote militant Jihad in the society. Mullas used highly provocative language against the Ahmadiyya community and anti-Ahmadiyya rhymes were sung after every speech. Mullas urged the public to support Jamaat Dawah financially and to offer a son for Jihad from each family.

It is worth noting that this conference was organised by the Jamaat Dawah which is a banned terrorist outfit. The police was present, while armed guards of the Jamaat Dawah were also on duty. Jihadi literature and CDs containing Jihadi songs were sold openly at the conference.

Chak 20 Gagh, Shorkot

July 10, 2011: Mullas held a Milad Mustafasa (birthday of the Holy Prophetsa) conference here. Two mullas, Naseeruddin Naseer from Shorkot and Yasin from Khanewal attended the conference. Yasin took the anti-Ahmadiyya line in his speech. He criticized the personality of the founder of the community and indulged in invective against him. He told the audience that Ahmadis were apostates and Wajib-ul-Qatl (must be killed). He urged the public to kill Ahmadis to express their true love for the Prophetsa. This conference started at 9 p.m. and lasted till 2 a.m.

Shorkot has a history of anti-Ahmadiyya events. Such conferences are held here regularly and public is provoked against the Ahmadiyya community.

Indonesia: On February 6, 2011, a mob attacked Ahmadis in a village and lynched three of them. A trial followed in which the prosecutors demanded very light sentences for the accused, and the judge imposed lighter still, three to six months’ imprisonment to a dozen assailants. Pakistani Urdu press reported the news in a one-column one inch space, while the world took due notice of the miscarriage of justice. A report published in ‘The Australian’ is reproduced below:

Mob murder leniency panned
“AN alleged ringleader of horrific mob murders of three Ahmadis that shamed Indonesia’s claims to religious tolerance has been sentenced to five months and 15 days in jail for illegal possession of a machete.
Idris bin Mahdani was shown in a video of the February 6 incident directing about 1000 religious extremists attacking a Cikeusik village house sheltering 20 members of the minority Muslim sect.
The video, which caused widespread outrage when broadcast by YouTube, also featured 17-year-old Dani bin Misra smashing a large rock into the head of a prone victim.
The youth was yesterday sentenced to three months for manslaughter in Serang District Court where prosecutors had asked for sentences of five to seven months for 12 defendants.
Prosecutors justified their light sentencing claims by alleging the Ahmadis had aggravated the attack by antagonizing clerics and villagers who were trying to force them out of the district.
Ahmadiyya, which has an estimated 1 million Indonesian followers, has been denounced as ‘deviant’ by the Indonesian Ulama Council, the country’s senior clerical body.
Several national government ministers have called for its suppression.
New York-based Human Rights Watch, which has campaigned for protection of the increasingly threatened and isolated Ahmadis, described yesterday’s verdicts as “a sad day for justice” in the country.
‘When the Cikeusik video went viral, people around the world were shocked and appalled by the savagery of the mob kicking and slashing three men to death, HRW’s deputy director for Asia, Phil Robertson, told the Agence France-Presse news agency.
“But instead of charging the defendants with murder and other serious crimes, prosecutors came up with an almost laughable list of ‘slap-on-the-wrist’ charges.
The Cikeusik trial sends the chilling message that attacks on minorities like the Ahmadiyya will be treated lightly by the legal system.
Reported by Peter Alford in The Australian on July 29, 2011

Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged of murder in district Faisalabad with FIR no. 682/2010. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail, yet; they are in prison since October 2010.

*
We shall not allow the deniers of Khatme Nabuwwat raise their head. — Pir Atiq ur Rehman (a former AJK minister)
The daily Ausaf; Lahore, July 24, 2011
*
Qadiani gang is the worst enemy of Islam — Maulana Ilyas Chinioti
The daily Musawat; Lahore, July 25, 2011
*
Chenab Nagar: Residents in different neighborhoods deprived of water for 12 days. They are very upset.
The daily Din; Lahore, July 28, 2011
*
Chenab Nagar: 14 transformers burnt out. Citizens deprived of electric power for 15 days.
The daily Ausaf; Lahore, July 24, 2011
*
Chenab Nagar: Sudden down-pour plays havoc – electric poles fell down; a number of cattle electrocuted.
… People’s lives become unbearable. Moreover, on account of step motherly treatment of TMA Chiniot, the city roads have dilapidated since long.
The daily Ausaf; Lahore, July 12, 2011
*
Western civilization and Qadianiat are two great evils of present times. — Professor Khurshid (of Minhaj ul Quran)
The daily Express; Faisalabad, July 5, 2011
*
11 more killed in sectarian attack (in Quetta)
The daily Dawn; Lahore, July 31, 2011
*
10 killed in attack on coach in Para Chinar
The daily Aman; Faisalabad, July 17, 2011
*
Suicide blast at PML-Q rally in Battagram; seven dead
The daily Dawn; Lahore, July 12, 2011
*
Taliban execution video (16 Pakistanis executed)
The daily Nation; Lahore, July 19, 2011
*
18 major events involving terrorism, but only 5 police cases registered in the Punjab
The daily Samaa; Lahore, July 24, 2011
*
Militants ransack 11 schools in Bara
The daily Dawn; Lahore, July 16, 2011
*
Six vehicles torched in Kurram, 10 passengers kidnapped.
The daily Dawn; Lahore, July 18, 2011
*
Two more schools destroyed in Khyber
The daily Dawn; Lahore, July 26, 2011
*
Malik Ishaque, an LJ leader released from prison. Ahle Sunnat ulama arrange reception and distribute sweets.
The daily Pakistan; Lahore, July 15, 2011
*
Drone attacks and military operations have rendered the country blood-soaked. — Munawar Hasan (of JIs’ statement in Riyadh, Saudi Arabia)
The daily Lahore Post; Lahore, July 30, 2011
*
Shabab (a JI auxiliary) men overturn beautician contest (in Gujranwala)
The daily Dawn; Lahore, July 28, 2011
*
Countrywide crackdown against banned Hizb underway
The daily Nation; Lahore, July 30, 2011
*
Raiwind headquarters of the Tablighi Jamaat is the cradle of extremism — Rehman Malik (Interior minister)
All extremists visited Raiwind. They were linked with Afghan Jihad and Islamic madrassas.
The daily Jang; Lahore, July 30, 2011
*
No one dare cast a malicious eye on Tablighi Markaz in Raiwind. — Shujaat Hussain (PML-Q)
These are the centers of Islam. Their defence is our responsibility. Response to Rehman Malik’s statement
The daily Aman; Faisalabad, July 30, 2011
*
Lashkre Jhangvi is involved in 80% of terrorist activities — Rehman (Federal Interior Minister)
The daily Waqt; Lahore, July 31, 2011
*
Army Chief General Ashfaq Kayani insisted in a rare public speech on the need to fight the political, psychological or religious trends which lead to radicalism.
The Daily Times, Site edition; July 9, 2011
*
MQM is a terrorist organization. Destroyed Karachi peace — Qari Zawar Bahadur (of JUP)
The daily Khabrain; Lahore, July 31, 2011
*
85 dead in Norway rampage
The daily Dawn; Lahore, July 24, 2011
*
Terror revisits Mumbai; three blasts kill 21, injure 150
The daily Dawn; Lahore, July 14, 2011
*
Deoband seminary’s reformist VC fired
The daily Dawn; Lahore, July 25, 2011
*
18 killed as violence spreads in Karachi
The daily Dawn; Lahore, July 25, 2011
*
10 more gunned down. No end to killings in Karachi.
The daily Dawn; Lahore, July 31, 2011
*
Baluchistan: 5 Punjabi labourers constructing a mosque killed
The daily Aman; Faisalabad, July 24, 2011
*
(Chaudhry Abdul) Majeed (PP) sworn in as AJK premier
The daily Dawn; Lahore, July 27, 2011
*
People Party offers governorship of Sindh to Jamaat Islami
The daily Khabrain; Lahore, July 12, 2011
*
Officials barred from leaking data to media
The daily Dawn; Lahore, July 14, 2011
*
10bn of US financial support unaccounted for
The daily Dawn; Lahore, July 16, 2011
*
Auditors detect tax evasion of Rs. 209 bn.
The daily Dawn; Lahore, July 25, 2011
*
61 pc of lawmakers, three CMs paid no tax — Imran
The daily Dawn; Lahore, July 26, 2011
*
Revolt in Qadiani community
As per details, the Qadiani Community of Jamaat Ahmadiyya has broken into pieces.
The daily Ausaf; Lahore, July 12, 2011
Op-ed
*
A rotten structure
Zulfiqar Ali Bhutto’s nationalization of educational institutions and administrative reforms proved to be a retrogressive step.
Ziaul Haq’s martial law continued the process of decay and deterioration. His main ‘contribution’ was opening the floodgates of corruption. As a matter of fact, apart from corrupt military officials, non-representative politicians, disgruntled civil servants, mullahs and other rightwing elements were his main constituency.
By the time Zia was removed from the scene, the process of all-round deterioration was complete. If ZAB played havoc with the economy and administration, Ziaul Haq was responsible for destroying the social fabric of society, robbing it of its intellectual element and dehumanizing it. The trauma was so great that even after two decades, with several regime changes, things remain almost the same.
Where we stand in July 2011? From mal-governance we have graduated to the absence of governance, and finally reached a stage where the Pakistan state has lost a lot of its ‘stateness’.
Tasneem Siddiqui in the Dawn of July 19, 2011
*
The other side
Nine thousand madrassahs are attached to the largest board Wafaq al Madaras al Arabia. Apart from that more than 13,000 madrassahs where at least three million male and female students receive education are linked to boards Tanzeem ul Madaris Ahle Sunnat, Wafaq al Madaris al Salafia, Wafaq al Madaris Shia and Jamaat e Islami’s Rabita al Madaris al Islamia. All these five boards of madrassah are under the umbrella of Ittehad Tanzeem al Madaris Diniah. There is a need to make their union more effective.
Hamid Mir in the daily Jang, Lahore of July 18, 2011
Press Report
*
UK Commends Ahmadiyya Muslims’ Efforts
The UK’s Secretary of State for Culture, Olympics, Media and Sport, Jeremy Hunt has appreciated the values displayed by Ahmadi Muslims, particularly the way they integrated within their local communities across the world, especially in the UK. He gave this appreciation at the just concluded 48th annual conference of the Ahmadiyya Muslim Jamaat at the vast Oakland Farm site in Alton. …
Speaking about the importance of loyalty and love for one’s country, the world leader of the Ahmadiyya Muslims said, “Ahmadi Muslims must desire and work towards the betterment of the countries in which they live. Furthermore they must always adhere and respect the local laws. …”
The Daily Champion, Nigeria; July 31, 2011
*
Injustice in Indonesia
Failure to protect religious minorities undermines the country’s democracy
February’s riot was one of the most serious instances to-date, yet no one has been charged with murder or manslaughter as a result. The 12 defendants in last week’s case received extremely light sentencing recommendations from prosecutions and the sentences actually imposed by the judges were lighter still.
The Wall Street Journal, August 2, 2011
Decision of a “Peace Committee” – Urdu original and translation
Duniyapur Millat College case
In the name of Allah, the Gracious, Ever Merciful
Greetings of peace!
Today, on April 8, 2011 the Five-member Peace Committee formed by the administration held a meeting under the chairmanship of Hadrat Allama Maulana Ramzan Saeedi; Mufti Muhammad Asgar Ali Rizwi, Maulana Hafiz ur Rahman, Qari Muhammad Akram Sahib and Kanwar Muhammad Khalil participated. After consulting members of different schools of thought and honourable citizens the Five-member Peace Committee has unanimously decided that the Qadianis/Mirzais should not be allowed to build any school or college in Dunyapur because their aim is not to provide education but to preach Qadianiat, and Muslims suspect that their children would be preached Qadianiat along with the education. This will hurt the feelings of Muslims and thereby pose great threat to law and order. So, we demand from the administration that the opening of this school should be stopped forthwith. The New Millat College in Dunyapur city is an institution run by Qadianis; it should be closed down immediately so that there is not the slightest change in the beliefs and thinking of the Muslim students, and the peace of Dunyapur remains undisturbed. Thereafter, if the administration does not act to close down the school and the college, it will be responsible for the (breakdown in) law and order.
Wishing peace,
From the Five-member Peace Committee Dunyapur
Maulana Muhammad Ramzan Saeedi Sahib | (Signature)
Mufti Muhammad Asgar Ali Rizwi Sahib | (Signature)
Maulana Muhammad Hafiz ur Rahman Sahib | (Signature)
Qari Muhammad Akram Sahib | (Signature)
Kanwar Muhammad Khalil Sahib | (Signature)
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue July 12, 2011