Monthly Newsreport on persecution of Ahmadis in Pakistan - May, 2011

Newsreport May, 2011

Nagar Parkar, District Mithi (Sindh): There is a sizable Ahmadiyya presence in Nagar Parkar. A computer institute owned by an Ahmadi provides training facilities to all-comers, and non-Ahmadi Muslims and non-Muslims avail of this facility. Mullas do not like this, so they planned anti-Ahmadi agitation.

On Friday, May 13 the mullas had the bazaar shut down and took out anti-Ahmadi protest rally after the Friday prayers. The procession headed for the Ahmadiyya Center. They stopped at the Centre for 15–20 minutes and used invectives against the founder of Ahmadiyyat. The crowd burnt effigies of two Ahmadis and dumped the burning waste in the Ahmadiyya compound. They called Ahmadis Kafir, apostates, Wajib-ul-Qatl (must be put to death).

The participants demanded that the computer centre and the mission house should be closed down. The niche in the Ahmadiyya mosque should be demolished and the Kalima should be effaced. Ahmadis should be expelled from Nagar Parkar. They attempted to damage the mission house but the police stopped them.

The procession composed approximately 250 men. It was led by Hafiz Gujjar, Haji Allah Bux and Dr Aurangzeb of the Civil Hospital. A Sindhi language newspaper ‘Ibrat’ covered the procession and the rally in a report. Ahmadis felt unsafe.

Again on May 23, 2011 mullas along with civil society led a rally ostensibly against narcotics. Approximately 200 individuals participated. One of the speakers at the rally was Jumma Khan, who is the mulla of the main mosque of Mitthi. He spoke less on narcotics and more on Ahmadiyyat. He urged the audience not to visit the Ahmadiyya hospital, and provoked people in general against the Ahmadiyya community.

Lahore: Last year on May 28, 2010 terrorist groups attacked two Ahmadiyya mosques in Lahore at the time of Friday congregation. Eighty-six worshippers were killed and more than a hundred injured. It was a massacre.

Although nothing much or new is out in the open over the year about those attacks, a lot is confirmed what was initially alleged. For instance:

* | The police took a long time to arrive in numbers at the scene.
* | The attacks were not a big surprise as the provincial government had been forewarned by the agencies, the federal government and other sources of the likelihood of such an attack on Ahmadiyya targets.
* | There was inadequate supervision of the police operation. The contingent present at the spot in Garhi Shahu received no orders to mount a prompt counter-attack.
* | The police waited for a long time, in that the terrorists expended all their available explosives and ammunition, almost at leisure.
* | The delayed action by the police resulted in many more deaths, as many of the injured died of loss of blood and non-availability of emergency medical attention.
* | It is learnt that almost a year later the authorities have finalized a charge sheet against the terrorists and sent the case to an Anti-terrorism court. There were also reports of the possibility of another attempt on the Ahmadiyya mosque in Model Town on Friday, May 27. The army advised its Ahmadi personnel in Lahore to avoid going to this mosque for Friday prayers on 27th May and a few Fridays afterwards.

It is relevant to mention that despite this major event which received worldwide attention:

* | The provincial government maintained its attitude of marginalization of its Ahmadi population, and its soft corner for religious extremists.
* | The vernacular media failed to wake up to the threat posed by terrorism to the civil society.
* | The Islamists persisted in their hard-line interpretation of Islam and did not visibly tilt towards toleration, accommodation and understanding of differing religious beliefs.
* | The federal government took no bold initiative to confront and eradicate centers and nurseries of terrorism and militant sectarianism. Ahmadis continued to be murdered for their faith.
* | No political party or leadership availed the occasion to launch a campaign against religious bigotry, extremism and violence.
* | No relief was provided by any high institution of the state to the Ahmadiyya community against persecution that started 36 years ago.

The above acts of omission and commission led to attacks on Data Darbar and other shrines, murderous attacks on the army and FC, carnage in numerous mosques, the Aasia agitation, furor over essential changes in blasphemy laws, murder of Governor Taseer and Federal Minister Bhatti, and the recent attack on Pakistan Navy airbase in Karachi.

It should, however, be placed on record that since the terrorist attacks on Lahore mosques Ahmadiyya attendance in mosques has gone up considerably all over Pakistan.

Declan Wash summed it up well in The Guardian: “The massacre of 94 (sic) members of the minority Ahmadiyya Community on May 28 has exposed something ugly at the heart of Pakistan — its laws, its rulers, its society.”

Karachi: The daily Dawn of May 22, 2011 published a secret US cable accessed by this newspaper through WikiLeaks. Extracts:

KARACHI: A US official in a cable sent to the State Department stated that ‘financial support estimated at nearly 100 million USD annually was making its way to Deobandi and Ahl-e-Hadith clerics in south Punjab from organizations in Saudi Arabia and the United Arab Emirates ostensibly with the direct support of those governments.
The cable sent in November 2008 by Bryan Hunt, the then Principal Officer at the US Consulate in Lahore, was based on information from discussions with local government and non-governmental sources during his trips to the cities of Multan and Bahawalpur. …
Hunt refers to a ‘network of Deobandi and Ahl-i-Hadith mosques and madrassahs being strengthened through an influx of “charity” which originally reached organizations such as “Jamaat-ud-Da‘wa and Al-Khidmat foundation”. Portions of these funds would then be given away to clerics ‘in order to expand these sects’ presence’ in a relatively inhospitable yet potentially fruitful recruiting ground.
Outlining the process of recruitment for militancy, the cable describes how ‘families with multiple children’ and ‘severe financial difficulties’ were generally being exploited for recruitment purposes. Families first approached by ‘ostensibly charitable organizations’ would later be introduced to a local Deobandi or Ahl-e-Hadith maulana who would offer to educate the children at his madrassah and ‘find them employment in the service of Islam’. ‘Martyrdom’ was also ‘often discussed’, with a final cash payment to the parents. Local sources claim that the current average rate is approximately Rs. 500,000 (approximately USD 6,500) per son, the cable states. …
Recruits ‘chosen for jihad’ would then be taken to ‘more sophisticated indoctrination camps’. ‘Locals identified three centers reportedly used for this purpose.’ Two of the centers were stated to be in the Bahawalpur district, whereas one was reported as situated ‘on the outskirts of Dera Ghazi Khan city’. These centers ‘were primarily used for indoctrination’, after which ‘youths were generally sent on to more established training camps in the Federally Administered Tribal Areas and then on to jihad either in FATA, NWFP, or as suicide bombers in settled areas’.
The cable goes on to quote local officials criticizing the PML-N-led provincial and the PPP-led federal governments for their ‘failure to act’ against ‘extremist madrassas or known prominent leaders such as Jaish-i-Mohammad’s Masood Azhar’.
The Bahawalpur district Nazim at the time told Hunt that despite repeatedly highlighting the threat posed by extremist groups and indoctrination centers to the provincial and federal governments, he had received ‘no support’ in dealing with the issue unless he was ready to change his political loyalties. The Nazim, who at the time was with the PML-Q “blamed politics, stating that unless he was wiling to switch parties … neither the Pakistan Muslim League – Nawaz provincial nor the Pakistan Peoples Party federal governments would take his requests seriously.”

Chak 736/GB, District Toba Tek Singh: We translate below a self-explanatory application sent by Mr. Zafar Iqbal, Ahmadi, a district teacher educator (DTE) to his departmental superiors.

To: Programme Director, DSP Lahore
Subject: Application regarding amendment to question papers and prevention of incitement to violence
Sir,
I state respectfully that I am a DTE at Government High School of 736/GB, in your department. For April Assessment, held in May, DTSC question papers were received by E-mail, for the English Medium (students). I took out the prints, and while I entered Urdu translation on the sheets for science and mathematics question papers, I made no alteration to the question papers on Islamiat, Social Science and Urdu. These question papers had no epithets like Hazrat, Sallalaho Alahe wa Sallam and Raziallah Ta‘la Anho for the Holy Prophet (PBUH) and his companions r.a. I give details on the back of this sheet.
Some PSTS teachers started exploiting this issue, and they are creating tension in CTSC through religious hate propaganda. They have prepared a joint application, in which they have accused me of blasphemy against the Holy Prophet (PBUH), his companions (r.a.) and his family (r.a.). They are obtaining teachers’ signatures on that (I enclose a photocopy). These charges are baseless, as I had the original question papers photocopied without making any addition or alteration.
I am greatly upset. Any provoked man can attack me and do harm to my person or property. I have received threats that I shall be denied entry to the schools during visits.
The leaders of this unrest and agitation are Mr. Muhammad Sajid PST of GHS 732/GB, Mr. Muhammad Shafi PST of GHS 732/GB, Mr. Muhammad Salis PST of GHS 738/GB, Mr. Muhammad Charagh PST of GHS 731/GB, Mr. Muhammad Iqbal PST of GHS 731/GB, Mr. Naseer Ahmad PST of GHS 731/GB.
It is very relevant that ‘Assessments’ have been completed in other Clusters in identical circumstances of no change to the original question papers. I hope you will attend to this issue on Urgent basis. I shall be grateful.
Yours faithfully,
Signed
Zafar Iqbal DTE, Govt High School 736 GB Tehsil Kumalia, District Toba Tek Singh.
Copy for info and action. DCO, EDO (Edu), DEO (Elementary) DMO, District Training and Support Kamaliya.

This case shows the freedom, lack of accountability and absence of concern enjoyed by extremists in their public and professional conduct in the Punjab.

Badomalhi, District Narowal: Mr. Muhammad Anwar, Ahmadi died in Badomalhi on March 10, 2011. Ahmadis took his coffin to the common graveyard in the afternoon, offered the funeral prayer and buried him.

Then a few miscreants went to the police station and demanded that the dead body be disinterred and Ahmadis be arrested and prosecuted. As the SHO was not present in his office, they returned and planned further action.

They sent a threatening message to the bereaved family and conveyed that they will have the Ahmadiyya mosque sealed. They held consultations in various mosques and decided to have a report registered with the police.

The next day they met the SHO who sent for both the parties to present their case. Accordingly, 7 representatives of each group attended the meeting. The non-Ahmadis argued that as the Ahmadis had been declared non-Muslims, they have hurt their feelings by burying their dead in the Muslims’ graveyard. They also demanded that a criminal case be registered against Ahmadi elders who should be punished.

Ahmadis stated that the law does not require them to bury their dead separately, nor the state has provided any land for his purpose. The non-Ahmadis were reading a meaning in the law that was not there.

The SHO felt that the issue was sensitive, so he ‘advised’ Ahmadis not to bury their dead in the common graveyard in future, and approach the authorities for the grant of land for the burial of their dead.

Ahmadis had no option but to agree with the decision. They gave an undertaking that they will not use this graveyard in future, and will make alternate arrangements.

Bhaun, District Chakwal: There is only one common graveyard in Bhaun where Ahmadis and non-Ahmadis have buried their dead for years. However, the anti-Ahmadiyya posture of the state has caused problems.

Ms. Hameeda Begum, an Ahmadi old lady died on May 5, 2011. As she was about to be buried, a few non-Ahmadis intervened and blocked the burial. This generated a very unpleasant and ugly situation.

Some senior members of the majority Muslim community decided to allow Ahmadis one more time a burial, but told them to make separate arrangements within a week. “You will not be allowed to bury your dead here any more”, they told the Ahmadis.

Rabwah/Faisalabad; May 2011: The Director Public Affairs, Sadr Anjuman Ahmadiyya wrote the following self-explanatory letter to authorities (translation from Urdu original):

Sir,
Subject: Khatme Nabuwwat Conference of 12 May in Saleemi Chowk, Faisalabad
Aalami Majlis Tahaffuz Khatme Nabuwwat Faisalabad has announced holding a conference, in Al-Fath Ground, Saleemi Chowk, Faisalabad on May 12, 2011. A propaganda drive is on in the district for maximum participation. Big banners and posters have been displayed in conspicuous locations.
Past experience shows that such programs are meant to target Ahmadis and to urge the common man to take extreme action against members of the Ahmadiyya community. Hatred and prejudice is spread in the sacred name of religion by indulging in fabricated and filthy accusations. Holding this conference on May 12, in these sensitive times, may precipitate extremist action.
In fact, accusations against Ahmadis have no basis; an Ahmadi cannot even think of committing such outrages. Every Ahmadi, by the grace of Allah extends the utmost respect to the Holy Prophet of Islam. This respect is the basic and essential part of every Ahmadi’s faith.
Although, every decent Pakistani dislikes such nefarious and provocative activities and condemns them, some miscreants would like to promote their selfish aims through conspiracies in the name of religion.
In the past, we have forewarned the authorities on such occasions repeatedly, however, unfortunately, no action is taken against these miscreants. This results in serious incidents against members of the Ahmadiyya Jamaat.
Since the promulgation of the anti-Ahmadi Ordinance in 1984, 205 Ahmadis have been murdered for their faith on account of these discriminatory laws and religious hatred. Such murders continue to take place. Many Ahmadis have been injured in murderous attacks. Authorities are requested to take notice and effective action in the stated circumstances.
Sincerely,
Saleem-ud-din
Director Public Affairs

Mirpur Khas: Ahmadi women were riding a taxi which hit a pedestrian girl. As the locals assembled, the taxi driver fled from the scene of the accident, and left his passengers to fend for themselves. The crowd blamed the passengers. In the meantime two Ahmadis Mr. Irfan Ahmad Cheema and Mr. Aamir Ahmad Gondal arrived at the scene, and in order to calm down the angry crowd offered to take the injured girl to the hospital.

The doctors at the local hospital refereed the patient to Karachi, so these gentlemen took her to Karachi where they paid a heavy amount on her treatment. Later the girl’s family became more demanding and asked for Rs. 37,000/-. They referred the dispute to an MQM Unit. The arbiter decided that Mr. Cheema and Gondal should pay Rs. 30,000, and in case follow- up treatment is required it should be availed at the Civil Hospital while the cost would be shared equally. Ahmadis paid up, accordingly.

Later on, the girl’s father came over and declared that the arbitrator’s decision was not acceptable to him. He will have his daughter treated at the Liaquat National Hospital and the entire expenses should be paid by Mr. Cheema and Gondal. This was not acceptable to them.

The girl’s party mustered a few bullies and visited Mr. Cheema and Mr. Gondal’s homes. They precipitated a brawl there and even took to firing. The next day the girl’s father applied to the DSP to register an FIR, but he refused.

At this, the girl’s father approached mulla Siddiqui, a cleric of the Khatme Nabuwwat faction, and persuaded him to telephone the Ahmadis. The mulla telephoned and threatened that in case they did not yield to his demand, the issue will be raised as a religious and sectarian issue.

Eventually an FIR was registered by the police against the taxi driver and the two Ahmadis, Mr. Cheema and Mr. Gondal.

Dar-uz-Zikr, Garhi Shahu

May 15, 2011: A number of mullas came over in a rickshaw to the Dar-uz-Zikr in Lahore, the mosque where terrorists mounted a murderous attack last year. These clerics walked around the mosque, and pointed at various locations. They were monitored on CCTV cameras.

When they departed, they were followed discreetly. They went into a burger shop where they were joined by another colleague. It was learnt that they were attending a Hifz class at Jamia Naeemia in Garhi Shahu. Their leader was Yasin Sabiri, a resident of Aiman Ahad Sabiri Darbar, Gujranwala. These men had attended this Jamia for eight years.

All this information was passed to the police for necessary action.

Shershah Colony, Raiwind

Anti-Ahmadiyya hostility is increasing in different parts of Lahore day by day. Anti-Ahmadiyya courses are conducted in different parts of the city. Such a course has been much advertised through banners and posters in Wapda Colony. It was scheduled for May 6–8, 2011.

Allama Iqbal Town

Anti-Ahmadiyya activists dropped pamphlets in the houses of Ahmadis in this area. Highly provocative language has been used in these pamphlets. This activity was noticed particularly in the Kamran Block of Allama Iqbal Town. Mr. Abdul A‘ala, an Ahmadi of this area received threatening text messages on his mobile phone. These text messages carried the e-mail and mobile phone numbers of the sender as well.

Shahlamar Town

A man came on a motor-bike near the Ahmadiyya mosque on May 27, 2011 at the time of Friday prayers. He stayed there for a few minutes and talked to someone on his mobile phone. He went around the parameter of the Ahmadiyya mosque. His movements were suspicious. Thereafter he entered a nearby mosque of the Ahle Sunnat-wal-Jamaat. He looked in mid-twenties, and had a small beard.

Mugalpura

The mulla of the local mosque is busy in provoking people against the Ahmadiyya community recently for weeks. He violated the loudspeaker act repeatedly. As a result anti-Ahmadiyya sentiments are noticeable in the youths of the area. Anti-Ahmadiyya stickers have been pasted at several places here.

Two young men came to a shop owned by an Ahmadi. They tried to engage him in a religious discussion but he wisely avoided it. They urged the people sitting in his shop to boycott him for his faith. It was learnt that those two men had come from Madrassah Manzoor Islam, Sadar Cant. They were 25 – 30 years old. These people are busy in an anti-Ahmadiyya hate campaign in this area for the past two months.

Rachna Town

Anti-Ahmadiyya members of Majlis Tahaffuz Khatme Nabuwwat dropped provocative pamphlets inside the houses of Ahmadis in this area.

Nabisar Road, District Umarkot; May 16, 2011: Mullas enjoy unlimited freedom here to spread hate against Ahmadis, despite the fact that according to a press report, “in a high level meeting chaired by the Prime Minister and attended by COAS among others, the participants were unanimous in concluding that terrorism and extremism are the greatest challenge to Pakistan’s national security.” The daily Dawn; June 28, 2008. However, it seems that this view and finding has not reached the government in Sindh, or at least the authorities in District Umarkot . A recent report from Nabisar Road is given below.

On 16 May 2011, anti-Ahmadi mullas held a big conference in Nabisar Road. The participants were transported from all around. The crowd was sizable.

The speakers agitated the public in a big way against Ahmadis.

The speeches were full of hate and malice. The audience were told that paradise was the reward for murder of a Qadiani. Those who visited Qadiani doctors for treatment will go to hell. Any injection administered by a Qadiani doctor amounted to having swine’s blood injected in one’s body.

One of the speakers pointed out that one of the Qadiani doctors has displayed on a board his name as Doctor Haji Naseer Ahmad Zahid. How dare he call himself a Haji? If you have any sense of honour, remove this word Haji from his board. He is a Kafir; the word Haji should not appear with his name, etc. etc.

As a result, anti-Ahmadiyya wall-chalking has appeared in the town. Ahmadis are mentioned therein as Kafir, American agents etc. Someone effaced the word Haji on the name plate on the gate of the doctor’s private hospital. A few days later, they stole lights, fans and some equipment from his hospital. This was reported to the police.

The administration apparently has taken no action against the clerics for severe violation of the country’s law PPC 295-A.

Ahmad Nagar, District Chiniot: Ahmad Nagar is located on the outskirt of Rabwah, and has a sizable Ahmadi community and a number of Ahmadiyya mosques.

Mr. Sabah-un-Nasr, a local Ahmadi community worker received an SMS message on 22/23 March 2011, conveying: “I am going to make a blast in your Masjid this Friday. Be prepared.” The message originated from mobile phone number 0333-8668252.

Local Ahmadi elders reported the matter immediately to the police, however they provided no security on Friday the 25th March. Thereafter, another application was sent to the SHO with a copy to DSP, his superior.

Thereafter the police registered a case, No. 140/2011 under 29 Telegraph Act.

Okara; April/May 2011: Mr. Naeem Ahmad Nasir Hashmi is an Ahmadi community office-bearer in Okara. He received serious threats to his life recently.

At about 8:40 p.m. on April 24, 2011 he was sent a message on his cell-phone: “Infidel, your end is at hand.” A few minutes later he received another message: “Recite the creed of the Prophet or be ready to die.”

Mr. Hashmi called him immediately, and then two days later, but there was no response. He mentioned the two messages to his community elders.

Earlier, Mr. Hashmi faced threats in 2008. He was manhandled by mullas in the bazaar, near Ghausia Masjid. At the time, the District Amir of the Ahmadiyya community also received threats. He was advised to shift. Mr. Hashmi received the same advice, so he shifted along with his family from Okara. As he was making his living out of a small business in Okara, he had to return a month later to attend to his business. However, he changed his working hours and route to work, to enhance his security.

The recent situation is a repetition of the 2008 experience. Mr. Hashmi is maintaining a bold appearance. More recently, Mr. Muhammad Ahmad Mazhar, advocate, the president of the city Ahmadiyya Jamaat Okara was also threatened with murder, on phone. He was busy in his legal work when someone called him and said, “Your time is up. You have served long enough as the head of the Ahmadiyya Jamaat. The rest of the legal work, you will now do up there. Son, I am going to aim to hit you in the face. You are no longer safe.”

The call was un-nerving, to put it mildly.

Rahim Yar Khan; May 26, 2011: Two men intercepted an Ahmadi, Mr. Muhammad Ali, the caretaker of the Ahmadiyya mosque in Rahim Yar Khan, and told him to leave the place and close down the Ahmadiyya mission house. They also conveyed similar threats to Mr. Naseer Ahmad Saraf, an Ahmadi office-bearer of the local community.

Nawab Shah, Sindh; May 2011: Qari Arshad, the district president of Majlis Khatme Nabuwwat is very active on the anti-Ahmadiyya front. He provokes people against the Ahmadiyya community.

He conducted an anti-Ahmadiyya course in his mosque for three days (May 1–3, 2011). He invited a few mullas from Multan for this course. A Khatme Nabuwwat conference was held here on May 3, 2011 after the evening prayers. Three mullas, Allah Wasaya, Ismail Shujja Abadi and Mian Hamadi spoke venomously against the Ahmadiyya community in this conference.

It is relevant to mention that a number of Ahmadis have been murdered for their faith in the past in Nawab Shah. Activities as those of Qari Arshad precipitate such acts of homicide.

Khewe Wali, Gujranwala: May 20, 2011: Akhtar Islam, a religious extremist occupied the farm land of an Ahmadi, Muhammad Sharif S/O Nazir Ahmad. This was reported to the police, who got the land released from the occupiers. They retaliated by firing indiscriminately at the house of Mr. Ghulam Sarwar, a relative of Mr. Sharif, and occupied the land again the very next day. Akhtar Islam is rabidly anti-Ahmadiyya; he kidnapped Mr. Ghulam Sarwar a few years ago.

Lahore: The News International of May, 2011 published the following story; extracts:

Tableeghi Jamaat to be banned from Cantts, defence areas
Mazhar Tufail
Tuesday, May 24, 2011
ISLAMABAD: Preaching teams (Tableeghi Jamaats) as well as those who are not permanent residents of the area are likely to be barred from entering mosques of cantonments and defence and security institutions across the country, it was learnt here on Monday.
“Security agencies have been suggesting such measures from time to time in the past in view of the growing terrorism. It has happened in the past that junior officials of the Pakistan Air Force got one-year-long leave on the pretext of accompanying the preaching groups, but when they were later arrested, it transpired that they had in fact been training with different militant groups”, a senior security officer told the News on condition of anonymity.
…
“Security agencies of the country look much worried about the deteriorating law and order situation in the country. The problem would not be resolved by mere issuance of security warnings and alerts about the possibility of terrorism incidents in the wake of the killing of Osama”, the security officer commented.

Lahore: The daily Nawa-i-Waqt (Editor: Majeed Nizami) reported the statement of its editor, who is also chairman of the Nazria Pakistan Trust, in its issue of May 15, 2011. Excerpts:

No doubt Mian Shahbaz Sharif patronizes us….
The US is in pursuit of our nuclear assets and they have reportedly martyred Usama, but we do not know if he is alive, dead or in custody of Americans. He is a charismatic personality. Our rulers intend to demolish his residence in Abbotabad so that it does not become a shrine (dargah). They, thus wish to erase his name, but neither the US nor our rulers can erase the name of a Mujahid and martyr like Usama. For the last 63 years we have never received whiff of fresh air from Afghanistan except during the rule of Mujahideen.
Suicide bombers move from India to Afghanistan where India has numerous offices. They get paid there and then move on to Pakistan to carry out attacks. Recently 80 of our soldiers died in an attack at Peshawar….

Lahore; May 15, 2011: The daily Dawn Lahore filed the following report in its issue of May 15, 2011, (excerpts):

CM wants genie of extremism bottled
Lahore, May 14: Chief Minister Shahbaz Sharif has called for immediate and drastic measures to curb the scourge of extremism.
“Everything will turn into ruins if measures are not taken to control extremism which is spreading like fire”, he said on the second day of the three day Alhamra International Conference on Art and Literature here on Saturday.

However, less then two year ago, the daily Pakistan published a government ad in its issue of July 4, 2009 which stated the following (excerpt; translated):

On July 1, 2009 a special meeting was held under the chairmanship of Muhammad Shahbaz Sharif, the Khadim Punjab, in which top respected Ulama of various denominations participated.
Joint Declaration
…
“Faith in the Prophethood of Khatam-e-Nabiyyeen Muhammad (PBUH) and love, obedience and association with him is the basis of our religious identity, collective life and national solidarity. Unfailing certainty in his end of Prophethood (Khatme Nabuwwat) is an integral part of our faith. It is our religious duty to safeguard the honor of the Prophethood (PBUH). Anyone who is guilty, directly or indirectly, openly or by implications of even minor insolence to the Holy Prophet (PBUH) is an infidel (Kafir), apostate (Murtad) and must be put to death (Wajib-ul-Qatl).”
3. …

It is also relevant to mention here that only last year two Ahmadiyya mosques were subjected to terrorist attacks in Lahore in which 86 Ahmadis were killed, many of them due to the deliberately delayed response from the security forces at the scene. The Chief Minister decided not to visit the defiled places of worship nor the injured in the hospital.

The recent statement is nevertheless welcome. One only hopes that the CM is convinced of what he says and is now a changed man from what he was only last year.

Rabwah: A man, Abrar Hussain was killed on March 15, 2011 by another man in Rabwah in a personal quarrel. The deceased was a non-Ahmadi while the attacker was Ahmadi. The complainant, father of the accused, implicated two other Ahmadis in the murder by reporting to the police that Haji Shabbir Ahmad, a local Ahmadi community official and Mr. Munir Ahmad, his brother had instigated the murder, so they should also be arrested. This was a fabrication.

It was mutually decided to sort this out through impartial arbitration of Syed Nawaz Shah, a non-Ahmadi elder. Numerous sittings were held.

Eventually, the complainant stated that he was misguided by some people and a few mullas. The clerics had told him that by implicating the two Ahmadis, he would be paid a large sum of money, “although I demand no money as I am also accountable to Allah”, he said. In this, he was supported by his son and a friend.

At this hearing, a non-Ahmadi told the arbitrator, “I am a resident of Rabwah since long. Ahmadis are a peaceful community. They help the needy. A relation of mine from Mianwali reported to their hospital for treatment (I and Abrar Hussain accompanied him). At our request Tahir Heart Institute granted him a rebate of Rs. 50,000 and provided first rate treatment. I have not seen such helpful people elsewhere in the Punjab.”

At this, the complainant party went to the police station and had it recorded in writing that no further action should be taken against the two accused.

The accused, who attacked, however, remains behind bars, awaiting trial.

Lahore; May 2, 2011: Correspondent of the News International, Lahore filed the following report in its issue of May 2, 2011 (excerpts):

Criminals in IJT extort money from publishers
By Our Correspondent
LAHORE
A PUNJAB University (PU) spokesman has alleged that criminals in the ranks of Islami Jamiat Talaba (IJT) have been extorting money from publishers in the name of ‘A‘anat’ and it was its only interest to organize a book fair.
In a press statement issued here on Sunday, the PU spokesman said the present administration itself had been organizing the book fair since three years, which annoyed rascals of Jamiat as they had lost the chance to extort money from the publishers. That’s why, the statement said, IJT mercilessly and brutally tortured two poor employees of the varsity. The world had witnessed IJT’s barbarism through TV channels and CCTV footage, it added.
The spokesman clarified that the administration would not allow any such a student organization to organize any activity whose members had a criminal track record and were found involved in car theft and other criminal activities …. He said more than half of limited IJT members were either expelled students or outsiders who were involved in anti-education activities. He said IJT members neither study books nor take part in positive activities. …

Lahore: One does not come across pro-Ahmadiyya op-ed often in the press – almost never in vernacular dailies. However, the English press in Pakistan does take courage occasionally to say something positive and helpful on the Ahmadiyya issue. Recently, the prestigious The Friday Times printed a ‘TFT Special’ by Yasser Latif Hamdani in its recent issue of May 27, 2011 and gave it the title: A minority without rights.

Hamdani is forthright and bold in his article. He is of the opinion that by making every citizen who applies for a passport sign a statement abusing Ahmadis and their religious beliefs, the state commits a crime under its own law PPC 295-A.

Hamdani is also of the view that now that the word ‘freely’ has been restored in the Objectives Resolution of the constitution, the judiciary has a fresh opportunity to correct a wrong against Ahmadis, that was committed by a martial law regime.

This article is very readable and actionable. It is reproduced as Annex to this report.

Chak 93/12.L, District Sahiwal; May 28, 2011: The police SHO visited this village, and inquired from Ahmadis if they were holding a meeting. Ahmadis told him they had no such plans. “Why did you then slaughter a goat?” he asked. He was told that such a sacrifice was not unusual with Ahmadis; meat distribution was a routine charity. The SHO departed having conveyed that he was going to visit Ahmadis in the next village, Chak No. 90/12.L.

According to a press report, the DPO had sent the SHO to ensure security of the Ahmadiyya places of worship. It seems the lower echelons of police continue to consider mullas as ‘us’ and Ahmadis as ‘they’.

Pachnand, District Chakwal (Punjab): At the local Lorry Adda (Bus Stop), the mulla gave anti-Ahmadiyya sermons almost daily after the morning prayers. His speeches were venomous and provocative.

Anti-Ahmadiyya handbills, posters, SMSs and hateful propaganda are common in the Pachnand area these days. The Majlis Tahaffuz Khatme Nabuwwat held a big conference at the Lorry Adda mosque on May 26, 2011. It was attended by a big crowd. The mullas incited the public against Ahmadis.

Earlier, on May 22, anti-Ahmadi mullas held an open-air conference in Pachnand. They spoke slander against Ahmadis, urged the audience to boycott them, and distributed among them a list of Ahmadis’ home addresses.

Jamkey Cheema, District Sialkot; May 26, 2011: Anti-Ahmadi agitators distributed provocative posters in the bazaar a few days ago. Hafiz Nasim, a local mulla arranged a sectarian meeting after the Isha prayers on May 26, 2011.

Special arrangements had been made for the youth to attend. The attendance was approximately 100.

After the meeting, the participants burnt an effigy of the founder of Ahmadiyyat, on the road.

Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2010. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail.
*
Victims of attacks on Ahmadis (in Lahore) still waiting for justice (one year afterwards)
The Daily Times, Lahore; May 28, 2011
*
Chiniot: Qadiani converts to Islam along with family
The daily Jinnah, Lahore; May 26, 2011
*
Undeclared electric outages for 18 hours in Chenab Nagar
The daily Pakistan, Lahore; May 20, 2011
*
There is no state writ in Chenab Nagar. A Waziristan-like (military) operation is essential. — Khatme Nabuwwat Conference
The daily Nawa-e-Waqt, Lahore; May 15, 2011
*
Qadiani Dr. Abdus Salaam sold Pakistan’s nuclear secrets to the U.S. — Majlis Ahrar
The daily Ausaf, Lahore; May 30, 2011
*
Qadianis are a detestable move to destroy the unity of the Ummah. Should be undone by the state. — Tahaffuz Khatme Nabuwwat Conference (at Talha Gang)
The daily Ausaf, Lahore; May 28, 2011
*
US is the biggest terrorist in the world. The govt should stop accepting American aid, and should adopt independent foreign policy. — Qari Abdul Hafiz, Haji Abdul Ghafoor and others address in Khatm Nabiyyeen Conference in Chiniot
The daily Ausaf, Lahore; May 28, 2011
*
FC hit by ‘Osama revenge’ blasts; over 80 killed
The daily Dawn, Lahore; May 14, 2011
*
Terrorists attack Pakistan Navy airbase in Karachi
The daily Dawn, Lahore; May 23, 2011
*
Terror strike in Hangu claims 28 lives
The daily Dawn, Lahore; May 27, 2011
*
16 killed in Nato fuel truck blast
daily The News, Lahore; May 22, 2011
*
Suicide bomber flattens CID station at Peshawar
The daily Dawn, Lahore; May 26, 2011
*
Terrorists kill seven Hazaras in Quetta
The daily Dawn, Lahore; May 19, 2011
*
Kharian bus explosion claims six lives
The daily Dawn, Lahore; May 15, 2011
*
Six killed in Quetta sectarian attack
The daily Dawn, Lahore; May 7, 2011
*
Suicide bomber kills eight in Bajaur
The daily Dawn, Lahore; May 29, 2011
*
Two constables killed in sectarian attack
The daily Dawn, Lahore; May 30, 2011
*
School blown up in Noshera
The daily The News, Lahore; May 5, 2011
*
Criminals in IJT extort money from publishers - P.U. spokesman
The daily The News, Lahore; May 2, 2011
*
Police declare arrest of Lankan team attacker
The daily Dawn, Lahore; May 17, 2011
*
15 killed in Landi Kotal tanker fire (after a bomb attack)
The daily Dawn, Lahore; May 17, 2011
*
Tableeghi Jamaats to be banned in Cantts, defence areas
The daily The News, Lahore; May 25, 2011
*
ANP leaders said military protected Haqqanis, other militants — WikiLeaks
The daily Dawn, Lahore; May 23, 2011
*
2006: US describes Fazlur Rehman as a ‘wolf in wolf’s clothing in WikiLeaks
The daily Dawn, Lahore; May 23, 2011
*
Private sector to promote ‘Jihad’, says Munawwar (of JI)
The daily The News, Lahore; May 28, 2011
*
JUI(F) lawmaker terms Osama hero of Muslims
The daily Dawn, Lahore; May 3, 2011
*
MMA’s was a ‘loot mar’ program; when we realized that, we rebelled — Maulana Samiul Haq’s talk to Jinnah
The daily Jinnah, Lahore; May 3, 2011
*
(Six) PPP ministers say JUI-F supporting terrorism
The daily Dawn, Lahore; May 11, 2011
*
The verdict on Bhutto case is accepted by the court nor the people — CJ (Supreme Court)
The daily Nawa-e-Waqt, Lahore; May 11, 2011
*
CM (Punjab) wants genie of extremism bottled
The daily Dawn, Lahore; May 15, 2011
*
Shahbaz declares non-US aid kosher
The daily Dawn, Lahore; May 18, 2011
*
Saudi Arabia, UAE financing extremism in South Punjab — WikiLeaks
The daily Dawn, Lahore; May 22, 2011
*
Country under attack by terrorists, US: Nawaz
The daily Dawn, Lahore; May 25, 2011
*
American troops kill Osama (in Abbotabad)
The daily Nation, Lahore; May 3, 2011
*
Ban on veil bill passed in Belgium too
The daily Ausaf, Lahore; May 3, 2011
*
Egypt: 12 die in religious riots; 190 arrested
The daily Express, Faisalabad; May 9, 2011
*
Saudi consulate official shot dead in Karachi
The daily Dawn, Lahore; May 11, 2011
*
JI warns of anti-US war by masses
The daily Nation, Lahore; May 17, 2011
*
Arson attempt against two mosques in US. Miscreants flee after dropping inflammable material.
The daily Nawa-e-Waqt, Lahore; May 18, 2011
*
Nato’s heaviest yet strikes on Tripoli
The daily Dawn, Lahore; May 25, 2011
*
Three imams barred from US flight
The daily Dawn, Lahore; May 8, 2011
*
Usama is a martyr. His disposal at sea will elevate his station in the Hereafter — Abu Bakr Bashir of Indonesia
The daily Ausaf, Lahore; May 10, 2011
*
Nato raid kills Qadhafi’s son, 3 grandchildren
The daily Dawn, Lahore; May 2, 2011
*
Lukewarm response to JI’s anti-US rallies
The daily Dawn, Lahore; May 7, 2011
*
Ikhwan al Muslemoon changes garb; a Christian intellectual nominated Vice President.
Renamed as Freedom and Justice Party. 100 Coptic Christians join as members.
The daily Jinnah, Lahore; May 21, 2011
*
Killer of thousands of Bosnian Muslim held
The daily Nation, Lahore; May 27, 2011
*
(Dr) Qadeer wants national role for Shahbaz
The daily Dawn, Lahore; May 25, 2011
*
Mush(arraf) declared proclaimed offender (in BB murder case)
The daily Nation, Lahore; May 31, 2011
*
Two student groups (IJT and Insaaf Students Federation) clash at UoE (in Lahore)
The daily Dawn, Lahore; May 17, 2011
*
Kashmir PM (Sardar Attique) reminded (by Mian Manzoor Wattoo) of PPP favours
The daily Dawn, Lahore; May 25, 2011
*
Q, PPP seal power deal
The daily The News, Lahore; May 2, 2011
*
Five acquitted in Bhakkar suicide attack case
The daily Dawn, Lahore; May 5, 2011
*
Jhang: Two students in chains recovered from madrassah; mulla arrested
The daily Express, Faisalabad; May 21, 2011
*
Shia party calls for representation in CII
The daily Dawn, Lahore; May 2, 2011
Op-ed
*
Carry on, Jeeves (Political landscape of Pakistan)
Let us just give up. Let political leaders pay any price that the nation must pay, just so they may stay in office. Let the mullah take the lives of our young ones on the promise of seeing paradise. Let economic disaster eat away the flesh of our poor. Let us rapidly slip into isolation. Let us remain speechless when the young beseech us to give them some hope of a better future. Let us remain bewildered while Jeeves carries on.
Asma Jahangir in the Dawn, May 17, 2011
*
The truth is out (on Taliban and Jihadists)
For 10 years I have been beseeching the powers to please take honest stock of the state of the country, to please stop using its so-called strategic location as a means towards first milking and then defying the rest of the world, to honestly draw up a balance sheet to see whether the so called Taliban are assets or liabilities?
The Dawn; May 17, 2011
*
In camera
Mr. Nazir Naji, a renowned journalist wrote his column in the daily Jang on the ‘in camera’ joint session of the parliament in May, and referred to a strong attack by Maulana Ataur Rehman on Pak Army and ISI to which in response General Pasha (of ISI) threatened to disclose all about Maulana Fazlur Rahman (of JUI) and his brother Ataur Rehman and said, ‘If I become candid, I shall tell (the session) as to who has been receiving dollars from Saudi Arabia and Libya.’
Nazir Naji in the daily Jang of May 15, 2011
*
Gloomy assessments …
Look we have been saying it for years. You need to shut the shop of Jihad for good. Al these groups they raised like pets in Fata and elsewhere, they need to be wiped out. Enough of this good militant, bad militant logic, a veteran security analyst claimed.
Cyril Almeida in the Dawn of May 24, 2011
*
Roots of terrorism
In Pakistan, terrorism has its roots in the ideological, political and sectarian narratives developed by the religions parties, militant groups and, at times, by the state itself.
Amir Rana in the Dawn; May 30, 2011
*
Fire lit by religious extremists
Every Pakistani who is current with facts knows that since the day the first elected democratic parliament of Pakistan unanimously declared Qadianis as Non-Muslims for the purpose of law and constitution, in the 1970’s, such (religion-based blood-stained) incidents are on the rise. Now, it is a rare day of jubilation for the people, when some Deobandi cleric, Brelvi preacher, Ahle Hadith mulla, Shia Zakir or story-teller is not murdered.
Hafiz Shafiq ur Rahman in the Din, May 10, 2011
*
Dear Mr. Chief Justice: The Blasphemy law 295-C
The spirit of democracy is to protect minorities, and entertaining the paranoia of the powerful and the majority. Not only that, democratic principles are meant to protect citizens from excesses of the ruling class. Nurturing political interests of the ruling class at the expense of citizens is not democracy. The notice of the blasphemy law was an emotional appeal to the religious zealots for political purposes and it remains so…
The blasphemy melodrama changes its characters but the reality does not change and the reality is that the blasphemy law is an unfair law and it is poorly framed. It is such a poor law that miscreants have availed it as a tool for persecution of virtually anyone. It contradicts the equal protection clause of the constitution of Pakistan and it does not protect the dignity of founders of all religions whose followers are equal citizens of Pakistan irrespective of their personal beliefs. This law, along with few other provisions of the Pakistani constitution, has reduced the status of religious minorities to less than equal citizens.
Doctor Tahir M Qazi on http://www.chowk.com/views/law/Mr.Chief Justice
*
Forgetting history
Some have it that ZAB’s (fatal as it turned out to be) promotion of Ziaul Haq as his army chief was done on the active prompting of the agency (ISI).
Ardeshir Cowasjee in the Dawn of 15 May 2011
*
Zia ul Haq …
There is general consensus among the above mentioned groups (all over the country) that General Ziaul Haq and his 11 years’ rule proved disastrous for Pakistan. The poisonous seeds sown in his era have now become huge trees.
BBC Urdu; May 17, 2011
The Friday Times
May 27 - June 02, 2011
Vol. XXIII, No. 15
TFT Special
A minority without rights
Yasser Latif Hamdani
Yasser Latif Hamdani
Last year’s attacks on the Ahmadiyya community are part of a bigger problem where nobody’s places of worship are safe. What is different, however, is the indifference and apathy showed by the administration
“An unIslamic authority can survive but an unjust authority cannot,” said Hazrat Ali (AS), the fourth righteously guided caliph of Islam.
This simple observation has turned out to be true all through Islamic history, most notably in the Mughal Empire. The heterodox Akbar laid the real foundations of the empire on tolerance and justice for all communities in the realm, and his great grandson the pious and orthodox Aurangzeb Alamgir laid the foundations of its disintegration because of his discriminatory and unjust policy against Non-Sunnis and Non-Muslims.
These are poignant lessons for the Islamic Republic of Pakistan - which long fancied itself the successor state of the Mughal Empire and which has since General Zia’s hypocritical Islamisation embarked on a terrible course similar to the end of the Mughal Empire.
May 28 will mark the one-year anniversary of the deadly attacks on Ahmadi places of worship (it is a crime to call them mosques under the draconian anti-Ahmadiyya law, but a rose is a rose by any name). These attacks, just like the attacks on Shia imambargahs and Sunni ibadatgahs, are part of a bigger security problem that the country faces. What is different is the official indifference and apathy for Ahmadis displayed by the administration.
The most haunting thing about the tragedy was the question that the local leader of the Ahmaddiya community asked of the government in a press conference the next day. “You do not consider us Muslims, but at least tell us whether we are citizens of Pakistan.” This question should worry all those Pakistanis who want to see Pakistan a progressive and egalitarian state that treats all its citizens fairly and equitably.
In 1974, Pakistan’s National Assembly declared Ahmadis non-Muslim for the purposes of law and constitution. A legitimate question may be raised as to whether the constitution of Pakistan as framed in 1973 even empowered the National Assembly to exercise the power to ex-communicate an entire sect. The Islamic provisions blended into the constitution were subject to interpretation of all schools of thought that were recognised as Muslim at the time. Therefore, arguably, the National Assembly overstepped its boundaries when it declared Ahmadis non-Muslim.
In 1947, Pakistan had laid claim to Gurdaspur because the “Muslim holy place” of Qadian was located there and Gurdaspur as a whole was Muslim majority only with the inclusion of Ahmadis in Muslim numbers.
Even if Ahmadis are considered non-Muslim, they have rights under the constitution of the Islamic Republic of Pakistan as citizens of Pakistan which have been violated time and again. Ordinance XX of 1984 for example makes it a crime for Ahmadis to even use the Islamic greeting of “Assalamualaikum” and other Islamic symbols and religious verses. This hits at the root of the Ahmadi mode of worship. It defeats the purpose of Article 20 of the constitution which gives citizens the right to practice and propagate their faiths and offends Article 2-A, which after the necessary correction by the 18th Amendment, promises all religious minorities can practice their faith freely.
The Objectives Resolution had been incorporated as Article 2-A by General Zia’s regime. However the word “freely” was omitted in connection with the right of religious minorities to practice their religions and develop their cultures. Since 1974, Ahmadis were a non-Muslim minority and their status was a double-edged sword for the Zia regime. The Objectives Resolution was introduced in its mutilated form only to target them. The 18th Amendment corrected a longstanding wrong when it restored the word “freely”, but the damage had already been done.
In Zaheeruddin v State, the Supreme Court of Pakistan declared that placing restrictions on Ahmadis did not violate the constitutional religious freedom. It was a terrible decision because the majority opinion resorted to using principles of intellectual property law to determine exclusive ownership of religious symbols such as use of Islamic vocabulary for those determined to be Muslims. The judgment also went on to say that a Muslim cannot be but outraged at the use of Islamic symbols by Ahmadis. It goes on to condone acts of violence and religious sentiment used to persecute minorities. Dr Martin Lau, a renowned legal scholar, very poignantly argued that after the aforesaid judgment all religious freedom effectively stands abolished in Pakistan.
Under Article 2-A, the constitution ensures something more than religious freedom for religious minorities - it ensures a special status and requires the state to aid and allow the minorities every opportunity to develop their religions and cultures. When it comes to Ahmadis however, the state goes out of its way to demonise and discriminate against the community. No Muslim in Pakistan can get a passport unless he signs a statement abusing Ahmadis and their religious beliefs. Therefore every time the state prints a passport form, it effectively militates against several constitutional provisions and against 295-A of the Pakistan Penal Code which safeguards against malicious or willful writings against the founders of any religion practised by a class of persons in Pakistan.
By restoring the word “freely” in Article 2-A, the government has given our judiciary another opportunity to correct a wrong that was committed by a martial law regime. The judiciary has to act to safeguard the citizens of Pakistan because the legislature in Pakistan can only go so far. Challenging bigotry is answered with 26 bullets. The minister of minorities was killed for standing up for the original idealism of Pakistan. Under the circumstances, the legislature can only give the smallest of rooms and the judiciary must rush in to re-establish religious freedom which is not only constitutionally ensured in Pakistan, but also part of the International Convention of Civil and Political Rights which Pakistan has signed and ratified.
Till then, the Ahmaddiya community - which played a major role in the making of Pakistan and which has contributed magnificently to its progress - will remain effectively stripped of citizenship rights in Pakistan.
Yasser Latif Hamdani lives in Lahore
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Mon June 13, 2011