Monthly Newsreport on persecution of Ahmadis in Pakistan - November, 2011

Newsreport November, 2011

Manzoor Colony, Karachi; November 13, 2011: Five shots were fired at Mr. Saleem Ahmad S/O Mr. Muhammad Shaban as he was returning home after prayers. One shot hit him. He was taken to the hospital.

He is a practicing Ahmadi and is active in the community in various ways, including security duties.

Manzoor Colony has a history of anti-Ahmadiyya agitation. Several Ahmadis have been killed in this locality in the past few years.

Khushab: Rana Sajeel Ahmad, a 16-year old Ahmadi student of Pubic High School Khushab was beaten up severely by a gang of students on November 23, 2011. He now faces the dreaded accusation of blasphemy.

Subsequent to the beating, the attackers accused Ahmad of preaching his creed and defiling the Holy Prophet Muhammad (peace be on him). The school administration found it convenient to accept the fabrication. The next day, Rana Hakim Jamil, father of the victim, met the school principal, but he expelled Ahmad from the school accusing him of blasphemy.

Four days after the attack, two applications were delivered to the police station. The first one was from Waqas Ahmad, an activist of the Majlis Khatme Nabuwwat who had obtained signatures of 12 students over a fabricated statement of the victim, “Your prophet is false; my prophet is true.” The applicant demanded that a criminal case be registered against Rana Sajeel Ahmad under PPC 295-C, the blasphemy law. It is relevant to mention here that according to most of these mullas it is perfectly acceptable, even desirable, to support the cause of religion through falsehood.

The second application was moved by Qari Saeed, the divisional chief of Majlis Khatme Nabuwwat. He accused therein that Rana Hakim Jamil had declared the religion of his son as Islam on the Entrance Form of the school. He demands that the father be prosecuted under PPC 298-C, the anti-Ahmadiyya law.

In fact, the Form was not signed by the father, it bears the signature of Rana Danial who is a brother of Rana Sajeel Ahmad. At the time of admission, Danial was told to sign on the dotted line; “the rest of the columns would be filled by the school administration”, he was assured. This is not unusual in Pakistan for procedures which are considered a mere formality.

The next day the DPO was requested to intervene. He heard the plea of the accused but said, “The case will be registered under PPC 295-C and 298-C immediately on availability of the evidence.” He told Ahmad that “these crazy people” would kill him.

Thereafter, the mullas switched on sound amplifiers in their mosques and declared that Rana Sajeel Ahmad and his father Rana Hakim Jamil were guilty of blasphemy and therefore Wajib-ul-Qatl (must be put to death). The hyenas are close at the heels of their easy prey.

Bahawalpur; November 24, 2011: Mr. Abdul Moeed is a student of computer engineering in Bahawalpur University. He was beaten up recently in the university. Essential details follow.

Anjuman Talabah Islam (ATI), an Islamist students’ organization recently appointed a Nazim (organizer) in his class. He contacted Moeed and asked him time to sit down and talk with him. Moeed asked him the agenda, and the Nazim replied that it was his proselytizing in the hostel. The meeting did not materialize.

A few days later, on November 14, two students met Moeed and were harsh with him. It resulted in a scuffle in which both parties were roughed up. Mr. Moeed’s right shoulder got dislocated. He was taken to the hospital, x-rayed and discharged after first-aid.

On release from the hospital Moeed went to nearby Multan to recover at his aunt’s home. He missed his exam scheduled for November 17.

His recovery is satisfactory, but his return to the University is problematic.

Lahore; November 22, 2011: Miss Rabia is a student in the COMSAT College in Lahore. She saw a hurtful anti-Ahmadiyya poster in the premises, and tore it up. The anti-Ahmadi opponents got flared up and stirred up trouble. The college administration took her in custody. The crowd demanded that she should be handed over to them; the administration resisted that demand.

Later at night Miss Rabia and two other Ahmadi girls were taken away from the hostel by their relatives to save them from the unrest. The next day, the community advised all Ahmadi girls of the COMSAT College to miss the college.

The opponents are insisting that a criminal case be registered against Miss Rabia. The administration has resisted the pressure of the extremists – till now.

Chak 109, Narain Garh, District Faisalabad: The local community of this village had undertaken the task of improving the capacity of their mosque. On November 10, 2011, the SHO of police station Jaranwala came to the village and showed to Ahmadis an application against the work in the mosque, and conveyed that unless a ‘No objection certificate’ is obtained from the DCO, the work cannot proceed. It is relevant to mention that nowhere in any Pakistani village people are required to seek DCO’s permission to undertake construction work in their places of worship.

The same night, anti-Ahmadiyya pamphlets were dropped in homes in the village. A week later, a head-constable arrived from the police station and showed an application signed by 80 persons complaining about two issues:

1. | Ahmadiyyat was preached in a local school run by an Ahmadi, and pictures of Ahmadi leaders were displayed in the school office.
2. | The mosque was being extended.

As for the first item, it was a fabricated accusation. There were no photographs of Ahmadi leaders in the school office. These were hung in the sitting room in his residence. Some unfriendly visitor had photographed them from there to provide fake evidence.

The next day a rumor was spread that the DCO and Tehsildar were coming to demolish the Ahmadiyya mosque. Instead, a Patwari (land revenue clerk) arrived to investigate. He sent for both the parties and recoded their statements.

The issue is under investigation, while the construction work had to be stopped on orders of the administration. Such is the state of freedom of faith and worship for Ahmadis in Pakistan.

Goleki, District Gujrat: It was reported last month that a religious extremist was murdered in Goleki on October 20. As he was an anti-Ahmadi activist, the complainant party found it convenient to name three Ahmadis alongwith four non-Ahmadis as accused. They also mentioned in the FIR three anonymous persons for involvement in the murder. It is a common practice in the Punjab to implicate as many adversaries as possible in the FIR. Mention of ‘anonymous’ as accused leaves the door open to add others to the list subsequently. The police welcome such fabrications for their own reasons.

Of the three Ahmadi accused one was already behind bars, while the other resides in Switzerland. The third does not reside in the village.

The mullas are putting a great deal of pressure on the police to move against Ahmadis. They declared on loudspeakers that Ahmadis were responsible for the murder, so they and their properties should be targeted. Ahmadis are Wajib ul Qatl, they asserted.

In the meantime, responding to the demand of clerics, the police detained an Ahmadi teacher, Mr Nusrat Ahmad for investigation. Mr Ahmad is a local official of the Ahmadiyya community. His non-Ahmadi relatives visited the victim’s family for condolences and protested against the detention of Mr Ahmad, to which they responded, “We know that he is innocent, but he is a Mirzai (Ahmadi); if he recants we’ll ask the police to set him free.”

One Raza Mitta, a local politician turned mulla, was seen at the police station shouting at the staff there telling them to make more arrests.

Dharanwali, District Hafizabad; October; 2011: Dharanwali has been mentioned in these reports for the last two months. It is the village where 10 Ahmadi students and a teacher were expelled from their schools. The communal situation has worsened since last month on mulla’s initiative who thrives on controversy and agitation.

On October 30, announcements were made on loudspeakers in the mosques that the 30-year old problem will be solved that day as the minaret and the niche in the Qadiani mosque would be demolished. To that end, the mullas urged all ‘Ahle-Islam’ to assemble so that the issue of the graveyard could also be settled. Accordingly approximately 200 men assembled. Ahmadis informed the police who arrived in the village.

At that occasion, a wise man offered the opinion that the issue of graveyard should not be settled by force and destruction of Ahmadis’ graves but by division of the graveyard land among Ahle-Islam and Qadianis. The police supported the idea and a part of the graveyard land was set aside for Ahmadis.

The police later visited the Ahmadiyya mosque for its minaret and niche. The mosque is growing old and Ahmadis intend its renovation and raising its ceiling and parameter walls. The police told the two parties to present themselves before the District Police Officer where the following agreement was made in writing:

1. | No compromise is made on the expulsion of school children.
2. | All the anti-Ahmadi inscriptions on the village walls will be scrubbed off.
3. | Qadianis’ share of the graveyard land has been set aside.
4. | Ahmadis may raise the ceiling of their place of worship but will not construct a minaret thereupon.

This agreement, especially clauses 1 and 4 were imposed on Ahmadis with the help of the police. Both these are outside the law of the land. Ahmadis had no choice but to agree under the circumstances. Both these clauses violate fundamental rights of Ahmadis.

In Dharanwali, all the denominational communities have lived in peace and harmony for decades. However, the recent agitational activities of mullas have seriously disturbed that peace, and sown seeds of discord and hate which will grow and bear their own bitter fruits for years to come.

The mulla has been always keen on driving a wedge between people on religious grounds; it is the state that acts as an arbiter and pacifier. In Pakistan, the state has decided to yield to the clerics.

According to a press report published in the daily Khabrain of November 10, 2011 the Punjab Government proscribed a number of religious publications and ordered all their copies to be forfeited. The headlines stated:

Order to ban and confiscate copies of books, periodicals and translations containing objectionable material that hurt religious feelings

The report lists four publications published by non-Ahmadi authors and four others published by Ahmadis.

It is not for us to comment on the contents of the non-Ahmadiyya publications, but as for the Ahmadiyya publications, we have not been able to locate the material therein that was considered ‘objectionable’. The authorities have also not indicated the same to us. In the past, authorities never responded to our request on such occasions to pinpoint the objectionable material. They however continue to ban Ahmadiyya publications, perhaps to tell the mulla that they wield the axe against Ahmadis too. A weird sense of ‘justice’.

Kot Shah Alam, district Hafizabad; October 2011: Mulla Saleem, an anti-Ahmadi cleric thrived on sectarian politics in this village. To his bad luck, he met a rare police officer who knows how to handle his type.

The mulla used to instigate the locals against Ahmadis. He announced an anti-Ahmadiyya procession for October 30, 2011. But God has His own plans. He was teaching recitation of the Holy Quran to children in the mosque, when a man (Azhar) came to the mosque and started saying his prayers. He told the mulla to lower his voice so that he could concentrate on his prayers. The mulla got angry and told the children to recite in a louder voice. At this the worshiper beat up the mulla in the mosque. Both of them later reported to the police. The SHO heard the statements of both and told the mulla the following:

  1. You do not respect the law and use the loudspeaker unlawfully. The SHO told the police post to register a report against the mulla.
  2. Only two men support you in the village, while the rest are against you.
  3. Did you take permission for the procession of October 30? The mulla’s answer was, ‘No’.
  4. You do not respect the law so it is better that you leave the village. The mulla said that all this was insinuated by Ahmadis and the man who beat him in the mosque was also an Ahmadi. This was a lie.

Despite all this the mullas took permission for a conference from the DCO Hafizabad and held one. The attendance was approximately 500. Among these five were locals while the rest were outsiders who were brought over by other mullas. Mullas availed this occasion to declare Ahmadis Wajibul Qatl (must be killed) and urged the participants to boycott Ahmadis socially. They told them that if any Ahmadi says Salaam to them, they should inform them so that a police case could be registered against the Ahmadi.

20 Gagh, district Jhang

November 13, 2011: An anti-Ahmadiyya Khatme Nabuwwat conference was held here. It started at 10 a.m. and went on till 5 p.m. Many mullas from Sargodha and Multan beside the local mulla Ali Sher spoke against Ahmadis.

Allama Iqbal Town, Lahore

October 22, 2011: The administration of the local mosque claimed to be tolerant but it seems that they have joined the race in support of extremism. Mulla Muhammad Umer is the administrator of this mosque. He organised the first Khatme Nabuwwat conference in this mosque and vowed to hold it every year. The speakers spoke against the Ahmadiyya community and its leaders. They urged the participants to boycott Ahmadis.

Kallar Wala, district Sialkot

October 24, 2011: An anti-Ahmadiyya conference was held here by the Khatme Nabuwwat organization. It was chaired by mulla Sher Ali Shah. Mulla Ilyas Chinioti and a few others spoke venomously against the Ahmadiyya community. The rally started at 8 p.m. and continued till 4 a.m. They declared Ahmadis Wajibul Qatl (must be killed) and urged the audience to boycott Ahmadis.

Kotli, AJK

October 2011: Anti-Ahmadiyya conferences have become frequent in Kotli and Mirpur, AJK. Ahmadis were declared infidels and Wajibul Qatl (must be killed). Extensive wall-chalking has been undertaken. The print media has been co-opted to instigate the population against Ahmadis. One such conference was held in the play-ground of Boys College, Tatta Pani. It was chaired by mulla Arif Gilani. All this has polluted religious harmony in the area.

Kot Malik, district Sheikhupura

November 19, 2011: An anti-Ahmadiyya Khatme Nabuwwat conference was held here. It was widely advertised. Mulla Badi-uz-Zaman and one Irfan Mahmood Barq spoke against the Ahmadiyya community. They incited the public against Ahmadis and told them to implement a complete social boycott against them. Approximately 250 men attended the conference. The mulla said that they have been trying to eradicate Ahmadiyyat for the last 100 years but have not succeeded.

Sargodha

October, 2011: Mr. Khizar Hayat, Ahmadi owns three shops in district Sargodha. Ufone company painted his shops with their advertisements. They also painted on these locations the Kalima (Islmaic creed), MashAllah (What God wills!) and WaAllah hu Khaiurur Razeqeen (God is the best provider). These Islamic phrases did not please the local mulla Abdul Rahman. He called the police and wanted them erased from Mr. Hayat’s shops. The police obliged.

Toba Tek Singh

November 2, 2011: Students of a madrassah threw a black bag by the wall of the local Ahmadiyya mosque. Some mullas passed by a little later and took notice of the bag. It remained there for a long time and was later picked up by some non-Ahmadi children of the locality. All this was recorded in the CCTV cameras. The incident smells of mischief planted by mullas.

Allama Iqbal Town, Lahore

October, 2011: An insulting pamphlet against the founder of the Ahmadiyya community was distributed in different houses of Allama Iqbal Town.

Similarly, large size posters inciting the public for the murder of Ahmadis have been pasted on walls by the side of Walton Road. This road leads to Defence, a posh area of Lahore. The poster carries the phone numbers of the instigators.

Pind Begowal, Islamabad

November 14, 2011: Two Ahmadis Mr. Ihsan Danish and Mr. Ziauddin own shops in this small town. The former owns a sports shop while the latter runs a workshop for electrical motor-winding. Four boys came to their shops and demanded cigarettes. “This is not a cigarette shop”, they were told. At this they started quarrelling with the shopkeepers and indulged in firing shots in the air. The police arrived at the scene. They fled, while their car, a mobile phone and one pistol were seized by the police.

Orangi Town, Karachi

November 23, 2011: Crime Range West police arrested two terrorists, namely Faiz Ullah and Wali Khan who belong to the banned Lashkar Jhangvi, and recovered a Kalashnikov rifle and two pistols from them. They admitted to the monitoring of an Ahmadi doctor Mr. Najmul Hassan subsequently killed last year.

Sadiqabad

November 15, 2011: Mr. Sharif Ahmad saw a mulla abusing Mirzais (Ahmadis), near his residence. He asked him if he knew who Mirzais were. Later that mulla came to Mr. Ahmad’s house in company of a few other mullas. They did not find him at the house, but shouted abuse anyway.

On October 14, 2011 his son returned home weeping that the same mullas had visited his school and spoke ill against Ahmadis. Thereafter no boy was ready to talk to him nor allowed him to sit with them. This amounted to a social boycott of Ahmad’s son. Ahmad’s son had previously migrated from one school in the face of such hostility. The new development has caused the lad great distress.

Sangla Hill, district Nankana

October 2011: A few miscreants have undertaken here wall-chalking against the founder of the Ahmadiyya community. A complaint was made to the SHO City who took no action. A Special Branch inspector was contacted later who informed his seniors about this matter. The SHO thereafter erased these statements from the walls. There is a mosque and a madrassah opposite to the Ahmadiyya mosque across the road. After some days someone pelted stones on the Ahmadiyya mosque from across the road and threw papers on which anti-Ahmadiyya writings were inscribed. The SHO was informed.

Islamabad

November 2, 2011: Mr. Khalid Saifullah is general secretary of the local Ahmadiyya community in Islamabad. He received a threatening call at about 10:42 p.m. The sender’s ID was displayed as ‘Unknown caller’ on his phone’s screen. The caller threatened him and named all his children and said, “We have all the information about you. Now, remain prepared to die”.

Mr. Saifullah is very disturbed after this threat to him and his family. The administration has been informed.

Lalian, district Chiniot; October 29, 2011: A case was registered in 2008 under anti-Ahmadi laws against 17 Ahmadis for printing some Islamic phrases on Ramadan timetable. The police arrested them. They were granted bail after one month and were released from the prison.

A judge, Muhammad Ali Qadafi cancelled their bails recently on October 29, 2011 and ordered the police to arrest them all. The reason given was that the accused were late by ten minutes at the time of hearing of the case.

The accused arrived late at the court on account of a traffic jam. It took a great deal of effort on November 1, 2011 to persuade the judge to renew their bails.

The following story on the Jamaat Ahmadiyya daily Alfazl, was published in the Express Tribune, Sunday Magazine on October 9, 2011. It describes well the situation faced by the Ahmadiyya press in the last 27 years, and is suitable for placing on record.

Daily Alfazl: 98 years and counting
The list of words that the Daily Alfazl cannot use. Editors replace the words with dots, leaving readers to figure out what was redacted from the original text.
It is only at mid-afternoon that most bleary-eyed sub-editors start thinking about heading to their respective newsrooms. But for the 15-memebr editorial team at the daily Alfazl, that’s usually when the paper is being sent to the press.
It is far from a conventional broadsheet. The Jamaat Ahmadiyya’s Daily Alfazl newspaper started off as a weekly in 1913. Almost a century later, the paper is still in circulation, despite the bans, threats and legal issues that followed the introduction of Ahmadi-specific laws.
At the newspaper’s office in Rabwah in Chiniot District, the impact of those laws is tangible.
While proofers at other publications look for factual and grammatical errors, staffers at the daily Alfazl have a different set of tasks. In 1984 a sign was placed in the proofers room, featuring a list of words the Daily Alfazal cannot use in line with the ‘Anti-Islamic Activities of the Qadiani Group, Lahori Group and Ahmadi (Prohibition and Punishment) Ordinance, which was promulgated that year, intriguingly, editors replace the words they cannot use with dots, leaving readers to figure out what was redacted from the original text. The prohibited words include ‘Muslim’, Azan and Tabligh.
At one point, according to editor Abdul Sami Khan, there were over a hundred lawsuits against the paper’s printer and publisher. And even though the Daily Alfazl is only circulated within the Ahmadiyya Community, objections have been raised by people incensed at the mere sight of its masthead. It has been banned several times, and its printing press was sealed for a year in 1953, during riots against the Ahmadi community. Shipments of the paper are often delayed at the post office.
This isn’t the only publication people have been offended by, “People have had issues with the children’s magazine as well,” says Khan. According to the Ahmadi watchdog website, www.thepersecution.org cases have been instituted against five monthly magazines and the newspaper itself, as well as books published by the community The Daily Alfazl also receives no government advertisements, a key source of revenue for most publications.
“We used to get advertisements before 1974 (the year amendments declaring Ahmadis non-Muslims were introduced in the constitution.” says Khan, “Not anymore, instead, the newspaper runs ads from local advertisers or large businesses run by members of the community.”
The slim newspaper – which publishes 9,000 copies daily – is primarily a journal for the community, featuring sermons and local news. A weekly edition is published in the UK.
But were Daily Alfazl tasked with refuting the allegations made against the Ahmadiyya community in the local press, it would have to produce at least a 40-page edition daily. Coverage of the community in the mainstream Urdu press mostly ranges from vitriolic diatribes to headlines that can only be described as bizarre – and at least one such headline is recycled every year without fail. According to an official at the Jamaat Ahmadiyya press section, a story alleging that Ahmadis had enlisted in the Israeli army has been doing the rounds for several years. “When the story was first published, the government of Pakistan issued a clarification to say that no Pakistanis were serving in the Israeli army.” he said, “But that story is reprinted every year regardless.”
The Jamaat Ahmadiyya also maintains a record of anti-Ahmadi stories published in newspapers printed from Lahore. In 2010, it recorded 1,468 news stories against the community, the majority of which were in seven of the most popular Urdu newspapers in the country.
That’s not all. Pakistani newspapers also refused to run a paid-for advertisement by the Jamaat which detailed its reasons for boycotting the 2008 general elections.
Ironically, the Pakistani media has unwittingly promoted the Ahmadiyya community’s places of worship, which cannot be called mosques for legal reasons. In 2009, as furor built up over a referendum in Switzerland to ban minarets, images of a mosque in the European country were published throughout Pakistan. Editors would be shocked to realize that the Swiss mosque being defended in the Pakistani press actually belongs to the same community they prefer to vilify.
Before leaving Rabwah, my copies of the daily Alfazl and books are wrapped up in brown paper to evade scrutiny. Or, as a Jamaat representative wryly remarks, blasphemy charges. While I only have to hide the publications for a few hours, for the editors and readers of the Daily Alfazl, this is a daily battle – one that shows no signs of ending anytime soon.
Published in The Express Tribune, Sunday Magazine, October 9, 2011

Rabwah: The daily Aman, Faisalabad reported on the problem of illegal intrusions and trespass in Rabwah in its issue of November 21, 2011. Translation of this news story is given below:

Illegal occupants abound in streets of Chenab nagar; citizens suffer
Cart pushing vendors occupy public space with support of political influentials.
The DCO Chiniot should undertake clean-up operation under his supervision, regardless of creed, denomination or political affiliation.
Chenab Nagar (Correspondent): Illegal occupants have constructed encroachments on major roads here like the Aqsa Road, Railway Road, College Road and Rajeki Road, and thereby the residents suffer greatly. Cart pushers, who come from outside locations, come here to sell their commodities and occupy road spaces; they are supported by politically influential persons. A number of local social, welfare and religious leaders and lawyers, professors and journalists have written applications to the officials of Tehsil Municipal Administration reminding them of honest performance of their duties, but the corrupt and dishonest staff take no notice. Therefore, victims who are injured in accidents caused by these encroachments, had to complain to Mian Shahbaz Sharif the Chief Minister, Mr Tahir Hussain the Divisional Commissioner and Dr Irshad Ahmad, the DCO Chiniot that the above mentioned roads and the Rahmat Bazar Mandi should be cleared of illegal encroachments. It is a human right of the suffering residents. They have also requested action against the corrupt officials of the TMA who facilitate these encroachments. The applicants, namely Mr Ghulam Sarwar Saif, advocate, Mr Aamar Munir advocate, Mr. Aamar Munir Advocate, Mr Mujeeb Khan advocate, Mr. Waqas Khan advocate, Prof. Waqar Hussain, Prof Rayan Ahmad Syed, Mr Zahid Mahmud Mirza the chairman of the Traders Association have all demanded the vacation of encroachments on permanent basis. To achieve this it is essential to appoint a regular Chief Officer and an Overseer. The citizens have demanded that the DCO Chiniot should undertake a clean-up operation under his personal charge, sans consideration of creed, denomination and political affiliation.

Faisalabad; November 24, 2011: In view of the forthcoming Muharram event, various district administrations have issued orders placing firm restrictions on mullas to enter their districts or to speak in public. The aim is to minimize the sectarian mischief they create on this occasion. We translate here only one report – from Faisalabad, published in the daily Nawa-i-Waqt on November 24, 2011:

64 Ulama Karam (respected clerics) banned from entering Faisalabad for two month. 32 others forbidden to speak in public (Zuban Bandi)
DCO Nasim Sadiq issued orders to maintain peace and religions harmony during Muharram.
Faisalabad (Special correspondent)… (The report lists all these clerics).

It is noteworthy and interesting that some of the listed clerics are mentioned, with their nicknames. These are descriptive of their personality and communal conduct. For example, one of the listed mulla is Riaz Hussain Toka (Toka is a kind of chopper). Another calls himself Toofani i.e. Cyclone. Syed Ghulam Mustafa Shah of Lahore has added the word ‘Atom Bom’ to his name.

It is relevant to mention here that most of the listed rabid mullas are routinely permitted to address anti-Ahmadiyya rallies in Rabwah. They hold numerous such rallies in Rabwah every year.

*
Pakistan: A senior surgeon belonging to the Ahmadiyya sect is abducted with his son and remains missing.
Asian Human Rights Commission release on Nov 3, 2011
*
Punjab government bans objectionable books and periodicals. Copies proscribed (including four Ahmadiyya publications).
The daily Al-Sharq, Lahore; November 10, 2011
*
Branded an Ahmadi, hakim is expelled from district (Hasilpur). Police denies expulsion, Claims to have closed the clinic to avoid unrest.
The Express Tribune, Lahore; November 11, 2011
*
Ahmadis fear another attack after intimidation (in Rawalpindi). Locals foresee outbreak of violence after banners against the Community.
The Express Tribune, Lahore; November 11, 2011
*
Pasroor: 10 of a Qadiani family accept Islam
The daily Jang, Lahore; November 10, 2011
*
Chenab Nagar: Thieves, dacoits and robbers run a riot. Police totally unable to act…
No home or street is safe. People live in fear.
The daily Aman, Faisalabad; November 2, 2011
*
Crushing the Qadianis mischief is important need of the hour — Syed Tahir Shah (Jamaat Ahle Sunnat)
The daily Din, Lahore; November 1, 2011
*
Major among 14 FC men killed in Balochistan
The daily News, Lahore; November 22, 2011
*
Three schools blown up in KP
The daily Dawn, Lahore; November 14, 2011
*
Shrine blown up in DI Khan
The daily Dawn, Lahore; November 2, 2011
*
Muharram: 23 Ulama forbidden to enter Lahore. 22 ordered to abstain from public-speaking. (Mulla Ibtisam Ilahi Zaheer, Qari Usmani and Ahmed Ludhianwi are among listed. Ed
The daily Mashraq, Lahore; November 23, 2011
*
Quran is safe on account of Khatme Nabuwwat. Maulana Mumtaz Qadri is not the name of a person, it represents the sentiments of faith of the Ummat Muslima.
The daily Pakistan, Lahore; November 22, 2011
*
Peshawar: Maulana Sufi Muhammad and 62 colleagues indicted (in murder and assault cases).
The daily Ausaf, Lahore; November 23, 2011
*
Prepare for Jihad, Jamaatud Dawa says
Freed Ahmad Paracha, Syed Ali Gilani also address protestors (in Lahore).
The Express Tribune, Lahore; November 28, 2011
*
Pakistan’s Educational System Fuels Religious Discrimination
USCIRF Release on November 9, 2011 on www.uscirf.org
*
Senator Sajid Mir’s (the head of Jamiat Ahle Hadith) call on the Saudi crown prince Naif
The daily Mashriq, Lahore; November 14, 2011
*
Raja Zafar ul Haq elected unopposed General Secretary of the Mo‘tmar Alam Islami
The daily Mashriq, Lahore; November 15, 2011
*
HRCP asks govt to ensure protection of minorities
The daily Dawn, Lahore; November 15, 2011
*
Islamists win landmark election in Morocco
The daily Dawn, Lahore; November 27, 2011
*
Rising violence against minorities condemned
The daily Dawn, Lahore; November 12, 2011
*
Court gives ‘clean chit’ to cleric (Abdul Aziz of Lal Masjid, Islamabad)
The daily Dawn, Lahore; November 1, 2011
*
8 Special trains at the occasion of Raiwind tabligh rally
The daily Mashriq, Lahore; November 15, 2011
*
Three Hindu doctors shot dead in Shikarpur
The daily Dawn, Lahore; November 10, 2011
*
(NATO) Strikes kill 25 soldiers. US told to vacate Shamsi base; Nato supplies stopped.
The daily Dawn, Lahore; November 27, 2011
*
Haqqani (ambassador in the US) bows out
The daily Dawn, Lahore; November 23, 2011
*
Chenab Nagar: 11 year old girl’s distinction in IELTS. Sitara Baruj Akbar set world record last year in Biology and Chemistry.
The daily Aman, Faisalabad; November 23, 2011
*
31 Hindus found guilty (by an Indian court) in Gujarat massacre
The daily Dawn, Lahore; November 10, 2011
*
London court fixes corrupt (Pakistani) cricketers, agent (Prison terms awarded)
The daily Dawn, Lahore; November 4, 2011
*
Roy slams world’s silence on Indian occupation of Kashmir
The daily Dawn, Lahore; November 13, 2011
*
Karachi: Woman arrested for murder of her husband. Cooked curry of his cutlets.
The Express Tribune, Lahore; November 11, 2011
*
PM recommends Abdul Sattar Edhi for Nobel Peace Prize nomination
The Express Tribune, Lahore; October 29, 2011
*
Pakistan among bottom 5 on income, wellbeing ranking.
Pakistan (has been placed) fourth from the bottom below Sudan and Yemen.
The daily Dawn, Lahore; November 2, 2011
Op-ed
*
The spiritual Genocide of Godly people. The Case of Ahmadis in Paksitan
Commenting on Paksitan’s National Assembly’s decision to change the ground rules for being a Muslim, and declaring Ahmadis to be Non-Muslims, Mr Muhammad Yunus of NewAgeIslam wrote the following:
At one stage, the Prophet’s opponents put enormous pressure on him to alter some wordings or contents of the revelation. This is how the divine voice retorted:
“If he (Muhammad) attributed to us anything other than what is said (ba‘ad al aqawil) (69:44), we would seize him by the right hand (45), then we would sever his aorta (46) and none of you could prevent it.” (69:47)
And some fourteen centuries after the Prophet’s death we have a house of Pakistani parliamentarians, altering the Quranic definition of its core term, ‘a Muslim’ – how whimsical, how immature, how scandalous, how preposterous and how blasphemous!
http://www.newageislam.com/NewAgeIslamWarWithinIslam1.aspx?ArticleID=5883.
Note: Mr Yunus is the Joint Author of ‘Essential Message of Islam, Amana Publications, USA, 2009
*
Minority report – Sana Bucha
… The police have since been prompt in arresting many from the Bhayo tribe (after the murder of 3 Hindu doctors in Shikarpur). As anybody in Pakistan will tell you, arrests don’t necessarily mean justice. This is not the only case of Hindus being discriminated against in Pakistan – Sindh, long known for the wisdom of renowned Sufis and saints, is now home to a whole new brand of faith. …
Come to think of it, one way or the other, we are all minorities. Punjabis in Baluchistan, Mohajirs in Punjab, Pushtuns in Sindh, Baluch in Khyber Pakhtun Khwa – we are all victims of this prejudice. Will we realize, in time, what we don’t condemn today for others could very well be our fate tomorrow?
http://www.thenews.com.pk on November 20, 2011
*
Pakistan today – Kya Khabar?
The relevant question would be: how are we best known? Say ‘Pakistan’ to foreigners and what are the images that immediately come to their minds? Terrorism. American drone bombings. Cold blooded murders. Kidnapping. Wanton bombings. Turmoil is all over, with the world’s largest internal and external refugee problem. Floods, earthquarkes. Bankruptcy. Begging bowl. Dishonesty. Gender inequality. Obscurantism. Drugs. Guns… . Is there anything positive?
By humayun.gauhar786@gmail.com on 30 October 2011
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wed December 7 2011