Newsreport August, 2001

Severe Violence against Ahmadis - Ahmadiyya mosque destroyed

Police detains 28 Ahmadi victims
Saidwala, District Shiekhupura August 26, 2001: In a very serious incident, Ahmadiyya community at Saidwala village suffered great loss and tremendous harassment at the hands of extremist elements and the authorities. Their mosque was destroyed by the attacking mob, and the police detained the victims. A brief narrative of the incident is given below.

On the evening of Sunday, August 26, Ahmadi men and women of the village assembled in their local mosque to watch the address of their Khalifatul Masih IV that was to be aired live on MTA from Germany through satellite transmission. At that time, the police arrived and told them of the impeding danger from a group of fundamentalists, and directed them to vacate the mosque. Accordingly, women were asked to leave and assemble at Mr. Basharat`s house, while men shifted to Mr. Munawar`s house. Soon afterwards, violent and incendiary announcements were heard from loud speakers of non-Ahmadiyya mosques. As a result, a violent mob assembled and attacked the Ahmadiyya mosque. They looted useful items like electric fans, and destroyed the mosque building.

Thereafter, the mob encircled the two houses where Ahmadi women and men had taken refuge. A sympathetic non-Ahmadi neighbor persuaded the mob not to enter the house when some tried to jump in via the roof. All this happened in the presence of a few policemen.

A few hours later, the Superintendent Police arrived from the district headquarters along with a contingent. He took all the Ahmadi men, 28 in number, in his custody and led them to the police station. Announcements were made from the loud speakers of local mosques by mullahs that the police had detained some of their men. The mullahs gave an ultimatum to the police that if their men were not released by mid-day, they would take the next action. The next day army authorities intervened and directed the police to arrange a peace agreement. The police sent for the mullahs twice, who refused to come to the table. Mullahs insisted that criminal cases be first registered against Ahmadis. For what, one may ask. In the meantime 28 Ahmadis remained in the custody of Police. Police presence was maintained in Saidwala till the receipt of this report.

Ahmadi Awarded Prison term and Fine under Anti-Ahmadiyya Law

Khushab; July 27, 2001: Mr. Ejaz Hussain son of Mr. Ghulam Rasul was sentenced to one year's imprisonment and a fine of Rs.1,000 by the area magistrate, Khushab, under PPC 298C, the anti-Ahmadiyya law.

Mr. Hussain was charged on September 28, 1995. He was accused of stating his religion to be Islam at the time of registration of his child's birth. A few days later, his son died. However, he suffered criminal prosecution for the next six years. The heartless administration and judiciary eventually found him guilty for stating his faith according to his conviction and sent him to prison.

Another Ahmadi Arrested under the Notorious Law

Silanwali, District Sargodha; August 4, 2001: Mr. Abdul Aziz, an Ahmadi from Silanwali was arrested by the police on charge of preaching his views.

Anti-Ahmadiyya opposition is very strong in Silanwali. It operates in liaison with authorities. Ahmadis built two rooms adjacent to their own mosque to accommodate their Imam. The opposition reported this to the administration who obligingly sealed the two rooms at the orders of the Assistant Commissioner.

The magistrate has refused to accept the bail for Mr. Aziz.

Arrest of an Ahmadi Imam

Takht Hazara, District Sargodha: Last year a violent mob killed five Ahmadis in the local Ahmadiyya mosque. In the subsequent police case, the attackers fabricated a long list of Ahmadis, their targets, in their own counter-complaint. They included the name of Mr. Muhammad Arshad, the Ahmadi religious teacher. Fearing arrest, Mr. Arshad applied for bail before arrest. It was granted by the court. However the bail was not confirmed later on July 31 and the police arrested Mr. Arshad.

Ahmadis suffered killings and arson at their mosque on the fateful day, months ago. Their agony and persecution now continues at the hands of their tormenters who act in collaboration with authorities.

What a Magistrate!

Pattoki: August 2001: Zahid Sharif is the Resident Magistrate Class1 at Pattoki. He acts more like a judicial terrorist than a judicial officer, where Ahmadis are concerned. A recent incident proves the point.

Mr. Munawwar Ahmad Zia, a local Ahmadi, has been teaching the recitation of the Holy Quran for the last thirty years to children of neighborhood, both Ahmadis and non-Ahmadis. He provides this service gratis. Recently a mullah, a religious activist, a madrassa student and a few Ahmadi-bashers intimated to the Assistant Commissioner that Munawar Ahmad and his family members, despite being non-Muslims, teach the Holy Quran to Muslim children; they are therefore guilty of preaching. The AC sent the application to Zahid Sharif to follow up.

Ahmadi community officials requested Zahid Sharif to give time for stating their side of story. Zahid refused to see them, instead he told them curtly to present their views in the presence of the other party at 10 a.m. on August 17. At the rendezvous, the mullah accompanied by 20 collaborators arrived at the premises. Apprehensive of the severe attitude of the magistrate and fearing official action, Ahmadis decided to talk directly to the opposition on their own. They mutually decided that from then on, Mr. Munawwar will no more teach the recitation of the Holy Quran to non-Ahmadi children. Jointly, they informed the magistrate of the agreement, who was apparently not pleased with the proceedings and gave free vent to his feelings and prejudice in the following terms: “You (non-Ahmadis) should not have come to me; instead should have dealt with these infidels (Ahmadis) at your own initiative and just reported that you have done away with the infidels”.

The magistrate then told Mr. Munawwar to give the undertaking in writing. Mr. Munawwar wrote: “I and my wife will no longer teach the Holy Quran to children of the neighborhood”. At this, the magistrate got infuriated and shouted: “How dare you refer to the Holy Quran?” Then he himself crossed out the word Holy Quran, and wrote Qadianiyyat instead. He also severely reprimanded Mr. Munawwar and told him to have no dealings with the people of the neighborhood, as otherwise he would punish him severely. He then addressed the non-Ahmadis: “Now that the government has declared these (Ahmadis) infidel in clear terms, you should not even exchange salaam with them. You should be ashamed of yourself that you still deal with them. These people are Israeli agents; they are enemies of the country and the nation. I go ablaze even at their sight. You people do not handle them severely enough. Stop talking to them; stop dealing with them”. Then he shouted at Mr. Munawwar: “Get out; get lost; otherwise I shall arrest you and send you to prison”.

What a magistrate!

Denied even a Petty Job for his Faith

Dulmial, District Chakwal; August 2001: Mr. Riaz Ahmad, Ahmadi, an appointee of NADRA, a governmental department, is not being allowed to function by the officialdom, for reasons of his faith.

Mr. Riaz was appointed a representative of NADRA, in Union Council Dulmial after the required procedure, training and a deposit of Rs. 2,200/- as license fee. A fortnight later, the office refused to give him the RGA book to start work. Why? They would not tell. Anti-Ahmadiyya activists, in the meantime arranged to publish a news item in the local newspaper AlAkhbar that ‘the village Muslims were greatly agitated over the appointment of a Qadiani as NADRA representative and have appealed to authorities to cancel his license’. The report is fabricated, as Mr. Riaz is a popular man. He is a member and office-holder of numerous social and citizen's organizations. Mr. Riaz has written to the Regional Director of NADRA to issue him the RGA book to start working.

Accomplice to Murder Still Free

Faisalabad; August 2, 2001: Shaikh Nazir Ahmad, Ahmadi, was murdered in Madina Town in broad daylight last month. The assailant, a local watchman was arrested but the man who instigated him to commit the heinous act was Shaikh Ashfaq Ahmad, the area Nazim, who was interested in grabbing the plot of the sealed local Ahmadiyya mosque. Ashfaq is mentioned in the FIR and should ordinarily have been taken in custody for police investigation. However, mullahs banded together and provided him full support to avoid arrest.

Ahmadiyya Community informed higher authorities of the situation. The culprit nevertheless is still free.

Threat to Life

Skardu; August 2001: Mr. Tariq Alvi, an Ahmadi youth, is an employee at Skardu Airport. He is the only Ahmadi working there, and a few Ahmadi-bashers have come to know of his identity. They are now after his blood and have made life extremely difficult for him. They have threatened him of murder unless he recants his religious affiliation. They burnt a book and reported to the police that Tariq had set the Holy Quran on fire. It was with great difficulty that Tariq escaped being charged under PPC 295B, for which the sentence prescribed is life imprisonment. The airport authorities know about his situation and have provided him a measure of support, but in case the activists become serious to do him physical harm, there is little the authorities could do to save him. The police, however, is in a position to take preventive action, but they are not interested.

Mr. Tariq and his wife are very worried about his well-being, even life.

Desecration of an Ahmadi's Grave

Bakhu Bhatti, District Sialkot: In this village, there is a community graveyard that has remained in common use of Ahmadis and non-Ahmadis since long. A few non-Ahmadi activists sent an application to the Assistant Commissioner, Pasrur that a mother of four Qadianis is buried in that graveyard since 1988, and the grave bears a tombstone on which the Islamic creed is written - it hurts the feelings of Muslims, as such action be taken against the four Qadiani sons of the deceased. The AC referred the matter to the police and the District Attorney. The police urged Ahmadis to remove the tombstone. They declined to comply. The police, on its own, thereafter, dug up the tombstone and handed it over to the concerned Ahmadis. The Assistant Commissioner was also advised by the Deputy District Attorney that respondents be directed to remove the tombstone, otherwise they be charged under section PPC 298C (the anti-Ahmadi law).

So long as the notorious law is not done away with, Ahmadis will continue to suffer denial of basic human rights, one way or another.

Ahmadis denied a normal life

Sargodha; August 2001: Ahmadis in Sargodha town and district continue to face great difficulties at the hands of fundamentalist elements. Mr. Abdul Aziz, a young man decided to join the Ahmadiyya Community. This infuriated the local mullah and his credulous followers. On August 15, approximately 40 of them assembled together and in a violent mood proceeded to Mr. Aziz`s residence. Aziz`s brother attended to the doorbell, and returned inside to inform Aziz of the callers and their ugly disposition. Aziz decided to jump over the rear wall of the house to escape. The mob stayed on at the location of his house for almost three hours and dealt harshly with Aziz`s father. They urged him to stop all dealings with his son who had turned an infidel. A few of them carried out a forced search of the house to locate their target. They issued a threat to his father that if Aziz does not recant on oath, they will register a criminal case against him with the police.

Another Ahmadi, Atiq Ahmad who resides in the same locality was also issued threats. He decided to go away to his home village to avoid harm.

Another Ahmadi young man, the son of Rana Abdul Ghaffar Khan, was also issued a threat by the extremists.

Litigation under Religious Laws

Chakwal; July 21, 2001: One Mohammad Khan son of Nawab Khan, a non Ahmadi has applied to the Session Judge to send for two Ahmadis, Mr. Akhtar Ali and Mr. Muhammad Khan, and to punish them severely. The applicant has stated that the respondent Qadianis are active against the Islamic dogma; they defiled the name of the Holy prophet and made fun of the Doomsday etc. The applicant has requested that the respondents be charged under PPC 296, 295A and 295C.

The proposed sections of the law carry long-term imprisonment and death sentences.

Instigation to Murder - through Currency Notes

A campaign is going on to instigate people to commit murder of Ahmadis. Slogans to that effect are stamped on currency notes. A copy is placed below. The inscription asserts that those who deny the Finality of Prophethood and those who defile the Holy Prophet must be killed.

Although stamping such slogans on currency notes is forbidden by law, authorities seem to have decided to neglect the outrage, as these notes continue to remain in circulation and the culprits have not been brought to book.

Front image o Rs.5 note Back of Rs.5 note
Top of page

URL: http://www.ThePersecution.org/ Email: info@thepersecution.org
© http://www.ThePersecution.org/ all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. September 20, 2001 @ 500