Newsreport February, 2001

Grave Desecration and Denial of Religious Freedom

Chobara, District Layya: Ahmadiyya Community at Chobera constructed its mosque and community center in 1998. Six moths ago the community undertook improvements and some additions to the building. Ahmadis took care to build four walls around the property to avoid undue public interest. Mullas of Sipah Sahaba however came to know about it and decided to make it an issue and started an agitation. They contacted the construction workers and they stopped working. Subsequently, Ahmadis persuaded some masons from another town, assured them protection, and continued the construction work. Mullas stepped up their opposition and invited extremist elements of Jamaat Islami and Dawat Islami to join the agitation. They arranged a public conference on 19 January and passed three resolutions to the following effect:

  1. Ahmadis should demolish the niche of their mosque.
  2. Ahmadi male and female teachers from the local schools should be transferred.
  3. Authorities should take action against Mian Mohammad (an Ahmadi).

The next day, the police SHO sent for Ahmadi elders, treated them harshly and informed them of mullas' demands. Ahmadis therefore became still more cautious, but the agitation continued. On February 4, a mulla accompanied by a few hooligans came to the site and was observed to examine the Ahmadiyya property unduly. When questioned as to his business, he told a lie that he was interested in buying a plot of land. Fearing criminal intervention, Mian Mohammad, an Ahmadi elder, informed the police.

The next day the police sent for two leading Ahmadis. At the police station, they were made to confront the mullas. The police unlawfully told Ahmadis to demolish the niche. Ahmadis conveyed that they would never undertake the sacrilege and will not permit the mulla to do the same; however if the authorities do that, Ahmadis had no intention to confront the government. At this, the police detained the two Ahmadis present, Mian Mohammad Joya and Mr. Nasrullah Khan Mallhi, and the two mullas, in a ridiculous show of misplaced even-handedness. The detainees were sent to Layya prison from where they were released thirty hours later.

The next day, on February 6, the police visited the site again, inspected the mosque and advised Ahmadis to raise the boundary wall still higher to conceal the niche.

In the next few days, the administration watched the situation. The mullas organized an open conference on February 13. This was sufficient to scare the authorities who took the usual decision of depriving Ahmadis of their fundamental rights and pleasing the mulla. The assistant commissioner, Maqbul Ahmad Langah, in consultation with Laal Mohammad Chohan, the DC and Mohammad Tahir the SSP, decided upon a line of action and sent for Ahmadi elders. In the office, the AC compelled Mr. Mian Mohammad to sign a statement that he would demolish the niche by the evening or face arrest. When, despite severe pressure from the unworthy administration, the Ahmadi took no action till midnight, the police accompanied by some mullas themselves undertook the shameful sacrilege and demolished the niche of the Ahmadiyya mosque. At the time of the shocking action, a son of Mian Mohammad appeared at the site. He was arrested and was detained at the police station for the whole day. All this was done in open violation of law and basic human rights of the peaceful Ahmadiyya Community. It is a serious infringement of freedom of religion and shows callous disregard towards religious sentiments of a marginalized community.

Open Invitation to Sectarian Cleansing

Goth Mehr Boota, Mirpur Khas, Sind: Extremist religious elements distributed a highly incendiary anti-Ahmadiyya leaflet in which Muslims are urged to undertake widespread killing of Ahmadis. The administration has not taken any preventive action. Translation of the original is given below:

So said the Guide - 786 -
No Prophet after me
Operation Qadianiyyat

Self-respecting Muslims of Goth Mehr Boota - RISE

As you know, Qadianis are residing in your village since long. They now openly preach their creed. They are our enemies and of our faith; they have no right to live.

O sleeping youth of the Muslim Umma- Rise and protect your Religion, and cleanse your village of the cursed presence of Qadianis

(Protectors of Faith)

Plea of Bail Rejected

Takht Hazara, district Sargodha; February 15, 2001: It would be recalled that subsequent to a planned attack on the Ahmadiyya mosque at Takht Hazara, a mob killed five Ahmadis in the mosque and damaged the mosque during November last. A few weeks later, to placate the mulla, authorities charged numerous Ahmadis; five of the arrested were the main complainant and witnesses in the bloody assault. On February 15, the Additional Session Judge, Sargodha rejected the victims' plea for release on bail. They remain in jail. Authorities having miserably failed in protecting lives and places of worship of Ahmadis add insult to injury by keeping them in prison. It is outrageous, to say the least.

Disinformation at the Campus

Lahore; February 1, 2001: A student of the Engineering University quarreled with a shop-keeper over a dispute on payment of photocopying charges. The student referred his dispute to a student belonging to the Islami Jamiat faction. They decided to link the shop-keeper with Ahmadis, and spread the news immediately all over the Campus. They followed it up with agitation and an aggressive call on the Vice Chancellor. They accused the shop-keeper of Blasphemy. They also invited students of the Punjab University and Islamia College to join them. The next day they blocked the main G.T. Road and demanded an apology from the Vice Chancellor. Reportedly, in a meeting at Jamia Naeemia, a madrassa, the clerics decided to turn the agitation against Ahmadis. The Daily Ausaf, Islamabad, of February 3, printed the following news item:

Students had demanded a separate mess for Qadiani students a few days earlier

Lahore: Bureau report. A few days earlier, students had pointed out that Qadiani students were sharing mess with them and having food in their company. Their mess should be separate. Students are of the view that the University administration took no notice of their demand. A few days later, this new development took place. To remind our readers, the university, earlier, had a Qadiani as Director of Students Affairs; he was removed.

In fact, the shop-keeper had nothing to do with Ahmadiyyat. Miscreants and newspapers started this campaign of disinformation to fan the fire of mischief and agitation. The administration, in consultation with university officials proceeded to charge the shop keeper under the provisions of the Blasphemy Law.

Fatwa of Death

Wah Cantt: Wah is a cantonment town where ordinance factories are located. The Army is amply involved in the administration of the town. Despite this, the mulla wields sufficient influence and maintains a delicate balance of power.

The central mosque at Lala Rukh Colony was built by the government, but mulla Ishaque somehow managed to entrench himself as the Imam. He is a rabble-rouser and a sectarian agitator. The authorities and courts have tried to dislodge him but have failed.

In his Friday sermon of 26 January, he spoke venomously against Ahmadis and declared that they were Wajibul Qatl (It is incumbent upon the Muslim society to kill them). Ahmadiyya Community wrote a letter on January 31, to the Lieutenant General who is the Chairman of POF Board, informed him of the situation and requested intervention against the blood-thirsty mulla.

Threat to Ahmadiyya Mosques

District Bahawalpur: Two mullas visited village Chak Murad No 161 on January 10, 2001. They arrived on a Suzuki jeep Regd. No: BRG-992. They visited the local Ahmadiyya mosque and sent for the Ahmadi imam. They told him to demolish the minaret and the niche of the mosque within two days or face consequences. They threatened that the demolition would otherwise be undertaken by mullas themselves. One of the mullas was Muhammad Ishaque from Bahawalpur and the other one had come from Hasilpur. Two days later, one of them delivered Friday sermon in the village and spoke spitting fire against Ahmadis, and spread hatred. These mullas visited Chak 192/Murad and 183/Murad subsequently and repeated their performance and threats there as well.

Ahmadis are disturbed and have contacted the authorities personally as well as in writing, for whatever it is worth.

The Yellow Press

The Urdu Press continues to play its ugly and despicable role in promoting the cause of anti-Ahmadiyya extremists. Not only anti-Ahmadiyya news and comments are given bold coverage, articles and full-page supplements are also published to fan the fire of sectarian hatred. Some of the samples, selected only from February issues, are reproduced below to give an idea of the nature of this campaign of disinformation, hate and extremism:

Plan to establish a Qadiani State is finalized in London. The Qadiani State will comprise Sialkot, Shakrgarh and Gurdaspur areas.
The Daily Nawa-i-Waqt, Lahore; February 1, 2001

Even if Qadianis acquire 10 TV channels, the Muslim Umma will not be deceived by them- Maulana Shujabadi
The Daily Nawa-i-Waqt, Lahore; February 1, 2001

The blasphemer Sharif (of Engineering University) enjoyed blessings of Professor Yusuf Anwar, Director Student Affairs (an Ahmadi).
The Daily Khabrain, February 3, 2001

Stay vigilant against those who are critical of the Blasphemy provisions. Every believer should be ever ready to play the role of Ghazi Ilm Din Shaheed to defend the honour of the Prophet. - Justice Nazir Akhtar
The Daily Nawa-i-Waqt, Lahore; February 5, 2001

Action against Qadiani demanded.
The Daily Khabrain, Lahore; February 10, 2001

The Government should take notice of anti-Pakistan and anti Islam activities of Qadianis and Americans. - Maulana Chinioti
The Daily Jang, Lahore; February 12, 2001

NGOs are propagating the evil of Qadianiyyat in the name of culture. - Noorani
The Daily Din, Lahore; February 12, 2001

Qadiani have dug up trenches in Takht Hazara (A full page misleading report)
The Daily Ausaf, Islamabad; February 16, 2001

No change be made to the Blasphemy Law and to the system of Electorate - Islamic Ideological Council
The Daily Nawa-i-Waqt, Lahore; February 18, 2001

Qadianis will be pursued even if they reach the moon. - Maulana Nomani
The Daily Khabrain, Lahore; February 18, 2001

Eight Qadianis recant and join Islam
The Daily Din, Lahore; February 18, 2001

The Dogma of Khatme Nabuwwat is protected by law and laity. Muslims can sacrifice all for this belief. President Tarar
The Daily Jang, Lahore; February 19, 2001

Maulvi is the greatest atom bomb of this age - Maulana Samiul Haq
The Daily Nawa-i-Waqt, Lahore; February 26, 2001

Jihad will continue till Dooms day. Qadianis are enemies of Islam and Islamic countries - Maulana Masud Azhar's message to the Fatah Mubahila Conference at Rabwah
The Daily Jang, Lahore; February 27, 2001

General Musharaf's advisers speak Qadiani Language. - Maulana Azhar
The Daily Pakistan, Lahore; February 27, 2001

Qadiani Chief invited to prayer duel. The government should be vigilant against Qadianis' secret activities - Statements at Conference at Rabwah
The Daily Jang, Lahore; February 28, 2001

Conspiracies hatched to amend the Blapshemy Law - Raja Zafarul Haq The last drop of blood is available for sacrifice in the cause of Finality of Prophethood.
The Daily Nawa-i-Waqt, Lahore; February 28, 2001

This is the time to finish off Qadianiyat. - Alah Yar Arshad
The Daily Paksitan, Lahore; February 28, 2001

It may be noted that men like Presdent Tarar, Justice Nazir Akhtar and Raja Zafrul Haque do not lag behind in anti-Ahmadiyya howls.

Provocation at Rabwah

Rabwah; February 16, 2001. Mulla Allah Yar Arshad is the Imam at Bokhari Mosque at the northern outskirt of Rabwah. He is posted there to indulge full-time in anti-Ahmadiyya activities. In Friday sermons and other meetings he urges his flock to take the law in their hands and indulge in all sorts of evil. Some statements from his sermon on Friday the 16 February are translated below:

"If Allah exhorts people to take up Jihad, who is Mirza Qadiani to forbid it - Boycott all Mirzais; have no dealings with them, and be ready to undertake Jihad against them.

"O Muslims, what are you waiting for? - I demand that the Government should take note of Mirzais' activities. - The Minister of Interior should be ashamed of himself; he has taken no action against Mirzais-rather encouraged them. -Mirzais violate the Arms Act and no one takes notice. -If the government takes no action, we shall motivate Muslims to do the needful. - I pray to Allah that America be turned to pieces, as it helps Mirzais."

Top of page

URL: http://www.ThePersecution.org/ Email: info@thepersecution.org
© http://www.ThePersecution.org/ all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. March 4, 2001