Newsreport January, 2001

An attempt on life

Nia Ben Bajwa, District Sialkot; December 22, 2000: Mr. Intizar Ahmad Bajwa, an Ahmadi youth from the village, suffered great opposition from mullas during 1999. He was falsely accused of blasphemy in March 1999 and was put in prison. He was released in December 1999. Mullas kept on his heels and almost got him on December 22, 2000.

Intizar was playing volleyball with his pals by the roadside outside the village in the afternoon. At about 4 p.m. a car arrived, stopped, and a few mullas jumped out of the car. These were the same mullas of Sipah Sahaba group who were his accusers in the blasphemy case the previous year. They were armed and shouted the challenge. Sensing the grave danger, Intizar ran for his life. The mullas gave a hot chase and fired one or two shots. Intizar managed to enter the outskirts of the village and hid himself in one of the houses. Losing sight of him, the mullas inquired from an old woman if she had seen a run-away youth. She did not disclose Intizar's location.

Having failed in their attempt, mullas went back and left. It was a close escape for Intizar. According to the witnesses, the gang carried a .444 bore rifle, two .30 pistols and a Mauser. Three of the attackers were identified as Shafiq Dogar, Qayyum Butt and Anwar Sarwana. Another one was a member of Jaish Muhammad Jihadi group who had earlier the same day visited the village to collect donations in support of Kashmiri Mujahideen.

Denial of Freedom of Religion

Ranipur (Sind): According to the daily Shaam of Hyderabad of January 14, 2001, the police refused to let Ahmadis hold a religious gathering near Ranipur. The newspaper report and its translation is reproduced below.

(Translation)

Ahmadiyya Assembly banned near Ranipur.
Police Intervened. The Village Chief of Cheema was made to give in writing that the Assembly will not be held.

Khara/Ranipur/Gambat. (Reporters). The District Administration interrupted this morning a religious assembly. The police was posted at the site of the gathering. Last night, a number of religious organizations like Khatme Nabuwwat, Sipah Sahaba and others took out a procession against today's gathering, and they threatened obstruction of the highway at Ranipur. This morning, Maulana Gul Mohammad Marri, the Chief of JUI Gambit told the Shaam that a JUI delegation led by Maulana Ghulam Muhammad Punhaur, the district president, met the district administration, in particular Mr Ayub Qureshi the SSP, and told them about the situation arising from the assembly. The district administration assured the delegation that the assembly will not be allowed.

Mr. Wahid Bux Abbasi, the Tehsildar of Sobo Dhero told the Sham this morning that Chaudhry Mumtaz, the village chief has been constrained in writing accordingly, and the police has been posted all around the village.

It is noteworthy that except for Jamaat Ahmadiyya, all religious organizations have been given complete freedom to hold religious assemblies - even those that are more political than religious.

Agitation in Rajanpur

Rajanpur: Mr Shahid Iqbal, Ahmadi, a trainee dispenser at the government hospital, Rajanpur, invited ten colleagues and his instructor to dinner. Ten other guests were invited by his elder brothers at the same occasion. The occasion included a speech on the personality of the Holy Prophet.

The next day mullas came to know of the event, and were very angry. They decided to have a criminal case registered against Shahid, and they also planned other actions like taking out procession etc. A delegation of mullas called on the hospital superintendent and demanded that Shahid be struck off the training. The Superintendent proceeded to do as told by the visiting mullas. Then the mullas met the Nurse incharge of female nurses and demanded that the sole Ahmadi trainee nurse be also rusticated.

Mullas are keeping the agitation simmering.

Threats to Life

Tando Ghulam Ali, District Badin: Ahmadi-bashers in District Badin have started sending threatening notes to leading Ahmadis of Tando Ghulam Ali. Three Ahmadis received death threats during the month. The notes are signed under a pseudo name. It appears that the plot is orchestrated by a superior who is well-versed in English, because the Notes in Urdu carry additional brief notation in English: (Warning - 3 days only). The threats are menacingly worded. One of the Notes is translated below:

Munawwar, Qadiani Infidel,

You should carefully note that if you want to join Muhammadan Community, the door is open. This door of Muhammad was never shut, nor it ever will shut. However, if you decide to die as an Ahmadi infidel, it is up to you. You are given three days to accept Islam. Thus, you will enter the paradise, and we shall gain salvation; otherwise your death will be our salvation. By God's command, you will be dispatched to hell.

(Warning 3 Days)

Signature
Allaho Tiger
A.T.D.P.
21.1.2001

Hounds in Hot Chase

Nankana: Mr Daud Ahmad Shakir, the president of Ahmadiyya Community of Nankana was sent for by the Assistant Commissioner. At his office, the AC invited a magistrate, the DSP and a Tehsildar to assist him with the proceedings. The Assistant Commissioner told Mr Shakir that there were complaints against him that he coerced people to watch MTA TV programs at his house, and injured their feelings. Mr Shakir was told that he was on the hit list of the Khatme Nabuwwat organization.

Mr Shakir told the officials that no one was ever forced to watch a TV program at his residence nor were any assemblies held there.

The AC told Mr Shakir that the administration was not in a position to provide him any protection; he should remain alert and take suitable measures to ensure his own safety. The DSP advised Mr Shakir to dismantle the Dish antenna to placate the mullas.

The officials obtained a written statement from the Ahmadi and let him go.

Mass Prosecution of Ahmadis

Chiniot: Prosecution of 48 Ahmadis, implicated in scores of cases, is going on in high gear at Chiniot. The magistrate has adopted a severe attitude towards the defense team. On January 30, he ordered the defense to ensure that all accused, who are exempted from appearance at the court for various reasons, are present in the court at the next hearing. The accused are worried about the outcome of their trial.

Miscellaneous

An official of the Khatme Nabuwwat Organization approached Kunri Cricket Club to ban Ahmadi members of its team. The President of the Club refused to comply.

The new mulla at the Pindi Bhago mosque urged his flock to undertake social boycott of Ahmadis. The people did not support the mulla; one worshiper told him that a boycott was out of question.

A fresh convert to Ahmadiyyat, from Faisal Town at Lahore, was urged to severe ties with the community. He declared before everyone: "By the grace of God, I am an Ahmadi and will remain one."

Some Urdu newspapers of Karachi, especially the Ummat and the Kainat continue to print falsehood and provocation against the Ahmadiyya Community. Their propaganda is having some effect at some locations. For example, at Golarchi there are now shops and restaurants with signboards: "No entry for Ahmadis".

Mullah Azhar Masood of Jaish Muhammad and his colleagues decided at Kahror Pacca to urge the people to implement a social boycott of Ahmadis.

There is tension in Daryapur and Bhakku Bhatti areas in district Sialkot against Ahmadis.
Top of page

URL: http://www.ThePersecution.org/ Email: info@thepersecution.org
© http://www.ThePersecution.org/ all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tue. February 20, 2001