Newsreport June, 2001

Desecration of Still Another Ahmadiyya Mosque - At the Order of Authorities

Chawinda, District Sialkot; May 12, 2001: At the orders of the Assistant Commissioner a police contingent raided an Ahmadiyya Mosque here and demolished its niche. Apart from being shameful, it was also an illegal act, as the law does not forbid building of a niche in Ahmadiyya mosques. Essential details are given below.

Malik Muhammad Yousaf, and Ahmadi from Chawinda, owns a small rice mill a few miles away at Hadiana Road. A few weeks ago, he built a mosque at that location. Mullas came to know about it, and one of them, Qari Ansar wrote an application to the A.C. Pasrur that its niche should be demolished and action should be taken against the Ahmadis. Qari Shafiq Dogar, a mulla of the notorious Sipah Sahaba, also wrote a similar application. The compliant A.C. ordered an inquiry, and the Resident Magistrate ordered Ahmadis to demolish the niche. As the order was illegal and baseless, Ahmadis refused to carry it out. At this, the A.C. ordered the police inspector to undertake the sacrilege. The inspector arrived at the site with a contingent and urged the president of the local Ahmadiyya community to demolish the niche, but he also refused. At this time he received a wireless call from the A.C. who inquired abut the progress. The inspector told him that the job had been done. He was given a “well done” by the A.C.; although the recalcitrant police inspector had not yet mustered enough courage and shamelessness to undertake the sacrilege. Mullas, however, kept their vigil and maintained pressure on the A.C. who reprimanded the police S.H.O. and told him to expedite the given task. In order to save his job, the S.H.O. revisited the site at about 11 P.M. and had the niche demolished. It is ironic that even this compliance could not save him, as according to a press report published in the Daily Pakistan, he was removed from his assignment and made to report to the barracks.

When the police party was busy in the sacrilege, Ahmadis prepared a video movie of the proceedings. The policemen continued to curse the mullas who made them undertake such shameful acts.

Ahmadis felt grievously hurt, but maintained their calm at this highly provocative action by the authorities.

Bail Rejected

Sialkot; May 28, 2001: Mr Asad Zahur, an Ahmadi of Ladhar, District Sialkot was arrested in September last year for addressing the Supreme Head of Ahmadiyya Community as “Ameerul Momineen” in his fax message. He was charged under the anti-Ahmadiyya sections PPC 298B and 298C. He applied for release on bail. The Additional Session Judge, Sialkot has refused his plea, so he continues to suffer behind bars while awaiting trial. He faces up to three imprisonment for addressing his Imam as such in a private message.

Another Plea Rejected Unjustifiably

Mirpur Khas, Sind; June 5, 2001: It would be recalled that Dr. Wahid Ahmad, an Ahmadi of Golarchi was awarded long-term imprisonment by an anti-terrorism court in a case wherein he was accused of filing in incorrectly the census Data Form for an acquaintance. He had put in a plea that the case was not within the jurisdiction of an anti-terrorism court. The court, however, rejected this well-grounded plea.

While imprisoned, Dr. Wahid Ahmad's health has deteriorated very badly. He is now a heart patient. He was operated upon recently and is recuperating from his serious condition. It was with great difficulty that the much-needed medical attention could be arranged for him. If left to the authorities, he would have been most-probably dead by now.

Continued Harassment of Ahmadi Victims

Takhat Hazara, District Sargodha; June 12, 2001: Takht Hazara was the village where Ahmadis were massacred some months ago by a rioting mob lead by a mulla. In the follow-up action, the authorities, perhaps to look non-partisan, demanded of 35 Ahmadis to submit affidavits and guarantees of good behavior under sections 107/150. This was done by all Ahmadis who were present in the court, although this procedure can expose them to further harassment and victimization.

Police Apathy towards Families of Murdered Ahmadis

District Faisalabad: Mohammad Yasin of Chak 107, and a youthful son of Dr. Mohammad Siddique of Kharianwala, both Ahmadis of District Faisalabad were murdered during the month of May. Although, the first indications are that the primary reason for the murders was property disputes, the fact remains that the aggressor parties always find it easy to win police sympathy against their victims if they happen to be Ahmadis. For instance, Mr. Yasin was shot to death, and 14 bullets wounds were located on his body. His enemies put his and his relatives' homes on fire that resulted in not only damage to properties but also in burns and wounds to the women therein. Despite all this, the police attitude towards the victims was maliciously severe and highly improper. The police flayed the complainant, who approached them to register the case, with abuse and insults. They did this while the dead body was still awaiting burial.

Provocative Processions Pass through Rabwah

Rabwah; June 5, 2001: Rabwah is an Ahmadiyya town in that 95% of its population is Ahmadi: however, for the last seventeen years, Ahmadis have been denied the freedom to hold here their peaceful religious open-air conferences, even sports. On the other hand, anti-Ahmadi activists are routinely permitted by the administration to take out highly provocative processions through Rabwah and to hold hate-promoting conferences in this town. Participants of these conference and processions are often transported here from other towns and districts. All this is done with the express permission and active support of the government. Despite this blatant discrimination, the government claims that Ahmadis face no discrimination and enjoy religious freedom in Pakistan.

On 12 Rabiul Awwal (the birthday of the Holy Prophet), Non-Ahmadis were allowed to take out processions in Rabwah, but such permission is always denied to Ahmadis. The authorities knew about the risk of mischief from the mulla, so they posted police all over the town. Ahmadiyya community also took suitable defense measures to deter any assault by the fundamentalists. At the Seerat Conference, the Chief Executive spoke some courageous words to the mulla, but it appears that courageous action is still a long way in the uncertain future.

Mass Prosecution of Ahmadis Continues

Rabwah/Chiniot: The government has taken no action to withdraw dozens of fabricated criminal cases against the Ahmadis that are under active prosecution in the courts at Chiniot. It is a part of the on-going persecution against Ahmadis from Rabwah, for years. Mr. Iftikhar Ahmad Cheema, the magistrate at Chiniot had ordered 28 Ahmadiyya cases to be brought up before him in his court on June 14, 2001. On the appointed date the magistrate ordered that the accused present themselves again in his court on September 3. The victims cannot protest against these postponements, as the other most likely option in these false cases in only a verdict of guilty and sentence of imprisonment.

Top of page

URL: http://www.ThePersecution.org/ Email: info@thepersecution.org
© http://www.ThePersecution.org/ all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. September 09, 2001 @ 500