Newsreport May, 2001

Campaign of Slander in Faisalabad

Faisalabad:: ‘The Islamic Research Committee’ of Faisalabad, an auxiliary to the Majlis Khatme-Nabuwwat has issued a pamphlet specifically aimed at deterring students from seeking admission in a school whose proprietor is an Ahmadi. The pamphlet urges the “Moths of the Candle of the Finality of Prophet” to completely boycott all social intercourse with Ahmadis, not to attend their weddings, not to develop friendship with them and not to admit their children in Ahmadiyya school. The pamphlet warns that Muslims who violate this edict will not receive expiation of their sins on the Doom's Day and will suffer shame in the presence of the Holy Prophet.

Another leaflet carries a deliberately disfigured caricature of Hadrat Ahmad, the Holy Founder of Ahmadiyyat, and is aimed at creating hatred in the public against him. The pamphlet makes highly provocative and false accusations against Hazrat Ahmad and makes extensive use of abusive epithets. It urges the public to produce photocopies of the blasphemous leaflet and undertake its further distribution. The leaflet also requests the “Lovers of Islam” to beat up Ahmad's photo ten times with their shoe. The publisher of the leaflet has boldly given his address at the bottom of the page, as:

Alami Majlis Tahaffuz Khatme Nabuwwat - Nasim Manzil - Railway Road - Nankana Sahib - District Sheikhupura
Phone No: 729

The law PPC 295A prescribes 10 years, imprisonment for the offence while PPC 298A prescribes three years' imprisonment, but the mulla appears to be sure that these clauses are invoked only against Ahmadis and non-Muslims, while he can safely violate the law without the slightest risk of being held accountable.

Death of an Ahmadi in Prison

Multan; May 15, 2001: Mr. Muhammad Rafiq, an Ahmadi prisoner, died while in captivity in Multan prison. He was 56 years old and apparently in good health. Mr. Rafiq had been detained subsequent to the murder of an anti-Ahmadi miscreant who was a vigorous full time activist committed to the persecution of Ahmadis in the area.

The dead body of the deceased was brought over to Khanewal from where it was to be carried to his residential village, but in view of the religious tension prevailant there, it was decided to bury him in the graveyard at Khanewal.

Mysterious Murder of an Old Ahmadi Couple

Sahiwal; May 9, 2001: During the night of 8 and 9 May, some deranged assassins entered the house of Mr. and Mrs. Abdur Rahim, Ahmadis, and murdered them for no apparent reason.

It appeared that the elderly couple, who were alone in the house, were subjected to torture. Their bones had been broken. They were taken to the bathroom and to its attached store room where they were tied down and tortured. Most of their suit cases had been left open but nothing had been stolen, as testified by their daughter who fortunately was not with them on the fateful night. Nothing was lost except the lives. This is significant.

There are a few indications that point towards religion as the cause of the attack. However, at this stage of inquiry, it is not possible to say so with certainty. The police are investigating.

It is noteworthy that a son of the deceased couple was implicated in a false cases along with a few other Ahmadis, and was awarded long imprisonment by Military Court during the rule of General Zia ul Haq. He was subsequently released by the High Court. Religious organizations have ever since been active against them.

Vigorous Action against Fake Terrorism

Hyderabad: It would be recalled that Dr. Waheed, Ahmadi, was awarded 10 years' imprisonment by an Anti-Terrorist Special Court for allegedly filling Census Data Form incorrectly. He is in prison for the last three years. For sometime, he is suffering from cardiac problem. Recently his situation has worsened. The latest report is briefly made below; it is disconcerting.

One of his heart valves is damaged. His condition is grave; he can go to the toilette only if supported by two persons. In view of his rapidly deteriorating health, his attorney requested in March for the needed medical attention. For one month, they could not form a Medical Board to make a report, although by the last week of April, Dr. Waheed's condition further deteriorated visibly. He lost his breath, suffered increased heart-beating, had pain in his knees and could digest nothing. His attorney then asked the Court's permission to seek private medical treatment. The court agreed but ordered that a guard of 10 armed men will keep watch over the accused. He was admitted in a CCU. The doctors have advised his admission in NICVD Karachi for change of the heart valve. The attorney requested the court to permit the patient's shifting to Karachi. As the court's time was over, the request was not presented to the judge. The staff refused to take the application to the judge's residence that is located within the courts' premises, on the grounds that the judge does not like to see petitions at home.

The attorney will again have to go to Hyderabad to make the request. If all goes well, subject to the approval of the court, the prison administration, the police clearance, Home Secretary's approval, provision of the ambulance, the 'terrorist' who filled in the Census Form incorrectly will be taken to Karachi under the watchful eye of 10 armed escorts.

Dr. Waheed has a wife and three children aged 5 to 8. May God protect the family from the ravages of the state and sickness.

Police acts as the Front for Mulla

Daajal, District Rajanpur; April 6, 2001: President of the Ahmadiyya Community Daajal, on his return from Rajanpur, was detained by the local police at the bus stand. He was taken to the police station. The inspector told him that mullas had taken out a procession in Daajal that day and they had also come to the police accusing Ahmadis of forbidden religious activities. The inspector was very rude to the president and warned him of dire consequences. He threatened him with arrest for which there would be no bail for two years till the Supreme Court level.

The inspector sent for the president the next day as well and repeated his warning. He also warned him of a threat to his life, and gave him his phone number for contact if needed. The situation is a cause for concern.

Boycott at Dulmial

Dulmial, District Chakwal; April 20, 2001: Some visiting mullas delivered a Friday sermon at the Sunni mosque and made a strong plea to the worshipper to implement a complete social boycott of Ahmadis. They were told not to buy anything from Ahmadiyya shops, not to exchange greetings with Ahmadis, not to vote for a candidate who is linked to Ahmadis, and not to participate in their weddings and funerals. Mullas used the loudspeaker at full blare despite the official ban.

Top of page

URL: http://www.ThePersecution.org/ Email: info@thepersecution.org
© http://www.ThePersecution.org/ all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Mon. June 11, 2001 @477