Newsreport November, 2001

Assassins Hired to Kill Ahmadis

Goleki, District Gujrat; November 15, 2001: An Ahmadi Mr. Muhammad Akram son of Mr. Muhammad Sardar fell victim to assassins' bullets at about 8 p.m. in the sitting room of another Ahmadi, Mr Mushtaq Ahmad of Goleki, District Gujrat.

The shooting incident is primarily a result of personal vendetta between two rival parties, however, the fact that Mr. Mushtaq Ahmad is an Ahmadi, his opponents have found it convenient and useful to give a strong religious and communal shading to their quarrel. As a result, in the recent past, in addition to incidents of murder, the opposition succeeded in getting the Ahmadiyya mosque sealed by authorities and in creating numerous difficulties for the local Ahmadis to use a common graveyard. Use of the Id Gah for assembly for Id prayers by Ahmadis has also been made controversial. During the month of October, an Ahmadi youth, employed by Mr. Mushtaq Ahmad, was murdered by the opponents. This month they struck again. At about 8 p.m. some visitors were seated in Mushtaq's house for a social sitting. At the time, a party of armed intruders surprised them, and opened up with a spray of bullets. As a result, one Ahmadi and two non-Ahmadi guests died on the spot, while four guests were injured. Having done the damage, the attackers fled from the scene of the crime. The police arrested one of the assassins the next day.

Preliminary police investigation has shown that two of the assassins were members of a Jihadi gang. They were also proclaimed offenders, runaways from law, and were hired assassins. The arrested killer disclosed to the police that they were told by their hiring agent that 'Ahmadis were going to hold a conference in Goleki, as such their services would be needed to protect Muslims.' He also disclosed that the same team was involved in the murder of Naeem Ahmad, Ahmadi, at Goleki in October. The assassin named another of his colleagues, Baba Tahir who according to him was intimately linked with more than one Jihadi organizations. It appears that such types undertake violence and terrorism activities on both sides of the border on ‘payment’ basis. They are ‘on hire’.

An Ahmadi sentenced to Imprisonment

Sargodha; November 24, 2001: Mr. Laiq Ahmad, Ahmadi, was sentenced to two years' imprisonment and was ordered to pay a fine of Rs. 20,000 by an Anti-Terrorist Court, under religious laws. A brief account of the ‘terrorism’ committed by the Ahmadi would be of interest.

Laiq Ahmad is a shopkeeper in Liaquat Colony, Sargodha. He had the Kalima (Islamic creed) written in his shop. Ahmad Ali Zafar, a local magistrate took notice, and had the Kalima (Islamic creed) removed. Extremists were still not satisfied, and maintained their agitation. Obligingly, the police registered a case in the Cantonment police station against the Ahmadi on January 28, 2000 under sections 295-A, 298-C and 16 MPO. The severe clause of 295-A was applied against the victim on the grounds that the words O Allah, O Muhammad and Bismillah (in the name of God) were found written in his shop. According to the police FIR, it was under the direction of the Deputy Commissioner that the inquiry was held. The DC's instructions were given on an Intelligence Report titled: Activities of Qadianis.

It appears that the monstrous system designed to persecute Ahmadis continues to function smoothly. For instance in this particular case, the mulla, the administrators, the police and the judiciary got their act together with no difficulty, and put an innocent Ahmadi in prison for two years. The law obviously is not anti-terrorism; it promotes state terrorism against innocent and harmless citizens.

Blasphemy Law, a Tool of Persecution

Badin; October 22, 2001: More than a year ago, somebody sent a pack of Ahmadiyya books and literature to an addressee, TARIQ, through New Goods Agency, Badin. The police came to know about it and registered a criminal case under the draconian Blasphemy Law PPC 295C, the Anti Ahmadiyya Law 298C, and PPC 298A. There was no justification to apply any of these clauses. There was no case; but there was sufficient potential for mischief and greed. The police arrested an Ahmadi named Tariq, but let him go after exacting the usual sop from him. The police knew that they could milk this cow further, as there was another Tariq, an Ahmadi, in the town. Eighteen months after the registration of the case, the CIA police have arrested Mr. Tariq Mahmud on October 22, 2001 in this case. They have told him that he can get death sentence under the clause applied on the charge sheet.

Harassment of Ahmadi Doctors

Kotli, Azad Kashmir; October 2001: Anti-Ahmadiyya posture of the government is sufficient encouragement for any takers to take a bash against Ahmadi civil servants. All that is needed is a piece of paper to make a complaint, and obscurantism of the society and the establishment would often do the rest.

Recently, three Ahmadi doctors in the service of Azad Kashmir government faced charges on preaching their religious views. An inquiry was rigged and the doctors were subjected to disciplinary action. The Under Secretary, Public Health issued Chief Secretary's orders against Dr. Shah Muhammad Javed, Surgeon, Dr. Munawwar Ahmad and Dr. Jamil-ud-Din Aali, Ahmadis, as per following notifications:

  1. No: SS 8160-69/Ist/2001 dated October 27, 2001
  2. No: SS 8188-8207/Ist/2001 dated October 27, 2001

The action is undeserved harassment of these competent and dutiful professionals.

Ahmadis - Always Vulnerable

Lahore; November 19, 2001: In view of Ahmadi-specific laws in force, an Ahmadi is vulnerable at all times, everywhere in Pakistan. He never knows when the hard luck is going to strike.

Mr. Mubashir Ahmad, Ahmadi, traveled from Rabwah to Lahore to participate in a relative's wedding. While at the reception, Mubashir came across an old non-Ahmadi acquaintance, Javed Iqbal. The two started talking theology and faith. A little later, Javed telephoned 15, asked for police intervention who arrived instantly, took Mubashir in custody and led him to the police station.

The next day Mubashir's friends came to know about the missing guest. They located him at the police station. The SHO told them that the case had been reported to the Superintendent Police, and only he was in a position to order Mubashir's release. This meant a great deal of effort. Mubashir remained in detention at the police lock-up for four days, and it was a great relief when he was eventually released at half past midnight when the accuser withdrew his accusation. Such is the freedom of faith and expression for an Ahmadi in Pakistan!

The Nankana Leaflet

Nankana Sahib, District Sheikhupura; November 2001: The President of Majlis Tahaffuz Khatame Nabuwwat (Protection of the Finality of Prophethood) has issued a leaflet giving guidelines to the faithful for the observance of Ramadan. He made the following observations, inter alia:

"Shezan, the drinks factory, is owned by Qadianis, the blasphemers of the Prophet. Its income is spent on anti-Pakistan and anti-Islam activities. Those who buy or sell Shezan are anti-state elements and rebels of Islam………. Qadianis step up-their mischief immensely during Ramadan. They openly violate Islamic practices and the anti-Qadiani Ordinance………

Respected readers, you know very well that the Islamic peoples are facing great hardships these days. Muslims of Kashmir, Palestine and particularly Afghanistan are groaning under the tyranny of infidels. The War in Afghanistan is not to arrest Usama bin Ladan or Mulla Umer, but to exterminate Islam. US President Bush has declared this war a crusade against Muslims. By the grace of God, I myself and my colleagues had the honour of physical participation in Afghan Jihad against USSR……………..The way Soviet Union was wiped off the face of the earth, Inshallah US will also face humiliation there. It is the duty of all Muslims to offer their persons and their wealth for the cause of Jihad along with Afghans………

Haji Abdul Hameed Rahmani
Amir Majlis Tahaffuz Khatame Nabuwwat
Nankana Sahib

Incident at Kotli

Kotli, Azad Kashmir; November 23, 2001: Muhammad Siddiq, an Ahmadi shopkeeper was visited by a Mujahid at his shop. At the time, Secretary Finance of the local Ahmadiyya community also came along, took a chair and sat down. Shortly, two more Mujahideen came along and whispered something in the ear of the first one. Then, they told the Secretary to show them the Receipt Book, but he refused to comply. At this, one of the Mujahideen told Siddique to offer no contribution to the visiting Secretary. Siddique told them to mind their own business. At this they got annoyed, and started a brawl at the shop. The visitors forcibly snatched the register and the Receipt Book from the Secretary, and fled.

Ahmadis, of course, will not even consider reporting the matter to the police, as it will not only be futile, it would bring more trouble for them.

Two Ahmadis implicated in a Criminal case under Religious law

Mansehra: Three and half years ago, a case under PPC 298C, the Anti-Ahmadiyya clause, was registered against Ms. Mubarka Begum. She had presented a certificate to her bank, the Habib Bank at Mansehra, that she was an Ahmadi Muslim and was thus exempt from compulsory deduction of Zakat. She was charged for ‘posing as a Muslim’. Afraid of a prison sentence, she fled and went abroad.

Almost two and half years later, the authorities proceeded to take action against Mr. Fazl-ur-Rahman, her father, Mr. Matee-ur-Rahman and Mr. Zahid Aziz on the grounds that they had endorsed Ms. Mubarka's certificate. A charge of abetment under PPC 109 was levied against them. Mr. Fazl-ur-Rahman was arrested. Subsequently, a bail was arranged for the three accused. They now face the trial in a court. They face imprisonment sentence of up to three years for endorsing that Ms. Mubarka was an Ahmadi Muslim.

Another ‘Worning’

District Bahawalpur; November 2001: Religious extremists, subsequent to the massacre in the Bahawalpur Church, are now threatening Ahmadis of the same dose of terrorism. Ahmadis of Chak No. 23/DNB, District Bahawalpur, received a threatening note in Urdu by mail, during November. Its translation is given below:

WORNING (sic)

N O T I C E

All Ahmadis are hereby told to vacate this village, otherwise they will meet the same fate as the other religious group in Bahawalpur. All Ahmadis have been warned twice before as well but they have failed to respond. We will act this time. It is confirmed that you people are liars and cheats. Muslim brethren residing in the village inhabited by Mirzais are requested not to come out when bullets are being sprayed lest they get hurt. Don't take it as a mere threat that nothing will happen. Your days have been numbered. After November 9.

WORNING (sic)

Top of page

URL: http://www.ThePersecution.org/ Email: info@thepersecution.org
© http://www.ThePersecution.org/ all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sun. December 23, 2001 @ 498