Newsreport October, 2001

No Let-up in Killing Spree of Ahmadis

Three more Murdered
a)

Mr. Ejaz Ahmad Basraa and his 16 years old son Shahjahan, Ahmadis, were murdered near Ghatialian at about 0800 on October 19, 2001 by unknown terrorists. The father and son along with three helpers were working on their land, when two men arrived on a motor cycle. The one on the rear seat opened up with a burst of bullets at Mr. Ejaz Basraa. Then they targeted the youth. The father died on the spot while the son was rushed to Lahore for treatment where he succumbed to his injuries.

It is learnt that Mr. Basraa was actively following up the court trial of terrorists who were involved in the murder of 5 Ahmadis at Ghatialian mosque last year. Those criminals and their supporters did not like Mr. Basra's participation in the efforts to bring them to justice. In fact, at the previous hearing, Mr. Basra was threatened by one of that party that he would not be there to attend the next hearing at the court.

The police have arrested one Mahfooz Khan. He is a 25 years old Pathan, a bearded man who dresses like a mulla. He contacted an Ahmadi family in the month of August and showed interest in Ahmadiyyat during the next few weeks. This family was subsequently tracked by a group of armed terrorists during the month of September. Ahmadis got alerted and informed the police who displayed little motivation to pursue the terrorists. Mahfooz Khan has admitted to the police that he was in contact with Ghatialian murderers and used to visit them at the occasion of their court hearings.
b)

Mr. Naeem Ahmad, a 20 years old Ahmadi young man was murdered in his village Goleki, District Gujrat in the first week of October. Goleki has been a hot bed of anti-Ahmadiyya activities for the last few years. In collusion with authorities, the opposition arranged to seal the Ahmadiyya mosque there. Ahmadis are deterred from the use of the common graveyard and their assembly ground for Id prayers. Naeem Ahmad had links with Mr. Mushtaq, a well-known local Ahmadi, and was residing along with him away from Goleki. Naeem was on a visit to his home village when the opposition killed him and dumped his dead body in the farm of Mr. Mushtaq.

Non-Ahmadis find it convenient to raise unjustified property disputes with Ahmadis; they give it a religious colour and do not hesitate from killing their Ahmadi rivals. On numerous occasions, such non-Ahmadis have openly admitted in courts that they committed the murder as a meritorious religious act. It works; often, they have been let go, scot-free.

Takht Hazara Case - A Questionable Verdict

Sargodha: It would be recalled that five Ahmadis were killed inside their mosque in anti-Ahmadiyya riot at Takht Hazara, district Sargodha, on November 10, 2000. The riot was instigated and precipitated by a mullah, Athar Shah, a non-local who had been posted at Takht Hazara by his parent Khatme Nabuwwat Organization only to cause mischief and instigate people to violence. On November 10, the mullah led a group of armed miscreants to the Ahmadiyya mosque where they raised slanderous slogans and precipitated a confrontation. Athar Shah was wounded in the brawl. This was followed by extreme violence in which an angry mob attacked the Ahmadiyya mosque, demolished a part of it, overwhelmed the few Ahmadis who were there, and murdered five Ahmadis inside the premises of the mosque. They hit the faces of their victims repeatedly with their axes and even cut their throats. It was not easy to recognize them when their dead bodies were handed back to their families. The attackers suffered no loss of life.

Although, at that time the government assured all human rights concerns that justice would be done, and arrested a number of the attacking hooligans, however it followed up the initial action by numerous steps to placate the mulla. Authorities booked 36 Ahmadis as well under various sections of the Penal Code and arrested a number of them. This was followed up by a police inquiry and medical reports. In Pakistan, these two sources are always in a position to substantially change and adversely affect the dispensation of justice. At the court, the state takes over the task of prosecution. The prosecutors are, of course, in a position to present the case in a manner that the guilty can get away with murder and the innocent can suffer for crimes they did not commit. False witnesses are another major problem. Thereafter, it is the judge who has the power to dispense justice according to his own inclinations and attitude. All these factors played their part in the final outcome of this important case.

Mr. Gulshad Hassan Alvi, Judge of the Anti-Terrorist Court at Sargodha heard this case and gave his decision on 31 October, 2001. Four Ahmadis were awarded five years' prison sentences and fine, on four counts. Six non-Ahmadi rioters were found guilty of murders and were awarded life terms and fine. Mullah Athar Shah, the agent-provocateur, was allowed to walk away a free man. Thirty-six other rioting miscreants, accused of violence, were also found ‘not guilty’.

Without going here in complicated legalities of this very important case, following observations state the specific and the obvious:

1. | Ahmadis were at the receiving end from the beginning to the end; the provocateurs and rioters came to their mosque; five Ahmadis were murdered inside their place of worship; still four Ahmadis are awarded five years' rigorous imprisonment.
2. | Athar Shah, the mullah who deliberately precipitated the ugly incident has been let off.
3. | Some of the main accused who were armed and who physically hit their unfortunate victims to death, have been set free.
4. | None of those who manned the microphones of loudspeakers of various mosques to gather the violent mob and to incite the rioters to commit butchery has been punished.

When the killers and the victims are treated this way, one is not surprised that terrorists and their sponsors plan and precipitate incidents at places of worship at centers like Takht Hazara, Ghatialian and Bahawalpur.

The rain it raineth on the just,
And also on the unjust fella.
But chiefly on the just, because
The unjust steals the just's umbrella.
 Lord Bowen

Severe Harassment of Ahmadi Students in Engineering University, Lahore

Lahore; Ahmadi students of UET Lahore, especially those residing in its hostels, are facing a very difficult situation for the last few weeks. A well-organized and orchestrated drive has been launched in the University by some religion-based student group or organization to create a law and order situation focusing on the Ahmadiyya issue. The University authorities are unable, and perhaps unwilling, to suppress the agitation with a firm hand.

A few months ago, a non-Ahmadi student, Sohail Ahmad started an anti-Ahmadi campaign in his hostel. He formed a group and formulated a list of demands that they presented to the Incharge of the hostel. They stated that for religious reasons, they would not like Ahmadis to partake food from the common kitchen. The group distributed anti-Ahmadiyya pamphlets, leaflets and stickers in the University to generate communal hatred. They formulated a list of demands against Ahmadis and started a signatures campaign. Suhail also prepared a list of Ahmadi students, male and female, and was able to identify 29 Ahmadi students. The group demanded that Ahmadis be isolated.

The University authorities, fearing some hidden designs of the agitators, told Ahmadi students to shift to Iqbal Hall (Hostel). It was at midnight that all Ahmadi students of Zubair Hall were ordered to shift to Iqbal Hall. The next day Ahmadis residing in other hostels were also told to shift.

Ahmadi students felt very disturbed and met the Vice Chancellor (VC) who told them in confidence that a serious conspiracy hatched by extremists was underway and asked them to co-operate with him. He even advised them to shift away from the University hostels. Ahmadi students informed higher civil authorities of their concern and difficult situation.

The opposition group deceitfully arranged to place some pistol bullets in an Ahmadi student's room and arranged a police raid. This way they planned to convey the impression that Ahmadis are involved in terrorism and violence. He was taken in police custody. It was with great difficulty that the magistrate accepted his bail.

In the meantime, all Ahmadi students had been shifted to a hostel meant for foreign students only. The opposition group did not leave them alone even there, and contacted foreign Muslim students and urged them not to let Ahmadis share their kitchen, on the grounds of religion. Ahmadis again approached the administration that advised them ‘in their own interest’ to quit the University for some time. Ahmadis decided to hold on to their accommodation but started sleeping outside the University premises at night. It was with great difficulty that they arranged sleeping quarters for overnight stays.

On 16th October, Ahmadi students were informed by the administration that Islami Jamiat Tulaba (IJT), the student wing of fundamentalist Jamaat Islami had plans to take out a procession to protest the Afghanistan war but will target Ahmadi issues and students. “As such, do not come to the classes and stay away from the hostel,” advised the authorities. Ahmadis complied. However, on October 17, at about 10 p.m. the hostel warden sent for a few senior Ahmadi students and told them that in view of the deteriorating security situation, the University was not in a position to ensure their safety, so they should all shift out. On October 18, the warden conveyed that the extremists had obtained a Fatwa from Jamia Naeemia (a madrassa) and some mosques that Ahmadis' murder is an obligation, as such all Ahmadi students are ordered to vacate the hostel before sunset. They complained to the VC but to no avail. Accordingly, Ahmadi students were made to vacate their rooms, dump their belongings in a few allocated spaces and shift out.

The academic year is coming to an end, and annual examinations are to be held shortly. Ahmadi students are facing difficulties that amount to terror. Authorities are unwilling to restore calm and order with a firm hand. They would rather yield to fundamentalists and obscurantists.

Last Warning

Lahore: Ahmadis, all over Pakistan, continue to receive threatening calls and letters. Threat-launchers consider themselves immune from any criminal proceedings against them by authorities. Their assumption is based on firm ground; they have never been taken to task even when they boldly print their addresses on threatening leaflets and letters. Such a letter was sent recently by the Office of Anti-Qadiani Movement, Allama Iqbal Town Lahore, to the Ahmadiyya Community, Rehmanpura, Lahore. Some excerpts:

Evil and Cursed Qadianis,

May harm come your way, and God's curse and punishment fall upon you.

… … … … By God, your entire network and your individuals are on our hit list. One bomber's grenade will suffice to obliterate you

… … … … the one you believe to be a Prophet of God was the worst dog in universe.

… … … … God has given us sufficient power to destroy you all within one hour. We shall turn you into hashed meat… … …

By God's grace, our agents are always present in your meetings, programs and conferences. We know your movements by the minute … … We know where your children go for schooling … … We know your plans and evil designs … … … … We know you inside out … … … Now we say: Well if you court death, go your way; but do bear in mind your awful and dark ending when you will be riddled with bullets and your children will be made orphans, and your houses will be razed to the ground by grenade attacks. If you care for your well-being, you have a choice - accept Islam or flee from this neighborhood … … … We shall prove ourselves to be the stalwarts that your seven generations will remember us. We shall Inshallah take such action that no trace will be left of you. We shall raid your locations in a manner that even Jews, your patrons, will tremble … … … … We shall prove ourselves so valiant as to dispatch you in no time. You will be buried alive.

We have proven our military grit in the face of powerful enemies - you are nothing; no, you are less than the dirt on our soles. God is with us. We are supported by Lashkar Taiba, Jaish Muhammad, Harkat ul Mujahideen, Harkat ul Jihad Islami, Jamiatul Mujahideen, Al Badr Mujahideen, Tehrik al Mujahideen, Al Barq Mujahideen, Gorilla Action Tanzeem, Sipah Sahaba, Lashkar Jhangvi, JUI, Khatme Nabuwwat, International Khatme Nabuwwat Tehrik.

SOBs, Pimps: We have written you before also, but you have not desisted. Soon, misfortune will strike you and you will suffer a major calamity … … … In the near future, Inshaallah, you will be burnt alive. DANGER

Severer insults have not been included in excerpts give above.

Ordeal of an Ahmadi Newspaper Hawker

Sargodha; September 1, 2001: Mr. Sultan Ahmad Bhatti is a hawker for the Ahmadiyya daily Alfazal, in Sargodha. On September 1, at about 0530 when he approached an Ahmadi's house to deliver the daily paper, he was nabbed by a neighbour, Sheikh Athar, and detained in a room that the kidnapper bolted from outside. Athar's elder brother, Amjad joined him and the two subjected Sultan to violence. They also told him that he will be slaughtered if he did not recant. It about mid-day, Mulla Toofani, a leading fundamentalist figure of the city came along with three other clerics. They had brought along a policeman, and accused Sultan of distributing Ahmadiyya literature. Sultan told them that he was only a hawker of the Daily Alfazl that was published with the permission of the government.

They took their Ahmadi victim to the police station. They offered to release him if he recanted, but he refused. At the police station, they locked him up. The police wanted him to sign a given statement, that he refused to do.

In the meantime, Sultan's family got to know of his predicament. They rushed to some influentials to rescue the poor fellow. They contacted the police and told them that the detainee was innocent. Eventually the SHO let him go after sunset. It was a heavy day for the unsuspecting hawker who had gone out to earn his daily bread.

It may be mentioned that Mulla Toofani has often violated the law and absconded, but, on the Ahmadiyya issue he has sufficient clout to avail official support. In this case, the authorities should have taken him to task for severely harassing an innocent citizen; instead he managed to get help from the police to assist him in his evil undertaking.

Ahmadi Students face Discrimination

District Badin: Ahmadi children are facing harassment at a school in Tando Ghulam Ali. They are not allowed to drink water from the public source; they are not permitted to attend the Islamiat class. If they complain to their teachers, they tell them that they are infidels, so they have no right to complain. Ahmadi girls in a private school face the same problem. At a private public school in Golarchi, a number of Ahmadi children, both boys and girls, have been expelled.

Slander at Mosques

a)

Mulla Allah Yar Arshad, the station chief at Rabwah of anti-Ahmadiyya vigilance, occupies here the Bokhari Mosque as his office. In his Friday sermons, rather than guiding his flock to moral and spiritual rejuvenation, he undertakes slander and insults against Ahmadis on the mosque loudspeakers. Authorities do not apply PPC 295A to his outrages. On Friday, August 24, he repeated his routine outbursts. In addition, he innovated a new accusation that ‘Qadianis have been tasked by the British to spread lewdness in Rabwah in league with the police’. He also stated that the authorities had asked him not to disturb the Qadianis excessively, as they thereby get an excuse to seek asylum abroad, and foreign governments admonish Pakistan for violation of human rights. “Qadianis may flee wherever they like. I don't care; all that I want is that they quit my country,” the mulla blustered.
b)

The mulla at Makka Mosque in Mirpur Khas (Sind) was more specific about local action; he wanted social action against Ahmadis. In his Friday sermon of October 12, he urged his flock to impose a social boycott on Ahmadis and to expel Ahmadis from any house that they had given them on rent.

Anti-Ahmadiyya Conference

Rachna Town, Lahore; September 7, 2001: A Khatame Nabuwwat Conference was held by mullas at Rachna Town, Lahore.

The first speaker stated that some people tend to praise Qadianis for their courtesy and moral excellence; this must stop, we must condemn them regardless.

The second speaker urged the audience to pursue Qadianis to far corners of the earth. He lamented that Muslims were not doing enough for the cause of Finality of Prophethood; Qadianis must be chased out of the country.

A poet came up on the stage and combined the temporal with the religious. He led the crowd in shouting slogans against America and also the Supreme Head of the Ahmadiyya Community.

The special Guest Speaker was extensive in his slanderous rhetoric. He told the dwindled crowd that Qadianis had been planted by the British. He informed them that the founder of Qadianism was a one-eyed person (another blatant lie). He ridiculed him for receiving some revelations in English language. “It is understandable; after all, he was planted by the English,” he jeered. He proposed that if everyone killed one Ahmadi each, there would be none left; and this was the sure way to earn paradise. He lamented however the poor attendance.

Students beaten up

Lahore; November 1, 2001: Two Ahmadi brothers namely, Hamad Ahmad Khan and Waqas of Hajweri College of Computer Science, Lahore were beaten up only for their faith, by other students who they did not even know by name.

Hamad and Waqas of Rabwah, joined the College only a month ago. They were in the process of settling down. Other students had, however, come to know that these two were Ahmadis from Rabwah.

On November 1, at about 2 pm, a student asked Waqas as to why he laughed at Ali. Waqas told him that he did not even know who was Ali. At this, the fellow assaulted Waqas. Soon a dozen other students joined in and beat up the two brothers. It seems they had preplanned the joint assault. The beating stopped only when a professor arrived at the scene and intervened. Waqas had a head injury; stitches had to be applied to it. Hamad had a fractured arm; it developed swelling. The victims had to be taken to a doctor.

The next day, the Principal sent for the offenders, but they had absconded not only from the college but the hostel as well.

The incident is particularly noteworthy in view of the concurrent developments at the Engineering University, Lahore. Normally students do not behave this way; however those belonging to wings of politico-religious parties are often tasked by their parent organizations to foment trouble. Islami Jamiat Tulaba has a long history of such conduct; now there are other such bodies as well in educational institutions.

Top of page

URL: http://www.ThePersecution.org/ Email: info@thepersecution.org
© http://www.ThePersecution.org/ all rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thu. November 15, 2001 @ 490