Newsreport December, 2005

Still another Ahmadi assassinated by religious lunatics; who else?

Sialkot; December 17, 2005: Mr. Naeem Mahmud, Ahmadi was murdered by unknown assassins at about 0630 this morning by two motor cyclists. He was 30.

It is learnt that after the morning (fajr) prayers, Mr. Mahmud was walking to his work when the armed killers approached him and fired shots at him. He was hit in the lower part of his abdomen near the back bone. This affected his right leg. He was provided first aid and shifted to Meo Hospital, Lahore. Doctors operated upon him, but bleeding did not stop. Three days later Mr. Mahmud expired. Mr. Mahmud was still unmarried. From his small income, he supported his old parents and younger brothers and sister in the joint family. Mr. Mahmud had no personal vendetta with anybody, nor had any financial dispute. He was a good man and a practicing Ahmadi.

Prior to his burial after sunset, Ahmadis offered his funeral prayers in a park in Sialkot Cantonment. The local mullah behaved badly in that he assembled a few narrow-minded fanatics who started agitating against the victim’s final rites. They burnt a few tyres. The police arrived on the scene and dispersed them. The DPO sent instructions to all SHOs against any unrest. Consequently, there was no further incident of law and order.

This was the eleventh murder of an Ahmadi this year for his faith. This is the highest yearly total in the last five years.

Blatant discrimination

Rabwah; December 2005: Secretary of District Housing Committee Jhang, a government body, recently advertised in the press and in public that empty plots in Rabwah on the riverside would be sold by auction, but only to those who believed in ‘complete and unconditional end of prophethood’ and who was not a disciple of anybody who claimed to be a prophet in any sense of the word or was an Ahmadi/Qadiani/Mirzai/Lahori. This happened in the 5th year of 21st century in this Republic whose President proudly preaches ’enlightened moderation’ to his people and the rest of the Ummah.

There is a background to this vulgar exercise of auction. Many years ago, the government in league with religious thugs forcibly occupied Ahmadiyya owned residential land on the eastern part of Rabwah and established there a ‘Muslim Colony’ on the usurped land. Ahmadis petitioned the Lahore High Court and the honorable court ordered on 4 March 1976:

Status quo shall be maintained meanwhile, that is to say, the petitioners who claim to be in possession, shall not be dispossessed.

The matter is still pending before the Court and the stay order is still in the field. Therefore any auction of the plots is a sheer violation of the order of the Court and amounts to contempt of the Court. So, the Ahmadiyya Office served a legal notice to the Secretary of the Housing Committee to stop the auction.

It is relevant to mention that despite the Court orders, numerous mullahs and their acolytes are in illegal occupation of Ahmadiyya land for years and have established there a mosque, a seminary, and a so-called Muslim Colony — with government support.

This time, the Secretary notified that “After the final auction of plots in this scheme, no one will be allowed to transfer his plot ever to an Ahmadi/Qadiani/Mirzai/Lahori; violators will lose their plots, the construction material and their deposits to the government.” This unworthy announcement was issued by Deputy Director/Secretary District Housing Committee, Jhang, and he has quoted Order No. 3(1)76-H-M-11 of the Housing Urban Development of the Government of Punjab as authority.

According to the daily Khabrain, Lahore of December 14, 2005 the auction was held and residential plots were allocated. The auction was attended by Mr Muhammad Hanif Assistant Director, Jhang, Mr Saeed Chaudhary of Tehsil Municipal Housing Administration Chiniot and Magistrate Sajjad Zafar. Mullah Allah Yar Arshad was conspicuous by his active participation.

It was interesting to read in the press the following:

We must promote the Islamic values of tolerance and moderation. We need to look within; we need to search our soul.
President’s speech to the OIC Extraordinary Summit at Makka
The daily Dawn, Lahore; December 8, 2005
Police supported anti-Ahmadiyya agitation in NWFP

Achini Payan, Peshawar; November 2005: This village experienced tense situation during November and the small local Ahmadiyya community faced great harassment at the hands of the mullah who was supported by the police. At the centre of controversy was an Ahmadi youth, named Khalid Ahmad.

Khalid belongs to an Ahmadi family, but is rather carefree about serious things in life. He has many non-Ahmadi friends who confronted him with some mullahs during Ramadan. In that sitting, they prevailed upon him to recite the Kalima (that he already does), declare himself a Muslim (as an Ahmadi, he does not consider himself a non-Muslim) and undertake some other ceremonies. Later when his parents came to know about it they told him the nature of what he had been made to do. When his friends visited him again, he refused to answer their call. At this, they started an agitation and spread the rumor that Khalid was in chains and had been beaten up by his parents. The agitators went to the police who willingly took up the cause of those religious bullies and raided Khalid’s home. By this time Khalid had left and gone to his uncle’s place at Tajabad. The police compelled his father to lead them to Tajabad. On arrival they found that Khalid had quit from there as well. So the police, most wrongfully detained his two cousins, who divulged the information that Khalid had gone to Hayatabad. The police then raided the indicated location, but did not find him there either. He had departed. Obviously, the police did all this unlawfully, as the law does not allow the police to interfere in anybody’s religious conversion. But, it is the MMA that rules that province.

The mullah of the Khatme Nabuwwat organization turned on the heat on this issue and organized a big rally. He called for social boycott of Ahmadis. Mullahs Hasan Jan, Shahabuddin, Nurul Haq, Imam Shah and Ikram Qasimi etc addressed the rally and indulged in great slander and vulgarity against Ahmadis. (The monthly Jahde Haq; December 2005). The speakers urged Muslims not to participate in any social function of Ahmadis and not to employ them in any business, office or factory. They told their flock to socially boycott those who violate this edict. According to the correspondent of this monthly, the mullahs asserted that as Khalid had become an apostate, after converting to Islam of his own free will, he is now liable to be killed (wajabul qatl), and any Muslim who assassinates him will enter paradise sans accountability. Despite such talk, the MMA government of NWFP has apparently taken no action against these mullahs.

The monthly Herald of Karachi reported this incident in some detail; its copy is placed at Annex.

Meeting in which no one met

Rabwah; December 6, 2005: Citizens of Rabwah were pleasantly surprised when they received a circular from the Nazims of their Union Councils 41 and 42, Sardarzada Kanwal Abbas Syed and Qureshi Ashfaq Hashmi respectively, inviting them to attend a meeting at the Council Office at 12.00 on Tuesday, December 6, 2005 to discuss the important issue of drinking water. The circular mentioned that the Tehsil Nazim was taking personal interest in this important and vital need of the citizens.

Accordingly, approximately fifty notables representing various neighborhoods of Rabwah arrived at the venue on time for the meeting. However, there was no one to welcome the invitees to the meeting. The two main hosts were conspicuous by their absence. The chief officer who acts as a sort of executive secretary at the Union Council was also not there. The visitors could do little except wait. They saw two mullahs enjoying the freedom of the chief officer’s office that was open while the officer was away. According to one senior citizen who had gone there to participate in the meeting, the toilets were found securely locked, not available for public use. The invitees waited for about 45 minutes, and having received no message or information about the fate of the scheduled meeting departed. They prepared a protest note, signed and left it there.

The non-event is no surprise. Ahmadi citizens of Rabwah have no right to vote. The only other motivating factor could be that of the moral value of public service; but it would be unrealistic to expect the public representatives at Chenab Nagar to have a keener sense of public service than those in the rest of the society.

Outrage in District Badin (Sindh)

Goth Motan Chandio; November 14, 2005: There is a sizable Ahmadiyya Community in this village. The mullahs of the Khatme Nabuwwat organization decided to provoke them from the neighboring village, and held an open-air rally over there. They made fiery speeches in the rally and uttered foul and provocative remarks. Ahmadis, however, kept their calm and did not react. The mullahs also put up slanderous posters here and there. This disturbed the peace of the area for a few days. District Badin has often been targeted by mullahs in the past, and Ahmadis have suffered at the hand of mullahs and authorities.

From the press
*
American Jews have corrupted copies of the Holy Quran and distributed them in various countries of the Middle East.
The accused of the Sangla incident should be set free, otherwise there will be protest next Friday. — Engineer Saleemullah
The daily Pakistan, Lahore; December 5, 2005
Note: This mullah called Engineer Saleemullah is the same at whose protest the President excluded Ahmadis from the list of Joint Electorate.
*

No amendment should be made to the Blasphemy Law. — Maulvi Faqir Muhammad

The daily Aman, Faisalabad; December1, 2005
Note: Maulvi Faqir was arrested in the past under the Goonda (Rascals) Act.
*

Enlightened Moderation will take us away from our religious belief.
Jihad is an important pillar of Islamic faith. — Fazl ur Rahman (of MMA)

The daily Aman, Faisalabad; December 5, 2005
*

Indeed, the Islamic civilization is an integral part of human civilization, based on ideals of dialogue, moderation, justice, righteousness, and tolerance as noble human values that counteract bigotry, isolationism, tyranny, and exclusion. It is therefore of paramount importance to celebrate and consecrate these magnanimous values in our Muslim discourse, inside and outside our societies. — Makkah Declaration

The daily Dawn; December 9, 2005
*

Edicts of Kufr (being non-Muslim) by Sunni, Shia, Ahle Hadith and Deobandi (Ulema) sow the seeds of hatred in society. — The President
We shall fight to put an end to terrorism.

The daily Jinnah, Lahore; December 5, 2005
*

Sangla Hill incident: Almi Majlis Tahaffuz Khatme Nabuwwat announces a drive.
Countrywide drive will be launched on December; innocent (accused) should be released immediately. — Malik Javed
Malik Javed Awan, (the District President of the Majlis Tahaffuz Khatme Nabuwwat) declared that all the accused in the Sangla Hill incident should be released without any legal implications. If the release of these innocent accused is not undertaken by tomorrow, then an unstoppable movement will be launched from the platform of Almi Majlis Tahaffuz Khatme Nabuwwat, and then no compromise will be made whatsoever.

The Daily Aman, Faisalabad; December 8, 2005
*

Qadianis are like an injured snake; it is no use expecting loyalty from them. — Qari Shabbir Ahmad

The daily Aman, Faisalabad; December 10, 2005
*

No (drinking) water in Chenab Nagar for the last four days. Citizens are groping for drops.

The daily Khabrain, Lahore; December 7, 2005
*

Qari Allah Yar Arshad meets the District Nazim. Informed him of Qadianis activities in Chenab Nagar and Chiniot.

The daily Nawa-i-Waqt, Lahore; December 6, 2005
Note: This mullah Qari Arshad has been recommended by the police to be placed in category ’A’ on the list of sectarian terrorists.
*

UN adopts (Pakistan-sponsored) resolution for religious harmony.

The Daily Times, Lahore; November 7, 2005
*

The Sangla Hill tragedy is a dreadful conspiracy of Qadianis. — Maulana Ghulam Hussain (of Almi Majlis Tahaffuz Khatme Nabuwwat)

The daily Awaz, Lahore; December 12, 2005
*

We must condemn and reject all forces of terrorism and extremism, banning organizations which preach hate and violence. We must promote the Islamic values of tolerance and moderation. We need to look within; we need to search our soul. — President’s speech to the OIC Extraordinary Summit at Makka

The daily Dawn, Lahore; December 8, 2005
*

All businesses owned by Qadianis in Chenab Nagar (Rabwah) should be closed down. — Maulvi Faqir Muhammad

The daily Jinnah, Lahore; December 29, 2005
*

It is haram (not permissible in Sharia) to visit a Qadiani doctor and to do business with Qadianis. — Ulema address the Imam Mehdi Conference.

The daily Awaz, Lahore; December 31, 2005
*

Do not sell agricultural land to Qadianis. — Khatme Nabuwwat Action Committee

The daily Din, Lahore; December 21, 2005
*

Stress on combating extremism. Moderation and tolerance urged at OIC summit.

The daily Dawn, Lahore; December 8, 2005
*

Qadianis visiting Qadian should be expelled from the country. — Maulana Allah Yar Arshad

The daily Nawa-i-Waqt, Lahore; December 20, 2005
*

The fake Imam Mahdi (Shahbaz of Faisalabad) came to Pakistan after being trained in terrorism by British agents. — Jamaat Dawa

The daily Awaz, Lahore; December 18, 2005
*

The 8 Qadianis died (at Mong) in internal fighting. Action should be taken against those who attribute it to terrorism. — World Pasban Khatme Nabuwwat

The daily Jang, Lahore; December 19, 2005
*

MMA and the Action Committee of Tahaffuz Khatme Nabuwwat will be having a meeting today. — Maulana Allah Yar Arshad

The daily Express, Faisalabad; December 14, 2005
*

MMA dissidents want corrupt ministers out (from NWFP cabinet)

The daily Dawn; December 12, 2005
*

The Judicial system of the infidel English was better than what we have today, and was closer to Islamic teachings — Supreme Court

The daily Pakistan, Lahore; November 27, 2005
*

The conspiracy to launch the fake Imam Mahdi was hatched b y Qadianis. — Ulama

The daily Pakistan, Lahore; December 18, 2005
*

The American ambassador is a party to the conspiracy of setting the Quran Mahal (at Sangla Hill) on fire. — Mian Shafiq-ur-Rehman

The daily Aman, Faisalabad; December 16, 2005
*

US killed Zia, says Hameed Gul

The daily Times, Lahore; December 20, 2005
Annex: A report in the monthly Herald, Karachi
Ahmadis face social boycott in Frontier villages

Eye of the storm: Khalid remains at the centre of controversy
PESHAWAR — The entire population of the suburban Achini Payan village of Peshawar has started a boycott of the Ahmadi community in the aftermath of a controversy surrounding an Ahmadi boy. It had been alleged that Khalid, a first-year student at a private college had converted to Islam before being kept in illegal confinement by his family and forced to reconvert to the Ahmadi faith.

Denying the allegations, Khalid categorically states, “I am still an Ahmadi as I never converted to Islam. There is absolutely no pressure on me from my family.” Khalid was taken into protective custody for 10 days on November 6, during which time the local police arranged a meeting between Khalid and a jirga of local clerics. Khalid told the jirga that he never converted to Islam but the clerics remained adamant that the boy was being pressurised by his family and did not make the denial of his own free will. Khalid is currently in hiding as his family fears he will be persecuted by the enraged villagers.

The boycott of the Ahmadi community started after a call given by the Majlis Tahafuz Khatm-e-Nabuwat (council for the protection of the finality of Prophethood) at a public meeting on November 9, when leaders of the majlis delivered fiery speeches against the Ahmadi community. Over 3,000 people, mostly belonging to rural localities of Peshawar, attended the meeting. Mufti Shahabuddin Popalzai, president of the council’s Peshawar chapter, declared at that meeting that through a social boycott, “we will finally force these people to convert to Islam.” He further added that a boycott would also be instituted against Muslims who continued to interact with Ahmadis. The crowd was instructed not to purchase goods from Ahmadi shopkeepers and to keep away from Ahmadi weddings and funerals.

Although the local population believes that the boycott will force the six well-to-do Ahmadi families in Achini Payan to convert to Islam, they claim that such tactics do not amount to forced conversion. To buttress the claim, they say that social boycotts are permitted in Islam. They add that the boycott would soon be extended to other villages on the outskirts of Peshawar.

The boycott is currently in full swing and even children have not been spared. Villagers have ordered their children not to talk or play with Ahmadi children, who nave also had to endure religious taunts from Muslim children. Bashir Ahmed, an Ahmadi in the village, says, “I have had to complain to the principal of the school where my son studies in class one, as he was constantly teased by his fellow students.” He also stated that his family had not been allowed to board public transport vehicles and were not able to buy groceries as local shopkeepers were refusing to sell anything to them. Lamenting the situation, Bashir said, “We are in a fix as we can’t leave our village where our families have been living for more than a century.”

This boycott is part of a larger trend of discrimination against the Ahmadi community in the Frontier province. Qazi Abdul Basit, an advocate of the Supreme Court, gives examples of the past discrimination against Ahmadis, saying, “A few years ago, residents of the Data Village of Manshera had started a boycott of Ahmadis. The entire Ahmadi community had to migrate from that village.” Currently, three Ahmadis in Peshawar, including a juvenile, are facing trial under Section 298-C of the Pakistan Penal Code for preaching and propagating their faith. The juvenile, Suleman Khan remained behind bars for many months before being granted bail while Waris Shah, who was also accused of propagating the Ahmadi faith, lost his rickshaw business after all his drivers quit their jobs under pressure from the majlis. — Waseem Ahmed Shah
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Sunday, January 8, 2006