Newsreport January, 2005

Follow-up on the fabricated case of blasphemy

Mangat Unche, District Hafizabad: Last month three Ahmadis were wrongly accused of defiling the Holy Quran and were arrested by the police. The accusing mullah and his acolytes fabricated the story of being witness to the act of burning the pages of the Quran by three named Ahmadis. The falsehood of the case is obvious from the fact that of the three accused, one Mr. Hafiz-ur-Rahman was not even present in the village on that day. He had gone to far away Rabwah.

At the police inquiry, Ahmadis presented conclusive proofs that Mr. Rahman was at Rabwah on the day of the incident. The police sent for the accusing mullah and his supporters from the village, who came along in numbers. The mullah persuaded 15 of his flock to uphold the accusation even under oath. However, on arrival at the police station a number of them were not sure of telling the lie. The mullah spoke to them again and assured them that a lie to support the cause of religion becomes an obligation at times and is rewarded by Allah, (God forbid). Thus while 14 of his witnesses told the lie on oath, one Amanat Ali son of Ataullah Numberdar defected and refused to testify. Later, approximately 20 Ahmadis and 30 non-Ahmadis testified that Mr. Rahman was not present in the village on the day of the incident.

The police did what was convenient. They charged all the three Ahmadis and sent them to prison at Pindi Bhatian, and passed it on to the judge to decide. Only three weeks before, a session judge at Faisalabad awarded life imprisonment to Mr. Muhammad Iqbal an Ahmadi on charge of blasphemy in which the mullah had been able to muster a false witness who had been persuaded to support the cause of his religion by telling a lie. At about the same time two Christians were also sentenced under this dreaded law. The daily DAWN reported the President on January 11, 2005 to have said at the National Defense College, “A vast majority of Pakistanis are peace loving and moderate who need to stand up and play their rightful role to neutralize extremist elements who are in minority.” ‘Where are these Pakistanis’, one may ask. The President should enroll them in the police and the judiciary, or coerce his officials to join the rank of these moderate Pakistanis.

Religious extremism and the police

Dera Ismail Khan: The president of the Ahmadiyya Community of the Dera, Mr. Bashir Ahmad Sanori, is facing harassment by local religions fanatics. The police, rather than pressing hard on the crazies, as directed by the President, have found it convenient to restrict the religious freedom of Ahmadis.

There is a background to the present situation. The local Ahmadiyya mosque was sealed by authorities in 1987. Many years later, rather than returning the mosque to Ahmadis, authorities permitted operatives of the Khatme Nabuwwat organization to occupy the mosque and start using it. A mullah, Khalid Gangohi is now the prayer leader at the mosque. Ahmadis had no choice but to congregate at their president’s residence for prayers.

Recently there has been an upsurge in anti-Ahmadiyya rhetoric in the wake of the ‘Passport issue’. The mullah of the Faisal Mosque spoke venomously against Ahmadis at the Friday congregations on 24 December, 31 December and 07 January 2005. This stoked the fire of prejudice and animosity. Someone sent a letter to the police objecting to Ahmadis’ get-together for prayers at Mr. Sanori’s house. The police sent for him, and asked him to explain. He told them that it is mostly members of his own family who offer prayers at his house. The police SHO told him, “OK, but do not allow any outsider to pray at your place, even if he is related to you”. The SHO thus clearly overstepped his scope, and took the easy option of not confronting the immoderate vigilantes. It is reasonable to assume that in this he acted as desired by his superiors who otherwise never tire of professing equal rights for all faiths in Pakistan. They should answer as to where Ahmadis can assemble to pray if you allow radicals occupy their places of worship.

Islamic Studies forbidden

Rawalpindi Cantt; November 8, 2004: An Ahmadi student was told by his principal not to attend lectures in Islamiyat. It surprised the student immensely; he requested to be informed in writing. Regardless of one’s own religion, no seeker of knowledge should normally be denied information on any religion. In fact, all reasonable people welcome others to learn more about their faith, but not some authorities in the state-owned National University of Science & Technology at Rawalpindi Cantt. Its rector issued the following letter:

Humor or Vulgarity?

Lahore: Only a mullah or a halfwit fail to see the difference between literary humor and vulgarity. However, these two types have joined hands recently to produce and publish a book from Lahore.

The book is in Urdu and is entitled Mukammal Mazahiyat (entire humor). It is edited by someone Ma’az Hasan, and is published by Ilam-o-Irfan Publishers. One of its numerous articles is written by a mullah, Abdur Razzaq. Razzaq is a well-known mullah of Tuhaffaz Khatme Nabuwwat, and is a member of the notorious Majlis Ahrar Islam. His essay carries the title, Historical interview of Mirza Qadiani from the Hell via satellite. The essay is one of the most grotesque, vulgar and slanderous piece, perhaps in any language. Only a sick mind will find it humorous.

The law PPC 295A forbids ‘deliberate and malicious acts intended to outrage religious feelings of any class by insulting its religion or religious beliefs’, and prescribes imprisonment up to ten years for its breach. However, authorities are obviously very selective in its application, which amount to supporting the evil of extremism and sectarianism.

An interesting proposal regarding the issue of machine-readable passport

Mr. Ardshir Cowasjee wrote a well-worded balanced column on the subject in the daily DAWN of January 16, 2005. Its last para provides a solution to the big issue that political clerics have made it. Mr. Cowasjee suggests:

President General Pervez Musharraf, whose watchwords are now enlightenment and moderation, should explain to his contentious hirsute comrades in parliament that those who wish to be identified as Muslim may be so identified by stamping the words “Religion: Muslim” on one page or on all pages, in his passport. The majority who do not wish to be identified as Muslims when they travel may stick to the international norm and not disclose their religion, a personal matter, which should be of no concern to anyone else. The option should be given. Most of us wish to travel without let or hindrance.
Ahmadis in prison

1.

Eight Ahmadis of Chak Sikandar are in prison since September 2003 on fabricated charges of a murder they did not commit. Their bails have not been granted and they continue to face the spurious trial while still in prison.

2.

Mr. Muhammad Iqbal of District Faisalabad is undergoing life imprisonment on fabricated charge of blasphemy. He was declared guilty on the basis of evidence given by false witnesses.

3.

Messers Shahadat Ali, Mansur Hussain and Hafeez-ur-Rahman are awaiting trial under the Blasphemy clause PPC 295B.
To be remembered
*

Not only the religion but the denomination should also be entered in the passport and the identity card. - Dr. Asrar Ahmad

(The daily Pakistan, Lahore; January 12, 2005)
*

The American ambassador should be declared undesirable person and expelled from the country. - Hafiz Hussain Ahmad (of MMA)

(The daily Pakistan; January 11, 2005)
*

99% of the people are in favor of restoration of religion column in the passport. - Ijazul Haque (Federal Minister of Religions Affairs)

(The daily Khabrain; January 9, 2005)
*

Religion column in the passport is a non-issue. One should not mix the religion and nationality. Every Pakistani regardless of his province, sect, and religious rituals is equal in law. Nationality has nothing to do with faith. - Benazir Bhutto

(The daily Awaz, Lahore; January 7, 2005)
*

The human rights and the rule of law situation in Pakistan has worsened. - Human Rights Watch Annual Report

(The daily Nawa-i-Waqt, Lahore; January 15, 2005)
*

The time demands that all moderate forces make concerted efforts to curb extremism, which is a major challenge confronting the nation… - President Pervez Musharraf

(The daily Dawn, January 30, 2005)
*

The Qazi and Nawaz Sharif meet in Saudi Arabia. The meeting lasted two and half hours… They agreed to mount a joint struggle for restoration of democracy.

(The daily Jang; Jan 26, 2005)
*

General Musharraf’s “enlightened moderation” has to be translated into actions that speak louder than words which alone will impress no one.

Khalid Hasan in the Friday Times, Lahore of January 7-13, 2005
*

Minorities in Pakistan enjoy equal rights. - Shaukat Aziz, the Prime Minister

(The daily Awaz Lahore; January 24, 2005)
*

All we have to do is agree upon a single item agenda, do away, expunge from the law books, all of Zia’s decrees and ordinances.

Ayaz Amir (columnist) in the daily Dawn of January 28, 2005
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Tuesday, February 10, 2005