Newsreport June, 2005

Attack on an Ahmadi doctor

Fatehpur, District Gujrat; May 29, 2005: Dr. Mubashir Ahmad works in a governmental hospital and in the evening runs a private clinic. He was attacked and was nearly killed.

On May 29, at about 21:00 he was closing his clinic when a man wearing a black beard approached him as if in a hurry and told him that he wanted to bring him a patient in emergency. A few minutes later three men arrived on a 125cc Honda motorcycle. They stopped a few yards away and a masked man approached the doctor. Without a word, he grabbed the doctor by the collar; the doctor resisted and the attacker fired at him with a 30 bore pistol. The bullet went past his leg through his trousers and hit the wall behind him. Hearing the shot, three of the doctor's assistants came out and cried for help. At this the attacker fired two more shots, stepped back to the motorcycle and fired further two shots. Thereafter the three assailants fled on the motorcycle. The incident was reported to the police.

Still another case under the dreaded Blasphemy law — against 15 Ahmadis

Hasilpur, district Bahawalpur; June 17, 2005: A mullah, Muhammad Ishaque Saqi of the Majlis Khatme Nabuwwat, managed to get a case registered against 15 Ahmadis under the notorious Blasphemy law PPC 295C and various other clauses at the police station Hasilpur in FIR No. 176/2005 on June 17, 2005. In this fabricated case, perhaps the largest number ever (15) have been implicated in a single case of blasphemy. It goes to prove that the recent procedural improvement in the implementation of this law is quite futile and hollow. In fact, is has added enormous hazards to the targets of this bad law. A directive coming from a senior police officer is now aggressively implemented at the lower levels, in this case the target being the 15 accused.

Mullah Ishaque, President of the End of Prophethood Association, Bahawalpur, planned and proceeded on a mischief mission on June 17, 2005 in which he succeeded entirely. It was Friday, the holy day of Muslims. These days, mullahs find Friday the most suitable to cause mischief and bring about disorder in society. The mullah first went to Chak 161 Murad where he delivered a fiery and provocative sermon against Ahmadis. This village has a sizeable Ahmadi population, but they kept their calm and did not react to the provocation. Thereafter the mullah proceeded to Chak 192, accompanied by an acolyte. There he went to the under-construction Ahmadi mosque and demanded the youth in the vicinity to open the mosque so that he could inspect the interior. In the meantime some Ahmadis arrived. The aggressive designs of the mullah gave rise to an argument and led to a scuffle. Ahmadis detained the two intruders in the mosque and informed the police to collect them. The police did not arrive. At this, the mullah was handed over to the patwari (revenue clerk) of Chak 161. Mullah Ishaque proceeded to the police station to tell his story at which the police promptly arrived in three vans. On arrival they arrested Mr. Muhammad Shafi, the president of the local Ahmadi community and started raiding various houses in search of other Ahmadis. At about 2.20 a.m. more than a dozen vehicles had arrived in the village, of which four were packed with mullahs while the rest carried police. Thus a major operation by the ‘mullah-police alliance’ was underway. In the darkness of the night most of the Ahmadi male residents fled away. The police could arrest only one more, a person advanced in age. The police took away some pictures of Ahmadi holy personages that were displayed in homes. Mullahs who accompanied the police used foul language directed at these personages.

Thereafter the police went to Chak 161 and arrested two Ahmadis from there. They arrested one more the next day. The police continued to raid Ahmadi homes in Chak 192 to arrest the accused named by the Mullah. Not finding them, the police took away their tractors and motorcycles so as to compel them to present themselves. Till now seven of the accused who appeared before the police were arrested. The police representing the state are now apparently working for the clergy. Pakistan is still eagerly in the lap of religious extremism.

This case is typical in that it shows the great regard and allowance that the government makes in favor of clerics — even inappropriately. In this particular case, how can the SP justify registering a criminal case under the Blasphemy law against as many as 15 Ahmadis? The action is obviously wrong. The SP might say that he is still investigating, but why did he order the arrest of the seven who presented themselves for investigation? The mullah still continues to use the PPC 295C to his ignoble ends, while the police, even at senior level continue to provide him the needed support. The tyranny and evil of the Blasphemy law continue to ravage the land despite government’s claims to the contrary.

Ahmadiyya mosque at risk

Pindi Bhattian, district Gujranwala: Ahmadiyya mosque and community house was under construction in this town. However, the opposition approached the police who were happy to order ‘STOP’ in construction. The police, quoting their superiors, ordered the shuttering to be dismantled forthwith.

Pindi Bhattian is a Tehsil headquarters town. Ahmadis should have a mosque to worship and congregate in the town, like everyone else. But the state, rather than helping, obstructs the facility, and still claims that religious minority groups enjoy equal rights — a false claim.

Another mosque sealed

Khiva Bajwa, District Sialkot: The state found it again convenient to have it ordered by one of its session judges that Ahmadiyya mosque at Khiva Bajwa be sealed — temporarily; although that may mean years. The mullah had been asked to appear in the court on June 6, but their attorney and the police failed to turn up. The next date given was June 12; nothing happened on that date either. Then on June 16, the judge heard both the parties and passed the case to a lower court on June 18, and ordered the parties to present themselves before the Civil Judge on June 22.

In the meantime, Ahmadis have no place to worship. That is the state of ‘Enlightened Moderation’ on the ground!

Criminal case registered under Ahmadi-specific law

Multan: The police registered a criminal case under PPC 298C against Mr. Muhammad Akbar of UK on May 14, 2005 in FIR 94/2005 at police station Sateel Mari.

Last year, while Mr. Akbar was on a visit to Pakistan, Mullah Muhammad Rashid applied to the SHO to register a case against him for preaching and blasphemy. The SHO sent the case to the DPO. In the meantime the accusing mullah applied to the court. The court sent for Mr. Akbar, but he had already departed for UK. The court recorded the statement of the accuser and ordered the SHO to register the case. The SHO, having sought advice from the DSP (Legal) registered the case under PPC 298C.

As the accused is in UK, no arrest could be made. The staff reporter of the Daily Times, however, went ahead and had the news published in its issue of May 17, 2005: Qadiani held for ‘blasphemy’

Pakistan is a dangerous place for visiting Ahmadis. The mullah had blamed him of blasphemy and thus asked for death penalty against a visiting guest. The state tried to tone it down and has taken steps to put him in prison for three years as and when it is possible to ’dispense justice’ to the visitor.

Rejection of bail

Kakki Nau, District Jhang: Mr. Abdur Razzaq, an Ahmadi was charged under Ahmadi-specific law PPC 298C for preaching in March this year. He was arrested and put behind bars. He applied for release on bail. The civil judge refused the bail; so did the session judge. So much for tolerance in the judiciary. The judges thus insisted that the accused suffer in the prison on a religious accusation, although he has not been declared guilty of the unfair charge. If the judges can be so intolerant, what to expect from clerics.

The accused Ahmadi has now applied to the High Court for bail. It is hoped that the worthy judge at that level is inclined towards religious tolerance.

State pokes its nose in matters of faith

Badin: Mr. Abdul Razzak, an Ahmadi convert from Goth Moten Chandia faced questions from Army authorities on June 15, 2005. He thought they were from ISI, but they could be from any unit that is concerned with internal security.

This team first went to a nearby village where the anti-Ahmadi faction is quite strong. On return, they met Mr. Razzaq and asked him a number of questions; some of which were:

. | Since when are you an Ahmadi?
. | Why did you convert?
. | Who was instrumental in your conversion?
. | Who helped you make the track (in your land)?
. | Who paid for the dish antenna?
. | Who pays for your food needs?
. | When the maulavis approached you, what happened?

Mr. Razzak was then asked to report to the Major the next morning at 8:30.

Apparently, the team and their major waste their time in worthless pursuits. If at all, they should keep an eye on the agents of religious extremism; that indeed would be some help to internal security.

At the capital

Islamabad: Mr. Sethi, an Ahmadi of Sector G6, Islamabad faces active opposition from the Mullahs. They mention him by name in their sermons and tell their followers not to do any business with him. They place anti-Ahmadi stickers on cars, including his. Some of these read as follows:

(translation)

Boycott Qadianis, if you love the Prophet.

Those who claim to love the Prophet, are enemies of Mirzais.

Anyone who is friendly to a Mirzai is a traitor to Islam.
Decision to energize the International Khatme Nabuwwat Movement (IKNM)

The Daily Pakistan of Lahore reported the following on May 31, 2005:

An important session of IKNM was held under the chairmanship of Hadrat Maulana Abdul Hafeez Makki at the residence of Maulana Mujahid Al-Hussaini in People’s Colony Faisalabad, that was attended by renowned ulema in addition to the central leadership of the Movement. In this session (they took note that) after 9/11 the US has undertaken extensive operations for the massacre of Muslims worldwide and to defile the Holy Quran, their mosques and holy shrines. This has put at risk the very existence of Muslims and their holy distinctive features. Also in the US propaganda against Jihad and its blaming the Muslims of terrorism, one can clearly see the conspiracy of Qadiani group, as it was Mirza Qadiani who led the drive against Jihad in support of British imperialism; and the US is striving to exterminate Muslims on this very issue, and Muslims’ religious feelings are being injured at the pin-pointing and conspiracies of Qadianis. Therefore a decision was made to further activate the IKNM to stop this mischief and to elaborate the issues, and also to hold a grand Khatme Nabuwwat conference at Faisalabad. Allama Mujahid Al Hussaini was appointed the Chairman of the Convening Committee while members would be Maulana Abdur Rashid Ansari editor Nur Ala Nur Karachi, Maulana Ilyas Chinioti, Qari Shabbir A Usmani, Haji M Abid, Haji Shahid Razzaq, M. Ashraf Hashmi Advocate and Syed Zikrullah, apart from other distinguished ulema. At the end of the meeting a resolution of condolence was passed at the deaths of Maulana Abrarul Haq of UP India the last Khalifa of H U Maulana Ashraf A Thanvi, at Faisalabad the wife of Maulana A Hafeez Makki the President of IKNM and at Makka Haji M Yousuf Butt; intense grief was expressed at their deaths and prayers were offered for the support of the bereaved relatives. Thereafter, Maulana Abdul Hafeez Makki departed for Saudi Arabia. (Mujahid al Hussaini, Faisalabad)
Ahmadis behind bars

1.

Mr. Muhammad Iqbal was awarded life imprisonment in a fabricated case of blasphemy. He was arrested in March 2004, and is now incarcerated in the Central Jail, Faisalabad. An appeal now lies with the Lahore High Court against the decision of the Sessions court. The case was registered against Mr. Iqbal under FIR 73/04 on March 23, 2004 at Police Station Tarkhani, District Faisalabad, Punjab.

2.

Three Ahmadis namely Messrs. Basharat, Nasir Ahmad and Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on false charge of murder of a mullah, at the complaint of Ahmadi-bashers. The police, after due investigation found nothing against all these accused. Still the innocent faced a ‘complaint trial’ for a crime they did not commit. Based on the unreliable testimony of the two alleged eye-witnesses (who were proven false in the court) the court found the seven Not Guilty and acquitted them, but on the evidence of the same two liars the court sentenced these above-named three innocent to death. They are lodged in death cell at Gujrat Jail, while their plea for justice lies with the Lahore High Court. It is now one year and 9 months that they are in prison. They were booked under FIR 455/03 dated September 4, 2003 at police Station Kharian Sadar, District Gujrat.

3.

Three Ahmadis namely Mr. Shahadat Khan, Mansur Ahmad and Hafiz ur Rehman were arrested in December last year on false charge of defiling the Holy Quran by burning its pages. They were arrested under PPC 295B for which the penalty is life imprisonment. Mr. Hafiz ur Rehman was not even present in the village on the day of the incident. FIR 280/04 was registered against the accused at Police Station Kassoki; District Hafizabad on December 18, 2004. The three are now incarcerated in prison at Gujranwala.

4.

Mr Abdul Razzaq of Kakki Nau, District Jhang facing religious and Ahmadi-specific charges under sections PPC 295A, 295 and 298C is in prison, awaiting trial.

5.

Seven Ahmadis are in prison in District Bahawalpur on fabricated charge of blasphemy.
From the press
*

The Ulema send the innocent to Jihad, while they treat themselves to halwa in air-conditioned rooms.

Religious extremists have disfigured the religion of Islam - Altaf Hussain

The daily Pakistan, Lahore; May 31, 2005
*

Heaps of garbage and their foul smell cause unbearable hardships (to citizens of Rabwah). Officials miss no opportunity to loot the citizens who are exposed to unemployment and inflation.
Increase in drinking water rate is illegal.
Press Conference by Lawyers of Chenab Nagar

The daily Nawa-i-Waqt, Lahore; 2 June 2005
*

Non-restoration of religion column in passport would have lead to (the issue of) End of Prophethood. - Chaudhary Shujaat

The daily Pakistan, Lahore; June 2, 2005
*

Citizens of Chenab Nagar suffer extensively due to unscheduled interruption of electric supply.

The daily Jang, Lahore; June 3, 2005
*

The world is going through a war between New World Order and Quran Order - Hafiz Saeed

The daily Jang, Lahore; June 4, 2005
*

Civic problems at Chenab Nagar have increased due to lack of concern by Tehsil Municipal Administration Chiniot.
Rana Nadeem and Rana Faizan (press conference)

The daily Express, Faisalabad; 5 June 2005
*

Qadiani held for ‘blasphemy’

The Daily Times, Lahore; May 17, 2005
Top of page

Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Thursday, July 14, 2005