Monthly Newsreport on persecution of Ahmadis in Pakistan - February, 2011

Newsreport February, 2011

Masudabad Chak 109, District Faisalabad; February 2011: Maulvi Faqir Muhammad of Faisalabad is the same mulla who demanded that the government of the Punjab issue its ill-famed registered letter dated June 27, 2003, which was accorded ‘TOP PRIORITY’ and was titled: LETTER RECEIVED FROM MOULVI FAQIR MOHAMMAD. It contained unworthy instructions to three private schools owned by Ahmadis, such as ‘expose themselves as Qadiani by writing in large plain hand writing on the school boards.’ The authorities continue to be slavishly responsive to this mulla’s dictates, as is apparent from the incident described below.

Three policemen visited the Ahmadiyya community in Masudabad at about 3 p.m. on February 6, 2011 and conveyed that Maulvi Faqir Mohammad had intimated to the authorities that Ahmadis had written the Kalima in their mosque and the graveyard. (This reminds one of Taliban rule in Afghanistan when they arrested some Australian priests and charged them for, inter alia, being in possession of the Bible). They instructed Ahmadi elders to present themselves at the police station in Khurrarianwala the next day at 4 p.m.

In subsequent meetings with the police, the DSP was sympathetic, and offered the hope of finding a solution. However, one cannot rely upon such statements by Pakistani officials.

Sure enough, the DSP, accompanied by the SHO and 15 constables came to the village after sunset on 15 February, unhooked and took away the Kalima from the mosque, that was carved in wood.

It is nearly eight years since the government of the Punjab issued the ill-famed TOP PRIORITY letter. It has not learnt its lesson, and is drifting with the tide, headed for the rocks.

Rawalpindi; February 2, 2011: Mr. Abdul Rauf is a well-known businessman in Gojar Khan, district Rawalpindi. He received a letter at his shop that threatened him with death if he did not change his religion. A few days later while returning home, two men on a motorbike intercepted him and said to him in Punjabi, “You are a Mirzai, stop your antics.” Later, on February 2, as he entered his house, he heard a shot that pierced the gate and hit the wall in front of him. Luckily, he was unhurt. He lodged a report with the police.

He is in a constant danger. His family is living in fear.

Daska Kot, District Sialkot; February 19, 2011: The police visited the local Ahmadiyya mosque alongwith mullas, who had photographed the Kalima written on the face of the mosque. The clerics demanded that the Kalima should be erased. The police contacted the Ahmadi prayer leader and threatened him with registration of a criminal case and arrest. They took him to the police station. Later they fixed tiles over the Kalima, and let go of the Ahmadiyya missionary.

Islamabad; January 28, 2011: A suspect wearing a security uniform tried to get closer to the Ahmadiyya mosque in Islamabad during the Friday sermon. An Ahmadi guard on duty told him to stop. He, however, kept on heading for the mosque. The guard fired a shot in the air to warn him. The intruder stopped and pointing to his chest said, “Shoot here”, and kept on moving. The guard fired a second shot in the air. At this the police arrived at the spot and arrested him. When the police asked him as to where he was going, he replied, “Wherever I was going, you have disturbed the whole plan.”

It is learnt that he was working in a security company for the preceding one month and had served in the army in the past. He had received his education in a madrassah. He gave his name, ‘Anayatullah S/O Karam Khan’ to the police.

Rabwah; February 16, 2011: Rabwah has always been in the crosswire of the mullas. They are at liberty to provoke 95% of the town’s population. They regularly hold conferences in Rabwah, take out processions through the main markets and make hateful speeches using provocative language against the Ahmadiyya community. Mullas from outside Rabwah participate in these conferences and disturb the peace of the city.

One such occasion is 12 Rabiul Awwal (the birthday of the Holy Prophetsa). Mullas now take out several processions in Rabwah every year on this day. Ahmadis request the authorities to stop them from such activities, but to no avail. This year again Ahmadiyya central office wrote to the authorities to prohibit such rallies, but they allowed the mullas to once again gather in Rabwah and threaten the peace of the town. A report of these processions is placed below.

The first procession on February 16, 2011 started from Masjid Bukhari at 09:00. Approximately 300 men from the Muslim Colony and Chiniot participated in it. This procession used the main road of Rabwah and reached Aqsa Square. Qari Muhammad Yameen addressed the participants there. On their way back to the Bus Stop they halted in front of Aiwan-e-Mahmood and Mulla Ghulam Mustafa addressed the crowd. Thereafter it stopped in front of the Post Office and Mulla Masood Sarwari and Mulla Hafiz Umair addressed them.

The second procession was led by the son of Maulvi Mushtaq of Khichian. They gathered at the Bus Stop and held a conference there which lasted three hours. Approximately 700 people participated in the conference. Afterwards at 13:00 they went to the Aqsa Square in the form of a procession and dispersed. This procession comprised seven tractor trolleys, one bus, four cars, forty motorcycles and five rickshaws.

The third procession was led by Majlis Ahrar. A conference was held in the mosque of Majlis Ahrar in Kot Wasawa, in Rabwah at 10:00. This conference continued for five hours and approximately three thousand people participated in it. They took the form of a procession and reached in front of the Aiwan-e-Mahmood via Aqsa Square. There Mulla Mughaira, Abdul Latif Khalid Cheema and Ataul Muhaiman Bukhari spoke against the Ahmadiyya community. They used highly slanderous and provocative language against the Ahmadiyya leaders. They also criticized the government regarding Raymond Davis and Aasia Bibi. They demanded from the government more vigorous anti-Ahmadiyya measures. This procession ended at the Bus Stop at 17:30. It used the main roads of Rabwah and comprised 10 buses, 18 coasters, 30 cars, five tractor trolleys and 40 rickshaws.

All markets in Rabwah remained closed due to these un-welcome guests, and all Ahmadis remained vigilant against any unforeseen development. Women were advised to stay at home. Men were directed to stay clear of the procession.

This village is located in District Sahiwal, Punjab. We reported last month that the police nailed wooden planks on the face of the Kalima written in the mosque. The SHO had threatened that he would come again.

Subsequently, at the behest of the mullas, the police told Ahmadis to demolish the niche of the mosque. Ahmadis refused to do that, and conveyed that the police may undertake that sort of desecration but not expect it from Ahmadis. The SHO threatened to book all the Ahmadis in a criminal case. At the time, he went back but threatened to come again.

Apparently the police have no instructions from the provincial capital to ignore the unreasonable demands of clerics.

Ghatialian, District Sialkot, Punjab: It was reported last month that on the orders of the police, the work on the reconstruction of the Ahmadiyya mosque in the village had come to a halt.

The Deputy Superintendent of Police (DSP) Pasroor decided to visit the site. He arrived there in the company of the Chairman Aman (peace) Committee. The Ahmadiyya delegation showed them the building and told them that it was almost a hundred years old and had become dilapidated. It was no longer safe for use, and the worshippers had no choice but to pray outside in the courtyard, which was not recommended on account of the security situation in the country. Also, with the passage of time, the number of worshipers had increased. For these reasons, the mosque structure had to be extended, and pillars, etc had been built accordingly.

The opposition party insisted on restricting the construction and wanted stricter conditions to be applied. These were unacceptable to Ahmadis.

The issue had to be raised before the District Police Officer (DPO) who said that he would visit the site. He has not been able to come to the village, and the construction remains suspended. The freedom to worship has been compromised.

Badin; February 2011: District Badin is one of the numerous hot spots for Ahmadis in Sindh. Mullas remain active and free here to keep the communal tension at a high level.

Mr Rafiq Ahmad, a local Ahmadi has been the target of threats in the recent past. He is a farmer, and the sugarcane crop was nearly ripe in his farm. His inquisitors set fire to his crop. It was noticed when the flames went up, and a huge crowd assembled at the location. They were mostly non-Ahmadis, but were sympathetic, and helped in fighting the fire. It was finally brought under control.

Mr Rafiq Ahmad was being harassed and threatened by one man in particular, Bashir Rind. Earlier, he had seized two truckloads of Mr. Ahmad’s cotton and demanded half a million rupees as ransom. The police arrested him, but he obtained release on bail. Subsequently he was shot dead by the police in an encounter on February 17, 2011.

Ahmad Nagar, District Chiniot; January/February 2011: A month ago, two non-Ahmadis, a butcher and a cleric from this small town sent an application against a dozen Ahmadis to the DPO asking for police action.

Ahmad Nagar is located on the outskirts of Rabwah. It has a sizeable Ahmadi community. However, after 1974 when the constitution was amended to impose Non-Muslim minority status on Ahmadis, the government of the Punjab proceeded to establish a ‘Muslim Colony’ in Rabwah. In this colony, mullas were helped by the authorities to build a seminary, a mosque and a ‘Muslim’ housing scheme on usurped land. Since then, the resident mullas of Chenab Nagar (Rabwah) have worked hard to spoil the social and communal peace in Ahmad Nagar. In this, they have succeeded. A local Ahmadiyya mosque was confiscated by the authorities last year and handed over to non-Ahmadis. Social and communal disputes now abound and mullas pursue them energetically with sympathetic authorities. The recent complaint is one in the series of such pursuits.

The butcher and the cleric wrote to the DPO that 12 (named) Ahmadis preach their creed in the open; they get drunk and display firearms to provoke the Muslims, bully Muslim men and women, and thus pose a threat to law and order of the town, etc. The application is a fabrication drafted by some crafty mulla.

The DPO, who reports to his superiors in Lahore, the capital of the Punjab, had to show due (in fact, undue) concern for a complaint received from the majority community, so he directed the SHO Chenab Nagar to “take action as per law and ensure both security and peace in the area.” Very appropriate. However, only a year ago, the DCO Chiniot took the credit of handing over an Ahmadiyya mosque to non-Ahmadis, that was built by Ahmadis, on Ahmadi-owned land and used by Ahmadis for over 20 years. That DCO justified his shameful action on baseless grounds of ‘pre-empting the extreme law and order situation.’

The following were named in the application: Arshad S/o Allah Rakha, Jahangir S/o Jalil Khan; Ashraf S/o Allah Rakha; Asif S/o Afzal Butt; Junaid S/o (M Anwar Butt); Adnan Butt S/o (Ahmad Tariq Butt); Fazil Butt S/o Aslam Butt; Nazir Ahmad (Jeela) tailor master; Sarmad Butt S/o Idrees Butt; Mian Khalid S/o Allah Yar; Saleem ricksheywala; Hamid S/o Karim; Safiulla S/o Samiullah, and a few unidentified persons.

Ahmad Nagar; January/February 2011: Still another case from Ahmad Nagar that highlights the potential of mischief in this neighborhood on the outskirts of Rabwah.

Subsequent to a fabricated complaint, the police registered a case of ‘theft’ against a respectable Ahmadi elder, Mr. Malik Muhammad Rafiq, aged 70, and proceeded to arrest him.

Briefly, Mr Rafiq purchased a plot of land in Ahmad Nagar from the Canal Department in 2002 when this Department had no further need of their dilapidated office on that plot. Subsequently, Mr Rafiq demolished the office rooms and secured the plot with some construction and a four-wall. The plot is adjescant to Ahmadiyya main mosque in Ahmad Nagar. This makes it a crucial property for the party opposed to Ahmadis. And sure enough, Bashir Ahmad, a Patwari (revenue clerk) in league with an official of his department sent an application to the police to register a criminal case of theft of doors and windows against Mr. Rafiq, nine years after the sale of the property. The police, obligingly, registered the case and arrested the rightful owner.

Mr Rafiq has contacted the senior officials of the concerned department and requested intervention. They have undertaken to investigate and follow-up. In the meantime the police have released Mr. Rafiq. One is perpetually at risk if one is an Ahmadi in Pakistan, particularly in the Punjab, these days.

Faisalabad: We reported in the monthly report for November 2010 on the maltreatment of Miss Hina Akram of National Textile University, Faisalabad by her teachers, to the extent that she had to stop going to classes. Recalling the incident very briefly, the young lady was in very good books of her teacher, Mr Rao Rashid till he came to know that she was an Ahmadi. He urged her to convert, offered her board and lodging with a ‘Muslim’ girl, and advised her to mind her life in the Hereafter. Subsequent to her refusal, he warned her of dire consequences and proceeded to make her stay in the university most difficult. She approached the Vice Chancellor for redress but he did nothing except convey his difficulties. Three months later, we have received a follow-up report; it is given below.

As Hina could no longer continue her studies in the Faisalabad University she attempted transfer to other locations. She went first to the UMT Lahore. There the teachers told her that they already knew about her problem in the NTU Faisalabad. “Go back to Faisalabad, recant and you will have no problem there,” they told her.

Thereafter, she approached Hajveri University. They agreed to admit her and told her to revisit on December 1, 2010. However, on December 1, they came up with plain refusal. Then she tried Multan, but she came to know that all these people were linked to one another and provided mutual support and information. There is a fraternity of seniors and juniors who co-operate on this basis. Hina apparently has come to a dead end in her higher education.

Rawalpindi: Mr. Rizwan Munir, an Ahmadi, is employed in the Holy Family Hospital, a public facility in Rawalpindi. He is incharge of the angiography section. His section was closed for two holidays. When he opened the section on 27 December he found it flooded. It seems that during the holidays the pipe broke down and water accumulated in the room. The departmental inquiry was influenced by his faith. The doctors and ward-boys made statements against him, and the case was referred to the Principle of Medical College Rawalpindi. It is learnt that the inquiry is being referred to the police or some agency.

Mr. Rizwan has a history of religious prejudice against him. In 2001 he was implicated in a false case and was dismissed from his job. Later the Supreme Court reinstated him. After reinstatement, he was attacked twice. He had to take long leave and earn his living elsewhere. Two years later, he rejoined his governmental job, but is now facing difficulties again – primarily for his faith.

Bahawalpur; January 24, 2011: It was reported last month that mullas were active in Chak No. 9/BC fomenting agitation against Ahmadis. They have undertaken a campaign against a private school run by an Ahmadi, Mr. Muzaffar Ahmad.

The mullas had issued a poster calling for a rally against the ‘Qadiani’ Muzaffar Public School, Chak No. 9/BC Baghdad, Bahawalpur.

This rally commenced successfully as scheduled. Several hundred attended the rally. The participants urged the authorities to take immediate action to close down the school and punish those responsible for alleged blasphemy. They gave an 8-day dead-line to the authorities and threatened them with consequences if their demands were not met. This rally was led by the local Amir of Khatme Nabuwwat Mulla Ishaq Saqi, Mulla Riaz Chughtai, Rao Javed Iqbal, Mufti Iftikhar etc. Students from various schools and colleges also participated in the rally. Protesters were holding anti-Ahmadiyya banners and placards in admiration of Mumtaz Qadri, Governor Taseer’s murderer. This story was published by the vernacular press, specially by the daily Khabrain, Multan; January 25, 2011.

Tatle Aali, District Gujranwala: A few weeks ago, some opponents shot and injured Mr Rafi Ahmad Butt, the president of the local Ahmadiyya community.

Thereafter, on January 18, 2011 two men shot dead a local mulla Qari Shakil-ur-Rahman who was an anti-Ahmadi agitator and activist. However, this caused great concern to the vulnerable Ahmadis of Tatle Aali, as on such occasions, the opposition generally accuse Ahmadis of the murder; this serves two purposes, 1. The culprits remain safe, and 2. Ahmadis face the music. A typical case is that of the three innocent Ahmadis from Chak Sikandar condemned in the murder case of a local political mulla who had no dearth of foes whom he had wronged.

Fortunately, the murderers have been identified and arrested. Two young men who were otherwise companions of the slain cleric have admitted to the involvement in the incident, which they claim to have been accidental.

Mr Butt has heaved a sigh of relief, but remains disturbed in this environment of blood-letting, intrigue and prejudice – where Ahmadis are invariably at the receiving end.

Dhuddi Wala, District Faisalabad; February 2011: Mr. Naeem Ahmad Tahir works at a sanitary shop owned by a non-Ahmadi, Mirza Muhammad Saleem. Mullas of Khatme Nabuwwat faction visited his shop and gave him a slanderous anti-Ahmadiyya pamphlet to read. Mirza Muhammad Saleem, himself is also hostile to the Ahmadiyya community. He told Mr. Naeem, whose belief was not known to him, “I am against Shiites and even more against Qadianis, and would like to kill them all.” This faith based controversy lasted a month, and resulted in loss of job to Mr. Naeem. He also lost Rs. 4500 outstanding against the owner. Now he has to find some other job to earn his livelihood.

Toba Tek Singh; February 2011: A threatening leaflet from the opponents of the community was received in the Ahmadiyya mosque in Toba Tek Singh. It conveyed:

Apostate Kafir, Apostate Mirzai
Open Announcement
Mirzais are Kafir according to the Quranic verdict
Stop preaching Qadianiat to the innocent children of Toba by calling them to your houses. Muslim brothers! Anwar Butt, the X-ray technician, Maulvi Mansoor and Khalid Mahmood, the clerk must be killed as per the provision of the Honour of Prophethood Act and paradise earned. Finish off Mirzais and enter paradise.
Anjuman Tahaffuz Khatme Nabuwwat Pakistan

In this hateful pamphlet people are urged to kill three Ahmadis, Mr. Anwar Butt, the president of the local Ahmadiyya community, Mr. Mansoor Ahmad, the Ahmadiyya missionary and Mr. Khalid Mahmood, a local Ahmadi office holder.

Mr Usman Ahmad, a freelance columnist recently wrote an article on massacre of Ahmadis in Indonesia on February 6, 2011. In it he has drawn a parallel between that incident and the one in Lahore, Pakistan on May 28, 2010. The article raises the issue of inherent evil in human nature, and makes a clarion call for introspection. It is worth placing on record, and is accordingly reproduced here:

Daily Times, Pakistan
Saturday,
January 8, 2011
VIEW: An Indonesian massacre — Usman Ahmad
To recall the May 28 terror attacks in Lahore is to acknowledge that Pakistan is not a land apart; rather it is the vanguard of religious and sectarian violence
In his novel, Heart of Darkness, Joseph Conrad paints a furious picture of a humanity that cannot escape the inherent evil that resides within the deepest recesses of every individual. The innate wickedness of mankind, he suggests, is masked and curtailed only by the restraints of civilisation. His colonial Africa is described as “one of the darkest places on earth” and a “God-forsaken wilderness”; but the real darkness lurks in the unfathomable human proclivity to commit heinous acts of evil. Yet, perhaps, even Conrad would have been rocked to his core by the savagery of the recent mob killings of three Ahmedis in Indonesia. On February 6, in a small village not too far from the capital of Jakarta, an angry rabble of 1,500 bloodthirsty zealots, many wielding machetes, sticks and rocks, attacked 20 members of the Ahmedi jamaat. The baying crowd lynched three men to death and critically injured six others. The horror played out in full view of the authorities as the police and other law-enforcement officials stood aside and watched the tragedy unfold. Gathered children truculently cheered and clapped as every baleful blow pounded in concert at the last embers of human life and their own disappearing innocence. One of the men who was killed was the husband of a five-month pregnant wife. The couple was expecting their first child after eight years of marriage. To look upon the images of this inexplicable act of barbarity is to gain a chilling glimpse into the depths to which our species can plunge. Even Indonesian television, despite its incredibly high threshold for disturbing material, recoiled from airing footage of the assault as it was considered too graphic. The incident has sparked a national debate with many Indonesians questioning what it even means to be a Muslim anymore. However, many others have endorsed this sinister betrayal of goodness and virtue and have condemned the victims as sinners. It is now the task of Indonesian society itself to curb the spread of ignorance and blind hatred and work towards building a better and more tolerant future.
Let us forsake pretence and acknowledge with awful shame that these men were not butchered like animals in retaliation for any hideous misdeed that they themselves had perpetrated, but rather for the simple fact of their religious beliefs. Whither the rule of law and whither humanity when massacres as despicable as these can freely occur on account of doctrinal disagreements. But not only has the attack exposed an ugliness that had been hidden in the shadows of Indonesian society for far too long, it has once again focused the spotlight on the deplorable treatment of Ahmedis in our own country.
To recall the May 28 terror attacks in Lahore is to acknowledge that Pakistan is not a land apart; rather it is the vanguard of religious and sectarian violence. As militants butchered Ahmedi worshippers on that fateful day, the main concern of panicked anchormen was not the loss of innocent lives, but instead the comical dilemma of whether to refer to the buildings in which the attacks were taking place as mosques or places of worship. There was no national outcry or an outpouring of sympathy — only muffled whispers of condolence. Commentators and writers condemned the violence but few among them dared to speak up in support of the Ahmedis, while in localities throughout the country sweets were distributed to celebrate the slaughter of ‘infidels’. The one politician who had the decency to visit the sites of the massacre and convey his condolences in person, has since, himself, been gruesomely assassinated. Chillingly, on the very same night as the Lahore incident, another Ahmedi was stabbed to death and his son severely injured in district Narowal. The murderer was unrepentant and even asked the police to allow him to slay one or two more Ahmedis so that he could cleave open the gates of heaven a little further. In 2010, a total of 100 Ahmedis were killed in religiously motivated acts of violence, a record figure since the promulgation of the infamous Ordinance XX by General Ziaul Haq in 1984. Hatred and bigotry have become such entrenched features of our lives that even during last year’s horrific floods, when the need for charity and compassion was at its greatest, the human spirit was subdued. Rather than receive aid and assistance in their hour of need, some 500 Ahmedi families in South Punjab were refused shelter in relief camps as well as rations and other provisions. They were, it seems, too ‘heretical’ even to excite the slightest pangs of compassion and empathy.
May 28, 2010 provided us with an opportunity to look deep within ourselves and question the very notions of our being. In 1974, not only were Ahmedis declared non-Muslims, but, with one simple constitutional amendment, a Pandora’s Box of sectarian anarchy and chaos was opened. Not a day goes by when religious hatred and enmity does not tear away at the fabric of our society. But rather than turn towards introspection, it seems that we have all been consumed by the raging flames of this fire to grow in our prejudice and malice. It might be too much to ask that events in Indonesia provoke us to reflect over the despair that has long gripped our own nation, for they belong to a far and distant country — but to look upon them is like glancing at one’s reflection in a mirror. Tragically, the image we are confronted with is too hideous to behold.
The writer is a freelance columnist and can be reached at usmanhotspur@gmail.com
Khokhar Gharbi, District Gujrat

February 10, 2011: Afaq Ahmad Malik S/O Malik Rasheed Ahmad was going to school in his car along with his driver when he was kidnapped. The kidnappers went not very far when their car overturned. This provided an opportunity to the boy and his driver to flee. They ran away from the site and reached home safely. Malik Rasheed Ahmad is a well-known Ahmadi in the area.

Narang Mandi

The daughter-in-law of a former president of the local Ahmadiyya community was walking on the roadside when two men riding a motor cycle approached her, stopped by and said, “We have orders to shoot any Mirzai, anywhere”. “In that case, shoot, if you dare to,” replied the lady boldly. At this they fled away.

Township, Lahor

February 21, 2011: Mr. Maqsood Ahmad owns a hardware shop in Township. Some unknown persons tried to set his shop on fire with kerosene oil. A timely warning saved the situation. Miscreants also conveyed him written threats: “Qadiani Kafir are Wajib-ul-qatl (must be killed)”. Other threatening messages were also dropped at his shop. The police have been informed.

Township, Lahore

February 2011: Mr. Irshad Ahmad also owns a shop, Shaheen Electric in Township, Lahore. Unknown persons tried to set his shop on fire too, but the attempt failed. Miscreants threw threatening pamphlets in his shop with the inscription: “Qadianis: must be killed.” Mr. Irshad opened the shop in the morning and found the threatening messages and called the police. The police registered his complaint.

Other Ahmadi homes also remain under surveillance by extremists in this area.

Mustafa Abad in Faisalabad

Mulla Allah Wasaya was the guest speaker in a conference here on February 17, 2011. He used foul language against the founder of the Ahmadiyya Jamaat, and declared that those who had social relations with Mirzais were not fit to be called Muslims. The day before he spoke in a similar conference in Madrassah Muhammadiyya and delivered the same message.

Mughalpura, Lahore

In his Friday sermon on February 18, 2011 the mulla of the Jame Masjid Usmania spoke on the subject of Raymond Davis and Qadianism. He asserted that Qadianis talk of peace but they are the terrorists. They are lackies of the U.S. and are funded by Americans. They are Wajib-ul-Qatl (must be killed). “If the government takes no action against them, we’ll dispatch them ourselves,” he said.

In other neighborhoods of Lahore

With reference to 12 Rabiul Awwal, the birthday of the Holy Prophet p.b.u.h., mullas addressed conferences and rallies in many locations e.g. Jame Masjid Tauhid Ganj Shah, Jame Masjid Hanifia Faruqia, Ganj Bazar Mughalpura etc. They availed of the occasion to speak against the Ahmadiyya community and declared them Wajib-ul-Qatl. They urged their audience to boycott Ahmadiyya products.

1.
Three Ahmadis; Mr. Basharat, Mr. Nasir Ahmad and Mr. Muhammad Idrees along with 7 others of Chak Sikandar were arrested in September 2003 on a false charge of murdering a cleric. The police, after due investigation found no evidence against the accused. Yet they faced a ‘complaint trial’ for a crime they did not commit. On account of the unreliable testimony of two alleged ‘eye-witnesses’ (who were discredited in the court), seven of the accused were acquitted, but on the same evidence these three innocent Ahmadis were sentenced to death. They are being held on death row at a prison in Jhelum, while their appeal is being heard by the Lahore High Court. The condemned persons are now in the eighth year of their incarceration. Their appeal to the Lahore High Court is registered as Criminal Appeal No. 616/2005 dated 26 April 2005.
2.
Four Ahmadis, Mr. Naseer Ahmad, Mr. Ameer Ahmad, Mr. Ameen Ahmad and Mr. Shahid Ahmad of Lathianwala have been wrongfully charged for murder in district Faisalabad with FIR No 682/12.09.2011. A passerby was killed during an exchange of fire between Ahmadis and non-Ahmadis. The fire-fight broke out because Ahmadis had to defend themselves against perpetual harassment and aggression. The police could not specify whose bullet had caused the casualty; they arrested four Ahmadis, nevertheless. They have not been granted bail.
*
Chenab Nagar: Majlis Ahrar Islam to hold annual Khatme Nabuwwat rally on 12 Rabiul Awwal.
The daily Ausaf, Lahore; February 9, 2011
*
Qadiani family of 6 including head embrace Islam in Faisalabad
The daily Express, Lahore; February 3, 2011
*
Mob kills three (Ahmadis) in Indonesia
The daily Dawn, Lahore; February 7, 2011
*
Monthly loss (to Railways) of Rs. 600,000 by cancellation of Millat Express stop at Chenab Nagar (Rabwah). Public protestation.
The daily Din, Lahore; February 28, 2011
*
Qadiani place of worship in village 109 RB should be demolished. — Maulvi Faqir Muhammad
The daily Aman, Faisalabad; February 9, 2011
*
The nation will not tolerate Raymond’s immunity. Qadianis should be expelled from the defence services, civil service and foreign embassies. — Khatme Nabuwwat Conference
The daily Ausaf, Lahore; February 18, 2011
*
Qadianis are the worst enemies of Islam — Maulana Ilyas (Chinioti)
The daily Musawat, Lahore; February 6, 2011
*
Qadianis’ anti-Islam and anti-Pakistan activities be curbed — Maulana Abdul Hafeez Makki
The daily Jang, Lahore; February 21, 2011
*
28 Army personnel killed by teenage suicide bomber (in Mardan)
The daily Dawn, Lahore; February 11, 2011
*
Three girls’ schools blown up (in Darra Adam Khel)
The daily Dawn, Lahore; February 28, 2011
*
Raymond is a murderer; we shall not accept government’s role in saving him. Ulama’s address in Khatme Nabuwwat Conference (Chiniot)
The daily Jang, Lahore; February 18, 2011
*
10 dead in Peshawar blast
The daily Nation, Lahore; February 3, 2011
*
We shall become Jihadists, if American official is released — JI
The daily Ausaf, Lahore; February 16, 2011
*
The country will sink in whirlpool if leniency is shown to Raymond. We salute Mumtaz Qadri. Hafiz Hussain, Ilyas Chinioti, Zahid-ur-Rashdi, Allama Khalid, Ahmad Ludhianwi and Abdul Hafeez Makki address conference. Zahid-ul-Qasmi and Dr Ahmad Ali Siraj also spoke at the (anti-Ahmadiyya) Victory Conference in Chiniot.
The daily Nawa-i-Waqt, Lahore; February 28, 2011
*
Khatme Nabuwwat Movement will not allow country to become a secular state — Ahmad Ali Siraj
The daily Aman, Lahore; February 15, 2011
*
Wife of man killed by Davis commits suicide
The daily Dawn, Lahore; February 7, 2011
*
JI warns of fury if Davis not tried
The daily Dawn, Lahore; February 5, 2011
*
Swedes reject anti-Islam propaganda
The daily News, Lahore; February 1, 2011
*
Churches set alight in Indonesia
The daily Dawn, Lahore; February 9, 2011
*
31 Muslims convicted of Indian train carnage (of 2002)
The daily News, Lahore; February 23, 2011
*
Mush’s arrest warrant issued (in Benazir murder case)
The daily Nation, Lahore; February 13, 2011
*
Kazmi on the run. House raided. Millions stacked in 3 accounts. SC told
The daily Nation, Lahore; February 11, 2011
*
Minorities feeling insecure: minister (at Quetta)
The daily Dawn, Lahore; February 8, 2011
*
Man gets death and fine in blasphemy case
The daily Dawn, Lahore; February 3, 2011
*
No prosecutor at Taseer murder case hearing
The daily Dawn, Lahore; February 11, 2011
*
Details of plot to fleece pilgrims revealed in SC
The daily Dawn, Lahore; February 11. 2011
*
Constables turn ‘captors’
Sialkot, Feb 22: The Daska City police on Tuesday arrested three policemen for allegedly kidnapping a youth for ransom.
The daily Dawn, Lahore; February 23, 2011
Op-eds
*
Intolerant Indonesia
In a jerky video that’s shaken up Indonesia, young men take turns whacking three prostrate, nearly naked bodies with wooden sticks. The blows land with sickening thumps. Rocks follow. The bodies twitch; the surrounding crowd is jubilant. Shouts of ‘God is great’ can be heard. A policeman waves his hands but does not interfere.
The three men killed in the video belong to an offshoot of Islam known as Ahmadiyya,…
And the day after the irate crowd in Cikeusik, Banten province, murdered the three Ahmadis, Muslim rioters in unrelated attacks torched several Christian churches and attacked a court house, incised over what they saw as an insufficiently harsh sentence given to a Christian man accused of blasphemy.
Newsweek, Pakistan; February 21, 2011
*
Persecution of minorities
My advice to Muslim governments is simple; stop ranting against the West, take a few lessons in citizenship and minorities rights from Europe and America and start listening to all your citizens, not just the small number of extremists which carry guns.
Shada Islam from Brussels, in the Dawn; February 5, 2011
*
The last great divide
The third strand (that caused the on-going religious militancy) the most lethal of all is the organized revival of religious orthodoxy by the West against the ‘godless creed of communism’. It began in the early 1950s and culminated in the ‘Afghan jihad’ against the Soviet Union. Thousands of young men from Egypt to Pakistan were indoctrinated, trained, financed and equipped by the West as Mujahideen. They are now the foot soldiers of jihadist organizations, forever in search of new causes.
Iqbal Jafar in the daily dawn of January 7, 2011
Top of page
Email: info@thepersecution.org
© by Ahmadiyya Muslim Community. All rights reserved. This publication is provided for your personal use only. You are not allowed to modify the content, text and/or layout of this publication.
Last modified: Wed Mar 09, 2011